<!DOCTYPE html>
<!--[if lt IE 7]> <html lang="en-US" id="arve" class="no-js ie6"> <![endif]-->
<!--[if IE 7]>    <html lang="en-US" id="arve" class="no-js ie7"> <![endif]-->
<!--[if IE 8]>    <html lang="en-US" id="arve" class="no-js ie8"> <![endif]-->
<!--[if IE 9]>    <html lang="en-US" id="arve" class="no-js ie9"> <![endif]-->
<!--[if (gt IE 9)|!(IE)]><!--> <html lang="en-US" id="arve" class="no-js"> <!--<![endif]-->
<head><meta charset="UTF-8" />
<script data-ezscrex='false' data-cfasync='false' data-pagespeed-no-defer>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</script><script data-ezscrex='false' data-cfasync='false' data-pagespeed-no-defer>__ez.pel=function(){var u=[],i="/porpoiseant/army.gif";function t(e,i,t,_,d,o,n){if(__ez.dot.isDefined(e)&&0!=__ez.dot.isAnyDefined(e.getSlotElementId,e.ElementId)){var r=parseInt(__ez.dot.getTargeting(e,"ap")),a=__ez.dot.getSlotIID(e),s=__ez.dot.getAdUnit(e),p=parseInt(__ez.dot.getTargeting(e,"compid")),z=0,f=0,g=function(e){if("undefined"==typeof _ezim_d)return!1;var i=__ez.dot.getAdUnitPath(e).split("/").pop();if("object"==typeof _ezim_d&&_ezim_d.hasOwnProperty(i))return _ezim_d[i];for(var t in _ezim_d)if(t.split("/").pop()===i)return _ezim_d[t];return!1}(e);"object"==typeof g&&(void 0!==g.creative_id&&(f=g.creative_id),void 0!==g.line_item_id&&(z=g.line_item_id)),__ez.dot.isDefined(a,s)&&__ez.dot.isValid(i)&&u.push({type:"impression",impression_id:a,domain_id:__ez.dot.getDID(),unit:s,t_epoch:__ez.dot.getEpoch(0),revenue:t,est_revenue:_,ad_position:r,ad_size:"",bid_floor_filled:d,bid_floor_prev:o,stat_source_id:n,country_code:__ez.dot.getCC(),pageview_id:__ez.dot.getPageviewId(),comp_id:p,line_item_id:z,creative_id:f,data:__ez.dot.dataToStr(i)})}}function _(){if(void 0===document.visibilityState||"prerender"!==document.visibilityState){if(__ez.dot.isDefined(u)&&0<u.length){var e=__ez.dot.getURL(i)+"?orig="+(!0===__ez.template.isOrig?1:0)+"&sts="+btoa(JSON.stringify(u));void 0!==window.isAmp&&isAmp&&void 0!==window._ezaq&&_ezaq.hasOwnProperty("domain_id")&&(e+="&visit_uuid="+_ezaq.visit_uuid),(new Image).src=e}u=[]}}return{Add:t,AddAndFire:function(e,i){t(e,i,0,0,0,0,0),_()},AddById:function(e,i){var t=e.split("/");if(__ez.dot.isDefined(e)&&3===t.length&&__ez.dot.isValid(i)){var _=t[0],d=t[2];u.push({type:"impression",impression_id:d,domain_id:__ez.dot.getDID(),unit:_,t_epoch:__ez.dot.getEpoch(0),pageview_id:__ez.dot.getPageviewId(),data:__ez.dot.dataToStr(i)})}},Fire:_,GetPixels:function(){return u}}}();var EzoicPixel=function(){this.pixels=[],this.pixelUrl="/ezoic/e.gif",("undefined"!=typeof ezJsu&&!0===ezJsu||"undefined"!=typeof _ez_sa&&!0===_ez_sa||void 0!==window.isAmp&&!0===isAmp||"undefined"!=typeof ezWp&&!0===ezWp)&&(this.pixelUrl="//g.ezoic.net"+this.pixelUrl),this.tEpoch=0,"undefined"!=typeof _ezaq&&_ezaq.hasOwnProperty("t_epoch")&&(this.tEpoch=_ezaq.t_epoch)},EzoicPixelData=function(e,i){this.name=e,this.val=i};EzoicPixel.prototype={constructor:EzoicPixel,AddAndFireImpPixel:function(e,i){this.AddImpPixel(e,i,0,0,0,0,0),this.FirePixels()},AddAndFirePVPixel:function(e,i){this.AddPVPixel(e,i),this.FirePixels()},AddImpPixel:function(e,i,t,n,o,a,d){if(0!=__ez.dot.isDefined(e)&&0!=__ez.dot.isAnyDefined(e.getSlotElementId,e.ElementId)){var s=parseInt(__ez.dot.getTargeting(e,"ap")),r=__ez.dot.getSizes(e)[0],_=r.l.toString()+"x"+r.j.toString(),p="0",l="XX";"undefined"!=typeof _ezaq&&_ezaq.hasOwnProperty("domain_id")&&(p=_ezaq.domain_id.toString()),"undefined"!=typeof _ezaq&&_ezaq.hasOwnProperty("country")&&(l=_ezaq.country);var h=__ez.dot.getSlotIID(e),c=__ez.dot.getSlotElementId(e);__ez.dot.isDefined(h,c)&&this.validateData(i)&&(i=this.convertDataToStr(i),this.pixels.push({type:"impression",impression_id:h,domain_id:p,unit:c,t_epoch:this.tEpoch,revenue:t,est_revenue:n,ad_position:s,ad_size:_,bid_floor_filled:o,bid_floor_prev:a,stat_source_id:d,country_code:l,data:i}))}},AddImpPixelById:function(e,i){var t="0";"undefined"!=typeof _ezaq&&_ezaq.hasOwnProperty("domain_id")&&(t=_ezaq.domain_id.toString());var n=e.split("/");if(__ez.dot.isDefined(e)&&3===n.length&&this.validateData(i)){var o=n[0],a=n[2];i=this.convertDataToStr(i),this.pixels.push({type:"impression",impression_id:a,domain_id:t,unit:o,t_epoch:this.tEpoch,data:i})}},AddPVPixel:function(e,i){var t="0";"undefined"!=typeof _ezaq&&_ezaq.hasOwnProperty("domain_id")&&(t=_ezaq.domain_id.toString()),__ez.dot.isDefined(e)&&this.validateData(i)&&(i=this.convertDataToStr(i),this.pixels.push({type:"pageview",pageview_id:e,domain_id:t,t_epoch:this.tEpoch,data:i}))},FirePixels:function(){void 0!==document.visibilityState&&"prerender"===document.visibilityState||(__ez.dot.isDefined(this.pixels)&&0<this.pixels.length&&((new Image).src=this.pixelUrl+"?orig="+(!0===__ez.template.isOrig?1:0)+"&pixels="+encodeURIComponent(JSON.stringify(this.pixels))),this.pixels=[])},NewData:function(e,i){return new EzoicPixelData(e,i)},convertDataToStr:function(e){if(void 0===e)return[];try{for(var i in e)e[i].val=e[i].val+""}catch(e){}return e},validateData:function(e){for(var i=0;i<e.length;i++)if(e[i]instanceof EzoicPixelData==!1)return console.error("Invalid pixelData. ",e[i]),!1;return!0}};</script>
<script data-ezscrex="false" data-cfasync="false">(function(){if("function"===typeof window.CustomEvent)return!1;window.CustomEvent=function(c,a){a=a||{bubbles:!1,cancelable:!1,detail:null};var b=document.createEvent("CustomEvent");b.initCustomEvent(c,a.bubbles,a.cancelable,a.detail);return b}})();</script><script data-ezscrex="false" data-cfasync="false">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</script>
	
	<meta http-equiv="X-UA-Compatible" content="IE=edge,chrome=1">
	<meta name="viewport" content="width=device-width, initial-scale=1.0, maximum-scale=1.0">
		<link rel="profile" href="https://gmpg.org/xfn/11" />
	<link rel="pingback" href="https://sauconsource.com/xmlrpc.php" />
	<title>Jean B. Barlip Andreas, 79, Formerly of Allentown (Obituary)</title>
		<script>
			function whichHeader() {
				var screenWidth = document.documentElement.clientWidth,
				header_img;
				if (screenWidth <= 767) {
					header_img = 'https://sauconsource.com/wp-content/uploads/2018/08/logo_1036828_768x219.jpg';
				} else if (screenWidth > 767 && screenWidth <= 979) {
					header_img = 'https://sauconsource.com/wp-content/uploads/2018/08/logo_1036828_980x279.jpg';
				} else {
					header_img = 'https://sauconsource.com/wp-content/uploads/2018/08/logo_1036828_980x279.jpg';
				}
				return header_img;
			}
			var banner_img_src = whichHeader();
		</script>
	<script type='text/javascript'>function ctSetCookie(c_name, value, def_value){document.cookie = c_name + '=' + escape(value) + '; path=/';}ctSetCookie('ct_checkjs', '1401527727', '0');</script><link rel='dns-prefetch' href='//street-production.s3.amazonaws.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="Saucon Source &raquo; Feed" href="https://sauconsource.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="Saucon Source &raquo; Comments Feed" href="https://sauconsource.com/comments/feed/" />
<link rel="alternate" type="text/calendar" title="Saucon Source &raquo; iCal Feed" href="https://sauconsource.com/events/?ical=1" />
<link rel="alternate" type="application/rss+xml" title="Saucon Source &raquo; Jean B. Barlip Andreas, 79, Formerly of Allentown (Obituary Brought to You by Heintzelman Funeral Home) Comments Feed" href="https://sauconsource.com/2020/02/03/jean-b-barlip-andreas-79-formerly-of-allentown-obituary-brought-to-you-by-heintzelman-funeral-home/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/sauconsource.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.3.2"}};
			!function(e,a,t){var r,n,o,i,p=a.createElement("canvas"),s=p.getContext&&p.getContext("2d");function c(e,t){var a=String.fromCharCode;s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,e),0,0);var r=p.toDataURL();return s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,t),0,0),r===p.toDataURL()}function l(e){if(!s||!s.fillText)return!1;switch(s.textBaseline="top",s.font="600 32px Arial",e){case"flag":return!c([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])&&(!c([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!c([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]));case"emoji":return!c([55357,56424,55356,57342,8205,55358,56605,8205,55357,56424,55356,57340],[55357,56424,55356,57342,8203,55358,56605,8203,55357,56424,55356,57340])}return!1}function d(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(i=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},o=0;o<i.length;o++)t.supports[i[o]]=l(i[o]),t.supports.everything=t.supports.everything&&t.supports[i[o]],"flag"!==i[o]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[i[o]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(r=t.source||{}).concatemoji?d(r.concatemoji):r.wpemoji&&r.twemoji&&(d(r.twemoji),d(r.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='tribe-common-skeleton-style-css'  href='https://sauconsource.com/wp-content/plugins/the-events-calendar/common/src/resources/css/common-skeleton.min.css?ver=4.11.0' type='text/css' media='all' />
<link rel='stylesheet' id='tribe-tooltip-css'  href='https://sauconsource.com/wp-content/plugins/the-events-calendar/common/src/resources/css/tooltip.min.css?ver=4.11.0' type='text/css' media='all' />
<link rel='stylesheet' id='wp-block-library-css'  href='https://sauconsource.com/wp-includes/css/dist/block-library/style.min.css?ver=5.3.2' type='text/css' media='all' />
<link rel='stylesheet' id='contact-form-7-css'  href='https://sauconsource.com/wp-content/plugins/contact-form-7/includes/css/styles.css?ver=5.1.6' type='text/css' media='all' />
<link rel='stylesheet' id='pppublic-css'  href='https://sauconsource.com/wp-content/plugins/podcast-player/frontend/css/podcast-player-public.css?ver=2.8.0' type='text/css' media='all' />
<link rel='stylesheet' id='ssp-frontend-player-css'  href='https://sauconsource.com/wp-content/plugins/seriously-simple-podcasting/assets/css/player.css?ver=1.20.11' type='text/css' media='all' />
<link rel='stylesheet' id='ce_responsive-css'  href='https://sauconsource.com/wp-content/plugins/simple-embed-code/css/video-container.min.css?ver=5.3.2' type='text/css' media='all' />
<link rel='stylesheet' id='wp-polls-css'  href='https://sauconsource.com/wp-content/plugins/wp-polls/polls-css.css?ver=2.75.4' type='text/css' media='all' />
<style id='wp-polls-inline-css' type='text/css'>
.wp-polls .pollbar {
	margin: 1px;
	font-size: 8px;
	line-height: 10px;
	height: 10px;
	background-image: url('https://sauconsource.com/wp-content/plugins/wp-polls/images/default_gradient/pollbg.gif');
	border: 1px solid #c8c8c8;
}

</style>
<link rel='stylesheet' id='if-menu-site-css-css'  href='https://sauconsource.com/wp-content/plugins/if-menu/assets/if-menu-site.css?ver=5.3.2' type='text/css' media='all' />
<link rel='stylesheet' id='wordpress-popular-posts-css-css'  href='https://sauconsource.com/wp-content/plugins/wordpress-popular-posts/assets/css/wpp.css?ver=5.0.2' type='text/css' media='all' />
<link rel='stylesheet' id='wpmu-wpmu-html-3-min-css-css'  href='https://sauconsource.com/wp-content/plugins/membership-pro/lib/wpmu-lib/css/wpmu-html.3.min.css?ver=5.3.2' type='text/css' media='all' />
<link rel='stylesheet' id='ms-styles-css'  href='https://sauconsource.com/wp-content/plugins/membership-pro/app/assets/css/ms-public.min.css?ver=1.1.5' type='text/css' media='all' />
<link rel='stylesheet' id='largo-stylesheet-css'  href='https://sauconsource.com/wp-content/themes/largo/css/style.min.css?ver=0.6.3' type='text/css' media='all' />
<link rel='stylesheet' id='navis-slick-css'  href='https://sauconsource.com/wp-content/themes/largo/lib/navis-slideshows/vendor/slick/slick.css?ver=1561227385' type='text/css' media='all' />
<link rel='stylesheet' id='navis-slides-css'  href='https://sauconsource.com/wp-content/themes/largo/lib/navis-slideshows/css/slides.css?ver=1561227379' type='text/css' media='all' />
<link rel='stylesheet' id='largo-stylesheet-gutenberg-css'  href='https://sauconsource.com/wp-content/themes/largo/css/gutenberg.min.css?ver=1561227319' type='text/css' media='all' />
<link rel='stylesheet' id='mc4wp-form-basic-css'  href='https://sauconsource.com/wp-content/plugins/mailchimp-for-wp/assets/css/form-basic.min.css?ver=4.7.4' type='text/css' media='all' />
<link rel='stylesheet' id='addtoany-css'  href='https://sauconsource.com/wp-content/plugins/add-to-any/addtoany.min.css?ver=1.15' type='text/css' media='all' />
<script type='text/javascript' src='https://sauconsource.com/wp-includes/js/jquery/jquery.js?ver=1.12.4-wp'></script>
<script type='text/javascript' src='https://sauconsource.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript'>
var mejsL10n = {"language":"en","strings":{"mejs.install-flash":"You are using a browser that does not have Flash player enabled or installed. Please turn on your Flash player plugin or download the latest version from https:\/\/get.adobe.com\/flashplayer\/","mejs.fullscreen-off":"Turn off Fullscreen","mejs.fullscreen-on":"Go Fullscreen","mejs.download-video":"Download Video","mejs.fullscreen":"Fullscreen","mejs.time-jump-forward":["Jump forward 1 second","Jump forward %1 seconds"],"mejs.loop":"Toggle Loop","mejs.play":"Play","mejs.pause":"Pause","mejs.close":"Close","mejs.time-slider":"Time Slider","mejs.time-help-text":"Use Left\/Right Arrow keys to advance one second, Up\/Down arrows to advance ten seconds.","mejs.time-skip-back":["Skip back 1 second","Skip back %1 seconds"],"mejs.captions-subtitles":"Captions\/Subtitles","mejs.captions-chapters":"Chapters","mejs.none":"None","mejs.mute-toggle":"Mute Toggle","mejs.volume-help-text":"Use Up\/Down Arrow keys to increase or decrease volume.","mejs.unmute":"Unmute","mejs.mute":"Mute","mejs.volume-slider":"Volume Slider","mejs.video-player":"Video Player","mejs.audio-player":"Audio Player","mejs.ad-skip":"Skip ad","mejs.ad-skip-info":["Skip in 1 second","Skip in %1 seconds"],"mejs.source-chooser":"Source Chooser","mejs.stop":"Stop","mejs.speed-rate":"Speed Rate","mejs.live-broadcast":"Live Broadcast","mejs.afrikaans":"Afrikaans","mejs.albanian":"Albanian","mejs.arabic":"Arabic","mejs.belarusian":"Belarusian","mejs.bulgarian":"Bulgarian","mejs.catalan":"Catalan","mejs.chinese":"Chinese","mejs.chinese-simplified":"Chinese (Simplified)","mejs.chinese-traditional":"Chinese (Traditional)","mejs.croatian":"Croatian","mejs.czech":"Czech","mejs.danish":"Danish","mejs.dutch":"Dutch","mejs.english":"English","mejs.estonian":"Estonian","mejs.filipino":"Filipino","mejs.finnish":"Finnish","mejs.french":"French","mejs.galician":"Galician","mejs.german":"German","mejs.greek":"Greek","mejs.haitian-creole":"Haitian Creole","mejs.hebrew":"Hebrew","mejs.hindi":"Hindi","mejs.hungarian":"Hungarian","mejs.icelandic":"Icelandic","mejs.indonesian":"Indonesian","mejs.irish":"Irish","mejs.italian":"Italian","mejs.japanese":"Japanese","mejs.korean":"Korean","mejs.latvian":"Latvian","mejs.lithuanian":"Lithuanian","mejs.macedonian":"Macedonian","mejs.malay":"Malay","mejs.maltese":"Maltese","mejs.norwegian":"Norwegian","mejs.persian":"Persian","mejs.polish":"Polish","mejs.portuguese":"Portuguese","mejs.romanian":"Romanian","mejs.russian":"Russian","mejs.serbian":"Serbian","mejs.slovak":"Slovak","mejs.slovenian":"Slovenian","mejs.spanish":"Spanish","mejs.swahili":"Swahili","mejs.swedish":"Swedish","mejs.tagalog":"Tagalog","mejs.thai":"Thai","mejs.turkish":"Turkish","mejs.ukrainian":"Ukrainian","mejs.vietnamese":"Vietnamese","mejs.welsh":"Welsh","mejs.yiddish":"Yiddish"}};
</script>
<script type='text/javascript' src='https://sauconsource.com/wp-includes/js/mediaelement/mediaelement-and-player.min.js?ver=4.2.13-9993131'></script>
<script type='text/javascript' src='https://sauconsource.com/wp-content/plugins/podcast-player/frontend/js/mmerrorfix.js?ver=2.8.0'></script>
<script type='text/javascript' src='https://sauconsource.com/wp-content/plugins/add-to-any/addtoany.min.js?ver=1.1'></script>
<script type='text/javascript' data-cfasync='false' src='//street-production.s3.amazonaws.com/init-2.min.js?ver=5.3.2'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var ctPublic = {"_ajax_nonce":"55188ccac4","_ajax_url":"https:\/\/sauconsource.com\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='https://sauconsource.com/wp-content/plugins/cleantalk-spam-protect/js/apbct-public.min.js?ver=5.133.1'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var ctNocache = {"ajaxurl":"https:\/\/sauconsource.com\/wp-admin\/admin-ajax.php","info_flag":"","set_cookies_flag":"","blog_home":"https:\/\/sauconsource.com\/"};
/* ]]> */
</script>
<script type='text/javascript' src='https://sauconsource.com/wp-content/plugins/cleantalk-spam-protect/js/cleantalk_nocache.min.js?ver=5.133.1'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var wpp_params = {"sampling_active":"0","sampling_rate":"100","ajax_url":"https:\/\/sauconsource.com\/wp-json\/wordpress-popular-posts\/v1\/popular-posts","ID":"232820","token":"40b85d5980","debug":""};
/* ]]> */
</script>
<script type='text/javascript' src='https://sauconsource.com/wp-content/plugins/wordpress-popular-posts/assets/js/wpp-5.0.0.min.js?ver=5.0.2'></script>
<script type='text/javascript' src='https://sauconsource.com/wp-content/plugins/membership-pro/app/assets/js/jquery.m2.validate.min.js?ver=1.1.5'></script>
<script type='text/javascript' src='https://sauconsource.com/wp-content/plugins/membership-pro/app/assets/js/ms-public.min.js?ver=1.1.5'></script>
<script type='text/javascript' src='https://sauconsource.com/wp-content/themes/largo/js/load-more-posts.min.js?ver=1561227357'></script>
<script type='text/javascript' src='https://sauconsource.com/wp-content/themes/largo/js/modernizr.custom.js?ver=0.6.3'></script>
<link rel='https://api.w.org/' href='https://sauconsource.com/wp-json/' />
<link rel='prev' title='Ruthann (Wilson) Rosenberger, 83, Formerly of Hellertown (Obituary Brought to You by Heintzelman Funeral Home)' href='https://sauconsource.com/2020/02/03/ruthann-wilson-rosenberger-83-formerly-of-hellertown-obituary-brought-to-you-by-heintzelman-funeral-home/' />
<link rel='shortlink' href='https://sauconsource.com/?p=232820' />
<link rel="alternate" type="application/json+oembed" href="https://sauconsource.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fsauconsource.com%2F2020%2F02%2F03%2Fjean-b-barlip-andreas-79-formerly-of-allentown-obituary-brought-to-you-by-heintzelman-funeral-home%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://sauconsource.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fsauconsource.com%2F2020%2F02%2F03%2Fjean-b-barlip-andreas-79-formerly-of-allentown-obituary-brought-to-you-by-heintzelman-funeral-home%2F&#038;format=xml" />

<script data-cfasync="false">
window.a2a_config=window.a2a_config||{};a2a_config.callbacks=[];a2a_config.overlays=[];a2a_config.templates={};
a2a_config.onclick=1;
(function(d,s,a,b){a=d.createElement(s);b=d.getElementsByTagName(s)[0];a.async=1;a.src="https://static.addtoany.com/menu/page.js";b.parentNode.insertBefore(a,b);})(document,"script");
</script>

<link rel="alternate" type="application/rss+xml" title="Podcast RSS feed" href="https://sauconsource.com/feed/podcast" />

<!-- SEO meta tags powered by SmartCrawl https://premium.wpmudev.org/project/smartcrawl-wordpress-seo/ -->
<link rel="canonical" href="https://sauconsource.com/2020/02/03/jean-b-barlip-andreas-79-formerly-of-allentown-obituary-brought-to-you-by-heintzelman-funeral-home/" />
<meta name="description" content="Jean B. Barlip Andreas, 79, formerly of  Allentown, died Saturday, Feb. 1, 2020 at Gracedale, Upper Nazareth Township. Arrangements are by the Heintzelman Funeral Home Inc., Hellertown." />
<meta property="og:type" content="article" />
<meta property="og:url" content="https://sauconsource.com/2020/02/03/jean-b-barlip-andreas-79-formerly-of-allentown-obituary-brought-to-you-by-heintzelman-funeral-home/" />
<meta property="og:title" content="Jean B. Barlip Andreas, 79, Formerly of Allentown (Obituary)" />
<meta property="og:description" content="Jean B. Barlip Andreas, 79, formerly of  Allentown, died Saturday, Feb. 1, 2020 at Gracedale, Upper Nazareth Township. Arrangements are by the Heintzelman Funeral Home Inc., Hellertown." />
<meta property="og:image" content="https://sauconsource.com/wp-content/uploads/2018/03/candle-2038736_1920-140x140.jpg" />
<meta property="article:published_time" content="2020-02-03T18:00:21" />
<meta property="article:author" content="Josh Popichak" />
<meta name="twitter:card" content="summary" />
<meta name="twitter:title" content="Jean B. Barlip Andreas, 79, Formerly of Allentown (Obituary)" />
<meta name="twitter:description" content="Jean B. Barlip Andreas, 79, formerly of  Allentown, died Saturday, Feb. 1, 2020 at Gracedale, Upper Nazareth Township. Arrangements are by the Heintzelman Funeral Home Inc., Hellertown." />
<meta name="twitter:image" content="https://sauconsource.com/wp-content/uploads/2018/03/candle-2038736_1920-140x140.jpg" />
<script type="application/ld+json">[{"@context":"http:\/\/schema.org","@type":"WebSite","about":"Your Source for Saucon Valley News","dateModified":"2020-02-03 23:00:21.000000","description":"Your Source for Saucon Valley News","encoding":"UTF-8","headline":"Saucon Source","inLanguage":"en-US","name":"Saucon Source","publisher":{"@type":"Organization","name":"Saucon Source"},"url":"https:\/\/sauconsource.com"},{"@context":"http:\/\/schema.org","@type":"Article","author":{"@type":"Person","name":"Josh Popichak","url":"https:\/\/sauconsource.com\/author\/joshpopi\/"},"commentCount":"0","dateModified":"2020-02-03T18:00:21","datePublished":"2020-02-03T18:00:21","description":"Jean B. Barlip Andreas, 79, formerly of\u00a0 Allentown, died Saturday, Feb. 1, 2020 at Gracedale, Upper Nazareth Township. Arrangements are by the Heintzelman Funeral Home Inc., Hellertown.","headline":"Jean B. Barlip Andreas, 79, Formerly of Allentown (Obituary)","image":{"@context":"http:\/\/schema.org","@type":"ImageObject","height":467,"url":"https:\/\/sauconsource.com\/wp-content\/uploads\/2018\/03\/candle-2038736_1920.jpg","width":700},"mainEntityOfPage":"https:\/\/sauconsource.com\/2020\/02\/03\/jean-b-barlip-andreas-79-formerly-of-allentown-obituary-brought-to-you-by-heintzelman-funeral-home\/","name":"Jean B. Barlip Andreas, 79, Formerly of Allentown (Obituary Brought to You by Heintzelman Funeral Home)","publisher":{"@type":"Organization","name":"Saucon Source","logo":{"@type":"ImageObject","url":"https:\/\/secure.gravatar.com\/avatar\/?s=96&d=mm&r=g","height":60,"width":60}},"thumbnailUrl":"https:\/\/sauconsource.com\/wp-content\/uploads\/2018\/03\/candle-2038736_1920.jpg","url":"https:\/\/sauconsource.com\/2020\/02\/03\/jean-b-barlip-andreas-79-formerly-of-allentown-obituary-brought-to-you-by-heintzelman-funeral-home\/"}]</script>
<!-- /SEO -->
<meta name="tec-api-version" content="v1"><meta name="tec-api-origin" content="https://sauconsource.com"><link rel="https://theeventscalendar.com/" href="https://sauconsource.com/wp-json/tribe/events/v1/" /><style type="text/css">/* Mailchimp for WP - Checkbox Styles */
.mc4wp-checkbox-wp-comment-form {
  clear: both;
  display: block;
  position: static;
  width: auto; }
  .mc4wp-checkbox-wp-comment-form input {
    float: none;
    width: auto;
    position: static;
    margin: 0 6px 0 0;
    padding: 0;
    vertical-align: middle;
    display: inline-block !important;
    max-width: 21px;
    -webkit-appearance: checkbox; }
  .mc4wp-checkbox-wp-comment-form label {
    float: none;
    display: block;
    cursor: pointer;
    width: auto;
    position: static;
    margin: 0 0 16px 0; }
</style>
		<meta name="twitter:card" content="summary">

		<meta name="twitter:site" content="@SauconSource">
							<meta property="og:title" content="Jean B. Barlip Andreas, 79, Formerly of Allentown (Obituary Brought to You by Heintzelman Funeral Home)" />
					<meta property="og:type" content="article" />
					<meta property="og:url" content="https://sauconsource.com/2020/02/03/jean-b-barlip-andreas-79-formerly-of-allentown-obituary-brought-to-you-by-heintzelman-funeral-home/"/>
					<meta property="og:description" content="Jean B. Barlip Andreas, 79, formerly of  Allentown, died Saturday, Feb. 1, 2020 at Gracedale, Upper Nazareth Township. Arrangements are by the Heintzelman Funeral Home Inc., Hellertown." />
					<meta name="description" content="Jean B. Barlip Andreas, 79, formerly of  Allentown, died Saturday, Feb. 1, 2020 at Gracedale, Upper Nazareth Township. Arrangements are by the Heintzelman Funeral Home Inc., Hellertown." />
			<meta property="og:site_name" content="Saucon Source" /><meta property="og:image" content="https://sauconsource.com/wp-content/uploads/2018/03/candle-2038736_1920-1170x780.jpg" /><meta property="fb:app_id" content="676067959112413" /><link rel="apple-touch-icon" href="https://sauconsource.com/wp-content/uploads/2018/08/Saucon-Source-Favicon-trans.png"/><link rel="shortcut icon" href="https://sauconsource.com/wp-content/uploads/2018/08/Saucon-Source-Favicon-trans.png"/><meta name="news_keywords" content="Obituaries, Sponsored by Heintzelman Funeral Home, Allentown, Heintzelman Funeral Home, Jean B. Barlip Andreas, Obituary"><meta name="original-source" content="https://sauconsource.com/2020/02/03/jean-b-barlip-andreas-79-formerly-of-allentown-obituary-brought-to-you-by-heintzelman-funeral-home/" /><meta name="syndication-source" content="https://sauconsource.com/2020/02/03/jean-b-barlip-andreas-79-formerly-of-allentown-obituary-brought-to-you-by-heintzelman-funeral-home/" /><meta name="standout" content="https://sauconsource.com/2020/02/03/jean-b-barlip-andreas-79-formerly-of-allentown-obituary-brought-to-you-by-heintzelman-funeral-home/"/>				<script>
					var _gaq = _gaq || [];
					_gaq.push(['_setAccount', 'UA-56174607-1']);
					_gaq.push(['_trackPageview']);
					(function() {
						var ga = document.createElement('script'); ga.type = 'text/javascript'; ga.async = true;
						ga.src = ('https:' == document.location.protocol ? 'https://ssl' : 'http://www') + '.google-analytics.com/ga.js';
						var s = document.getElementsByTagName('script')[0]; s.parentNode.insertBefore(ga, s);
					})();
				</script>
						<style type="text/css">
		#wpadminbar .ms-test-memberships{
			color:#f0f0f0;
			background-color: #0073aa;
			font-size: 10px !important;
		}
		</style>
		<link rel="icon" href="https://sauconsource.com/wp-content/uploads/2014/12/cropped-Saucon-Source-Favicon-SQUARE-512x512-5487543d_site_icon-32x32.png" sizes="32x32" />
<link rel="icon" href="https://sauconsource.com/wp-content/uploads/2014/12/cropped-Saucon-Source-Favicon-SQUARE-512x512-5487543d_site_icon-192x192.png" sizes="192x192" />
<link rel="apple-touch-icon-precomposed" href="https://sauconsource.com/wp-content/uploads/2014/12/cropped-Saucon-Source-Favicon-SQUARE-512x512-5487543d_site_icon-180x180.png" />
<meta name="msapplication-TileImage" content="https://sauconsource.com/wp-content/uploads/2014/12/cropped-Saucon-Source-Favicon-SQUARE-512x512-5487543d_site_icon-270x270.png" />
		<style type="text/css" id="wp-custom-css">
			#site-header {
    margin: 0px 0;
}

.header-ad-zone #header-ad-zone-container {
    text-align: center;
}

.mb-container {
    padding-top: 5px;
	
}

#wp-admin-bar-largo_admin_mega {
	display: none;
}

.wp-caption {
	display: block;
}

#site-header aside {
	  padding-top: 90px;
    max-width: 320px;
    float: right;
}

.navbar li.home-icon > a img {
    display: inline-block;
    height: 72px;
    width: auto;
    margin-right: 1em;
}

@media only screen and (max-width: 500px) {
    #header-ad-zone-container iframe { width: 300px !important; }
}
#homepage-featured .sub-stories h3 {
    font-size: 24px;
    margin-bottom: 6px;
    line-height: 1.2;
}
#homepage-featured .sub-stories p {
    font-size: 16px;
    margin-bottom: 2px;
}
#homepage-featured .top-story h2 {
    font-size: 38px;
    margin-bottom: 12px;
    line-height: 1.1;
}
.home .stories article img.attachment-medium, .sub-stories img.attachment-post-thumbnail {
    max-width: 65%;
    float: right;
    margin: 0 0 10px 20px;
}
#homepage-featured .top-story p {
    font-size: 22px;
    margin-bottom: 2px;
}		</style>
		
<script data-ezscrex="false" data-cfasync="false" type="text/javascript">window.google_analytics_uacct = "UA-97824174-37";</script>
<script data-ezscrex="false" data-cfasync="false" type="text/javascript">
var _gaq = _gaq || [];
_gaq.push(['e._setAccount', 'UA-97824174-37']);
_gaq.push(['f._setAccount', 'UA-38339005-1']);
_gaq.push(['e._setDomainName', 'sauconsource.com']);
_gaq.push(['f._setDomainName', 'sauconsource.com']);
_gaq.push(['e._setCustomVar',1,'template','old_site_gc',3]);
_gaq.push(['e._setCustomVar',2,'t','126',3]);
_gaq.push(['e._setCustomVar',3,'rid','0',2]);
_gaq.push(['e._setCustomVar',4,'bra','mod1',3]);
_gaq.push(['e._setAllowAnchor',true]);
_gaq.push(['e._setSiteSpeedSampleRate', 10]);
_gaq.push(['f._setCustomVar',1,'template','old_site_gc',3]);
_gaq.push(['f._setCustomVar',2,'domain','sauconsource.com',3]);
_gaq.push(['f._setSiteSpeedSampleRate', 20]);
_gaq.push(['e._trackPageview']);
_gaq.push(['f._trackPageview']);


(function() {
 var ga = document.createElement('script'); ga.type = 'text/javascript'; ga.async = true;
 ga.src = ('https:' == document.location.protocol ? 'https://ssl' : 'http://www') + '.google-analytics.com/ga.js';
 var s = document.getElementsByTagName('script')[0]; s.parentNode.insertBefore(ga, s);
})();
</script>
<script type="text/javascript">var ezouid = "1";</script><base href="https://sauconsource.com/2020/02/03/jean-b-barlip-andreas-79-formerly-of-allentown-obituary-brought-to-you-by-heintzelman-funeral-home/"><script type='text/javascript'>
var ezoTemplate = 'old_site_gc';
if(typeof ezouid == 'undefined')
{
    var ezouid = 'none';
}
var ezoFormfactor = '1';
var ezo_elements_to_check = Array();
</script><!-- START EZHEAD -->
<script data-ezscrex="false" type='text/javascript'>
var soc_app_id = '0';
var did = 54588;
var ezdomain = 'sauconsource.com';
var ezoicSearchable = 1;
</script>
<!--{jquery}-->
<!-- END EZHEAD -->
<script data-ezscrex="false" type="text/javascript" data-cfasync="false">var _ezaq = {"ad_cache_level":0,"city":"Ashburn","country":"US","days_since_last_visit":-1,"domain_id":54588,"engaged_time_visit":0,"ezcache_level":0,"forensiq_score":-1,"form_factor_id":1,"framework_id":1,"is_return_visitor":false,"is_sitespeed":0,"last_page_load":"","last_pageview_id":"","lt_cache_level":0,"metro_code":511,"page_ad_positions":"","page_view_count":0,"page_view_id":"5c1425e2-2257-4e56-589e-72c0d675dc23","position_selection_id":0,"postal_code":"20149","pv_event_count":0,"response_time_orig":1334,"serverid":"54.91.25.149:363","state":"VA","t_epoch":1580777916,"template_id":126,"time_on_site_visit":0,"url":"https://sauconsource.com/2020/02/03/jean-b-barlip-andreas-79-formerly-of-allentown-obituary-brought-to-you-by-heintzelman-funeral-home/","user_id":0,"word_count":1396,"worst_bad_word_level":0};var _ezExtraQueries = "&ez_orig=1";</script><script data-ezscrex='false' data-cfasync='false' type="text/javascript" src="/detroitchicago/rochester.js?cb=188-0&v=8" async></script>
<script data-ezscrex='false' data-pagespeed-no-defer data-cfasync='false'>
function create_ezolpl() {
    var d = new Date();
    d.setTime(d.getTime() + (365*24*60*60*1000));
    var expires = "expires="+d.toUTCString();
    __ez.ck.setByCat("ezux_lpl_54588=" + new Date().getTime() + "|5c1425e2-2257-4e56-589e-72c0d675dc23; " + expires, 3);
}
function attach_ezolpl() {
    if(window.attachEvent) {
        window.attachEvent('onload', create_ezolpl);
    } else {
        if(window.onload) {
            var curronload = window.onload;
            var newonload = function(evt) {
                curronload(evt);
                create_ezolpl();
            };
            window.onload = newonload;
        } else {
            window.onload = create_ezolpl;
        }
    }
}
attach_ezolpl();
</script></head>

<body data-rsssl=1 class="post-template-default single single-post postid-232820 single-format-standard wp-embed-responsive tribe-no-js tribe-theme-largo ms-guest ms-0 classic">

	<div id="top"></div>

	
		<div class="global-nav-bg">
		<div class="global-nav">
			<nav id="top-nav" class="span12">
				<span class="visuallyhidden">
					<a href="#main" title="Skip to content">Skip to content</a>
				</span>
				<ul id="menu-global-navigation" class="menu"><li id="menu-item-1224" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1224"><a href="https://sauconsource.com/privacy-policy/">Privacy Policy</a></li>
<li id="menu-item-1420" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1420"><a href="https://sauconsource.com/comments-policy/">Comments Policy</a></li>
<li id="menu-item-1230" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1230"><a href="https://sauconsource.com/terms-use/">Terms of Use</a></li>
<li id="menu-item-1421" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1421"><a href="https://sauconsource.com/about-us/">About Us</a></li>
<li id="menu-item-1824" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1824"><a href="https://sauconsource.com/social-media-consulting/">Social Media Consulting</a></li>
</ul>				<div class="nav-right">
											<ul id="header-social" class="social-icons visible-desktop">
							<li><a href="https://www.facebook.com/sauconsource" title="Link to Facebook Profile"><i class="icon-facebook"></i></a></li><li><a href="https://twitter.com/SauconSource" title="Link to Twitter Page"><i class="icon-twitter"></i></a></li><li><a href="https://www.youtube.com/channel/UCykLCG04Y3jVfJfrZzsrorw" title="Link to YouTube Page"><i class="icon-youtube"></i></a></li><li><a href="https://www.linkedin.com/in/joshpopichak" title="Link to LinkedIn Page"><i class="icon-linkedin"></i></a></li><li><a href="https://sauconsource.com/feed/" title="Link to RSS Feed"><i class="icon-rss"></i></a></li>						</ul>
												<div id="header-search">
								<form class="form-search" role="search" method="get" action="https://sauconsource.com/">
									<div class="input-append">
										<input type="text" placeholder="Search" class="input-medium appendedInputButton search-query" value="" name="s" /><button type="submit" class="search-submit btn">GO</button>
									</div>
								</form>
							</div>
										<!-- END Header Search -->
				</div>
			</nav>
		</div> <!-- /.global-nav -->
	</div> <!-- /.global-nav-bg -->

	<div id="page" class="hfeed clearfix">

		 <div class="sticky-nav-wrapper nocontent">
	<div class="sticky-nav-holder">

	
		<div class="sticky-nav-container">
			<nav id="sticky-nav" class="sticky-navbar navbar clearfix">
				<div class="container">
					<div class="nav-right">
											<ul id="header-social" class="social-icons visible-desktop">
							<li><a href="https://www.facebook.com/sauconsource" title="Link to Facebook Profile"><i class="icon-facebook"></i></a></li><li><a href="https://twitter.com/SauconSource" title="Link to Twitter Page"><i class="icon-twitter"></i></a></li><li><a href="https://www.youtube.com/channel/UCykLCG04Y3jVfJfrZzsrorw" title="Link to YouTube Page"><i class="icon-youtube"></i></a></li><li><a href="https://www.linkedin.com/in/joshpopichak" title="Link to LinkedIn Page"><i class="icon-linkedin"></i></a></li><li><a href="https://sauconsource.com/feed/" title="Link to RSS Feed"><i class="icon-rss"></i></a></li>						</ul>
					
						<ul id="header-extras">
														<li id="sticky-nav-search">
								<a href="#" class="toggle">
									<i class="icon-search" title="Search" role="button"></i>
								</a>
								<form class="form-search" role="search" method="get" action="https://sauconsource.com/">
									<div class="input-append">
										<span class="text-input-wrapper">
											<input type="text" placeholder="Search"
												class="input-medium appendedInputButton search-query" value="" name="s" />
										</span>
										<button type="submit" class="search-submit btn">Go</button>
									</div>
								</form>
							</li>
														<li>
								<!-- "hamburger" button (3 bars) to trigger off-canvas navigation -->
								<a class="btn btn-navbar toggle-nav-bar" title="More">
									<div class="bars">
										<span class="icon-bar"></span>
										<span class="icon-bar"></span>
										<span class="icon-bar"></span>
									</div>
								</a>
							</li>
						</ul>

					</div>

					<!-- BEGIN MOBILE MENU (hidden on desktop) -->
					<div class="nav-left">
													<ul>
								<li class="home-icon"><a href="https://sauconsource.com/"><img src="https://sauconsource.com/wp-content/uploads/2018/08/logo_1036828_351x100.jpg" class="attachment-home-logo" alt="logo"></a></li>
							</ul>
											</div>
					<!-- END MOBILE MENU -->

					<!-- BEGIN DESKTOP MENU -->
					<div class="nav-shelf">
					<ul class="nav">
													<li class="home-icon">
								<a href="https://sauconsource.com/">
									<img src="https://sauconsource.com/wp-content/uploads/2018/08/logo_1036828_351x100.jpg" class="attachment-home-logo" alt="logo">								</a>
							</li>
						<li id="menu-item-20160" class="a1i0s0 menu-item menu-item-type-custom menu-item-object-custom menu-item-20160"><a href="https://sauconsource.com/events/">Events</a></li>
<li id="menu-item-390" class="a1i0s0 menu-item menu-item-type-taxonomy menu-item-object-category menu-item-390"><a href="https://sauconsource.com/category/government/">Government</a></li>
<li id="menu-item-389" class="a1i0s0 menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children dropdown menu-item-389"><a href="https://sauconsource.com/category/community/" class="dropdown-toggle">Community <b class="caret"></b></a>
<ul class="dropdown-menu">
	<li id="menu-item-1398" class="a1i0s0 menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1398"><a href="https://sauconsource.com/category/opinion/">Opinion</a></li>
</ul>
</li>
<li id="menu-item-391" class="a1i0s0 menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children dropdown menu-item-391"><a href="https://sauconsource.com/category/business/" class="dropdown-toggle">Business <b class="caret"></b></a>
<ul class="dropdown-menu">
	<li id="menu-item-154048" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-154048"><a href="https://sauconsource.com/category/business/real-estate/">Real Estate</a></li>
</ul>
</li>
<li id="menu-item-392" class="a1i0s0 menu-item menu-item-type-taxonomy menu-item-object-category menu-item-392"><a href="https://sauconsource.com/category/schools/">Schools</a></li>
<li id="menu-item-396" class="a1i0s0 menu-item menu-item-type-taxonomy menu-item-object-category menu-item-396"><a href="https://sauconsource.com/category/sports/">Sports</a></li>
<li id="menu-item-393" class="a1i0s0 menu-item menu-item-type-taxonomy menu-item-object-category menu-item-393"><a href="https://sauconsource.com/category/police/">Police</a></li>
<li id="menu-item-395" class="a1i0s0 menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-has-children dropdown menu-item-395"><a href="https://sauconsource.com/category/obituaries/" class="dropdown-toggle">Obituaries <b class="caret"></b></a>
<ul class="dropdown-menu">
	<li id="menu-item-9639" class="a1i0s0 menu-item menu-item-type-post_type menu-item-object-page menu-item-9639"><a href="https://sauconsource.com/submit-an-obituary/">Submit an Obituary for Free</a></li>
</ul>
</li>
<li id="menu-item-200854" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-200854"><a href="https://sauconsource.com/podcast/">Podcast</a></li>
<li id="menu-item-1424" class="a1i0s0 menu-item menu-item-type-post_type menu-item-object-page menu-item-1424"><a href="https://sauconsource.com/contact-us/">Contact Us</a></li>
<li id="menu-item-154049" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-154049"><a href="https://sauconsource.com/advertising-2/">Advertise</a></li>
<li id="menu-item-124679" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-124679"><a href="https://sauconsource.com/mysauconsource/">Join MySauconSource</a></li>
									<li class="menu-item menu-item-has-childen dropdown">
										<a href="javascript:void(0);" class="dropdown-toggle">Global Navigation <b class="caret"></b>
										</a>
										<ul id="menu-global-navigation-1" class="dropdown-menu"><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1224"><a href="https://sauconsource.com/privacy-policy/">Privacy Policy</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1420"><a href="https://sauconsource.com/comments-policy/">Comments Policy</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1230"><a href="https://sauconsource.com/terms-use/">Terms of Use</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1421"><a href="https://sauconsource.com/about-us/">About Us</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1824"><a href="https://sauconsource.com/social-media-consulting/">Social Media Consulting</a></li>
</ul>									</li>
																					</ul>
					</div>
				</div>
			</nav>
		</div>
	</div>
</div>
<div class="header-ad-zone max-wide">
	<div id="header-ad-zone-container">
		<!-- Sidebar: header-ads --><aside id="bs_zones-6" class="widget widget-1 odd default bs_zones clearfix"><div><broadstreet-zone zone-id="54807" keywords="not_home_page,not_landing_page,is_article_page,obituaries,sponsored-obituaries,obituaries,jean-b-barlip-andreas-79-formerly-of-allentown-obituary-brought-to-you-by-heintzelman-funeral-home,post" soft-keywords="true" zone-alias=""></broadstreet-zone></div></aside>	</div>
</div>
<header id="site-header" class="clearfix nocontent" itemscope itemtype="https://schema.org/Organization">
	
				<h2 class="visuallyhidden">
					<a itemprop="url" href="https://sauconsource.com/">
						<span class="sitename" itemprop="name">Saucon Source</span>
						<span class="tagline" itemprop="description"> - Your Source for Saucon Valley News</span>
					</a>
				</h2>
			<a itemprop="url" href="https://sauconsource.com/"><img class="header_img" src="" alt="" /></a><meta itemprop="logo" content="https://sauconsource.com/wp-content/uploads/2018/08/Saucon-Source-Favicon-trans.png"/><!-- Sidebar: header-widget --><aside id="custom_html-3" class="widget_text widget widget-1 odd default widget_custom_html clearfix"><div class="textwidget custom-html-widget"><span class='maxbutton-1-container mb-container'><a class="maxbutton-1 maxbutton maxbutton-subscribe-to-newsletter" href="https://sauconsource.com/newsletter/"><span class='mb-text'>Subscribe to Newsletter</span></a></span>  <span class='maxbutton-2-container mb-container'><a class="maxbutton-2 maxbutton maxbutton-advertise-with-us" href="https://sauconsource.com/advertising-2/"><span class='mb-text'>Advertise With Us</span></a></span>  
 
<span class='maxbutton-3-container mb-container'><a class="maxbutton-3 maxbutton maxbutton-tips" href="https://sauconsource.com/contact-us/"><span class='mb-text'>Got a Tip?</span></a></span></div></aside></header>
<header class="print-header nocontent">
	<p>
		<strong>Saucon Source</strong>
		(https://sauconsource.com/2020/02/03/jean-b-barlip-andreas-79-formerly-of-allentown-obituary-brought-to-you-by-heintzelman-funeral-home/)
	</p>
</header>
<nav id="main-nav" class="navbar clearfix">
	<div class="navbar-inner">
		<div class="container">
			
						
			<div class="nav-shelf">
				<ul class="nav">
				
				<li class="a1i0s0 menu-item menu-item-type-custom menu-item-object-custom menu-item-20160"><a href="https://sauconsource.com/events/">Events</a></li>
<li class="a1i0s0 menu-item menu-item-type-taxonomy menu-item-object-category menu-item-390"><a href="https://sauconsource.com/category/government/">Government</a></li>
<li class="a1i0s0 menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children dropdown menu-item-389"><a href="https://sauconsource.com/category/community/" class="dropdown-toggle">Community <b class="caret"></b></a>
<ul class="dropdown-menu">
	<li class="a1i0s0 menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1398"><a href="https://sauconsource.com/category/opinion/">Opinion</a></li>
</ul>
</li>
<li class="a1i0s0 menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children dropdown menu-item-391"><a href="https://sauconsource.com/category/business/" class="dropdown-toggle">Business <b class="caret"></b></a>
<ul class="dropdown-menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-154048"><a href="https://sauconsource.com/category/business/real-estate/">Real Estate</a></li>
</ul>
</li>
<li class="a1i0s0 menu-item menu-item-type-taxonomy menu-item-object-category menu-item-392"><a href="https://sauconsource.com/category/schools/">Schools</a></li>
<li class="a1i0s0 menu-item menu-item-type-taxonomy menu-item-object-category menu-item-396"><a href="https://sauconsource.com/category/sports/">Sports</a></li>
<li class="a1i0s0 menu-item menu-item-type-taxonomy menu-item-object-category menu-item-393"><a href="https://sauconsource.com/category/police/">Police</a></li>
<li class="a1i0s0 menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-has-children dropdown menu-item-395"><a href="https://sauconsource.com/category/obituaries/" class="dropdown-toggle">Obituaries <b class="caret"></b></a>
<ul class="dropdown-menu">
	<li class="a1i0s0 menu-item menu-item-type-post_type menu-item-object-page menu-item-9639"><a href="https://sauconsource.com/submit-an-obituary/">Submit an Obituary for Free</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-200854"><a href="https://sauconsource.com/podcast/">Podcast</a></li>
<li class="a1i0s0 menu-item menu-item-type-post_type menu-item-object-page menu-item-1424"><a href="https://sauconsource.com/contact-us/">Contact Us</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-154049"><a href="https://sauconsource.com/advertising-2/">Advertise</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-124679"><a href="https://sauconsource.com/mysauconsource/">Join MySauconSource</a></li>
				</ul>

			</div>
			
						
		</div>
	</div>
</nav>

		<div id="main" class="row-fluid clearfix">

		
<div id="content" class="span8" role="main">
	
<article id="post-232820" class="hnews item post-232820 post type-post status-publish format-standard has-post-thumbnail hentry category-obituaries category-sponsored-obituaries tag-allentown tag-heintzelman-funeral-home tag-jean-b-barlip-andreas tag-obituary prominence-category-featured prominence-sidebar-featured featured-media featured-media-image" itemscope itemtype="https://schema.org/Article">

	
	<header>

		<h1 class="entry-title" itemprop="headline">Jean B. Barlip Andreas, 79, Formerly of Allentown (Obituary Brought to You by Heintzelman Funeral Home)</h1>
				<h5 class="byline"><img alt='Josh Popichak' src='https://secure.gravatar.com/avatar/d15bdf13116c9b366133fe7edd0a9bb7?s=32&#038;d=mm&#038;r=g' srcset='https://secure.gravatar.com/avatar/d15bdf13116c9b366133fe7edd0a9bb7?s=64&#038;d=mm&#038;r=g 2x' class='avatar avatar-32 photo avatar avatar-32 photo' height='32' width='32' /> <span class="by-author"><span class="by">By</span> <span class="author vcard" itemprop="author"><a class="url fn n" href="https://sauconsource.com/author/joshpopi/" title="More from Josh Popichak" rel="author">Josh Popichak</a></span></span><span class="sep"> |</span> <time class="entry-date updated dtstamp pubdate" datetime="2020-02-03T18:00:21-05:00"><span class="time-ago">2 hours ago</span></time></h5>

		<div class="largo-follow post-social clearfix"><span class="facebook"><a target="_blank" href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fsauconsource.com%2F2020%2F02%2F03%2Fjean-b-barlip-andreas-79-formerly-of-allentown-obituary-brought-to-you-by-heintzelman-funeral-home%2F"><i class="icon-facebook"></i><span class="hidden-phone">Like</span></a></span><span class="twitter"><a target="_blank" href="https://twitter.com/intent/tweet?text=Jean%20B.%20Barlip%20Andreas%2C%2079%2C%20Formerly%20of%20Allentown%20%28Obituary%20Brought%20to%20You%20by%20Heintzelman%20Funeral%20Home%29&url=https%3A%2F%2Fsauconsource.com%2F2020%2F02%2F03%2Fjean-b-barlip-andreas-79-formerly-of-allentown-obituary-brought-to-you-by-heintzelman-funeral-home%2F&via=SauconSource"><i class="icon-twitter"></i><span class="hidden-phone">Tweet</span></a></span><span data-service="email" class="email share-button"><a href="mailto:?subject=Jean%20B.%20Barlip%20Andreas%2C%2079%2C%20Formerly%20of%20Allentown%20%28Obituary%20Brought%20to%20You%20by%20Heintzelman%20Funeral%20Home%29&body=Jean%20B.%20Barlip%20Andreas%2C%2079%2C%20formerly%20of%C2%A0%20Allentown%2C%20died%20Saturday%2C%20Feb.%201%2C%202020%20at%20Gracedale%2C%20Upper%20Nazareth%20Township.%20Arrangements%20are%20by%20the%20Heintzelman%20Funeral%20Home%20Inc.%2C%20Hellertown.https%3A%2F%2Fsauconsource.com%2F2020%2F02%2F03%2Fjean-b-barlip-andreas-79-formerly-of-allentown-obituary-brought-to-you-by-heintzelman-funeral-home%2F" target="_blank"><i class="icon-mail"></i> <span class="hidden-phone">Email</span></a></span><span class="print"><a href="#" onclick="window.print()" title="Print this article" rel="nofollow"><i class="icon-print"></i><span class="hidden-phone">Print</span></a></span><span class="more-social-links">
	<a class="popover-toggle" href="#"><i class="icon-plus"></i><span class="hidden-phone">More</span></a>
	<span class="popover">
	<ul>
		<li><a href="https://sauconsource.com/category/obituaries/"><i class="icon-link"></i> <span>More on Obituaries</span></a></li>
<li><a href="https://sauconsource.com/category/obituaries/feed/"><i class="icon-rss"></i> <span>Subscribe to Obituaries</span></a></li>
	</ul>
	</span>
</span></div>
		<meta itemprop="description" content="Jean B. Barlip Andreas, 79, formerly of  Allentown, died Saturday, Feb. 1, 2020 at Gracedale, Upper Nazareth Township. Arrangements are by the Heintzelman Funeral Home Inc., Hellertown.
" />
<meta itemprop="datePublished" content="2020-02-03T18:00:21-05:00" />
<meta itemprop="dateModified" content="2020-02-03T18:00:21-05:00" />
<meta itemprop="image" content="https://sauconsource.com/wp-content/uploads/2018/03/candle-2038736_1920-140x140.jpg" />
	</header><!-- / entry header -->

	
	<div class="entry-content clearfix" itemprop="articleBody">
		<p><strong><broadstreet-zone zone-id="42968" keywords="not_home_page,not_landing_page,is_article_page,obituaries,sponsored-obituaries,obituaries,jean-b-barlip-andreas-79-formerly-of-allentown-obituary-brought-to-you-by-heintzelman-funeral-home,post" soft-keywords="true" zone-alias=""></broadstreet-zone></strong></p>
<p style="font-weight: 400;"><strong>Jean B. Barlip Andreas</strong>, 79, formerly of  Allentown, died Saturday, Feb. 1, 2020 at Gracedale, Upper Nazareth Township. She was the wife of the late Lester Andreas. Jean was born in Allentown on Aug. 4, 1940 to the late late Irvin and Mary (Alexander) Kehm. She worked at Penn Linen, Allentown, as a sorter for many years.</p>
<p style="font-weight: 400;">SURVIVORS:</p>
<p style="font-weight: 400;">Children: Christine (Dennis) Ensminger of Longswamp Township, Mark A. Panek of Hellertown, Terry (Gail) Barlip of Bath, James (Cheryl) Barlip of Virginia; 11 grandchildren; 17 great-grandchildren. She was predeceased by 11 siblings.</p>
<p style="font-weight: 400;">SERVICE</p>
<p style="font-weight: 400;">Family and friends are invited to call from 1 to 2 p.m. Sunday, Feb. 9, 2020 at the Heintzelman Funeral Home Inc., 326 Main Street, Hellertown. The calling hour will be followed by prayers at 2 p.m. Online expressions of sympathy can be recorded at <a href="http://www.heintzelmancares.com/" data-saferedirecturl="https://www.google.com/url?q=http://www.heintzelmancares.com&amp;source=gmail&amp;ust=1580856414394000&amp;usg=AFQjCNFKhFW2U5x0KZlik18AlixfFHnGVw">HeintzelmanCares.com</a>.</p>
<p style="font-weight: 400;">CONTRIBUTIONS</p>
<p style="font-weight: 400;">In lieu of flowers, memorials may be made to the funeral home to help defray funeral expenses.</p>
<div class="addtoany_share_save_container addtoany_content addtoany_content_bottom"><div class="a2a_kit a2a_kit_size_32 addtoany_list" data-a2a-url="https://sauconsource.com/2020/02/03/jean-b-barlip-andreas-79-formerly-of-allentown-obituary-brought-to-you-by-heintzelman-funeral-home/" data-a2a-title="Jean B. Barlip Andreas, 79, Formerly of Allentown (Obituary Brought to You by Heintzelman Funeral Home)"><a class="a2a_button_facebook" href="https://www.addtoany.com/add_to/facebook?linkurl=https%3A%2F%2Fsauconsource.com%2F2020%2F02%2F03%2Fjean-b-barlip-andreas-79-formerly-of-allentown-obituary-brought-to-you-by-heintzelman-funeral-home%2F&amp;linkname=Jean%20B.%20Barlip%20Andreas%2C%2079%2C%20Formerly%20of%20Allentown%20%28Obituary%20Brought%20to%20You%20by%20Heintzelman%20Funeral%20Home%29" title="Facebook" rel="nofollow noopener" target="_blank"></a><a class="a2a_button_twitter" href="https://www.addtoany.com/add_to/twitter?linkurl=https%3A%2F%2Fsauconsource.com%2F2020%2F02%2F03%2Fjean-b-barlip-andreas-79-formerly-of-allentown-obituary-brought-to-you-by-heintzelman-funeral-home%2F&amp;linkname=Jean%20B.%20Barlip%20Andreas%2C%2079%2C%20Formerly%20of%20Allentown%20%28Obituary%20Brought%20to%20You%20by%20Heintzelman%20Funeral%20Home%29" title="Twitter" rel="nofollow noopener" target="_blank"></a><a class="a2a_button_pinterest" href="https://www.addtoany.com/add_to/pinterest?linkurl=https%3A%2F%2Fsauconsource.com%2F2020%2F02%2F03%2Fjean-b-barlip-andreas-79-formerly-of-allentown-obituary-brought-to-you-by-heintzelman-funeral-home%2F&amp;linkname=Jean%20B.%20Barlip%20Andreas%2C%2079%2C%20Formerly%20of%20Allentown%20%28Obituary%20Brought%20to%20You%20by%20Heintzelman%20Funeral%20Home%29" title="Pinterest" rel="nofollow noopener" target="_blank"></a><a class="a2a_button_facebook_messenger" href="https://www.addtoany.com/add_to/facebook_messenger?linkurl=https%3A%2F%2Fsauconsource.com%2F2020%2F02%2F03%2Fjean-b-barlip-andreas-79-formerly-of-allentown-obituary-brought-to-you-by-heintzelman-funeral-home%2F&amp;linkname=Jean%20B.%20Barlip%20Andreas%2C%2079%2C%20Formerly%20of%20Allentown%20%28Obituary%20Brought%20to%20You%20by%20Heintzelman%20Funeral%20Home%29" title="Facebook Messenger" rel="nofollow noopener" target="_blank"></a><a class="a2a_button_copy_link" href="https://www.addtoany.com/add_to/copy_link?linkurl=https%3A%2F%2Fsauconsource.com%2F2020%2F02%2F03%2Fjean-b-barlip-andreas-79-formerly-of-allentown-obituary-brought-to-you-by-heintzelman-funeral-home%2F&amp;linkname=Jean%20B.%20Barlip%20Andreas%2C%2079%2C%20Formerly%20of%20Allentown%20%28Obituary%20Brought%20to%20You%20by%20Heintzelman%20Funeral%20Home%29" title="Copy Link" rel="nofollow noopener" target="_blank"></a><a class="a2a_button_reddit" href="https://www.addtoany.com/add_to/reddit?linkurl=https%3A%2F%2Fsauconsource.com%2F2020%2F02%2F03%2Fjean-b-barlip-andreas-79-formerly-of-allentown-obituary-brought-to-you-by-heintzelman-funeral-home%2F&amp;linkname=Jean%20B.%20Barlip%20Andreas%2C%2079%2C%20Formerly%20of%20Allentown%20%28Obituary%20Brought%20to%20You%20by%20Heintzelman%20Funeral%20Home%29" title="Reddit" rel="nofollow noopener" target="_blank"></a></div></div>	</div><!-- .entry-content -->

	
	<footer class="post-meta bottom-meta">

	</footer><!-- /.post-meta -->

	
</article><!-- #post-232820 -->
<div class="article-bottom nocontent"><!-- Sidebar: article-bottom --><aside id="largo-prev-next-post-links-widget-2" class="widget widget-1 odd default largo-prev-next-post-links clearfix">
			<nav id="nav-below" class="pager post-nav clearfix">
				<div class="previous"><a href="https://sauconsource.com/2020/02/03/ruthann-wilson-rosenberger-83-formerly-of-hellertown-obituary-brought-to-you-by-heintzelman-funeral-home/"><img class="thumb" src="https://sauconsource.com/wp-content/uploads/2020/02/rosen.1-140x140.jpg" /><h5>Previous Post</h5><span class="meta-nav">Ruthann (Wilson) Rosenberger, 83, Formerly of Hellertown (Obituary Brought to You by Heintzelman Funeral Home)</span></a></div>			</nav><!-- #nav-below -->

		</aside><!-- Sidebar: article-bottom --><aside id="largo-author-widget-2" class="widget widget-3 odd default largo-author clearfix">
					<div class="author-box row-fluid author vcard clearfix">
						<h3 class="widgettitle">About <span class="fn n"><a class="url" href="https://sauconsource.com/author/joshpopi/" rel="author" title="See all posts by Josh Popichak">Josh Popichak</a></span></h3><div class="photo"><img alt='Josh Popichak' src='https://secure.gravatar.com/avatar/d15bdf13116c9b366133fe7edd0a9bb7?s=96&#038;d=mm&#038;r=g' srcset='https://secure.gravatar.com/avatar/d15bdf13116c9b366133fe7edd0a9bb7?s=192&#038;d=mm&#038;r=g 2x' class='avatar avatar-96 photo' height='96' width='96' /></div><p>Josh Popichak is a journalist and publisher who is committed to providing an open platform for objective online local news. Originally from Bethlehem, Pa., he has covered news in the Saucon Valley area of eastern Pennsylvania since 2005. In addition to publishing news on SauconSource.com, which he launched in 2014, he uses Facebook, Instagram and other social media platforms to help inform an ever-growing number of reader-followers. He also manages social media platforms and consults with other local businesses as part of his media company, Saucon Source LLC. He is a graduate of Bates College, where he majored in history. Email him at josh@sauconsource.com.</p>						<ul class="social-links">
	
	
			<li class="email">
			<a class="email" href="mailto:josh@sauconsource.com" title="e-mail Josh Popichak"><i class="icon-mail"></i></a>
		</li>
	
			<li class="linkedin">
			<a href="http://www.linkedin.com/in/joshpopichak" title="Josh Popichak on LinkedIn"><i class="icon-linkedin"></i></a>
		</li>
	
	<li class="author-posts-link"><a class="url" href="https://sauconsource.com/author/joshpopi/" rel="author" title="See all posts by Josh">More by Josh</a></li></ul>
					</div>
			</aside></div><div class='bs-max-width-wrap' style='max-width:100%; margin: 0 auto;'></div>	<div id="comments" class="clearfix">
	
	
	
		<div id="respond" class="comment-respond">
		<h3 id="reply-title" class="comment-reply-title">Leave a Review or Comment <small><a rel="nofollow" id="cancel-comment-reply-link" href="/2020/02/03/jean-b-barlip-andreas-79-formerly-of-allentown-obituary-brought-to-you-by-heintzelman-funeral-home/#respond" style="display:none;">Cancel reply</a></small></h3><p class="must-log-in">You must be <a href="https://sauconsource.com/wp-login.php?redirect_to=https%3A%2F%2Fsauconsource.com%2F2020%2F02%2F03%2Fjean-b-barlip-andreas-79-formerly-of-allentown-obituary-brought-to-you-by-heintzelman-funeral-home%2F">logged in</a> to post a comment.</p>	</div><!-- #respond -->
	
</div><!-- #comments -->
</div>


<aside id="sidebar" class="span4 nocontent">
		<div class="widget-area" role="complementary">
		<!-- Sidebar: sidebar-single --><aside id="media_image-4" class="widget widget-1 odd default widget_media_image clearfix"><a href="https://sauconsource.com/advertising-2/" target="_blank" rel="noopener noreferrer"><img width="336" height="282" src="https://sauconsource.com/wp-content/uploads/2020/01/Copy-of-Advertise-Today-Dec.-2019-336x282.png" class="image wp-image-226627  attachment-medium size-medium" alt="" style="max-width: 100%; height: auto;" srcset="https://sauconsource.com/wp-content/uploads/2020/01/Copy-of-Advertise-Today-Dec.-2019-336x282.png 336w, https://sauconsource.com/wp-content/uploads/2020/01/Copy-of-Advertise-Today-Dec.-2019-771x646.png 771w, https://sauconsource.com/wp-content/uploads/2020/01/Copy-of-Advertise-Today-Dec.-2019-768x644.png 768w, https://sauconsource.com/wp-content/uploads/2020/01/Copy-of-Advertise-Today-Dec.-2019.png 940w" sizes="(max-width: 336px) 100vw, 336px" /></a></aside><!-- Sidebar: sidebar-single --><aside id="podcast_player_widget-3" class="widget widget-2 even default podcast_player clearfix"><h3 class="widgettitle">No Rain Date <br/> the Saucon Source Podcast</h3>		<style type="text/css"></style>
		<div id="pp-podcast-6324" class="pp-podcast media-audio">
			<div class="pp-podcast__info pod-info">
		<div class="pod-header__title"><div class="pod-title">No Rain Date</div><button aria-expanded="false" class="pod-info__toggle"><span class="ppjs__offscreen">Show Podcast Details</span><svg class="icon icon-pp-menu" aria-hidden="true" role="img" focusable="false"> <use href="#icon-pp-menu" xlink:href="#icon-pp-menu"></use> </svg><svg class="icon icon-pp-x" aria-hidden="true" role="img" focusable="false"> <use href="#icon-pp-x" xlink:href="#icon-pp-x"></use> </svg></button></div><div class="pod-info__header pod-header"><div class="pod-header__image"><img class="podcast-cover-image" src="https://sauconsource.com/wp-content/uploads/2019/12/sd243564yt.jpg"></div><div class="pod-header__items pod-items"><div class="pod-items__title">No Rain Date</div><div class="pod-items__desc">You don&#039;t need to wait for a rainy day to listen to No Rain Date. Rain or shine, go ahead and binge listen to past episodes about local news, people, places and things...here!</div><div class="pod-items__menu">
			<nav id="podcast-menu-6324" class="podcast-menu"><h2 class="ppjs__offscreen">Podcast Subscription Menu</h2><ul class="pod-menu"><li class="menu-item"><a href="https://sauconsource.com/">Visit Website</a></li><li class="menu-item"><a href="https://sauconsource.com/feed/podcast">RSS Feed</a></li></ul></nav></div></div></div>	</div>
		<div class="pp-podcast__content pod-content">
		<div class="pp-podcast__single">
			<div class="pp-podcast__player">
				<div class="pp-player__episode">
					<audio id="pp-podcast-6324-player" preload="none" class="pp-podcast-episode" style="width: 100%;" controls="controls"><source type="audio/mpeg" src="https://sauconsource.com/podcast-download/230709/no-rain-date-ep-10-momosa-publishings-jennifer-bright-authors.mp3" /></audio>				</div>
							</div>
			<div class="pod-content__social-share ppshare">
						<a role="button" class="ppshare__download" href="https://sauconsource.com/podcast-download/230709/no-rain-date-ep-10-momosa-publishings-jennifer-bright-authors.mp3" title="Download" download="" target="_blank"><svg class="icon icon-pp-download" aria-hidden="true" role="img" focusable="false"> <use href="#icon-pp-download" xlink:href="#icon-pp-download"></use> </svg><span class="download-text">Download</span></a>
				<div class="ppshare__social ppsocial">
			<span class="ppsocial__text">Share on</span>
			<a class="ppsocial__link ppsocial__facebook" href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fsauconsource.com%2Fpodcast-download%2F230709%2Fno-rain-date-ep-10-momosa-publishings-jennifer-bright-authors.mp3" target="_blank"><svg class="icon icon-pp-facebook" aria-hidden="true" role="img" focusable="false"> <use href="#icon-pp-facebook" xlink:href="#icon-pp-facebook"></use> </svg><span class="screen-reader-text">facebook</span></a>
			<a class="ppsocial__link ppsocial__twitter" href="https://twitter.com/intent/tweet?text=No%20Rain%20Date%2C%20Ep.%2010%3A%20Momosa%20Publishing%E2%80%99s%20Jennifer%20Bright%20%26%20Authors&amp;url=https%3A%2F%2Fsauconsource.com%2Fpodcast-download%2F230709%2Fno-rain-date-ep-10-momosa-publishings-jennifer-bright-authors.mp3" target="_blank"><svg class="icon icon-pp-twitter" aria-hidden="true" role="img" focusable="false"> <use href="#icon-pp-twitter" xlink:href="#icon-pp-twitter"></use> </svg><span class="screen-reader-text">twitter</span></a>
			<a class="ppsocial__link ppsocial__linkedin" href="https://www.linkedin.com/shareArticle?mini=true&url=https%3A%2F%2Fsauconsource.com%2Fpodcast-download%2F230709%2Fno-rain-date-ep-10-momosa-publishings-jennifer-bright-authors.mp3" target="_blank"><svg class="icon icon-pp-linkedin" aria-hidden="true" role="img" focusable="false"> <use href="#icon-pp-linkedin" xlink:href="#icon-pp-linkedin"></use> </svg><span class="screen-reader-text">linkedin</span></a>
			<a class="ppsocial__link ppsocial__email" href="mailto:?subject=No%20Rain%20Date%2C%20Ep.%2010%3A%20Momosa%20Publishing%E2%80%99s%20Jennifer%20Bright%20%26%20Authors&body=Link: https%3A%2F%2Fsauconsource.com%2Fpodcast-download%2F230709%2Fno-rain-date-ep-10-momosa-publishings-jennifer-bright-authors.mp3" target="_blank"><svg class="icon icon-pp-mail" aria-hidden="true" role="img" focusable="false"> <use href="#icon-pp-mail" xlink:href="#icon-pp-mail"></use> </svg><span class="screen-reader-text">email</span></a>
		</div>
					</div>
			<div class="pod-content__episode episode-single">
				<button aria-expanded="false" class="episode-single__close" ><span class="ppjs__offscreen">Close Single Episode</span><svg class="icon icon-pp-x" aria-hidden="true" role="img" focusable="false"> <use href="#icon-pp-x" xlink:href="#icon-pp-x"></use> </svg></button>				<div class="episode-single__wrapper">
					<div class="episode-single__header">
						<div class="episode-single__title">No Rain Date, Ep. 10: Momosa Publishing’s Jennifer Bright &amp; Authors</div>
												<div class="episode-single__author">
							<span class="byname">by</span>
							<span class="single-author">Josh Popichak</span>
						</div>
											</div>
											<div class="episode-single__description">
							<p><img width="336" height="336" src="https://sauconsource.com/wp-content/uploads/2020/01/No-Rain-Date-1.15.20-1-336x336.png" class="webfeedsFeaturedVisual wp-post-image" alt="No Rain Date Podcast" style="margin: auto;margin-bottom: 5px;max-width: 100%" /></p>
<p>In Episode 10 of No Rain Date we welcome<strong> Jennifer Bright</strong>, co-founder and editorial director of <a href="https://momosapublishing.com/">Momosa Publishing</a> along with several local residents who have written books published by Momosa: <strong>Anne Baum</strong>, author of <a href="https://www.amazon.com/Small-Mistakes-Big-Consequences-Develop/dp/173230162X/ref=sr_1_1?keywords=anne+baum&amp;qid=1580413104&amp;sr=8-1"><em>Small Mistakes, Big Consequences: Develop Your Soft Skills to Help You Succeed</em></a>; <a href="https://sauconsource.com/2019/09/29/svms-educators-lesney-parish-bring-meatball-to-life/"><strong>Meredith Lesney</strong></a>, author of <a href="https://www.amazon.com/Spaghetti-Meatball-Meredith-Lesney/dp/0998653128/ref=sr_1_1?keywords=meredith+lesney&amp;qid=1580412874&amp;sr=8-1"><em>Spaghetti and Meatball</em></a>; and <strong>Jessie Seneca</strong>, author of <a href="https://www.amazon.com/52-Promises-God-Reflections-Soothe/dp/0984480439/ref=sr_1_3?keywords=jessie+seneca&amp;qid=1580412918&amp;sr=8-3"><em>52 Promises from God: Reflections to Soothe Your Soul</em></a>. Hearing their stories of writing success in truly inspirational. As always, Josh has the local news headlines Saucon Valley&#8217;s been talking about and <a href="https://sauconsource.com/2020/01/28/where-are-winters-cold-snow-and-why-are-they-missing/"><strong>Tony Luchini</strong></a> (<a href="https://www.facebook.com/LVWAofficial/">Lehigh Valley Weather Authority LLC</a>) has our five-day local weather forecast.</p>
						</div>
									</div>
			</div>
		</div>
				<div class="pod-content__list episode-list">
					<div class="episode-list__search">
			<input type="text" placeholder="Search Episodes" title="Search Podcast Episodes"/>
			<span class="episode-list__search-icon"><svg class="icon icon-pp-search" aria-hidden="true" role="img" focusable="false"> <use href="#icon-pp-search" xlink:href="#icon-pp-search"></use> </svg></span>
			<button class="episode-list__clear-search pod-button"><svg class="icon icon-pp-x" aria-hidden="true" role="img" focusable="false"> <use href="#icon-pp-x" xlink:href="#icon-pp-x"></use> </svg><span class="ppjs__offscreen">Clear Search Field</span></button>
		</div>
					<div class="episode-list__wrapper">
									<div id="ppe-6324-1" class="episode-list__entry pod-entry" data-search-term="no rain date, ep. 10: momosa publishing’s jennifer bright &amp; authors">
												<div class="pod-entry__content">
							<div class="pod-entry__title"><a class="" href="https://sauconsource.com/podcast-download/230709/no-rain-date-ep-10-momosa-publishings-jennifer-bright-authors.mp3">No Rain Date, Ep. 10: Momosa Publishing’s Jennifer Bright &amp; Authors</a></div>

														<div class="pod-entry__date">January 30, 2020</div>

															<div class="pod-entry__author">Josh Popichak</div>
													</div>
					</div>
										<div id="ppe-6324-2" class="episode-list__entry pod-entry" data-search-term="no rain date, ep. 9: panther wrestling update, dog trainer q&amp;a">
												<div class="pod-entry__content">
							<div class="pod-entry__title"><a class="" href="https://sauconsource.com/podcast-download/227076/no-rain-date-ep-9-panther-wrestling-update-dog-trainer-qa.mp3">No Rain Date, Ep. 9: Panther Wrestling Update, Dog Trainer Q&amp;A</a></div>

														<div class="pod-entry__date">January 22, 2020</div>

															<div class="pod-entry__author">Josh Popichak</div>
													</div>
					</div>
										<div id="ppe-6324-3" class="episode-list__entry pod-entry" data-search-term="no rain date, ep. 8: ‘two angels,’ tax talk with lindsay albert ea">
												<div class="pod-entry__content">
							<div class="pod-entry__title"><a class="" href="https://sauconsource.com/podcast-download/225048/no-rain-date-ep-8-two-angels-tax-talk-with-lindsay-albert-ea.mp3">No Rain Date, Ep. 8: ‘Two Angels,’ Tax Talk with Lindsay Albert EA</a></div>

														<div class="pod-entry__date">January 16, 2020</div>

															<div class="pod-entry__author">Josh Popichak</div>
													</div>
					</div>
										<div id="ppe-6324-4" class="episode-list__entry pod-entry" data-search-term="no rain date, ep. 7: h-ls restaurant week, simplicitea &amp; co.">
												<div class="pod-entry__content">
							<div class="pod-entry__title"><a class="" href="https://sauconsource.com/podcast-download/222261/no-rain-date-ep-7-h-ls-restaurant-week-simplicitea-co.mp3">No Rain Date, Ep. 7: H-LS Restaurant Week, SimpliciTea &amp; Co.</a></div>

														<div class="pod-entry__date">January 9, 2020</div>

															<div class="pod-entry__author">Josh Popichak</div>
													</div>
					</div>
										<div id="ppe-6324-5" class="episode-list__entry pod-entry" data-search-term="no rain date, ep. 6: kevin branco, kenny rampolla, tony luchini">
												<div class="pod-entry__content">
							<div class="pod-entry__title"><a class="" href="https://sauconsource.com/podcast-download/218509/no-rain-date-ep-6-kevin-branco-kenny-rampolla-tony-luchini.mp3">No Rain Date, Ep. 6: Kevin Branco, Kenny Rampolla, Tony Luchini</a></div>

														<div class="pod-entry__date">January 2, 2020</div>

															<div class="pod-entry__author">Josh Popichak</div>
													</div>
					</div>
					<div class="lm-button-wrapper"><button class="episode-list__load-more" >Load More</button></div>					<div class="episode-list__search-results episode-search">
						<span class="ppjs__offscreen"></span>
					</div>
							</div>
		</div>
			</div>
</div>
</aside><!-- Sidebar: sidebar-single --><aside id="custom_html-5" class="widget_text widget widget-3 odd default widget_custom_html clearfix"><div class="textwidget custom-html-widget"><center><a href="https://sauconsource.com/subscribe-to-our-podcast/"><img src="https://sauconsource.com/wp-content/uploads/2019/11/9400314_orig-3.png" alt="Subscribe to our podcast"></a></center></div></aside><!-- Sidebar: sidebar-single --><aside id="text-18" class="widget widget-4 even default widget_text clearfix"><h3 class="widgettitle">Subscribe to our Newsletter</h3>			<div class="textwidget"><script>(function() {
	if ( ! window.mc4wp) {
		window.mc4wp = {
			listeners: [],
			forms    : {
				on: function (event, callback) {
					window.mc4wp.listeners.push(
						{
							event   : event,
							callback: callback
						}
					);
				}
			}
		}
	}
})();
</script><!-- Mailchimp for WordPress v4.7.4 - https://wordpress.org/plugins/mailchimp-for-wp/ --><form id="mc4wp-form-1" class="mc4wp-form mc4wp-form-8402 mc4wp-form-basic" method="post" data-id="8402" data-name="Default sign-up form" ><div class="mc4wp-form-fields"><div class="new-mc">
<input type="email" id="mc4wp_email" name="EMAIL" placeholder="Enter email address" required /><input type="submit" value="Subscribe" />
</div></div><label style="display: none !important;">Leave this field empty if you're human: <input type="text" name="_mc4wp_honeypot" value="" tabindex="-1" autocomplete="off" /></label><input type="hidden" name="_mc4wp_timestamp" value="1580777917" /><input type="hidden" name="_mc4wp_form_id" value="8402" /><input type="hidden" name="_mc4wp_form_element_id" value="mc4wp-form-1" /><div class="mc4wp-response"></div></form><!-- / Mailchimp for WordPress Plugin -->
</div>
		</aside>
<!-- Sidebar: sidebar-single --><aside id="wpp-3" class="widget widget-5 odd default popular-posts clearfix">
<h3 class="widgettitle">Popular Posts</h3>
<!-- WordPress Popular Posts -->

<ul class="wpp-list wpp-list-with-thumbnails">
<li>
<a href="https://sauconsource.com/2020/01/28/where-are-winters-cold-snow-and-why-are-they-missing/" target="_self"><img data-img-src="https://sauconsource.com/wp-content/uploads/wordpress-popular-posts/229638-featured-75x75.png" width="75" height="75" alt="LVWA Tony Winter Forecast" class="wpp-thumbnail wpp_featured wpp-lazyload wpp_cached_thumb" /></a>
<a href="https://sauconsource.com/2020/01/28/where-are-winters-cold-snow-and-why-are-they-missing/" class="wpp-post-title" target="_self">Where are Winter&#8217;s Cold, Snow and Why are They Missing?</a>
 <span class="wpp-excerpt">It’s almost the end of January, and you may be asking y...</span>
 <span class="wpp-meta post-stats"><span class="wpp-author">by <a href="https://sauconsource.com/author/joshpopi/">Josh Popichak</a></span> | <span class="wpp-date">posted on January 28, 2020</span></span>
</li>
<li>
<a href="https://sauconsource.com/2020/02/02/girl-grapplers-saucon-wrestlings-secret-weapon-or-unfair-advantage/" target="_self"><img data-img-src="https://sauconsource.com/wp-content/uploads/wordpress-popular-posts/232259-featured-75x75.jpg" width="75" height="75" alt="" class="wpp-thumbnail wpp_featured wpp-lazyload wpp_cached_thumb" /></a>
<a href="https://sauconsource.com/2020/02/02/girl-grapplers-saucon-wrestlings-secret-weapon-or-unfair-advantage/" class="wpp-post-title" target="_self">Girl Grapplers: Saucon Wrestling&#8217;s Secret Weapon or Unfair Advantage?</a>
 <span class="wpp-excerpt">It is not unheard of for girls to wrestle competitively...</span>
 <span class="wpp-meta post-stats"><span class="wpp-author">by <a href="https://sauconsource.com/author/joshpopi/">Josh Popichak</a></span> | <span class="wpp-date">posted on February 2, 2020</span></span>
</li>
<li>
<a href="https://sauconsource.com/2020/02/01/historic-lower-saucon-bridge-placed-on-pennsylvania-at-risk-list/" target="_self"><img data-img-src="https://sauconsource.com/wp-content/uploads/wordpress-popular-posts/231729-featured-75x75.jpg" width="75" height="75" alt="Meadows Road Bridge" class="wpp-thumbnail wpp_featured wpp-lazyload wpp_cached_thumb" /></a>
<a href="https://sauconsource.com/2020/02/01/historic-lower-saucon-bridge-placed-on-pennsylvania-at-risk-list/" class="wpp-post-title" target="_self">Historic Lower Saucon Bridge Placed on &#8216;Pennsylvania at Risk&#8217; List</a>
 <span class="wpp-excerpt">A 162 year-old stone arch bridge in Lower Saucon Townsh...</span>
 <span class="wpp-meta post-stats"><span class="wpp-author">by <a href="https://sauconsource.com/author/joshpopi/">Josh Popichak</a></span> | <span class="wpp-date">posted on February 1, 2020</span></span>
</li>
<li>
<a href="https://sauconsource.com/2020/01/28/promenade-shops-bar-louie-open-company-shutters-38-other-locations/" target="_self"><img data-img-src="https://sauconsource.com/wp-content/uploads/wordpress-popular-posts/229501-featured-75x75.jpg" width="75" height="75" alt="Bar Louie" class="wpp-thumbnail wpp_featured wpp-lazyload wpp_cached_thumb" /></a>
<a href="https://sauconsource.com/2020/01/28/promenade-shops-bar-louie-open-company-shutters-38-other-locations/" class="wpp-post-title" target="_self">Promenade Shops&#8217; Bar Louie Open, Company Shutters 38 Other Locations</a>
 <span class="wpp-excerpt">In conjunction with filing for Chapter 11 bankruptcy pr...</span>
 <span class="wpp-meta post-stats"><span class="wpp-author">by <a href="https://sauconsource.com/author/joshpopi/">Josh Popichak</a></span> | <span class="wpp-date">posted on January 28, 2020</span></span>
</li>
<li>
<a href="https://sauconsource.com/2020/01/27/hellertown-police-charge-man-alleged-sexual-assault-girl-13/" target="_self"><img data-img-src="https://sauconsource.com/wp-content/uploads/wordpress-popular-posts/229066-featured-75x75.jpg" width="75" height="75" alt="Hellertown Police Vehicle" class="wpp-thumbnail wpp_featured wpp-lazyload wpp_cached_thumb" /></a>
<a href="https://sauconsource.com/2020/01/27/hellertown-police-charge-man-alleged-sexual-assault-girl-13/" class="wpp-post-title" target="_self">Hellertown Police Charge Man With Alleged Sexual Assault of Girl, 13</a>
 <span class="wpp-excerpt">A 19-year-old Bethlehem Township man is facing felony c...</span>
 <span class="wpp-meta post-stats"><span class="wpp-author">by <a href="https://sauconsource.com/author/joshpopi/">Josh Popichak</a></span> | <span class="wpp-date">posted on January 27, 2020</span></span>
</li>
<li>
<a href="https://sauconsource.com/2020/01/28/john-kevin-roth-53-of-springtown-obituary-brought-to-you-by-heintzelman-funeral-home/" target="_self"><img data-img-src="https://sauconsource.com/wp-content/uploads/wordpress-popular-posts/229633-featured-75x75.png" width="75" height="75" alt="Roth" class="wpp-thumbnail wpp_featured wpp-lazyload wpp_cached_thumb" /></a>
<a href="https://sauconsource.com/2020/01/28/john-kevin-roth-53-of-springtown-obituary-brought-to-you-by-heintzelman-funeral-home/" class="wpp-post-title" target="_self">John Kevin Roth, 53, of Springtown (Obituary Brought to You by Heintzelman Funeral Home)</a>
 <span class="wpp-excerpt">John Kevin Roth, 53, of Springtown, died Monday, Jan. 2...</span>
 <span class="wpp-meta post-stats"><span class="wpp-author">by <a href="https://sauconsource.com/author/joshpopi/">Josh Popichak</a></span> | <span class="wpp-date">posted on January 28, 2020</span></span>
</li>
<li>
<a href="https://sauconsource.com/2020/01/30/parents-confront-school-board-over-lack-of-resource-officer/" target="_self"><img data-img-src="https://sauconsource.com/wp-content/uploads/wordpress-popular-posts/230147-featured-75x75.png" width="75" height="75" alt="Police Public Domain Resource Officer" class="wpp-thumbnail wpp_featured wpp-lazyload wpp_cached_thumb" /></a>
<a href="https://sauconsource.com/2020/01/30/parents-confront-school-board-over-lack-of-resource-officer/" class="wpp-post-title" target="_self">Parents Confront School Board Over Lack of Resource Officer</a>
 <span class="wpp-excerpt">At the first Saucon Valley School Board meeting in Janu...</span>
 <span class="wpp-meta post-stats"><span class="wpp-author">by <a href="https://sauconsource.com/author/joshpopi/">Josh Popichak</a></span> | <span class="wpp-date">posted on January 30, 2020</span></span>
</li>
</ul>

</aside>
<!-- Sidebar: sidebar-single --><aside id="tribe-events-adv-list-widget-3" class="widget widget-6 even default tribe-events-adv-list-widget clearfix"><h3 class="widgettitle">Upcoming Events</h3><h5><a href="https://sauconsource.com/events/community/add">+Add Your Event</a></h5>

		<!-- Event  -->
		<div class="type-tribe_events post-225391 tribe-clearfix tribe-events-category-community tribe-events-category-food tribe-events-category-fundraiser tribe-events-category-school tribe-events-venue-225398">
			
<div class="tribe-mini-calendar-event event--1 ">
	
	<div class="list-date">
					<span class="list-dayname">
				Thu			</span>
		
		<span class="list-daynumber">06</span>
		</div>

		<div class="list-info">
						<h2 class="tribe-events-title">
					<a href="https://sauconsource.com/event/money-camp-fundraising-event/" rel="bookmark">Money Camp Fundraising Event</a>
			</h2>
			
			
			<div class="tribe-events-duration">
				<span class="tribe-event-date-start">February 6 @ 6:15 pm</span> - <span class="tribe-event-time">9:15 pm</span>			</div>

			
			<!-- // Price, Venue Name, Street, City, State or Province, Postal Code, Country, Venue Phone, Organizer Name-->
							<div class="tribe-events-location tribe-section-s">
					<div>
											<span class="tribe-events-locality">Bethlehem</span>
					
											<span class="tribe-events-region">PA</span>
					
									</div>
			
							<div class="tribe-country-name">United States</div>				</div>
			
					</div>
	</div> <!-- .list-info -->
		</div>

		
	
		<!-- Event  -->
		<div class="type-tribe_events post-227147 tribe-clearfix tribe-events-category-community tribe-events-category-health-and-wellness tribe-events-venue-25024 tribe-events-organizer-25163">
			
<div class="tribe-mini-calendar-event event--1 ">
	
	<div class="list-date">
					<span class="list-dayname">
				Sat			</span>
		
		<span class="list-daynumber">08</span>
		</div>

		<div class="list-info">
						<h2 class="tribe-events-title">
					<a href="https://sauconsource.com/event/love-yourself-workshop/2020-02-08/" rel="bookmark">Love YOUrself Workshop</a>
			</h2>
			
			
			<div class="tribe-events-duration">
				<span class="tribe-event-date-start">February 8 @ 10:30 am</span> - <span class="tribe-event-time">12:00 pm</span>			</div>

			
			<!-- // Price, Venue Name, Street, City, State or Province, Postal Code, Country, Venue Phone, Organizer Name-->
							<div class="tribe-events-location tribe-section-s">
					<div>
											<span class="tribe-events-locality">Hellertown</span>
					
											<span class="tribe-events-region">PA</span>
					
									</div>
			
							<div class="tribe-country-name">United States</div>				</div>
			
					</div>
	</div> <!-- .list-info -->
		</div>

		
	
		<!-- Event  -->
		<div class="type-tribe_events post-227134 tribe-clearfix tribe-events-category-health-and-wellness tribe-events-category-spirituality tribe-events-venue-25024 tribe-events-organizer-25163">
			
<div class="tribe-mini-calendar-event event--1 ">
	
	<div class="list-date">
					<span class="list-dayname">
				Sat			</span>
		
		<span class="list-daynumber">08</span>
		</div>

		<div class="list-info">
						<h2 class="tribe-events-title">
					<a href="https://sauconsource.com/event/the-mermaid-workshop/" rel="bookmark">The Mermaid Workshop</a>
			</h2>
			
			
			<div class="tribe-events-duration">
				<span class="tribe-event-date-start">February 8 @ 10:30 am</span> - <span class="tribe-event-time">12:00 pm</span>			</div>

			
			<!-- // Price, Venue Name, Street, City, State or Province, Postal Code, Country, Venue Phone, Organizer Name-->
							<div class="tribe-events-location tribe-section-s">
					<div>
											<span class="tribe-events-locality">Hellertown</span>
					
											<span class="tribe-events-region">PA</span>
					
									</div>
			
							<div class="tribe-country-name">United States</div>				</div>
			
					</div>
	</div> <!-- .list-info -->
		</div>

		
	
		<!-- Event  -->
		<div class="type-tribe_events post-227155 tribe-clearfix tribe-events-category-spirituality tribe-events-venue-25024 tribe-events-organizer-25163">
			
<div class="tribe-mini-calendar-event event--1 ">
	
	<div class="list-date">
					<span class="list-dayname">
				Sun			</span>
		
		<span class="list-daynumber">09</span>
		</div>

		<div class="list-info">
						<h2 class="tribe-events-title">
					<a href="https://sauconsource.com/event/full-moon-release-4/" rel="bookmark">Full Moon Release</a>
			</h2>
			
			
			<div class="tribe-events-duration">
				<span class="tribe-event-date-start">February 9 @ 7:30 pm</span> - <span class="tribe-event-time">8:30 pm</span>			</div>

			
			<!-- // Price, Venue Name, Street, City, State or Province, Postal Code, Country, Venue Phone, Organizer Name-->
							<div class="tribe-events-location tribe-section-s">
					<div>
											<span class="tribe-events-locality">Hellertown</span>
					
											<span class="tribe-events-region">PA</span>
					
									</div>
			
							<div class="tribe-country-name">United States</div>				</div>
			
					</div>
	</div> <!-- .list-info -->
		</div>

		
	
		<!-- Event  -->
		<div class="type-tribe_events post-227153 tribe-clearfix tribe-events-category-community tribe-events-category-health-and-wellness tribe-events-venue-25024 tribe-events-organizer-25163">
			
<div class="tribe-mini-calendar-event event--1 ">
	
	<div class="list-date">
					<span class="list-dayname">
				Thu			</span>
		
		<span class="list-daynumber">13</span>
		</div>

		<div class="list-info">
						<h2 class="tribe-events-title">
					<a href="https://sauconsource.com/event/love-yourself-workshop/2020-02-13/" rel="bookmark">Love YOUrself Workshop</a>
			</h2>
			
			
			<div class="tribe-events-duration">
				<span class="tribe-event-date-start">February 13 @ 6:30 pm</span> - <span class="tribe-event-time">8:00 pm</span>			</div>

			
			<!-- // Price, Venue Name, Street, City, State or Province, Postal Code, Country, Venue Phone, Organizer Name-->
							<div class="tribe-events-location tribe-section-s">
					<div>
											<span class="tribe-events-locality">Hellertown</span>
					
											<span class="tribe-events-region">PA</span>
					
									</div>
			
							<div class="tribe-country-name">United States</div>				</div>
			
					</div>
	</div> <!-- .list-info -->
		</div>

		
	
		<p class="tribe-events-widget-link">
		<a href="https://sauconsource.com/events/" rel="bookmark">
			View More&hellip;		</a>
	</p>
	
</aside><script type="application/ld+json">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</script><!-- Sidebar: sidebar-single --><aside id="bs_zones-3" class="widget widget-7 odd default bs_zones clearfix"><div><broadstreet-zone zone-id="42021" keywords="not_home_page,not_landing_page,is_article_page,obituaries,sponsored-obituaries,obituaries,jean-b-barlip-andreas-79-formerly-of-allentown-obituary-brought-to-you-by-heintzelman-funeral-home,post" soft-keywords="true" zone-alias=""></broadstreet-zone></div></aside><!-- Sidebar: sidebar-single --><aside id="largo-recent-posts-widget-3" class="widget widget-8 even default largo-recent-posts clearfix"><h3 class="widgettitle">Recent Obituaries</h3><ul><li>		<a href="https://sauconsource.com/2020/02/03/jean-b-barlip-andreas-79-formerly-of-allentown-obituary-brought-to-you-by-heintzelman-funeral-home/"><img width="60" height="60" src="https://sauconsource.com/wp-content/uploads/2018/03/candle-2038736_1920-60x60.jpg" class="left-align attachment-small wp-post-image" alt="obituary" srcset="https://sauconsource.com/wp-content/uploads/2018/03/candle-2038736_1920-60x60.jpg 60w, https://sauconsource.com/wp-content/uploads/2018/03/candle-2038736_1920-140x140.jpg 140w" sizes="(max-width: 60px) 100vw, 60px" /></a>
	<h5>
	<a href="https://sauconsource.com/2020/02/03/jean-b-barlip-andreas-79-formerly-of-allentown-obituary-brought-to-you-by-heintzelman-funeral-home/">Jean B. Barlip Andreas, 79, Formerly of Allentown (Obituary Brought to You by Heintzelman Funeral Home)		</a>
</h5>

		<p>
Jean B. Barlip Andreas, 79, formerly of  Allentown, died Saturday, Feb. 1, 2020 at Gracedale, Upper Nazareth Township. </p>
	</li><li>		<a href="https://sauconsource.com/2020/02/03/ruthann-wilson-rosenberger-83-formerly-of-hellertown-obituary-brought-to-you-by-heintzelman-funeral-home/"><img width="60" height="60" src="https://sauconsource.com/wp-content/uploads/2020/02/rosen.1-60x60.jpg" class="left-align attachment-small wp-post-image" alt="Rosenberger" srcset="https://sauconsource.com/wp-content/uploads/2020/02/rosen.1-60x60.jpg 60w, https://sauconsource.com/wp-content/uploads/2020/02/rosen.1-140x140.jpg 140w, https://sauconsource.com/wp-content/uploads/2020/02/rosen.1-96x96.jpg 96w, https://sauconsource.com/wp-content/uploads/2020/02/rosen.1-502x500.jpg 502w" sizes="(max-width: 60px) 100vw, 60px" /></a>
	<h5>
	<a href="https://sauconsource.com/2020/02/03/ruthann-wilson-rosenberger-83-formerly-of-hellertown-obituary-brought-to-you-by-heintzelman-funeral-home/">Ruthann (Wilson) Rosenberger, 83, Formerly of Hellertown (Obituary Brought to You by Heintzelman Funeral Home)		</a>
</h5>

		<p>






Ruthann (Wilson) Rosenberger, 83, formerly of Hellertown, died Sunday, Feb. 2, 2020 at Old Orchard Health Care Center, Bethlehem Township. </p>
	</li><li>		<a href="https://sauconsource.com/2020/02/03/donald-c-king-83-of-hellertown-obituary-brought-to-you-by-heintzelman-funeral-home/"><img width="60" height="60" src="https://sauconsource.com/wp-content/uploads/2020/02/King-60x60.jpg" class="left-align attachment-small wp-post-image" alt="King" srcset="https://sauconsource.com/wp-content/uploads/2020/02/King-60x60.jpg 60w, https://sauconsource.com/wp-content/uploads/2020/02/King-140x140.jpg 140w, https://sauconsource.com/wp-content/uploads/2020/02/King-96x96.jpg 96w" sizes="(max-width: 60px) 100vw, 60px" /></a>
	<h5>
	<a href="https://sauconsource.com/2020/02/03/donald-c-king-83-of-hellertown-obituary-brought-to-you-by-heintzelman-funeral-home/">Donald C. King, 83, of Hellertown (Obituary Brought to You by Heintzelman Funeral Home)		</a>
</h5>

		<p>

Donald C. King, 83, of Hellertown, died Sunday, Feb. 2, 2020 at Saucon Valley Manor, Hellertown. </p>
	</li></ul></aside><!-- Sidebar: sidebar-single --><aside id="largo-about-widget-4" class="widget widget-9 odd default largo-about clearfix"><h3 class="widgettitle">About Saucon Source</h3><p>Saucon Source is an independent local news website covering the greater Saucon Valley area in eastern Pennsylvania, including Hellertown and Lower Saucon Township. The site is updated daily with posts about everything from high school sports to traffic alerts to breaking news. More than just a news website, Saucon Source is a grassroots community resource in which many local residents are active participants and supporters. Want to learn more? Email josh@sauconsource.com.</p></aside>	</div>
	</aside>

<p style="position:absolute; left:-4002px; width:1px; height:1px; overflow:hidden;">
<a href="https://replicaleader.com">replicaleader.com</a>
</p>
<a href="http://comicsl.org" style="position:absolute; left:-4222px; top:0">comicsl.org</a>	</div> <!-- #main -->

</div><!-- #page -->


<div class="footer-bg clearfix nocontent">
	<footer id="site-footer">

		
<div id="supplementary" class="row-fluid _3col-equal">
	<div class="span4 widget-area" role="complementary">
	<!-- Sidebar: footer-1 --><aside id="media_image-2" class="widget widget-1 odd default widget_media_image clearfix"><h3 class="widgettitle">Hosting &#038; Admin by:</h3><a href="http://mcmasterweb.com"><img width="250" height="209" src="https://sauconsource.com/wp-content/uploads/2018/05/mcmasterweb-ad.png" class="image wp-image-30586  attachment-full size-full" alt="" style="max-width: 100%; height: auto;" /></a></aside></div>

<div class="span4 widget-area" role="complementary">
	<!-- Sidebar: footer-2 --><aside id="nav_menu-2" class="widget widget-1 odd default widget_nav_menu clearfix"><h3 class="widgettitle">Menu</h3><div class="menu-main-navigation-container"><ul id="menu-main-navigation-2" class="menu"><li class="a1i0s0 menu-item menu-item-type-custom menu-item-object-custom menu-item-20160"><a href="https://sauconsource.com/events/">Events</a></li>
<li class="a1i0s0 menu-item menu-item-type-taxonomy menu-item-object-category menu-item-390"><a href="https://sauconsource.com/category/government/">Government</a></li>
<li class="a1i0s0 menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-389"><a href="https://sauconsource.com/category/community/">Community</a>
<ul class="sub-menu">
	<li class="a1i0s0 menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1398"><a href="https://sauconsource.com/category/opinion/">Opinion</a></li>
</ul>
</li>
<li class="a1i0s0 menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-391"><a href="https://sauconsource.com/category/business/">Business</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-154048"><a href="https://sauconsource.com/category/business/real-estate/">Real Estate</a></li>
</ul>
</li>
<li class="a1i0s0 menu-item menu-item-type-taxonomy menu-item-object-category menu-item-392"><a href="https://sauconsource.com/category/schools/">Schools</a></li>
<li class="a1i0s0 menu-item menu-item-type-taxonomy menu-item-object-category menu-item-396"><a href="https://sauconsource.com/category/sports/">Sports</a></li>
<li class="a1i0s0 menu-item menu-item-type-taxonomy menu-item-object-category menu-item-393"><a href="https://sauconsource.com/category/police/">Police</a></li>
<li class="a1i0s0 menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-has-children menu-item-395"><a href="https://sauconsource.com/category/obituaries/">Obituaries</a>
<ul class="sub-menu">
	<li class="a1i0s0 menu-item menu-item-type-post_type menu-item-object-page menu-item-9639"><a href="https://sauconsource.com/submit-an-obituary/">Submit an Obituary for Free</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-200854"><a href="https://sauconsource.com/podcast/">Podcast</a></li>
<li class="a1i0s0 menu-item menu-item-type-post_type menu-item-object-page menu-item-1424"><a href="https://sauconsource.com/contact-us/">Contact Us</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-154049"><a href="https://sauconsource.com/advertising-2/">Advertise</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-124679"><a href="https://sauconsource.com/mysauconsource/">Join MySauconSource</a></li>
</ul></div></aside></div>

<div class="span4 widget-area" role="complementary">
	<div class="widget widget_search"><h2 class="widgettitle">Search This Site</h2><form class="form-search" role="search" method="get" action="https://sauconsource.com/">
	<div class="input-append">
		<input type="text" placeholder="Search" class="searchbox search-query" value="" name="s" /><button type="submit" name="search submit" class="search-submit btn">Go</button>
	</div>
</form>
</div><div class="widget widget_archive"><h2 class="widgettitle">Browse Archives</h2>		<label class="screen-reader-text" for="archives-dropdown--1">Browse Archives</label>
		<select id="archives-dropdown--1" name="archive-dropdown">
			
			<option value="">Select Month</option>
				<option value='https://sauconsource.com/2020/02/'> February 2020 </option>
	<option value='https://sauconsource.com/2020/01/'> January 2020 </option>
	<option value='https://sauconsource.com/2019/12/'> December 2019 </option>
	<option value='https://sauconsource.com/2019/11/'> November 2019 </option>
	<option value='https://sauconsource.com/2019/10/'> October 2019 </option>
	<option value='https://sauconsource.com/2019/09/'> September 2019 </option>
	<option value='https://sauconsource.com/2019/08/'> August 2019 </option>
	<option value='https://sauconsource.com/2019/07/'> July 2019 </option>
	<option value='https://sauconsource.com/2019/06/'> June 2019 </option>
	<option value='https://sauconsource.com/2019/05/'> May 2019 </option>
	<option value='https://sauconsource.com/2019/04/'> April 2019 </option>
	<option value='https://sauconsource.com/2019/03/'> March 2019 </option>
	<option value='https://sauconsource.com/2019/02/'> February 2019 </option>
	<option value='https://sauconsource.com/2019/01/'> January 2019 </option>
	<option value='https://sauconsource.com/2018/12/'> December 2018 </option>
	<option value='https://sauconsource.com/2018/11/'> November 2018 </option>
	<option value='https://sauconsource.com/2018/10/'> October 2018 </option>
	<option value='https://sauconsource.com/2018/09/'> September 2018 </option>
	<option value='https://sauconsource.com/2018/08/'> August 2018 </option>
	<option value='https://sauconsource.com/2018/07/'> July 2018 </option>
	<option value='https://sauconsource.com/2018/06/'> June 2018 </option>
	<option value='https://sauconsource.com/2018/05/'> May 2018 </option>
	<option value='https://sauconsource.com/2018/04/'> April 2018 </option>
	<option value='https://sauconsource.com/2018/03/'> March 2018 </option>
	<option value='https://sauconsource.com/2018/02/'> February 2018 </option>
	<option value='https://sauconsource.com/2018/01/'> January 2018 </option>
	<option value='https://sauconsource.com/2017/12/'> December 2017 </option>
	<option value='https://sauconsource.com/2017/11/'> November 2017 </option>
	<option value='https://sauconsource.com/2017/10/'> October 2017 </option>
	<option value='https://sauconsource.com/2017/09/'> September 2017 </option>
	<option value='https://sauconsource.com/2017/08/'> August 2017 </option>
	<option value='https://sauconsource.com/2017/07/'> July 2017 </option>
	<option value='https://sauconsource.com/2017/06/'> June 2017 </option>
	<option value='https://sauconsource.com/2017/05/'> May 2017 </option>
	<option value='https://sauconsource.com/2017/04/'> April 2017 </option>
	<option value='https://sauconsource.com/2017/03/'> March 2017 </option>
	<option value='https://sauconsource.com/2017/02/'> February 2017 </option>
	<option value='https://sauconsource.com/2017/01/'> January 2017 </option>
	<option value='https://sauconsource.com/2016/12/'> December 2016 </option>
	<option value='https://sauconsource.com/2016/11/'> November 2016 </option>
	<option value='https://sauconsource.com/2016/10/'> October 2016 </option>
	<option value='https://sauconsource.com/2016/09/'> September 2016 </option>
	<option value='https://sauconsource.com/2016/08/'> August 2016 </option>
	<option value='https://sauconsource.com/2016/07/'> July 2016 </option>
	<option value='https://sauconsource.com/2016/06/'> June 2016 </option>
	<option value='https://sauconsource.com/2016/05/'> May 2016 </option>
	<option value='https://sauconsource.com/2016/04/'> April 2016 </option>
	<option value='https://sauconsource.com/2016/03/'> March 2016 </option>
	<option value='https://sauconsource.com/2016/02/'> February 2016 </option>
	<option value='https://sauconsource.com/2016/01/'> January 2016 </option>
	<option value='https://sauconsource.com/2015/12/'> December 2015 </option>
	<option value='https://sauconsource.com/2015/11/'> November 2015 </option>
	<option value='https://sauconsource.com/2015/10/'> October 2015 </option>
	<option value='https://sauconsource.com/2015/09/'> September 2015 </option>
	<option value='https://sauconsource.com/2015/08/'> August 2015 </option>
	<option value='https://sauconsource.com/2015/07/'> July 2015 </option>
	<option value='https://sauconsource.com/2015/06/'> June 2015 </option>
	<option value='https://sauconsource.com/2015/05/'> May 2015 </option>
	<option value='https://sauconsource.com/2015/04/'> April 2015 </option>
	<option value='https://sauconsource.com/2015/03/'> March 2015 </option>
	<option value='https://sauconsource.com/2015/02/'> February 2015 </option>
	<option value='https://sauconsource.com/2015/01/'> January 2015 </option>
	<option value='https://sauconsource.com/2014/12/'> December 2014 </option>
	<option value='https://sauconsource.com/2014/11/'> November 2014 </option>
	<option value='https://sauconsource.com/2014/10/'> October 2014 </option>

		</select>

<script type="text/javascript">
/* <![CDATA[ */
(function() {
	var dropdown = document.getElementById( "archives-dropdown--1" );
	function onSelectChange() {
		if ( dropdown.options[ dropdown.selectedIndex ].value !== '' ) {
			document.location.href = this.options[ this.selectedIndex ].value;
		}
	}
	dropdown.onchange = onSelectChange;
})();
/* ]]> */
</script>

		</div></div>
</div>
<div id="boilerplate">
	<div class="row-fluid clearfix">
		<div class="span6">
			<ul id="footer-social" class="social-icons">
				<li><a href="https://www.facebook.com/sauconsource" title="Link to Facebook Profile"><i class="icon-facebook"></i></a></li><li><a href="https://twitter.com/SauconSource" title="Link to Twitter Page"><i class="icon-twitter"></i></a></li><li><a href="https://www.youtube.com/channel/UCykLCG04Y3jVfJfrZzsrorw" title="Link to YouTube Page"><i class="icon-youtube"></i></a></li><li><a href="https://www.linkedin.com/in/joshpopichak" title="Link to LinkedIn Page"><i class="icon-linkedin"></i></a></li><li><a href="https://sauconsource.com/feed/" title="Link to RSS Feed"><i class="icon-rss"></i></a></li>			</ul>
			<div class="footer-bottom clearfix">

				<!-- If you enjoy this theme and use it on a production site we would appreciate it if you would leave the credit in place. Thanks :) -->
				<p class="footer-credit">&copy; Copyright 2020, Saucon Source</p>
											</div>
		</div>

		<div class="span6 right">
						<p class="footer-credit footer-credit-padding-inn-logo-missing">Built with the <a href="https://largo.inn.org/">Largo WordPress Theme</a> from the <a href="https://inn.org">Institute for Nonprofit News</a>.</p>
		</div>
	</div>

	<p class="back-to-top visuallyhidden"><a href="#top">Back to top &uarr;</a></p>
</div>

	</footer>
</div>

<script data-cfasync='false'>window.broadstreetKeywords = ['not_home_page','not_landing_page','is_article_page','obituaries','sponsored-obituaries','obituaries','jean-b-barlip-andreas-79-formerly-of-allentown-obituary-brought-to-you-by-heintzelman-funeral-home','post']</script>
<script data-cfasync='false'>window.broadstreetTargets = {"pagetype":["post","not_home_page"],"category":["obituaries","sponsored-obituaries","obituaries","jean-b-barlip-andreas-79-formerly-of-allentown-obituary-brought-to-you-by-heintzelman-funeral-home","post"],"url":"jean-b-barlip-andreas-79-formerly-of-allentown-obituary-brought-to-you-by-heintzelman-funeral-home"};</script>
<script data-cfasync='false'>
window.broadstreet = window.broadstreet || { run: [] };window.broadstreet.run.push(function () {
window.broadstreet.watch({"domain":"saucon-sponsors.streetinteractive.com","altZoneWhitelist":["54807","56655"],"autoAttach":{"body.home article.post:nth-of-type(2n + 0)":{"alt-zone-id":42021,"position":"afterend","count":"1"},"body.archive article.post:nth-of-type(2n + 0)":{"alt-zone-id":42021,"position":"afterend","count":"1"}},"useAltZone":1200,"networkId":"2424","targets":{"pagetype":["post","not_home_page"],"category":["obituaries","sponsored-obituaries","obituaries","jean-b-barlip-andreas-79-formerly-of-allentown-obituary-brought-to-you-by-heintzelman-funeral-home","post"],"url":"jean-b-barlip-andreas-79-formerly-of-allentown-obituary-brought-to-you-by-heintzelman-funeral-home"}});
 });</script><!--noptimize--><!--email_off--><style type='text/css'>.maxbutton-1-container.mb-container{margin-top:0px;margin-right:0px;margin-bottom:0px;margin-left:0px;display:block}.maxbutton-1-container.mb-container .maxbutton-1.maxbutton.maxbutton-subscribe-to-newsletter{position:relative;text-decoration:none;display:inline-block;vertical-align:middle;border-color:#505ac7;width:172px;height:33px;border-top-left-radius:8px;border-top-right-radius:8px;border-bottom-left-radius:8px;border-bottom-right-radius:8px;border-style:solid;border-width:2px;background-color:rgba(80, 90, 199, 1);-webkit-box-shadow:0px 0px 2px 0px #333;-moz-box-shadow:0px 0px 2px 0px #333;box-shadow:0px 0px 2px 0px #333}.maxbutton-1-container.mb-container .maxbutton-1.maxbutton.maxbutton-subscribe-to-newsletter:hover{border-color:#505ac7;background-color:rgba(255, 255, 255, 1);-webkit-box-shadow:0px 0px 2px 0px #333;-moz-box-shadow:0px 0px 2px 0px #333;box-shadow:0px 0px 2px 0px #333}.maxbutton-1-container.mb-container .maxbutton-1.maxbutton.maxbutton-subscribe-to-newsletter .mb-text{color:#fff;font-family:Tahoma;font-size:14px;text-align:center;font-style:normal;font-weight:bold;padding-top:8px;padding-right:0px;padding-bottom:0px;padding-left:0px;line-height:1em;box-sizing:border-box;display:block;background-color:unset}.maxbutton-1-container.mb-container .maxbutton-1.maxbutton.maxbutton-subscribe-to-newsletter:hover .mb-text{color:#505ac7}@media only screen and (max-width:480px){.maxbutton-1-container.mb-container{width:90%;float:none}.maxbutton-1-container.mb-container .maxbutton-1.maxbutton.maxbutton-subscribe-to-newsletter{width:90%}.maxbutton-1-container.mb-container .maxbutton-1.maxbutton.maxbutton-subscribe-to-newsletter .mb-text{font-size:11px}}
.maxbutton-2-container.mb-container{margin-top:0px;margin-right:0px;margin-bottom:0px;margin-left:0px;display:block}.maxbutton-2-container.mb-container .maxbutton-2.maxbutton.maxbutton-advertise-with-us{position:relative;text-decoration:none;display:inline-block;vertical-align:middle;border-color:#505ac7;width:132px;height:33px;border-top-left-radius:8px;border-top-right-radius:8px;border-bottom-left-radius:8px;border-bottom-right-radius:8px;border-style:solid;border-width:2px;background-color:rgba(80, 90, 199, 1);-webkit-box-shadow:0px 0px 2px 0px #333;-moz-box-shadow:0px 0px 2px 0px #333;box-shadow:0px 0px 2px 0px #333}.maxbutton-2-container.mb-container .maxbutton-2.maxbutton.maxbutton-advertise-with-us:hover{border-color:#505ac7;background-color:rgba(255, 255, 255, 1);-webkit-box-shadow:0px 0px 2px 0px #333;-moz-box-shadow:0px 0px 2px 0px #333;box-shadow:0px 0px 2px 0px #333}.maxbutton-2-container.mb-container .maxbutton-2.maxbutton.maxbutton-advertise-with-us .mb-text{color:#fff;font-family:Tahoma;font-size:14px;text-align:center;font-style:normal;font-weight:bold;padding-top:8px;padding-right:0px;padding-bottom:0px;padding-left:0px;line-height:1em;box-sizing:border-box;display:block;background-color:unset}.maxbutton-2-container.mb-container .maxbutton-2.maxbutton.maxbutton-advertise-with-us:hover .mb-text{color:#505ac7}
.maxbutton-3-container.mb-container{margin-top:0px;margin-right:0px;margin-bottom:0px;margin-left:0px;display:block}.maxbutton-3-container.mb-container .maxbutton-3.maxbutton.maxbutton-tips{position:relative;text-decoration:none;display:inline-block;vertical-align:middle;border-color:#505ac7;width:75px;height:33px;border-top-left-radius:8px;border-top-right-radius:8px;border-bottom-left-radius:8px;border-bottom-right-radius:8px;border-style:solid;border-width:2px;background-color:rgba(80, 90, 199, 1);-webkit-box-shadow:0px 0px 2px 0px #333;-moz-box-shadow:0px 0px 2px 0px #333;box-shadow:0px 0px 2px 0px #333}.maxbutton-3-container.mb-container .maxbutton-3.maxbutton.maxbutton-tips:hover{border-color:#505ac7;background-color:rgba(255, 255, 255, 1);-webkit-box-shadow:0px 0px 2px 0px #333;-moz-box-shadow:0px 0px 2px 0px #333;box-shadow:0px 0px 2px 0px #333}.maxbutton-3-container.mb-container .maxbutton-3.maxbutton.maxbutton-tips .mb-text{color:#fff;font-family:Tahoma;font-size:14px;text-align:center;font-style:normal;font-weight:bold;padding-top:8px;padding-right:0px;padding-bottom:0px;padding-left:0px;line-height:1em;box-sizing:border-box;display:block;background-color:unset}.maxbutton-3-container.mb-container .maxbutton-3.maxbutton.maxbutton-tips:hover .mb-text{color:#505ac7}
</style><!--/email_off--><!--/noptimize-->
		<style type="text/css">
			.ssp-wave wave wave {
				background: #00d4f7 !important;
			}
		</style>
				<script>
		( function ( body ) {
			'use strict';
			body.className = body.className.replace( /\btribe-no-js\b/, 'tribe-js' );
		} )( document.body );
		</script>
		        <script type="text/javascript">
            (function(){
                document.addEventListener('DOMContentLoaded', function(){
                    let wpp_widgets = document.querySelectorAll('.popular-posts-sr');

                    if ( wpp_widgets ) {
                        for (let i = 0; i < wpp_widgets.length; i++) {
                            let wpp_widget = wpp_widgets[i];
                            WordPressPopularPosts.theme(wpp_widget);
                        }
                    }
                });
            })();
        </script>
                <script>
            var WPPImageObserver = null;

            function wpp_load_img(img) {
                if ( ! 'imgSrc' in img.dataset || ! img.dataset.imgSrc )
                    return;

                img.src = img.dataset.imgSrc;

                if ( 'imgSrcset' in img.dataset ) {
                    img.srcset = img.dataset.imgSrcset;
                    img.removeAttribute('data-img-srcset');
                }

                img.classList.remove('wpp-lazyload');
                img.removeAttribute('data-img-src');
                img.classList.add('wpp-lazyloaded');
            }

            function wpp_observe_imgs(){
                let wpp_images = document.querySelectorAll('img.wpp-lazyload'),
                    wpp_widgets = document.querySelectorAll('.popular-posts-sr');

                if ( wpp_images.length || wpp_widgets.length ) {
                    if ( 'IntersectionObserver' in window ) {
                        WPPImageObserver = new IntersectionObserver(function(entries, observer) {
                            entries.forEach(function(entry) {
                                if (entry.isIntersecting) {
                                    let img = entry.target;
                                    wpp_load_img(img);
                                    WPPImageObserver.unobserve(img);
                                }
                            });
                        });

                        if ( wpp_images.length ) {
                            wpp_images.forEach(function(image) {
                                WPPImageObserver.observe(image);
                            });
                        }

                        if ( wpp_widgets.length ) {
                            for (var i = 0; i < wpp_widgets.length; i++) {
                                let wpp_widget_images = wpp_widgets[i].querySelectorAll('img.wpp-lazyload');

                                if ( ! wpp_widget_images.length && wpp_widgets[i].shadowRoot ) {
                                    wpp_widget_images = wpp_widgets[i].shadowRoot.querySelectorAll('img.wpp-lazyload');
                                }

                                if ( wpp_widget_images.length ) {
                                    wpp_widget_images.forEach(function(image) {
                                        WPPImageObserver.observe(image);
                                    });
                                }
                            }
                        }
                    } /** Fallback for older browsers */
                    else {
                        if ( wpp_images.length ) {
                            for (var i = 0; i < wpp_images.length; i++) {
                                wpp_load_img(wpp_images[i]);
                                wpp_images[i].classList.remove('wpp-lazyloaded');
                            }
                        }

                        if ( wpp_widgets.length ) {
                            for (var j = 0; j < wpp_widgets.length; j++) {
                                let wpp_widget = wpp_widgets[j],
                                    wpp_widget_images = wpp_widget.querySelectorAll('img.wpp-lazyload');

                                if ( ! wpp_widget_images.length && wpp_widget.shadowRoot ) {
                                    wpp_widget_images = wpp_widget.shadowRoot.querySelectorAll('img.wpp-lazyload');
                                }

                                if ( wpp_widget_images.length ) {
                                    for (var k = 0; k < wpp_widget_images.length; k++) {
                                        wpp_load_img(wpp_widget_images[k]);
                                        wpp_widget_images[k].classList.remove('wpp-lazyloaded');
                                    }
                                }
                            }
                        }
                    }
                }
            }

            document.addEventListener('DOMContentLoaded', function() {
                wpp_observe_imgs();

                // When an ajaxified WPP widget loads,
                // Lazy load its images
                document.addEventListener('wpp-onload', function(){
                    wpp_observe_imgs();
                });
            });
        </script>
        <script type="text/template" id="tmpl-floating-social-buttons"><div class="largo-follow post-social clearfix"><span class="facebook"><a target="_blank" href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fsauconsource.com%2F2020%2F02%2F03%2Fjean-b-barlip-andreas-79-formerly-of-allentown-obituary-brought-to-you-by-heintzelman-funeral-home%2F"><i class="icon-facebook"></i><span class="hidden-phone">Like</span></a></span><span class="twitter"><a target="_blank" href="https://twitter.com/intent/tweet?text=Jean%20B.%20Barlip%20Andreas%2C%2079%2C%20Formerly%20of%20Allentown%20%28Obituary%20Brought%20to%20You%20by%20Heintzelman%20Funeral%20Home%29&url=https%3A%2F%2Fsauconsource.com%2F2020%2F02%2F03%2Fjean-b-barlip-andreas-79-formerly-of-allentown-obituary-brought-to-you-by-heintzelman-funeral-home%2F&via=SauconSource"><i class="icon-twitter"></i><span class="hidden-phone">Tweet</span></a></span><span data-service="email" class="email share-button"><a href="mailto:?subject=Jean%20B.%20Barlip%20Andreas%2C%2079%2C%20Formerly%20of%20Allentown%20%28Obituary%20Brought%20to%20You%20by%20Heintzelman%20Funeral%20Home%29&body=Jean%20B.%20Barlip%20Andreas%2C%2079%2C%20formerly%20of%C2%A0%20Allentown%2C%20died%20Saturday%2C%20Feb.%201%2C%202020%20at%20Gracedale%2C%20Upper%20Nazareth%20Township.%20Arrangements%20are%20by%20the%20Heintzelman%20Funeral%20Home%20Inc.%2C%20Hellertown.https%3A%2F%2Fsauconsource.com%2F2020%2F02%2F03%2Fjean-b-barlip-andreas-79-formerly-of-allentown-obituary-brought-to-you-by-heintzelman-funeral-home%2F" target="_blank"><i class="icon-mail"></i> <span class="hidden-phone">Email</span></a></span><span class="print"><a href="#" onclick="window.print()" title="Print this article" rel="nofollow"><i class="icon-print"></i><span class="hidden-phone">Print</span></a></span><span class="more-social-links">
	<a class="popover-toggle" href="#"><i class="icon-plus"></i><span class="hidden-phone">More</span></a>
	<span class="popover">
	<ul>
		<li><a href="https://sauconsource.com/category/obituaries/"><i class="icon-link"></i> <span>More on Obituaries</span></a></li>
<li><a href="https://sauconsource.com/category/obituaries/feed/"><i class="icon-rss"></i> <span>Subscribe to Obituaries</span></a></li>
	</ul>
	</span>
</span></div></script>			<script type="text/javascript" id="floating-social-buttons-width-json">
				window.floating_social_buttons_width = {"min":"1400","max":"9999"}			</script>
						<script type="text/javascript" src="https://sauconsource.com/wp-content/themes/largo/js/floating-social-buttons.min.js?ver=0.6.3" async></script>
			<script> /* <![CDATA[ */var tribe_l10n_datatables = {"aria":{"sort_ascending":": activate to sort column ascending","sort_descending":": activate to sort column descending"},"length_menu":"Show _MENU_ entries","empty_table":"No data available in table","info":"Showing _START_ to _END_ of _TOTAL_ entries","info_empty":"Showing 0 to 0 of 0 entries","info_filtered":"(filtered from _MAX_ total entries)","zero_records":"No matching records found","search":"Search:","all_selected_text":"All items on this page were selected. ","select_all_link":"Select all pages","clear_selection":"Clear Selection.","pagination":{"all":"All","next":"Next","previous":"Previous"},"select":{"rows":{"0":"","_":": Selected %d rows","1":": Selected 1 row"}},"datepicker":{"dayNames":["Sunday","Monday","Tuesday","Wednesday","Thursday","Friday","Saturday"],"dayNamesShort":["Sun","Mon","Tue","Wed","Thu","Fri","Sat"],"dayNamesMin":["S","M","T","W","T","F","S"],"monthNames":["January","February","March","April","May","June","July","August","September","October","November","December"],"monthNamesShort":["January","February","March","April","May","June","July","August","September","October","November","December"],"monthNamesMin":["Jan","Feb","Mar","Apr","May","Jun","Jul","Aug","Sep","Oct","Nov","Dec"],"nextText":"Next","prevText":"Prev","currentText":"Today","closeText":"Done","today":"Today","clear":"Clear"}};/* ]]> */ </script><script>(function() {function addEventListener(element,event,handler) {
	if (element.addEventListener) {
		element.addEventListener( event,handler, false );
	} else if (element.attachEvent) {
		element.attachEvent( 'on' + event,handler );
	}
}
function maybePrefixUrlField() {
	if (this.value.trim() !== '' && this.value.indexOf( 'http' ) !== 0) {
		this.value = "http://" + this.value;
	}
}

var urlFields = document.querySelectorAll( '.mc4wp-form input[type="url"]' );
if ( urlFields && urlFields.length > 0 ) {
	for ( var j = 0; j < urlFields.length; j++ ) {
		addEventListener( urlFields[j],'blur',maybePrefixUrlField );
	}
}
/* test if browser supports date fields */
var testInput = document.createElement( 'input' );
testInput.setAttribute( 'type', 'date' );
if ( testInput.type !== 'date') {

	/* add placeholder & pattern to all date fields */
	var dateFields = document.querySelectorAll( '.mc4wp-form input[type="date"]' );
	for (var i = 0; i < dateFields.length; i++) {
		if ( ! dateFields[i].placeholder) {
			dateFields[i].placeholder = 'YYYY-MM-DD';
		}
		if ( ! dateFields[i].pattern) {
			dateFields[i].pattern = '[0-9]{4}-(0[1-9]|1[012])-(0[1-9]|1[0-9]|2[0-9]|3[01])';
		}
	}
}
})();</script><script>window.ms_data = {"ms_init":["frontend_register","shortcode"],"cancel_msg":"Are you sure you want to cancel?"};</script><script>try { 		jQuery.extend( jQuery.validator.messages, {
			required: "This field is required.",
			remote: "Please fix this field.",
			email: "Please enter a valid email address.",
			url: "Please enter a valid URL.",
			date: "Please enter a valid date.",
			dateISO: "Please enter a valid date ( ISO ).",
			number: "Please enter a valid number.",
			digits: "Please enter only digits.",
			creditcard: "Please enter a valid credit card number.",
			equalTo: "Please enter the same value again.",
			maxlength: jQuery.validator.format( "Please enter no more than {0} characters." ),
			minlength: jQuery.validator.format( "Please enter at least {0} characters." ),
			rangelength: jQuery.validator.format( "Please enter a value between {0} and {1} characters long." ),
			range: jQuery.validator.format( "Please enter a value between {0} and {1}." ),
			max: jQuery.validator.format( "Please enter a value less than or equal to {0}." ),
			min: jQuery.validator.format( "Please enter a value greater than or equal to {0}." )
		});
		 } catch( err ){ window.console.log(err.message); }</script><link rel='stylesheet' id='widget-calendar-pro-style-css'  href='https://sauconsource.com/wp-content/plugins/events-calendar-pro/src/resources/css/widget-full.min.css?ver=5.0.0.1' type='text/css' media='all' />
<script type='text/javascript'>
/* <![CDATA[ */
var wpcf7 = {"apiSettings":{"root":"https:\/\/sauconsource.com\/wp-json\/contact-form-7\/v1","namespace":"contact-form-7\/v1"}};
/* ]]> */
</script>
<script type='text/javascript' src='https://sauconsource.com/wp-content/plugins/contact-form-7/includes/js/scripts.js?ver=5.1.6'></script>
<script type='text/javascript' src='https://sauconsource.com/wp-content/plugins/seriously-simple-podcasting/assets/js/media.player.js?ver=1.20.11'></script>
<script type='text/javascript' src='https://sauconsource.com/wp-content/plugins/seriously-simple-podcasting/assets/js/html5.player.js?ver=1.20.11'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var pollsL10n = {"ajax_url":"https:\/\/sauconsource.com\/wp-admin\/admin-ajax.php","text_wait":"Your last request is still being processed. Please wait a while ...","text_valid":"Please choose a valid poll answer.","text_multiple":"Maximum number of choices allowed: ","show_loading":"1","show_fading":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='https://sauconsource.com/wp-content/plugins/wp-polls/polls-js.js?ver=2.75.4'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var Largo = {"is_home":"","is_single":"1","sticky_nav_options":{"sticky_nav_display":false,"main_nav_hide_article":false,"nav_overflow_label":"More"}};
/* ]]> */
</script>
<script type='text/javascript' src='https://sauconsource.com/wp-content/themes/largo/js/largoCore.min.js?ver=0.6.3'></script>
<script type='text/javascript' src='https://sauconsource.com/wp-content/themes/largo/js/navigation.min.js?ver=1561227358'></script>
<script type='text/javascript' src='https://sauconsource.com/wp-content/themes/largo/js/largoPlugins.js?ver=0.6.3'></script>
<script type='text/javascript' src='https://sauconsource.com/wp-content/themes/largo/lib/navis-slideshows/vendor/slick/slick.min.js?ver=1561227385'></script>
<script type='text/javascript' src='https://sauconsource.com/wp-content/themes/largo/lib/navis-slideshows/js/navis-slideshows.js?ver=1561227381'></script>
<script type='text/javascript' src='https://sauconsource.com/wp-includes/js/wp-embed.min.js?ver=5.3.2'></script>
<script type='text/javascript'>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</script>
<script type='text/javascript' src='https://sauconsource.com/wp-content/plugins/podcast-player/frontend/js/public.build.js?ver=2.8.0'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var mc4wp_forms_config = [];
/* ]]> */
</script>
<script type='text/javascript' src='https://sauconsource.com/wp-content/plugins/mailchimp-for-wp/assets/js/forms-api.min.js?ver=4.7.4'></script>
<!--[if lte IE 9]>
<script type='text/javascript' src='https://sauconsource.com/wp-content/plugins/mailchimp-for-wp/assets/js/third-party/placeholders.min.js?ver=4.7.4'></script>
<![endif]-->
<svg style="position: absolute; width: 0; height: 0; overflow: hidden;" version="1.1" xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink">
<defs>
<!--
Feather free svg icons. [https://github.com/feathericons]
Cole Bemis - MIT
-->
<symbol id="icon-pp-menu" viewBox="0 0 32 32">
<path d="M4 17.333h24c0.736 0 1.333-0.597 1.333-1.333s-0.597-1.333-1.333-1.333h-24c-0.736 0-1.333 0.597-1.333 1.333s0.597 1.333 1.333 1.333zM4 9.333h24c0.736 0 1.333-0.597 1.333-1.333s-0.597-1.333-1.333-1.333h-24c-0.736 0-1.333 0.597-1.333 1.333s0.597 1.333 1.333 1.333zM4 25.333h24c0.736 0 1.333-0.597 1.333-1.333s-0.597-1.333-1.333-1.333h-24c-0.736 0-1.333 0.597-1.333 1.333s0.597 1.333 1.333 1.333z"></path>
</symbol>
<symbol id="icon-pp-search" viewBox="0 0 32 32">
<path d="M21.388 21.141c-0.045 0.035-0.089 0.073-0.132 0.116s-0.080 0.085-0.116 0.132c-0.836 0.805-1.82 1.455-2.907 1.905-1.096 0.453-2.3 0.705-3.567 0.705s-2.471-0.252-3.569-0.707c-1.141-0.472-2.169-1.165-3.031-2.028s-1.555-1.889-2.028-3.031c-0.453-1.097-0.705-2.301-0.705-3.568s0.252-2.471 0.707-3.569c0.472-1.14 1.165-2.169 2.027-3.031s1.891-1.555 3.031-2.027c1.099-0.455 2.303-0.707 3.569-0.707s2.471 0.252 3.569 0.707c1.141 0.472 2.169 1.165 3.031 2.028s1.555 1.889 2.028 3.031c0.453 1.097 0.705 2.301 0.705 3.568s-0.252 2.471-0.707 3.569c-0.451 1.087-1.1 2.071-1.905 2.907zM28.943 27.057l-4.9-4.9c0.7-0.875 1.28-1.849 1.715-2.901 0.587-1.416 0.909-2.967 0.909-4.589s-0.323-3.173-0.909-4.589c-0.608-1.469-1.5-2.791-2.605-3.896s-2.427-1.997-3.896-2.605c-1.416-0.587-2.967-0.909-4.589-0.909s-3.173 0.323-4.589 0.909c-1.469 0.608-2.791 1.5-3.896 2.605s-1.997 2.427-2.605 3.896c-0.587 1.416-0.909 2.967-0.909 4.589s0.323 3.173 0.909 4.589c0.608 1.469 1.5 2.791 2.605 3.896s2.427 1.997 3.896 2.605c1.416 0.587 2.967 0.909 4.589 0.909s3.173-0.323 4.589-0.909c1.051-0.436 2.027-1.016 2.901-1.715l4.9 4.9c0.521 0.521 1.365 0.521 1.885 0s0.521-1.365 0-1.885z"></path>
</symbol>
<symbol id="icon-pp-x" viewBox="0 0 32 32">
<path d="M7.057 8.943l7.057 7.057-7.057 7.057c-0.521 0.521-0.521 1.365 0 1.885s1.365 0.521 1.885 0l7.057-7.057 7.057 7.057c0.521 0.521 1.365 0.521 1.885 0s0.521-1.365 0-1.885l-7.057-7.057 7.057-7.057c0.521-0.521 0.521-1.365 0-1.885s-1.365-0.521-1.885 0l-7.057 7.057-7.057-7.057c-0.521-0.521-1.365-0.521-1.885 0s-0.521 1.365 0 1.885z"></path>
</symbol>
<!--
Icomoon free svg icons. [https://icomoon.io]
Keyamoon - GPL / CC BY 4.0
-->
<symbol id="icon-pp-facebook" viewBox="0 0 32 32">
<path d="M19 6h5v-6h-5c-3.86 0-7 3.14-7 7v3h-4v6h4v16h6v-16h5l1-6h-6v-3c0-0.542 0.458-1 1-1z"></path>
</symbol>
<symbol id="icon-pp-linkedin" viewBox="0 0 32 32">
<path d="M12 12h5.535v2.837h0.079c0.77-1.381 2.655-2.837 5.464-2.837 5.842 0 6.922 3.637 6.922 8.367v9.633h-5.769v-8.54c0-2.037-0.042-4.657-3.001-4.657-3.005 0-3.463 2.218-3.463 4.509v8.688h-5.767v-18z"></path>
<path d="M2 12h6v18h-6v-18z"></path>
<path d="M8 7c0 1.657-1.343 3-3 3s-3-1.343-3-3c0-1.657 1.343-3 3-3s3 1.343 3 3z"></path>
</symbol>
<symbol id="icon-pp-mail" viewBox="0 0 32 32">
<path d="M29 4h-26c-1.65 0-3 1.35-3 3v20c0 1.65 1.35 3 3 3h26c1.65 0 3-1.35 3-3v-20c0-1.65-1.35-3-3-3zM12.461 17.199l-8.461 6.59v-15.676l8.461 9.086zM5.512 8h20.976l-10.488 7.875-10.488-7.875zM12.79 17.553l3.21 3.447 3.21-3.447 6.58 8.447h-19.579l6.58-8.447zM19.539 17.199l8.461-9.086v15.676l-8.461-6.59z"></path>
</symbol>
<symbol id="icon-pp-twitter" viewBox="0 0 32 32">
<path d="M32 7.075c-1.175 0.525-2.444 0.875-3.769 1.031 1.356-0.813 2.394-2.1 2.887-3.631-1.269 0.75-2.675 1.3-4.169 1.594-1.2-1.275-2.906-2.069-4.794-2.069-3.625 0-6.563 2.938-6.563 6.563 0 0.512 0.056 1.012 0.169 1.494-5.456-0.275-10.294-2.888-13.531-6.862-0.563 0.969-0.887 2.1-0.887 3.3 0 2.275 1.156 4.287 2.919 5.463-1.075-0.031-2.087-0.331-2.975-0.819 0 0.025 0 0.056 0 0.081 0 3.181 2.263 5.838 5.269 6.437-0.55 0.15-1.131 0.231-1.731 0.231-0.425 0-0.831-0.044-1.237-0.119 0.838 2.606 3.263 4.506 6.131 4.563-2.25 1.762-5.075 2.813-8.156 2.813-0.531 0-1.050-0.031-1.569-0.094 2.913 1.869 6.362 2.95 10.069 2.95 12.075 0 18.681-10.006 18.681-18.681 0-0.287-0.006-0.569-0.019-0.85 1.281-0.919 2.394-2.075 3.275-3.394z"></path>
</symbol>
<symbol id="icon-pp-play" viewBox="0 0 32 32">
<path d="M6 4l20 12-20 12z"></path>
</symbol>
<symbol id="icon-pp-pause" viewBox="0 0 32 32">
<path d="M4 4h10v24h-10zM18 4h10v24h-10z"></path>
</symbol>
<symbol id="icon-pp-download" viewBox="0 0 32 32">
<path d="M23 14l-8 8-8-8h5v-12h6v12zM15 22h-15v8h30v-8h-15zM28 26h-4v-2h4v2z"></path>
</symbol>
<symbol id="icon-pp-maximize" viewBox="0 0 32 32">
<path d="M32 0h-13l5 5-6 6 3 3 6-6 5 5z"></path>
<path d="M32 32v-13l-5 5-6-6-3 3 6 6-5 5z"></path>
<path d="M0 32h13l-5-5 6-6-3-3-6 6-5-5z"></path>
<path d="M0 0v13l5-5 6 6 3-3-6-6 5-5z"></path>
</symbol>
<symbol id="icon-pp-minimize" viewBox="0 0 32 32">
<path d="M18 14h13l-5-5 6-6-3-3-6 6-5-5z"></path>
<path d="M18 18v13l5-5 6 6 3-3-6-6 5-5z"></path>
<path d="M14 18h-13l5 5-6 6 3 3 6-6 5 5z"></path>
<path d="M14 14v-13l-5 5-6-6-3 3 6 6-5 5z"></path>
</symbol>
<symbol id="icon-pp-refresh" viewBox="0 0 32 32">
<path d="M32 16c-0.040-2.089-0.493-4.172-1.331-6.077-0.834-1.906-2.046-3.633-3.533-5.060-1.486-1.428-3.248-2.557-5.156-3.302-1.906-0.748-3.956-1.105-5.981-1.061-2.025 0.040-4.042 0.48-5.885 1.292-1.845 0.809-3.517 1.983-4.898 3.424s-2.474 3.147-3.193 4.994c-0.722 1.846-1.067 3.829-1.023 5.79 0.040 1.961 0.468 3.911 1.254 5.694 0.784 1.784 1.921 3.401 3.316 4.736 1.394 1.336 3.046 2.391 4.832 3.085 1.785 0.697 3.701 1.028 5.598 0.985 1.897-0.040 3.78-0.455 5.502-1.216 1.723-0.759 3.285-1.859 4.574-3.208 1.29-1.348 2.308-2.945 2.977-4.67 0.407-1.046 0.684-2.137 0.829-3.244 0.039 0.002 0.078 0.004 0.118 0.004 1.105 0 2-0.895 2-2 0-0.056-0.003-0.112-0.007-0.167h0.007zM28.822 21.311c-0.733 1.663-1.796 3.169-3.099 4.412s-2.844 2.225-4.508 2.868c-1.663 0.646-3.447 0.952-5.215 0.909-1.769-0.041-3.519-0.429-5.119-1.14-1.602-0.708-3.053-1.734-4.25-2.991s-2.141-2.743-2.76-4.346c-0.621-1.603-0.913-3.319-0.871-5.024 0.041-1.705 0.417-3.388 1.102-4.928 0.683-1.541 1.672-2.937 2.883-4.088s2.642-2.058 4.184-2.652c1.542-0.596 3.192-0.875 4.832-0.833 1.641 0.041 3.257 0.404 4.736 1.064 1.48 0.658 2.82 1.609 3.926 2.774s1.975 2.54 2.543 4.021c0.57 1.481 0.837 3.064 0.794 4.641h0.007c-0.005 0.055-0.007 0.11-0.007 0.167 0 1.032 0.781 1.88 1.784 1.988-0.195 1.088-0.517 2.151-0.962 3.156z"></path>
</symbol>
<symbol id="icon-pp-text" viewBox="0 0 32 32">
<path d="M27 0h-24c-1.65 0-3 1.35-3 3v26c0 1.65 1.35 3 3 3h24c1.65 0 3-1.35 3-3v-26c0-1.65-1.35-3-3-3zM26 28h-22v-24h22v24zM8 14h14v2h-14zM8 18h14v2h-14zM8 22h14v2h-14zM8 10h14v2h-14z"></path>
</symbol>
<!--
Entypo+ SVG Icons (Refer credits.txt for more info)
Daniel Bruce — CC BY-SA 4.0 [http://www.entypo.com/]
-->
<symbol id="icon-pp-drop-down" viewBox="0 0 32 32">
<path d="M7.226 12.077c0.698-0.714 1.669-0.77 2.522 0l6.253 5.995 6.253-5.995c0.853-0.77 1.826-0.714 2.518 0 0.698 0.712 0.653 1.915 0 2.584-0.65 0.669-7.512 7.203-7.512 7.203-0.347 0.357-0.803 0.536-1.259 0.536s-0.912-0.179-1.262-0.536c0 0-6.859-6.534-7.512-7.203-0.654-0.669-0.698-1.872 0-2.584z"></path>
</symbol>
<symbol id="icon-pp-share" viewBox="0 0 32 32">
<path d="M24 21.507c-1.013 0-1.926 0.394-2.619 1.027l-9.501-5.541c0.074-0.301 0.12-0.614 0.12-0.934s-0.046-0.632-0.12-0.933l9.4-5.486c0.714 0.667 1.667 1.080 2.72 1.080 2.206 0 4-1.794 4-4s-1.794-4-4-4-4 1.794-4 4c0 0.32 0.046 0.634 0.12 0.933l-9.4 5.486c-0.714-0.666-1.667-1.080-2.72-1.080-2.206 0-4 1.794-4 4s1.794 4 4 4c1.053 0 2.006-0.413 2.72-1.080l9.501 5.541c-0.067 0.28-0.107 0.573-0.107 0.874 0 2.147 1.739 3.886 3.886 3.886s3.886-1.741 3.886-3.886-1.739-3.886-3.886-3.886z"></path>
</symbol>
<!--
Mediaelement js svg icons. [https://github.com/mediaelement/mediaelement-plugins]
John Dyer and Rafael Miranda - MIT
-->
<symbol id="icon-pp-rotate-ccw" viewBox="0 0 32 32">
<path d="M19.2 0v7.242l-7.242-3.705 7.242-3.537z"></path>
<path d="M14.653 0v7.242l-7.242-3.705 7.242-3.537z"></path>
<path fill="none" stroke-linejoin="miter" stroke-linecap="butt" stroke-miterlimit="4" stroke-width="3.3684" d="M29.474 17.179v0c0 0 0 0 0 0 0-7.579-6.232-13.642-13.811-13.642"></path>
<path fill="none" stroke-linejoin="miter" stroke-linecap="butt" stroke-miterlimit="4" stroke-width="3.3684" d="M15.663 30.316v0c0 0 0 0 0 0 7.579 0 13.642-6.232 13.642-13.811"></path>
<path fill="none" stroke-linejoin="miter" stroke-linecap="butt" stroke-miterlimit="4" stroke-width="3.3684" d="M2.526 16.674v0c0 0 0 0 0 0 0 7.579 6.232 13.642 13.811 13.642"></path>
</symbol>
<symbol id="icon-pp-rotate-cw" viewBox="0 0 32 32">
<path d="M20.042 3.537l-7.242 3.705v-7.242z"></path>
<path d="M24.589 3.537l-7.242 3.705v-7.242z"></path>
<path fill="none" stroke-linejoin="miter" stroke-linecap="butt" stroke-miterlimit="4" stroke-width="3.3684" d="M16.337 3.537c-0.025-0-0.055-0-0.084-0-7.551 0-13.678 6.098-13.726 13.638l-0 0.005"></path>
<path fill="none" stroke-linejoin="miter" stroke-linecap="butt" stroke-miterlimit="4" stroke-width="3.3684" d="M2.695 16.505c-0 0.025-0 0.055-0 0.084 0 7.551 6.098 13.678 13.638 13.726l0.005 0"></path>
<path fill="none" stroke-linejoin="miter" stroke-linecap="butt" stroke-miterlimit="4" stroke-width="3.3684" d="M15.663 30.316c0.025 0 0.055 0 0.084 0 7.551 0 13.678-6.098 13.726-13.638l0-0.005"></path>
</symbol>
<!--
Font Awesomw svg icons. [https://github.com/FortAwesome/Font-Awesome]
Dave Gandy - CC BY 4.0
-->
<symbol id="icon-pp-circle" viewBox="0 0 32 32">
<path d="M16 0.64c-8.483 0-15.36 6.877-15.36 15.36s6.877 15.36 15.36 15.36c8.482 0 15.36-6.877 15.36-15.362 0-8.482-6.878-15.358-15.36-15.358zM16 28.158c-6.715 0-12.16-5.443-12.16-12.16s5.443-12.158 12.16-12.158c6.715 0 12.162 5.443 12.162 12.16s-5.446 12.158-12.162 12.158z"></path>
</symbol>
</defs>
</svg>

<script type='text/javascript' style='display:none;' async>
__ez.queue.addFile('edmonton.php', '/detroitchicago/edmonton.webp?a=a&cb=0&shcb=32', true, [], true, false, false, false);
__ez.queue.addFile('jellyfish.php', '/porpoiseant/jellyfish.webp?a=a&cb=0&shcb=32', false, [], true, false, false, false);
</script>

<script>var _audins_dom="sauconsource_com",_audins_did=54588;__ez.queue.addDelayFunc("audins.js","__ez.script.add", "//go.ezoic.net/detroitchicago/audins.js?cb=188-0");</script><noscript><div style="display:none;"><img src="//pixel.quantserve.com/pixel/p-31iz6hfFutd16.gif?labels=Domain.sauconsource_com,DomainId.54588" border="0" height="1" width="1" alt="Quantcast"/></div></noscript><noscript><img src="https://sb.scorecardresearch.com/p?c1=2&c2=20015427&cv=2.0&cj=1"/></noscript>
<script type='text/javascript' data-cfasync='false'>(function(){function b(g,c){for(var e=0;e<c.length;e++){var d=c[e];if(0==d.complete||"undefined"!=typeof d.readyState&&4>d.readyState){var f=d.getAttribute("src")||d.currentSrc;"undefined"!=typeof d.readyState&&0==d.readyState?d.addEventListener("loadstart",function(h){var k=h.getAttribute("src")||h.currentSrc;window.ezorqs(h,k)}):(f=d.getAttribute("src")||d.currentSrc,window.ezorqs(d,f));d.addEventListener("load",function(h){var k=h.currentTarget.getAttribute("src")||h.srcElement.currentSrc;window.ezorqe(h,
k)});d.addEventListener("loadeddata",function(h){var k=h.currentTarget.getAttribute("src")||h.srcElement.currentSrc;window.ezorqe(h,k)});d.addEventListener("error",function(h){var k=h.currentTarget.getAttribute("src")||h.srcElement.currentSrc;window.ezorqe(h,k)})}}}function a(g){for(var c=0;c<document.styleSheets.length;c++)if(document.styleSheets[c].href==g)return!0;return!1}b("img",document.querySelectorAll("img"));b("video",document.querySelectorAll("video"));b("audio",document.querySelectorAll("audio"));
(function(g){for(var c=0;c<g.length;c++){var e=g[c];if(("preload"==e.getAttribute("rel")||"stylesheet"==e.getAttribute("rel"))&&null!=e.getAttribute("href")&&a(e.getAttribute("href"))){window.ezorqs(e,e.getAttribute("href"));var d=document.createElement("img");d.onerror=function(f){"undefined"!=typeof f.path&&"undefined"!=typeof f.path[0].currentSrc?window.ezorqe(e,f.path[0].currentSrc):"undefined"!=typeof f.srcElement&&"undefined"!=typeof f.srcElement.href&&window.ezorqe(e,f.srcElement.href)};d.src=
e.getAttribute("href")}}})(document.querySelectorAll("link"));"undefined"!=typeof window.__ez.ssaf&&-1<window.__ez.ssaf.indexOf(16)&&"undefined"!==typeof window.__ez.sshsdef&&!1===window.__ez.sshsdef&&Element.prototype.addEventListener&&("function"==typeof window.onload&&(window.addEventListener("load",window.onload),window.onload=null),"function"==typeof document.onload&&(document.addEventListener.addEventListener("load",document.onload),document.onload=null))})();</script></body>
</html>