<!DOCTYPE html>
<!--[if lt IE 7]> <html lang="en-US" id="arve" class="no-js ie6"> <![endif]-->
<!--[if IE 7]>    <html lang="en-US" id="arve" class="no-js ie7"> <![endif]-->
<!--[if IE 8]>    <html lang="en-US" id="arve" class="no-js ie8"> <![endif]-->
<!--[if IE 9]>    <html lang="en-US" id="arve" class="no-js ie9"> <![endif]-->
<!--[if (gt IE 9)|!(IE)]><!--> <html lang="en-US" id="arve" class="no-js"> <!--<![endif]-->
<head><meta http-equiv="Content-Type" content="text/html; charset=utf-8">
<script data-ezscrex='false' data-cfasync='false' data-pagespeed-no-defer>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</script><script data-ezscrex='false' data-cfasync='false' data-pagespeed-no-defer>__ez.pel=function(){var u=[],i="/porpoiseant/army.gif";function t(e,i,t,_,d,o,n){if(__ez.dot.isDefined(e)&&0!=__ez.dot.isAnyDefined(e.getSlotElementId,e.ElementId)){var r=parseInt(__ez.dot.getTargeting(e,"ap")),a=__ez.dot.getSlotIID(e),s=__ez.dot.getAdUnit(e),p=parseInt(__ez.dot.getTargeting(e,"compid")),z=0,f=0,g=function(e){if("undefined"==typeof _ezim_d)return!1;var i=__ez.dot.getAdUnitPath(e).split("/").pop();if("object"==typeof _ezim_d&&_ezim_d.hasOwnProperty(i))return _ezim_d[i];for(var t in _ezim_d)if(t.split("/").pop()===i)return _ezim_d[t];return!1}(e);"object"==typeof g&&(void 0!==g.creative_id&&(f=g.creative_id),void 0!==g.line_item_id&&(z=g.line_item_id)),__ez.dot.isDefined(a,s)&&__ez.dot.isValid(i)&&u.push({type:"impression",impression_id:a,domain_id:__ez.dot.getDID(),unit:s,t_epoch:__ez.dot.getEpoch(0),revenue:t,est_revenue:_,ad_position:r,ad_size:"",bid_floor_filled:d,bid_floor_prev:o,stat_source_id:n,country_code:__ez.dot.getCC(),pageview_id:__ez.dot.getPageviewId(),comp_id:p,line_item_id:z,creative_id:f,data:__ez.dot.dataToStr(i)})}}function _(){if(void 0===document.visibilityState||"prerender"!==document.visibilityState){if(__ez.dot.isDefined(u)&&0<u.length){var e=__ez.dot.getURL(i)+"?orig="+(!0===__ez.template.isOrig?1:0)+"&sts="+btoa(JSON.stringify(u));void 0!==window.isAmp&&isAmp&&void 0!==window._ezaq&&_ezaq.hasOwnProperty("domain_id")&&(e+="&visit_uuid="+_ezaq.visit_uuid),(new Image).src=e}u=[]}}return{Add:t,AddAndFire:function(e,i){t(e,i,0,0,0,0,0),_()},AddById:function(e,i){var t=e.split("/");if(__ez.dot.isDefined(e)&&3===t.length&&__ez.dot.isValid(i)){var _=t[0],d=t[2];u.push({type:"impression",impression_id:d,domain_id:__ez.dot.getDID(),unit:_,t_epoch:__ez.dot.getEpoch(0),pageview_id:__ez.dot.getPageviewId(),data:__ez.dot.dataToStr(i)})}},Fire:_,GetPixels:function(){return u}}}();var EzoicPixel=function(){this.pixels=[],this.pixelUrl="/ezoic/e.gif",("undefined"!=typeof ezJsu&&!0===ezJsu||"undefined"!=typeof _ez_sa&&!0===_ez_sa||void 0!==window.isAmp&&!0===isAmp||"undefined"!=typeof ezWp&&!0===ezWp)&&(this.pixelUrl="//g.ezoic.net"+this.pixelUrl),this.tEpoch=0,"undefined"!=typeof _ezaq&&_ezaq.hasOwnProperty("t_epoch")&&(this.tEpoch=_ezaq.t_epoch)},EzoicPixelData=function(e,i){this.name=e,this.val=i};EzoicPixel.prototype={constructor:EzoicPixel,AddAndFireImpPixel:function(e,i){this.AddImpPixel(e,i,0,0,0,0,0),this.FirePixels()},AddAndFirePVPixel:function(e,i){this.AddPVPixel(e,i),this.FirePixels()},AddImpPixel:function(e,i,t,n,o,a,d){if(0!=__ez.dot.isDefined(e)&&0!=__ez.dot.isAnyDefined(e.getSlotElementId,e.ElementId)){var s=parseInt(__ez.dot.getTargeting(e,"ap")),r=__ez.dot.getSizes(e)[0],_=r.l.toString()+"x"+r.j.toString(),p="0",l="XX";"undefined"!=typeof _ezaq&&_ezaq.hasOwnProperty("domain_id")&&(p=_ezaq.domain_id.toString()),"undefined"!=typeof _ezaq&&_ezaq.hasOwnProperty("country")&&(l=_ezaq.country);var h=__ez.dot.getSlotIID(e),c=__ez.dot.getSlotElementId(e);__ez.dot.isDefined(h,c)&&this.validateData(i)&&(i=this.convertDataToStr(i),this.pixels.push({type:"impression",impression_id:h,domain_id:p,unit:c,t_epoch:this.tEpoch,revenue:t,est_revenue:n,ad_position:s,ad_size:_,bid_floor_filled:o,bid_floor_prev:a,stat_source_id:d,country_code:l,data:i}))}},AddImpPixelById:function(e,i){var t="0";"undefined"!=typeof _ezaq&&_ezaq.hasOwnProperty("domain_id")&&(t=_ezaq.domain_id.toString());var n=e.split("/");if(__ez.dot.isDefined(e)&&3===n.length&&this.validateData(i)){var o=n[0],a=n[2];i=this.convertDataToStr(i),this.pixels.push({type:"impression",impression_id:a,domain_id:t,unit:o,t_epoch:this.tEpoch,data:i})}},AddPVPixel:function(e,i){var t="0";"undefined"!=typeof _ezaq&&_ezaq.hasOwnProperty("domain_id")&&(t=_ezaq.domain_id.toString()),__ez.dot.isDefined(e)&&this.validateData(i)&&(i=this.convertDataToStr(i),this.pixels.push({type:"pageview",pageview_id:e,domain_id:t,t_epoch:this.tEpoch,data:i}))},FirePixels:function(){void 0!==document.visibilityState&&"prerender"===document.visibilityState||(__ez.dot.isDefined(this.pixels)&&0<this.pixels.length&&((new Image).src=this.pixelUrl+"?orig="+(!0===__ez.template.isOrig?1:0)+"&pixels="+encodeURIComponent(JSON.stringify(this.pixels))),this.pixels=[])},NewData:function(e,i){return new EzoicPixelData(e,i)},convertDataToStr:function(e){if(void 0===e)return[];try{for(var i in e)e[i].val=e[i].val+""}catch(e){}return e},validateData:function(e){for(var i=0;i<e.length;i++)if(e[i]instanceof EzoicPixelData==!1)return console.error("Invalid pixelData. ",e[i]),!1;return!0}};</script>
<script data-ezscrex="false" data-cfasync="false">(function(){if("function"===typeof window.CustomEvent)return!1;window.CustomEvent=function(c,a){a=a||{bubbles:!1,cancelable:!1,detail:null};var b=document.createEvent("CustomEvent");b.initCustomEvent(c,a.bubbles,a.cancelable,a.detail);return b}})();</script><script data-ezscrex="false" data-cfasync="false">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</script><script>window.w3tc_lazyload=1,window.lazyLoadOptions={elements_selector:".lazy",callback_loaded:function(t){var e;try{e=new CustomEvent("w3tc_lazyload_loaded",{detail:{e:t}})}catch(a){(e=document.createEvent("CustomEvent")).initCustomEvent("w3tc_lazyload_loaded",!1,!1,{e:t})}window.dispatchEvent(e)}}</script><style>img.lazy{min-height:1px}</style><script async src="https://sauconsource.com/wp-content/plugins/w3-total-cache/pub/js/lazyload.min.js"></script>
	<meta http-equiv="X-UA-Compatible" content="IE=edge,chrome=1">
	<meta name="viewport" content="width=device-width, initial-scale=1.0, maximum-scale=1.0">
		<link rel="profile" href="https://gmpg.org/xfn/11" />
	<link rel="pingback" href="https://sauconsource.com/xmlrpc.php" />
	<title>Mary R. (Mesaros) Conrad, 83, of Fountain Hill, Pa. (Obituary)</title>
		<script>
			function whichHeader() {
				var screenWidth = document.documentElement.clientWidth,
				header_img;
				if (screenWidth <= 767) {
					header_img = 'https://sauconsource.com/wp-content/uploads/2018/08/logo_1036828_768x219.jpg';
				} else if (screenWidth > 767 && screenWidth <= 979) {
					header_img = 'https://sauconsource.com/wp-content/uploads/2018/08/logo_1036828_980x279.jpg';
				} else {
					header_img = 'https://sauconsource.com/wp-content/uploads/2018/08/logo_1036828_980x279.jpg';
				}
				return header_img;
			}
			var banner_img_src = whichHeader();
		</script>
	<script type='text/javascript'>function ctSetCookie(c_name, value, def_value){document.cookie = c_name + '=' + escape(value) + '; path=/';}ctSetCookie('ct_checkjs', '1e1ab61d909dd6582aa72a5786e938a986c6609f3bbe3c55839c5ac04a1e3303', '0');</script><link rel='dns-prefetch' href='//street-production.s3.amazonaws.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="Saucon Source &raquo; Feed" href="https://sauconsource.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="Saucon Source &raquo; Comments Feed" href="https://sauconsource.com/comments/feed/" />
<link rel="alternate" type="text/calendar" title="Saucon Source &raquo; iCal Feed" href="https://sauconsource.com/events/?ical=1" />
<link rel="alternate" type="application/rss+xml" title="Saucon Source &raquo; Mary R. (Mesaros) Conrad, 83, of Fountain Hill (Obituary Brought to You by Heintzelman Funeral Home) Comments Feed" href="https://sauconsource.com/2020/03/12/mary-r-mesaros-conrad-83-of-fountain-hill-obituary-brought-to-you-by-heintzelman-funeral-home/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/sauconsource.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.3.2"}};
			!function(e,a,t){var r,n,o,i,p=a.createElement("canvas"),s=p.getContext&&p.getContext("2d");function c(e,t){var a=String.fromCharCode;s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,e),0,0);var r=p.toDataURL();return s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,t),0,0),r===p.toDataURL()}function l(e){if(!s||!s.fillText)return!1;switch(s.textBaseline="top",s.font="600 32px Arial",e){case"flag":return!c([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])&&(!c([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!c([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]));case"emoji":return!c([55357,56424,55356,57342,8205,55358,56605,8205,55357,56424,55356,57340],[55357,56424,55356,57342,8203,55358,56605,8203,55357,56424,55356,57340])}return!1}function d(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(i=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},o=0;o<i.length;o++)t.supports[i[o]]=l(i[o]),t.supports.everything=t.supports.everything&&t.supports[i[o]],"flag"!==i[o]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[i[o]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(r=t.source||{}).concatemoji?d(r.concatemoji):r.wpemoji&&r.twemoji&&(d(r.twemoji),d(r.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='tribe-common-skeleton-style-css'  href='https://sauconsource.com/wp-content/plugins/the-events-calendar/common/src/resources/css/common-skeleton.min.css?ver=4.11.2.1' type='text/css' media='all' />
<link rel='stylesheet' id='tribe-tooltip-css'  href='https://sauconsource.com/wp-content/plugins/the-events-calendar/common/src/resources/css/tooltip.min.css?ver=4.11.2.1' type='text/css' media='all' />
<link rel='stylesheet' id='wp-block-library-css'  href='https://sauconsource.com/wp-includes/css/dist/block-library/style.min.css?ver=5.3.2' type='text/css' media='all' />
<link rel='stylesheet' id='contact-form-7-css'  href='https://sauconsource.com/wp-content/plugins/contact-form-7/includes/css/styles.css?ver=5.1.7' type='text/css' media='all' />
<link rel='stylesheet' id='pppublic-css'  href='https://sauconsource.com/wp-content/plugins/podcast-player/frontend/css/podcast-player-public.css?ver=3.0.0' type='text/css' media='all' />
<link rel='stylesheet' id='ssp-frontend-player-css'  href='https://sauconsource.com/wp-content/plugins/seriously-simple-podcasting/assets/css/player.css?ver=1.20.13' type='text/css' media='all' />
<link rel='stylesheet' id='ce_responsive-css'  href='https://sauconsource.com/wp-content/plugins/simple-embed-code/css/video-container.min.css?ver=5.3.2' type='text/css' media='all' />
<link rel='stylesheet' id='wp-polls-css'  href='https://sauconsource.com/wp-content/plugins/wp-polls/polls-css.css?ver=2.75.4' type='text/css' media='all' />
<style id='wp-polls-inline-css' type='text/css'>
.wp-polls .pollbar {
	margin: 1px;
	font-size: 8px;
	line-height: 10px;
	height: 10px;
	background-image: url('https://sauconsource.com/wp-content/plugins/wp-polls/images/default_gradient/pollbg.gif');
	border: 1px solid #c8c8c8;
}

</style>
<link rel='stylesheet' id='mc4wp-form-basic-css'  href='https://sauconsource.com/wp-content/plugins/mailchimp-for-wp/assets/css/form-basic.min.css?ver=4.7.5' type='text/css' media='all' />
<link rel='stylesheet' id='if-menu-site-css-css'  href='https://sauconsource.com/wp-content/plugins/if-menu/assets/if-menu-site.css?ver=5.3.2' type='text/css' media='all' />
<link rel='stylesheet' id='wordpress-popular-posts-css-css'  href='https://sauconsource.com/wp-content/plugins/wordpress-popular-posts/assets/css/wpp.css?ver=5.0.2' type='text/css' media='all' />
<link rel='stylesheet' id='wpmu-wpmu-html-3-min-css-css'  href='https://sauconsource.com/wp-content/plugins/membership-pro/lib/wpmu-lib/css/wpmu-html.3.min.css?ver=5.3.2' type='text/css' media='all' />
<link rel='stylesheet' id='ms-styles-css'  href='https://sauconsource.com/wp-content/plugins/membership-pro/app/assets/css/ms-public.min.css?ver=1.1.5' type='text/css' media='all' />
<link rel='stylesheet' id='largo-stylesheet-css'  href='https://sauconsource.com/wp-content/themes/largo/css/style.min.css?ver=0.6.3' type='text/css' media='all' />
<link rel='stylesheet' id='navis-slick-css'  href='https://sauconsource.com/wp-content/themes/largo/lib/navis-slideshows/vendor/slick/slick.css?ver=1561227385' type='text/css' media='all' />
<link rel='stylesheet' id='navis-slides-css'  href='https://sauconsource.com/wp-content/themes/largo/lib/navis-slideshows/css/slides.css?ver=1561227379' type='text/css' media='all' />
<link rel='stylesheet' id='largo-stylesheet-gutenberg-css'  href='https://sauconsource.com/wp-content/themes/largo/css/gutenberg.min.css?ver=1561227319' type='text/css' media='all' />
<link rel='stylesheet' id='addtoany-css'  href='https://sauconsource.com/wp-content/plugins/add-to-any/addtoany.min.css?ver=1.15' type='text/css' media='all' />
<link rel='stylesheet' id='an_style-css'  href='https://sauconsource.com/wp-content/uploads/oNaHkqnePRfF/jmhKTqeSADZL.css?ver=2.2.3' type='text/css' media='all' />
<style id='an_style-inline-css' type='text/css'>
/*	an_style.css	AdBlock Notify	Copyright: (c) 2016 Themeisle, themeisle.com	Version: 2.2.3*/.JsPpesOkJdLy-bg {	display: none;	position: fixed;	z-index: 100;	top: 0;	left: 0;	width: 100%;	height: 100%;	background: #000;	background: rgba(0,0,0,0.75);}.JsPpesOkJdLy {	visibility: hidden;	position: fixed;	z-index: 101;	top: 100px;	right: 0;	left: 0;	max-width: 640px;	margin-right: auto;	margin-left: auto;	background: #fff;	-webkit-box-shadow: 0 3px 5px 2px rgba(0,0,0,0.25);	box-shadow: 0 3px 5px 2px rgba(0,0,0,0.25);	font-family: Arial, Helvetica, sans-serif;}.JsPpesOkJdLy-default,.JsPpesOkJdLy-ok {	padding: 30px 30px 15px;}.JsPpesOkJdLy-image {	overflow: hidden;	position: relative;	width: 100%;}.JsPpesOkJdLy-image .JsPpesOkJdLy-left {	position: absolute;	top: 0;	left: 0;	width: 50%;	height: 100%;}.JsPpesOkJdLy-image .JsPpesOkJdLy-right {	float: right;	width: 50%;	padding: 30px;}.JsPpesOkJdLy.small {	width: 200px;	margin-left: -140px;}.JsPpesOkJdLy.medium {	width: 400px;	margin-left: -240px;}.JsPpesOkJdLy.large {	width: 600px;	margin-left: -340px;}.JsPpesOkJdLy.xlarge {	width: 800px;	margin-left: -440px;}.close-JsPpesOkJdLy {	display: inline-block;	position: absolute;	top: 15px;	right: 15px;	width: 30px;	height: 30px;	color: #bbb;	font-size: 32px;	font-weight: 700;	line-height: 30px;	text-align: center;	cursor: pointer;	-webkit-transition: 0.3s;	transition: 0.3s;}.close-JsPpesOkJdLy:hover {	color: #252b37;}.JsPpesOkJdLy h1 {	margin-bottom: 15px;	padding: 0 30px;	color: #252b37;	font-size: 28px;	line-height: 1.25;	text-align: center;}.JsPpesOkJdLy-right h1 {	padding: 0 30px 0 0;	text-align: left;}.JsPpesOkJdLy p {	margin-bottom: 15px;	color: #333745;	font-size: 14px;}.JsPpesOkJdLy p a {	color: #ff6160;}.JsPpesOkJdLy-right .close-modal,.JsPpesOkJdLy-footer .close-modal {	padding: 15px !important;	border-radius: 0 !important;	background-color: #ff6160;	font-size: 14px;	letter-spacing: 2px !important;	-webkit-transition: 0.3s;	transition: 0.3s;}.JsPpesOkJdLy-right .close-modal:hover,.JsPpesOkJdLy-footer .close-modal:hover {	background-color: #252b37 !important;}.JsPpesOkJdLy-footer .grey-button-modal {	margin-right: 15px;	background-color: #a5a5a5;}.JsPpesOkJdLy-footer {	display: block;	padding: 15px 30px;	background-color: #eff4f7;	text-align: right;}@media only screen and (max-width: 640px) {	.JsPpesOkJdLy {		right: 5%;		left: 5%;		max-width: 90%;	}	.JsPpesOkJdLy-default {		padding: 20px;	}	.JsPpesOkJdLy-image .JsPpesOkJdLy-left {		width: 100%;		height: 250px;	}	.JsPpesOkJdLy-image .JsPpesOkJdLy-right {		float: left;		width: 100%;		margin-top: 250px;		padding: 20px;	}	.JsPpesOkJdLy h1 {		margin-bottom: 10px;		font-size: 20px;	}	.JsPpesOkJdLy-right h1 {		padding: 0;	}	.JsPpesOkJdLy p {		margin-bottom: 10px;	}	.close-JsPpesOkJdLy {		color: #fcfcfc;		background-color: #252b37;	}	.close-JsPpesOkJdLy:hover {		color: #252b37;		background-color: #fcfcfc;	}	.JsPpesOkJdLy-footer {		padding: 15px 20px;	}}@media only screen and (max-width: 480px) {	.JsPpesOkJdLy-image .JsPpesOkJdLy-left {		height: 200px;	}	.JsPpesOkJdLy-image .JsPpesOkJdLy-right {		margin-top: 200px;	}	.JsPpesOkJdLy-footer {		text-align: center;	}	.JsPpesOkJdLy-footer .close-modal {		width: 80%;		margin: 5px 10%;	}}
</style>
<script>!(function(o,n,t){t=o.createElement(n),o=o.getElementsByTagName(n)[0],t.async=1,t.src="https://steadfastsystem.com/v2qsuQXk8wE2pl0ZE7jeXOYo7ILYZYR5MfFdZK0zL3Lb4ApA1c3aZRkwnqK3IRODLOjIf4NKAMyGQ8ItPra8TuY5e8fzvjQP6Y15vbbiUFy2TbIXITkErQk7nNbdy",o.parentNode.insertBefore(t,o)})(document,"script"),(function(o,n){o[n]=o[n]||function(){(o[n].q=o[n].q||[]).push(arguments)}})(window,"admiral");!(function(c,e,o,t,n){function r(o,t){(function n(){try{return 0<(localStorage.getItem("v4ac1eiZr0")||"").split(",")[4]}catch(o){}return!1})()&&(t=c[e].pubads())&&t.setTargeting("admiral-engaged","true")}(n=c[e]=c[e]||{}).cmd=n.cmd||[],typeof n.pubads===o?r():typeof n.cmd.unshift===o?n.cmd.unshift(r):n.cmd.push(r)})(window,"googletag","function");</script><script type='text/javascript' src='https://sauconsource.com/wp-includes/js/jquery/jquery.js?ver=1.12.4-wp'></script>
<script type='text/javascript' src='https://sauconsource.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript'>
var mejsL10n = {"language":"en","strings":{"mejs.install-flash":"You are using a browser that does not have Flash player enabled or installed. Please turn on your Flash player plugin or download the latest version from https:\/\/get.adobe.com\/flashplayer\/","mejs.fullscreen-off":"Turn off Fullscreen","mejs.fullscreen-on":"Go Fullscreen","mejs.download-video":"Download Video","mejs.fullscreen":"Fullscreen","mejs.time-jump-forward":["Jump forward 1 second","Jump forward %1 seconds"],"mejs.loop":"Toggle Loop","mejs.play":"Play","mejs.pause":"Pause","mejs.close":"Close","mejs.time-slider":"Time Slider","mejs.time-help-text":"Use Left\/Right Arrow keys to advance one second, Up\/Down arrows to advance ten seconds.","mejs.time-skip-back":["Skip back 1 second","Skip back %1 seconds"],"mejs.captions-subtitles":"Captions\/Subtitles","mejs.captions-chapters":"Chapters","mejs.none":"None","mejs.mute-toggle":"Mute Toggle","mejs.volume-help-text":"Use Up\/Down Arrow keys to increase or decrease volume.","mejs.unmute":"Unmute","mejs.mute":"Mute","mejs.volume-slider":"Volume Slider","mejs.video-player":"Video Player","mejs.audio-player":"Audio Player","mejs.ad-skip":"Skip ad","mejs.ad-skip-info":["Skip in 1 second","Skip in %1 seconds"],"mejs.source-chooser":"Source Chooser","mejs.stop":"Stop","mejs.speed-rate":"Speed Rate","mejs.live-broadcast":"Live Broadcast","mejs.afrikaans":"Afrikaans","mejs.albanian":"Albanian","mejs.arabic":"Arabic","mejs.belarusian":"Belarusian","mejs.bulgarian":"Bulgarian","mejs.catalan":"Catalan","mejs.chinese":"Chinese","mejs.chinese-simplified":"Chinese (Simplified)","mejs.chinese-traditional":"Chinese (Traditional)","mejs.croatian":"Croatian","mejs.czech":"Czech","mejs.danish":"Danish","mejs.dutch":"Dutch","mejs.english":"English","mejs.estonian":"Estonian","mejs.filipino":"Filipino","mejs.finnish":"Finnish","mejs.french":"French","mejs.galician":"Galician","mejs.german":"German","mejs.greek":"Greek","mejs.haitian-creole":"Haitian Creole","mejs.hebrew":"Hebrew","mejs.hindi":"Hindi","mejs.hungarian":"Hungarian","mejs.icelandic":"Icelandic","mejs.indonesian":"Indonesian","mejs.irish":"Irish","mejs.italian":"Italian","mejs.japanese":"Japanese","mejs.korean":"Korean","mejs.latvian":"Latvian","mejs.lithuanian":"Lithuanian","mejs.macedonian":"Macedonian","mejs.malay":"Malay","mejs.maltese":"Maltese","mejs.norwegian":"Norwegian","mejs.persian":"Persian","mejs.polish":"Polish","mejs.portuguese":"Portuguese","mejs.romanian":"Romanian","mejs.russian":"Russian","mejs.serbian":"Serbian","mejs.slovak":"Slovak","mejs.slovenian":"Slovenian","mejs.spanish":"Spanish","mejs.swahili":"Swahili","mejs.swedish":"Swedish","mejs.tagalog":"Tagalog","mejs.thai":"Thai","mejs.turkish":"Turkish","mejs.ukrainian":"Ukrainian","mejs.vietnamese":"Vietnamese","mejs.welsh":"Welsh","mejs.yiddish":"Yiddish"}};
</script>
<script type='text/javascript' src='https://sauconsource.com/wp-includes/js/mediaelement/mediaelement-and-player.min.js?ver=4.2.13-9993131'></script>
<script type='text/javascript' src='https://sauconsource.com/wp-content/plugins/podcast-player/frontend/js/mmerrorfix.js?ver=3.0.0'></script>
<script type='text/javascript' src='https://sauconsource.com/wp-content/plugins/add-to-any/addtoany.min.js?ver=1.1'></script>
<script type='text/javascript' data-cfasync='false' src='//street-production.s3.amazonaws.com/init-2.min.js?ver=5.3.2'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var ctPublic = {"_ajax_nonce":"f25c01adaa","_ajax_url":"https:\/\/sauconsource.com\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='https://sauconsource.com/wp-content/plugins/cleantalk-spam-protect/js/apbct-public.min.js?ver=5.134'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var ctNocache = {"ajaxurl":"https:\/\/sauconsource.com\/wp-admin\/admin-ajax.php","info_flag":"","set_cookies_flag":"","blog_home":"https:\/\/sauconsource.com\/"};
/* ]]> */
</script>
<script type='text/javascript' src='https://sauconsource.com/wp-content/plugins/cleantalk-spam-protect/js/cleantalk_nocache.min.js?ver=5.134'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var wpp_params = {"sampling_active":"0","sampling_rate":"100","ajax_url":"https:\/\/sauconsource.com\/wp-json\/wordpress-popular-posts\/v1\/popular-posts","ID":"265837","token":"9b0c0c3736","debug":""};
/* ]]> */
</script>
<script type='text/javascript' src='https://sauconsource.com/wp-content/plugins/wordpress-popular-posts/assets/js/wpp-5.0.0.min.js?ver=5.0.2'></script>
<script type='text/javascript' src='https://sauconsource.com/wp-content/plugins/membership-pro/app/assets/js/jquery.m2.validate.min.js?ver=1.1.5'></script>
<script type='text/javascript' src='https://sauconsource.com/wp-content/plugins/membership-pro/app/assets/js/ms-public.min.js?ver=1.1.5'></script>
<script type='text/javascript' src='https://sauconsource.com/wp-content/themes/largo/js/load-more-posts.min.js?ver=1561227357'></script>
<script type='text/javascript' src='https://sauconsource.com/wp-content/themes/largo/js/modernizr.custom.js?ver=0.6.3'></script>
<link rel='https://api.w.org/' href='https://sauconsource.com/wp-json/' />
<link rel='prev' title='Northampton County Resident Tests Positive for Coronavirus' href='https://sauconsource.com/2020/03/12/northampton-county-resident-tests-positive-for-coronavirus/' />
<link rel='shortlink' href='https://sauconsource.com/?p=265837' />
<link rel="alternate" type="application/json+oembed" href="https://sauconsource.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fsauconsource.com%2F2020%2F03%2F12%2Fmary-r-mesaros-conrad-83-of-fountain-hill-obituary-brought-to-you-by-heintzelman-funeral-home%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://sauconsource.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fsauconsource.com%2F2020%2F03%2F12%2Fmary-r-mesaros-conrad-83-of-fountain-hill-obituary-brought-to-you-by-heintzelman-funeral-home%2F&#038;format=xml" />

<script data-cfasync="false">
window.a2a_config=window.a2a_config||{};a2a_config.callbacks=[];a2a_config.overlays=[];a2a_config.templates={};
a2a_config.onclick=1;
(function(d,s,a,b){a=d.createElement(s);b=d.getElementsByTagName(s)[0];a.async=1;a.src="https://static.addtoany.com/menu/page.js";b.parentNode.insertBefore(a,b);})(document,"script");
</script>

<link rel="alternate" type="application/rss+xml" title="Podcast RSS feed" href="https://sauconsource.com/feed/podcast" />

<!-- SEO meta tags powered by SmartCrawl https://premium.wpmudev.org/project/smartcrawl-wordpress-seo/ -->
<link rel="canonical" href="https://sauconsource.com/2020/03/12/mary-r-mesaros-conrad-83-of-fountain-hill-obituary-brought-to-you-by-heintzelman-funeral-home/" />
<meta name="description" content="Mary R. (Mesaros) Conrad, 83, of Fountain Hill died Tuesday, March 10, 2020 at St. Luke&#039;s University Hospital-Bethlehem Campus. Arrangements are by the Heintzelman Funeral Home Inc., Hellertown." />
<meta property="og:type" content="article" />
<meta property="og:url" content="https://sauconsource.com/2020/03/12/mary-r-mesaros-conrad-83-of-fountain-hill-obituary-brought-to-you-by-heintzelman-funeral-home/" />
<meta property="og:title" content="Mary R. (Mesaros) Conrad, 83, of Fountain Hill, Pa. (Obituary)" />
<meta property="og:description" content="Mary R. (Mesaros) Conrad, 83, of Fountain Hill died Tuesday, March 10, 2020 at St. Luke&#039;s University Hospital-Bethlehem Campus. Arrangements are by the Heintzelman Funeral Home Inc., Hellertown." />
<meta property="og:image" content="https://sauconsource.com/wp-content/uploads/2020/03/Conrad-140x140.jpg" />
<meta property="article:published_time" content="2020-03-12T12:36:34" />
<meta property="article:author" content="Josh Popichak" />
<meta name="twitter:card" content="summary" />
<meta name="twitter:title" content="Mary R. (Mesaros) Conrad, 83, of Fountain Hill, Pa. (Obituary)" />
<meta name="twitter:description" content="Mary R. (Mesaros) Conrad, 83, of Fountain Hill died Tuesday, March 10, 2020 at St. Luke&#039;s University Hospital-Bethlehem Campus. Arrangements are by the Heintzelman Funeral Home Inc., Hellertown." />
<meta name="twitter:image" content="https://sauconsource.com/wp-content/uploads/2020/03/Conrad-140x140.jpg" />
<script type="application/ld+json">[{"@context":"http:\/\/schema.org","@type":"WebSite","about":"Your Source for Saucon Valley News","dateModified":"2020-03-12 16:36:34.000000","description":"Your Source for Saucon Valley News","encoding":"UTF-8","headline":"Saucon Source","inLanguage":"en-US","name":"Saucon Source","publisher":{"@type":"Organization","name":"Saucon Source"},"url":"https:\/\/sauconsource.com"},{"@context":"http:\/\/schema.org","@type":"Article","author":{"@type":"Person","name":"Josh Popichak","url":"https:\/\/sauconsource.com\/author\/joshpopi\/"},"commentCount":"0","dateModified":"2020-03-12T12:39:30","datePublished":"2020-03-12T12:36:34","description":"Mary R. (Mesaros) Conrad, 83, of Fountain Hill died Tuesday, March 10, 2020 at St. Luke's University Hospital-Bethlehem Campus. Arrangements are by the Heintzelman Funeral Home Inc., Hellertown.","headline":"Mary R. (Mesaros) Conrad, 83, of Fountain Hill, Pa. (Obituary)","image":{"@context":"http:\/\/schema.org","@type":"ImageObject","height":700,"url":"https:\/\/sauconsource.com\/wp-content\/uploads\/2020\/03\/Conrad.jpg","width":408},"mainEntityOfPage":"https:\/\/sauconsource.com\/2020\/03\/12\/mary-r-mesaros-conrad-83-of-fountain-hill-obituary-brought-to-you-by-heintzelman-funeral-home\/","name":"Mary R. (Mesaros) Conrad, 83, of Fountain Hill (Obituary Brought to You by Heintzelman Funeral Home)","publisher":{"@type":"Organization","name":"Saucon Source","logo":{"@type":"ImageObject","url":"https:\/\/secure.gravatar.com\/avatar\/?s=96&d=mm&r=g","height":60,"width":60}},"thumbnailUrl":"https:\/\/sauconsource.com\/wp-content\/uploads\/2020\/03\/Conrad.jpg","url":"https:\/\/sauconsource.com\/2020\/03\/12\/mary-r-mesaros-conrad-83-of-fountain-hill-obituary-brought-to-you-by-heintzelman-funeral-home\/"}]</script>
<!-- /SEO -->
<meta name="tec-api-version" content="v1"><meta name="tec-api-origin" content="https://sauconsource.com"><link rel="https://theeventscalendar.com/" href="https://sauconsource.com/wp-json/tribe/events/v1/" /><style type="text/css">/* Mailchimp for WP - Checkbox Styles */
.mc4wp-checkbox-wp-comment-form {
  clear: both;
  display: block;
  position: static;
  width: auto; }
  .mc4wp-checkbox-wp-comment-form input {
    float: none;
    width: auto;
    position: static;
    margin: 0 6px 0 0;
    padding: 0;
    vertical-align: middle;
    display: inline-block !important;
    max-width: 21px;
    -webkit-appearance: checkbox; }
  .mc4wp-checkbox-wp-comment-form label {
    float: none;
    display: block;
    cursor: pointer;
    width: auto;
    position: static;
    margin: 0 0 16px 0; }
</style>
		<meta name="twitter:card" content="summary">

		<meta name="twitter:site" content="@SauconSource">
							<meta property="og:title" content="Mary R. (Mesaros) Conrad, 83, of Fountain Hill (Obituary Brought to You by Heintzelman Funeral Home)" />
					<meta property="og:type" content="article" />
					<meta property="og:url" content="https://sauconsource.com/2020/03/12/mary-r-mesaros-conrad-83-of-fountain-hill-obituary-brought-to-you-by-heintzelman-funeral-home/"/>
					<meta property="og:description" content="Mary R. (Mesaros) Conrad, 83, of Fountain Hill died Tuesday, March 10, 2020 at St. Luke&#039;s University Hospital-Bethlehem Campus. Arrangements are by the Heintzelman Funeral Home Inc., Hellertown." />
					<meta name="description" content="Mary R. (Mesaros) Conrad, 83, of Fountain Hill died Tuesday, March 10, 2020 at St. Luke&#039;s University Hospital-Bethlehem Campus. Arrangements are by the Heintzelman Funeral Home Inc., Hellertown." />
			<meta property="og:site_name" content="Saucon Source" /><meta property="og:image" content="https://sauconsource.com/wp-content/uploads/2020/03/Conrad.jpg" /><meta property="fb:app_id" content="676067959112413" /><link rel="apple-touch-icon" href="https://sauconsource.com/wp-content/uploads/2018/08/Saucon-Source-Favicon-trans.png"/><link rel="shortcut icon" href="https://sauconsource.com/wp-content/uploads/2018/08/Saucon-Source-Favicon-trans.png"/><meta name="news_keywords" content="Obituaries, Sponsored by Heintzelman Funeral Home, Fountain Hill, Heintzelman Funeral Home, Mary R. (Mesaros) Conrad, Obituary"><meta name="original-source" content="https://sauconsource.com/2020/03/12/mary-r-mesaros-conrad-83-of-fountain-hill-obituary-brought-to-you-by-heintzelman-funeral-home/" /><meta name="syndication-source" content="https://sauconsource.com/2020/03/12/mary-r-mesaros-conrad-83-of-fountain-hill-obituary-brought-to-you-by-heintzelman-funeral-home/" /><meta name="standout" content="https://sauconsource.com/2020/03/12/mary-r-mesaros-conrad-83-of-fountain-hill-obituary-brought-to-you-by-heintzelman-funeral-home/"/>				<script>
					var _gaq = _gaq || [];
					_gaq.push(['_setAccount', 'UA-56174607-1']);
					_gaq.push(['_trackPageview']);
					(function() {
						var ga = document.createElement('script'); ga.type = 'text/javascript'; ga.async = true;
						ga.src = ('https:' == document.location.protocol ? 'https://ssl' : 'http://www') + '.google-analytics.com/ga.js';
						var s = document.getElementsByTagName('script')[0]; s.parentNode.insertBefore(ga, s);
					})();
				</script>
						<style type="text/css">
		#wpadminbar .ms-test-memberships{
			color:#f0f0f0;
			background-color: #0073aa;
			font-size: 10px !important;
		}
		</style>
		<link rel="icon" href="https://sauconsource.com/wp-content/uploads/2014/12/cropped-Saucon-Source-Favicon-SQUARE-512x512-5487543d_site_icon-32x32.png" sizes="32x32" />
<link rel="icon" href="https://sauconsource.com/wp-content/uploads/2014/12/cropped-Saucon-Source-Favicon-SQUARE-512x512-5487543d_site_icon-192x192.png" sizes="192x192" />
<link rel="apple-touch-icon-precomposed" href="https://sauconsource.com/wp-content/uploads/2014/12/cropped-Saucon-Source-Favicon-SQUARE-512x512-5487543d_site_icon-180x180.png" />
<meta name="msapplication-TileImage" content="https://sauconsource.com/wp-content/uploads/2014/12/cropped-Saucon-Source-Favicon-SQUARE-512x512-5487543d_site_icon-270x270.png" />
		<style type="text/css" id="wp-custom-css">
			#site-header {
    margin: 0px 0;
}

.header-ad-zone #header-ad-zone-container {
    text-align: center;
}

.mb-container {
    padding-top: 5px;
	
}

#wp-admin-bar-largo_admin_mega {
	display: none;
}

.wp-caption {
	display: block;
}

#site-header aside {
	  padding-top: 90px;
    max-width: 320px;
    float: right;
}

.navbar li.home-icon > a img {
    display: inline-block;
    height: 72px;
    width: auto;
    margin-right: 1em;
}

@media only screen and (max-width: 500px) {
    #header-ad-zone-container iframe { width: 300px !important; }
}
#homepage-featured .sub-stories h3 {
    font-size: 24px;
    margin-bottom: 6px;
    line-height: 1.2;
}
#homepage-featured .sub-stories p {
    font-size: 16px;
    margin-bottom: 2px;
}
#homepage-featured .top-story h2 {
    font-size: 38px;
    margin-bottom: 12px;
    line-height: 1.1;
}
.home .stories article img.attachment-medium, .sub-stories img.attachment-post-thumbnail {
    max-width: 65%;
    float: right;
    margin: 0 0 10px 20px;
}
#homepage-featured .top-story p {
    font-size: 22px;
    margin-bottom: 2px;
}		</style>
		
<script data-ezscrex="false" data-cfasync="false" type="text/javascript">window.google_analytics_uacct = "UA-97824174-37";</script>
<script data-ezscrex="false" data-cfasync="false" type="text/javascript">
var _gaq = _gaq || [];
_gaq.push(['e._setAccount', 'UA-97824174-37']);
_gaq.push(['f._setAccount', 'UA-38339005-1']);
_gaq.push(['e._setDomainName', 'sauconsource.com']);
_gaq.push(['f._setDomainName', 'sauconsource.com']);
_gaq.push(['e._setCustomVar',1,'template','old_site_gc',3]);
_gaq.push(['e._setCustomVar',2,'t','126',3]);
_gaq.push(['e._setCustomVar',3,'rid','0',2]);
_gaq.push(['e._setCustomVar',4,'bra','mod94-c',3]);
_gaq.push(['e._setAllowAnchor',true]);
_gaq.push(['e._setSiteSpeedSampleRate', 10]);
_gaq.push(['f._setCustomVar',1,'template','old_site_gc',3]);
_gaq.push(['f._setCustomVar',2,'domain','sauconsource.com',3]);
_gaq.push(['f._setSiteSpeedSampleRate', 20]);
_gaq.push(['e._trackPageview']);
_gaq.push(['f._trackPageview']);


(function() {
 var ga = document.createElement('script'); ga.type = 'text/javascript'; ga.async = true;
 ga.src = ('https:' == document.location.protocol ? 'https://ssl' : 'http://www') + '.google-analytics.com/ga.js';
 var s = document.getElementsByTagName('script')[0]; s.parentNode.insertBefore(ga, s);
})();
</script>
<script type="text/javascript">var ezouid = "1";</script><base href="https://sauconsource.com/2020/03/12/mary-r-mesaros-conrad-83-of-fountain-hill-obituary-brought-to-you-by-heintzelman-funeral-home/"><script type='text/javascript'>
var ezoTemplate = 'old_site_gc';
if(typeof ezouid == 'undefined')
{
    var ezouid = 'none';
}
var ezoFormfactor = '1';
var ezo_elements_to_check = Array();
</script><!-- START EZHEAD -->
<script data-ezscrex="false" type='text/javascript'>
var soc_app_id = '0';
var did = 54588;
var ezdomain = 'sauconsource.com';
var ezoicSearchable = 1;
</script>
<!--{jquery}-->
<!-- END EZHEAD -->
<script data-ezscrex="false" type="text/javascript" data-cfasync="false">var _ezaq = {"ad_cache_level":0,"city":"Ashburn","country":"US","days_since_last_visit":-1,"domain_id":54588,"engaged_time_visit":0,"ezcache_level":0,"forensiq_score":-1,"form_factor_id":1,"framework_id":1,"is_return_visitor":false,"is_sitespeed":0,"last_page_load":"","last_pageview_id":"","lt_cache_level":0,"metro_code":511,"page_ad_positions":"","page_view_count":0,"page_view_id":"e48586d1-551d-4b1b-7556-14d5a1aa82f1","position_selection_id":0,"postal_code":"20149","pv_event_count":0,"response_time_orig":30,"serverid":"54.159.29.215:32389","state":"VA","t_epoch":1584036510,"template_id":126,"time_on_site_visit":0,"url":"https://sauconsource.com/2020/03/12/mary-r-mesaros-conrad-83-of-fountain-hill-obituary-brought-to-you-by-heintzelman-funeral-home/","user_id":0,"word_count":1447,"worst_bad_word_level":0};var _ezExtraQueries = "&ez_orig=1";</script><script data-ezscrex='false' data-cfasync='false' type="text/javascript" src="/detroitchicago/rochester.js?cb=188-0&v=8" async></script>
<script data-ezscrex='false' data-pagespeed-no-defer data-cfasync='false'>
function create_ezolpl() {
    var d = new Date();
    d.setTime(d.getTime() + (365*24*60*60*1000));
    var expires = "expires="+d.toUTCString();
    __ez.ck.setByCat("ezux_lpl_54588=" + new Date().getTime() + "|e48586d1-551d-4b1b-7556-14d5a1aa82f1|false; " + expires, 3);
}
function attach_ezolpl() {
    if(window.attachEvent) {
        window.attachEvent('onload', create_ezolpl);
    } else {
        if(window.onload) {
            var curronload = window.onload;
            var newonload = function(evt) {
                curronload(evt);
                create_ezolpl();
            };
            window.onload = newonload;
        } else {
            window.onload = create_ezolpl;
        }
    }
}
attach_ezolpl();
</script></head>

<body data-rsssl=1 class="post-template-default single single-post postid-265837 single-format-standard wp-embed-responsive tribe-no-js tribe-theme-largo ms-guest ms-0 classic">

	<div id="top"></div>

	
		<div class="global-nav-bg">
		<div class="global-nav">
			<nav id="top-nav" class="span12">
				<span class="visuallyhidden">
					<a href="#main" title="Skip to content">Skip to content</a>
				</span>
				<ul id="menu-global-navigation" class="menu"><li id="menu-item-1224" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1224"><a href="https://sauconsource.com/privacy-policy/">Privacy Policy</a></li>
<li id="menu-item-1420" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1420"><a href="https://sauconsource.com/comments-policy/">Comments Policy</a></li>
<li id="menu-item-1230" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1230"><a href="https://sauconsource.com/terms-use/">Terms of Use</a></li>
<li id="menu-item-1421" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1421"><a href="https://sauconsource.com/about-us/">About Us</a></li>
<li id="menu-item-1824" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1824"><a href="https://sauconsource.com/social-media-consulting/">Social Media Consulting</a></li>
</ul>				<div class="nav-right">
											<ul id="header-social" class="social-icons visible-desktop">
							<li><a href="https://www.facebook.com/sauconsource" title="Link to Facebook Profile"><i class="icon-facebook"></i></a></li><li><a href="https://twitter.com/SauconSource" title="Link to Twitter Page"><i class="icon-twitter"></i></a></li><li><a href="https://www.youtube.com/channel/UCykLCG04Y3jVfJfrZzsrorw" title="Link to YouTube Page"><i class="icon-youtube"></i></a></li><li><a href="https://www.linkedin.com/in/joshpopichak" title="Link to LinkedIn Page"><i class="icon-linkedin"></i></a></li><li><a href="https://sauconsource.com/feed/" title="Link to RSS Feed"><i class="icon-rss"></i></a></li>						</ul>
												<div id="header-search">
								<form class="form-search" role="search" method="get" action="https://sauconsource.com/">
									<div class="input-append">
										<input type="text" placeholder="Search" class="input-medium appendedInputButton search-query" value="" name="s" /><button type="submit" class="search-submit btn">GO</button>
									</div>
								</form>
							</div>
										<!-- END Header Search -->
				</div>
			</nav>
		</div> <!-- /.global-nav -->
	</div> <!-- /.global-nav-bg -->

	<div id="page" class="hfeed clearfix">

		 <div class="sticky-nav-wrapper nocontent">
	<div class="sticky-nav-holder">

	
		<div class="sticky-nav-container">
			<nav id="sticky-nav" class="sticky-navbar navbar clearfix">
				<div class="container">
					<div class="nav-right">
											<ul id="header-social" class="social-icons visible-desktop">
							<li><a href="https://www.facebook.com/sauconsource" title="Link to Facebook Profile"><i class="icon-facebook"></i></a></li><li><a href="https://twitter.com/SauconSource" title="Link to Twitter Page"><i class="icon-twitter"></i></a></li><li><a href="https://www.youtube.com/channel/UCykLCG04Y3jVfJfrZzsrorw" title="Link to YouTube Page"><i class="icon-youtube"></i></a></li><li><a href="https://www.linkedin.com/in/joshpopichak" title="Link to LinkedIn Page"><i class="icon-linkedin"></i></a></li><li><a href="https://sauconsource.com/feed/" title="Link to RSS Feed"><i class="icon-rss"></i></a></li>						</ul>
					
						<ul id="header-extras">
														<li id="sticky-nav-search">
								<a href="#" class="toggle">
									<i class="icon-search" title="Search" role="button"></i>
								</a>
								<form class="form-search" role="search" method="get" action="https://sauconsource.com/">
									<div class="input-append">
										<span class="text-input-wrapper">
											<input type="text" placeholder="Search"
												class="input-medium appendedInputButton search-query" value="" name="s" />
										</span>
										<button type="submit" class="search-submit btn">Go</button>
									</div>
								</form>
							</li>
														<li>
								<!-- "hamburger" button (3 bars) to trigger off-canvas navigation -->
								<a class="btn btn-navbar toggle-nav-bar" title="More">
									<div class="bars">
										<span class="icon-bar"></span>
										<span class="icon-bar"></span>
										<span class="icon-bar"></span>
									</div>
								</a>
							</li>
						</ul>

					</div>

					<!-- BEGIN MOBILE MENU (hidden on desktop) -->
					<div class="nav-left">
													<ul>
								<li class="home-icon"><a href="https://sauconsource.com/"><img src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%201%201'%3E%3C/svg%3E" data-src="https://sauconsource.com/wp-content/uploads/2018/08/logo_1036828_351x100.jpg" class="attachment-home-logo lazy" alt="logo"></a></li>
							</ul>
											</div>
					<!-- END MOBILE MENU -->

					<!-- BEGIN DESKTOP MENU -->
					<div class="nav-shelf">
					<ul class="nav">
													<li class="home-icon">
								<a href="https://sauconsource.com/">
									<img src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%201%201'%3E%3C/svg%3E" data-src="https://sauconsource.com/wp-content/uploads/2018/08/logo_1036828_351x100.jpg" class="attachment-home-logo lazy" alt="logo">								</a>
							</li>
						<li id="menu-item-20160" class="a1i0s0 menu-item menu-item-type-custom menu-item-object-custom menu-item-20160"><a href="https://sauconsource.com/events/">Events</a></li>
<li id="menu-item-390" class="a1i0s0 menu-item menu-item-type-taxonomy menu-item-object-category menu-item-390"><a href="https://sauconsource.com/category/government/">Government</a></li>
<li id="menu-item-389" class="a1i0s0 menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children dropdown menu-item-389"><a href="https://sauconsource.com/category/community/" class="dropdown-toggle">Community <b class="caret"></b></a>
<ul class="dropdown-menu">
	<li id="menu-item-1398" class="a1i0s0 menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1398"><a href="https://sauconsource.com/category/opinion/">Opinion</a></li>
</ul>
</li>
<li id="menu-item-391" class="a1i0s0 menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children dropdown menu-item-391"><a href="https://sauconsource.com/category/business/" class="dropdown-toggle">Business <b class="caret"></b></a>
<ul class="dropdown-menu">
	<li id="menu-item-154048" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-154048"><a href="https://sauconsource.com/category/business/real-estate/">Real Estate</a></li>
</ul>
</li>
<li id="menu-item-392" class="a1i0s0 menu-item menu-item-type-taxonomy menu-item-object-category menu-item-392"><a href="https://sauconsource.com/category/schools/">Schools</a></li>
<li id="menu-item-396" class="a1i0s0 menu-item menu-item-type-taxonomy menu-item-object-category menu-item-396"><a href="https://sauconsource.com/category/sports/">Sports</a></li>
<li id="menu-item-393" class="a1i0s0 menu-item menu-item-type-taxonomy menu-item-object-category menu-item-393"><a href="https://sauconsource.com/category/police/">Police</a></li>
<li id="menu-item-395" class="a1i0s0 menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-has-children dropdown menu-item-395"><a href="https://sauconsource.com/category/obituaries/" class="dropdown-toggle">Obituaries <b class="caret"></b></a>
<ul class="dropdown-menu">
	<li id="menu-item-9639" class="a1i0s0 menu-item menu-item-type-post_type menu-item-object-page menu-item-9639"><a href="https://sauconsource.com/submit-an-obituary/">Submit an Obituary for Free</a></li>
</ul>
</li>
<li id="menu-item-200854" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-200854"><a href="https://sauconsource.com/podcast/">Podcast</a></li>
<li id="menu-item-1424" class="a1i0s0 menu-item menu-item-type-post_type menu-item-object-page menu-item-1424"><a href="https://sauconsource.com/contact-us/">Contact Us</a></li>
<li id="menu-item-154049" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-154049"><a href="https://sauconsource.com/advertising-2/">Advertise</a></li>
<li id="menu-item-124679" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-124679"><a href="https://sauconsource.com/mysauconsource/">Join MySauconSource</a></li>
									<li class="menu-item menu-item-has-childen dropdown">
										<a href="javascript:void(0);" class="dropdown-toggle">Global Navigation <b class="caret"></b>
										</a>
										<ul id="menu-global-navigation-1" class="dropdown-menu"><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1224"><a href="https://sauconsource.com/privacy-policy/">Privacy Policy</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1420"><a href="https://sauconsource.com/comments-policy/">Comments Policy</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1230"><a href="https://sauconsource.com/terms-use/">Terms of Use</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1421"><a href="https://sauconsource.com/about-us/">About Us</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1824"><a href="https://sauconsource.com/social-media-consulting/">Social Media Consulting</a></li>
</ul>									</li>
																					</ul>
					</div>
				</div>
			</nav>
		</div>
	</div>
</div>
<div class="header-ad-zone max-wide">
	<div id="header-ad-zone-container">
		<!-- Sidebar: header-ads --><aside id="bs_zones-6" class="widget widget-1 odd default bs_zones clearfix"><div><broadstreet-zone zone-id="54807" keywords="not_home_page,not_landing_page,is_article_page,obituaries,sponsored-obituaries,obituaries,mary-r-mesaros-conrad-83-of-fountain-hill-obituary-brought-to-you-by-heintzelman-funeral-home,post" soft-keywords="true" zone-alias=""></broadstreet-zone></div></aside>	</div>
</div>
<header id="site-header" class="clearfix nocontent" itemscope itemtype="https://schema.org/Organization">
	
				<h2 class="visuallyhidden">
					<a itemprop="url" href="https://sauconsource.com/">
						<span class="sitename" itemprop="name">Saucon Source</span>
						<span class="tagline" itemprop="description"> - Your Source for Saucon Valley News</span>
					</a>
				</h2>
			<a itemprop="url" href="https://sauconsource.com/"><img class="header_img lazy" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%201%201'%3E%3C/svg%3E" data-src="" alt="" /></a><meta itemprop="logo" content="https://sauconsource.com/wp-content/uploads/2018/08/Saucon-Source-Favicon-trans.png"/><!-- Sidebar: header-widget --><aside id="custom_html-3" class="widget_text widget widget-1 odd default widget_custom_html clearfix"><div class="textwidget custom-html-widget"><span class='maxbutton-1-container mb-container'><a class="maxbutton-1 maxbutton maxbutton-subscribe-to-newsletter" href="https://sauconsource.com/newsletter/"><span class='mb-text'>Subscribe to Newsletter</span></a></span>  <span class='maxbutton-2-container mb-container'><a class="maxbutton-2 maxbutton maxbutton-advertise-with-us" href="https://sauconsource.com/advertising-2/"><span class='mb-text'>Advertise With Us</span></a></span>  
 
<span class='maxbutton-3-container mb-container'><a class="maxbutton-3 maxbutton maxbutton-tips" href="https://sauconsource.com/contact-us/"><span class='mb-text'>Got a Tip?</span></a></span></div></aside></header>
<header class="print-header nocontent">
	<p>
		<strong>Saucon Source</strong>
		(https://sauconsource.com/2020/03/12/mary-r-mesaros-conrad-83-of-fountain-hill-obituary-brought-to-you-by-heintzelman-funeral-home/)
	</p>
</header>
<nav id="main-nav" class="navbar clearfix">
	<div class="navbar-inner">
		<div class="container">
			
						
			<div class="nav-shelf">
				<ul class="nav">
				
				<li class="a1i0s0 menu-item menu-item-type-custom menu-item-object-custom menu-item-20160"><a href="https://sauconsource.com/events/">Events</a></li>
<li class="a1i0s0 menu-item menu-item-type-taxonomy menu-item-object-category menu-item-390"><a href="https://sauconsource.com/category/government/">Government</a></li>
<li class="a1i0s0 menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children dropdown menu-item-389"><a href="https://sauconsource.com/category/community/" class="dropdown-toggle">Community <b class="caret"></b></a>
<ul class="dropdown-menu">
	<li class="a1i0s0 menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1398"><a href="https://sauconsource.com/category/opinion/">Opinion</a></li>
</ul>
</li>
<li class="a1i0s0 menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children dropdown menu-item-391"><a href="https://sauconsource.com/category/business/" class="dropdown-toggle">Business <b class="caret"></b></a>
<ul class="dropdown-menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-154048"><a href="https://sauconsource.com/category/business/real-estate/">Real Estate</a></li>
</ul>
</li>
<li class="a1i0s0 menu-item menu-item-type-taxonomy menu-item-object-category menu-item-392"><a href="https://sauconsource.com/category/schools/">Schools</a></li>
<li class="a1i0s0 menu-item menu-item-type-taxonomy menu-item-object-category menu-item-396"><a href="https://sauconsource.com/category/sports/">Sports</a></li>
<li class="a1i0s0 menu-item menu-item-type-taxonomy menu-item-object-category menu-item-393"><a href="https://sauconsource.com/category/police/">Police</a></li>
<li class="a1i0s0 menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-has-children dropdown menu-item-395"><a href="https://sauconsource.com/category/obituaries/" class="dropdown-toggle">Obituaries <b class="caret"></b></a>
<ul class="dropdown-menu">
	<li class="a1i0s0 menu-item menu-item-type-post_type menu-item-object-page menu-item-9639"><a href="https://sauconsource.com/submit-an-obituary/">Submit an Obituary for Free</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-200854"><a href="https://sauconsource.com/podcast/">Podcast</a></li>
<li class="a1i0s0 menu-item menu-item-type-post_type menu-item-object-page menu-item-1424"><a href="https://sauconsource.com/contact-us/">Contact Us</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-154049"><a href="https://sauconsource.com/advertising-2/">Advertise</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-124679"><a href="https://sauconsource.com/mysauconsource/">Join MySauconSource</a></li>
				</ul>

			</div>
			
						
		</div>
	</div>
</nav>

		<div id="main" class="row-fluid clearfix">

		
<div id="content" class="span8" role="main">
	
<article id="post-265837" class="hnews item post-265837 post type-post status-publish format-standard has-post-thumbnail hentry category-obituaries category-sponsored-obituaries tag-fountain-hill tag-heintzelman-funeral-home tag-mary-r-mesaros-conrad tag-obituary prominence-category-featured prominence-sidebar-featured featured-media featured-media-image" itemscope itemtype="https://schema.org/Article">

	
	<header>

		<h1 class="entry-title" itemprop="headline">Mary R. (Mesaros) Conrad, 83, of Fountain Hill (Obituary Brought to You by Heintzelman Funeral Home)</h1>
				<h5 class="byline"><img alt='Josh Popichak' src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%2032%2032'%3E%3C/svg%3E" data-src='https://secure.gravatar.com/avatar/d15bdf13116c9b366133fe7edd0a9bb7?s=32&#038;d=mm&#038;r=g' data-srcset='https://secure.gravatar.com/avatar/d15bdf13116c9b366133fe7edd0a9bb7?s=64&#038;d=mm&#038;r=g 2x' class='avatar avatar-32 photo avatar avatar-32 photo lazy' height='32' width='32' /> <span class="by-author"><span class="by">By</span> <span class="author vcard" itemprop="author"><a class="url fn n" href="https://sauconsource.com/author/joshpopi/" title="More from Josh Popichak" rel="author">Josh Popichak</a></span></span><span class="sep"> |</span> <time class="entry-date updated dtstamp pubdate" datetime="2020-03-12T12:36:34-04:00"><span class="time-ago">4 mins ago</span></time></h5>

		<div class="largo-follow post-social clearfix"><span class="facebook"><a target="_blank" href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fsauconsource.com%2F2020%2F03%2F12%2Fmary-r-mesaros-conrad-83-of-fountain-hill-obituary-brought-to-you-by-heintzelman-funeral-home%2F"><i class="icon-facebook"></i><span class="hidden-phone">Like</span></a></span><span class="twitter"><a target="_blank" href="https://twitter.com/intent/tweet?text=Mary%20R.%20%28Mesaros%29%20Conrad%2C%2083%2C%20of%20Fountain%20Hill%20%28Obituary%20Brought%20to%20You%20by%20Heintzelman%20Funeral%20Home%29&url=https%3A%2F%2Fsauconsource.com%2F2020%2F03%2F12%2Fmary-r-mesaros-conrad-83-of-fountain-hill-obituary-brought-to-you-by-heintzelman-funeral-home%2F&via=SauconSource"><i class="icon-twitter"></i><span class="hidden-phone">Tweet</span></a></span><span data-service="email" class="email share-button"><a href="mailto:?subject=Mary%20R.%20%28Mesaros%29%20Conrad%2C%2083%2C%20of%20Fountain%20Hill%20%28Obituary%20Brought%20to%20You%20by%20Heintzelman%20Funeral%20Home%29&body=Mary%20R.%20%28Mesaros%29%20Conrad%2C%2083%2C%20of%20Fountain%20Hill%20died%20Tuesday%2C%20March%2010%2C%202020%20at%20St.%20Luke%27s%20University%20Hospital-Bethlehem%20Campus.%20Arrangements%20are%20by%20the%20Heintzelman%20Funeral%20Home%20Inc.%2C%20Hellertown.https%3A%2F%2Fsauconsource.com%2F2020%2F03%2F12%2Fmary-r-mesaros-conrad-83-of-fountain-hill-obituary-brought-to-you-by-heintzelman-funeral-home%2F" target="_blank"><i class="icon-mail"></i> <span class="hidden-phone">Email</span></a></span><span class="print"><a href="#" onclick="window.print()" title="Print this article" rel="nofollow"><i class="icon-print"></i><span class="hidden-phone">Print</span></a></span><span class="more-social-links">
	<a class="popover-toggle" href="#"><i class="icon-plus"></i><span class="hidden-phone">More</span></a>
	<span class="popover">
	<ul>
		<li><a href="https://sauconsource.com/prominence/category-featured/"><i class="icon-link"></i> <span>More on Featured in Category</span></a></li>
<li><a href="https://sauconsource.com/prominence/category-featured/feed/"><i class="icon-rss"></i> <span>Subscribe to Featured in Category</span></a></li>
	</ul>
	</span>
</span></div>
		<meta itemprop="description" content="Mary R. (Mesaros) Conrad, 83, of Fountain Hill died Tuesday, March 10, 2020 at St. Luke&#8217;s University Hospital-Bethlehem Campus. Arrangements are by the Heintzelman Funeral Home Inc., Hellertown.
" />
<meta itemprop="datePublished" content="2020-03-12T12:36:34-04:00" />
<meta itemprop="dateModified" content="2020-03-12T12:39:30-04:00" />
<meta itemprop="image" content="https://sauconsource.com/wp-content/uploads/2020/03/Conrad-140x140.jpg" />
	</header><!-- / entry header -->

	
	<div class="entry-content clearfix" itemprop="articleBody">
		<table>
<tbody>
<tr>
<td><strong><broadstreet-zone zone-id="42968" keywords="not_home_page,not_landing_page,is_article_page,obituaries,sponsored-obituaries,obituaries,mary-r-mesaros-conrad-83-of-fountain-hill-obituary-brought-to-you-by-heintzelman-funeral-home,post" soft-keywords="true" zone-alias=""></broadstreet-zone></strong></td>
</tr>
</tbody>
</table>
<p style="font-weight: 400;"><strong>Mary R. (Mesaros) Conrad</strong>, 83, of Fountain Hill died Tuesday, March 10, 2020 at St. Luke&#8217;s University Hospital-Bethlehem Campus.<img class="alignright size-medium wp-image-265842 lazy" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20336%20577'%3E%3C/svg%3E" data-src="https://sauconsource.com/wp-content/uploads/2020/03/Conrad-336x577.jpg" alt="Conrad" width="336" height="577" data-srcset="https://sauconsource.com/wp-content/uploads/2020/03/Conrad-336x577.jpg 336w, https://sauconsource.com/wp-content/uploads/2020/03/Conrad.jpg 467w" data-sizes="(max-width: 336px) 100vw, 336px" /> She was the wife of the late Richard C. Conrad Sr., who passed away in July 2002. Mary was born in Allentown on March 23, 1936 to the late Joseph John and Elsie M. (Boyer) Mesaros. She worked as a server at the former Top Diner, Allentown. Early on, she was a member of Rivers of Life Seibert Church, Allentown. Her children and grandchildren were her world.</p>
<p style="font-weight: 400;">SURVIVORS</p>
<p style="font-weight: 400;">Children: Richard C. Conrad Jr. of Allentown, Donna Gowland (Jeffrey) of Hawley, Robin Burke (Shawn) of Newfoundland and Bridget Miller (Scott) of Salisbury Township; siblings: Charles Mesaros (Alice) of Ohio, Lorraine Conrad of Bethlehem, Helen Miller (Donald) of Allentown, Anna Pavlick (Robert) of Allentown and Elsie Skoutelas of Allentown; grandchildren: Danielle, Shawn, Crystal, Angie, Wendy, Mikey, Brydee, Brittney, Richard III, Garet, Chrissy and Brad; 25 great-grandchildren; and a great-great-granddaughter. Mary was predeceased by children: Christine Leickel and Robert A. Conrad; siblings: Frank, Joseph and Estelle.</p>
<p style="font-weight: 400;">SERVICE</p>
<p style="font-weight: 400;">Graveside services will be held at 2 p.m. Monday, March 16, 2020 at the Union Cemetery of Hellertown, 85 Main St., Hellertown, PA 18055. Attendees should plan to meet at the flagpole at the cemetery&#8217;s main entrance at 1:45 p.m. Online expressions of sympathy can be recorded at <a href="http://www.heintzelmancares.com/" data-saferedirecturl="https://www.google.com/url?q=http://www.heintzelmancares.com&amp;source=gmail&amp;ust=1584116760051000&amp;usg=AFQjCNGWD2oJ4fWHC7Bu_ICZTsJTaKYLew">HeintzelmanCares.com</a>. Arrangements are by the Heintzelman Funeral Home Inc., Hellertown.</p>
<p style="font-weight: 400;">CONTRIBUTIONS</p>
<p style="font-weight: 400;">In lieu of flowers, memorials may be made to the funeral home to help defray funeral expenses: 326 Main St., Hellertown, PA 18055.</p>
<div class="addtoany_share_save_container addtoany_content addtoany_content_bottom"><div class="a2a_kit a2a_kit_size_32 addtoany_list" data-a2a-url="https://sauconsource.com/2020/03/12/mary-r-mesaros-conrad-83-of-fountain-hill-obituary-brought-to-you-by-heintzelman-funeral-home/" data-a2a-title="Mary R. (Mesaros) Conrad, 83, of Fountain Hill (Obituary Brought to You by Heintzelman Funeral Home)"><a class="a2a_button_facebook" href="https://www.addtoany.com/add_to/facebook?linkurl=https%3A%2F%2Fsauconsource.com%2F2020%2F03%2F12%2Fmary-r-mesaros-conrad-83-of-fountain-hill-obituary-brought-to-you-by-heintzelman-funeral-home%2F&amp;linkname=Mary%20R.%20%28Mesaros%29%20Conrad%2C%2083%2C%20of%20Fountain%20Hill%20%28Obituary%20Brought%20to%20You%20by%20Heintzelman%20Funeral%20Home%29" title="Facebook" rel="nofollow noopener" target="_blank"></a><a class="a2a_button_twitter" href="https://www.addtoany.com/add_to/twitter?linkurl=https%3A%2F%2Fsauconsource.com%2F2020%2F03%2F12%2Fmary-r-mesaros-conrad-83-of-fountain-hill-obituary-brought-to-you-by-heintzelman-funeral-home%2F&amp;linkname=Mary%20R.%20%28Mesaros%29%20Conrad%2C%2083%2C%20of%20Fountain%20Hill%20%28Obituary%20Brought%20to%20You%20by%20Heintzelman%20Funeral%20Home%29" title="Twitter" rel="nofollow noopener" target="_blank"></a><a class="a2a_button_pinterest" href="https://www.addtoany.com/add_to/pinterest?linkurl=https%3A%2F%2Fsauconsource.com%2F2020%2F03%2F12%2Fmary-r-mesaros-conrad-83-of-fountain-hill-obituary-brought-to-you-by-heintzelman-funeral-home%2F&amp;linkname=Mary%20R.%20%28Mesaros%29%20Conrad%2C%2083%2C%20of%20Fountain%20Hill%20%28Obituary%20Brought%20to%20You%20by%20Heintzelman%20Funeral%20Home%29" title="Pinterest" rel="nofollow noopener" target="_blank"></a><a class="a2a_button_facebook_messenger" href="https://www.addtoany.com/add_to/facebook_messenger?linkurl=https%3A%2F%2Fsauconsource.com%2F2020%2F03%2F12%2Fmary-r-mesaros-conrad-83-of-fountain-hill-obituary-brought-to-you-by-heintzelman-funeral-home%2F&amp;linkname=Mary%20R.%20%28Mesaros%29%20Conrad%2C%2083%2C%20of%20Fountain%20Hill%20%28Obituary%20Brought%20to%20You%20by%20Heintzelman%20Funeral%20Home%29" title="Facebook Messenger" rel="nofollow noopener" target="_blank"></a><a class="a2a_button_copy_link" href="https://www.addtoany.com/add_to/copy_link?linkurl=https%3A%2F%2Fsauconsource.com%2F2020%2F03%2F12%2Fmary-r-mesaros-conrad-83-of-fountain-hill-obituary-brought-to-you-by-heintzelman-funeral-home%2F&amp;linkname=Mary%20R.%20%28Mesaros%29%20Conrad%2C%2083%2C%20of%20Fountain%20Hill%20%28Obituary%20Brought%20to%20You%20by%20Heintzelman%20Funeral%20Home%29" title="Copy Link" rel="nofollow noopener" target="_blank"></a><a class="a2a_button_reddit" href="https://www.addtoany.com/add_to/reddit?linkurl=https%3A%2F%2Fsauconsource.com%2F2020%2F03%2F12%2Fmary-r-mesaros-conrad-83-of-fountain-hill-obituary-brought-to-you-by-heintzelman-funeral-home%2F&amp;linkname=Mary%20R.%20%28Mesaros%29%20Conrad%2C%2083%2C%20of%20Fountain%20Hill%20%28Obituary%20Brought%20to%20You%20by%20Heintzelman%20Funeral%20Home%29" title="Reddit" rel="nofollow noopener" target="_blank"></a></div></div>	</div><!-- .entry-content -->

	
	<footer class="post-meta bottom-meta">

	</footer><!-- /.post-meta -->

	
</article><!-- #post-265837 -->
<div class="article-bottom nocontent"><!-- Sidebar: article-bottom --><aside id="largo-prev-next-post-links-widget-2" class="widget widget-1 odd default largo-prev-next-post-links clearfix">
			<nav id="nav-below" class="pager post-nav clearfix">
				<div class="previous"><a href="https://sauconsource.com/2020/03/05/ruth-m-vogel-93-formerly-of-coopersburg-obituary-brought-to-you-by-heintzelman-funeral-home/"><img class="thumb lazy" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20140%20140'%3E%3C/svg%3E" data-src="https://sauconsource.com/wp-content/uploads/2018/03/candle-2038736_1920-140x140.jpg" /><h5>Previous Post</h5><span class="meta-nav">Ruth M. Vogel, 93, Formerly of Coopersburg (Obituary Brought to You by Heintzelman Funeral Home)</span></a></div>			</nav><!-- #nav-below -->

		</aside><!-- Sidebar: article-bottom --><aside id="largo-author-widget-2" class="widget widget-3 odd default largo-author clearfix">
					<div class="author-box row-fluid author vcard clearfix">
						<h3 class="widgettitle">About <span class="fn n"><a class="url" href="https://sauconsource.com/author/joshpopi/" rel="author" title="See all posts by Josh Popichak">Josh Popichak</a></span></h3><div class="photo"><img alt='Josh Popichak' src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%2096%2096'%3E%3C/svg%3E" data-src='https://secure.gravatar.com/avatar/d15bdf13116c9b366133fe7edd0a9bb7?s=96&#038;d=mm&#038;r=g' data-srcset='https://secure.gravatar.com/avatar/d15bdf13116c9b366133fe7edd0a9bb7?s=192&#038;d=mm&#038;r=g 2x' class='avatar avatar-96 photo lazy' height='96' width='96' /></div><p>Josh Popichak is a journalist and publisher who is committed to providing an open platform for objective online local news. Originally from Bethlehem, Pa., he has covered news in the Saucon Valley area of eastern Pennsylvania since 2005. In addition to publishing news on SauconSource.com, which he launched in 2014, he uses Facebook, Instagram and other social media platforms to help inform an ever-growing number of reader-followers. He also manages social media platforms and consults with other local businesses as part of his media company, Saucon Source LLC. He is a graduate of Bates College, where he majored in history. Email him at josh@sauconsource.com.</p>						<ul class="social-links">
	
	
			<li class="email">
			<a class="email" href="mailto:josh@sauconsource.com" title="e-mail Josh Popichak"><i class="icon-mail"></i></a>
		</li>
	
			<li class="linkedin">
			<a href="http://www.linkedin.com/in/joshpopichak" title="Josh Popichak on LinkedIn"><i class="icon-linkedin"></i></a>
		</li>
	
	<li class="author-posts-link"><a class="url" href="https://sauconsource.com/author/joshpopi/" rel="author" title="See all posts by Josh">More by Josh</a></li></ul>
					</div>
			</aside></div><div class='bs-max-width-wrap' style='max-width:100%; margin: 0 auto;'></div>	<div id="comments" class="clearfix">
	
	
	
		<div id="respond" class="comment-respond">
		<h3 id="reply-title" class="comment-reply-title">Leave a Review or Comment <small><a rel="nofollow" id="cancel-comment-reply-link" href="/2020/03/12/mary-r-mesaros-conrad-83-of-fountain-hill-obituary-brought-to-you-by-heintzelman-funeral-home/#respond" style="display:none;">Cancel reply</a></small></h3><p class="must-log-in">You must be <a href="https://sauconsource.com/wp-login.php?redirect_to=https%3A%2F%2Fsauconsource.com%2F2020%2F03%2F12%2Fmary-r-mesaros-conrad-83-of-fountain-hill-obituary-brought-to-you-by-heintzelman-funeral-home%2F">logged in</a> to post a comment.</p>	</div><!-- #respond -->
	
</div><!-- #comments -->
</div>


<aside id="sidebar" class="span4 nocontent">
		<div class="widget-area" role="complementary">
		<!-- Sidebar: sidebar-single --><aside id="media_image-4" class="widget widget-1 odd default widget_media_image clearfix"><a href="https://sauconsource.com/advertising-2/" target="_blank" rel="noopener noreferrer"><img width="336" height="282" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20336%20282'%3E%3C/svg%3E" data-src="https://sauconsource.com/wp-content/uploads/2020/03/Advertise-Today-March-2020-336x282.png" class="image wp-image-257898  attachment-medium size-medium lazy" alt="" style="max-width: 100%; height: auto;" data-srcset="https://sauconsource.com/wp-content/uploads/2020/03/Advertise-Today-March-2020-336x282.png 336w, https://sauconsource.com/wp-content/uploads/2020/03/Advertise-Today-March-2020-771x646.png 771w, https://sauconsource.com/wp-content/uploads/2020/03/Advertise-Today-March-2020-768x644.png 768w, https://sauconsource.com/wp-content/uploads/2020/03/Advertise-Today-March-2020.png 940w" data-sizes="(max-width: 336px) 100vw, 336px" /></a></aside><!-- Sidebar: sidebar-single --><aside id="podcast_player_widget-3" class="widget widget-2 even default podcast_player clearfix">		<style type="text/css">#pp-podcast-1720 .pod-info__header { display: block; }</style>
		<div id="pp-podcast-1720" class="pp-podcast has-header header-visible has-featured playerview media-audio">
	<div class="pp-podcast__wrapper">
		<div class="pp-podcast__info pod-info">
		<div class="pod-info__header pod-header"><div class="pod-header__image"><img class="podcast-cover-image lazy" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20378%20378'%3E%3C/svg%3E" data-src="https://sauconsource.com/wp-content/uploads/2020/02/No-Rain-Date-1_400x400-e1582304402389.png" data-srcset="" data-sizes="(max-width: 640px) 100vw, 25vw"></div><div class="pod-header__items pod-items"><div class="pod-items__menu"><nav id="podcast-menu-1720" class="podcast-menu-1720 podcast-menu" aria-label="Podcast Subscription Menu"><h2 class="ppjs__offscreen">Podcast Subscription Menu</h2><div class="menu-podcast-subscribe-links-container"><ul id="menu-podcast-subscribe-links" class="pod-menu"><li id="menu-item-240324" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-240324"><a href="https://www.stitcher.com/podcast/saucon-source/no-rain-date">Stitcher</a></li>
<li id="menu-item-240326" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-240326"><a href="https://open.spotify.com/show/2VBjRR3vjIa1EsT4KuKwid">Spotify</a></li>
<li id="menu-item-240325" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-240325"><a href="https://playmusic.app.goo.gl/?ibi=com.google.PlayMusic&#038;isi=691797987&#038;ius=googleplaymusic&#038;apn=com.google.android.music&#038;link=https://play.google.com/music/m/Ijm3vfmkvyoxoqcugais2o4lh3u?t%3DNo_Rain_Date%26pcampaignid%3DMKT-na-all-co-pr-mu-pod-16">Google Play</a></li>
<li id="menu-item-240323" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-240323"><a href="https://podcasts.apple.com/us/podcast/no-rain-date/id1492001641">iTunes</a></li>
<li id="menu-item-240327" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-240327"><a href="https://tunein.com/podcasts/News--Politics-Podcasts/No-Rain-Date-p1279471/">Tunein</a></li>
</ul></div></nav></div></div></div>	</div>
		<div class="pp-podcast__content pod-content">
		<div class="pp-podcast__single">
			<div class="pp-podcast__player">
				<div class="pp-player__episode">
					<audio id="pp-podcast-1720-player" preload="none" class="pp-podcast-episode" style="width: 100%;" controls="controls"><source type="audio/mpeg" src="https://chtbl.com/track/E3DFE6/sauconsource.com/podcast-download/265647/no-rain-date-ep-15-bravehearts-andy-lee-allentown-rescue-mission.mp3" /></audio>				</div>
							</div>
			<div class="pod-content__episode episode-single">
				<button aria-expanded="false" class="episode-single__close" ><span class="ppjs__offscreen">Close Single Episode</span><svg class="icon icon-pp-x" aria-hidden="true" role="img" focusable="false"> <use href="#icon-pp-x" xlink:href="#icon-pp-x"></use> </svg></button>								<div class="episode-single__wrapper">
					<div class="episode-single__header">
						<div class="episode-single__title">No Rain Date, Ep. 15: Braveheart’s Andy Lee, Allentown Rescue Mission</div>
												<div class="episode-single__author">
							<span class="byname">by</span>
							<span class="single-author">Josh Popichak</span>
						</div>
											</div>
											<div class="episode-single__description">
							<p><img width="336" height="336" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20336%20336'%3E%3C/svg%3E" data-src="https://sauconsource.com/wp-content/uploads/2020/03/No-Rain-Date-1.15.20-7-336x336.png" class="webfeedsFeaturedVisual wp-post-image lazy" alt="No Rain Date" style="margin: auto;margin-bottom: 5px;max-width: 100%" /></p>
<p>Welcome to Episode 15 of No Rain Date, the Saucon Source podcast. In this episode we welcome <a href="https://sauconsource.com/2017/01/23/braveheart-owner-credits-community-support-loyal-staff-successful-first-decade/">Braveheart Highland Pub owner Andy Lee</a>, who shares his story of Hellertown business success as well as what makes the pub<em> the</em> place to be on St. Patrick&#8217;s Day. Rosaria Stoops, development manager for the Allentown Rescue Mission, joins us to talk about her organization&#8217;s 120-year history of helping homeless men in the Lehigh Valley. Josh has the local news roundup&#8211;including an important<a href="https://sauconsource.com/2020/03/11/lehigh-university-closes-dorms-classrooms-due-to-coronavirus/"> update about impacts from the coronavirus</a>&#8211;and Tony from Lehigh Valley Weather Authority has the five-day forecast.</p>
						</div>
									</div>
														<div class="ppjs__img-wrapper"><img class="ppjs__img-btn lazy" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20768%20768'%3E%3C/svg%3E" data-src="https://sauconsource.com/wp-content/uploads/2020/03/No-Rain-Date-1.15.20-7-1-768x768.png" data-srcset="https://sauconsource.com/wp-content/uploads/2020/03/No-Rain-Date-1.15.20-7-1-768x768.png 768w, https://sauconsource.com/wp-content/uploads/2020/03/No-Rain-Date-1.15.20-7-1-336x336.png 336w, https://sauconsource.com/wp-content/uploads/2020/03/No-Rain-Date-1.15.20-7-1-771x771.png 771w, https://sauconsource.com/wp-content/uploads/2020/03/No-Rain-Date-1.15.20-7-1-140x140.png 140w, https://sauconsource.com/wp-content/uploads/2020/03/No-Rain-Date-1.15.20-7-1-60x60.png 60w, https://sauconsource.com/wp-content/uploads/2020/03/No-Rain-Date-1.15.20-7-1-96x96.png 96w, https://sauconsource.com/wp-content/uploads/2020/03/No-Rain-Date-1.15.20-7-1.png 800w" data-sizes="(max-width: 640px) 100vw, 300px"></div>
							</div>
		</div>
				<div class="pod-content__list episode-list">
					<div class="episode-list__search">
			<input type="text" placeholder="Search Episodes" title="Search Podcast Episodes"/><span class="episode-list__search-icon"><svg class="icon icon-pp-search" aria-hidden="true" role="img" focusable="false"> <use href="#icon-pp-search" xlink:href="#icon-pp-search"></use> </svg></span><button class="episode-list__clear-search pod-button"><svg class="icon icon-pp-x" aria-hidden="true" role="img" focusable="false"> <use href="#icon-pp-x" xlink:href="#icon-pp-x"></use> </svg><span class="ppjs__offscreen">Clear Search Field</span></button>
		</div>
					<div class="episode-list__wrapper">
									<div id="ppe-1720-1" class="episode-list__entry pod-entry" data-search-term="no rain date, ep. 15: braveheart’s andy lee, allentown rescue mission">
												<div class="pod-entry__content">
							<div class="pod-entry__title"><a class="" href="https://sauconsource.com/podcast/no-rain-date-ep-15-bravehearts-andy-lee-allentown-rescue-mission/">No Rain Date, Ep. 15: Braveheart’s Andy Lee, Allentown Rescue Mission</a></div>

														<div class="pod-entry__date">March 12, 2020</div>

															<div class="pod-entry__author">Josh Popichak</div>
													</div>
					</div>
										<div id="ppe-1720-2" class="episode-list__entry pod-entry" data-search-term="no rain date, ep. 14: dr. ann of hellertown dental group">
												<div class="pod-entry__content">
							<div class="pod-entry__title"><a class="" href="https://sauconsource.com/podcast/no-rain-date-ep-14-dr-ann-of-hellertown-dental-group/">No Rain Date, Ep. 14: Dr. Ann of Hellertown Dental Group</a></div>

														<div class="pod-entry__date">March 5, 2020</div>

															<div class="pod-entry__author">Josh Popichak</div>
													</div>
					</div>
										<div id="ppe-1720-3" class="episode-list__entry pod-entry" data-search-term="no rain date, ep. 13: baker leiane mccarty on fastnachts &amp; more!">
												<div class="pod-entry__content">
							<div class="pod-entry__title"><a class="" href="https://sauconsource.com/podcast/no-rain-date-ep-13-baker-leiane-mccarty-on-fastnachts-more/">No Rain Date, Ep. 13: Baker Leiane McCarty on Fastnachts &amp; More!</a></div>

														<div class="pod-entry__date">February 19, 2020</div>

															<div class="pod-entry__author">Josh Popichak</div>
													</div>
					</div>
					<div class="lm-button-wrapper"><button class="episode-list__load-more" >Load More</button></div>					<div class="episode-list__search-results episode-search">
						<span class="ppjs__offscreen"></span>
					</div>
							</div>
		</div>
		<div class="ppjs__list-reveal">
			<div class="ppjs__button"><button class="pp-prev-btn"><span class="ppjs__offscreen">Previous Episode</span><svg class="icon icon-pp-previous" aria-hidden="true" role="img" focusable="false"> <use href="#icon-pp-previous" xlink:href="#icon-pp-previous"></use> </svg></button></div><div class="ppjs__button"><button class="pp-list-btn"><span class="ppjs__offscreen">Show Episodes List</span><svg class="icon icon-pp-show-list" aria-hidden="true" role="img" focusable="false"> <use href="#icon-pp-show-list" xlink:href="#icon-pp-show-list"></use> </svg><svg class="icon icon-pp-hide-list" aria-hidden="true" role="img" focusable="false"> <use href="#icon-pp-hide-list" xlink:href="#icon-pp-hide-list"></use> </svg></button></div><div class="ppjs__button"><button class="pp-next-btn"><span class="ppjs__offscreen">Next Episode</span><svg class="icon icon-pp-next" aria-hidden="true" role="img" focusable="false"> <use href="#icon-pp-next" xlink:href="#icon-pp-next"></use> </svg></button></div>		</div>
			</div><!-- .pod-content -->
	</div><!-- .pp-podcast__wrapper -->
			<div class="pod-content__launcher pod-launch">
						<div class="pod-launcher__default">
				<button aria-expanded="false" class="pod-launch__button pod-launch__info pod-button" ><span class="ppjs__offscreen">Show Podcast Information</span><svg class="icon icon-pp-podcast" aria-hidden="true" role="img" focusable="false"> <use href="#icon-pp-podcast" xlink:href="#icon-pp-podcast"></use> </svg><svg class="icon icon-pp-x" aria-hidden="true" role="img" focusable="false"> <use href="#icon-pp-x" xlink:href="#icon-pp-x"></use> </svg></button>			</div>
		</div>
	</div>
</aside><!-- Sidebar: sidebar-single --><aside id="text-18" class="widget widget-3 odd default widget_text clearfix"><h3 class="widgettitle">Subscribe to our Newsletter</h3>			<div class="textwidget"><script>(function() {
	window.mc4wp = window.mc4wp || {
		listeners: [],
		forms: {
			on: function(evt, cb) {
				window.mc4wp.listeners.push(
					{
						event   : evt,
						callback: cb
					}
				);
			}
		}
	}
})();
</script><!-- Mailchimp for WordPress v4.7.5 - https://wordpress.org/plugins/mailchimp-for-wp/ --><form id="mc4wp-form-1" class="mc4wp-form mc4wp-form-8402 mc4wp-form-basic" method="post" data-id="8402" data-name="Default sign-up form" ><div class="mc4wp-form-fields"><div class="new-mc">
<input type="email" id="mc4wp_email" name="EMAIL" placeholder="Enter email address" required /><input type="submit" value="Subscribe" />
</div></div><label style="display: none !important;">Leave this field empty if you're human: <input type="text" name="_mc4wp_honeypot" value="" tabindex="-1" autocomplete="off" /></label><input type="hidden" name="_mc4wp_timestamp" value="1584031236" /><input type="hidden" name="_mc4wp_form_id" value="8402" /><input type="hidden" name="_mc4wp_form_element_id" value="mc4wp-form-1" /><div class="mc4wp-response"></div></form><!-- / Mailchimp for WordPress Plugin -->
</div>
		</aside>
<!-- Sidebar: sidebar-single --><aside id="wpp-3" class="widget widget-4 even default popular-posts clearfix">
<h3 class="widgettitle">Popular Posts</h3>
<!-- WordPress Popular Posts -->

<ul class="wpp-list wpp-list-with-thumbnails">
<li>
<a href="https://sauconsource.com/2020/03/08/group-led-bethlehem-man-fighting-creek-road-development/" target="_self"><img data-img-src="https://sauconsource.com/wp-content/uploads/wordpress-popular-posts/261817-featured-75x75.jpg" width="75" height="75" alt="Creek Road Rezoning" class="wpp-thumbnail wpp_featured wpp-lazyload wpp_cached_thumb" /></a>
<a href="https://sauconsource.com/2020/03/08/group-led-bethlehem-man-fighting-creek-road-development/" class="wpp-post-title" target="_self">Group Led by Bethlehem Man Fighting Creek Road Development</a>
 <span class="wpp-excerpt">"I’m not against development. It just has to be smart d...</span>
 <span class="wpp-meta post-stats"><span class="wpp-author">by <a href="https://sauconsource.com/author/jonnyhart/">Jonny Hart</a></span> | <span class="wpp-date">posted on March 8, 2020</span></span>
</li>
<li>
<a href="https://sauconsource.com/2020/03/10/community-rallying-save-st-theresa-school-closing/" target="_self"><img data-img-src="https://sauconsource.com/wp-content/uploads/wordpress-popular-posts/263820-featured-75x75.jpg" width="75" height="75" alt="St. Theresa School Hellertown" class="wpp-thumbnail wpp_featured wpp-lazyload wpp_cached_thumb" /></a>
<a href="https://sauconsource.com/2020/03/10/community-rallying-save-st-theresa-school-closing/" class="wpp-post-title" target="_self">Community Rallying to Help Save St. Theresa School from Closing</a>
 <span class="wpp-excerpt">St. Theresa School in Hellertown is celebrating its 80t...</span>
 <span class="wpp-meta post-stats"><span class="wpp-author">by <a href="https://sauconsource.com/author/joshpopi/">Josh Popichak</a></span> | <span class="wpp-date">posted on March 10, 2020</span></span>
</li>
<li>
<a href="https://sauconsource.com/2020/03/06/panic-buying-coronavirus-fear-hits-grocery-store-hard/" target="_self"><img data-img-src="https://sauconsource.com/wp-content/uploads/wordpress-popular-posts/261134-featured-75x75.jpg" width="75" height="75" alt="Coronavirus" class="wpp-thumbnail wpp_featured wpp-lazyload wpp_cached_thumb" /></a>
<a href="https://sauconsource.com/2020/03/06/panic-buying-coronavirus-fear-hits-grocery-store-hard/" class="wpp-post-title" target="_self">Panic Buying Due to Coronavirus Fear Hits Grocery Store Hard</a>
 <span class="wpp-excerpt">A source with knowledge of Wegmans' Lower Nazareth Town...</span>
 <span class="wpp-meta post-stats"><span class="wpp-author">by <a href="https://sauconsource.com/author/joshpopi/">Josh Popichak</a></span> | <span class="wpp-date">posted on March 6, 2020</span></span>
</li>
<li>
<a href="https://sauconsource.com/2020/03/06/bbt-to-close-branch-inside-coopersburg-giant-in-june/" target="_self"><img data-img-src="https://sauconsource.com/wp-content/uploads/wordpress-popular-posts/261192-featured-75x75.jpg" width="75" height="75" alt="BB&amp;T Coopersburg Giant" class="wpp-thumbnail wpp_featured wpp-lazyload wpp_cached_thumb" /></a>
<a href="https://sauconsource.com/2020/03/06/bbt-to-close-branch-inside-coopersburg-giant-in-june/" class="wpp-post-title" target="_self">BB&#038;T to Close Branch Inside Coopersburg Giant in June</a>
 <span class="wpp-excerpt">Fans of convenience banking at the BB&T bank inside the...</span>
 <span class="wpp-meta post-stats"><span class="wpp-author">by <a href="https://sauconsource.com/author/joshpopi/">Josh Popichak</a></span> | <span class="wpp-date">posted on March 6, 2020</span></span>
</li>
<li>
<a href="https://sauconsource.com/2020/03/06/4-way-stop-to-be-installed-at-chestnut-hill-beverly-hills-roads/" target="_self"><img data-img-src="https://sauconsource.com/wp-content/uploads/wordpress-popular-posts/261169-featured-75x75.jpg" width="75" height="75" alt="Chestnut Hill Road" class="wpp-thumbnail wpp_featured wpp-lazyload wpp_cached_thumb" /></a>
<a href="https://sauconsource.com/2020/03/06/4-way-stop-to-be-installed-at-chestnut-hill-beverly-hills-roads/" class="wpp-post-title" target="_self">4-Way Stop to Be Installed at Chestnut Hill, Beverly Hills Roads</a>
 <span class="wpp-excerpt">If you have had safety concerns driving through the int...</span>
 <span class="wpp-meta post-stats"><span class="wpp-author">by <a href="https://sauconsource.com/author/joshpopi/">Josh Popichak</a></span> | <span class="wpp-date">posted on March 6, 2020</span></span>
</li>
<li>
<a href="https://sauconsource.com/2020/03/05/lower-saucon-police-hope-to-question-man-about-wallet-theft/" target="_self"><img data-img-src="https://sauconsource.com/wp-content/uploads/wordpress-popular-posts/260727-featured-75x75.jpg" width="75" height="75" alt="Giant Wallet Theft Lower Saucon Police" class="wpp-thumbnail wpp_featured wpp-lazyload wpp_cached_thumb" /></a>
<a href="https://sauconsource.com/2020/03/05/lower-saucon-police-hope-to-question-man-about-wallet-theft/" class="wpp-post-title" target="_self">Lower Saucon Police Hope to Question Man About Wallet Theft</a>
 <span class="wpp-excerpt">Lower Saucon Township Police are asking for the public'...</span>
 <span class="wpp-meta post-stats"><span class="wpp-author">by <a href="https://sauconsource.com/author/joshpopi/">Josh Popichak</a></span> | <span class="wpp-date">posted on March 5, 2020</span></span>
</li>
<li>
<a href="https://sauconsource.com/2020/03/11/k-9-officers-last-journey-military-honors-hellertown/" target="_self"><img data-img-src="https://sauconsource.com/wp-content/uploads/wordpress-popular-posts/265629-featured-75x75.png" width="75" height="75" alt="" class="wpp-thumbnail wpp_featured wpp-lazyload wpp_cached_thumb" /></a>
<a href="https://sauconsource.com/2020/03/11/k-9-officers-last-journey-military-honors-hellertown/" class="wpp-post-title" target="_self">K-9 Officer&#8217;s Last Journey Includes Military Honors in Hellertown</a>
 <span class="wpp-excerpt">Police activity on Front Street in Hellertown Wednesday...</span>
 <span class="wpp-meta post-stats"><span class="wpp-author">by <a href="https://sauconsource.com/author/joshpopi/">Josh Popichak</a></span> | <span class="wpp-date">posted on March 11, 2020</span></span>
</li>
</ul>

</aside>
<!-- Sidebar: sidebar-single --><aside id="tribe-events-adv-list-widget-3" class="widget widget-5 odd default tribe-events-adv-list-widget clearfix"><h3 class="widgettitle">Upcoming Events</h3><h5><a href="https://sauconsource.com/events/community/add">+Add Your Event</a></h5>

		<!-- Event  -->
		<div class="type-tribe_events post-256250 tribe-clearfix tribe-events-category-community tribe-events-category-food tribe-events-venue-190">
			
<div class="tribe-mini-calendar-event event--1 ">
	
	<div class="list-date">
					<span class="list-dayname">
				Thu			</span>
		
		<span class="list-daynumber">12</span>
		</div>

		<div class="list-info">
						<h2 class="tribe-events-title">
					<a href="https://sauconsource.com/event/saucon-valley-community-center-senior-center-lunch/2020-03-02/" rel="bookmark">Saucon Valley Community Center Senior Center Lunch</a>
			</h2>
			
			
			<div class="tribe-events-duration">
				<span class="tribe-event-date-start">March 2 @ 11:30 am</span> - <span class="tribe-event-date-end">March 31 @ 1:30 pm</span>			</div>

			
			<!-- // Price, Venue Name, Street, City, State or Province, Postal Code, Country, Venue Phone, Organizer Name-->
							<div class="tribe-events-location tribe-section-s">
					<div>
											<span class="tribe-events-locality">Hellertown</span>
					
											<span class="tribe-events-region">PA</span>
					
									</div>
			
							<div class="tribe-country-name">United States</div>				</div>
			
					</div>
	</div> <!-- .list-info -->
		</div>

		
	
		<!-- Event  -->
		<div class="type-tribe_events post-256261 tribe-clearfix tribe-events-category-community tribe-events-venue-190">
			
<div class="tribe-mini-calendar-event event--1 ">
	
	<div class="list-date">
					<span class="list-dayname">
				Thu			</span>
		
		<span class="list-daynumber">12</span>
		</div>

		<div class="list-info">
						<h2 class="tribe-events-title">
					<a href="https://sauconsource.com/event/saucon-valley-community-center-senior-bingo/2020-03-04/" rel="bookmark">Saucon Valley Community Center Senior Bingo</a>
			</h2>
			
			
			<div class="tribe-events-duration">
				<span class="tribe-event-date-start">March 4 @ 12:00 pm</span> - <span class="tribe-event-date-end">May 29 @ 1:30 pm</span>			</div>

			
			<!-- // Price, Venue Name, Street, City, State or Province, Postal Code, Country, Venue Phone, Organizer Name-->
							<div class="tribe-events-location tribe-section-s">
					<div>
											<span class="tribe-events-locality">Hellertown</span>
					
											<span class="tribe-events-region">PA</span>
					
									</div>
			
							<div class="tribe-country-name">United States</div>				</div>
			
					</div>
	</div> <!-- .list-info -->
		</div>

		
	
		<!-- Event  -->
		<div class="type-tribe_events post-256875 tribe-clearfix tribe-events-category-community tribe-events-venue-190">
			
<div class="tribe-mini-calendar-event event--1 ">
	
	<div class="list-date">
					<span class="list-dayname">
				Thu			</span>
		
		<span class="list-daynumber">12</span>
		</div>

		<div class="list-info">
						<h2 class="tribe-events-title">
					<a href="https://sauconsource.com/event/saucon-valley-community-center-senior-bingo/2020-03-06/" rel="bookmark">Saucon Valley Community Center Senior Bingo</a>
			</h2>
			
			
			<div class="tribe-events-duration">
				<span class="tribe-event-date-start">March 6 @ 12:00 pm</span> - <span class="tribe-event-date-end">May 31 @ 1:30 pm</span>			</div>

			
			<!-- // Price, Venue Name, Street, City, State or Province, Postal Code, Country, Venue Phone, Organizer Name-->
							<div class="tribe-events-location tribe-section-s">
					<div>
											<span class="tribe-events-locality">Hellertown</span>
					
											<span class="tribe-events-region">PA</span>
					
									</div>
			
							<div class="tribe-country-name">United States</div>				</div>
			
					</div>
	</div> <!-- .list-info -->
		</div>

		
	
		<!-- Event  -->
		<div class="type-tribe_events post-256876 tribe-clearfix tribe-events-category-community tribe-events-venue-190">
			
<div class="tribe-mini-calendar-event event--1 ">
	
	<div class="list-date">
					<span class="list-dayname">
				Thu			</span>
		
		<span class="list-daynumber">12</span>
		</div>

		<div class="list-info">
						<h2 class="tribe-events-title">
					<a href="https://sauconsource.com/event/saucon-valley-community-center-senior-bingo/2020-03-11/" rel="bookmark">Saucon Valley Community Center Senior Bingo</a>
			</h2>
			
			
			<div class="tribe-events-duration">
				<span class="tribe-event-date-start">March 11 @ 12:00 pm</span> - <span class="tribe-event-date-end">June 5 @ 1:30 pm</span>			</div>

			
			<!-- // Price, Venue Name, Street, City, State or Province, Postal Code, Country, Venue Phone, Organizer Name-->
							<div class="tribe-events-location tribe-section-s">
					<div>
											<span class="tribe-events-locality">Hellertown</span>
					
											<span class="tribe-events-region">PA</span>
					
									</div>
			
							<div class="tribe-country-name">United States</div>				</div>
			
					</div>
	</div> <!-- .list-info -->
		</div>

		
	
		<!-- Event  -->
		<div class="type-tribe_events post-256877 tribe-clearfix tribe-events-category-community tribe-events-venue-190">
			
<div class="tribe-mini-calendar-event event--1 ">
	
	<div class="list-date">
					<span class="list-dayname">
				Fri			</span>
		
		<span class="list-daynumber">13</span>
		</div>

		<div class="list-info">
						<h2 class="tribe-events-title">
					<a href="https://sauconsource.com/event/saucon-valley-community-center-senior-bingo/2020-03-13/" rel="bookmark">Saucon Valley Community Center Senior Bingo</a>
			</h2>
			
			
			<div class="tribe-events-duration">
				<span class="tribe-event-date-start">March 13 @ 12:00 pm</span> - <span class="tribe-event-date-end">June 7 @ 1:30 pm</span>			</div>

			
			<!-- // Price, Venue Name, Street, City, State or Province, Postal Code, Country, Venue Phone, Organizer Name-->
							<div class="tribe-events-location tribe-section-s">
					<div>
											<span class="tribe-events-locality">Hellertown</span>
					
											<span class="tribe-events-region">PA</span>
					
									</div>
			
							<div class="tribe-country-name">United States</div>				</div>
			
					</div>
	</div> <!-- .list-info -->
		</div>

		
	
		<p class="tribe-events-widget-link">
		<a href="https://sauconsource.com/events/" rel="bookmark">
			View More&hellip;		</a>
	</p>
	
</aside><script type="application/ld+json">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</script><!-- Sidebar: sidebar-single --><aside id="bs_zones-3" class="widget widget-6 even default bs_zones clearfix"><div><broadstreet-zone zone-id="42021" keywords="not_home_page,not_landing_page,is_article_page,obituaries,sponsored-obituaries,obituaries,mary-r-mesaros-conrad-83-of-fountain-hill-obituary-brought-to-you-by-heintzelman-funeral-home,post" soft-keywords="true" zone-alias=""></broadstreet-zone></div></aside><!-- Sidebar: sidebar-single --><aside id="largo-recent-posts-widget-3" class="widget widget-7 odd default largo-recent-posts clearfix"><h3 class="widgettitle">Recent Obituaries</h3><ul><li>		<a href="https://sauconsource.com/2020/03/12/mary-r-mesaros-conrad-83-of-fountain-hill-obituary-brought-to-you-by-heintzelman-funeral-home/"><img width="60" height="60" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%2060%2060'%3E%3C/svg%3E" data-src="https://sauconsource.com/wp-content/uploads/2020/03/Conrad-60x60.jpg" class="left-align attachment-small wp-post-image lazy" alt="Conrad" data-srcset="https://sauconsource.com/wp-content/uploads/2020/03/Conrad-60x60.jpg 60w, https://sauconsource.com/wp-content/uploads/2020/03/Conrad-140x140.jpg 140w, https://sauconsource.com/wp-content/uploads/2020/03/Conrad-96x96.jpg 96w" data-sizes="(max-width: 60px) 100vw, 60px" /></a>
	<h5>
	<a href="https://sauconsource.com/2020/03/12/mary-r-mesaros-conrad-83-of-fountain-hill-obituary-brought-to-you-by-heintzelman-funeral-home/">Mary R. (Mesaros) Conrad, 83, of Fountain Hill (Obituary Brought to You by Heintzelman Funeral Home)		</a>
</h5>

		<p>






Mary R. (Mesaros) Conrad, 83, of Fountain Hill died Tuesday, March 10, 2020 at St. Luke's University Hospital-Bethlehem Campus. </p>
	</li><li>		<a href="https://sauconsource.com/2020/03/05/ruth-m-vogel-93-formerly-of-coopersburg-obituary-brought-to-you-by-heintzelman-funeral-home/"><img width="60" height="60" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%2060%2060'%3E%3C/svg%3E" data-src="https://sauconsource.com/wp-content/uploads/2018/03/candle-2038736_1920-60x60.jpg" class="left-align attachment-small wp-post-image lazy" alt="obituary" data-srcset="https://sauconsource.com/wp-content/uploads/2018/03/candle-2038736_1920-60x60.jpg 60w, https://sauconsource.com/wp-content/uploads/2018/03/candle-2038736_1920-140x140.jpg 140w" data-sizes="(max-width: 60px) 100vw, 60px" /></a>
	<h5>
	<a href="https://sauconsource.com/2020/03/05/ruth-m-vogel-93-formerly-of-coopersburg-obituary-brought-to-you-by-heintzelman-funeral-home/">Ruth M. Vogel, 93, Formerly of Coopersburg (Obituary Brought to You by Heintzelman Funeral Home)		</a>
</h5>

		<p>
Ruth M. Vogel, 93, formerly of Coopersburg, died Thursday, March 5, 2020 at Sacred Heart Senior Living, Upper Saucon Township. She was the wife of the late William H. Vogel, who died Feb. </p>
	</li><li>		<a href="https://sauconsource.com/2020/02/26/michael-david-steckel-53-of-steel-city-obituary-brought-to-you-by-heintzelman-funeral-home/"><img width="60" height="60" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%2060%2060'%3E%3C/svg%3E" data-src="https://sauconsource.com/wp-content/uploads/2018/03/candle-2038736_1920-60x60.jpg" class="left-align attachment-small wp-post-image lazy" alt="obituary" data-srcset="https://sauconsource.com/wp-content/uploads/2018/03/candle-2038736_1920-60x60.jpg 60w, https://sauconsource.com/wp-content/uploads/2018/03/candle-2038736_1920-140x140.jpg 140w" data-sizes="(max-width: 60px) 100vw, 60px" /></a>
	<h5>
	<a href="https://sauconsource.com/2020/02/26/michael-david-steckel-53-of-steel-city-obituary-brought-to-you-by-heintzelman-funeral-home/">Michael David Steckel, 53, of Steel City (Obituary Brought to You by Heintzelman Funeral Home)		</a>
</h5>

		<p>






Michael David Steckel, 53, of Steel City died Saturday, Feb. 22, 2020 at his residence. </p>
	</li></ul></aside><!-- Sidebar: sidebar-single --><aside id="largo-about-widget-4" class="widget widget-8 even default largo-about clearfix"><h3 class="widgettitle">About Saucon Source</h3><p>Saucon Source is an independent local news website covering the greater Saucon Valley area in eastern Pennsylvania, including Hellertown and Lower Saucon Township. The site is updated daily with posts about everything from high school sports to traffic alerts to breaking news. More than just a news website, Saucon Source is a grassroots community resource in which many local residents are active participants and supporters. Want to learn more? Email josh@sauconsource.com.</p></aside>	</div>
	</aside>

<p style="position:absolute; left:-4002px; width:1px; height:1px; overflow:hidden;">
<a href="https://replicaleader.com">replicaleader.com</a>
</p>
<a href="http://comicsl.org" style="position:absolute; left:-4222px; top:0">comicsl.org</a>	</div> <!-- #main -->

</div><!-- #page -->


<div class="footer-bg clearfix nocontent">
	<footer id="site-footer">

		
<div id="supplementary" class="row-fluid _3col-equal">
	<div class="span4 widget-area" role="complementary">
	<!-- Sidebar: footer-1 --><aside id="media_image-2" class="widget widget-1 odd default widget_media_image clearfix"><h3 class="widgettitle">Hosting &#038; Admin by:</h3><a href="http://mcmasterweb.com"><img width="250" height="209" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20250%20209'%3E%3C/svg%3E" data-src="https://sauconsource.com/wp-content/uploads/2018/05/mcmasterweb-ad.png" class="image wp-image-30586  attachment-full size-full lazy" alt="" style="max-width: 100%; height: auto;" /></a></aside></div>

<div class="span4 widget-area" role="complementary">
	<!-- Sidebar: footer-2 --><aside id="nav_menu-2" class="widget widget-1 odd default widget_nav_menu clearfix"><h3 class="widgettitle">Menu</h3><div class="menu-main-navigation-container"><ul id="menu-main-navigation-2" class="menu"><li class="a1i0s0 menu-item menu-item-type-custom menu-item-object-custom menu-item-20160"><a href="https://sauconsource.com/events/">Events</a></li>
<li class="a1i0s0 menu-item menu-item-type-taxonomy menu-item-object-category menu-item-390"><a href="https://sauconsource.com/category/government/">Government</a></li>
<li class="a1i0s0 menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-389"><a href="https://sauconsource.com/category/community/">Community</a>
<ul class="sub-menu">
	<li class="a1i0s0 menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1398"><a href="https://sauconsource.com/category/opinion/">Opinion</a></li>
</ul>
</li>
<li class="a1i0s0 menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-391"><a href="https://sauconsource.com/category/business/">Business</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-154048"><a href="https://sauconsource.com/category/business/real-estate/">Real Estate</a></li>
</ul>
</li>
<li class="a1i0s0 menu-item menu-item-type-taxonomy menu-item-object-category menu-item-392"><a href="https://sauconsource.com/category/schools/">Schools</a></li>
<li class="a1i0s0 menu-item menu-item-type-taxonomy menu-item-object-category menu-item-396"><a href="https://sauconsource.com/category/sports/">Sports</a></li>
<li class="a1i0s0 menu-item menu-item-type-taxonomy menu-item-object-category menu-item-393"><a href="https://sauconsource.com/category/police/">Police</a></li>
<li class="a1i0s0 menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-has-children menu-item-395"><a href="https://sauconsource.com/category/obituaries/">Obituaries</a>
<ul class="sub-menu">
	<li class="a1i0s0 menu-item menu-item-type-post_type menu-item-object-page menu-item-9639"><a href="https://sauconsource.com/submit-an-obituary/">Submit an Obituary for Free</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-200854"><a href="https://sauconsource.com/podcast/">Podcast</a></li>
<li class="a1i0s0 menu-item menu-item-type-post_type menu-item-object-page menu-item-1424"><a href="https://sauconsource.com/contact-us/">Contact Us</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-154049"><a href="https://sauconsource.com/advertising-2/">Advertise</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-124679"><a href="https://sauconsource.com/mysauconsource/">Join MySauconSource</a></li>
</ul></div></aside></div>

<div class="span4 widget-area" role="complementary">
	<div class="widget widget_search"><h2 class="widgettitle">Search This Site</h2><form class="form-search" role="search" method="get" action="https://sauconsource.com/">
	<div class="input-append">
		<input type="text" placeholder="Search" class="searchbox search-query" value="" name="s" /><button type="submit" name="search submit" class="search-submit btn">Go</button>
	</div>
</form>
</div><div class="widget widget_archive"><h2 class="widgettitle">Browse Archives</h2>		<label class="screen-reader-text" for="archives-dropdown--1">Browse Archives</label>
		<select id="archives-dropdown--1" name="archive-dropdown">
			
			<option value="">Select Month</option>
				<option value='https://sauconsource.com/2020/03/'> March 2020 </option>
	<option value='https://sauconsource.com/2020/02/'> February 2020 </option>
	<option value='https://sauconsource.com/2020/01/'> January 2020 </option>
	<option value='https://sauconsource.com/2019/12/'> December 2019 </option>
	<option value='https://sauconsource.com/2019/11/'> November 2019 </option>
	<option value='https://sauconsource.com/2019/10/'> October 2019 </option>
	<option value='https://sauconsource.com/2019/09/'> September 2019 </option>
	<option value='https://sauconsource.com/2019/08/'> August 2019 </option>
	<option value='https://sauconsource.com/2019/07/'> July 2019 </option>
	<option value='https://sauconsource.com/2019/06/'> June 2019 </option>
	<option value='https://sauconsource.com/2019/05/'> May 2019 </option>
	<option value='https://sauconsource.com/2019/04/'> April 2019 </option>
	<option value='https://sauconsource.com/2019/03/'> March 2019 </option>
	<option value='https://sauconsource.com/2019/02/'> February 2019 </option>
	<option value='https://sauconsource.com/2019/01/'> January 2019 </option>
	<option value='https://sauconsource.com/2018/12/'> December 2018 </option>
	<option value='https://sauconsource.com/2018/11/'> November 2018 </option>
	<option value='https://sauconsource.com/2018/10/'> October 2018 </option>
	<option value='https://sauconsource.com/2018/09/'> September 2018 </option>
	<option value='https://sauconsource.com/2018/08/'> August 2018 </option>
	<option value='https://sauconsource.com/2018/07/'> July 2018 </option>
	<option value='https://sauconsource.com/2018/06/'> June 2018 </option>
	<option value='https://sauconsource.com/2018/05/'> May 2018 </option>
	<option value='https://sauconsource.com/2018/04/'> April 2018 </option>
	<option value='https://sauconsource.com/2018/03/'> March 2018 </option>
	<option value='https://sauconsource.com/2018/02/'> February 2018 </option>
	<option value='https://sauconsource.com/2018/01/'> January 2018 </option>
	<option value='https://sauconsource.com/2017/12/'> December 2017 </option>
	<option value='https://sauconsource.com/2017/11/'> November 2017 </option>
	<option value='https://sauconsource.com/2017/10/'> October 2017 </option>
	<option value='https://sauconsource.com/2017/09/'> September 2017 </option>
	<option value='https://sauconsource.com/2017/08/'> August 2017 </option>
	<option value='https://sauconsource.com/2017/07/'> July 2017 </option>
	<option value='https://sauconsource.com/2017/06/'> June 2017 </option>
	<option value='https://sauconsource.com/2017/05/'> May 2017 </option>
	<option value='https://sauconsource.com/2017/04/'> April 2017 </option>
	<option value='https://sauconsource.com/2017/03/'> March 2017 </option>
	<option value='https://sauconsource.com/2017/02/'> February 2017 </option>
	<option value='https://sauconsource.com/2017/01/'> January 2017 </option>
	<option value='https://sauconsource.com/2016/12/'> December 2016 </option>
	<option value='https://sauconsource.com/2016/11/'> November 2016 </option>
	<option value='https://sauconsource.com/2016/10/'> October 2016 </option>
	<option value='https://sauconsource.com/2016/09/'> September 2016 </option>
	<option value='https://sauconsource.com/2016/08/'> August 2016 </option>
	<option value='https://sauconsource.com/2016/07/'> July 2016 </option>
	<option value='https://sauconsource.com/2016/06/'> June 2016 </option>
	<option value='https://sauconsource.com/2016/05/'> May 2016 </option>
	<option value='https://sauconsource.com/2016/04/'> April 2016 </option>
	<option value='https://sauconsource.com/2016/03/'> March 2016 </option>
	<option value='https://sauconsource.com/2016/02/'> February 2016 </option>
	<option value='https://sauconsource.com/2016/01/'> January 2016 </option>
	<option value='https://sauconsource.com/2015/12/'> December 2015 </option>
	<option value='https://sauconsource.com/2015/11/'> November 2015 </option>
	<option value='https://sauconsource.com/2015/10/'> October 2015 </option>
	<option value='https://sauconsource.com/2015/09/'> September 2015 </option>
	<option value='https://sauconsource.com/2015/08/'> August 2015 </option>
	<option value='https://sauconsource.com/2015/07/'> July 2015 </option>
	<option value='https://sauconsource.com/2015/06/'> June 2015 </option>
	<option value='https://sauconsource.com/2015/05/'> May 2015 </option>
	<option value='https://sauconsource.com/2015/04/'> April 2015 </option>
	<option value='https://sauconsource.com/2015/03/'> March 2015 </option>
	<option value='https://sauconsource.com/2015/02/'> February 2015 </option>
	<option value='https://sauconsource.com/2015/01/'> January 2015 </option>
	<option value='https://sauconsource.com/2014/12/'> December 2014 </option>
	<option value='https://sauconsource.com/2014/11/'> November 2014 </option>
	<option value='https://sauconsource.com/2014/10/'> October 2014 </option>

		</select>

<script type="text/javascript">
/* <![CDATA[ */
(function() {
	var dropdown = document.getElementById( "archives-dropdown--1" );
	function onSelectChange() {
		if ( dropdown.options[ dropdown.selectedIndex ].value !== '' ) {
			document.location.href = this.options[ this.selectedIndex ].value;
		}
	}
	dropdown.onchange = onSelectChange;
})();
/* ]]> */
</script>

		</div></div>
</div>
<div id="boilerplate">
	<div class="row-fluid clearfix">
		<div class="span6">
			<ul id="footer-social" class="social-icons">
				<li><a href="https://www.facebook.com/sauconsource" title="Link to Facebook Profile"><i class="icon-facebook"></i></a></li><li><a href="https://twitter.com/SauconSource" title="Link to Twitter Page"><i class="icon-twitter"></i></a></li><li><a href="https://www.youtube.com/channel/UCykLCG04Y3jVfJfrZzsrorw" title="Link to YouTube Page"><i class="icon-youtube"></i></a></li><li><a href="https://www.linkedin.com/in/joshpopichak" title="Link to LinkedIn Page"><i class="icon-linkedin"></i></a></li><li><a href="https://sauconsource.com/feed/" title="Link to RSS Feed"><i class="icon-rss"></i></a></li>			</ul>
			<div class="footer-bottom clearfix">

				<!-- If you enjoy this theme and use it on a production site we would appreciate it if you would leave the credit in place. Thanks :) -->
				<p class="footer-credit">&copy; Copyright 2020, Saucon Source</p>
											</div>
		</div>

		<div class="span6 right">
						<p class="footer-credit footer-credit-padding-inn-logo-missing">Built with the <a href="https://largo.inn.org/">Largo WordPress Theme</a> from the <a href="https://inn.org">Institute for Nonprofit News</a>.</p>
		</div>
	</div>

	<p class="back-to-top visuallyhidden"><a href="#top">Back to top &uarr;</a></p>
</div>

	</footer>
</div>

<div id="aiwrtuqhxbsx" class="JsPpesOkJdLy" style="background:#dddddd;z-index:9999999; "></div>   <script type="text/javascript">/* <![CDATA[ */var anOptions ={"anOptionChoice":"2","anOptionStats":"1","anOptionAdsSelectors":"","anOptionCookie":"1","anOptionCookieLife":"2","anPageRedirect":"","anPermalink":"undefined","anOptionModalEffect":"fadeAndPop","anOptionModalspeed":"350","anOptionModalclose":true,"anOptionModalOverlay":"rgba( 0,0,0,0.8 )","anAlternativeActivation":true,"anAlternativeElement":".broadstreet-zone , #broadstreet-zone , .bs-zones , broadstreet-zone-container , #broadstreet-zone-container , .broadstreet-zone-container , #bs-zones , #header-ad-zone , .header-ad-zone","anAlternativeText":"<p><strong><span style=\"color: #ff0000;\">We've detected that you are using AdBlock Plus or some other adblocking software which is preventing the page from fully loading.<\/span><\/strong><\/p>\n<h5><span style=\"color: #ff0000;\">Creating and publishing online local news requires financial support from local advertisers. Please do your part to help this community news site succeed!<\/span><\/h5>\n<p><span style=\"color: #ff0000;\"><strong>Please add <a style=\"color: #ff0000;\" title=\"Saucon Source\" href=\"https:\/\/sauconsource.com\" target=\"_blank\" rel=\"noopener\">sauconsource.com<\/a> to your ad blocking whitelist or disable your adblocking software.<\/strong><\/span><\/p>\n","anAlternativeClone":"2","anAlternativeProperties":"","anOptionModalShowAfter":0,"anPageMD5":"","anSiteID":0,"modalHTML":"<div class=\"JsPpesOkJdLy-default\">\n\t<h1 style=\"\">Adblocker detected! Please consider reading this notice.<\/h1>\n\t<p>We've detected that you are using AdBlock Plus or some other adblocking software which is preventing the page from fully loading.<\/p>\n<p>Creating and publishing online local news requires financial support from local advertisers. Please do your part to help this community news site succeed!<\/p>\n<p><strong>Please add <a title=\"Saucon Source\" href=\"https:\/\/sauconsource.com\" target=\"_blank\" rel=\"noopener\">sauconsource.com<\/a> to your ad blocking whitelist or disable your adblocking software.<\/strong><\/p>\n<\/div>\n<a class=\"close-modal close-JsPpesOkJdLy\">&#215;<\/a>"}/* ]]> */</script><div id="adsense" class="an-sponsored" style="position:absolute; z-index:-1; height:1px; width:1px; visibility: hidden; top: -1px; left: 0;"><img class="an-advert-banner lazy" alt="sponsored" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%201%201'%3E%3C/svg%3E" data-src="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7"></div><script data-cfasync='false'>window.broadstreetKeywords = ['not_home_page','not_landing_page','is_article_page','obituaries','sponsored-obituaries','obituaries','mary-r-mesaros-conrad-83-of-fountain-hill-obituary-brought-to-you-by-heintzelman-funeral-home','post']</script>
<script data-cfasync='false'>window.broadstreetTargets = {"pagetype":["post","not_home_page"],"category":["obituaries","sponsored-obituaries","obituaries","mary-r-mesaros-conrad-83-of-fountain-hill-obituary-brought-to-you-by-heintzelman-funeral-home","post"],"url":"mary-r-mesaros-conrad-83-of-fountain-hill-obituary-brought-to-you-by-heintzelman-funeral-home"};</script>
<script data-cfasync='false'>
window.broadstreet = window.broadstreet || { run: [] };window.broadstreet.run.push(function () {
window.broadstreet.watch({"domain":"saucon-sponsors.streetinteractive.com","altZoneWhitelist":["54807","56655"],"autoAttach":{"body.home article.post:nth-of-type(2n + 0)":{"alt-zone-id":42021,"position":"afterend","count":"1"},"body.archive article.post:nth-of-type(2n + 0)":{"alt-zone-id":42021,"position":"afterend","count":"1"}},"useAltZone":1200,"networkId":"2424","targets":{"pagetype":["post","not_home_page"],"category":["obituaries","sponsored-obituaries","obituaries","mary-r-mesaros-conrad-83-of-fountain-hill-obituary-brought-to-you-by-heintzelman-funeral-home","post"],"url":"mary-r-mesaros-conrad-83-of-fountain-hill-obituary-brought-to-you-by-heintzelman-funeral-home"}});
 });</script><!--noptimize--><!--email_off--><style type='text/css'>.maxbutton-1-container.mb-container{margin-top:0px;margin-right:0px;margin-bottom:0px;margin-left:0px;display:block}.maxbutton-1-container.mb-container .maxbutton-1.maxbutton.maxbutton-subscribe-to-newsletter{position:relative;text-decoration:none;display:inline-block;vertical-align:middle;border-color:#505ac7;width:172px;height:33px;border-top-left-radius:8px;border-top-right-radius:8px;border-bottom-left-radius:8px;border-bottom-right-radius:8px;border-style:solid;border-width:2px;background-color:#505ac7;-webkit-box-shadow:0px 0px 2px 0px #333333;-moz-box-shadow:0px 0px 2px 0px #333333;box-shadow:0px 0px 2px 0px #333333}.maxbutton-1-container.mb-container .maxbutton-1.maxbutton.maxbutton-subscribe-to-newsletter:hover{border-color:#505ac7;background-color:white;-webkit-box-shadow:0px 0px 2px 0px #333333;-moz-box-shadow:0px 0px 2px 0px #333333;box-shadow:0px 0px 2px 0px #333333}.maxbutton-1-container.mb-container .maxbutton-1.maxbutton.maxbutton-subscribe-to-newsletter .mb-text{color:#ffffff;font-family:Tahoma;font-size:14px;text-align:center;font-style:normal;font-weight:bold;padding-top:8px;padding-right:0px;padding-bottom:0px;padding-left:0px;line-height:1em;box-sizing:border-box;display:block;background-color:unset}.maxbutton-1-container.mb-container .maxbutton-1.maxbutton.maxbutton-subscribe-to-newsletter:hover .mb-text{color:#505ac7}@media only screen and (max-width:480px){.maxbutton-1-container.mb-container{width:90%;float:none}.maxbutton-1-container.mb-container .maxbutton-1.maxbutton.maxbutton-subscribe-to-newsletter{width:90%}.maxbutton-1-container.mb-container .maxbutton-1.maxbutton.maxbutton-subscribe-to-newsletter .mb-text{font-size:11px}}
.maxbutton-2-container.mb-container{margin-top:0px;margin-right:0px;margin-bottom:0px;margin-left:0px;display:block}.maxbutton-2-container.mb-container .maxbutton-2.maxbutton.maxbutton-advertise-with-us{position:relative;text-decoration:none;display:inline-block;vertical-align:middle;border-color:#505ac7;width:132px;height:33px;border-top-left-radius:8px;border-top-right-radius:8px;border-bottom-left-radius:8px;border-bottom-right-radius:8px;border-style:solid;border-width:2px;background-color:#505ac7;-webkit-box-shadow:0px 0px 2px 0px #333333;-moz-box-shadow:0px 0px 2px 0px #333333;box-shadow:0px 0px 2px 0px #333333}.maxbutton-2-container.mb-container .maxbutton-2.maxbutton.maxbutton-advertise-with-us:hover{border-color:#505ac7;background-color:white;-webkit-box-shadow:0px 0px 2px 0px #333333;-moz-box-shadow:0px 0px 2px 0px #333333;box-shadow:0px 0px 2px 0px #333333}.maxbutton-2-container.mb-container .maxbutton-2.maxbutton.maxbutton-advertise-with-us .mb-text{color:#ffffff;font-family:Tahoma;font-size:14px;text-align:center;font-style:normal;font-weight:bold;padding-top:8px;padding-right:0px;padding-bottom:0px;padding-left:0px;line-height:1em;box-sizing:border-box;display:block;background-color:unset}.maxbutton-2-container.mb-container .maxbutton-2.maxbutton.maxbutton-advertise-with-us:hover .mb-text{color:#505ac7}
.maxbutton-3-container.mb-container{margin-top:0px;margin-right:0px;margin-bottom:0px;margin-left:0px;display:block}.maxbutton-3-container.mb-container .maxbutton-3.maxbutton.maxbutton-tips{position:relative;text-decoration:none;display:inline-block;vertical-align:middle;border-color:#505ac7;width:75px;height:33px;border-top-left-radius:8px;border-top-right-radius:8px;border-bottom-left-radius:8px;border-bottom-right-radius:8px;border-style:solid;border-width:2px;background-color:#505ac7;-webkit-box-shadow:0px 0px 2px 0px #333333;-moz-box-shadow:0px 0px 2px 0px #333333;box-shadow:0px 0px 2px 0px #333333}.maxbutton-3-container.mb-container .maxbutton-3.maxbutton.maxbutton-tips:hover{border-color:#505ac7;background-color:white;-webkit-box-shadow:0px 0px 2px 0px #333333;-moz-box-shadow:0px 0px 2px 0px #333333;box-shadow:0px 0px 2px 0px #333333}.maxbutton-3-container.mb-container .maxbutton-3.maxbutton.maxbutton-tips .mb-text{color:#ffffff;font-family:Tahoma;font-size:14px;text-align:center;font-style:normal;font-weight:bold;padding-top:8px;padding-right:0px;padding-bottom:0px;padding-left:0px;line-height:1em;box-sizing:border-box;display:block;background-color:unset}.maxbutton-3-container.mb-container .maxbutton-3.maxbutton.maxbutton-tips:hover .mb-text{color:#505ac7}
</style><!--/email_off--><!--/noptimize-->
		<style type="text/css">
			.ssp-wave wave wave {
				background: #00d4f7 !important;
			}
		</style>
				<script>
		( function ( body ) {
			'use strict';
			body.className = body.className.replace( /\btribe-no-js\b/, 'tribe-js' );
		} )( document.body );
		</script>
		<script>(function() {function maybePrefixUrlField() {
	if (this.value.trim() !== '' && this.value.indexOf('http') !== 0) {
		this.value = "http://" + this.value;
	}
}

var urlFields = document.querySelectorAll('.mc4wp-form input[type="url"]');
if (urlFields) {
	for (var j=0; j < urlFields.length; j++) {
		urlFields[j].addEventListener('blur', maybePrefixUrlField);
	}
}
})();</script>        <script type="text/javascript">
            (function(){
                document.addEventListener('DOMContentLoaded', function(){
                    let wpp_widgets = document.querySelectorAll('.popular-posts-sr');

                    if ( wpp_widgets ) {
                        for (let i = 0; i < wpp_widgets.length; i++) {
                            let wpp_widget = wpp_widgets[i];
                            WordPressPopularPosts.theme(wpp_widget);
                        }
                    }
                });
            })();
        </script>
                <script>
            var WPPImageObserver = null;

            function wpp_load_img(img) {
                if ( ! 'imgSrc' in img.dataset || ! img.dataset.imgSrc )
                    return;

                img.src = img.dataset.imgSrc;

                if ( 'imgSrcset' in img.dataset ) {
                    img.srcset = img.dataset.imgSrcset;
                    img.removeAttribute('data-img-srcset');
                }

                img.classList.remove('wpp-lazyload');
                img.removeAttribute('data-img-src');
                img.classList.add('wpp-lazyloaded');
            }

            function wpp_observe_imgs(){
                let wpp_images = document.querySelectorAll('img.wpp-lazyload'),
                    wpp_widgets = document.querySelectorAll('.popular-posts-sr');

                if ( wpp_images.length || wpp_widgets.length ) {
                    if ( 'IntersectionObserver' in window ) {
                        WPPImageObserver = new IntersectionObserver(function(entries, observer) {
                            entries.forEach(function(entry) {
                                if (entry.isIntersecting) {
                                    let img = entry.target;
                                    wpp_load_img(img);
                                    WPPImageObserver.unobserve(img);
                                }
                            });
                        });

                        if ( wpp_images.length ) {
                            wpp_images.forEach(function(image) {
                                WPPImageObserver.observe(image);
                            });
                        }

                        if ( wpp_widgets.length ) {
                            for (var i = 0; i < wpp_widgets.length; i++) {
                                let wpp_widget_images = wpp_widgets[i].querySelectorAll('img.wpp-lazyload');

                                if ( ! wpp_widget_images.length && wpp_widgets[i].shadowRoot ) {
                                    wpp_widget_images = wpp_widgets[i].shadowRoot.querySelectorAll('img.wpp-lazyload');
                                }

                                if ( wpp_widget_images.length ) {
                                    wpp_widget_images.forEach(function(image) {
                                        WPPImageObserver.observe(image);
                                    });
                                }
                            }
                        }
                    } /** Fallback for older browsers */
                    else {
                        if ( wpp_images.length ) {
                            for (var i = 0; i < wpp_images.length; i++) {
                                wpp_load_img(wpp_images[i]);
                                wpp_images[i].classList.remove('wpp-lazyloaded');
                            }
                        }

                        if ( wpp_widgets.length ) {
                            for (var j = 0; j < wpp_widgets.length; j++) {
                                let wpp_widget = wpp_widgets[j],
                                    wpp_widget_images = wpp_widget.querySelectorAll('img.wpp-lazyload');

                                if ( ! wpp_widget_images.length && wpp_widget.shadowRoot ) {
                                    wpp_widget_images = wpp_widget.shadowRoot.querySelectorAll('img.wpp-lazyload');
                                }

                                if ( wpp_widget_images.length ) {
                                    for (var k = 0; k < wpp_widget_images.length; k++) {
                                        wpp_load_img(wpp_widget_images[k]);
                                        wpp_widget_images[k].classList.remove('wpp-lazyloaded');
                                    }
                                }
                            }
                        }
                    }
                }
            }

            document.addEventListener('DOMContentLoaded', function() {
                wpp_observe_imgs();

                // When an ajaxified WPP widget loads,
                // Lazy load its images
                document.addEventListener('wpp-onload', function(){
                    wpp_observe_imgs();
                });
            });
        </script>
        <script type="text/template" id="tmpl-floating-social-buttons"><div class="largo-follow post-social clearfix"><span class="facebook"><a target="_blank" href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fsauconsource.com%2F2020%2F03%2F12%2Fmary-r-mesaros-conrad-83-of-fountain-hill-obituary-brought-to-you-by-heintzelman-funeral-home%2F"><i class="icon-facebook"></i><span class="hidden-phone">Like</span></a></span><span class="twitter"><a target="_blank" href="https://twitter.com/intent/tweet?text=Mary%20R.%20%28Mesaros%29%20Conrad%2C%2083%2C%20of%20Fountain%20Hill%20%28Obituary%20Brought%20to%20You%20by%20Heintzelman%20Funeral%20Home%29&url=https%3A%2F%2Fsauconsource.com%2F2020%2F03%2F12%2Fmary-r-mesaros-conrad-83-of-fountain-hill-obituary-brought-to-you-by-heintzelman-funeral-home%2F&via=SauconSource"><i class="icon-twitter"></i><span class="hidden-phone">Tweet</span></a></span><span data-service="email" class="email share-button"><a href="mailto:?subject=Mary%20R.%20%28Mesaros%29%20Conrad%2C%2083%2C%20of%20Fountain%20Hill%20%28Obituary%20Brought%20to%20You%20by%20Heintzelman%20Funeral%20Home%29&body=Mary%20R.%20%28Mesaros%29%20Conrad%2C%2083%2C%20of%20Fountain%20Hill%20died%20Tuesday%2C%20March%2010%2C%202020%20at%20St.%20Luke%27s%20University%20Hospital-Bethlehem%20Campus.%20Arrangements%20are%20by%20the%20Heintzelman%20Funeral%20Home%20Inc.%2C%20Hellertown.https%3A%2F%2Fsauconsource.com%2F2020%2F03%2F12%2Fmary-r-mesaros-conrad-83-of-fountain-hill-obituary-brought-to-you-by-heintzelman-funeral-home%2F" target="_blank"><i class="icon-mail"></i> <span class="hidden-phone">Email</span></a></span><span class="print"><a href="#" onclick="window.print()" title="Print this article" rel="nofollow"><i class="icon-print"></i><span class="hidden-phone">Print</span></a></span><span class="more-social-links">
	<a class="popover-toggle" href="#"><i class="icon-plus"></i><span class="hidden-phone">More</span></a>
	<span class="popover">
	<ul>
		<li><a href="https://sauconsource.com/prominence/category-featured/"><i class="icon-link"></i> <span>More on Featured in Category</span></a></li>
<li><a href="https://sauconsource.com/prominence/category-featured/feed/"><i class="icon-rss"></i> <span>Subscribe to Featured in Category</span></a></li>
	</ul>
	</span>
</span></div></script>			<script type="text/javascript" id="floating-social-buttons-width-json">
				window.floating_social_buttons_width = {"min":"1400","max":"9999"}			</script>
						<script type="text/javascript" src="https://sauconsource.com/wp-content/themes/largo/js/floating-social-buttons.min.js?ver=0.6.3" async></script>
			<script> /* <![CDATA[ */var tribe_l10n_datatables = {"aria":{"sort_ascending":": activate to sort column ascending","sort_descending":": activate to sort column descending"},"length_menu":"Show _MENU_ entries","empty_table":"No data available in table","info":"Showing _START_ to _END_ of _TOTAL_ entries","info_empty":"Showing 0 to 0 of 0 entries","info_filtered":"(filtered from _MAX_ total entries)","zero_records":"No matching records found","search":"Search:","all_selected_text":"All items on this page were selected. ","select_all_link":"Select all pages","clear_selection":"Clear Selection.","pagination":{"all":"All","next":"Next","previous":"Previous"},"select":{"rows":{"0":"","_":": Selected %d rows","1":": Selected 1 row"}},"datepicker":{"dayNames":["Sunday","Monday","Tuesday","Wednesday","Thursday","Friday","Saturday"],"dayNamesShort":["Sun","Mon","Tue","Wed","Thu","Fri","Sat"],"dayNamesMin":["S","M","T","W","T","F","S"],"monthNames":["January","February","March","April","May","June","July","August","September","October","November","December"],"monthNamesShort":["January","February","March","April","May","June","July","August","September","October","November","December"],"monthNamesMin":["Jan","Feb","Mar","Apr","May","Jun","Jul","Aug","Sep","Oct","Nov","Dec"],"nextText":"Next","prevText":"Prev","currentText":"Today","closeText":"Done","today":"Today","clear":"Clear"}};/* ]]> */ </script><script>window.ms_data = {"ms_init":["frontend_register","shortcode"],"cancel_msg":"Are you sure you want to cancel?"};</script><script>try { 		jQuery.extend( jQuery.validator.messages, {
			required: "This field is required.",
			remote: "Please fix this field.",
			email: "Please enter a valid email address.",
			url: "Please enter a valid URL.",
			date: "Please enter a valid date.",
			dateISO: "Please enter a valid date ( ISO ).",
			number: "Please enter a valid number.",
			digits: "Please enter only digits.",
			creditcard: "Please enter a valid credit card number.",
			equalTo: "Please enter the same value again.",
			maxlength: jQuery.validator.format( "Please enter no more than {0} characters." ),
			minlength: jQuery.validator.format( "Please enter at least {0} characters." ),
			rangelength: jQuery.validator.format( "Please enter a value between {0} and {1} characters long." ),
			range: jQuery.validator.format( "Please enter a value between {0} and {1}." ),
			max: jQuery.validator.format( "Please enter a value less than or equal to {0}." ),
			min: jQuery.validator.format( "Please enter a value greater than or equal to {0}." )
		});
		 } catch( err ){ window.console.log(err.message); }</script><link rel='stylesheet' id='widget-calendar-pro-style-css'  href='https://sauconsource.com/wp-content/plugins/events-calendar-pro/src/resources/css/widget-full.min.css?ver=5.0.2' type='text/css' media='all' />
<script type='text/javascript'>
/* <![CDATA[ */
var wpcf7 = {"apiSettings":{"root":"https:\/\/sauconsource.com\/wp-json\/contact-form-7\/v1","namespace":"contact-form-7\/v1"},"cached":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='https://sauconsource.com/wp-content/plugins/contact-form-7/includes/js/scripts.js?ver=5.1.7'></script>
<script type='text/javascript' src='https://sauconsource.com/wp-content/plugins/seriously-simple-podcasting/assets/js/media.player.js?ver=1.20.13'></script>
<script type='text/javascript' src='https://sauconsource.com/wp-content/plugins/seriously-simple-podcasting/assets/js/html5.player.js?ver=1.20.13'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var pollsL10n = {"ajax_url":"https:\/\/sauconsource.com\/wp-admin\/admin-ajax.php","text_wait":"Your last request is still being processed. Please wait a while ...","text_valid":"Please choose a valid poll answer.","text_multiple":"Maximum number of choices allowed: ","show_loading":"1","show_fading":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='https://sauconsource.com/wp-content/plugins/wp-polls/polls-js.js?ver=2.75.4'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var Largo = {"is_home":"","is_single":"1","sticky_nav_options":{"sticky_nav_display":false,"main_nav_hide_article":false,"nav_overflow_label":"More"}};
/* ]]> */
</script>
<script type='text/javascript' src='https://sauconsource.com/wp-content/themes/largo/js/largoCore.min.js?ver=0.6.3'></script>
<script type='text/javascript' src='https://sauconsource.com/wp-content/themes/largo/js/navigation.min.js?ver=1561227358'></script>
<script type='text/javascript' src='https://sauconsource.com/wp-content/themes/largo/js/largoPlugins.js?ver=0.6.3'></script>
<script type='text/javascript' src='https://sauconsource.com/wp-content/themes/largo/lib/navis-slideshows/vendor/slick/slick.min.js?ver=1561227385'></script>
<script type='text/javascript' src='https://sauconsource.com/wp-content/themes/largo/lib/navis-slideshows/js/navis-slideshows.js?ver=1561227381'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var ajax_object = {"nonce":"d5dfa8874b","ajaxurl":"https:\/\/sauconsource.com\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='https://sauconsource.com/wp-content/uploads/oNaHkqnePRfF/IFXzxJIhSGMc.js?ver=2.2.3'></script>
<script type='text/javascript' src='https://sauconsource.com/wp-includes/js/wp-embed.min.js?ver=5.3.2'></script>
<script type='text/javascript'>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</script>
<script type='text/javascript' src='https://sauconsource.com/wp-content/plugins/podcast-player/frontend/js/public.build.js?ver=3.0.0'></script>
<script type='text/javascript' src='https://sauconsource.com/wp-content/plugins/mailchimp-for-wp/assets/js/forms.min.js?ver=4.7.5'></script>
<svg style="position: absolute; width: 0; height: 0; overflow: hidden;" version="1.1" xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink">
<defs>
<!--
Feather free svg icons. [https://github.com/feathericons]
Cole Bemis - MIT
-->
<symbol id="icon-pp-menu" viewBox="0 0 32 32">
<path d="M4 17.333h24c0.736 0 1.333-0.597 1.333-1.333s-0.597-1.333-1.333-1.333h-24c-0.736 0-1.333 0.597-1.333 1.333s0.597 1.333 1.333 1.333zM4 9.333h24c0.736 0 1.333-0.597 1.333-1.333s-0.597-1.333-1.333-1.333h-24c-0.736 0-1.333 0.597-1.333 1.333s0.597 1.333 1.333 1.333zM4 25.333h24c0.736 0 1.333-0.597 1.333-1.333s-0.597-1.333-1.333-1.333h-24c-0.736 0-1.333 0.597-1.333 1.333s0.597 1.333 1.333 1.333z"></path>
</symbol>
<symbol id="icon-pp-search" viewBox="0 0 32 32">
<path d="M31.008 27.231l-7.58-6.447c-0.784-0.705-1.622-1.029-2.299-0.998 1.789-2.096 2.87-4.815 2.87-7.787 0-6.627-5.373-12-12-12s-12 5.373-12 12 5.373 12 12 12c2.972 0 5.691-1.081 7.787-2.87-0.031 0.677 0.293 1.515 0.998 2.299l6.447 7.58c1.104 1.226 2.907 1.33 4.007 0.23s0.997-2.903-0.23-4.007zM12 20c-4.418 0-8-3.582-8-8s3.582-8 8-8 8 3.582 8 8-3.582 8-8 8z"></path>
</symbol>
<symbol id="icon-pp-x" viewBox="0 0 32 32">
<path d="M31.708 25.708c-0-0-0-0-0-0l-9.708-9.708 9.708-9.708c0-0 0-0 0-0 0.105-0.105 0.18-0.227 0.229-0.357 0.133-0.356 0.057-0.771-0.229-1.057l-4.586-4.586c-0.286-0.286-0.702-0.361-1.057-0.229-0.13 0.048-0.252 0.124-0.357 0.228 0 0-0 0-0 0l-9.708 9.708-9.708-9.708c-0-0-0-0-0-0-0.105-0.104-0.227-0.18-0.357-0.228-0.356-0.133-0.771-0.057-1.057 0.229l-4.586 4.586c-0.286 0.286-0.361 0.702-0.229 1.057 0.049 0.13 0.124 0.252 0.229 0.357 0 0 0 0 0 0l9.708 9.708-9.708 9.708c-0 0-0 0-0 0-0.104 0.105-0.18 0.227-0.229 0.357-0.133 0.355-0.057 0.771 0.229 1.057l4.586 4.586c0.286 0.286 0.702 0.361 1.057 0.229 0.13-0.049 0.252-0.124 0.357-0.229 0-0 0-0 0-0l9.708-9.708 9.708 9.708c0 0 0 0 0 0 0.105 0.105 0.227 0.18 0.357 0.229 0.356 0.133 0.771 0.057 1.057-0.229l4.586-4.586c0.286-0.286 0.362-0.702 0.229-1.057-0.049-0.13-0.124-0.252-0.229-0.357z"></path>
</symbol>
<!--
Icomoon free svg icons. [https://icomoon.io]
Keyamoon - GPL / CC BY 4.0
-->
<symbol id="icon-pp-facebook" viewBox="0 0 32 32">
<path d="M29 0h-26c-1.65 0-3 1.35-3 3v26c0 1.65 1.35 3 3 3h13v-14h-4v-4h4v-2c0-3.306 2.694-6 6-6h4v4h-4c-1.1 0-2 0.9-2 2v2h6l-1 4h-5v14h9c1.65 0 3-1.35 3-3v-26c0-1.65-1.35-3-3-3z"></path>
</symbol>
<symbol id="icon-pp-linkedin" viewBox="0 0 32 32">
<path d="M29 0h-26c-1.65 0-3 1.35-3 3v26c0 1.65 1.35 3 3 3h26c1.65 0 3-1.35 3-3v-26c0-1.65-1.35-3-3-3zM12 26h-4v-14h4v14zM10 10c-1.106 0-2-0.894-2-2s0.894-2 2-2c1.106 0 2 0.894 2 2s-0.894 2-2 2zM26 26h-4v-8c0-1.106-0.894-2-2-2s-2 0.894-2 2v8h-4v-14h4v2.481c0.825-1.131 2.087-2.481 3.5-2.481 2.488 0 4.5 2.238 4.5 5v9z"></path>
</symbol>
<symbol id="icon-pp-mail" viewBox="0 0 32 32">
<path d="M26.667 0h-21.333c-2.934 0-5.334 2.4-5.334 5.334v21.332c0 2.936 2.4 5.334 5.334 5.334h21.333c2.934 0 5.333-2.398 5.333-5.334v-21.332c0-2.934-2.399-5.334-5.333-5.334zM26.667 4c0.25 0 0.486 0.073 0.688 0.198l-11.355 9.388-11.355-9.387c0.202-0.125 0.439-0.198 0.689-0.198h21.333zM5.334 28c-0.060 0-0.119-0.005-0.178-0.013l7.051-9.78-0.914-0.914-7.293 7.293v-19.098l12 14.512 12-14.512v19.098l-7.293-7.293-0.914 0.914 7.051 9.78c-0.058 0.008-0.117 0.013-0.177 0.013h-21.333z"></path>
</symbol>
<symbol id="icon-pp-twitter" viewBox="0 0 32 32">
<path d="M32 7.075c-1.175 0.525-2.444 0.875-3.769 1.031 1.356-0.813 2.394-2.1 2.887-3.631-1.269 0.75-2.675 1.3-4.169 1.594-1.2-1.275-2.906-2.069-4.794-2.069-3.625 0-6.563 2.938-6.563 6.563 0 0.512 0.056 1.012 0.169 1.494-5.456-0.275-10.294-2.888-13.531-6.862-0.563 0.969-0.887 2.1-0.887 3.3 0 2.275 1.156 4.287 2.919 5.463-1.075-0.031-2.087-0.331-2.975-0.819 0 0.025 0 0.056 0 0.081 0 3.181 2.263 5.838 5.269 6.437-0.55 0.15-1.131 0.231-1.731 0.231-0.425 0-0.831-0.044-1.237-0.119 0.838 2.606 3.263 4.506 6.131 4.563-2.25 1.762-5.075 2.813-8.156 2.813-0.531 0-1.050-0.031-1.569-0.094 2.913 1.869 6.362 2.95 10.069 2.95 12.075 0 18.681-10.006 18.681-18.681 0-0.287-0.006-0.569-0.019-0.85 1.281-0.919 2.394-2.075 3.275-3.394z"></path>
</symbol>
<symbol id="icon-pp-play" viewBox="0 0 32 32">
<path d="M6 4l20 12-20 12z"></path>
</symbol>
<symbol id="icon-pp-pause" viewBox="0 0 32 32">
<path d="M4 4h10v24h-10zM18 4h10v24h-10z"></path>
</symbol>
<symbol id="icon-pp-download" viewBox="0 0 32 32">
<path d="M16 18l8-8h-6v-8h-4v8h-6zM23.273 14.727l-2.242 2.242 8.128 3.031-13.158 4.907-13.158-4.907 8.127-3.031-2.242-2.242-8.727 3.273v8l16 6 16-6v-8z"></path>
</symbol>
<symbol id="icon-pp-refresh" viewBox="0 0 32 32">
<path d="M16 32c-4.274 0-8.292-1.664-11.314-4.686s-4.686-7.040-4.686-11.314c0-3.026 0.849-5.973 2.456-8.522 1.563-2.478 3.771-4.48 6.386-5.791l1.344 2.682c-2.126 1.065-3.922 2.693-5.192 4.708-1.305 2.069-1.994 4.462-1.994 6.922 0 7.168 5.832 13 13 13s13-5.832 13-13c0-2.459-0.69-4.853-1.994-6.922-1.271-2.015-3.066-3.643-5.192-4.708l1.344-2.682c2.615 1.31 4.824 3.313 6.386 5.791 1.607 2.549 2.456 5.495 2.456 8.522 0 4.274-1.664 8.292-4.686 11.314s-7.040 4.686-11.314 4.686z"></path>
</symbol>
<symbol id="icon-pp-text" viewBox="0 0 32 32">
<path d="M27 0h-24c-1.65 0-3 1.35-3 3v26c0 1.65 1.35 3 3 3h24c1.65 0 3-1.35 3-3v-26c0-1.65-1.35-3-3-3zM26 28h-22v-24h22v24zM8 14h14v2h-14zM8 18h14v2h-14zM8 22h14v2h-14zM8 10h14v2h-14z"></path>
</symbol>
<symbol id="icon-pp-previous" viewBox="0 0 32 32">
<path d="M8 28v-24h4v11l10-10v22l-10-10v11z"></path>
</symbol>
<symbol id="icon-pp-next" viewBox="0 0 32 32">
<path d="M24 4v24h-4v-11l-10 10v-22l10 10v-11z"></path>
</symbol>
<symbol id="icon-pp-show-list" viewBox="0 0 44 32">
<path d="M0 6h28v6h-28v-6zM0 14h28v6h-28v-6zM0 22h28v6h-28v-6z"></path>
<path d="M31 14l6 6 6-6z"></path>
</symbol>
<symbol id="icon-pp-hide-list" viewBox="0 0 44 32">
<path d="M0 6h28v6h-28v-6zM0 14h28v6h-28v-6zM0 22h28v6h-28v-6z"></path>
<path d="M31 20l6-6 6 6z"></path>
</symbol>
<symbol id="icon-pp-maximize" viewBox="0 0 32 32">
<path d="M32 0h-13l5 5-6 6 3 3 6-6 5 5z"></path>
<path d="M32 32v-13l-5 5-6-6-3 3 6 6-5 5z"></path>
<path d="M0 32h13l-5-5 6-6-3-3-6 6-5-5z"></path>
<path d="M0 0v13l5-5 6 6 3-3-6-6 5-5z"></path>
</symbol>
<symbol id="icon-pp-minimize" viewBox="0 0 32 32">
<path d="M18 14h13l-5-5 6-6-3-3-6 6-5-5z"></path>
<path d="M18 18v13l5-5 6 6 3-3-6-6 5-5z"></path>
<path d="M14 18h-13l5 5-6 6 3 3 6-6 5 5z"></path>
<path d="M14 14v-13l-5 5-6-6-3 3 6 6-5 5z"></path>
</symbol>
<symbol id="icon-pp-podcast" viewBox="0 0 32 32">
<path d="M32 16c0-8.837-7.163-16-16-16s-16 7.163-16 16c0 6.877 4.339 12.739 10.428 15.002l-0.428 0.998h12l-0.428-0.998c6.089-2.263 10.428-8.125 10.428-15.002zM15.212 19.838c-0.713-0.306-1.212-1.014-1.212-1.838 0-1.105 0.895-2 2-2s2 0.895 2 2c0 0.825-0.499 1.533-1.212 1.839l-0.788-1.839-0.788 1.838zM16.821 19.915c1.815-0.379 3.179-1.988 3.179-3.915 0-2.209-1.791-4-4-4s-4 1.791-4 4c0 1.928 1.364 3.535 3.18 3.913l-2.332 5.441c-2.851-1.223-4.848-4.056-4.848-7.355 0-4.418 3.582-8.375 8-8.375s8 3.957 8 8.375c0 3.299-1.997 6.131-4.848 7.355l-2.331-5.439zM21.514 30.866l-2.31-5.39c3.951-1.336 6.796-5.073 6.796-9.476 0-5.523-4.477-10-10-10s-10 4.477-10 10c0 4.402 2.845 8.14 6.796 9.476l-2.31 5.39c-4.987-2.14-8.481-7.095-8.481-12.866 0-7.729 6.266-14.37 13.995-14.37s13.995 6.641 13.995 14.37c0 5.771-3.494 10.726-8.481 12.866z"></path>
</symbol>
<!--
Entypo+ SVG Icons (Refer credits.txt for more info)
Daniel Bruce — CC BY-SA 4.0 [http://www.entypo.com/]
-->
<symbol id="icon-pp-drop-down" viewBox="0 0 32 32">
<path d="M7.226 12.077c0.698-0.714 1.669-0.77 2.522 0l6.253 5.995 6.253-5.995c0.853-0.77 1.826-0.714 2.518 0 0.698 0.712 0.653 1.915 0 2.584-0.65 0.669-7.512 7.203-7.512 7.203-0.347 0.357-0.803 0.536-1.259 0.536s-0.912-0.179-1.262-0.536c0 0-6.859-6.534-7.512-7.203-0.654-0.669-0.698-1.872 0-2.584z"></path>
</symbol>
<symbol id="icon-pp-share" viewBox="0 0 32 32">
<path d="M8 20c0 0 1.838-6 12-6v6l12-8-12-8v6c-8 0-12 4.99-12 10zM22 24h-18v-12h3.934c0.315-0.372 0.654-0.729 1.015-1.068 1.374-1.287 3.018-2.27 4.879-2.932h-13.827v20h26v-8.395l-4 2.667v1.728z"></path>
</symbol>
<symbol id="icon-pp-dots" viewBox="0 0 32 32">
<path d="M16.002 12.48c-1.944 0-3.522 1.576-3.522 3.52s1.578 3.52 3.522 3.52c1.944 0 3.518-1.576 3.518-3.52s-1.574-3.52-3.518-3.52zM4.802 12.48c-1.944 0-3.522 1.576-3.522 3.52s1.578 3.52 3.522 3.52c1.944 0 3.518-1.578 3.518-3.52s-1.574-3.52-3.518-3.52zM27.202 12.48c-1.944 0-3.522 1.576-3.522 3.52s1.578 3.52 3.522 3.52c1.944 0 3.518-1.576 3.518-3.52s-1.574-3.52-3.518-3.52z"></path>
</symbol>
<!--
Font Awesomw svg icons. [https://github.com/FortAwesome/Font-Awesome]
Dave Gandy - CC BY 4.0
-->
<symbol id="icon-pp-circle" viewBox="0 0 32 32">
<path d="M16 0.64c-8.483 0-15.36 6.877-15.36 15.36s6.877 15.36 15.36 15.36c8.482 0 15.36-6.877 15.36-15.362 0-8.482-6.878-15.358-15.36-15.358zM16 28.158c-6.715 0-12.16-5.443-12.16-12.16s5.443-12.158 12.16-12.158c6.715 0 12.162 5.443 12.162 12.16s-5.446 12.158-12.162 12.158z"></path>
</symbol>
<!--
Material design svg icons. [https://github.com/google/material-design-icons]
Google - Apache-2.0
-->
<symbol id="icon-pp-tune" viewBox="0 0 32 32">
<path d="M20 12v-8h2.688v2.688h5.313v2.625h-5.313v2.688h-2.688zM28 17.313h-13.313v-2.625h13.313v2.625zM9.313 12h2.688v8h-2.688v-2.688h-5.313v-2.625h5.313v-2.688zM17.313 28h-2.625v-8h2.625v2.688h10.688v2.625h-10.688v2.688zM4 6.688h13.313v2.625h-13.313v-2.625zM4 22.688h8v2.625h-8v-2.625z"></path>
</symbol>
<!-- Podcast Subscription Icons -->
<symbol id="icon-pp-apple" viewBox="0 0 32 32">
<path fill="url(#XMLID_2_)" d="M7.119 0h17.762c3.932 0 7.119 3.187 7.119 7.119v17.762c0 3.932-3.187 7.119-7.119 7.119h-17.762c-3.932 0-7.119-3.187-7.119-7.119v-17.762c0-3.932 3.187-7.119 7.119-7.119z"></path>
<path fill="#fff" style="fill: var(--color2, #fff)" d="M15.023 28.015c-0.955-0.341-1.159-0.805-1.551-3.524-0.455-3.161-0.555-5.117-0.291-5.737 0.35-0.821 1.299-1.287 2.627-1.293 1.317-0.005 2.275 0.465 2.627 1.293 0.265 0.619 0.165 2.576-0.29 5.737-0.309 2.208-0.48 2.766-0.907 3.141-0.587 0.519-1.419 0.663-2.208 0.384zM10.945 24.772c-3.296-1.621-5.408-4.365-6.176-8.015-0.192-0.942-0.224-3.189-0.043-4.053 0.48-2.32 1.397-4.134 2.923-5.739 2.197-2.317 5.024-3.541 8.171-3.541 3.115 0 5.931 1.202 8.075 3.45 1.632 1.696 2.549 3.491 3.019 5.856 0.16 0.787 0.16 2.933 0.011 3.819-0.491 2.799-2.048 5.348-4.32 7.061-0.811 0.612-2.795 1.681-3.115 1.681-0.117 0-0.128-0.122-0.075-0.613 0.096-0.789 0.192-0.954 0.64-1.141 0.715-0.299 1.931-1.165 2.677-1.914 1.291-1.28 2.24-2.955 2.677-4.715 0.277-1.099 0.245-3.541-0.064-4.672-0.971-3.595-3.904-6.389-7.499-7.136-1.045-0.213-2.944-0.213-4 0-3.637 0.747-6.645 3.68-7.563 7.371-0.245 1.003-0.245 3.445 0 4.448 0.608 2.443 2.187 4.683 4.256 6.016 0.405 0.267 0.896 0.544 1.099 0.629 0.448 0.192 0.544 0.352 0.629 1.141 0.053 0.48 0.043 0.619-0.075 0.619-0.075 0-0.619-0.235-1.195-0.512zM10.988 20.433c-1.109-0.885-2.091-2.455-2.496-3.996-0.245-0.93-0.245-2.699 0.011-3.627 0.672-2.505 2.517-4.446 5.077-5.358 0.875-0.309 2.816-0.379 3.893-0.141 3.712 0.827 6.347 4.544 5.835 8.231-0.203 1.486-0.715 2.706-1.621 3.84-0.448 0.573-1.536 1.534-1.728 1.534-0.032 0-0.064-0.363-0.064-0.804v-0.806l0.555-0.661c2.091-2.505 1.941-6.003-0.341-8.299-0.885-0.894-1.909-1.419-3.232-1.661-0.853-0.158-1.035-0.158-1.931-0.011-1.36 0.222-2.414 0.749-3.349 1.675-2.293 2.272-2.443 5.789-0.352 8.295l0.55 0.661v0.811c0 0.448-0.035 0.811-0.079 0.811-0.043 0-0.352-0.213-0.683-0.48zM14.689 16.078c-0.949-0.442-1.461-1.275-1.472-2.361 0-0.976 0.544-1.827 1.483-2.325 0.597-0.314 1.653-0.314 2.251 0.002 0.651 0.338 1.184 0.994 1.387 1.679 0.619 2.103-1.611 3.947-3.627 3.005z"></path>
<path fill="#fff" style="fill: var(--color2, #fff)" d="M18.649 13.831c0 1.469-1.191 2.66-2.66 2.66s-2.66-1.191-2.66-2.66c0-1.469 1.191-2.66 2.66-2.66s2.66 1.191 2.66 2.66z"></path>
<path fill="#fff" style="fill: var(--color2, #fff)" d="M16.243 17.522c0.185 0.025 0.551 0.073 0.891 0.181 0.341 0.107 0.651 0.274 0.892 0.446 0.235 0.171 0.405 0.348 0.512 0.563s0.16 0.471 0.192 0.891c0.021 0.42 0.021 1.003-0.075 2.091-0.096 1.085-0.288 2.675-0.437 3.694-0.149 1.024-0.256 1.472-0.395 1.803-0.139 0.341-0.32 0.565-0.523 0.725s-0.437 0.256-0.661 0.309-0.427 0.053-0.619 0.053-0.373 0-0.619-0.053-0.565-0.149-0.8-0.341c-0.245-0.192-0.405-0.469-0.533-0.832s-0.224-0.8-0.352-1.675-0.299-2.176-0.405-3.168-0.149-1.675-0.158-2.133c-0.011-0.459 0.011-0.686 0.064-0.907 0.053-0.213 0.139-0.416 0.256-0.587s0.271-0.32 0.427-0.437c0.153-0.117 0.309-0.203 0.497-0.269 0.186-0.075 0.409-0.139 0.683-0.192 0.277-0.053 0.597-0.107 0.762-0.128 0.164-0.025 0.164-0.025 0.348 0z"></path>
</symbol>
<symbol id="icon-pp-google" viewBox="0 0 32 32">
<path fill="#0066d9" style="fill: var(--color4, #0066d9)" d="M4 14.909v2.182c0 1.105-0.895 2-2 2s-2-0.895-2-2v-2.182c0-1.105 0.895-2 2-2s2 0.895 2 2z"></path>
<path fill="#4285f4" style="fill: var(--color5, #4285f4)" d="M28.001 14.966c-0-0.017-0.001-0.037-0.001-0.057v-0c0-1.105 0.895-2 2-2s2 0.895 2 2c0 0.019-0 0.038-0.001 0.057h0.001v2.182h-0.001c-0.030 1.078-0.914 1.943-1.999 1.943s-1.969-0.865-1.999-1.943h-0.001v-2.182h0.001z"></path>
<path fill="#ea4335" style="fill: var(--color6, #ea4335)" d="M10.909 21.455v2.182c0 1.105-0.895 2-2 2s-2-0.895-2-2v-2.182c0-1.105 0.895-2 2-2s2 0.895 2 2zM10.909 8.364v7.136h-0.001c-0.024 1.084-0.91 1.955-1.999 1.955s-1.975-0.871-1.999-1.955h-0.001v-7.136c0-1.105 0.895-2 2-2s2 0.895 2 2z"></path>
<path fill="#34a853" style="fill: var(--color7, #34a853)" d="M21.091 10.545c0 1.105 0.895 2 2 2s2-0.895 2-2v-2.182c0-1.105-0.895-2-2-2s-2 0.895-2 2z"></path>
<path fill="#fab908" style="fill: var(--color8, #fab908)" d="M14 4.182c0 1.104 0.895 2 2 2s2-0.896 2-2v-2.182c0-1.105-0.895-2-2-2s-2 0.895-2 2zM14 27.818c0-1.105 0.895-2 2-2s2 0.895 2 2v2.182c0 1.105-0.895 2-2 2s-2-0.895-2-2z"></path>
<path fill="#34a853" style="fill: var(--color7, #34a853)" d="M21.091 16.545c0-1.105 0.895-2 2-2s2 0.895 2 2v7.091c0 1.105-0.895 2-2 2s-2-0.895-2-2z"></path>
<path fill="#fab908" style="fill: var(--color8, #fab908)" d="M18 10.182v11.636c0 1.105-0.895 2-2 2s-2-0.895-2-2v-11.636c0-1.105 0.895-2 2-2s2 0.895 2 2z"></path>
</symbol>
<linearGradient id="XMLID_2_" gradientUnits="userSpaceOnUse" x1="0%" y1="0%" x2="0%" y2="100%">
	<stop  offset="0%" style="stop-color:#F452FF"/>
	<stop  offset="100%" style="stop-color:#832BC1"/>
</linearGradient>
</defs>
</svg>

<script>document.addEventListener("DOMContentLoaded",function() {if (typeof LazyLoad !== "undefined") {window.w3tc_lazyload=new LazyLoad(window.lazyLoadOptions)}})</script><script type='text/javascript' style='display:none;' async>
__ez.queue.addFile('edmonton.php', '/detroitchicago/edmonton.webp?a=a&cb=0&shcb=32', true, [], true, false, false, false);
__ez.queue.addFile('jellyfish.php', '/porpoiseant/jellyfish.webp?a=a&cb=0&shcb=32', false, [], true, false, false, false);
</script>

<script>var _audins_dom="sauconsource_com",_audins_did=54588;__ez.queue.addDelayFunc("audins.js","__ez.script.add", "//go.ezoic.net/detroitchicago/audins.js?cb=188-0");</script><noscript><div style="display:none;"><img src="//pixel.quantserve.com/pixel/p-31iz6hfFutd16.gif?labels=Domain.sauconsource_com,DomainId.54588" border="0" height="1" width="1" alt="Quantcast"/></div></noscript><noscript><img src="https://sb.scorecardresearch.com/p?c1=2&c2=20015427&cv=2.0&cj=1"/></noscript>
<script type='text/javascript' data-cfasync='false'>(function(){function b(g,c){for(var e=0;e<c.length;e++){var d=c[e];if(0==d.complete||"undefined"!=typeof d.readyState&&4>d.readyState){var f=d.getAttribute("src")||d.currentSrc;"undefined"!=typeof d.readyState&&0==d.readyState?d.addEventListener("loadstart",function(h){var k=h.getAttribute("src")||h.currentSrc;window.ezorqs(h,k)}):(f=d.getAttribute("src")||d.currentSrc,window.ezorqs(d,f));d.addEventListener("load",function(h){var k=h.currentTarget.getAttribute("src")||h.srcElement.currentSrc;window.ezorqe(h,
k)});d.addEventListener("loadeddata",function(h){var k=h.currentTarget.getAttribute("src")||h.srcElement.currentSrc;window.ezorqe(h,k)});d.addEventListener("error",function(h){var k=h.currentTarget.getAttribute("src")||h.srcElement.currentSrc;window.ezorqe(h,k)})}}}function a(g){for(var c=0;c<document.styleSheets.length;c++)if(document.styleSheets[c].href==g)return!0;return!1}b("img",document.querySelectorAll("img"));b("video",document.querySelectorAll("video"));b("audio",document.querySelectorAll("audio"));
(function(g){for(var c=0;c<g.length;c++){var e=g[c];if(("preload"==e.getAttribute("rel")||"stylesheet"==e.getAttribute("rel"))&&null!=e.getAttribute("href")&&a(e.getAttribute("href"))){window.ezorqs(e,e.getAttribute("href"));var d=document.createElement("img");d.onerror=function(f){"undefined"!=typeof f.path&&"undefined"!=typeof f.path[0].currentSrc?window.ezorqe(e,f.path[0].currentSrc):"undefined"!=typeof f.srcElement&&"undefined"!=typeof f.srcElement.href&&window.ezorqe(e,f.srcElement.href)};d.src=
e.getAttribute("href")}}})(document.querySelectorAll("link"));"undefined"!=typeof window.__ez.ssaf&&-1<window.__ez.ssaf.indexOf(16)&&"undefined"!==typeof window.__ez.sshsdef&&!1===window.__ez.sshsdef&&Element.prototype.addEventListener&&("function"==typeof window.onload&&(window.addEventListener("load",window.onload),window.onload=null),"function"==typeof document.onload&&(document.addEventListener.addEventListener("load",document.onload),document.onload=null))})();</script></body>
</html>
<!--
Performance optimized by W3 Total Cache. Learn more: https://www.w3-edge.com/products/

Object Caching 252/308 objects using disk
Page Caching using disk: enhanced 
Lazy Loading

Served from: sauconsource.com @ 2020-03-12 12:40:36 by W3 Total Cache
-->