<!DOCTYPE html>
<!--[if lt IE 7]> <html lang="en-US" id="arve" class="no-js ie6"> <![endif]-->
<!--[if IE 7]>    <html lang="en-US" id="arve" class="no-js ie7"> <![endif]-->
<!--[if IE 8]>    <html lang="en-US" id="arve" class="no-js ie8"> <![endif]-->
<!--[if IE 9]>    <html lang="en-US" id="arve" class="no-js ie9"> <![endif]-->
<!--[if (gt IE 9)|!(IE)]><!--> <html lang="en-US" id="arve" class="no-js"> <!--<![endif]-->
<head><meta http-equiv="Content-Type" content="text/html; charset=utf-8">
	<meta http-equiv="X-UA-Compatible" content="IE=edge,chrome=1">
	<meta name="viewport" content="width=device-width, initial-scale=1.0, maximum-scale=1.0">
		<link rel="profile" href="https://gmpg.org/xfn/11" />
	<link rel="pingback" href="https://sauconsource.com/xmlrpc.php" />
			<script>
			function whichHeader() {
				var screenWidth = document.documentElement.clientWidth,
				header_img;
				if (screenWidth <= 767) {
					header_img = 'https://sauconsource.com/wp-content/uploads/2018/08/logo_1036828_768x219.jpg';
				} else if (screenWidth > 767 && screenWidth <= 979) {
					header_img = 'https://sauconsource.com/wp-content/uploads/2018/08/logo_1036828_980x279.jpg';
				} else {
					header_img = 'https://sauconsource.com/wp-content/uploads/2018/08/logo_1036828_980x279.jpg';
				}
				return header_img;
			}
			var banner_img_src = whichHeader();
		</script>
	<script type='text/javascript'>function ctSetCookie(c_name, value, def_value){document.cookie = c_name + '=' + escape(value) + '; path=/';}ctSetCookie('ct_checkjs', '1e1ab61d909dd6582aa72a5786e938a986c6609f3bbe3c55839c5ac04a1e3303', '0');</script>
	<!-- This site is optimized with the Yoast SEO Premium plugin v14.2 - https://yoast.com/wordpress/plugins/seo/ -->
	<title>SV School Board Forced to Reschedule Meeting Due to Zoom Participant Limit - Saucon Source</title>
	<meta name="description" content="Several board members politely invited members of the public to log out to allow the necessary personnel to access the meeting, but no one budged." />
	<meta name="robots" content="index, follow" />
	<meta name="googlebot" content="index, follow, max-snippet:-1, max-image-preview:large, max-video-preview:-1" />
	<meta name="bingbot" content="index, follow, max-snippet:-1, max-image-preview:large, max-video-preview:-1" />
	<link rel="canonical" href="https://sauconsource.com/2020/05/27/sv-school-board-forced-to-reschedule-meeting-due-to-zoom-participant-limit/" />
	<meta property="og:locale" content="en_US" />
	<meta property="og:type" content="article" />
	<meta property="og:title" content="SV School Board Forced to Reschedule Meeting Due to Zoom Participant Limit - Saucon Source" />
	<meta property="og:description" content="Several board members politely invited members of the public to log out to allow the necessary personnel to access the meeting, but no one budged." />
	<meta property="og:url" content="https://sauconsource.com/2020/05/27/sv-school-board-forced-to-reschedule-meeting-due-to-zoom-participant-limit/" />
	<meta property="og:site_name" content="Saucon Source" />
	<meta property="article:publisher" content="http://www.facebook.com/sauconsource" />
	<meta property="article:published_time" content="2020-05-27T21:11:45+00:00" />
	<meta property="og:image" content="https://sauconsource.com/wp-content/uploads/2020/05/Zoom.png" />
	<meta property="og:image:width" content="800" />
	<meta property="og:image:height" content="418" />
	<script type="application/ld+json" class="yoast-schema-graph">{"@context":"https://schema.org","@graph":[{"@type":"Organization","@id":"https://sauconsource.com/#organization","name":"Saucon Source","url":"https://sauconsource.com/","sameAs":["http://www.facebook.com/sauconsource","https://www.linkedin.com/in/joshpopichak","https://twitter.com/SauconSource"],"logo":{"@type":"ImageObject","@id":"https://sauconsource.com/#logo","inLanguage":"en-US","url":"https://sauconsource.com/wp-content/uploads/2014/10/Saucon-Source-3.jpg","width":1000,"height":285,"caption":"Saucon Source"},"image":{"@id":"https://sauconsource.com/#logo"}},{"@type":"WebSite","@id":"https://sauconsource.com/#website","url":"https://sauconsource.com/","name":"Saucon Source","description":"Your Source for Saucon Valley News","publisher":{"@id":"https://sauconsource.com/#organization"},"potentialAction":[{"@type":"SearchAction","target":"https://sauconsource.com/?s={search_term_string}","query-input":"required name=search_term_string"}],"inLanguage":"en-US"},{"@type":"ImageObject","@id":"https://sauconsource.com/2020/05/27/sv-school-board-forced-to-reschedule-meeting-due-to-zoom-participant-limit/#primaryimage","inLanguage":"en-US","url":"https://sauconsource.com/wp-content/uploads/2020/05/Zoom.png","width":800,"height":418,"caption":"Zoom"},{"@type":"WebPage","@id":"https://sauconsource.com/2020/05/27/sv-school-board-forced-to-reschedule-meeting-due-to-zoom-participant-limit/#webpage","url":"https://sauconsource.com/2020/05/27/sv-school-board-forced-to-reschedule-meeting-due-to-zoom-participant-limit/","name":"SV School Board Forced to Reschedule Meeting Due to Zoom Participant Limit - Saucon Source","isPartOf":{"@id":"https://sauconsource.com/#website"},"primaryImageOfPage":{"@id":"https://sauconsource.com/2020/05/27/sv-school-board-forced-to-reschedule-meeting-due-to-zoom-participant-limit/#primaryimage"},"datePublished":"2020-05-27T21:11:45+00:00","dateModified":"2020-05-27T21:11:45+00:00","description":"Several board members politely invited members of the public to log out to allow the necessary personnel to access the meeting, but no one budged.","inLanguage":"en-US","potentialAction":[{"@type":"ReadAction","target":["https://sauconsource.com/2020/05/27/sv-school-board-forced-to-reschedule-meeting-due-to-zoom-participant-limit/"]}]},{"@type":"Article","@id":"https://sauconsource.com/2020/05/27/sv-school-board-forced-to-reschedule-meeting-due-to-zoom-participant-limit/#article","isPartOf":{"@id":"https://sauconsource.com/2020/05/27/sv-school-board-forced-to-reschedule-meeting-due-to-zoom-participant-limit/#webpage"},"author":{"@id":"https://sauconsource.com/#/schema/person/334a7f3226b8eece84bfd782b7094681"},"headline":"SV School Board Forced to Reschedule Meeting Due to Zoom Participant Limit","datePublished":"2020-05-27T21:11:45+00:00","dateModified":"2020-05-27T21:11:45+00:00","commentCount":0,"mainEntityOfPage":{"@id":"https://sauconsource.com/2020/05/27/sv-school-board-forced-to-reschedule-meeting-due-to-zoom-participant-limit/#webpage"},"publisher":{"@id":"https://sauconsource.com/#organization"},"image":{"@id":"https://sauconsource.com/2020/05/27/sv-school-board-forced-to-reschedule-meeting-due-to-zoom-participant-limit/#primaryimage"},"keywords":"Postponed,Saucon Valley School Board,Saucon Valley School District,Special Meeting,Teachers,Zoom","articleSection":"Community,Government,Schools","inLanguage":"en-US","potentialAction":[{"@type":"CommentAction","name":"Comment","target":["https://sauconsource.com/2020/05/27/sv-school-board-forced-to-reschedule-meeting-due-to-zoom-participant-limit/#respond"]}]},{"@type":["Person"],"@id":"https://sauconsource.com/#/schema/person/334a7f3226b8eece84bfd782b7094681","name":"Mark Salgado","image":{"@type":"ImageObject","@id":"https://sauconsource.com/#personlogo","inLanguage":"en-US","url":"https://secure.gravatar.com/avatar/88365a1a0872447df9bb474a88e3aa1b?s=96&d=mm&r=g","caption":"Mark Salgado"}}]}</script>
	<!-- / Yoast SEO Premium plugin. -->


<link rel='dns-prefetch' href='//cdnjs.cloudflare.com' />
<link rel='dns-prefetch' href='//street-production.s3.amazonaws.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="Saucon Source &raquo; Feed" href="https://sauconsource.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="Saucon Source &raquo; Comments Feed" href="https://sauconsource.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="Saucon Source &raquo; SV School Board Forced to Reschedule Meeting Due to Zoom Participant Limit Comments Feed" href="https://sauconsource.com/2020/05/27/sv-school-board-forced-to-reschedule-meeting-due-to-zoom-participant-limit/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/sauconsource.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.4.1"}};
			/*! This file is auto-generated */
			!function(e,a,t){var r,n,o,i,p=a.createElement("canvas"),s=p.getContext&&p.getContext("2d");function c(e,t){var a=String.fromCharCode;s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,e),0,0);var r=p.toDataURL();return s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,t),0,0),r===p.toDataURL()}function l(e){if(!s||!s.fillText)return!1;switch(s.textBaseline="top",s.font="600 32px Arial",e){case"flag":return!c([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])&&(!c([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!c([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]));case"emoji":return!c([55357,56424,55356,57342,8205,55358,56605,8205,55357,56424,55356,57340],[55357,56424,55356,57342,8203,55358,56605,8203,55357,56424,55356,57340])}return!1}function d(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(i=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},o=0;o<i.length;o++)t.supports[i[o]]=l(i[o]),t.supports.everything=t.supports.everything&&t.supports[i[o]],"flag"!==i[o]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[i[o]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(r=t.source||{}).concatemoji?d(r.concatemoji):r.wpemoji&&r.twemoji&&(d(r.twemoji),d(r.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='wp-block-library-css'  href='https://sauconsource.com/wp-includes/css/dist/block-library/style.min.css?ver=5.4.1' type='text/css' media='all' />
<link rel='stylesheet' id='ssp-block-style-css'  href='https://sauconsource.com/wp-content/plugins/seriously-simple-podcasting/assets/css/block_style.css?ver=fa8359129b99466ccba685a1ffe3da90' type='text/css' media='all' />
<link rel='stylesheet' id='ssp-block-fonts-style-css'  href='https://sauconsource.com/wp-content/plugins/seriously-simple-podcasting/assets/css/icon_fonts.css?ver=fa8359129b99466ccba685a1ffe3da90' type='text/css' media='all' />
<link rel='stylesheet' id='ssp-block-gizmo-fonts-style-css'  href='https://sauconsource.com/wp-content/plugins/seriously-simple-podcasting/assets/fonts/Gizmo/gizmo.css?ver=fa8359129b99466ccba685a1ffe3da90' type='text/css' media='all' />
<link rel='stylesheet' id='contact-form-7-css'  href='https://sauconsource.com/wp-content/plugins/contact-form-7/includes/css/styles.css?ver=5.1.9' type='text/css' media='all' />
<link rel='stylesheet' id='ssp-frontend-player-css'  href='https://sauconsource.com/wp-content/plugins/seriously-simple-podcasting/assets/css/player.css?ver=2.2.0' type='text/css' media='all' />
<link rel='stylesheet' id='ce_responsive-css'  href='https://sauconsource.com/wp-content/plugins/simple-embed-code/css/video-container.min.css?ver=5.4.1' type='text/css' media='all' />
<link rel='stylesheet' id='wp-polls-css'  href='https://sauconsource.com/wp-content/plugins/wp-polls/polls-css.css?ver=2.75.5' type='text/css' media='all' />
<style id='wp-polls-inline-css' type='text/css'>
.wp-polls .pollbar {
	margin: 1px;
	font-size: 8px;
	line-height: 10px;
	height: 10px;
	background-image: url('https://sauconsource.com/wp-content/plugins/wp-polls/images/default_gradient/pollbg.gif');
	border: 1px solid #c8c8c8;
}

</style>
<link rel='stylesheet' id='mc4wp-form-basic-css'  href='https://sauconsource.com/wp-content/plugins/mailchimp-for-wp/assets/css/form-basic.min.css?ver=4.7.7' type='text/css' media='all' />
<link rel='stylesheet' id='if-menu-site-css-css'  href='https://sauconsource.com/wp-content/plugins/if-menu/assets/if-menu-site.css?ver=5.4.1' type='text/css' media='all' />
<link rel='stylesheet' id='wordpress-popular-posts-css-css'  href='https://sauconsource.com/wp-content/plugins/wordpress-popular-posts/assets/css/wpp.css?ver=5.1.0' type='text/css' media='all' />
<link rel='stylesheet' id='wpmu-wpmu-html-3-min-css-css'  href='https://sauconsource.com/wp-content/plugins/membership-pro/lib/wpmu-lib/css/wpmu-html.3.min.css?ver=5.4.1' type='text/css' media='all' />
<link rel='stylesheet' id='ms-styles-css'  href='https://sauconsource.com/wp-content/plugins/membership-pro/app/assets/css/ms-public.min.css?ver=1.1.5' type='text/css' media='all' />
<link rel='stylesheet' id='largo-stylesheet-css'  href='https://sauconsource.com/wp-content/themes/largo/css/style.min.css?ver=0.6.3' type='text/css' media='all' />
<link rel='stylesheet' id='navis-slick-css'  href='https://sauconsource.com/wp-content/themes/largo/lib/navis-slideshows/vendor/slick/slick.css?ver=1561227385' type='text/css' media='all' />
<link rel='stylesheet' id='navis-slides-css'  href='https://sauconsource.com/wp-content/themes/largo/lib/navis-slideshows/css/slides.css?ver=1561227379' type='text/css' media='all' />
<link rel='stylesheet' id='largo-stylesheet-gutenberg-css'  href='https://sauconsource.com/wp-content/themes/largo/css/gutenberg.min.css?ver=1561227319' type='text/css' media='all' />
<link rel='stylesheet' id='addtoany-css'  href='https://sauconsource.com/wp-content/plugins/add-to-any/addtoany.min.css?ver=1.15' type='text/css' media='all' />
<link rel='stylesheet' id='an_style-css'  href='https://sauconsource.com/wp-content/uploads/oNaHkqnePRfF/jmhKTqeSADZL.css?ver=2.2.3' type='text/css' media='all' />
<style id='an_style-inline-css' type='text/css'>
/*	an_style.css	AdBlock Notify	Copyright: (c) 2016 Themeisle, themeisle.com	Version: 2.2.3*/.JsPpesOkJdLy-bg {	display: none;	position: fixed;	z-index: 100;	top: 0;	left: 0;	width: 100%;	height: 100%;	background: #000;	background: rgba(0,0,0,0.75);}.JsPpesOkJdLy {	visibility: hidden;	position: fixed;	z-index: 101;	top: 100px;	right: 0;	left: 0;	max-width: 640px;	margin-right: auto;	margin-left: auto;	background: #fff;	-webkit-box-shadow: 0 3px 5px 2px rgba(0,0,0,0.25);	box-shadow: 0 3px 5px 2px rgba(0,0,0,0.25);	font-family: Arial, Helvetica, sans-serif;}.JsPpesOkJdLy-default,.JsPpesOkJdLy-ok {	padding: 30px 30px 15px;}.JsPpesOkJdLy-image {	overflow: hidden;	position: relative;	width: 100%;}.JsPpesOkJdLy-image .JsPpesOkJdLy-left {	position: absolute;	top: 0;	left: 0;	width: 50%;	height: 100%;}.JsPpesOkJdLy-image .JsPpesOkJdLy-right {	float: right;	width: 50%;	padding: 30px;}.JsPpesOkJdLy.small {	width: 200px;	margin-left: -140px;}.JsPpesOkJdLy.medium {	width: 400px;	margin-left: -240px;}.JsPpesOkJdLy.large {	width: 600px;	margin-left: -340px;}.JsPpesOkJdLy.xlarge {	width: 800px;	margin-left: -440px;}.close-JsPpesOkJdLy {	display: inline-block;	position: absolute;	top: 15px;	right: 15px;	width: 30px;	height: 30px;	color: #bbb;	font-size: 32px;	font-weight: 700;	line-height: 30px;	text-align: center;	cursor: pointer;	-webkit-transition: 0.3s;	transition: 0.3s;}.close-JsPpesOkJdLy:hover {	color: #252b37;}.JsPpesOkJdLy h1 {	margin-bottom: 15px;	padding: 0 30px;	color: #252b37;	font-size: 28px;	line-height: 1.25;	text-align: center;}.JsPpesOkJdLy-right h1 {	padding: 0 30px 0 0;	text-align: left;}.JsPpesOkJdLy p {	margin-bottom: 15px;	color: #333745;	font-size: 14px;}.JsPpesOkJdLy p a {	color: #ff6160;}.JsPpesOkJdLy-right .close-modal,.JsPpesOkJdLy-footer .close-modal {	padding: 15px !important;	border-radius: 0 !important;	background-color: #ff6160;	font-size: 14px;	letter-spacing: 2px !important;	-webkit-transition: 0.3s;	transition: 0.3s;}.JsPpesOkJdLy-right .close-modal:hover,.JsPpesOkJdLy-footer .close-modal:hover {	background-color: #252b37 !important;}.JsPpesOkJdLy-footer .grey-button-modal {	margin-right: 15px;	background-color: #a5a5a5;}.JsPpesOkJdLy-footer {	display: block;	padding: 15px 30px;	background-color: #eff4f7;	text-align: right;}@media only screen and (max-width: 640px) {	.JsPpesOkJdLy {		right: 5%;		left: 5%;		max-width: 90%;	}	.JsPpesOkJdLy-default {		padding: 20px;	}	.JsPpesOkJdLy-image .JsPpesOkJdLy-left {		width: 100%;		height: 250px;	}	.JsPpesOkJdLy-image .JsPpesOkJdLy-right {		float: left;		width: 100%;		margin-top: 250px;		padding: 20px;	}	.JsPpesOkJdLy h1 {		margin-bottom: 10px;		font-size: 20px;	}	.JsPpesOkJdLy-right h1 {		padding: 0;	}	.JsPpesOkJdLy p {		margin-bottom: 10px;	}	.close-JsPpesOkJdLy {		color: #fcfcfc;		background-color: #252b37;	}	.close-JsPpesOkJdLy:hover {		color: #252b37;		background-color: #fcfcfc;	}	.JsPpesOkJdLy-footer {		padding: 15px 20px;	}}@media only screen and (max-width: 480px) {	.JsPpesOkJdLy-image .JsPpesOkJdLy-left {		height: 200px;	}	.JsPpesOkJdLy-image .JsPpesOkJdLy-right {		margin-top: 200px;	}	.JsPpesOkJdLy-footer {		text-align: center;	}	.JsPpesOkJdLy-footer .close-modal {		width: 80%;		margin: 5px 10%;	}}
</style>
<script>!(function(o,n,t){t=o.createElement(n),o=o.getElementsByTagName(n)[0],t.async=1,t.src="https://steadfastsystem.com/v2qsuQXk8wE2pl0ZE7jeXOYo7ILYZYR5MfFdZK0zL3Lb4ApA1c3aZRkwnqK3IRODLOjIf4NKAMyGQ8ItPra8TuY5e8fzvjQP6Y15vbbiUFy2TbIXITkErQk7nNbdy",o.parentNode.insertBefore(t,o)})(document,"script"),(function(o,n){o[n]=o[n]||function(){(o[n].q=o[n].q||[]).push(arguments)}})(window,"admiral");!(function(c,e,o,t,n){function r(o,t){(function n(){try{return 0<(localStorage.getItem("v4ac1eiZr0")||"").split(",")[4]}catch(o){}return!1})()&&(t=c[e].pubads())&&t.setTargeting("admiral-engaged","true")}(n=c[e]=c[e]||{}).cmd=n.cmd||[],typeof n.pubads===o?r():typeof n.cmd.unshift===o?n.cmd.unshift(r):n.cmd.push(r)})(window,"googletag","function");</script><script type='text/javascript' src='https://sauconsource.com/wp-includes/js/jquery/jquery.js?ver=1.12.4-wp'></script>
<script type='text/javascript' src='https://sauconsource.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript' src='https://sauconsource.com/wp-content/plugins/add-to-any/addtoany.min.js?ver=1.1'></script>
<script type='text/javascript' data-cfasync='false' src='//street-production.s3.amazonaws.com/init-2.min.js?ver=5.4.1'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var ctPublic = {"_ajax_nonce":"228d8e281e","_ajax_url":"https:\/\/sauconsource.com\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='https://sauconsource.com/wp-content/plugins/cleantalk-spam-protect/js/apbct-public.min.js?ver=5.138.1'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var ctNocache = {"ajaxurl":"https:\/\/sauconsource.com\/wp-admin\/admin-ajax.php","info_flag":"","set_cookies_flag":"","blog_home":"https:\/\/sauconsource.com\/"};
/* ]]> */
</script>
<script type='text/javascript' src='https://sauconsource.com/wp-content/plugins/cleantalk-spam-protect/js/cleantalk_nocache.min.js?ver=5.138.1'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var wpp_params = {"sampling_active":"0","sampling_rate":"100","ajax_url":"https:\/\/sauconsource.com\/wp-json\/wordpress-popular-posts\/v1\/popular-posts","ID":"289471","token":"a3507035a1","debug":""};
/* ]]> */
</script>
<script type='text/javascript' src='https://sauconsource.com/wp-content/plugins/wordpress-popular-posts/assets/js/wpp-5.0.0.min.js?ver=5.1.0'></script>
<script type='text/javascript' src='https://sauconsource.com/wp-content/plugins/membership-pro/app/assets/js/jquery.m2.validate.min.js?ver=1.1.5'></script>
<script type='text/javascript' src='https://sauconsource.com/wp-content/plugins/membership-pro/app/assets/js/ms-public.min.js?ver=1.1.5'></script>
<script type='text/javascript' src='https://sauconsource.com/wp-content/themes/largo/js/load-more-posts.min.js?ver=1561227357'></script>
<script type='text/javascript' src='https://sauconsource.com/wp-content/themes/largo/js/modernizr.custom.js?ver=0.6.3'></script>
<link rel='https://api.w.org/' href='https://sauconsource.com/wp-json/' />
<link rel='shortlink' href='https://sauconsource.com/?p=289471' />
<link rel="alternate" type="application/json+oembed" href="https://sauconsource.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fsauconsource.com%2F2020%2F05%2F27%2Fsv-school-board-forced-to-reschedule-meeting-due-to-zoom-participant-limit%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://sauconsource.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fsauconsource.com%2F2020%2F05%2F27%2Fsv-school-board-forced-to-reschedule-meeting-due-to-zoom-participant-limit%2F&#038;format=xml" />

<script data-cfasync="false">
window.a2a_config=window.a2a_config||{};a2a_config.callbacks=[];a2a_config.overlays=[];a2a_config.templates={};
a2a_config.icon_color="#dd3333,#ffffff";
a2a_config.onclick=1;
(function(d,s,a,b){a=d.createElement(s);b=d.getElementsByTagName(s)[0];a.async=1;a.src="https://static.addtoany.com/menu/page.js";b.parentNode.insertBefore(a,b);})(document,"script");
</script>
                <!-- auto ad code generated with Easy Google AdSense plugin v1.0.3 -->
                <script data-ad-client="ca-pub-5474773615540354" async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>      
                <!-- / Easy Google AdSense plugin --><meta name="generator" content="Site Kit by Google 1.8.1" />
<link rel="alternate" type="application/rss+xml" title="Podcast RSS feed" href="https://sauconsource.com/feed/podcast" />

<style type="text/css">/* Mailchimp for WP - Checkbox Styles */
.mc4wp-checkbox-wp-comment-form {
  clear: both;
  display: block;
  position: static;
  width: auto; }
  .mc4wp-checkbox-wp-comment-form input {
    float: none;
    width: auto;
    position: static;
    margin: 0 6px 0 0;
    padding: 0;
    vertical-align: middle;
    display: inline-block !important;
    max-width: 21px;
    -webkit-appearance: checkbox; }
  .mc4wp-checkbox-wp-comment-form label {
    float: none;
    display: block;
    cursor: pointer;
    width: auto;
    position: static;
    margin: 0 0 16px 0; }
</style><meta property="fb:app_id" content="676067959112413" /><link rel="apple-touch-icon" href="https://sauconsource.com/wp-content/uploads/2018/08/Saucon-Source-Favicon-trans.png"/><link rel="shortcut icon" href="https://sauconsource.com/wp-content/uploads/2018/08/Saucon-Source-Favicon-trans.png"/><meta name="news_keywords" content="Community, Government, Schools, Postponed, Saucon Valley School Board, Saucon Valley School District, Special Meeting, Teachers, Zoom"><meta name="original-source" content="https://sauconsource.com/2020/05/27/sv-school-board-forced-to-reschedule-meeting-due-to-zoom-participant-limit/" /><meta name="syndication-source" content="https://sauconsource.com/2020/05/27/sv-school-board-forced-to-reschedule-meeting-due-to-zoom-participant-limit/" /><meta name="standout" content="https://sauconsource.com/2020/05/27/sv-school-board-forced-to-reschedule-meeting-due-to-zoom-participant-limit/"/>				<script>
					var _gaq = _gaq || [];
					_gaq.push(['_setAccount', 'UA-56174607-1']);
					_gaq.push(['_trackPageview']);
					(function() {
						var ga = document.createElement('script'); ga.type = 'text/javascript'; ga.async = true;
						ga.src = ('https:' == document.location.protocol ? 'https://ssl' : 'http://www') + '.google-analytics.com/ga.js';
						var s = document.getElementsByTagName('script')[0]; s.parentNode.insertBefore(ga, s);
					})();
				</script>
				<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script> <script>
(adsbygoogle = window.adsbygoogle || []).push({
google_ad_client: "ca-pub-5474773615540354",
enable_page_level_ads: true,
tag_partner: "site_kit"
});
</script>
				<style type="text/css">
		#wpadminbar .ms-test-memberships{
			color:#f0f0f0;
			background-color: #0073aa;
			font-size: 10px !important;
		}
		</style>
		<link rel="amphtml" href="https://sauconsource.com/2020/05/27/sv-school-board-forced-to-reschedule-meeting-due-to-zoom-participant-limit/amp/"><link rel="icon" href="https://sauconsource.com/wp-content/uploads/2014/12/cropped-Saucon-Source-Favicon-SQUARE-512x512-5487543d_site_icon-32x32.png" sizes="32x32" />
<link rel="icon" href="https://sauconsource.com/wp-content/uploads/2014/12/cropped-Saucon-Source-Favicon-SQUARE-512x512-5487543d_site_icon-192x192.png" sizes="192x192" />
<link rel="apple-touch-icon" href="https://sauconsource.com/wp-content/uploads/2014/12/cropped-Saucon-Source-Favicon-SQUARE-512x512-5487543d_site_icon-180x180.png" />
<meta name="msapplication-TileImage" content="https://sauconsource.com/wp-content/uploads/2014/12/cropped-Saucon-Source-Favicon-SQUARE-512x512-5487543d_site_icon-270x270.png" />
		<style type="text/css" id="wp-custom-css">
			#site-header {
    margin: 0px 0;
}

.header-ad-zone #header-ad-zone-container {
    text-align: center;
}

.mb-container {
    padding-top: 5px;
	
}

#wp-admin-bar-largo_admin_mega {
	display: none;
}

.wp-caption {
	display: block;
}

#site-header aside {
	  padding-top: 90px;
    max-width: 320px;
    float: right;
}

.navbar li.home-icon > a img {
    display: inline-block;
    height: 72px;
    width: auto;
    margin-right: 1em;
}

@media only screen and (max-width: 500px) {
    #header-ad-zone-container iframe { width: 300px !important; }
}
#homepage-featured .sub-stories h3 {
    font-size: 24px;
    margin-bottom: 6px;
    line-height: 1.2;
}
#homepage-featured .sub-stories p {
    font-size: 16px;
    margin-bottom: 2px;
}
#homepage-featured .top-story h2 {
    font-size: 38px;
    margin-bottom: 12px;
    line-height: 1.1;
}
.home .stories article img.attachment-medium, .sub-stories img.attachment-post-thumbnail {
    max-width: 65%;
    float: right;
    margin: 0 0 10px 20px;
}
#homepage-featured .top-story p {
    font-size: 22px;
    margin-bottom: 2px;
}		</style>
		</head>

<body class="post-template-default single single-post postid-289471 single-format-standard wp-embed-responsive ms-guest ms-0 classic">

	<div id="top"></div>

	
		<div class="global-nav-bg">
		<div class="global-nav">
			<nav id="top-nav" class="span12">
				<span class="visuallyhidden">
					<a href="#main" title="Skip to content">Skip to content</a>
				</span>
				<ul id="menu-global-navigation" class="menu"><li id="menu-item-1224" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1224"><a href="https://sauconsource.com/privacy-policy/">Privacy Policy</a></li>
<li id="menu-item-1420" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1420"><a href="https://sauconsource.com/comments-policy/">Comments Policy</a></li>
<li id="menu-item-1230" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1230"><a href="https://sauconsource.com/terms-use/">Terms of Use</a></li>
<li id="menu-item-1421" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1421"><a href="https://sauconsource.com/about-us/">About Us</a></li>
<li id="menu-item-1824" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1824"><a href="https://sauconsource.com/social-media-consulting/">Social Media Consulting</a></li>
</ul>				<div class="nav-right">
											<ul id="header-social" class="social-icons visible-desktop">
							<li><a href="https://www.facebook.com/sauconsource" title="Link to Facebook Profile"><i class="icon-facebook"></i></a></li><li><a href="https://twitter.com/SauconSource" title="Link to Twitter Page"><i class="icon-twitter"></i></a></li><li><a href="https://www.youtube.com/channel/UCykLCG04Y3jVfJfrZzsrorw" title="Link to YouTube Page"><i class="icon-youtube"></i></a></li><li><a href="https://www.linkedin.com/in/joshpopichak" title="Link to LinkedIn Page"><i class="icon-linkedin"></i></a></li><li><a href="http://sauconsource.com/feed/" title="Link to RSS Feed"><i class="icon-rss"></i></a></li>						</ul>
												<div id="header-search">
								<form class="form-search" role="search" method="get" action="https://sauconsource.com/">
									<div class="input-append">
										<input type="text" placeholder="Search" class="input-medium appendedInputButton search-query" value="" name="s" /><button type="submit" class="search-submit btn">GO</button>
									</div>
								</form>
							</div>
										<!-- END Header Search -->
				</div>
			</nav>
		</div> <!-- /.global-nav -->
	</div> <!-- /.global-nav-bg -->

	<div id="page" class="hfeed clearfix">

		 <div class="sticky-nav-wrapper nocontent">
	<div class="sticky-nav-holder">

	
		<div class="sticky-nav-container">
			<nav id="sticky-nav" class="sticky-navbar navbar clearfix">
				<div class="container">
					<div class="nav-right">
											<ul id="header-social" class="social-icons visible-desktop">
							<li><a href="https://www.facebook.com/sauconsource" title="Link to Facebook Profile"><i class="icon-facebook"></i></a></li><li><a href="https://twitter.com/SauconSource" title="Link to Twitter Page"><i class="icon-twitter"></i></a></li><li><a href="https://www.youtube.com/channel/UCykLCG04Y3jVfJfrZzsrorw" title="Link to YouTube Page"><i class="icon-youtube"></i></a></li><li><a href="https://www.linkedin.com/in/joshpopichak" title="Link to LinkedIn Page"><i class="icon-linkedin"></i></a></li><li><a href="http://sauconsource.com/feed/" title="Link to RSS Feed"><i class="icon-rss"></i></a></li>						</ul>
					
						<ul id="header-extras">
														<li id="sticky-nav-search">
								<a href="#" class="toggle">
									<i class="icon-search" title="Search" role="button"></i>
								</a>
								<form class="form-search" role="search" method="get" action="https://sauconsource.com/">
									<div class="input-append">
										<span class="text-input-wrapper">
											<input type="text" placeholder="Search"
												class="input-medium appendedInputButton search-query" value="" name="s" />
										</span>
										<button type="submit" class="search-submit btn">Go</button>
									</div>
								</form>
							</li>
														<li>
								<!-- "hamburger" button (3 bars) to trigger off-canvas navigation -->
								<a class="btn btn-navbar toggle-nav-bar" title="More">
									<div class="bars">
										<span class="icon-bar"></span>
										<span class="icon-bar"></span>
										<span class="icon-bar"></span>
									</div>
								</a>
							</li>
						</ul>

					</div>

					<!-- BEGIN MOBILE MENU (hidden on desktop) -->
					<div class="nav-left">
													<ul>
								<li class="home-icon"><a href="https://sauconsource.com/"><img src="https://sauconsource.com/wp-content/uploads/2018/08/logo_1036828_351x100.jpg" class="attachment-home-logo" alt="logo"></a></li>
							</ul>
											</div>
					<!-- END MOBILE MENU -->

					<!-- BEGIN DESKTOP MENU -->
					<div class="nav-shelf">
					<ul class="nav">
													<li class="home-icon">
								<a href="https://sauconsource.com/">
									<img src="https://sauconsource.com/wp-content/uploads/2018/08/logo_1036828_351x100.jpg" class="attachment-home-logo" alt="logo">								</a>
							</li>
						<li id="menu-item-20160" class="a1i0s0 menu-item menu-item-type-custom menu-item-object-custom menu-item-20160"><a href="https://sauconsource.com/events/">Events</a></li>
<li id="menu-item-390" class="a1i0s0 menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-390"><a href="https://sauconsource.com/category/government/">Government</a></li>
<li id="menu-item-389" class="a1i0s0 menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-has-children dropdown menu-item-389"><a href="https://sauconsource.com/category/community/" class="dropdown-toggle">Community <b class="caret"></b></a>
<ul class="dropdown-menu">
	<li id="menu-item-1398" class="a1i0s0 menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1398"><a href="https://sauconsource.com/category/opinion/">Opinion</a></li>
</ul>
</li>
<li id="menu-item-391" class="a1i0s0 menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children dropdown menu-item-391"><a href="https://sauconsource.com/category/business/" class="dropdown-toggle">Business <b class="caret"></b></a>
<ul class="dropdown-menu">
	<li id="menu-item-154048" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-154048"><a href="https://sauconsource.com/category/business/real-estate/">Real Estate</a></li>
</ul>
</li>
<li id="menu-item-392" class="a1i0s0 menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-392"><a href="https://sauconsource.com/category/schools/">Schools</a></li>
<li id="menu-item-396" class="a1i0s0 menu-item menu-item-type-taxonomy menu-item-object-category menu-item-396"><a href="https://sauconsource.com/category/sports/">Sports</a></li>
<li id="menu-item-393" class="a1i0s0 menu-item menu-item-type-taxonomy menu-item-object-category menu-item-393"><a href="https://sauconsource.com/category/police/">Police</a></li>
<li id="menu-item-395" class="a1i0s0 menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children dropdown menu-item-395"><a href="https://sauconsource.com/category/obituaries/" class="dropdown-toggle">Obituaries <b class="caret"></b></a>
<ul class="dropdown-menu">
	<li id="menu-item-9639" class="a1i0s0 menu-item menu-item-type-post_type menu-item-object-page menu-item-9639"><a href="https://sauconsource.com/submit-an-obituary/">Submit an Obituary for Free</a></li>
</ul>
</li>
<li id="menu-item-200854" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-200854"><a href="https://sauconsource.com/podcast/">Podcast</a></li>
<li id="menu-item-1424" class="a1i0s0 menu-item menu-item-type-post_type menu-item-object-page menu-item-1424"><a href="https://sauconsource.com/contact-us/">Contact Us</a></li>
<li id="menu-item-154049" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-154049"><a href="https://sauconsource.com/advertising-2/">Advertise</a></li>
<li id="menu-item-124679" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-124679"><a href="https://sauconsource.com/mysauconsource/">Join MySauconSource</a></li>
									<li class="menu-item menu-item-has-childen dropdown">
										<a href="javascript:void(0);" class="dropdown-toggle">Global Navigation <b class="caret"></b>
										</a>
										<ul id="menu-global-navigation-1" class="dropdown-menu"><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1224"><a href="https://sauconsource.com/privacy-policy/">Privacy Policy</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1420"><a href="https://sauconsource.com/comments-policy/">Comments Policy</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1230"><a href="https://sauconsource.com/terms-use/">Terms of Use</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1421"><a href="https://sauconsource.com/about-us/">About Us</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1824"><a href="https://sauconsource.com/social-media-consulting/">Social Media Consulting</a></li>
</ul>									</li>
																					</ul>
					</div>
				</div>
			</nav>
		</div>
	</div>
</div>
<div class="header-ad-zone max-wide">
	<div id="header-ad-zone-container">
		<!-- Sidebar: header-ads --><aside id="bs_zones-6" class="widget widget-1 odd default bs_zones clearfix"><div><broadstreet-zone zone-id="54807" keywords="not_home_page,not_landing_page,is_article_page,community,government,schools,sv-school-board-forced-to-reschedule-meeting-due-to-zoom-participant-limit,post" soft-keywords="true" zone-alias=""></broadstreet-zone></div></aside>	</div>
</div>
<header id="site-header" class="clearfix nocontent" itemscope itemtype="https://schema.org/Organization">
	
				<h2 class="visuallyhidden">
					<a itemprop="url" href="https://sauconsource.com/">
						<span class="sitename" itemprop="name">Saucon Source</span>
						<span class="tagline" itemprop="description"> - Your Source for Saucon Valley News</span>
					</a>
				</h2>
			<a itemprop="url" href="https://sauconsource.com/"><img class="header_img" src="" alt="" /></a><meta itemprop="logo" content="https://sauconsource.com/wp-content/uploads/2018/08/Saucon-Source-Favicon-trans.png"/><!-- Sidebar: header-widget --><aside id="custom_html-3" class="widget_text widget widget-1 odd default widget_custom_html clearfix"><div class="textwidget custom-html-widget"><span class='maxbutton-1-container mb-container'><a class="maxbutton-1 maxbutton maxbutton-subscribe-to-newsletter" href="https://sauconsource.com/newsletter/"><span class='mb-text'>Subscribe to Newsletter</span></a></span>  <span class='maxbutton-2-container mb-container'><a class="maxbutton-2 maxbutton maxbutton-advertise-with-us" href="https://sauconsource.com/advertising-2/"><span class='mb-text'>Advertise With Us</span></a></span>  
 
<span class='maxbutton-3-container mb-container'><a class="maxbutton-3 maxbutton maxbutton-tips" href="https://sauconsource.com/contact-us/"><span class='mb-text'>Got a Tip?</span></a></span></div></aside></header>
<header class="print-header nocontent">
	<p>
		<strong>Saucon Source</strong>
		(https://sauconsource.com/2020/05/27/sv-school-board-forced-to-reschedule-meeting-due-to-zoom-participant-limit/)
	</p>
</header>
<nav id="main-nav" class="navbar clearfix">
	<div class="navbar-inner">
		<div class="container">
			
						
			<div class="nav-shelf">
				<ul class="nav">
				
				<li class="a1i0s0 menu-item menu-item-type-custom menu-item-object-custom menu-item-20160"><a href="https://sauconsource.com/events/">Events</a></li>
<li class="a1i0s0 menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-390"><a href="https://sauconsource.com/category/government/">Government</a></li>
<li class="a1i0s0 menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-has-children dropdown menu-item-389"><a href="https://sauconsource.com/category/community/" class="dropdown-toggle">Community <b class="caret"></b></a>
<ul class="dropdown-menu">
	<li class="a1i0s0 menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1398"><a href="https://sauconsource.com/category/opinion/">Opinion</a></li>
</ul>
</li>
<li class="a1i0s0 menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children dropdown menu-item-391"><a href="https://sauconsource.com/category/business/" class="dropdown-toggle">Business <b class="caret"></b></a>
<ul class="dropdown-menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-154048"><a href="https://sauconsource.com/category/business/real-estate/">Real Estate</a></li>
</ul>
</li>
<li class="a1i0s0 menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-392"><a href="https://sauconsource.com/category/schools/">Schools</a></li>
<li class="a1i0s0 menu-item menu-item-type-taxonomy menu-item-object-category menu-item-396"><a href="https://sauconsource.com/category/sports/">Sports</a></li>
<li class="a1i0s0 menu-item menu-item-type-taxonomy menu-item-object-category menu-item-393"><a href="https://sauconsource.com/category/police/">Police</a></li>
<li class="a1i0s0 menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children dropdown menu-item-395"><a href="https://sauconsource.com/category/obituaries/" class="dropdown-toggle">Obituaries <b class="caret"></b></a>
<ul class="dropdown-menu">
	<li class="a1i0s0 menu-item menu-item-type-post_type menu-item-object-page menu-item-9639"><a href="https://sauconsource.com/submit-an-obituary/">Submit an Obituary for Free</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-200854"><a href="https://sauconsource.com/podcast/">Podcast</a></li>
<li class="a1i0s0 menu-item menu-item-type-post_type menu-item-object-page menu-item-1424"><a href="https://sauconsource.com/contact-us/">Contact Us</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-154049"><a href="https://sauconsource.com/advertising-2/">Advertise</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-124679"><a href="https://sauconsource.com/mysauconsource/">Join MySauconSource</a></li>
				</ul>

			</div>
			
						
		</div>
	</div>
</nav>
<nav id="secondary-nav" class="clearfix">
	<div id="topics-bar" class="span12 hidden-phone">
		<ul id="menu-dont-miss" class="menu"><li class="menu-label">Don&#039;t Miss:</li><li id="menu-item-279411" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-279411"><a href="https://sauconsource.com/nominate-a-saucon-hometown-hero/">Nominate a Saucon Source Hometown Hero</a></li>
<li id="menu-item-279408" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-279408"><a href="https://sauconsource.com/advertising-2/">Advertise on Saucon Source</a></li>
</ul>	</div>
</nav>


		<div id="main" class="row-fluid clearfix">

		
<div id="content" class="span8" role="main">
	
<article id="post-289471" class="hnews item post-289471 post type-post status-publish format-standard has-post-thumbnail hentry category-community category-government category-schools tag-postponed tag-saucon-valley-school-board tag-saucon-valley-school-district tag-special-meeting tag-teachers tag-zoom prominence-category-featured prominence-homepage-featured prominence-top-story featured-media featured-media-image" itemscope itemtype="https://schema.org/Article">

	
	<header>

		<h1 class="entry-title" itemprop="headline">SV School Board Forced to Reschedule Meeting Due to Zoom Participant Limit</h1>
				<h5 class="byline"> <span class="by-author"><span class="by">By</span> <span class="author vcard" itemprop="author"><a class="url fn n" href="https://sauconsource.com/author/marks217/" title="More from Mark Salgado" rel="author">Mark Salgado</a></span></span><span class="sep"> |</span> <time class="entry-date updated dtstamp pubdate" datetime="2020-05-27T17:11:45-04:00"><span class="time-ago">3 mins ago</span></time></h5>

		<div class="largo-follow post-social clearfix"><span class="facebook"><a target="_blank" href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fsauconsource.com%2F2020%2F05%2F27%2Fsv-school-board-forced-to-reschedule-meeting-due-to-zoom-participant-limit%2F"><i class="icon-facebook"></i><span class="hidden-phone">Like</span></a></span><span class="twitter"><a target="_blank" href="https://twitter.com/intent/tweet?text=SV%20School%20Board%20Forced%20to%20Reschedule%20Meeting%20Due%20to%20Zoom%20Participant%20Limit&url=https%3A%2F%2Fsauconsource.com%2F2020%2F05%2F27%2Fsv-school-board-forced-to-reschedule-meeting-due-to-zoom-participant-limit%2F&via=SauconSource"><i class="icon-twitter"></i><span class="hidden-phone">Tweet</span></a></span><span data-service="email" class="email share-button"><a href="mailto:?subject=SV%20School%20Board%20Forced%20to%20Reschedule%20Meeting%20Due%20to%20Zoom%20Participant%20Limit&body=The%20Saucon%20Valley%20School%20Board%20must%20schedule%20a%20special%20meeting%20to%20conduct%20Tuesday%27s%20business%20after%20Zoom%27s%20100%20participant%20limit%20prevented%20some%20board%20members%20and%20administrators%20from%20accessing%20the%20meeting.https%3A%2F%2Fsauconsource.com%2F2020%2F05%2F27%2Fsv-school-board-forced-to-reschedule-meeting-due-to-zoom-participant-limit%2F" target="_blank"><i class="icon-mail"></i> <span class="hidden-phone">Email</span></a></span><span class="print"><a href="#" onclick="window.print()" title="Print this article" rel="nofollow"><i class="icon-print"></i><span class="hidden-phone">Print</span></a></span><span class="more-social-links">
	<a class="popover-toggle" href="#"><i class="icon-plus"></i><span class="hidden-phone">More</span></a>
	<span class="popover">
	<ul>
		<li><a href="https://sauconsource.com/prominence/category-featured/"><i class="icon-link"></i> <span>More on Featured in Category</span></a></li>
<li><a href="https://sauconsource.com/prominence/category-featured/feed/"><i class="icon-rss"></i> <span>Subscribe to Featured in Category</span></a></li>
	</ul>
	</span>
</span></div>
		<meta itemprop="description" content="window.zone_load_583818197 = function(z, d) { console.log('loaded zone', z, d); if (!d.count) document.getElementById('zone_load_583818197').style.display = 'none'; };The Saucon Valley School Board must schedule a special meeting to conduct Tuesday&#8217;s business after Zoom&#8217;s 100 participant limit prevented some board members and administrators from accessing the meeting.
window.zone_load_185045572 = function(z, d) { console.log('loaded zone', z, d); if (!d.count) document.getElementById('zone_load_185045572').style.display = 'none'; };" />
<meta itemprop="datePublished" content="2020-05-27T17:11:45-04:00" />
<meta itemprop="dateModified" content="2020-05-27T17:11:45-04:00" />
<meta itemprop="image" content="https://sauconsource.com/wp-content/uploads/2020/05/Zoom-140x140.png" />
	</header><!-- / entry header -->

	
	<div class="entry-content clearfix" itemprop="articleBody">
		<div style='margin:5px auto; margin-bottom: 15px;' id='zone_load_2055158820'><broadstreet-zone callback="zone_load_2055158820" zone-id="56655" keywords="not_home_page,not_landing_page,is_article_page,community,government,schools,sv-school-board-forced-to-reschedule-meeting-due-to-zoom-participant-limit,post" soft-keywords="true" zone-alias=""></broadstreet-zone></div><script>window.zone_load_2055158820 = function(z, d) { console.log('loaded zone', z, d); if (!d.count) document.getElementById('zone_load_2055158820').style.display = 'none'; };</script><p><span style="font-weight: 400;">What was supposed to be a regular meeting of the Saucon Valley School Board Tuesday ended up being no meeting at all after Zoom’s limit on the number of participants prevented some board members and administrators from accessing their own meeting.</span></p>
<p><span style="font-weight: 400;">One hundred people&#8211;including many teachers&#8211;logged in to attend the meeting, which is the maximum number on certain plans for the video conferencing software Zoom. The program has become popular during the COVID-19 pandemic, as many groups have been unable to meet in person due to limits on the number of people allowed at gatherings.</span></p>
<p><span style="font-weight: 400;">Once the participant limit is reached, additional people are unable to enter the meeting.</span></p>
<p><span style="font-weight: 400;">Those who had already joined the meeting, such as board president Shamim Pakzad, directors Michael Karabin and Bryan Eichfeld, board solicitor Mark Fitzgerald and district supervisor of technology Michael Hanssen, discussed various alternative ways to hold the meeting, but were unable to reach an agreement, even after a private phone call between Pakzad and Fitzgerald.</span></p>
<p><span style="font-weight: 400;">Several board members politely invited members of the public to log out to allow the necessary personnel to access the meeting, but no one budged. They then discussed the possibility of having those unable to log in to the meeting via the web call in via phone, which is another way to access a Zoom meeting. However, it was realized they would still count toward the participant limit and therefore be unable to enter the meeting.</span></p>
<p><span style="font-weight: 400;">Sharon Bender, an elementary school teacher, suggested asking a participant to call someone without access to the meeting and leaving the line open on speakerphone so that they could still participate. In addition, the board explored the option of streaming the live meeting to YouTube, with a comments section for questions and comments from the public. Hanssen said that this was not possible with Zoom.</span></p>
<p><span style="font-weight: 400;">They also discussed moving immediately to Google Meet, which has a larger limit of 250 participants, but could not do so without advance notice. Eichfeld asked Hanssen if he had contacted Zoom’s sales department to upgrade to a higher number of participants, but Hanssen doubted any staff would be available immediately and said that such a plan change would take time.</span></p>
<p><span style="font-weight: 400;">The school board must now schedule a special meeting to conduct Tuesday’s business while allowing for all people who want to attend. Special meetings must be advertised and require at least 24 hours notice.</span></p>
<p>It wasn&#8217;t clear when the special meeting will be held, how it will be conducted or what drew so many people to Tuesday&#8217;s meeting, however the district is currently in the process of finalizing its budget for the 2020-2021 school year.</p>
<p>The proposed final budget must be adopted by the board by May 31, made available for public inspection by June 10 and adopted as a final budget by June 20, according to the district&#8217;s budget adoption timeline.</p>
<p>Other matters of importance concern remote learning in the age of COVID-19 and its potential impact on the next school year, which remains unknown.</p>
<p><span style="font-weight: 400;">School board agendas and meeting information can be found under the School Board section of the district website, or at </span><a href="https://www.svpanthers.org/domain/572"><span style="font-weight: 400;">SVPanthers.org/domain/572</span></a><span style="font-weight: 400;">.</span></p>
<div style='margin:5px auto; margin-bottom: 15px;' id='zone_load_1248269058'><broadstreet-zone callback="zone_load_1248269058" zone-id="56655" keywords="not_home_page,not_landing_page,is_article_page,community,government,schools,sv-school-board-forced-to-reschedule-meeting-due-to-zoom-participant-limit,post" soft-keywords="true" zone-alias=""></broadstreet-zone></div><script>window.zone_load_1248269058 = function(z, d) { console.log('loaded zone', z, d); if (!d.count) document.getElementById('zone_load_1248269058').style.display = 'none'; };</script><div class="addtoany_share_save_container addtoany_content addtoany_content_bottom"><div class="a2a_kit a2a_kit_size_14 addtoany_list" data-a2a-url="https://sauconsource.com/2020/05/27/sv-school-board-forced-to-reschedule-meeting-due-to-zoom-participant-limit/" data-a2a-title="SV School Board Forced to Reschedule Meeting Due to Zoom Participant Limit"><a class="a2a_button_facebook" href="https://www.addtoany.com/add_to/facebook?linkurl=https%3A%2F%2Fsauconsource.com%2F2020%2F05%2F27%2Fsv-school-board-forced-to-reschedule-meeting-due-to-zoom-participant-limit%2F&amp;linkname=SV%20School%20Board%20Forced%20to%20Reschedule%20Meeting%20Due%20to%20Zoom%20Participant%20Limit" title="Facebook" rel="nofollow noopener" target="_blank"></a><a class="a2a_button_twitter" href="https://www.addtoany.com/add_to/twitter?linkurl=https%3A%2F%2Fsauconsource.com%2F2020%2F05%2F27%2Fsv-school-board-forced-to-reschedule-meeting-due-to-zoom-participant-limit%2F&amp;linkname=SV%20School%20Board%20Forced%20to%20Reschedule%20Meeting%20Due%20to%20Zoom%20Participant%20Limit" title="Twitter" rel="nofollow noopener" target="_blank"></a><a class="a2a_button_copy_link" href="https://www.addtoany.com/add_to/copy_link?linkurl=https%3A%2F%2Fsauconsource.com%2F2020%2F05%2F27%2Fsv-school-board-forced-to-reschedule-meeting-due-to-zoom-participant-limit%2F&amp;linkname=SV%20School%20Board%20Forced%20to%20Reschedule%20Meeting%20Due%20to%20Zoom%20Participant%20Limit" title="Copy Link" rel="nofollow noopener" target="_blank"></a></div></div>	</div><!-- .entry-content -->

	
	<footer class="post-meta bottom-meta">

	</footer><!-- /.post-meta -->

	
</article><!-- #post-289471 -->
<div class="article-bottom nocontent"><!-- Sidebar: article-bottom --><aside id="largo-prev-next-post-links-widget-2" class="widget widget-1 odd default largo-prev-next-post-links clearfix">
			<nav id="nav-below" class="pager post-nav clearfix">
				<div class="previous"><a href="https://sauconsource.com/2020/05/26/hellertown-memories-before-there-was-the-rail-trail-there-were-the-rails/"><img class="thumb" src="https://sauconsource.com/wp-content/uploads/2020/05/RailtrailWalnut3-140x140.jpg" /><h5>Previous Post</h5><span class="meta-nav">Hellertown Memories: Before There Was the Rail Trail, There Were the Rails</span></a></div>			</nav><!-- #nav-below -->

		</aside></div><div class='bs-max-width-wrap' style='max-width:100%; margin: 0 auto;'><div style='margin:5px auto; margin-bottom: 15px;' id='zone_load_1529673310'><broadstreet-zone callback="zone_load_1529673310" zone-id="56655" keywords="not_home_page,not_landing_page,is_article_page,community,government,schools,sv-school-board-forced-to-reschedule-meeting-due-to-zoom-participant-limit,post" soft-keywords="true" zone-alias=""></broadstreet-zone></div><script>window.zone_load_1529673310 = function(z, d) { console.log('loaded zone', z, d); if (!d.count) document.getElementById('zone_load_1529673310').style.display = 'none'; };</script></div>	<div id="comments" class="clearfix">
	
	
	
		<div id="respond" class="comment-respond">
		<h3 id="reply-title" class="comment-reply-title">Leave a Review or Comment <small><a rel="nofollow" id="cancel-comment-reply-link" href="/2020/05/27/sv-school-board-forced-to-reschedule-meeting-due-to-zoom-participant-limit/#respond" style="display:none;">Cancel reply</a></small></h3><p class="must-log-in">You must be <a href="https://sauconsource.com/wp-login.php?redirect_to=https%3A%2F%2Fsauconsource.com%2F2020%2F05%2F27%2Fsv-school-board-forced-to-reschedule-meeting-due-to-zoom-participant-limit%2F">logged in</a> to post a comment.</p>	</div><!-- #respond -->
	
</div><!-- #comments -->
</div>


<aside id="sidebar" class="span4 nocontent">
		<div class="widget-area" role="complementary">
		<!-- Sidebar: sidebar-single --><aside id="media_image-7" class="widget widget-1 odd default widget_media_image clearfix"><h3 class="widgettitle">Support Local News!</h3><a href="https://sauconsource.com/mysauconsource/"><img width="336" height="336" src="https://sauconsource.com/wp-content/uploads/2020/05/My-Saucon-Source-1-336x336.png" class="image wp-image-282326  attachment-medium size-medium" alt="" style="max-width: 100%; height: auto;" srcset="https://sauconsource.com/wp-content/uploads/2020/05/My-Saucon-Source-1-336x336.png 336w, https://sauconsource.com/wp-content/uploads/2020/05/My-Saucon-Source-1-771x771.png 771w, https://sauconsource.com/wp-content/uploads/2020/05/My-Saucon-Source-1-140x140.png 140w, https://sauconsource.com/wp-content/uploads/2020/05/My-Saucon-Source-1-768x768.png 768w, https://sauconsource.com/wp-content/uploads/2020/05/My-Saucon-Source-1-60x60.png 60w, https://sauconsource.com/wp-content/uploads/2020/05/My-Saucon-Source-1-96x96.png 96w, https://sauconsource.com/wp-content/uploads/2020/05/My-Saucon-Source-1.png 1080w" sizes="(max-width: 336px) 100vw, 336px" /></a></aside><!-- Sidebar: sidebar-single --><aside id="custom_html-9" class="widget_text widget widget-2 even default widget_custom_html clearfix"><h3 class="widgettitle">My Saucon Source Club</h3><div class="textwidget custom-html-widget"><center><h1>
<a href="https://sauconsource.com/mysauconsource/?step=register">Join</a></h1>
or
<h1>
	<a href="https://sauconsource.com/mysauconsource/?step=register&do-login=1" >Login</a></h1>
</center></div></aside><!-- Sidebar: sidebar-single --><aside id="single-podcast-episode-2" class="widget widget-3 odd default widget_podcast_episode clearfix"><h3 class="widgettitle">No Rain Date, Ep. 17: Coping With COVID-19, A Small Business Roundtable</h3><div class="podcast-episode episode-280197">
<p class="episode-excerpt">In Episode 17 of No Rain Date you will hear how Saucon Valley businesses and the Greater Lehigh Valley Chamber of Commerce are navigating the uncharted economic waters of the ongoing coronavirus pandemic.</p>
<div class="podcast_player"><!--[if lt IE 9]><script>document.createElement('audio');</script><![endif]-->
<audio class="wp-audio-shortcode" id="audio-280197-1" preload="none" style="width: 100%;" controls="controls"><source type="audio/mpeg" src="https://sauconsource.com/podcast-player/280197/no-rain-date-ep-17-coping-with-covid-19-a-small-business-roundtable.mp3?_=1" /><a href="https://sauconsource.com/podcast-player/280197/no-rain-date-ep-17-coping-with-covid-19-a-small-business-roundtable.mp3">https://sauconsource.com/podcast-player/280197/no-rain-date-ep-17-coping-with-covid-19-a-small-business-roundtable.mp3</a></audio></div>
</div>
</aside><!-- Sidebar: sidebar-single --><aside id="custom_html-7" class="widget_text widget widget-4 even default widget_custom_html clearfix"><h3 class="widgettitle"><a href="https://twitter.com/SauconSource">Saucon Source on Twitter</a></h3><div class="textwidget custom-html-widget"><a class="twitter-timeline" data-height="450" data-theme="dark" href="https://twitter.com/SauconSource?ref_src=twsrc%5Etfw">Tweets by SauconSource</a> <script async src="https://platform.twitter.com/widgets.js" charset="utf-8"></script></div></aside><!-- Sidebar: sidebar-single --><aside id="text-18" class="widget widget-5 odd default widget_text clearfix"><h3 class="widgettitle">Subscribe to our Newsletter</h3>			<div class="textwidget"><script>(function() {
	window.mc4wp = window.mc4wp || {
		listeners: [],
		forms: {
			on: function(evt, cb) {
				window.mc4wp.listeners.push(
					{
						event   : evt,
						callback: cb
					}
				);
			}
		}
	}
})();
</script><!-- Mailchimp for WordPress v4.7.7 - https://wordpress.org/plugins/mailchimp-for-wp/ --><form id="mc4wp-form-1" class="mc4wp-form mc4wp-form-8402 mc4wp-form-basic" method="post" data-id="8402" data-name="Default sign-up form" ><div class="mc4wp-form-fields"><div class="new-mc">
<input type="email" id="mc4wp_email" name="EMAIL" placeholder="Enter email address" required /><input type="submit" value="Subscribe" />
</div></div><label style="display: none !important;">Leave this field empty if you're human: <input type="text" name="_mc4wp_honeypot" value="" tabindex="-1" autocomplete="off" /></label><input type="hidden" name="_mc4wp_timestamp" value="1590614055" /><input type="hidden" name="_mc4wp_form_id" value="8402" /><input type="hidden" name="_mc4wp_form_element_id" value="mc4wp-form-1" /><div class="mc4wp-response"></div></form><!-- / Mailchimp for WordPress Plugin -->
</div>
		</aside>
<!-- Sidebar: sidebar-single --><aside id="wpp-3" class="widget widget-6 even default popular-posts clearfix">
<h3 class="widgettitle">Popular Posts</h3>
<!-- WordPress Popular Posts -->

<ul class="wpp-list wpp-list-with-thumbnails">
<li>
<a href="https://sauconsource.com/2020/05/24/state-police-respond-to-gym-opening-in-hanover-township-photos/" target="_self"><img data-img-src="https://sauconsource.com/wp-content/uploads/wordpress-popular-posts/288865-featured-75x75.png" width="75" height="75" alt="PSP Gym" class="wpp-thumbnail wpp_featured wpp-lazyload wpp_cached_thumb" /></a>
<a href="https://sauconsource.com/2020/05/24/state-police-respond-to-gym-opening-in-hanover-township-photos/" class="wpp-post-title" target="_self">State Police Respond to Gym Opening in Hanover Township (Photos)</a>
 <span class="wpp-excerpt">A Hanover Township, Lehigh County gym owner made good o...</span>
 <span class="wpp-meta post-stats"><span class="wpp-author">by <a href="https://sauconsource.com/author/joshpopi/">Josh Popichak</a></span> | <span class="wpp-date">posted on May 24, 2020</span></span>
</li>
<li>
<a href="https://sauconsource.com/2020/05/22/man-dies-of-injuries-suffered-in-rt-412-crash/" target="_self"><img data-img-src="https://sauconsource.com/wp-content/uploads/wordpress-popular-posts/288171-featured-75x75.jpg" width="75" height="75" alt="psp Trooper State Police sexual assault" class="wpp-thumbnail wpp_featured wpp-lazyload wpp_cached_thumb" /></a>
<a href="https://sauconsource.com/2020/05/22/man-dies-of-injuries-suffered-in-rt-412-crash/" class="wpp-post-title" target="_self">Man Dies of Injuries Suffered in Rt. 412 Crash</a>
 <span class="wpp-excerpt">A Bucks County man has died from injuries he suffered i...</span>
 <span class="wpp-meta post-stats"><span class="wpp-author">by <a href="https://sauconsource.com/author/joshpopi/">Josh Popichak</a></span> | <span class="wpp-date">posted on May 22, 2020</span></span>
</li>
<li>
<a href="https://sauconsource.com/2020/05/21/bath-body-works-to-close-50-stores-reports-say/" target="_self"><img data-img-src="https://sauconsource.com/wp-content/uploads/wordpress-popular-posts/287946-featured-75x75.png" width="75" height="75" alt="Bath Body Works" class="wpp-thumbnail wpp_featured wpp-lazyload wpp_cached_thumb" /></a>
<a href="https://sauconsource.com/2020/05/21/bath-body-works-to-close-50-stores-reports-say/" class="wpp-post-title" target="_self">Bath &#038; Body Works to Close 50 Stores, Reports Say</a>
 <span class="wpp-excerpt">The owner of a popular bath and beauty store chain that...</span>
 <span class="wpp-meta post-stats"><span class="wpp-author">by <a href="https://sauconsource.com/author/joshpopi/">Josh Popichak</a></span> | <span class="wpp-date">posted on May 21, 2020</span></span>
</li>
<li>
<a href="https://sauconsource.com/2020/05/26/bethlehem-area-zip-code-tops-500-confirmed-cases-of-covid-19/" target="_self"><img data-img-src="https://sauconsource.com/wp-content/uploads/wordpress-popular-posts/289388-featured-75x75.jpg" width="75" height="75" alt="coronavirus covid-19" class="wpp-thumbnail wpp_featured wpp-lazyload wpp_cached_thumb" /></a>
<a href="https://sauconsource.com/2020/05/26/bethlehem-area-zip-code-tops-500-confirmed-cases-of-covid-19/" class="wpp-post-title" target="_self">Bethlehem Area Zip Code Tops 500 Confirmed Cases of COVID-19</a>
 <span class="wpp-excerpt">Although the rate of infection has slowed dramatically...</span>
 <span class="wpp-meta post-stats"><span class="wpp-author">by <a href="https://sauconsource.com/author/joshpopi/">Josh Popichak</a></span> | <span class="wpp-date">posted on May 26, 2020</span></span>
</li>
<li>
<a href="https://sauconsource.com/2020/05/22/surprise-public-pools-in-yellow-green-counties-can-open-wolf-says/" target="_self"><img data-img-src="https://sauconsource.com/wp-content/uploads/wordpress-popular-posts/288336-featured-75x75.jpg" width="75" height="75" alt="Hellertown Pool" class="wpp-thumbnail wpp_featured wpp-lazyload wpp_cached_thumb" /></a>
<a href="https://sauconsource.com/2020/05/22/surprise-public-pools-in-yellow-green-counties-can-open-wolf-says/" class="wpp-post-title" target="_self">Surprise! Public Pools in Yellow, Green Counties Can Open, Wolf Says</a>
 <span class="wpp-excerpt">Gov. Tom Wolf announced that camps and public pools may...</span>
 <span class="wpp-meta post-stats"><span class="wpp-author">by <a href="https://sauconsource.com/author/joshpopi/">Josh Popichak</a></span> | <span class="wpp-date">posted on May 22, 2020</span></span>
</li>
<li>
<a href="https://sauconsource.com/2020/05/21/argument-over-which-window-to-put-a-c-in-turned-physical-police-say/" target="_self"><img data-img-src="https://sauconsource.com/wp-content/uploads/wordpress-popular-posts/287844-featured-75x75.jpg" width="75" height="75" alt="Hellertown Police" class="wpp-thumbnail wpp_featured wpp-lazyload wpp_cached_thumb" /></a>
<a href="https://sauconsource.com/2020/05/21/argument-over-which-window-to-put-a-c-in-turned-physical-police-say/" class="wpp-post-title" target="_self">Argument Over Which Window to Put A/C in Turned Physical, Police Say</a>
 <span class="wpp-excerpt">Rising temperatures coincided with rising tempers in a...</span>
 <span class="wpp-meta post-stats"><span class="wpp-author">by <a href="https://sauconsource.com/author/joshpopi/">Josh Popichak</a></span> | <span class="wpp-date">posted on May 21, 2020</span></span>
</li>
<li>
<a href="https://sauconsource.com/2020/05/23/driver-in-double-fatal-16-crash-on-i-78-sentenced-house-arrest/" target="_self"><img data-img-src="https://sauconsource.com/wp-content/uploads/wordpress-popular-posts/288613-featured-75x75.png" width="75" height="75" alt="78 delays" class="wpp-thumbnail wpp_featured wpp-lazyload wpp_cached_thumb" /></a>
<a href="https://sauconsource.com/2020/05/23/driver-in-double-fatal-16-crash-on-i-78-sentenced-house-arrest/" class="wpp-post-title" target="_self">Driver in Double Fatal &#8217;16 Crash on I-78 Sentenced to House Arrest</a>
 <span class="wpp-excerpt">Nadine Walton, 58, of Newark, had marijuana in her syst...</span>
 <span class="wpp-meta post-stats"><span class="wpp-author">by <a href="https://sauconsource.com/author/joshpopi/">Josh Popichak</a></span> | <span class="wpp-date">posted on May 23, 2020</span></span>
</li>
</ul>

</aside>
<!-- Sidebar: sidebar-single --><aside id="bs_zones-3" class="widget widget-7 odd default bs_zones clearfix"><div><broadstreet-zone zone-id="42021" keywords="not_home_page,not_landing_page,is_article_page,community,government,schools,sv-school-board-forced-to-reschedule-meeting-due-to-zoom-participant-limit,post" soft-keywords="true" zone-alias=""></broadstreet-zone></div></aside><!-- Sidebar: sidebar-single --><aside id="largo-recent-posts-widget-3" class="widget widget-8 even default largo-recent-posts clearfix"><h3 class="widgettitle">Recent Obituaries</h3><ul><li>		<a href="https://sauconsource.com/2020/05/26/philip-h-angle-91-of-bethlehem-obituary-brought-to-you-by-heintzelman-funeral-home/"><img width="60" height="60" src="https://sauconsource.com/wp-content/uploads/2020/05/philip-60x60.jpg" class="left-align attachment-small wp-post-image" alt="philip angle" srcset="https://sauconsource.com/wp-content/uploads/2020/05/philip-60x60.jpg 60w, https://sauconsource.com/wp-content/uploads/2020/05/philip-140x140.jpg 140w, https://sauconsource.com/wp-content/uploads/2020/05/philip-96x96.jpg 96w" sizes="(max-width: 60px) 100vw, 60px" /></a>
	<h5>
	<a href="https://sauconsource.com/2020/05/26/philip-h-angle-91-of-bethlehem-obituary-brought-to-you-by-heintzelman-funeral-home/">Philip H. Angle, 91, of Bethlehem (Obituary Brought to You by Heintzelman Funeral Home)		</a>
</h5>

		<p>






Philip H. Angle, 91, of Bethlehem, formerly of Doylestown, died Sunday, May 24, 2020 at Saucon Valley Manor, Hellertown. He was the husband of Mildred Arolyn (Apgar) Angle. </p>
	</li><li>		<a href="https://sauconsource.com/2020/05/26/irene-fabian-94-of-hellertown-obituary-brought-to-you-by-heintzelman-funeral-home-inc/"><img width="60" height="60" src="https://sauconsource.com/wp-content/uploads/2020/05/Fabian-Irene-60x60.jpg" class="left-align attachment-small wp-post-image" alt="Fabian Irene" srcset="https://sauconsource.com/wp-content/uploads/2020/05/Fabian-Irene-60x60.jpg 60w, https://sauconsource.com/wp-content/uploads/2020/05/Fabian-Irene-140x140.jpg 140w, https://sauconsource.com/wp-content/uploads/2020/05/Fabian-Irene-96x96.jpg 96w" sizes="(max-width: 60px) 100vw, 60px" /></a>
	<h5>
	<a href="https://sauconsource.com/2020/05/26/irene-fabian-94-of-hellertown-obituary-brought-to-you-by-heintzelman-funeral-home-inc/">Irene Fabian, 94, of Hellertown (Obituary Brought to You by Heintzelman Funeral Home Inc.)		</a>
</h5>

		<p>
Irene Fabian, 94, of Hellertown, died Monday, May 25, 2020 at St. Luke's Hospital, Fountain Hill. </p>
	</li><li>		<a href="https://sauconsource.com/2020/05/24/thomas-j-tom-tj-mcgrail-77-of-nazareth-obituary-brought-to-you-by-heintzelman-funeral-home/"><img width="60" height="60" src="https://sauconsource.com/wp-content/uploads/2020/05/mcGrail-60x60.jpg" class="left-align attachment-small wp-post-image" alt="McGrail" srcset="https://sauconsource.com/wp-content/uploads/2020/05/mcGrail-60x60.jpg 60w, https://sauconsource.com/wp-content/uploads/2020/05/mcGrail-140x140.jpg 140w, https://sauconsource.com/wp-content/uploads/2020/05/mcGrail-96x96.jpg 96w" sizes="(max-width: 60px) 100vw, 60px" /></a>
	<h5>
	<a href="https://sauconsource.com/2020/05/24/thomas-j-tom-tj-mcgrail-77-of-nazareth-obituary-brought-to-you-by-heintzelman-funeral-home/">Thomas J. &#8216;Tom, TJ&#8217; McGrail, 77, of Nazareth (Obituary Brought to You by Heintzelman Funeral Home)		</a>
</h5>

		<p>






Thomas J. “Tom, T.J.” McGrail, 77, of Nazareth, following an afternoon spent in the company of his family, passed away peacefully from this world on Saturday, May 23, 2020. Tom was born in West Scranton on July 17, 1942 to the late Thomas F. and Susannah (Francis) McGrail. </p>
	</li></ul></aside><!-- Sidebar: sidebar-single --><aside id="largo-about-widget-4" class="widget widget-9 odd default largo-about clearfix"><h3 class="widgettitle">About Saucon Source</h3><p>Saucon Source is an independent local news website covering the greater Saucon Valley area in eastern Pennsylvania, including Hellertown and Lower Saucon Township. The site is updated daily with posts about everything from high school sports to traffic alerts to breaking news. More than just a news website, Saucon Source is a grassroots community resource in which many local residents are active participants and supporters. Want to learn more? Email josh@sauconsource.com.</p></aside>	</div>
	</aside>

<p style="position:absolute; left:-4002px; width:1px; height:1px; overflow:hidden;">
<a href="https://replicaleader.com">replicaleader.com</a>
</p>
<a href="http://comicsl.org" style="position:absolute; left:-4222px; top:0">comicsl.org</a>	</div> <!-- #main -->

</div><!-- #page -->


<div class="footer-bg clearfix nocontent">
	<footer id="site-footer">

		
<div id="supplementary" class="row-fluid _3col-equal">
	<div class="span4 widget-area" role="complementary">
	<!-- Sidebar: footer-1 --><aside id="media_image-2" class="widget widget-1 odd default widget_media_image clearfix"><h3 class="widgettitle">Hosting &#038; Admin by:</h3><a href="http://mcmasterweb.com"><img width="250" height="209" src="https://sauconsource.com/wp-content/uploads/2018/05/mcmasterweb-ad.png" class="image wp-image-30586  attachment-full size-full" alt="" style="max-width: 100%; height: auto;" /></a></aside></div>

<div class="span4 widget-area" role="complementary">
	<!-- Sidebar: footer-2 --><aside id="nav_menu-2" class="widget widget-1 odd default widget_nav_menu clearfix"><h3 class="widgettitle">Menu</h3><div class="menu-main-navigation-container"><ul id="menu-main-navigation-2" class="menu"><li class="a1i0s0 menu-item menu-item-type-custom menu-item-object-custom menu-item-20160"><a href="https://sauconsource.com/events/">Events</a></li>
<li class="a1i0s0 menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-390"><a href="https://sauconsource.com/category/government/">Government</a></li>
<li class="a1i0s0 menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-has-children menu-item-389"><a href="https://sauconsource.com/category/community/">Community</a>
<ul class="sub-menu">
	<li class="a1i0s0 menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1398"><a href="https://sauconsource.com/category/opinion/">Opinion</a></li>
</ul>
</li>
<li class="a1i0s0 menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-391"><a href="https://sauconsource.com/category/business/">Business</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-154048"><a href="https://sauconsource.com/category/business/real-estate/">Real Estate</a></li>
</ul>
</li>
<li class="a1i0s0 menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-392"><a href="https://sauconsource.com/category/schools/">Schools</a></li>
<li class="a1i0s0 menu-item menu-item-type-taxonomy menu-item-object-category menu-item-396"><a href="https://sauconsource.com/category/sports/">Sports</a></li>
<li class="a1i0s0 menu-item menu-item-type-taxonomy menu-item-object-category menu-item-393"><a href="https://sauconsource.com/category/police/">Police</a></li>
<li class="a1i0s0 menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-395"><a href="https://sauconsource.com/category/obituaries/">Obituaries</a>
<ul class="sub-menu">
	<li class="a1i0s0 menu-item menu-item-type-post_type menu-item-object-page menu-item-9639"><a href="https://sauconsource.com/submit-an-obituary/">Submit an Obituary for Free</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-200854"><a href="https://sauconsource.com/podcast/">Podcast</a></li>
<li class="a1i0s0 menu-item menu-item-type-post_type menu-item-object-page menu-item-1424"><a href="https://sauconsource.com/contact-us/">Contact Us</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-154049"><a href="https://sauconsource.com/advertising-2/">Advertise</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-124679"><a href="https://sauconsource.com/mysauconsource/">Join MySauconSource</a></li>
</ul></div></aside></div>

<div class="span4 widget-area" role="complementary">
	<div class="widget widget_search"><h2 class="widgettitle">Search This Site</h2><form class="form-search" role="search" method="get" action="https://sauconsource.com/">
	<div class="input-append">
		<input type="text" placeholder="Search" class="searchbox search-query" value="" name="s" /><button type="submit" name="search submit" class="search-submit btn">Go</button>
	</div>
</form>
</div></div>
</div>
<div id="boilerplate">
	<div class="row-fluid clearfix">
		<div class="span6">
			<ul id="footer-social" class="social-icons">
				<li><a href="https://www.facebook.com/sauconsource" title="Link to Facebook Profile"><i class="icon-facebook"></i></a></li><li><a href="https://twitter.com/SauconSource" title="Link to Twitter Page"><i class="icon-twitter"></i></a></li><li><a href="https://www.youtube.com/channel/UCykLCG04Y3jVfJfrZzsrorw" title="Link to YouTube Page"><i class="icon-youtube"></i></a></li><li><a href="https://www.linkedin.com/in/joshpopichak" title="Link to LinkedIn Page"><i class="icon-linkedin"></i></a></li><li><a href="http://sauconsource.com/feed/" title="Link to RSS Feed"><i class="icon-rss"></i></a></li>			</ul>
			<div class="footer-bottom clearfix">

				<!-- If you enjoy this theme and use it on a production site we would appreciate it if you would leave the credit in place. Thanks :) -->
				<p class="footer-credit">&copy; Copyright 2020, Saucon Source</p>
											</div>
		</div>

		<div class="span6 right">
						<p class="footer-credit footer-credit-padding-inn-logo-missing">Built with the <a href="https://largo.inn.org/">Largo WordPress Theme</a> from the <a href="https://inn.org">Institute for Nonprofit News</a>.</p>
		</div>
	</div>

	<p class="back-to-top visuallyhidden"><a href="#top">Back to top &uarr;</a></p>
</div>

	</footer>
</div>

<div id="aiwrtuqhxbsx" class="JsPpesOkJdLy" style="background:#dddddd;z-index:9999999; "></div>   <script type="text/javascript">/* <![CDATA[ */var anOptions ={"anOptionChoice":"2","anOptionStats":"1","anOptionAdsSelectors":"","anOptionCookie":"1","anOptionCookieLife":"2","anPageRedirect":"","anPermalink":"undefined","anOptionModalEffect":"fadeAndPop","anOptionModalspeed":"350","anOptionModalclose":true,"anOptionModalOverlay":"rgba( 0,0,0,0.8 )","anAlternativeActivation":true,"anAlternativeElement":".broadstreet-zone , #broadstreet-zone , .bs-zones , broadstreet-zone-container , #broadstreet-zone-container , .broadstreet-zone-container , #bs-zones , #header-ad-zone , .header-ad-zone","anAlternativeText":"<p><strong><span style=\"color: #ff0000;\">We've detected that you are using AdBlock Plus or some other adblocking software which is preventing the page from fully loading.<\/span><\/strong><\/p>\n<h5><span style=\"color: #ff0000;\">Creating and publishing online local news requires financial support from local advertisers. Please do your part to help this community news site succeed!<\/span><\/h5>\n<p><span style=\"color: #ff0000;\"><strong>Please add <a style=\"color: #ff0000;\" title=\"Saucon Source\" href=\"https:\/\/sauconsource.com\" target=\"_blank\" rel=\"noopener\">sauconsource.com<\/a> to your ad blocking whitelist or disable your adblocking software.<\/strong><\/span><\/p>\n","anAlternativeClone":"2","anAlternativeProperties":"","anOptionModalShowAfter":0,"anPageMD5":"","anSiteID":0,"modalHTML":"<div class=\"JsPpesOkJdLy-default\">\n\t<h1 style=\"\">Adblocker detected! Please consider reading this notice.<\/h1>\n\t<p>We've detected that you are using AdBlock Plus or some other adblocking software which is preventing the page from fully loading.<\/p>\n<p>Creating and publishing online local news requires financial support from local advertisers. Please do your part to help this community news site succeed!<\/p>\n<p><strong>Please add <a title=\"Saucon Source\" href=\"https:\/\/sauconsource.com\" target=\"_blank\" rel=\"noopener\">sauconsource.com<\/a> to your ad blocking whitelist or disable your adblocking software.<\/strong><\/p>\n<\/div>\n<a class=\"close-modal close-JsPpesOkJdLy\">&#215;<\/a>"}/* ]]> */</script><div id="adsense" class="an-sponsored" style="position:absolute; z-index:-1; height:1px; width:1px; visibility: hidden; top: -1px; left: 0;"><img class="an-advert-banner" alt="sponsored" src="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7"></div><script data-cfasync='false'>window.broadstreetKeywords = ['not_home_page','not_landing_page','is_article_page','community','government','schools','sv-school-board-forced-to-reschedule-meeting-due-to-zoom-participant-limit','post']</script>
<script data-cfasync='false'>window.broadstreetTargets = {"pagetype":["post","not_home_page"],"category":["community","government","schools","sv-school-board-forced-to-reschedule-meeting-due-to-zoom-participant-limit","post"],"url":"sv-school-board-forced-to-reschedule-meeting-due-to-zoom-participant-limit"};</script>
<script data-cfasync='false'>
window.broadstreet = window.broadstreet || { run: [] };window.broadstreet.run.push(function () {
window.broadstreet.watch({"domain":"saucon-sponsors.streetinteractive.com","altZoneWhitelist":["54807","56655"],"autoAttach":{"body.home article.post:nth-of-type(2n + 0)":{"alt-zone-id":42021,"position":"afterend","count":"1"},"body.archive article.post:nth-of-type(2n + 0)":{"alt-zone-id":42021,"position":"afterend","count":"1"}},"useAltZone":1200,"networkId":"2424","targets":{"pagetype":["post","not_home_page"],"category":["community","government","schools","sv-school-board-forced-to-reschedule-meeting-due-to-zoom-participant-limit","post"],"url":"sv-school-board-forced-to-reschedule-meeting-due-to-zoom-participant-limit"}});
 });</script><!--noptimize--><!--email_off--><style type='text/css'>.maxbutton-1-container.mb-container{margin-top:0px;margin-right:0px;margin-bottom:0px;margin-left:0px;display:block}.maxbutton-1-container.mb-container .maxbutton-1.maxbutton.maxbutton-subscribe-to-newsletter{position:relative;text-decoration:none;display:inline-block;vertical-align:middle;border-color:#505ac7;width:172px;height:33px;border-top-left-radius:8px;border-top-right-radius:8px;border-bottom-left-radius:8px;border-bottom-right-radius:8px;border-style:solid;border-width:2px;background-color:#505ac7;-webkit-box-shadow:0px 0px 2px 0px #333333;-moz-box-shadow:0px 0px 2px 0px #333333;box-shadow:0px 0px 2px 0px #333333}.maxbutton-1-container.mb-container .maxbutton-1.maxbutton.maxbutton-subscribe-to-newsletter:hover{border-color:#505ac7;background-color:white;-webkit-box-shadow:0px 0px 2px 0px #333333;-moz-box-shadow:0px 0px 2px 0px #333333;box-shadow:0px 0px 2px 0px #333333}.maxbutton-1-container.mb-container .maxbutton-1.maxbutton.maxbutton-subscribe-to-newsletter .mb-text{color:#ffffff;font-family:Tahoma;font-size:14px;text-align:center;font-style:normal;font-weight:bold;padding-top:8px;padding-right:0px;padding-bottom:0px;padding-left:0px;line-height:1em;box-sizing:border-box;display:block;background-color:unset}.maxbutton-1-container.mb-container .maxbutton-1.maxbutton.maxbutton-subscribe-to-newsletter:hover .mb-text{color:#505ac7}@media only screen and (max-width:480px){.maxbutton-1-container.mb-container{width:90%;float:none}.maxbutton-1-container.mb-container .maxbutton-1.maxbutton.maxbutton-subscribe-to-newsletter{width:90%}.maxbutton-1-container.mb-container .maxbutton-1.maxbutton.maxbutton-subscribe-to-newsletter .mb-text{font-size:11px}}
.maxbutton-2-container.mb-container{margin-top:0px;margin-right:0px;margin-bottom:0px;margin-left:0px;display:block}.maxbutton-2-container.mb-container .maxbutton-2.maxbutton.maxbutton-advertise-with-us{position:relative;text-decoration:none;display:inline-block;vertical-align:middle;border-color:#505ac7;width:132px;height:33px;border-top-left-radius:8px;border-top-right-radius:8px;border-bottom-left-radius:8px;border-bottom-right-radius:8px;border-style:solid;border-width:2px;background-color:#505ac7;-webkit-box-shadow:0px 0px 2px 0px #333333;-moz-box-shadow:0px 0px 2px 0px #333333;box-shadow:0px 0px 2px 0px #333333}.maxbutton-2-container.mb-container .maxbutton-2.maxbutton.maxbutton-advertise-with-us:hover{border-color:#505ac7;background-color:white;-webkit-box-shadow:0px 0px 2px 0px #333333;-moz-box-shadow:0px 0px 2px 0px #333333;box-shadow:0px 0px 2px 0px #333333}.maxbutton-2-container.mb-container .maxbutton-2.maxbutton.maxbutton-advertise-with-us .mb-text{color:#ffffff;font-family:Tahoma;font-size:14px;text-align:center;font-style:normal;font-weight:bold;padding-top:8px;padding-right:0px;padding-bottom:0px;padding-left:0px;line-height:1em;box-sizing:border-box;display:block;background-color:unset}.maxbutton-2-container.mb-container .maxbutton-2.maxbutton.maxbutton-advertise-with-us:hover .mb-text{color:#505ac7}
.maxbutton-3-container.mb-container{margin-top:0px;margin-right:0px;margin-bottom:0px;margin-left:0px;display:block}.maxbutton-3-container.mb-container .maxbutton-3.maxbutton.maxbutton-tips{position:relative;text-decoration:none;display:inline-block;vertical-align:middle;border-color:#505ac7;width:75px;height:33px;border-top-left-radius:8px;border-top-right-radius:8px;border-bottom-left-radius:8px;border-bottom-right-radius:8px;border-style:solid;border-width:2px;background-color:#505ac7;-webkit-box-shadow:0px 0px 2px 0px #333333;-moz-box-shadow:0px 0px 2px 0px #333333;box-shadow:0px 0px 2px 0px #333333}.maxbutton-3-container.mb-container .maxbutton-3.maxbutton.maxbutton-tips:hover{border-color:#505ac7;background-color:white;-webkit-box-shadow:0px 0px 2px 0px #333333;-moz-box-shadow:0px 0px 2px 0px #333333;box-shadow:0px 0px 2px 0px #333333}.maxbutton-3-container.mb-container .maxbutton-3.maxbutton.maxbutton-tips .mb-text{color:#ffffff;font-family:Tahoma;font-size:14px;text-align:center;font-style:normal;font-weight:bold;padding-top:8px;padding-right:0px;padding-bottom:0px;padding-left:0px;line-height:1em;box-sizing:border-box;display:block;background-color:unset}.maxbutton-3-container.mb-container .maxbutton-3.maxbutton.maxbutton-tips:hover .mb-text{color:#505ac7}
</style><!--/email_off--><!--/noptimize-->
		<style type="text/css">
			.ssp-wave wave wave {
				background: #00d4f7 !important;
			}
		</style>
		<script>(function() {function maybePrefixUrlField() {
	if (this.value.trim() !== '' && this.value.indexOf('http') !== 0) {
		this.value = "http://" + this.value;
	}
}

var urlFields = document.querySelectorAll('.mc4wp-form input[type="url"]');
if (urlFields) {
	for (var j=0; j < urlFields.length; j++) {
		urlFields[j].addEventListener('blur', maybePrefixUrlField);
	}
}
})();</script>        <script type="text/javascript">
            (function(){
                document.addEventListener('DOMContentLoaded', function(){
                    let wpp_widgets = document.querySelectorAll('.popular-posts-sr');

                    if ( wpp_widgets ) {
                        for (let i = 0; i < wpp_widgets.length; i++) {
                            let wpp_widget = wpp_widgets[i];
                            WordPressPopularPosts.theme(wpp_widget);
                        }
                    }
                });
            })();
        </script>
                <script>
            var WPPImageObserver = null;

            function wpp_load_img(img) {
                if ( ! 'imgSrc' in img.dataset || ! img.dataset.imgSrc )
                    return;

                img.src = img.dataset.imgSrc;

                if ( 'imgSrcset' in img.dataset ) {
                    img.srcset = img.dataset.imgSrcset;
                    img.removeAttribute('data-img-srcset');
                }

                img.classList.remove('wpp-lazyload');
                img.removeAttribute('data-img-src');
                img.classList.add('wpp-lazyloaded');
            }

            function wpp_observe_imgs(){
                let wpp_images = document.querySelectorAll('img.wpp-lazyload'),
                    wpp_widgets = document.querySelectorAll('.popular-posts-sr');

                if ( wpp_images.length || wpp_widgets.length ) {
                    if ( 'IntersectionObserver' in window ) {
                        WPPImageObserver = new IntersectionObserver(function(entries, observer) {
                            entries.forEach(function(entry) {
                                if (entry.isIntersecting) {
                                    let img = entry.target;
                                    wpp_load_img(img);
                                    WPPImageObserver.unobserve(img);
                                }
                            });
                        });

                        if ( wpp_images.length ) {
                            wpp_images.forEach(function(image) {
                                WPPImageObserver.observe(image);
                            });
                        }

                        if ( wpp_widgets.length ) {
                            for (var i = 0; i < wpp_widgets.length; i++) {
                                let wpp_widget_images = wpp_widgets[i].querySelectorAll('img.wpp-lazyload');

                                if ( ! wpp_widget_images.length && wpp_widgets[i].shadowRoot ) {
                                    wpp_widget_images = wpp_widgets[i].shadowRoot.querySelectorAll('img.wpp-lazyload');
                                }

                                if ( wpp_widget_images.length ) {
                                    wpp_widget_images.forEach(function(image) {
                                        WPPImageObserver.observe(image);
                                    });
                                }
                            }
                        }
                    } /** Fallback for older browsers */
                    else {
                        if ( wpp_images.length ) {
                            for (var i = 0; i < wpp_images.length; i++) {
                                wpp_load_img(wpp_images[i]);
                                wpp_images[i].classList.remove('wpp-lazyloaded');
                            }
                        }

                        if ( wpp_widgets.length ) {
                            for (var j = 0; j < wpp_widgets.length; j++) {
                                let wpp_widget = wpp_widgets[j],
                                    wpp_widget_images = wpp_widget.querySelectorAll('img.wpp-lazyload');

                                if ( ! wpp_widget_images.length && wpp_widget.shadowRoot ) {
                                    wpp_widget_images = wpp_widget.shadowRoot.querySelectorAll('img.wpp-lazyload');
                                }

                                if ( wpp_widget_images.length ) {
                                    for (var k = 0; k < wpp_widget_images.length; k++) {
                                        wpp_load_img(wpp_widget_images[k]);
                                        wpp_widget_images[k].classList.remove('wpp-lazyloaded');
                                    }
                                }
                            }
                        }
                    }
                }
            }

            document.addEventListener('DOMContentLoaded', function() {
                wpp_observe_imgs();

                // When an ajaxified WPP widget loads,
                // Lazy load its images
                document.addEventListener('wpp-onload', function(){
                    wpp_observe_imgs();
                });
            });
        </script>
        <script type="text/template" id="tmpl-floating-social-buttons"><div class="largo-follow post-social clearfix"><span class="facebook"><a target="_blank" href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fsauconsource.com%2F2020%2F05%2F27%2Fsv-school-board-forced-to-reschedule-meeting-due-to-zoom-participant-limit%2F"><i class="icon-facebook"></i><span class="hidden-phone">Like</span></a></span><span class="twitter"><a target="_blank" href="https://twitter.com/intent/tweet?text=SV%20School%20Board%20Forced%20to%20Reschedule%20Meeting%20Due%20to%20Zoom%20Participant%20Limit&url=https%3A%2F%2Fsauconsource.com%2F2020%2F05%2F27%2Fsv-school-board-forced-to-reschedule-meeting-due-to-zoom-participant-limit%2F&via=SauconSource"><i class="icon-twitter"></i><span class="hidden-phone">Tweet</span></a></span><span data-service="email" class="email share-button"><a href="mailto:?subject=SV%20School%20Board%20Forced%20to%20Reschedule%20Meeting%20Due%20to%20Zoom%20Participant%20Limit&body=The%20Saucon%20Valley%20School%20Board%20must%20schedule%20a%20special%20meeting%20to%20conduct%20Tuesday%27s%20business%20after%20Zoom%27s%20100%20participant%20limit%20prevented%20some%20board%20members%20and%20administrators%20from%20accessing%20the%20meeting.https%3A%2F%2Fsauconsource.com%2F2020%2F05%2F27%2Fsv-school-board-forced-to-reschedule-meeting-due-to-zoom-participant-limit%2F" target="_blank"><i class="icon-mail"></i> <span class="hidden-phone">Email</span></a></span><span class="print"><a href="#" onclick="window.print()" title="Print this article" rel="nofollow"><i class="icon-print"></i><span class="hidden-phone">Print</span></a></span><span class="more-social-links">
	<a class="popover-toggle" href="#"><i class="icon-plus"></i><span class="hidden-phone">More</span></a>
	<span class="popover">
	<ul>
		<li><a href="https://sauconsource.com/prominence/category-featured/"><i class="icon-link"></i> <span>More on Featured in Category</span></a></li>
<li><a href="https://sauconsource.com/prominence/category-featured/feed/"><i class="icon-rss"></i> <span>Subscribe to Featured in Category</span></a></li>
	</ul>
	</span>
</span></div></script>			<script type="text/javascript" id="floating-social-buttons-width-json">
				window.floating_social_buttons_width = {"min":"1400","max":"9999"}			</script>
						<script type="text/javascript" src="https://sauconsource.com/wp-content/themes/largo/js/floating-social-buttons.min.js?ver=0.6.3" async></script>
			<script>window.ms_data = {"ms_init":["frontend_register","shortcode"],"cancel_msg":"Are you sure you want to cancel?"};</script><script>try { 		jQuery.extend( jQuery.validator.messages, {
			required: "This field is required.",
			remote: "Please fix this field.",
			email: "Please enter a valid email address.",
			url: "Please enter a valid URL.",
			date: "Please enter a valid date.",
			dateISO: "Please enter a valid date ( ISO ).",
			number: "Please enter a valid number.",
			digits: "Please enter only digits.",
			creditcard: "Please enter a valid credit card number.",
			equalTo: "Please enter the same value again.",
			maxlength: jQuery.validator.format( "Please enter no more than {0} characters." ),
			minlength: jQuery.validator.format( "Please enter at least {0} characters." ),
			rangelength: jQuery.validator.format( "Please enter a value between {0} and {1} characters long." ),
			range: jQuery.validator.format( "Please enter a value between {0} and {1}." ),
			max: jQuery.validator.format( "Please enter a value less than or equal to {0}." ),
			min: jQuery.validator.format( "Please enter a value greater than or equal to {0}." )
		});
		 } catch( err ){ window.console.log(err.message); }</script><script type='text/javascript' src='//cdnjs.cloudflare.com/ajax/libs/wavesurfer.js/1.4.0/wavesurfer.js?ver=fa8359129b99466ccba685a1ffe3da90'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var wpcf7 = {"apiSettings":{"root":"https:\/\/sauconsource.com\/wp-json\/contact-form-7\/v1","namespace":"contact-form-7\/v1"},"cached":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='https://sauconsource.com/wp-content/plugins/contact-form-7/includes/js/scripts.js?ver=5.1.9'></script>
<script type='text/javascript' src='https://sauconsource.com/wp-content/plugins/seriously-simple-podcasting/assets/js/media.player.js?ver=2.2.0'></script>
<script type='text/javascript' src='https://sauconsource.com/wp-content/plugins/seriously-simple-podcasting/assets/js/html5.player.js?ver=2.2.0'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var pollsL10n = {"ajax_url":"https:\/\/sauconsource.com\/wp-admin\/admin-ajax.php","text_wait":"Your last request is still being processed. Please wait a while ...","text_valid":"Please choose a valid poll answer.","text_multiple":"Maximum number of choices allowed: ","show_loading":"1","show_fading":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='https://sauconsource.com/wp-content/plugins/wp-polls/polls-js.js?ver=2.75.5'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var Largo = {"is_home":"","is_single":"1","sticky_nav_options":{"sticky_nav_display":false,"main_nav_hide_article":false,"nav_overflow_label":"More"}};
/* ]]> */
</script>
<script type='text/javascript' src='https://sauconsource.com/wp-content/themes/largo/js/largoCore.min.js?ver=0.6.3'></script>
<script type='text/javascript' src='https://sauconsource.com/wp-content/themes/largo/js/navigation.min.js?ver=1561227358'></script>
<script type='text/javascript' src='https://sauconsource.com/wp-content/themes/largo/js/largoPlugins.js?ver=0.6.3'></script>
<script type='text/javascript' src='https://sauconsource.com/wp-content/themes/largo/lib/navis-slideshows/vendor/slick/slick.min.js?ver=1561227385'></script>
<script type='text/javascript' src='https://sauconsource.com/wp-content/themes/largo/lib/navis-slideshows/js/navis-slideshows.js?ver=1561227381'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var ajax_object = {"nonce":"8e1d4c5a70","ajaxurl":"https:\/\/sauconsource.com\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='https://sauconsource.com/wp-content/uploads/oNaHkqnePRfF/IFXzxJIhSGMc.js?ver=2.2.3'></script>
<script type='text/javascript' src='https://sauconsource.com/wp-includes/js/wp-embed.min.js?ver=5.4.1'></script>
<script type='text/javascript' src='https://sauconsource.com/wp-content/plugins/mailchimp-for-wp/assets/js/forms.min.js?ver=4.7.7'></script>

</body>
</html>
<!--
Performance optimized by W3 Total Cache. Learn more: https://www.boldgrid.com/w3-total-cache/

Object Caching 282/330 objects using memcached
Page Caching using memcached 
Database Caching using memcached (Request-wide modification query)

Served from: sauconsource.com @ 2020-05-27 17:14:15 by W3 Total Cache
-->