<!DOCTYPE html>
<!--[if lt IE 7]> <html lang="en-US" id="html" class="no-js ie6"> <![endif]-->
<!--[if IE 7]>    <html lang="en-US" id="html" class="no-js ie7"> <![endif]-->
<!--[if IE 8]>    <html lang="en-US" id="html" class="no-js ie8"> <![endif]-->
<!--[if IE 9]>    <html lang="en-US" id="html" class="no-js ie9"> <![endif]-->
<!--[if (gt IE 9)|!(IE)]><!--> <html lang="en-US" id="html" class="no-js"> <!--<![endif]-->
<head>
	<meta charset="UTF-8" />
	<meta http-equiv="X-UA-Compatible" content="IE=edge,chrome=1">
	<meta name="viewport" content="width=device-width, initial-scale=1.0, maximum-scale=1.0">
		<link rel="profile" href="https://gmpg.org/xfn/11" />
	<link rel="pingback" href="https://sauconsource.com/xmlrpc.php" />
	<title>School Board Member Calls Failed Insurrectionists &#039;Patriots&#039;</title>
		<script>
			function whichHeader() {
				var screenWidth = document.documentElement.clientWidth,
				header_img;
				if (screenWidth <= 767) {
					header_img = 'https://sauconsource.com/wp-content/uploads/2018/08/logo_1036828_768x219.jpg';
				} else if (screenWidth > 767 && screenWidth <= 979) {
					header_img = 'https://sauconsource.com/wp-content/uploads/2018/08/logo_1036828_980x279.jpg';
				} else {
					header_img = 'https://sauconsource.com/wp-content/uploads/2018/08/logo_1036828_980x279.jpg';
				}
				return header_img;
			}
			var banner_img_src = whichHeader();
		</script>
	<script type="text/javascript" >function ctSetCookie___from_backend(c_name, value) {document.cookie = c_name + "=" + encodeURIComponent(value) + "; path=/; samesite=lax";}ctSetCookie___from_backend('ct_checkjs', '1e1ab61d909dd6582aa72a5786e938a986c6609f3bbe3c55839c5ac04a1e3303', '0');</script><link rel='dns-prefetch' href='//street-production.s3.amazonaws.com' />
<link rel='dns-prefetch' href='//www.google.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="Saucon Source &raquo; Feed" href="https://sauconsource.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="Saucon Source &raquo; Comments Feed" href="https://sauconsource.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="Saucon Source &raquo; School Board Member Calls Insurrectionists &#8216;Patriots,&#8217; &#8216;Harmless&#8217; Comments Feed" href="https://sauconsource.com/2021/01/12/school-board-member-calls-insurrectionists-patriots/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.0.1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.0.1\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/sauconsource.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.6"}};
			!function(e,a,t){var r,n,o,i,p=a.createElement("canvas"),s=p.getContext&&p.getContext("2d");function c(e,t){var a=String.fromCharCode;s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,e),0,0);var r=p.toDataURL();return s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,t),0,0),r===p.toDataURL()}function l(e){if(!s||!s.fillText)return!1;switch(s.textBaseline="top",s.font="600 32px Arial",e){case"flag":return!c([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])&&(!c([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!c([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]));case"emoji":return!c([55357,56424,8205,55356,57212],[55357,56424,8203,55356,57212])}return!1}function d(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(i=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},o=0;o<i.length;o++)t.supports[i[o]]=l(i[o]),t.supports.everything=t.supports.everything&&t.supports[i[o]],"flag"!==i[o]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[i[o]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(r=t.source||{}).concatemoji?d(r.concatemoji):r.wpemoji&&r.twemoji&&(d(r.twemoji),d(r.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='wp-block-library-css'  href='https://sauconsource.com/wp-includes/css/dist/block-library/style.min.css?ver=5.6' type='text/css' media='all' />
<link rel='stylesheet' id='arve-main-css'  href='https://sauconsource.com/wp-content/plugins/advanced-responsive-video-embedder/build/main.css?ver=77ca5b902055864e578f24f40dc4c038' type='text/css' media='all' />
<link rel='stylesheet' id='contact-form-7-css'  href='https://sauconsource.com/wp-content/plugins/contact-form-7/includes/css/styles.css?ver=5.3.2' type='text/css' media='all' />
<link rel='stylesheet' id='ssp-recent-episodes-css'  href='https://sauconsource.com/wp-content/plugins/seriously-simple-podcasting/assets/css/recent-episodes.css?ver=2.5.2' type='text/css' media='all' />
<link rel='stylesheet' id='ce_responsive-css'  href='https://sauconsource.com/wp-content/plugins/simple-embed-code/css/video-container.min.css?ver=5.6' type='text/css' media='all' />
<link rel='stylesheet' id='wp-polls-css'  href='https://sauconsource.com/wp-content/plugins/wp-polls/polls-css.css?ver=2.75.5' type='text/css' media='all' />
<style id='wp-polls-inline-css' type='text/css'>
.wp-polls .pollbar {
	margin: 1px;
	font-size: 8px;
	line-height: 10px;
	height: 10px;
	background-image: url('https://sauconsource.com/wp-content/plugins/wp-polls/images/default_gradient/pollbg.gif');
	border: 1px solid #c8c8c8;
}

</style>
<link rel='stylesheet' id='mc4wp-form-basic-css'  href='https://sauconsource.com/wp-content/plugins/mailchimp-for-wp/assets/css/form-basic.min.css?ver=4.8.1' type='text/css' media='all' />
<link rel='stylesheet' id='if-menu-site-css-css'  href='https://sauconsource.com/wp-content/plugins/if-menu/assets/if-menu-site.css?ver=5.6' type='text/css' media='all' />
<link rel='stylesheet' id='wordpress-popular-posts-css-css'  href='https://sauconsource.com/wp-content/plugins/wordpress-popular-posts/assets/css/wpp.css?ver=5.2.4' type='text/css' media='all' />
<link rel='stylesheet' id='largo-stylesheet-css'  href='https://sauconsource.com/wp-content/themes/largo/css/style.min.css?ver=0.6.4' type='text/css' media='all' />
<link rel='stylesheet' id='navis-slick-css'  href='https://sauconsource.com/wp-content/themes/largo/lib/navis-slideshows/vendor/slick/slick.css?ver=1607128185' type='text/css' media='all' />
<link rel='stylesheet' id='navis-slides-css'  href='https://sauconsource.com/wp-content/themes/largo/lib/navis-slideshows/css/slides.css?ver=1607128185' type='text/css' media='all' />
<link rel='stylesheet' id='largo-stylesheet-gutenberg-css'  href='https://sauconsource.com/wp-content/themes/largo/css/gutenberg.min.css?ver=1607128188' type='text/css' media='all' />
<link rel='stylesheet' id='addtoany-css'  href='https://sauconsource.com/wp-content/plugins/add-to-any/addtoany.min.css?ver=1.15' type='text/css' media='all' />
<script type='text/javascript' src='https://sauconsource.com/wp-includes/js/jquery/jquery.min.js?ver=3.5.1' id='jquery-core-js'></script>
<script type='text/javascript' src='https://sauconsource.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=3.3.2' id='jquery-migrate-js'></script>
<script type='text/javascript' src='https://sauconsource.com/wp-content/plugins/add-to-any/addtoany.min.js?ver=1.1' id='addtoany-js'></script>
<script type='text/javascript' data-cfasync='false' src='//street-production.s3.amazonaws.com/init-2.min.js?ver=5.6' id='broadstreet-cdn-js'></script>
<script type='text/javascript' id='ct_public-js-extra'>
/* <![CDATA[ */
var ctPublic = {"_ajax_nonce":"bec0f0288f","_ajax_url":"https:\/\/sauconsource.com\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='https://sauconsource.com/wp-content/plugins/cleantalk-spam-protect/js/apbct-public.min.js?ver=5.151.2' id='ct_public-js'></script>
<script type='text/javascript' id='ct_nocache-js-extra'>
/* <![CDATA[ */
var ctNocache = {"ajaxurl":"https:\/\/sauconsource.com\/wp-admin\/admin-ajax.php","info_flag":"","set_cookies_flag":"","blog_home":"https:\/\/sauconsource.com\/"};
/* ]]> */
</script>
<script type='text/javascript' src='https://sauconsource.com/wp-content/plugins/cleantalk-spam-protect/js/cleantalk_nocache.min.js?ver=5.151.2' id='ct_nocache-js'></script>
<script type='application/json' id='wpp-json'>
{"sampling_active":0,"sampling_rate":100,"ajax_url":"https:\/\/sauconsource.com\/wp-json\/wordpress-popular-posts\/v1\/popular-posts","ID":347185,"token":"969e357c72","lang":0,"debug":0}
</script>
<script type='text/javascript' src='https://sauconsource.com/wp-content/plugins/wordpress-popular-posts/assets/js/wpp.min.js?ver=5.2.4' id='wpp-js-js'></script>
<script type='text/javascript' src='https://sauconsource.com/wp-content/themes/largo/js/load-more-posts.min.js?ver=1607128193' id='load-more-posts-js'></script>
<script type='text/javascript' src='https://sauconsource.com/wp-content/themes/largo/js/modernizr.custom.js?ver=0.6.4' id='largo-modernizr-js'></script>
<link rel="https://api.w.org/" href="https://sauconsource.com/wp-json/" /><link rel="alternate" type="application/json" href="https://sauconsource.com/wp-json/wp/v2/posts/347185" /><link rel='shortlink' href='https://sauconsource.com/?p=347185' />
<link rel="alternate" type="application/json+oembed" href="https://sauconsource.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fsauconsource.com%2F2021%2F01%2F12%2Fschool-board-member-calls-insurrectionists-patriots%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://sauconsource.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fsauconsource.com%2F2021%2F01%2F12%2Fschool-board-member-calls-insurrectionists-patriots%2F&#038;format=xml" />

<script data-cfasync="false">
window.a2a_config=window.a2a_config||{};a2a_config.callbacks=[];a2a_config.overlays=[];a2a_config.templates={};
a2a_config.icon_color="#dd3333,#ffffff";
a2a_config.onclick=1;
(function(d,s,a,b){a=d.createElement(s);b=d.getElementsByTagName(s)[0];a.async=1;a.src="https://static.addtoany.com/menu/page.js";b.parentNode.insertBefore(a,b);})(document,"script");
</script>
                <!-- auto ad code generated with Easy Google AdSense plugin v1.0.3 -->
                <script data-ad-client="ca-pub-5474773615540354" async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>      
                <!-- / Easy Google AdSense plugin --><meta name="generator" content="Site Kit by Google 1.23.0" /><script type="text/javascript">
  window.MemberfulOptions = {
    site: "https://sauconsource.memberful.com",
    intercept: [
            "http://sauconsource.com/?memberful_endpoint=auth",
            "https://sauconsource.com/?memberful_endpoint=auth",
            "http://sauconsource.com?memberful_endpoint=auth",
            "https://sauconsource.com?memberful_endpoint=auth",
          ],
    memberSignedIn: false  };

  (function() {
    var s = document.createElement('script');
    s.type = 'text/javascript';
    s.async = true;
    s.src = 'https://d35xxde4fgg0cx.cloudfront.net/assets/embedded.js';

    setup = function() { window.MemberfulEmbedded.setup(); };

    s.addEventListener("load", setup, false);

    ( document.getElementsByTagName('head')[0] || document.getElementsByTagName('body')[0] ).appendChild( s );
  })();
</script>

<link rel="alternate" type="application/rss+xml" title="Podcast RSS feed" href="https://sauconsource.com/feed/podcast" />

<link rel="canonical" href="https://sauconsource.com/2021/01/12/school-board-member-calls-insurrectionists-patriots/" />
<meta name="description" content="A local school board member who landed in hot water last year for comments about transgender individuals is stoking the flames of controversy yet again by voicing support for the insurrectionists who stormed the U.S. Capitol in a failed coup attempt last week." />
<meta property="og:type" content="article" />
<meta property="og:url" content="https://sauconsource.com/2021/01/12/school-board-member-calls-insurrectionists-patriots/" />
<meta property="og:title" content="School Board Member Calls Failed Insurrectionists &#039;Patriots&#039;" />
<meta property="og:description" content="A local school board member who landed in hot water last year for comments about transgender individuals is stoking the flames of controversy yet again by voicing support for the insurrectionists who stormed the U.S. Capitol in a failed coup attempt last week." />
<meta property="og:image" content="https://sauconsource.com/wp-content/uploads/2020/06/Raeann-Hofkin-School-Board-President-140x140.png" />
<meta property="article:published_time" content="2021-01-12T17:23:17" />
<meta property="article:author" content="Josh Popichak" />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:title" content="School Board Member Calls Failed Insurrectionists &#039;Patriots&#039;" />
<meta name="twitter:description" content="A local school board member who landed in hot water last year for comments about transgender individuals is stoking the flames of controversy yet again by voicing support for the insurrectionists who stormed the U.S. Capitol in a failed coup attempt last week." />
<meta name="twitter:image" content="https://sauconsource.com/wp-content/uploads/2020/06/Raeann-Hofkin-School-Board-President-140x140.png" />
<script type="application/ld+json">{"@context":"https:\/\/schema.org","@graph":[{"@type":"Organization","@id":"https:\/\/sauconsource.com\/#schema-publishing-organization","url":"https:\/\/sauconsource.com","name":"Saucon Source"},{"@type":"WebSite","@id":"https:\/\/sauconsource.com\/#schema-website","url":"https:\/\/sauconsource.com","name":"Saucon Source","encoding":"UTF-8","potentialAction":{"@type":"SearchAction","target":"https:\/\/sauconsource.com\/search\/{search_term_string}\/","query-input":"required name=search_term_string"}},{"@type":"WebPage","@id":"https:\/\/sauconsource.com\/2021\/01\/12\/school-board-member-calls-insurrectionists-patriots\/#schema-webpage","isPartOf":{"@id":"https:\/\/sauconsource.com\/#schema-website"},"publisher":{"@id":"https:\/\/sauconsource.com\/#schema-publishing-organization"},"url":"https:\/\/sauconsource.com\/2021\/01\/12\/school-board-member-calls-insurrectionists-patriots\/"},{"@type":"Article","mainEntityOfPage":{"@id":"https:\/\/sauconsource.com\/2021\/01\/12\/school-board-member-calls-insurrectionists-patriots\/#schema-webpage"},"author":{"@type":"Person","@id":"https:\/\/sauconsource.com\/author\/joshpopi\/#schema-author","name":"Josh Popichak","url":"https:\/\/sauconsource.com\/author\/joshpopi\/","description":"Josh Popichak is a journalist and publisher who is committed to providing an open platform for objective online local news. Originally from Bethlehem, Pa., he has covered news in the Saucon Valley area of eastern Pennsylvania since 2005. In addition to publishing news on SauconSource.com, which he launched in 2014, he uses Facebook, Instagram and other social media platforms to help inform an ever-growing number of reader-followers. He also manages social media platforms and consults with other local businesses as part of his media company, Saucon Source LLC. He is a graduate of Bates College, where he majored in history. Email him at josh@sauconsource.com."},"publisher":{"@id":"https:\/\/sauconsource.com\/#schema-publishing-organization"},"dateModified":"2021-01-12T17:23:17","datePublished":"2021-01-12T17:23:17","headline":"School Board Member Calls Failed Insurrectionists 'Patriots'","description":"A local school board member who landed in hot water last year for comments about transgender individuals is stoking the flames of controversy yet again by voicing support for the insurrectionists who stormed the U.S. Capitol in a failed coup attempt last week.","name":"School Board Member Calls Insurrectionists &#8216;Patriots,&#8217; &#8216;Harmless&#8217;","image":{"@type":"ImageObject","@id":"https:\/\/sauconsource.com\/2021\/01\/12\/school-board-member-calls-insurrectionists-patriots\/#schema-article-image","url":"https:\/\/sauconsource.com\/wp-content\/uploads\/2020\/06\/Raeann-Hofkin-School-Board-President.png","height":1000,"width":800,"caption":"Upper Perkiomen School Board member Raeann Hofkin (FILE PHOTO)"},"thumbnailUrl":"https:\/\/sauconsource.com\/wp-content\/uploads\/2020\/06\/Raeann-Hofkin-School-Board-President.png"}]}</script>
<!-- /SEO -->
<style type="text/css">/* Mailchimp for WP - Checkbox Styles */
.mc4wp-checkbox-wp-comment-form {
  clear: both;
  display: block;
  position: static;
  width: auto; }
  .mc4wp-checkbox-wp-comment-form input {
    float: none;
    width: auto;
    position: static;
    margin: 0 6px 0 0;
    padding: 0;
    vertical-align: middle;
    display: inline-block !important;
    max-width: 21px;
    -webkit-appearance: checkbox; }
  .mc4wp-checkbox-wp-comment-form label {
    float: none;
    display: block;
    cursor: pointer;
    width: auto;
    position: static;
    margin: 0 0 16px 0; }
</style><meta name="twitter:card" content="summary"><meta name="twitter:site" content="@SauconSource">				<meta property="og:title" content="School Board Member Calls Insurrectionists &#8216;Patriots,&#8217; &#8216;Harmless&#8217;" />
				<meta property="og:type" content="article" />
				<meta property="og:url" content="https://sauconsource.com/2021/01/12/school-board-member-calls-insurrectionists-patriots/"/>
				<meta property="og:description" content="A local school board member who landed in hot water last year for comments about transgender individuals is stoking the flames of controversy yet again by voicing support for the insurrectionists who stormed the U.S. Capitol in a failed coup attempt last week." />
				<meta name="description" content="A local school board member who landed in hot water last year for comments about transgender individuals is stoking the flames of controversy yet again by voicing support for the insurrectionists who stormed the U.S. Capitol in a failed coup attempt last week." />
				<meta property="og:site_name" content="Saucon Source" /><meta property="og:image" content="https://sauconsource.com/wp-content/uploads/2020/06/Raeann-Hofkin-School-Board-President.png" /><meta property="fb:app_id" content="676067959112413" /><link rel="apple-touch-icon" href="https://sauconsource.com/wp-content/uploads/2018/08/Saucon-Source-Favicon-trans.png"/><link rel="shortcut icon" href="https://sauconsource.com/wp-content/uploads/2018/08/Saucon-Source-Favicon-trans.png"/><meta name="news_keywords" content="Community, Government, Police, Schools, Coup, Insurrection, Montgomery County, Police, Politics, QAnon"><meta name="original-source" content="https://sauconsource.com/2021/01/12/school-board-member-calls-insurrectionists-patriots/" /><meta name="syndication-source" content="https://sauconsource.com/2021/01/12/school-board-member-calls-insurrectionists-patriots/" /><meta name="standout" content="https://sauconsource.com/2021/01/12/school-board-member-calls-insurrectionists-patriots/"/>				<script>
					var _gaq = _gaq || [];
					_gaq.push(['_setAccount', 'UA-56174607-1']);
					_gaq.push(['_trackPageview']);
					(function() {
						var ga = document.createElement('script'); ga.type = 'text/javascript'; ga.async = true;
						ga.src = ('https:' == document.location.protocol ? 'https://ssl' : 'http://www') + '.google-analytics.com/ga.js';
						var s = document.getElementsByTagName('script')[0]; s.parentNode.insertBefore(ga, s);
					})();
				</script>
				
<!-- BEGIN recaptcha, injected by plugin wp-recaptcha-integration  -->

<!-- END recaptcha -->
<link rel="amphtml" href="https://sauconsource.com/2021/01/12/school-board-member-calls-insurrectionists-patriots/amp/"><script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script><script>(adsbygoogle = window.adsbygoogle || []).push({"google_ad_client":"ca-pub-5474773615540354","enable_page_level_ads":true,"tag_partner":"site_kit"});</script><link rel="icon" href="https://sauconsource.com/wp-content/uploads/2014/12/cropped-Saucon-Source-Favicon-SQUARE-512x512-5487543d_site_icon-32x32.png" sizes="32x32" />
<link rel="icon" href="https://sauconsource.com/wp-content/uploads/2014/12/cropped-Saucon-Source-Favicon-SQUARE-512x512-5487543d_site_icon-192x192.png" sizes="192x192" />
<link rel="apple-touch-icon" href="https://sauconsource.com/wp-content/uploads/2014/12/cropped-Saucon-Source-Favicon-SQUARE-512x512-5487543d_site_icon-180x180.png" />
<meta name="msapplication-TileImage" content="https://sauconsource.com/wp-content/uploads/2014/12/cropped-Saucon-Source-Favicon-SQUARE-512x512-5487543d_site_icon-270x270.png" />
		<style type="text/css" id="wp-custom-css">
			#site-header {
    margin: 0px 0;
}

.header-ad-zone #header-ad-zone-container {
    text-align: center;
}

.mb-container {
    padding-top: 5px;
	
}

#wp-admin-bar-largo_admin_mega {
	display: none;
}

.wp-caption {
	display: block;
}

#site-header aside {
	  padding-top: 90px;
    max-width: 320px;
    float: right;
}

.navbar li.home-icon > a img {
    display: inline-block;
    height: 72px;
    width: auto;
    margin-right: 1em;
}

@media only screen and (max-width: 500px) {
    #header-ad-zone-container iframe { width: 300px !important; }
}
#homepage-featured .sub-stories h3 {
    font-size: 24px;
    margin-bottom: 6px;
    line-height: 1.2;
}
#homepage-featured .sub-stories p {
    font-size: 16px;
    margin-bottom: 2px;
}
#homepage-featured .top-story h2 {
    font-size: 38px;
    margin-bottom: 12px;
    line-height: 1.1;
}
.home .stories article img.attachment-medium, .sub-stories img.attachment-post-thumbnail {
    max-width: 65%;
    float: right;
    margin: 0 0 10px 20px;
}
#homepage-featured .top-story p {
    font-size: 22px;
    margin-bottom: 2px;
}		</style>
		</head>

<body class="post-template-default single single-post postid-347185 single-format-standard wp-embed-responsive classic">

	
	<div id="top"></div>

	
		<div class="global-nav-bg">
		<div class="global-nav">
			<nav id="top-nav" class="span12">
				<span class="visuallyhidden">
					<a href="#main" title="Skip to content">Skip to content</a>
				</span>
				<ul id="menu-global-navigation" class="menu"><li id="menu-item-1224" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-privacy-policy menu-item-1224"><a href="https://sauconsource.com/privacy-policy/">Privacy Policy</a></li>
<li id="menu-item-1420" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1420"><a href="https://sauconsource.com/comments-policy/">Comments Policy</a></li>
<li id="menu-item-1230" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1230"><a href="https://sauconsource.com/terms-use/">Terms of Use</a></li>
<li id="menu-item-1421" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1421"><a href="https://sauconsource.com/about-us/">About Us</a></li>
</ul>				<div class="nav-right">
											<ul id="header-social" class="social-icons visible-desktop">
							<li><a href="https://www.facebook.com/sauconsource" title="Link to Facebook Profile"><i class="icon-facebook"></i></a></li><li><a href="https://twitter.com/SauconSource" title="Link to Twitter Page"><i class="icon-twitter"></i></a></li><li><a href="https://www.youtube.com/channel/UCykLCG04Y3jVfJfrZzsrorw" title="Link to YouTube Page"><i class="icon-youtube"></i></a></li><li><a href="https://www.linkedin.com/in/joshpopichak" title="Link to LinkedIn Page"><i class="icon-linkedin"></i></a></li><li><a href="http://sauconsource.com/feed/" title="Link to RSS Feed"><i class="icon-rss"></i></a></li>						</ul>
												<div id="header-search">
								<form class="form-search" role="search" method="get" action="https://sauconsource.com/">
									<div class="input-append">
										<input type="text" placeholder="Search" class="input-medium appendedInputButton search-query" value="" name="s" /><button type="submit" class="search-submit btn">GO</button>
									</div>
								</form>
							</div>
										<!-- END Header Search -->
				</div>
			</nav>
		</div> <!-- /.global-nav -->
	</div> <!-- /.global-nav-bg -->

	<div id="page" class="hfeed clearfix">

		 <div class="sticky-nav-wrapper nocontent">
	<div class="sticky-nav-holder">

	
		<div class="sticky-nav-container">
			<nav id="sticky-nav" class="sticky-navbar navbar clearfix">
				<div class="container">
					<div class="nav-right">
											<ul id="header-social" class="social-icons visible-desktop">
							<li><a href="https://www.facebook.com/sauconsource" title="Link to Facebook Profile"><i class="icon-facebook"></i></a></li><li><a href="https://twitter.com/SauconSource" title="Link to Twitter Page"><i class="icon-twitter"></i></a></li><li><a href="https://www.youtube.com/channel/UCykLCG04Y3jVfJfrZzsrorw" title="Link to YouTube Page"><i class="icon-youtube"></i></a></li><li><a href="https://www.linkedin.com/in/joshpopichak" title="Link to LinkedIn Page"><i class="icon-linkedin"></i></a></li><li><a href="http://sauconsource.com/feed/" title="Link to RSS Feed"><i class="icon-rss"></i></a></li>						</ul>
					
						<ul id="header-extras">
														<li id="sticky-nav-search">
								<a href="#" class="toggle">
									<i class="icon-search" title="Search" role="button"></i>
								</a>
								<form class="form-search" role="search" method="get" action="https://sauconsource.com/">
									<div class="input-append">
										<span class="text-input-wrapper">
											<input type="text" placeholder="Search"
												class="input-medium appendedInputButton search-query" value="" name="s" />
										</span>
										<button type="submit" class="search-submit btn">Go</button>
									</div>
								</form>
							</li>
														<li>
								<!-- "hamburger" button (3 bars) to trigger off-canvas navigation -->
								<a class="btn btn-navbar toggle-nav-bar" title="More">
									<div class="bars">
										<span class="icon-bar"></span>
										<span class="icon-bar"></span>
										<span class="icon-bar"></span>
									</div>
								</a>
							</li>
						</ul>

					</div>

					<!-- BEGIN MOBILE MENU (hidden on desktop) -->
					<div class="nav-left">
													<ul>
								<li class="home-icon"><a href="https://sauconsource.com/"><img src="https://sauconsource.com/wp-content/uploads/2018/08/logo_1036828_351x100.jpg" class="attachment-home-logo" alt="logo"></a></li>
							</ul>
											</div>
					<!-- END MOBILE MENU -->

					<!-- BEGIN DESKTOP MENU -->
					<div class="nav-shelf">
					<ul class="nav">
													<li class="home-icon">
								<a href="https://sauconsource.com/">
									<img src="https://sauconsource.com/wp-content/uploads/2018/08/logo_1036828_351x100.jpg" class="attachment-home-logo" alt="logo">								</a>
							</li>
						<li id="menu-item-20160" class="a1i0s0 menu-item menu-item-type-custom menu-item-object-custom menu-item-20160"><a href="https://sauconsource.com/events/">Events</a></li>
<li id="menu-item-390" class="a1i0s0 menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-390"><a href="https://sauconsource.com/category/government/">Government</a></li>
<li id="menu-item-389" class="a1i0s0 menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-has-children dropdown menu-item-389"><a href="https://sauconsource.com/category/community/" class="dropdown-toggle">Community <b class="caret"></b></a>
<ul class="dropdown-menu">
	<li id="menu-item-1398" class="a1i0s0 menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1398"><a href="https://sauconsource.com/category/opinion/">Opinion</a></li>
</ul>
</li>
<li id="menu-item-391" class="a1i0s0 menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children dropdown menu-item-391"><a href="https://sauconsource.com/category/business/" class="dropdown-toggle">Business <b class="caret"></b></a>
<ul class="dropdown-menu">
	<li id="menu-item-154048" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-154048"><a href="https://sauconsource.com/category/business/real-estate/">Real Estate</a></li>
</ul>
</li>
<li id="menu-item-392" class="a1i0s0 menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-392"><a href="https://sauconsource.com/category/schools/">Schools</a></li>
<li id="menu-item-396" class="a1i0s0 menu-item menu-item-type-taxonomy menu-item-object-category menu-item-396"><a href="https://sauconsource.com/category/sports/">Sports</a></li>
<li id="menu-item-393" class="a1i0s0 menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-393"><a href="https://sauconsource.com/category/police/">Police</a></li>
<li id="menu-item-395" class="a1i0s0 menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children dropdown menu-item-395"><a href="https://sauconsource.com/category/obituaries/" class="dropdown-toggle">Obituaries <b class="caret"></b></a>
<ul class="dropdown-menu">
	<li id="menu-item-9639" class="a1i0s0 menu-item menu-item-type-post_type menu-item-object-page menu-item-9639"><a href="https://sauconsource.com/submit-an-obituary/">Submit an Obituary for Free</a></li>
</ul>
</li>
<li id="menu-item-200854" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-200854"><a href="https://sauconsource.com/podcast/">Podcast</a></li>
<li id="menu-item-1424" class="a1i0s0 menu-item menu-item-type-post_type menu-item-object-page menu-item-1424"><a href="https://sauconsource.com/contact-us/">Contact Us</a></li>
<li id="menu-item-154049" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-154049"><a href="https://sauconsource.com/advertising-2/">Advertise</a></li>
<li id="menu-item-124679" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-124679"><a href="https://sauconsource.com/mysauconsource/">Join MySauconSource</a></li>
<li id="menu-item-333126" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-333126"><a href="http://sauconsource.com/newsletter/">Newsletter</a></li>
									<li class="menu-item menu-item-has-childen dropdown">
										<a href="javascript:void(0);" class="dropdown-toggle">Global Navigation <b class="caret"></b>
										</a>
										<ul id="menu-global-navigation-1" class="dropdown-menu"><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-privacy-policy menu-item-1224"><a href="https://sauconsource.com/privacy-policy/">Privacy Policy</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1420"><a href="https://sauconsource.com/comments-policy/">Comments Policy</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1230"><a href="https://sauconsource.com/terms-use/">Terms of Use</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1421"><a href="https://sauconsource.com/about-us/">About Us</a></li>
</ul>									</li>
																					</ul>
					</div>
				</div>
			</nav>
		</div>
	</div>
</div>
<div class="header-ad-zone max-wide">
	<div id="header-ad-zone-container">
		<!-- Sidebar: header-ads --><aside id="bs_zones-6" class="widget widget-1 odd default bs_zones clearfix"><div><broadstreet-zone zone-id="54807" keywords="not_home_page,not_landing_page,is_article_page,community,government,police,schools,school-board-member-calls-insurrectionists-patriots,post" soft-keywords="true" zone-alias=""></broadstreet-zone></div></aside>	</div>
</div>
<header id="site-header" class="clearfix nocontent" itemscope itemtype="https://schema.org/Organization">
	
				<h2 class="visuallyhidden">
					<a itemprop="url" href="https://sauconsource.com/">
						<span class="sitename" itemprop="name">Saucon Source</span>
						<span class="tagline" itemprop="description"> - Your Source for Saucon Valley News</span>
					</a>
				</h2>
			<a itemprop="url" href="https://sauconsource.com/"><img class="header_img" src="" alt="" /></a><meta itemprop="logo" content="https://sauconsource.com/wp-content/uploads/2018/08/Saucon-Source-Favicon-trans.png"/><!-- Sidebar: header-widget --><aside id="custom_html-3" class="widget_text widget widget-1 odd default widget_custom_html clearfix"><div class="textwidget custom-html-widget"><span class='maxbutton-1-container mb-container'><a class="maxbutton-1 maxbutton maxbutton-subscribe-to-newsletter" href="https://sauconsource.com/newsletter/"><span class='mb-text'>Subscribe to Newsletter</span></a></span>  <span class='maxbutton-2-container mb-container'><a class="maxbutton-2 maxbutton maxbutton-advertise-with-us" href="https://sauconsource.com/advertising-2/"><span class='mb-text'>Advertise With Us</span></a></span>  
 
<span class='maxbutton-3-container mb-container'><a class="maxbutton-3 maxbutton maxbutton-tips" href="https://sauconsource.com/contact-us/"><span class='mb-text'>Got a Tip?</span></a></span></div></aside></header>
<header class="print-header nocontent">
	<p>
		<strong>Saucon Source</strong>
		(https://sauconsource.com/2021/01/12/school-board-member-calls-insurrectionists-patriots/)
	</p>
</header>
<nav id="main-nav" class="navbar clearfix">
	<div class="navbar-inner">
		<div class="container">
			
						
			<div class="nav-shelf">
				<ul class="nav">
				
				<li class="a1i0s0 menu-item menu-item-type-custom menu-item-object-custom menu-item-20160"><a href="https://sauconsource.com/events/">Events</a></li>
<li class="a1i0s0 menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-390"><a href="https://sauconsource.com/category/government/">Government</a></li>
<li class="a1i0s0 menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-has-children dropdown menu-item-389"><a href="https://sauconsource.com/category/community/" class="dropdown-toggle">Community <b class="caret"></b></a>
<ul class="dropdown-menu">
	<li class="a1i0s0 menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1398"><a href="https://sauconsource.com/category/opinion/">Opinion</a></li>
</ul>
</li>
<li class="a1i0s0 menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children dropdown menu-item-391"><a href="https://sauconsource.com/category/business/" class="dropdown-toggle">Business <b class="caret"></b></a>
<ul class="dropdown-menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-154048"><a href="https://sauconsource.com/category/business/real-estate/">Real Estate</a></li>
</ul>
</li>
<li class="a1i0s0 menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-392"><a href="https://sauconsource.com/category/schools/">Schools</a></li>
<li class="a1i0s0 menu-item menu-item-type-taxonomy menu-item-object-category menu-item-396"><a href="https://sauconsource.com/category/sports/">Sports</a></li>
<li class="a1i0s0 menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-393"><a href="https://sauconsource.com/category/police/">Police</a></li>
<li class="a1i0s0 menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children dropdown menu-item-395"><a href="https://sauconsource.com/category/obituaries/" class="dropdown-toggle">Obituaries <b class="caret"></b></a>
<ul class="dropdown-menu">
	<li class="a1i0s0 menu-item menu-item-type-post_type menu-item-object-page menu-item-9639"><a href="https://sauconsource.com/submit-an-obituary/">Submit an Obituary for Free</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-200854"><a href="https://sauconsource.com/podcast/">Podcast</a></li>
<li class="a1i0s0 menu-item menu-item-type-post_type menu-item-object-page menu-item-1424"><a href="https://sauconsource.com/contact-us/">Contact Us</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-154049"><a href="https://sauconsource.com/advertising-2/">Advertise</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-124679"><a href="https://sauconsource.com/mysauconsource/">Join MySauconSource</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-333126"><a href="http://sauconsource.com/newsletter/">Newsletter</a></li>
				</ul>

			</div>
			
						
		</div>
	</div>
</nav>

		<div id="main" class="row-fluid clearfix">

		
<div id="content" class="span8" role="main">
	
<article id="post-347185" class="hnews item post-347185 post type-post status-publish format-standard has-post-thumbnail hentry category-community category-government category-police category-schools tag-coup tag-insurrection tag-montgomery-county tag-police tag-politics tag-qanon tag-raeann-hofkin tag-trump tag-upper-perkiomen-school-board prominence-category-featured top-term-post_tag-coup featured-media featured-media-image" itemscope itemtype="https://schema.org/Article">

	
	<header>

		<h1 class="entry-title" itemprop="headline">School Board Member Calls Insurrectionists &#8216;Patriots,&#8217; &#8216;Harmless&#8217;</h1>
				<h5 class="byline"><img alt='Josh Popichak' src='https://secure.gravatar.com/avatar/d15bdf13116c9b366133fe7edd0a9bb7?s=32&#038;d=mm&#038;r=g' srcset='https://secure.gravatar.com/avatar/d15bdf13116c9b366133fe7edd0a9bb7?s=64&#038;d=mm&#038;r=g 2x' class='avatar avatar-32 photo avatar avatar-32 photo' height='32' width='32' loading='lazy'/> <span class="by-author"><span class="by">By</span> <span class="author vcard" itemprop="author"><a class="url fn n" href="https://sauconsource.com/author/joshpopi/" title="More from Josh Popichak" rel="author">Josh Popichak</a></span></span><span class="sep"> |</span> <time class="entry-date updated dtstamp pubdate" datetime="2021-01-12T17:23:17-05:00"><span class="time-ago">29 seconds ago</span></time></h5>

		<div class="largo-follow post-social clearfix"><span class="facebook"><a target="_blank" href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fsauconsource.com%2F2021%2F01%2F12%2Fschool-board-member-calls-insurrectionists-patriots%2F"><i class="icon-facebook"></i><span class="hidden-phone">Like</span></a></span><span class="twitter"><a target="_blank" href="https://twitter.com/intent/tweet?text=School%20Board%20Member%20Calls%20Insurrectionists%20%E2%80%98Patriots%2C%E2%80%99%20%E2%80%98Harmless%E2%80%99&url=https%3A%2F%2Fsauconsource.com%2F2021%2F01%2F12%2Fschool-board-member-calls-insurrectionists-patriots%2F&via=SauconSource"><i class="icon-twitter"></i><span class="hidden-phone">Tweet</span></a></span><span data-service="email" class="email share-button"><a href="mailto:?subject=School%20Board%20Member%20Calls%20Insurrectionists%20%E2%80%98Patriots%2C%E2%80%99%20%E2%80%98Harmless%E2%80%99&body=A%20local%20school%20board%20member%20who%20landed%20in%20hot%20water%20last%20year%20for%20comments%20about%20transgender%20individuals%20is%20stoking%20the%20flames%20of%20controversy%20yet%20again%20by%20voicing%20support%20for%20the%20insurrectionists%20who%20stormed%20the%20U.S.%20Capitol%20in%20a%20failed%20coup%20attempt%20last%20week.https%3A%2F%2Fsauconsource.com%2F2021%2F01%2F12%2Fschool-board-member-calls-insurrectionists-patriots%2F" target="_blank"><i class="icon-mail"></i> <span class="hidden-phone">Email</span></a></span><span class="print"><a href="#" onclick="window.print()" title="Print this article" rel="nofollow"><i class="icon-print"></i><span class="hidden-phone">Print</span></a></span><span class="more-social-links">
	<a class="popover-toggle" href="#"><i class="icon-plus"></i><span class="hidden-phone">More</span></a>
	<span class="popover">
	<ul>
		<li><a href="https://sauconsource.com/tag/coup/"><i class="icon-link"></i> <span>More on Coup</span></a></li>
<li><a href="https://sauconsource.com/tag/coup/feed/"><i class="icon-rss"></i> <span>Subscribe to Coup</span></a></li>
	</ul>
	</span>
</span></div>
		<meta itemprop="description" content="window.zone_load_1156646589 = function(z, d) { if (!d.count) document.getElementById('zone_load_1156646589').style.display = 'none'; };A local school board member who landed in hot water last year for comments about transgender individuals is stoking the flames of controversy yet again by voicing support for the insurrectionists who stormed the U.S. Capitol in a failed coup attempt last week.
window.zone_load_1211616339 = function(z, d) { if (!d.count) document.getElementById('zone_load_1211616339').style.display = 'none'; };" />
<meta itemprop="datePublished" content="2021-01-12T17:23:17-05:00" />
<meta itemprop="dateModified" content="2021-01-12T17:23:17-05:00" />
<meta itemprop="image" content="https://sauconsource.com/wp-content/uploads/2020/06/Raeann-Hofkin-School-Board-President-140x140.png" />
	</header><!-- / entry header -->

	
	<div class="entry-content clearfix" itemprop="articleBody">
		<div style='margin:5px auto; margin-bottom: 15px;' id='zone_load_1821139399'><broadstreet-zone callback="zone_load_1821139399" zone-id="56655" keywords="not_home_page,not_landing_page,is_article_page,community,government,police,schools,school-board-member-calls-insurrectionists-patriots,post" soft-keywords="true" zone-alias=""></broadstreet-zone></div><script>window.zone_load_1821139399 = function(z, d) { if (!d.count) document.getElementById('zone_load_1821139399').style.display = 'none'; };</script><div id="attachment_293949" class="wp-caption module image alignleft" style="max-width: 771px;"><img loading="lazy" class="size-large wp-image-293949" src="https://sauconsource.com/wp-content/uploads/2020/06/Raeann-Hofkin-School-Board-President-771x964.png" alt="Raeann Hofkin School Board President" width="771" height="964" srcset="https://sauconsource.com/wp-content/uploads/2020/06/Raeann-Hofkin-School-Board-President-771x964.png 771w, https://sauconsource.com/wp-content/uploads/2020/06/Raeann-Hofkin-School-Board-President-336x420.png 336w, https://sauconsource.com/wp-content/uploads/2020/06/Raeann-Hofkin-School-Board-President-768x960.png 768w, https://sauconsource.com/wp-content/uploads/2020/06/Raeann-Hofkin-School-Board-President.png 800w" sizes="(max-width: 771px) 100vw, 771px" /><p class="wp-media-credit">Credit: Upper Perkiomen School District</p><p class="wp-caption-text">Upper Perkiomen School Board member Raeann Hofkin (FILE PHOTO)</p></div>
<p>A <a href="https://sauconsource.com/2020/06/11/upper-perk-school-board-pres-under-fire-for-transphobic-comments/">local school board member who landed in hot water last year for comments about transgender individuals</a> is stoking the flames of controversy yet again by voicing support for <a href="https://sauconsource.com/2021/01/10/pa-s-mastriano-facing-calls-to-resign-wake-capitol-attack/">the insurrectionists who stormed the U.S. Capitol</a> in a failed coup attempt last week.</p>
<p>Raeann Hofkin (<a href="https://twitter.com/RaeHofkin">@RaeHofkin</a>), who sits on the Upper Perkiomen School Board, has cited an alleged conspiracy by media to misrepresent <a href="https://sauconsource.com/2021/01/06/top-pa-senator-what-is-going-on-in-dc-should-never-happen/">what happened Jan. 6</a>, tweeted her belief that Wednesday &#8220;was nothing like this last summer&#8221; along with a photo that purports to show Washington, D.C., in flames following protests over the death of George Floyd.</p>
<p>&#8220;Reminder that our nation&#8217;s capital looked like this at the beginning of the summer and most Democrats/media shrugged it off as mostly peaceful,&#8221; Hofkin asserted.</p>
<div id="attachment_347218" class="wp-caption module image alignleft" style="max-width: 771px;"><img loading="lazy" class="size-large wp-image-347218" src="https://sauconsource.com/wp-content/uploads/2021/01/Hofkin-Tweet-2-771x632.png" alt="Hofkin School Board Tweet Capitol" width="771" height="632" srcset="https://sauconsource.com/wp-content/uploads/2021/01/Hofkin-Tweet-2-771x632.png 771w, https://sauconsource.com/wp-content/uploads/2021/01/Hofkin-Tweet-2-336x275.png 336w, https://sauconsource.com/wp-content/uploads/2021/01/Hofkin-Tweet-2-768x629.png 768w, https://sauconsource.com/wp-content/uploads/2021/01/Hofkin-Tweet-2.png 959w" sizes="(max-width: 771px) 100vw, 771px" /><p class="wp-media-credit">Credit: Twitter</p><p class="wp-caption-text">Upper Perkiomen School Board member Raeann Hofkin tweeted that her Facebook account was temporarily suspended after she shared a photo of a LEGO set that makes light of the Jan. 6 storming of the U.S. Capitol. At least five people including a police officer died in the unprecedented insurrection. Last summer, after Hofkin landed in hot water for sharing controversial views, she encouraged fellow school board members and members of the community to &#8220;put politics aside.&#8221;</p></div>
<p>On Jan. 10, Hofkin tweeted that she had been put in &#8220;Facebook jail&#8221; for sharing a meme depicting an imaginary LEGO &#8220;Capitol Invasion&#8221; toy set that includes characters carrying firearms, some of whom represent actual individuals who have been charged in the attack, which left five people dead.</p>
<p>In another tweet, Hofkin referred to the individuals who stormed the Capitol to stop the counting of Electoral votes to certify Joe Biden&#8217;s presidential victory as &#8220;patriots&#8221; and &#8220;harmless.&#8221;</p>
<p>
<blockquote class="twitter-tweet"><p lang="en" dir="ltr">Why did capitol police step aside and allow patriots into the most secure bldg in DC? They knew the patriots were harmless. The police escort dropped off the special forces. That’s why things looked weird. The special forces took the lap tops! Brilliant!</p>&mdash; Raeann Hofkin, CPP (@RaeHofkin) <a href="https://twitter.com/RaeHofkin/status/1348665949092765696?ref_src=twsrc%5Etfw">January 11, 2021</a></blockquote> <script async src="https://platform.twitter.com/widgets.js" charset="utf-8"></script>
</p>
<p>&#8220;Why did capitol police step aside and allow patriots into the most secure building in DC?&#8221; she asked. &#8220;They knew the patriots were harmless. The police escort dropped off the special forces. That&#8217;s why things looked weird. The special forces took the lap tops! Brilliant!&#8221;</p>
<p>In response to that tweet, another user wrote &#8220;Harmless? They beat a cop to death.&#8221;</p>
<p>Graphic video from outside the Capitol shows officers being pulled into an irate mob, where they were punched and kicked during a siege that lasted hours. The footage embedded below depicts one pro-Trump insurrectionist beating a police officer with a flagpole, reportedly while others nearby sing &#8220;The Star-Spangled Banner.&#8221;</p>
<p>
<blockquote class="twitter-tweet"><p lang="en" dir="ltr">Here are your harmless patriots. <a href="https://t.co/MYssYf0HA3">https://t.co/MYssYf0HA3</a></p>&mdash; Nicholas Dattilo (@shackel_vr) <a href="https://twitter.com/shackel_vr/status/1348823145424314378?ref_src=twsrc%5Etfw">January 12, 2021</a></blockquote> <script async src="https://platform.twitter.com/widgets.js" charset="utf-8"></script>
</p>
<p>The 42-year-old police officer who died in the unprecedented attack was reportedly bludgeoned with a fire extinguisher and later suffered a stroke.</p>
<p>Gallows were constructed outside the Capitol building, pipe bombs were found near it and some of those who entered it carried Flex-cuffs and other tactical paraphernalia, <a href="https://www.washingtonpost.com/local/legal-issues/eric-munchel-larry-brock-arrested-capitol-zip-ties/2021/01/10/143b87cc-538f-11eb-a08b-f1381ef3d207_story.html">leading to speculation that they may have planned to take members of Congress as well as vice president Mike Pence hostage in order to stop the peaceful transfer of power</a>.</p>
<p>Although many officers acted heroically, the response by some Capitol Police officers has been <a href="https://www.nytimes.com/2021/01/07/us/Capitol-cops-police.html">criticized as appearing sympathetic to the insurrectionists</a>, with at least one officer photographed posing for a selfie with a Trump supporter and others seen opening gates or removing barricades in order for supporters to move closer to the building.</p>
<p>
<blockquote class="twitter-tweet"><p lang="en" dir="ltr">Why is a member of the Capitol Police taking a selfie with members of the mob? <a href="https://t.co/m75Wmob2NM">pic.twitter.com/m75Wmob2NM</a></p>&mdash; Evan Siegfried (@evansiegfried) <a href="https://twitter.com/evansiegfried/status/1346925123886927873?ref_src=twsrc%5Etfw">January 6, 2021</a></blockquote> <script async src="https://platform.twitter.com/widgets.js" charset="utf-8"></script>
</p>
<p>On her <a href="https://twitter.com/RaeHofkin">Twitter profile</a>, in addition to self-identifying as a school board director Hofkin identifies her allegiance to QAnon, a far-right conspiracy theory whose adherents believe there is a deep state involving high-level Democratic politicians and media elite who sexually traffic children and worship Satan. The belief system extends to support for Trump, who is seen by QAnon followers as fighting on behalf of the fictitious group.</p>
<p>
<blockquote class="twitter-tweet"><p lang="und" dir="ltr"><a href="https://twitter.com/hashtag/ThoughtForTheDay?src=hash&amp;ref_src=twsrc%5Etfw">#ThoughtForTheDay</a> <a href="https://t.co/J8GEZJr6Cl">pic.twitter.com/J8GEZJr6Cl</a></p>&mdash; Raeann Hofkin, CPP (@RaeHofkin) <a href="https://twitter.com/RaeHofkin/status/1348131620251971584?ref_src=twsrc%5Etfw">January 10, 2021</a></blockquote> <script async src="https://platform.twitter.com/widgets.js" charset="utf-8"></script>
</p>
<p>Some QAnon followers&#8211;such as the so-called &#8220;Q Shaman,&#8221; Jake Angeli, aka Jacob Chansley&#8211;have been identified as participants in the storming of the U.S. Capitol.</p>
<p><a href="https://thehill.com/homenews/house/533759-house-gop-leader-tells-members-to-quit-spreading-lies-on-riot-antifa">TheHill.com reported Monday</a> that FBI investigators had determined by Friday &#8220;that no members of the left-wing movement antifa were involved in the storming of the Capitol,&#8221; which many Trump supporters have falsely claimed was a false flag by the leftist group.</p>
<p>In response to her posts regarding transsexual individuals last summer, <a href="https://sauconsource.com/2020/06/12/upper-perk-school-board-member-defends-controversial-facebook-comments/">Hofkin was censured and removed from the position of school board president</a>. In a statement at the time, she apologized, said the use of a social media platform to dissseminate her views &#8220;won&#8217;t happen again,&#8221; and added, &#8220;I would hope that we can put politics aside.&#8221;</p>
<p>The school board subsequently issued a statement in which it said Hofkin&#8217;s posts did not represent the board, which it maintained in that statement believes in &#8220;inclusion for all.&#8221;</p>
<p>According to <a href="https://go.boarddocs.com/pa/uper/Board.nsf/vpublic?open#">the school board&#8217;s manual</a>, under a section titled Principles for Governance &amp; Leadership, in order to govern effectively board members should &#8220;ensure compliance with local, state and federal laws.&#8221;</p>
<p>Saucon Source reached out to question school district superintendent Dr. Allyn Roche Tuesday about the latest social media posts by Hofkin, and whether they are in support of lawful behavior at the federal level.</p>
<p>In response we received the following statement from the district:</p>
<blockquote>
<p style="font-weight: 400;">The Principles for Governance and Leadership are aspirational and serve as a goal template for how Board Members conduct their roles, responsibilities and Board business. The District does not comment on the social media activity of our Board members. The administration does not  have any jurisdiction or oversight as it pertains to the personal social media posts and activity of Board members. We will defer to Mrs. Hofkin if she would like to comment.</p>
</blockquote>
<p>The Upper Perkiomen School District serves students in Upper Hanover Township, Marlborough Township, Green Lane, Red Hill, East Greenville and Pennsburg in Montgomery County and Hereford Township in Berks County.</p>
<p>Hofkin&#8217;s current four-year term expires in 2023.</p>
<div style='margin:5px auto; margin-bottom: 15px;' id='zone_load_1997271279'><broadstreet-zone callback="zone_load_1997271279" zone-id="56655" keywords="not_home_page,not_landing_page,is_article_page,community,government,police,schools,school-board-member-calls-insurrectionists-patriots,post" soft-keywords="true" zone-alias=""></broadstreet-zone></div><script>window.zone_load_1997271279 = function(z, d) { if (!d.count) document.getElementById('zone_load_1997271279').style.display = 'none'; };</script><div class="addtoany_share_save_container addtoany_content addtoany_content_bottom"><div class="a2a_kit a2a_kit_size_14 addtoany_list" data-a2a-url="https://sauconsource.com/2021/01/12/school-board-member-calls-insurrectionists-patriots/" data-a2a-title="School Board Member Calls Insurrectionists ‘Patriots,’ ‘Harmless’"><a class="a2a_button_facebook" href="https://www.addtoany.com/add_to/facebook?linkurl=https%3A%2F%2Fsauconsource.com%2F2021%2F01%2F12%2Fschool-board-member-calls-insurrectionists-patriots%2F&amp;linkname=School%20Board%20Member%20Calls%20Insurrectionists%20%E2%80%98Patriots%2C%E2%80%99%20%E2%80%98Harmless%E2%80%99" title="Facebook" rel="nofollow noopener" target="_blank"></a><a class="a2a_button_twitter" href="https://www.addtoany.com/add_to/twitter?linkurl=https%3A%2F%2Fsauconsource.com%2F2021%2F01%2F12%2Fschool-board-member-calls-insurrectionists-patriots%2F&amp;linkname=School%20Board%20Member%20Calls%20Insurrectionists%20%E2%80%98Patriots%2C%E2%80%99%20%E2%80%98Harmless%E2%80%99" title="Twitter" rel="nofollow noopener" target="_blank"></a><a class="a2a_button_copy_link" href="https://www.addtoany.com/add_to/copy_link?linkurl=https%3A%2F%2Fsauconsource.com%2F2021%2F01%2F12%2Fschool-board-member-calls-insurrectionists-patriots%2F&amp;linkname=School%20Board%20Member%20Calls%20Insurrectionists%20%E2%80%98Patriots%2C%E2%80%99%20%E2%80%98Harmless%E2%80%99" title="Copy Link" rel="nofollow noopener" target="_blank"></a></div></div>	</div><!-- .entry-content -->

	
	<footer class="post-meta bottom-meta">

	</footer><!-- /.post-meta -->

	
</article><!-- #post-347185 -->
<div class="article-bottom nocontent"><!-- Sidebar: article-bottom --><aside id="largo-prev-next-post-links-widget-2" class="widget widget-1 odd default largo-prev-next-post-links clearfix">
			<nav id="nav-below" class="pager post-nav clearfix">
				<div class="previous"><a href="https://sauconsource.com/2021/01/12/truck-accident-at-rt-33-north-i-78-ties-up-traffic/"><img class="thumb" src="https://sauconsource.com/wp-content/uploads/2021/01/138530835_397325871498702_4067242909227424210_n-140x140.jpg" /><h5>Previous Post</h5><span class="meta-nav">Truck Accident at Rt. 33 North, I-78 Ties Up Traffic</span></a></div>			</nav><!-- #nav-below -->

		</aside><!-- Sidebar: article-bottom --><aside id="largo-author-widget-2" class="widget widget-3 odd default largo-author clearfix">
					<div class="author-box row-fluid author vcard clearfix">
						<h3 class="widgettitle">About <span class="fn n"><a class="url" href="https://sauconsource.com/author/joshpopi/" rel="author" title="See all posts by Josh Popichak">Josh Popichak</a></span></h3><div class="photo"><img alt='Josh Popichak' src='https://secure.gravatar.com/avatar/d15bdf13116c9b366133fe7edd0a9bb7?s=96&#038;d=mm&#038;r=g' srcset='https://secure.gravatar.com/avatar/d15bdf13116c9b366133fe7edd0a9bb7?s=192&#038;d=mm&#038;r=g 2x' class='avatar avatar-96 photo' height='96' width='96' loading='lazy'/></div><p>Josh Popichak is a journalist and publisher who is committed to providing an open platform for objective online local news. Originally from Bethlehem, Pa., he has covered news in the Saucon Valley area of eastern Pennsylvania since 2005. In addition to publishing news on SauconSource.com, which he launched in 2014, he uses Facebook, Instagram and other social media platforms to help inform an ever-growing number of reader-followers. He also manages social media platforms and consults with other local businesses as part of his media company, Saucon Source LLC. He is a graduate of Bates College, where he majored in history. Email him at josh@sauconsource.com.</p>						<ul class="social-links">
	
	
			<li class="email">
			<a class="email" href="mailto:josh@sauconsource.com" title="e-mail Josh Popichak"><i class="icon-mail"></i></a>
		</li>
	
			<li class="linkedin">
			<a href="http://www.linkedin.com/in/joshpopichak" title="Josh Popichak on LinkedIn"><i class="icon-linkedin"></i></a>
		</li>
	
	<li class="author-posts-link"><a class="url" href="https://sauconsource.com/author/joshpopi/" rel="author" title="See all posts by Josh">More by Josh</a></li></ul>
					</div>
			</aside></div><div class='bs-max-width-wrap' style='max-width:100%; margin: 0 auto;'><div style='margin:5px auto; margin-bottom: 15px;' id='zone_load_1939681756'><broadstreet-zone callback="zone_load_1939681756" zone-id="56655" keywords="not_home_page,not_landing_page,is_article_page,community,government,police,schools,school-board-member-calls-insurrectionists-patriots,post" soft-keywords="true" zone-alias=""></broadstreet-zone></div><script>window.zone_load_1939681756 = function(z, d) { if (!d.count) document.getElementById('zone_load_1939681756').style.display = 'none'; };</script></div>	<div id="comments" class="clearfix">
	
	
	
		<div id="respond" class="comment-respond">
		<h3 id="reply-title" class="comment-reply-title">Leave a Review or Comment <small><a rel="nofollow" id="cancel-comment-reply-link" href="/2021/01/12/school-board-member-calls-insurrectionists-patriots/#respond" style="display:none;">Cancel reply</a></small></h3><p class="must-log-in">You must be <a href="https://sauconsource.com/wp-login.php?redirect_to=https%3A%2F%2Fsauconsource.com%2F2021%2F01%2F12%2Fschool-board-member-calls-insurrectionists-patriots%2F">logged in</a> to post a comment.</p>	</div><!-- #respond -->
	
</div><!-- #comments -->
</div>


<aside id="sidebar" class="span4 nocontent">
		<div class="widget-area" role="complementary">
		<!-- Sidebar: sidebar-single --><aside id="bs_zones-16" class="widget widget-1 odd default bs_zones clearfix"><div><broadstreet-zone zone-id="42021" keywords="not_home_page,not_landing_page,is_article_page,community,government,police,schools,school-board-member-calls-insurrectionists-patriots,post" soft-keywords="true" zone-alias=""></broadstreet-zone></div></aside><!-- Sidebar: sidebar-single --><aside id="media_image-7" class="widget widget-2 even default widget_media_image clearfix"><h3 class="widgettitle">Support Local News!</h3><a href="https://sauconsource.com/mysauconsource/"><img width="375" height="314" src="https://sauconsource.com/wp-content/uploads/2020/12/Saucon-Source-Member.png" class="image wp-image-335270  attachment-full size-full" alt="" loading="lazy" style="max-width: 100%; height: auto;" srcset="https://sauconsource.com/wp-content/uploads/2020/12/Saucon-Source-Member.png 375w, https://sauconsource.com/wp-content/uploads/2020/12/Saucon-Source-Member-336x281.png 336w" sizes="(max-width: 375px) 100vw, 375px" /></a></aside><!-- Sidebar: sidebar-single --><aside id="custom_html-9" class="widget_text widget widget-3 odd default widget_custom_html clearfix"><h3 class="widgettitle">Support Us: Become a Member!</h3><div class="textwidget custom-html-widget"><center><h1>
<a href="https://sauconsource.com/mysauconsource/?step=register">Join</a></h1>
or
<h1>
	<a href="https://sauconsource.com/mysauconsource/?step=register&do-login=1" >Login</a></h1>
</center></div></aside><!-- Sidebar: sidebar-single --><aside id="bs_zones-18" class="widget widget-4 even default bs_zones clearfix"><div><broadstreet-zone zone-id="42021" keywords="not_home_page,not_landing_page,is_article_page,community,government,police,schools,school-board-member-calls-insurrectionists-patriots,post" soft-keywords="true" zone-alias=""></broadstreet-zone></div></aside><!-- Sidebar: sidebar-single --><aside id="bs_zones-19" class="widget widget-5 odd default bs_zones clearfix"><div><broadstreet-zone zone-id="42021" keywords="not_home_page,not_landing_page,is_article_page,community,government,police,schools,school-board-member-calls-insurrectionists-patriots,post" soft-keywords="true" zone-alias=""></broadstreet-zone></div></aside><!-- Sidebar: sidebar-single --><aside id="media_image-9" class="widget widget-6 even default widget_media_image clearfix"><a href="https://open.spotify.com/show/2VBjRR3vjIa1EsT4KuKwid"><img width="336" height="336" src="https://sauconsource.com/wp-content/uploads/2021/01/No-Rain-Date-1.15.20-18-336x336.png" class="image wp-image-346267  attachment-medium size-medium" alt="" loading="lazy" style="max-width: 100%; height: auto;" srcset="https://sauconsource.com/wp-content/uploads/2021/01/No-Rain-Date-1.15.20-18-336x336.png 336w, https://sauconsource.com/wp-content/uploads/2021/01/No-Rain-Date-1.15.20-18-771x771.png 771w, https://sauconsource.com/wp-content/uploads/2021/01/No-Rain-Date-1.15.20-18-140x140.png 140w, https://sauconsource.com/wp-content/uploads/2021/01/No-Rain-Date-1.15.20-18-768x768.png 768w, https://sauconsource.com/wp-content/uploads/2021/01/No-Rain-Date-1.15.20-18-1536x1536.png 1536w, https://sauconsource.com/wp-content/uploads/2021/01/No-Rain-Date-1.15.20-18-60x60.png 60w, https://sauconsource.com/wp-content/uploads/2021/01/No-Rain-Date-1.15.20-18-96x96.png 96w, https://sauconsource.com/wp-content/uploads/2021/01/No-Rain-Date-1.15.20-18-1170x1170.png 1170w, https://sauconsource.com/wp-content/uploads/2021/01/No-Rain-Date-1.15.20-18.png 1600w" sizes="(max-width: 336px) 100vw, 336px" /></a></aside><!-- Sidebar: sidebar-single --><aside id="bs_zones-20" class="widget widget-7 odd default bs_zones clearfix"><div><broadstreet-zone zone-id="42021" keywords="not_home_page,not_landing_page,is_article_page,community,government,police,schools,school-board-member-calls-insurrectionists-patriots,post" soft-keywords="true" zone-alias=""></broadstreet-zone></div></aside><!-- Sidebar: sidebar-single --><aside id="custom_html-7" class="widget_text widget widget-8 even default widget_custom_html clearfix"><h3 class="widgettitle"><a href="https://twitter.com/SauconSource">Saucon Source on Twitter</a></h3><div class="textwidget custom-html-widget"><a class="twitter-timeline" data-height="450" data-theme="dark" href="https://twitter.com/SauconSource?ref_src=twsrc%5Etfw">Tweets by SauconSource</a> <script async src="https://platform.twitter.com/widgets.js" charset="utf-8"></script></div></aside><!-- Sidebar: sidebar-single --><aside id="bs_zones-21" class="widget widget-9 odd default bs_zones clearfix"><div><broadstreet-zone zone-id="42021" keywords="not_home_page,not_landing_page,is_article_page,community,government,police,schools,school-board-member-calls-insurrectionists-patriots,post" soft-keywords="true" zone-alias=""></broadstreet-zone></div></aside><!-- Sidebar: sidebar-single --><aside id="text-18" class="widget widget-10 even default widget_text clearfix"><h3 class="widgettitle">Subscribe to our Newsletter</h3>			<div class="textwidget"><script>(function() {
	window.mc4wp = window.mc4wp || {
		listeners: [],
		forms: {
			on: function(evt, cb) {
				window.mc4wp.listeners.push(
					{
						event   : evt,
						callback: cb
					}
				);
			}
		}
	}
})();
</script><!-- Mailchimp for WordPress v4.8.1 - https://wordpress.org/plugins/mailchimp-for-wp/ --><form id="mc4wp-form-1" class="mc4wp-form mc4wp-form-8402 mc4wp-form-basic" method="post" data-id="8402" data-name="Default sign-up form" ><div class="mc4wp-form-fields"><div class="new-mc">
<input type="email" id="mc4wp_email" name="EMAIL" placeholder="Enter email address" required /><input type="submit" value="Subscribe" />
</div></div><label style="display: none !important;">Leave this field empty if you're human: <input type="text" name="_mc4wp_honeypot" value="" tabindex="-1" autocomplete="off" /></label><input type="hidden" name="_mc4wp_timestamp" value="1610490226" /><input type="hidden" name="_mc4wp_form_id" value="8402" /><input type="hidden" name="_mc4wp_form_element_id" value="mc4wp-form-1" /><div class="mc4wp-response"></div></form><!-- / Mailchimp for WordPress Plugin -->
</div>
		</aside><!-- Sidebar: sidebar-single --><aside id="bs_zones-22" class="widget widget-11 odd default bs_zones clearfix"><div><broadstreet-zone zone-id="42021" keywords="not_home_page,not_landing_page,is_article_page,community,government,police,schools,school-board-member-calls-insurrectionists-patriots,post" soft-keywords="true" zone-alias=""></broadstreet-zone></div></aside>
<!-- Sidebar: sidebar-single --><aside id="wpp-3" class="widget widget-12 even default popular-posts clearfix">
<h3 class="widgettitle">Popular Posts</h3>
<!-- WordPress Popular Posts -->

<ul class="wpp-list wpp-list-with-thumbnails">
<li>
<a href="https://sauconsource.com/2021/01/07/local-school-district-suspends-teacher-who-was-at-us-capitol-riot/" target="_self"><img src="https://sauconsource.com/wp-content/uploads/wordpress-popular-posts/345842-featured-75x75.png" width="75" height="75" alt="Capitol riot Allentown teacher" class="wpp-thumbnail wpp_featured wpp_cached_thumb" loading="lazy" /></a>
<a href="https://sauconsource.com/2021/01/07/local-school-district-suspends-teacher-who-was-at-us-capitol-riot/" class="wpp-post-title" target="_self">Local School District Suspends Teacher Who Was at US Capitol Riot</a>
 <span class="wpp-excerpt">A Lehigh Valley school district has announced that it h...</span>
 <span class="wpp-meta post-stats"><span class="wpp-author">by <a href="https://sauconsource.com/author/joshpopi/">Josh Popichak</a></span> | <span class="wpp-date">posted on January 7, 2021</span></span>
</li>
<li>
<a href="https://sauconsource.com/2021/01/06/hellertown-gun-store-closes-permanently/" target="_self"><img src="https://sauconsource.com/wp-content/uploads/wordpress-popular-posts/345514-featured-75x75.jpg" width="75" height="75" alt="Gun Shop Store Hellertown" class="wpp-thumbnail wpp_featured wpp_cached_thumb" loading="lazy" /></a>
<a href="https://sauconsource.com/2021/01/06/hellertown-gun-store-closes-permanently/" class="wpp-post-title" target="_self">Hellertown Gun Store Closes Permanently</a>
 <span class="wpp-excerpt">A Hellertown gun shop has gone out of business.</span>
 <span class="wpp-meta post-stats"><span class="wpp-author">by <a href="https://sauconsource.com/author/joshpopi/">Josh Popichak</a></span> | <span class="wpp-date">posted on January 6, 2021</span></span>
</li>
<li>
<a href="https://sauconsource.com/2021/01/11/hellertown-man-accused-new-years-eve-domestic-assault/" target="_self"><img src="https://sauconsource.com/wp-content/uploads/wordpress-popular-posts/346896-featured-75x75.jpg" width="75" height="75" alt="Hellertown Police Vehicle" class="wpp-thumbnail wpp_featured wpp_cached_thumb" loading="lazy" /></a>
<a href="https://sauconsource.com/2021/01/11/hellertown-man-accused-new-years-eve-domestic-assault/" class="wpp-post-title" target="_self">Hellertown Man Accused of New Year&#8217;s Eve Assault</a>
 <span class="wpp-excerpt">A Hellertown borough man is facing a charge of simple a...</span>
 <span class="wpp-meta post-stats"><span class="wpp-author">by <a href="https://sauconsource.com/author/joshpopi/">Josh Popichak</a></span> | <span class="wpp-date">posted on January 11, 2021</span></span>
</li>
<li>
<a href="https://sauconsource.com/2021/01/08/sv-high-school-sports-team-quarantined-due-to-covid-cases/" target="_self"><img src="https://sauconsource.com/wp-content/uploads/wordpress-popular-posts/346076-featured-75x75.jpg" width="75" height="75" alt="Saucon Valley High Schools Union" class="wpp-thumbnail wpp_featured wpp_cached_thumb" loading="lazy" /></a>
<a href="https://sauconsource.com/2021/01/08/sv-high-school-sports-team-quarantined-due-to-covid-cases/" class="wpp-post-title" target="_self">SV High School Sports Team Quarantined Due to COVID Cases</a>
 <span class="wpp-excerpt">The COVID-19 pandemic continues to impact education and...</span>
 <span class="wpp-meta post-stats"><span class="wpp-author">by <a href="https://sauconsource.com/author/joshpopi/">Josh Popichak</a></span> | <span class="wpp-date">posted on January 8, 2021</span></span>
</li>
<li>
<a href="https://sauconsource.com/2021/01/04/girl-17-missing-from-lower-saucon-township-police-say/" target="_self"><img src="https://sauconsource.com/wp-content/uploads/wordpress-popular-posts/344817-featured-75x75.png" width="75" height="75" alt="Adrianna Stahler Missing Girl Lower Saucon" class="wpp-thumbnail wpp_featured wpp_cached_thumb" loading="lazy" /></a>
<a href="https://sauconsource.com/2021/01/04/girl-17-missing-from-lower-saucon-township-police-say/" class="wpp-post-title" target="_self">UPDATED: Missing Girl from Lower Saucon FOUND SAFE, Police Say</a>
 <span class="wpp-excerpt">UPDATE: After reports surfaced of missing teen Adrianna...</span>
 <span class="wpp-meta post-stats"><span class="wpp-author">by <a href="https://sauconsource.com/author/joshpopi/">Josh Popichak</a></span> | <span class="wpp-date">posted on January 4, 2021</span></span>
</li>
<li>
<a href="https://sauconsource.com/2021/01/12/truck-accident-at-rt-33-north-i-78-ties-up-traffic/" target="_self"><img src="https://sauconsource.com/wp-content/uploads/wordpress-popular-posts/347240-featured-75x75.jpg" width="75" height="75" alt="Accident Wreck Police 78 33" class="wpp-thumbnail wpp_featured wpp_cached_thumb" loading="lazy" /></a>
<a href="https://sauconsource.com/2021/01/12/truck-accident-at-rt-33-north-i-78-ties-up-traffic/" class="wpp-post-title" target="_self">Truck Accident at Rt. 33 North, I-78 Ties Up Traffic</a>
 <span class="wpp-excerpt">Motorists should expect delays on Rt. 33 north at I-78...</span>
 <span class="wpp-meta post-stats"><span class="wpp-author">by <a href="https://sauconsource.com/author/joshpopi/">Josh Popichak</a></span> | <span class="wpp-date">posted on January 12, 2021</span></span>
</li>
<li>
<a href="https://sauconsource.com/2021/01/11/ronald-a-holum-77-of-hellertown-obituary-brought-to-you-by-heintzelman-funeral-home/" target="_self"><img src="https://sauconsource.com/wp-content/uploads/wordpress-popular-posts/346946-featured-75x75.png" width="75" height="75" alt="" class="wpp-thumbnail wpp_featured wpp_cached_thumb" loading="lazy" /></a>
<a href="https://sauconsource.com/2021/01/11/ronald-a-holum-77-of-hellertown-obituary-brought-to-you-by-heintzelman-funeral-home/" class="wpp-post-title" target="_self">Ronald A. Holum, 77, of Hellertown (Obituary Brought to You by Heintzelman Funeral Home)</a>
 <span class="wpp-excerpt">Ronald A. Holum, 77, of Hellertown, entered eternal res...</span>
 <span class="wpp-meta post-stats"><span class="wpp-author">by <a href="https://sauconsource.com/author/joshpopi/">Josh Popichak</a></span> | <span class="wpp-date">posted on January 11, 2021</span></span>
</li>
</ul>

</aside>
<!-- Sidebar: sidebar-single --><aside id="bs_zones-3" class="widget widget-13 odd default bs_zones clearfix"><div><broadstreet-zone zone-id="42021" keywords="not_home_page,not_landing_page,is_article_page,community,government,police,schools,school-board-member-calls-insurrectionists-patriots,post" soft-keywords="true" zone-alias=""></broadstreet-zone></div></aside><!-- Sidebar: sidebar-single --><aside id="largo-recent-posts-widget-3" class="widget widget-14 even default largo-recent-posts clearfix"><h3 class="widgettitle">Recent Obituaries</h3><ul><li>		<a href="https://sauconsource.com/2021/01/12/david-j-harte-65-of-allentown-obituary-brought-to-you-by-heintzelman-funeral-home/"><img width="60" height="60" src="https://sauconsource.com/wp-content/uploads/2021/01/Harte-Dave-60x60.jpg" class="left-align attachment-small wp-post-image" alt="David Harte" loading="lazy" srcset="https://sauconsource.com/wp-content/uploads/2021/01/Harte-Dave-60x60.jpg 60w, https://sauconsource.com/wp-content/uploads/2021/01/Harte-Dave-140x140.jpg 140w, https://sauconsource.com/wp-content/uploads/2021/01/Harte-Dave-96x96.jpg 96w" sizes="(max-width: 60px) 100vw, 60px" /></a>
	<h5>
	<a href="https://sauconsource.com/2021/01/12/david-j-harte-65-of-allentown-obituary-brought-to-you-by-heintzelman-funeral-home/">David J. Harte, 65, of Allentown (Obituary Brought to You by Heintzelman Funeral Home)		</a>
</h5>

		<p>
David J. Harte, 65, of Allentown, died Tuesday, Jan. 12, 2021 at St. </p>
	</li><li>		<a href="https://sauconsource.com/2021/01/11/ronald-a-holum-77-of-hellertown-obituary-brought-to-you-by-heintzelman-funeral-home/"><img width="60" height="60" src="https://sauconsource.com/wp-content/uploads/2021/01/Holum-60x60.png" class="left-align attachment-small wp-post-image" alt="" loading="lazy" srcset="https://sauconsource.com/wp-content/uploads/2021/01/Holum-60x60.png 60w, https://sauconsource.com/wp-content/uploads/2021/01/Holum-140x140.png 140w, https://sauconsource.com/wp-content/uploads/2021/01/Holum-96x96.png 96w" sizes="(max-width: 60px) 100vw, 60px" /></a>
	<h5>
	<a href="https://sauconsource.com/2021/01/11/ronald-a-holum-77-of-hellertown-obituary-brought-to-you-by-heintzelman-funeral-home/">Ronald A. Holum, 77, of Hellertown (Obituary Brought to You by Heintzelman Funeral Home)		</a>
</h5>

		<p>






Ronald A. Holum, 77, of Hellertown, entered eternal rest on Saturday, Jan. 9, 2021 at ManorCare Health Services, Bethlehem. </p>
	</li><li>		<a href="https://sauconsource.com/2021/01/09/timothy-k-holschwander-79-formerly-of-center-valley-obituary-brought-to-you-by-heintzelman-funeral-home/"><img width="60" height="60" src="https://sauconsource.com/wp-content/uploads/2021/01/Screen-Shot-2021-01-09-at-5.03.19-PM-60x60.png" class="left-align attachment-small wp-post-image" alt="Holschwander" loading="lazy" srcset="https://sauconsource.com/wp-content/uploads/2021/01/Screen-Shot-2021-01-09-at-5.03.19-PM-60x60.png 60w, https://sauconsource.com/wp-content/uploads/2021/01/Screen-Shot-2021-01-09-at-5.03.19-PM-140x140.png 140w, https://sauconsource.com/wp-content/uploads/2021/01/Screen-Shot-2021-01-09-at-5.03.19-PM-96x96.png 96w" sizes="(max-width: 60px) 100vw, 60px" /></a>
	<h5>
	<a href="https://sauconsource.com/2021/01/09/timothy-k-holschwander-79-formerly-of-center-valley-obituary-brought-to-you-by-heintzelman-funeral-home/">Timothy K. Holschwander, 79, Formerly of Center Valley (Obituary Brought to You by Heintzelman Funeral Home)		</a>
</h5>

		<p>






Timothy K. Holschwander, 79, formerly of Center Valley, died Friday, Jan. 8, 2021 at Saucon Valley Manor, Hellertown. He was the husband of the late Hildegard (Reissner) Holschwander. </p>
	</li></ul></aside><!-- Sidebar: sidebar-single --><aside id="bs_zones-23" class="widget widget-15 odd default bs_zones clearfix"><div><broadstreet-zone zone-id="42021" keywords="not_home_page,not_landing_page,is_article_page,community,government,police,schools,school-board-member-calls-insurrectionists-patriots,post" soft-keywords="true" zone-alias=""></broadstreet-zone></div></aside><!-- Sidebar: sidebar-single --><aside id="largo-about-widget-4" class="widget widget-16 even default largo-about clearfix"><h3 class="widgettitle">About Saucon Source</h3><p>Saucon Source is an independent local news website covering the greater Saucon Valley area in eastern Pennsylvania, including Hellertown, Lower Saucon Township, Upper Saucon Township and Fountain Hill. The site is updated daily and features stories about everything from high school sports to business to breaking news. For more information about local news coverage or advertising on the site, please email josh@sauconsource.com.</p></aside><!-- Sidebar: sidebar-single --><aside id="bs_zones-24" class="widget widget-17 odd default bs_zones clearfix"><div><broadstreet-zone zone-id="42021" keywords="not_home_page,not_landing_page,is_article_page,community,government,police,schools,school-board-member-calls-insurrectionists-patriots,post" soft-keywords="true" zone-alias=""></broadstreet-zone></div></aside>	</div>
	</aside>

	</div> <!-- #main -->

</div><!-- #page -->


<div class="footer-bg clearfix nocontent">
	<footer id="site-footer">

		
<div id="supplementary" class="row-fluid _3col-equal">
	<div class="span4 widget-area" role="complementary">
	<!-- Sidebar: footer-1 --><aside id="media_image-2" class="widget widget-1 odd default widget_media_image clearfix"><h3 class="widgettitle">Hosting &#038; Admin by:</h3><a href="http://mcmasterweb.com"><img width="250" height="209" src="https://sauconsource.com/wp-content/uploads/2018/05/mcmasterweb-ad.png" class="image wp-image-30586  attachment-full size-full" alt="" loading="lazy" style="max-width: 100%; height: auto;" /></a></aside></div>

<div class="span4 widget-area" role="complementary">
	<!-- Sidebar: footer-2 --><aside id="nav_menu-2" class="widget widget-1 odd default widget_nav_menu clearfix"><h3 class="widgettitle">Menu</h3><div class="menu-main-navigation-container"><ul id="menu-main-navigation-2" class="menu"><li class="a1i0s0 menu-item menu-item-type-custom menu-item-object-custom menu-item-20160"><a href="https://sauconsource.com/events/">Events</a></li>
<li class="a1i0s0 menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-390"><a href="https://sauconsource.com/category/government/">Government</a></li>
<li class="a1i0s0 menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-has-children menu-item-389"><a href="https://sauconsource.com/category/community/">Community</a>
<ul class="sub-menu">
	<li class="a1i0s0 menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1398"><a href="https://sauconsource.com/category/opinion/">Opinion</a></li>
</ul>
</li>
<li class="a1i0s0 menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-391"><a href="https://sauconsource.com/category/business/">Business</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-154048"><a href="https://sauconsource.com/category/business/real-estate/">Real Estate</a></li>
</ul>
</li>
<li class="a1i0s0 menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-392"><a href="https://sauconsource.com/category/schools/">Schools</a></li>
<li class="a1i0s0 menu-item menu-item-type-taxonomy menu-item-object-category menu-item-396"><a href="https://sauconsource.com/category/sports/">Sports</a></li>
<li class="a1i0s0 menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-393"><a href="https://sauconsource.com/category/police/">Police</a></li>
<li class="a1i0s0 menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-395"><a href="https://sauconsource.com/category/obituaries/">Obituaries</a>
<ul class="sub-menu">
	<li class="a1i0s0 menu-item menu-item-type-post_type menu-item-object-page menu-item-9639"><a href="https://sauconsource.com/submit-an-obituary/">Submit an Obituary for Free</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-200854"><a href="https://sauconsource.com/podcast/">Podcast</a></li>
<li class="a1i0s0 menu-item menu-item-type-post_type menu-item-object-page menu-item-1424"><a href="https://sauconsource.com/contact-us/">Contact Us</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-154049"><a href="https://sauconsource.com/advertising-2/">Advertise</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-124679"><a href="https://sauconsource.com/mysauconsource/">Join MySauconSource</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-333126"><a href="http://sauconsource.com/newsletter/">Newsletter</a></li>
</ul></div></aside></div>

<div class="span4 widget-area" role="complementary">
	<div class="widget widget_search"><h2 class="widgettitle">Search This Site</h2><form class="form-search" role="search" method="get" action="https://sauconsource.com/">
	<div class="input-append">
		<input type="text" placeholder="Search" class="searchbox search-query" value="" name="s" /><button type="submit" name="search submit" class="search-submit btn">Go</button>
	</div>
</form>
</div><div class="widget widget_archive"><h2 class="widgettitle">Browse Archives</h2>		<label class="screen-reader-text" for="archives-dropdown--1">Browse Archives</label>
		<select id="archives-dropdown--1" name="archive-dropdown">
			
			<option value="">Select Month</option>
				<option value='https://sauconsource.com/2021/01/'> January 2021 </option>
	<option value='https://sauconsource.com/2020/12/'> December 2020 </option>
	<option value='https://sauconsource.com/2020/11/'> November 2020 </option>
	<option value='https://sauconsource.com/2020/10/'> October 2020 </option>
	<option value='https://sauconsource.com/2020/09/'> September 2020 </option>
	<option value='https://sauconsource.com/2020/08/'> August 2020 </option>
	<option value='https://sauconsource.com/2020/07/'> July 2020 </option>
	<option value='https://sauconsource.com/2020/06/'> June 2020 </option>
	<option value='https://sauconsource.com/2020/05/'> May 2020 </option>
	<option value='https://sauconsource.com/2020/04/'> April 2020 </option>
	<option value='https://sauconsource.com/2020/03/'> March 2020 </option>
	<option value='https://sauconsource.com/2020/02/'> February 2020 </option>
	<option value='https://sauconsource.com/2020/01/'> January 2020 </option>
	<option value='https://sauconsource.com/2019/12/'> December 2019 </option>
	<option value='https://sauconsource.com/2019/11/'> November 2019 </option>
	<option value='https://sauconsource.com/2019/10/'> October 2019 </option>
	<option value='https://sauconsource.com/2019/09/'> September 2019 </option>
	<option value='https://sauconsource.com/2019/08/'> August 2019 </option>
	<option value='https://sauconsource.com/2019/07/'> July 2019 </option>
	<option value='https://sauconsource.com/2019/06/'> June 2019 </option>
	<option value='https://sauconsource.com/2019/05/'> May 2019 </option>
	<option value='https://sauconsource.com/2019/04/'> April 2019 </option>
	<option value='https://sauconsource.com/2019/03/'> March 2019 </option>
	<option value='https://sauconsource.com/2019/02/'> February 2019 </option>
	<option value='https://sauconsource.com/2019/01/'> January 2019 </option>
	<option value='https://sauconsource.com/2018/12/'> December 2018 </option>
	<option value='https://sauconsource.com/2018/11/'> November 2018 </option>
	<option value='https://sauconsource.com/2018/10/'> October 2018 </option>
	<option value='https://sauconsource.com/2018/09/'> September 2018 </option>
	<option value='https://sauconsource.com/2018/08/'> August 2018 </option>
	<option value='https://sauconsource.com/2018/07/'> July 2018 </option>
	<option value='https://sauconsource.com/2018/06/'> June 2018 </option>
	<option value='https://sauconsource.com/2018/05/'> May 2018 </option>
	<option value='https://sauconsource.com/2018/04/'> April 2018 </option>
	<option value='https://sauconsource.com/2018/03/'> March 2018 </option>
	<option value='https://sauconsource.com/2018/02/'> February 2018 </option>
	<option value='https://sauconsource.com/2018/01/'> January 2018 </option>
	<option value='https://sauconsource.com/2017/12/'> December 2017 </option>
	<option value='https://sauconsource.com/2017/11/'> November 2017 </option>
	<option value='https://sauconsource.com/2017/10/'> October 2017 </option>
	<option value='https://sauconsource.com/2017/09/'> September 2017 </option>
	<option value='https://sauconsource.com/2017/08/'> August 2017 </option>
	<option value='https://sauconsource.com/2017/07/'> July 2017 </option>
	<option value='https://sauconsource.com/2017/06/'> June 2017 </option>
	<option value='https://sauconsource.com/2017/05/'> May 2017 </option>
	<option value='https://sauconsource.com/2017/04/'> April 2017 </option>
	<option value='https://sauconsource.com/2017/03/'> March 2017 </option>
	<option value='https://sauconsource.com/2017/02/'> February 2017 </option>
	<option value='https://sauconsource.com/2017/01/'> January 2017 </option>
	<option value='https://sauconsource.com/2016/12/'> December 2016 </option>
	<option value='https://sauconsource.com/2016/11/'> November 2016 </option>
	<option value='https://sauconsource.com/2016/10/'> October 2016 </option>
	<option value='https://sauconsource.com/2016/09/'> September 2016 </option>
	<option value='https://sauconsource.com/2016/08/'> August 2016 </option>
	<option value='https://sauconsource.com/2016/07/'> July 2016 </option>
	<option value='https://sauconsource.com/2016/06/'> June 2016 </option>
	<option value='https://sauconsource.com/2016/05/'> May 2016 </option>
	<option value='https://sauconsource.com/2016/04/'> April 2016 </option>
	<option value='https://sauconsource.com/2016/03/'> March 2016 </option>
	<option value='https://sauconsource.com/2016/02/'> February 2016 </option>
	<option value='https://sauconsource.com/2016/01/'> January 2016 </option>
	<option value='https://sauconsource.com/2015/12/'> December 2015 </option>
	<option value='https://sauconsource.com/2015/11/'> November 2015 </option>
	<option value='https://sauconsource.com/2015/10/'> October 2015 </option>
	<option value='https://sauconsource.com/2015/09/'> September 2015 </option>
	<option value='https://sauconsource.com/2015/08/'> August 2015 </option>
	<option value='https://sauconsource.com/2015/07/'> July 2015 </option>
	<option value='https://sauconsource.com/2015/06/'> June 2015 </option>
	<option value='https://sauconsource.com/2015/05/'> May 2015 </option>
	<option value='https://sauconsource.com/2015/04/'> April 2015 </option>
	<option value='https://sauconsource.com/2015/03/'> March 2015 </option>
	<option value='https://sauconsource.com/2015/02/'> February 2015 </option>
	<option value='https://sauconsource.com/2015/01/'> January 2015 </option>
	<option value='https://sauconsource.com/2014/12/'> December 2014 </option>
	<option value='https://sauconsource.com/2014/11/'> November 2014 </option>
	<option value='https://sauconsource.com/2014/10/'> October 2014 </option>

		</select>

<script type="text/javascript">
/* <![CDATA[ */
(function() {
	var dropdown = document.getElementById( "archives-dropdown--1" );
	function onSelectChange() {
		if ( dropdown.options[ dropdown.selectedIndex ].value !== '' ) {
			document.location.href = this.options[ this.selectedIndex ].value;
		}
	}
	dropdown.onchange = onSelectChange;
})();
/* ]]> */
</script>
			</div></div>
</div>
<div id="boilerplate">
	<div class="row-fluid clearfix">
		<div class="span6">
			<ul id="footer-social" class="social-icons">
				<li><a href="https://www.facebook.com/sauconsource" title="Link to Facebook Profile"><i class="icon-facebook"></i></a></li><li><a href="https://twitter.com/SauconSource" title="Link to Twitter Page"><i class="icon-twitter"></i></a></li><li><a href="https://www.youtube.com/channel/UCykLCG04Y3jVfJfrZzsrorw" title="Link to YouTube Page"><i class="icon-youtube"></i></a></li><li><a href="https://www.linkedin.com/in/joshpopichak" title="Link to LinkedIn Page"><i class="icon-linkedin"></i></a></li><li><a href="http://sauconsource.com/feed/" title="Link to RSS Feed"><i class="icon-rss"></i></a></li>			</ul>
			<div class="footer-bottom clearfix">

				<!-- If you enjoy this theme and use it on a production site we would appreciate it if you would leave the credit in place. Thanks :) -->
				<p class="footer-credit">&copy; Copyright 2021, Saucon Source</p>
											</div>
		</div>

		<div class="span6 right">
						<p class="footer-credit footer-credit-padding-inn-logo-missing">Built with the <a href="https://largo.inn.org/">Largo WordPress Theme</a> from the <a href="https://inn.org">Institute for Nonprofit News</a>.</p>
		</div>
	</div>

	<p class="back-to-top visuallyhidden"><a href="#top">Back to top &uarr;</a></p>
</div>

	</footer>
</div>

<script data-cfasync='false'>window.broadstreetKeywords = ['not_home_page','not_landing_page','is_article_page','community','government','police','schools','school-board-member-calls-insurrectionists-patriots','post']</script>
<script data-cfasync='false'>window.broadstreetTargets = {"pagetype":["post","not_home_page"],"category":["community","government","police","schools","school-board-member-calls-insurrectionists-patriots","post"],"url":"school-board-member-calls-insurrectionists-patriots"};</script>
<script data-cfasync='false'>
window.broadstreet = window.broadstreet || { run: [] };window.broadstreet.run.push(function () {
window.broadstreet.watch({"domain":"saucon-sponsors.streetinteractive.com","altZoneWhitelist":["54807","56655"],"autoAttach":{"body.home article.post:nth-of-type(2n + 0)":{"alt-zone-id":42021,"position":"afterend","count":"1"},"body.archive article.post:nth-of-type(2n + 0)":{"alt-zone-id":42021,"position":"afterend","count":"1"}},"useAltZone":1200,"networkId":"2424","targets":{"pagetype":["post","not_home_page"],"category":["community","government","police","schools","school-board-member-calls-insurrectionists-patriots","post"],"url":"school-board-member-calls-insurrectionists-patriots"}});
 });</script><!--noptimize--><!--email_off--><style type='text/css'>.maxbutton-1-container.mb-container{display:block;margin:0px 0px 0px 0px}.maxbutton-1-container.mb-container .maxbutton-1.maxbutton.maxbutton-subscribe-to-newsletter{position:relative;text-decoration:none;display:inline-block;vertical-align:middle;width:172px;height:33px;border:2px solid #505ac7;border-radius:8px 8px 8px 8px;background-color:#505ac7;-webkit-box-shadow:0px 0px 2px 0px #333333;-moz-box-shadow:0px 0px 2px 0px #333333;box-shadow:0px 0px 2px 0px #333333}.maxbutton-1-container.mb-container .maxbutton-1.maxbutton.maxbutton-subscribe-to-newsletter:hover{border-color:#505ac7;background-color:white;-webkit-box-shadow:0px 0px 2px 0px #333333;-moz-box-shadow:0px 0px 2px 0px #333333;box-shadow:0px 0px 2px 0px #333333}.maxbutton-1-container.mb-container .maxbutton-1.maxbutton.maxbutton-subscribe-to-newsletter .mb-text{color:#ffffff;font-family:Tahoma;font-size:14px;text-align:center;font-style:normal;font-weight:bold;line-height:1em;box-sizing:border-box;display:block;background-color:unset;padding:8px 0px 0px 0px}.maxbutton-1-container.mb-container .maxbutton-1.maxbutton.maxbutton-subscribe-to-newsletter:hover .mb-text{color:#505ac7}@media only screen and (min-width:0px) and (max-width:480px){.maxbutton-1-container.mb-container{width:90%;float:none}.maxbutton-1-container.mb-container .maxbutton-1.maxbutton.maxbutton-subscribe-to-newsletter{width:90%}.maxbutton-1-container.mb-container .maxbutton-1.maxbutton.maxbutton-subscribe-to-newsletter .mb-text{font-size:11px}}
.maxbutton-2-container.mb-container{display:block;margin:0px 0px 0px 0px}.maxbutton-2-container.mb-container .maxbutton-2.maxbutton.maxbutton-advertise-with-us{position:relative;text-decoration:none;display:inline-block;vertical-align:middle;width:132px;height:33px;border:2px solid #505ac7;border-radius:8px 8px 8px 8px;background-color:#505ac7;-webkit-box-shadow:0px 0px 2px 0px #333333;-moz-box-shadow:0px 0px 2px 0px #333333;box-shadow:0px 0px 2px 0px #333333}.maxbutton-2-container.mb-container .maxbutton-2.maxbutton.maxbutton-advertise-with-us:hover{border-color:#505ac7;background-color:white;-webkit-box-shadow:0px 0px 2px 0px #333333;-moz-box-shadow:0px 0px 2px 0px #333333;box-shadow:0px 0px 2px 0px #333333}.maxbutton-2-container.mb-container .maxbutton-2.maxbutton.maxbutton-advertise-with-us .mb-text{color:#ffffff;font-family:Tahoma;font-size:14px;text-align:center;font-style:normal;font-weight:bold;line-height:1em;box-sizing:border-box;display:block;background-color:unset;padding:8px 0px 0px 0px}.maxbutton-2-container.mb-container .maxbutton-2.maxbutton.maxbutton-advertise-with-us:hover .mb-text{color:#505ac7}@media only screen and (min-width:0px) and (max-width:480px){.maxbutton-2-container.mb-container{width:90%;float:none}.maxbutton-2-container.mb-container .maxbutton-2.maxbutton.maxbutton-advertise-with-us{width:90%}.maxbutton-2-container.mb-container .maxbutton-2.maxbutton.maxbutton-advertise-with-us .mb-text{font-size:11px}}
.maxbutton-3-container.mb-container{display:block;margin:0px 0px 0px 0px}.maxbutton-3-container.mb-container .maxbutton-3.maxbutton.maxbutton-tips{position:relative;text-decoration:none;display:inline-block;vertical-align:middle;width:75px;height:33px;border:2px solid #505ac7;border-radius:8px 8px 8px 8px;background-color:#505ac7;-webkit-box-shadow:0px 0px 2px 0px #333333;-moz-box-shadow:0px 0px 2px 0px #333333;box-shadow:0px 0px 2px 0px #333333}.maxbutton-3-container.mb-container .maxbutton-3.maxbutton.maxbutton-tips:hover{border-color:#505ac7;background-color:white;-webkit-box-shadow:0px 0px 2px 0px #333333;-moz-box-shadow:0px 0px 2px 0px #333333;box-shadow:0px 0px 2px 0px #333333}.maxbutton-3-container.mb-container .maxbutton-3.maxbutton.maxbutton-tips .mb-text{color:#ffffff;font-family:Tahoma;font-size:14px;text-align:center;font-style:normal;font-weight:bold;line-height:1em;box-sizing:border-box;display:block;background-color:unset;padding:8px 0px 0px 0px}.maxbutton-3-container.mb-container .maxbutton-3.maxbutton.maxbutton-tips:hover .mb-text{color:#505ac7}@media only screen and (min-width:0px) and (max-width:480px){.maxbutton-3-container.mb-container{width:90%;float:none}.maxbutton-3-container.mb-container .maxbutton-3.maxbutton.maxbutton-tips{width:90%}.maxbutton-3-container.mb-container .maxbutton-3.maxbutton.maxbutton-tips .mb-text{font-size:11px}}
</style><!--/email_off--><!--/noptimize-->
<script>(function() {function maybePrefixUrlField() {
	if (this.value.trim() !== '' && this.value.indexOf('http') !== 0) {
		this.value = "http://" + this.value;
	}
}

var urlFields = document.querySelectorAll('.mc4wp-form input[type="url"]');
if (urlFields) {
	for (var j=0; j < urlFields.length; j++) {
		urlFields[j].addEventListener('blur', maybePrefixUrlField);
	}
}
})();</script><script type="text/template" id="tmpl-floating-social-buttons"><div class="largo-follow post-social clearfix"><span class="facebook"><a target="_blank" href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fsauconsource.com%2F2021%2F01%2F12%2Fschool-board-member-calls-insurrectionists-patriots%2F"><i class="icon-facebook"></i><span class="hidden-phone">Like</span></a></span><span class="twitter"><a target="_blank" href="https://twitter.com/intent/tweet?text=School%20Board%20Member%20Calls%20Insurrectionists%20%E2%80%98Patriots%2C%E2%80%99%20%E2%80%98Harmless%E2%80%99&url=https%3A%2F%2Fsauconsource.com%2F2021%2F01%2F12%2Fschool-board-member-calls-insurrectionists-patriots%2F&via=SauconSource"><i class="icon-twitter"></i><span class="hidden-phone">Tweet</span></a></span><span data-service="email" class="email share-button"><a href="mailto:?subject=School%20Board%20Member%20Calls%20Insurrectionists%20%E2%80%98Patriots%2C%E2%80%99%20%E2%80%98Harmless%E2%80%99&body=A%20local%20school%20board%20member%20who%20landed%20in%20hot%20water%20last%20year%20for%20comments%20about%20transgender%20individuals%20is%20stoking%20the%20flames%20of%20controversy%20yet%20again%20by%20voicing%20support%20for%20the%20insurrectionists%20who%20stormed%20the%20U.S.%20Capitol%20in%20a%20failed%20coup%20attempt%20last%20week.https%3A%2F%2Fsauconsource.com%2F2021%2F01%2F12%2Fschool-board-member-calls-insurrectionists-patriots%2F" target="_blank"><i class="icon-mail"></i> <span class="hidden-phone">Email</span></a></span><span class="print"><a href="#" onclick="window.print()" title="Print this article" rel="nofollow"><i class="icon-print"></i><span class="hidden-phone">Print</span></a></span><span class="more-social-links">
	<a class="popover-toggle" href="#"><i class="icon-plus"></i><span class="hidden-phone">More</span></a>
	<span class="popover">
	<ul>
		<li><a href="https://sauconsource.com/tag/coup/"><i class="icon-link"></i> <span>More on Coup</span></a></li>
<li><a href="https://sauconsource.com/tag/coup/feed/"><i class="icon-rss"></i> <span>Subscribe to Coup</span></a></li>
	</ul>
	</span>
</span></div></script>			<script type="text/javascript" id="floating-social-buttons-width-json">
				window.floating_social_buttons_width = {"min":"1400","max":"9999"}			</script>
						<script type="text/javascript" src="https://sauconsource.com/wp-content/themes/largo/js/floating-social-buttons.min.js?ver=0.6.4" async></script>
			
<!-- BEGIN recaptcha, injected by plugin wp-recaptcha-integration  -->
<script type="text/javascript">
		var recaptcha_widgets={};
		function wp_recaptchaLoadCallback(){
			try {
				grecaptcha;
			} catch(err){
				return;
			}
			var e = document.querySelectorAll ? document.querySelectorAll('.g-recaptcha:not(.wpcf7-form-control)') : document.getElementsByClassName('g-recaptcha'),
				form_submits;

			for (var i=0;i<e.length;i++) {
				(function(el){
					var wid;
					// check if captcha element is unrendered
					if ( ! el.childNodes.length) {
						wid = grecaptcha.render(el,{
							'sitekey':'6Le8blwUAAAAABLirEZNrBKUxfHEmuTnst7gkjxK',
							'theme':el.getAttribute('data-theme') || 'light'
						});
						el.setAttribute('data-widget-id',wid);
					} else {
						wid = el.getAttribute('data-widget-id');
						grecaptcha.reset(wid);
					}
				})(e[i]);
			}
		}

		// if jquery present re-render jquery/ajax loaded captcha elements
		if ( typeof jQuery !== 'undefined' )
			jQuery(document).ajaxComplete( function(evt,xhr,set){
				if( xhr.responseText && xhr.responseText.indexOf('6Le8blwUAAAAABLirEZNrBKUxfHEmuTnst7gkjxK') !== -1)
					wp_recaptchaLoadCallback();
			} );

		</script><script src="https://www.google.com/recaptcha/api.js?onload=wp_recaptchaLoadCallback&#038;render=explicit" async defer></script>
<!-- END recaptcha -->
<script type='text/javascript' id='contact-form-7-js-extra'>
/* <![CDATA[ */
var wpcf7 = {"apiSettings":{"root":"https:\/\/sauconsource.com\/wp-json\/contact-form-7\/v1","namespace":"contact-form-7\/v1"},"cached":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='https://sauconsource.com/wp-content/plugins/contact-form-7/includes/js/scripts.js?ver=5.3.2' id='contact-form-7-js'></script>
<script type='text/javascript' id='wp-polls-js-extra'>
/* <![CDATA[ */
var pollsL10n = {"ajax_url":"https:\/\/sauconsource.com\/wp-admin\/admin-ajax.php","text_wait":"Your last request is still being processed. Please wait a while ...","text_valid":"Please choose a valid poll answer.","text_multiple":"Maximum number of choices allowed: ","show_loading":"1","show_fading":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='https://sauconsource.com/wp-content/plugins/wp-polls/polls-js.js?ver=2.75.5' id='wp-polls-js'></script>
<script type='text/javascript' src='https://www.google.com/recaptcha/api.js?render=6Le8blwUAAAAABLirEZNrBKUxfHEmuTnst7gkjxK&#038;ver=3.0' id='google-recaptcha-js'></script>
<script type='text/javascript' id='wpcf7-recaptcha-js-extra'>
/* <![CDATA[ */
var wpcf7_recaptcha = {"sitekey":"6Le8blwUAAAAABLirEZNrBKUxfHEmuTnst7gkjxK","actions":{"homepage":"homepage","contactform":"contactform"}};
/* ]]> */
</script>
<script type='text/javascript' src='https://sauconsource.com/wp-content/plugins/contact-form-7/modules/recaptcha/script.js?ver=5.3.2' id='wpcf7-recaptcha-js'></script>
<script type='text/javascript' id='largoCore-js-extra'>
/* <![CDATA[ */
var Largo = {"is_home":"","is_single":"1","sticky_nav_options":{"sticky_nav_display":false,"main_nav_hide_article":false,"nav_overflow_label":"More"}};
/* ]]> */
</script>
<script type='text/javascript' src='https://sauconsource.com/wp-content/themes/largo/js/largoCore.min.js?ver=0.6.4' id='largoCore-js'></script>
<script type='text/javascript' src='https://sauconsource.com/wp-content/themes/largo/js/navigation.min.js?ver=1607128193' id='largo-navigation-js'></script>
<script type='text/javascript' src='https://sauconsource.com/wp-content/themes/largo/js/largoPlugins.js?ver=0.6.4' id='largoPlugins-js'></script>
<script type='text/javascript' src='https://sauconsource.com/wp-content/themes/largo/lib/navis-slideshows/vendor/slick/slick.min.js?ver=1607128186' id='jquery-slick-js'></script>
<script type='text/javascript' src='https://sauconsource.com/wp-content/themes/largo/lib/navis-slideshows/js/navis-slideshows.js?ver=1607128185' id='navis-slideshows-js'></script>
<script type='text/javascript' src='https://sauconsource.com/wp-includes/js/wp-embed.min.js?ver=5.6' id='wp-embed-js'></script>
<script type='text/javascript' src='https://sauconsource.com/wp-content/plugins/mailchimp-for-wp/assets/js/forms.min.js?ver=4.8.1' id='mc4wp-forms-api-js'></script>

</body>
</html>

<!--
Performance optimized by W3 Total Cache. Learn more: https://www.boldgrid.com/w3-total-cache/

Object Caching 172/179 objects using disk
Page Caching using disk: enhanced 
Database Caching using disk (Request-wide modification query)

Served from: sauconsource.com @ 2021-01-12 17:23:46 by W3 Total Cache
-->