<!DOCTYPE html>
<!--[if lt IE 7]> <html lang="en-US" id="html" class="no-js ie6"> <![endif]-->
<!--[if IE 7]>    <html lang="en-US" id="html" class="no-js ie7"> <![endif]-->
<!--[if IE 8]>    <html lang="en-US" id="html" class="no-js ie8"> <![endif]-->
<!--[if IE 9]>    <html lang="en-US" id="html" class="no-js ie9"> <![endif]-->
<!--[if (gt IE 9)|!(IE)]><!--> <html lang="en-US" id="html" class="no-js"> <!--<![endif]-->
<head>
	<meta charset="UTF-8" />
	<meta http-equiv="X-UA-Compatible" content="IE=edge,chrome=1">
	<meta name="viewport" content="width=device-width, initial-scale=1.0, maximum-scale=1.0">
		<link rel="profile" href="https://gmpg.org/xfn/11" />
	<link rel="pingback" href="https://sauconsource.com/xmlrpc.php" />
	<title>Man Who Shot Teen at Nockamixon Sentenced to 7-20 Years in Prison</title>
		<script>
			function whichHeader() {
				var screenWidth = document.documentElement.clientWidth,
				header_img;
				if (screenWidth <= 767) {
					header_img = 'https://sauconsource.com/wp-content/uploads/2018/08/logo_1036828_768x219.jpg';
				} else if (screenWidth > 767 && screenWidth <= 979) {
					header_img = 'https://sauconsource.com/wp-content/uploads/2018/08/logo_1036828_980x279.jpg';
				} else {
					header_img = 'https://sauconsource.com/wp-content/uploads/2018/08/logo_1036828_980x279.jpg';
				}
				return header_img;
			}
			var banner_img_src = whichHeader();
		</script>
	<meta name='robots' content='max-image-preview:large' />
<script type="text/javascript" >            function apbct_attach_event_handler__backend(elem, event, callback){                if(typeof window.addEventListener === "function") elem.addEventListener(event, callback);                else                                              elem.attachEvent(event, callback);            }            apbct_attach_event_handler__backend(window, 'load', function(){                ctSetCookie('ct_checkjs', '1e1ab61d909dd6582aa72a5786e938a986c6609f3bbe3c55839c5ac04a1e3303' );            });</script><link rel="manifest" href="https://sauconsource.com/pwa-manifest.json">
<link rel="apple-touch-icon-precomposed" sizes="192x192" href="https://sauconsource.com/wp-content/uploads/2021/05/SS-logo-192x192-1.png">
<link rel='dns-prefetch' href='//street-production.s3.amazonaws.com' />
<link rel='dns-prefetch' href='//www.google.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel='dns-prefetch' href='//pagead2.googlesyndication.com' />
<link rel="alternate" type="application/rss+xml" title="Saucon Source &raquo; Feed" href="https://sauconsource.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="Saucon Source &raquo; Comments Feed" href="https://sauconsource.com/comments/feed/" />
<script id='HyDgbd_1s' src='https://prebidads.revcatch.com/ads.js' type='text/javascript' async></script><script>(function(w,d,b,s,i){var cts=d.createElement(s);cts.async=true;cts.id='catchscript'; cts.dataset.appid=i;cts.src='https://app.protectsubrev.com/catch_rp.js?cb='+Math.random(); document.head.appendChild(cts); }) (window,document,'head','script','rc-CTAVch');</script> 
<link rel="alternate" type="application/rss+xml" title="Saucon Source &raquo; Hunter Who Shot Teen at Lake Nockamixon Receives Prison Sentence Comments Feed" href="https://sauconsource.com/2021/07/07/hunter-who-shot-teen-lake-nockamixon-prison-sentence/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.0.1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.0.1\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/sauconsource.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.7.2"}};
			!function(e,a,t){var n,r,o,i=a.createElement("canvas"),p=i.getContext&&i.getContext("2d");function s(e,t){var a=String.fromCharCode;p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,e),0,0);e=i.toDataURL();return p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,t),0,0),e===i.toDataURL()}function c(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(o=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},r=0;r<o.length;r++)t.supports[o[r]]=function(e){if(!p||!p.fillText)return!1;switch(p.textBaseline="top",p.font="600 32px Arial",e){case"flag":return s([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])?!1:!s([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!s([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]);case"emoji":return!s([55357,56424,8205,55356,57212],[55357,56424,8203,55356,57212])}return!1}(o[r]),t.supports.everything=t.supports.everything&&t.supports[o[r]],"flag"!==o[r]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[o[r]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(n=t.source||{}).concatemoji?c(n.concatemoji):n.wpemoji&&n.twemoji&&(c(n.twemoji),c(n.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='wp-block-library-css'  href='https://sauconsource.com/wp-includes/css/dist/block-library/style.min.css?ver=5.7.2' type='text/css' media='all' />
<link rel='stylesheet' id='arve-main-css'  href='https://sauconsource.com/wp-content/plugins/advanced-responsive-video-embedder/build/main.css?ver=8d9041dffdd559096a49d6ed127521cd' type='text/css' media='all' />
<link rel='stylesheet' id='contact-form-7-css'  href='https://sauconsource.com/wp-content/plugins/contact-form-7/includes/css/styles.css?ver=5.4.1' type='text/css' media='all' />
<link rel='stylesheet' id='ssp-recent-episodes-css'  href='https://sauconsource.com/wp-content/plugins/seriously-simple-podcasting/assets/css/recent-episodes.css?ver=2.7.2' type='text/css' media='all' />
<link rel='stylesheet' id='ce_responsive-css'  href='https://sauconsource.com/wp-content/plugins/simple-embed-code/css/video-container.min.css?ver=5.7.2' type='text/css' media='all' />
<link rel='stylesheet' id='wp-polls-css'  href='https://sauconsource.com/wp-content/plugins/wp-polls/polls-css.css?ver=2.75.6' type='text/css' media='all' />
<style id='wp-polls-inline-css' type='text/css'>
.wp-polls .pollbar {
	margin: 1px;
	font-size: 8px;
	line-height: 10px;
	height: 10px;
	background-image: url('https://sauconsource.com/wp-content/plugins/wp-polls/images/default_gradient/pollbg.gif');
	border: 1px solid #c8c8c8;
}

</style>
<link rel='stylesheet' id='mc4wp-form-basic-css'  href='https://sauconsource.com/wp-content/plugins/mailchimp-for-wp/assets/css/form-basic.css?ver=4.8.6' type='text/css' media='all' />
<link rel='stylesheet' id='if-menu-site-css-css'  href='https://sauconsource.com/wp-content/plugins/if-menu/assets/if-menu-site.css?ver=5.7.2' type='text/css' media='all' />
<link rel='stylesheet' id='wordpress-popular-posts-css-css'  href='https://sauconsource.com/wp-content/plugins/wordpress-popular-posts/assets/css/wpp.css?ver=5.3.5' type='text/css' media='all' />
<link rel='stylesheet' id='largo-stylesheet-css'  href='https://sauconsource.com/wp-content/themes/largo/css/style.min.css?ver=0.6.4' type='text/css' media='all' />
<link rel='stylesheet' id='navis-slick-css'  href='https://sauconsource.com/wp-content/themes/largo/lib/navis-slideshows/vendor/slick/slick.css?ver=1607128185' type='text/css' media='all' />
<link rel='stylesheet' id='navis-slides-css'  href='https://sauconsource.com/wp-content/themes/largo/lib/navis-slideshows/css/slides.css?ver=1607128185' type='text/css' media='all' />
<link rel='stylesheet' id='largo-stylesheet-gutenberg-css'  href='https://sauconsource.com/wp-content/themes/largo/css/gutenberg.min.css?ver=1607128188' type='text/css' media='all' />
<link rel='stylesheet' id='addtoany-css'  href='https://sauconsource.com/wp-content/plugins/add-to-any/addtoany.min.css?ver=1.15' type='text/css' media='all' />
<link rel='stylesheet' id='pwaforwp-style-css'  href='https://sauconsource.com/wp-content/plugins/pwa-for-wp/assets/css/pwaforwp-main.min.css?ver=1.7.32' type='text/css' media='all' />
<script type='text/javascript' src='https://sauconsource.com/wp-includes/js/jquery/jquery.min.js?ver=3.5.1' id='jquery-core-js'></script>
<script type='text/javascript' src='https://sauconsource.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=3.3.2' id='jquery-migrate-js'></script>
<script type='text/javascript' src='https://sauconsource.com/wp-content/plugins/add-to-any/addtoany.min.js?ver=1.1' id='addtoany-js'></script>
<script type='text/javascript' src='https://sauconsource.com/wp-includes/js/dist/vendor/wp-polyfill.min.js?ver=7.4.4' id='wp-polyfill-js'></script>
<script type='text/javascript' id='wp-polyfill-js-after'>
( 'fetch' in window ) || document.write( '<script src="https://sauconsource.com/wp-includes/js/dist/vendor/wp-polyfill-fetch.min.js?ver=3.0.0"></scr' + 'ipt>' );( document.contains ) || document.write( '<script src="https://sauconsource.com/wp-includes/js/dist/vendor/wp-polyfill-node-contains.min.js?ver=3.42.0"></scr' + 'ipt>' );( window.DOMRect ) || document.write( '<script src="https://sauconsource.com/wp-includes/js/dist/vendor/wp-polyfill-dom-rect.min.js?ver=3.42.0"></scr' + 'ipt>' );( window.URL && window.URL.prototype && window.URLSearchParams ) || document.write( '<script src="https://sauconsource.com/wp-includes/js/dist/vendor/wp-polyfill-url.min.js?ver=3.6.4"></scr' + 'ipt>' );( window.FormData && window.FormData.prototype.keys ) || document.write( '<script src="https://sauconsource.com/wp-includes/js/dist/vendor/wp-polyfill-formdata.min.js?ver=3.0.12"></scr' + 'ipt>' );( Element.prototype.matches && Element.prototype.closest ) || document.write( '<script src="https://sauconsource.com/wp-includes/js/dist/vendor/wp-polyfill-element-closest.min.js?ver=2.0.2"></scr' + 'ipt>' );( 'objectFit' in document.documentElement.style ) || document.write( '<script src="https://sauconsource.com/wp-includes/js/dist/vendor/wp-polyfill-object-fit.min.js?ver=2.3.4"></scr' + 'ipt>' );
</script>
<script async="async" type='text/javascript' src='https://sauconsource.com/wp-content/plugins/advanced-responsive-video-embedder/build/main.js?ver=8d9041dffdd559096a49d6ed127521cd' id='arve-main-js'></script>
<script type='text/javascript' data-cfasync='false' src='//street-production.s3.amazonaws.com/init-2.min.js?ver=5.7.2' id='broadstreet-cdn-js'></script>
<script type='text/javascript' id='ct_public-js-extra'>
/* <![CDATA[ */
var ctPublic = {"_ajax_nonce":"8389146c8d","_rest_nonce":"a1864b7a81","_ajax_url":"\/wp-admin\/admin-ajax.php","_rest_url":"https:\/\/sauconsource.com\/wp-json\/","_apbct_ajax_url":"https:\/\/sauconsource.com\/wp-content\/plugins\/cleantalk-spam-protect\/lib\/Cleantalk\/ApbctWP\/Ajax.php","data__set_cookies":"1","data__set_cookies__alt_sessions_type":"1","pixel__setting":"0","pixel__enabled":"","pixel__url":null,"data__email_check_before_post":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='https://sauconsource.com/wp-content/plugins/cleantalk-spam-protect/js/apbct-public.min.js?apbct_ver=5.159.8&#038;ver=5.159.8' id='ct_public-js'></script>
<script type='text/javascript' src='https://sauconsource.com/wp-content/plugins/cleantalk-spam-protect/js/cleantalk-modal.min.js?ver=5.159.8' id='cleantalk-modal-js'></script>
<script type='text/javascript' id='ct_nocache-js-extra'>
/* <![CDATA[ */
var ctNocache = {"ajaxurl":"\/wp-admin\/admin-ajax.php","info_flag":"","set_cookies_flag":"1","blog_home":"https:\/\/sauconsource.com\/"};
/* ]]> */
</script>
<script type='text/javascript' src='https://sauconsource.com/wp-content/plugins/cleantalk-spam-protect/js/cleantalk_nocache.min.js?ver=5.159.8' id='ct_nocache-js'></script>
<script type='application/json' id='wpp-json'>
{"sampling_active":0,"sampling_rate":100,"ajax_url":"https:\/\/sauconsource.com\/wp-json\/wordpress-popular-posts\/v1\/popular-posts","ID":435161,"token":"a1864b7a81","lang":0,"debug":0}
</script>
<script type='text/javascript' src='https://sauconsource.com/wp-content/plugins/wordpress-popular-posts/assets/js/wpp.min.js?ver=5.3.5' id='wpp-js-js'></script>
<script type='text/javascript' src='https://sauconsource.com/wp-content/themes/largo/js/load-more-posts.min.js?ver=1607128193' id='load-more-posts-js'></script>
<script type='text/javascript' src='https://sauconsource.com/wp-content/themes/largo/js/modernizr.custom.js?ver=0.6.4' id='largo-modernizr-js'></script>
<link rel="https://api.w.org/" href="https://sauconsource.com/wp-json/" /><link rel="alternate" type="application/json" href="https://sauconsource.com/wp-json/wp/v2/posts/435161" /><link rel='shortlink' href='https://sauconsource.com/?p=435161' />
<link rel="alternate" type="application/json+oembed" href="https://sauconsource.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fsauconsource.com%2F2021%2F07%2F07%2Fhunter-who-shot-teen-lake-nockamixon-prison-sentence%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://sauconsource.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fsauconsource.com%2F2021%2F07%2F07%2Fhunter-who-shot-teen-lake-nockamixon-prison-sentence%2F&#038;format=xml" />

<script data-cfasync="false">
window.a2a_config=window.a2a_config||{};a2a_config.callbacks=[];a2a_config.overlays=[];a2a_config.templates={};
a2a_config.icon_color="#dd3333,#ffffff";
a2a_config.onclick=1;
(function(d,s,a,b){a=d.createElement(s);b=d.getElementsByTagName(s)[0];a.async=1;a.src="https://static.addtoany.com/menu/page.js";b.parentNode.insertBefore(a,b);})(document,"script");
</script>
<script data-cfasync='false'>window.broadstreetKeywords = ['not_home_page','not_landing_page','is_article_page','community','police','hunter-who-shot-teen-lake-nockamixon-prison-sentence','post']</script>
<script data-cfasync='false'>window.broadstreetTargets = {"pagetype":["post","not_home_page"],"category":["community","police","hunter-who-shot-teen-lake-nockamixon-prison-sentence","post"],"url":"hunter-who-shot-teen-lake-nockamixon-prison-sentence"};</script>
<script data-cfasync='false'>
window.broadstreet = window.broadstreet || { run: [] };window.broadstreet.run.push(function () {
window.broadstreet.loadNetworkJS(2424, { domain: 'saucon-sponsors.streetinteractive.com'});
 });</script>                <!-- auto ad code generated with Easy Google AdSense plugin v1.0.3 -->
                <script data-ad-client="ca-pub-5474773615540354" async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>      
                <!-- / Easy Google AdSense plugin --><meta name="generator" content="Site Kit by Google 1.35.0" /><script type="text/javascript">
  window.MemberfulOptions = {
    site: "https:\/\/sauconsource.memberful.com",
    memberSignedIn: false  };

  (function() {
    var s = document.createElement('script');
    s.type = 'text/javascript';
    s.async = true;
    s.src = 'https://d35xxde4fgg0cx.cloudfront.net/assets/embedded.js';

    setup = function() { window.MemberfulEmbedded.setup(); };

    s.addEventListener("load", setup, false);

    ( document.getElementsByTagName('head')[0] || document.getElementsByTagName('body')[0] ).appendChild( s );
  })();
</script>

<link rel="alternate" type="application/rss+xml" title="Podcast RSS feed" href="https://sauconsource.com/feed/podcast" />

<link rel="canonical" href="https://sauconsource.com/2021/07/07/hunter-who-shot-teen-lake-nockamixon-prison-sentence/" />
<meta name="description" content="Although it may be cold comfort to his victim&#039;s family and friends, law enforcement officials expressed a degree of satisfaction with the guilty plea and sentencing Wednesday of a hunter whose recklessness resulted in the death of 18-year-old Jason Kutt at Nockamixon State Park last fall." />
<script type="application/ld+json">{"@context":"https:\/\/schema.org","@graph":[{"@type":"Organization","@id":"https:\/\/sauconsource.com\/#schema-publishing-organization","url":"https:\/\/sauconsource.com","name":"Saucon Source"},{"@type":"WebSite","@id":"https:\/\/sauconsource.com\/#schema-website","url":"https:\/\/sauconsource.com","name":"Saucon Source","encoding":"UTF-8","potentialAction":{"@type":"SearchAction","target":"https:\/\/sauconsource.com\/search\/{search_term_string}\/","query-input":"required name=search_term_string"}},{"@type":"WebPage","@id":"https:\/\/sauconsource.com\/2021\/07\/07\/hunter-who-shot-teen-lake-nockamixon-prison-sentence\/#schema-webpage","isPartOf":{"@id":"https:\/\/sauconsource.com\/#schema-website"},"publisher":{"@id":"https:\/\/sauconsource.com\/#schema-publishing-organization"},"url":"https:\/\/sauconsource.com\/2021\/07\/07\/hunter-who-shot-teen-lake-nockamixon-prison-sentence\/"},{"@type":"Article","mainEntityOfPage":{"@id":"https:\/\/sauconsource.com\/2021\/07\/07\/hunter-who-shot-teen-lake-nockamixon-prison-sentence\/#schema-webpage"},"author":{"@type":"Person","@id":"https:\/\/sauconsource.com\/author\/joshpopi\/#schema-author","name":"Josh Popichak","url":"https:\/\/sauconsource.com\/author\/joshpopi\/","description":"Josh Popichak is the publisher of Saucon Source and the owner of Saucon Source LLC. An independent journalist who is committed to objectively reporting local news online, he is a native of Bethlehem, Pa., and a graduate of Bates College, where he majored in history. Josh has covered Saucon Valley area news since 2005, and previously worked for Berks-Mont News and AOL\/Patch. Josh\u2019s reporting includes his weekly local news podcast, No Rain Date, which is available on iTunes, Spotify and other listening apps. He can be reached at josh@sauconsource.com."},"publisher":{"@id":"https:\/\/sauconsource.com\/#schema-publishing-organization"},"dateModified":"2021-07-07T18:31:31","datePublished":"2021-07-07T18:31:31","headline":"Man Who Shot Teen at Nockamixon Sentenced to 7-20 Years in Prison","description":"Although it may be cold comfort to his victim's family and friends, law enforcement officials expressed a degree of satisfaction with the guilty plea and sentencing Wednesday of a hunter whose recklessness resulted in the death of 18-year-old Jason Kutt at Nockamixon State Park last fall.","name":"Hunter Who Shot Teen at Lake Nockamixon Receives Prison Sentence","image":{"@type":"ImageObject","@id":"https:\/\/sauconsource.com\/2021\/07\/07\/hunter-who-shot-teen-lake-nockamixon-prison-sentence\/#schema-article-image","url":"https:\/\/sauconsource.com\/wp-content\/uploads\/2020\/12\/Kenneth-Troy-Heller-Hunter-Nockamixon-Killing-Shooting-1.png","height":960,"width":800,"caption":"Kenneth Troy Heller, 52, of Warminster, is charged in the Oct. 24 shooting death of 18-year-old Jason Kutt at Nockamixon State Park in Bucks County. (Credit: Bucks County District Attorney's Office)"},"thumbnailUrl":"https:\/\/sauconsource.com\/wp-content\/uploads\/2020\/12\/Kenneth-Troy-Heller-Hunter-Nockamixon-Killing-Shooting-1.png"}]}</script>
<meta property="og:type" content="article" />
<meta property="og:url" content="https://sauconsource.com/2021/07/07/hunter-who-shot-teen-lake-nockamixon-prison-sentence/" />
<meta property="og:title" content="Man Who Shot Teen at Nockamixon Sentenced to 7-20 Years in Prison" />
<meta property="og:description" content="Although it may be cold comfort to his victim&#039;s family and friends, law enforcement officials expressed a degree of satisfaction with the guilty plea and sentencing Wednesday of a hunter whose recklessness resulted in the death of 18-year-old Jason Kutt at Nockamixon State Park last fall." />
<meta property="og:image" content="https://sauconsource.com/wp-content/uploads/2020/12/Kenneth-Troy-Heller-Hunter-Nockamixon-Killing-Shooting-1.png" />
<meta property="og:image:width" content="800" />
<meta property="og:image:height" content="960" />
<meta property="article:published_time" content="2021-07-07T18:31:31" />
<meta property="article:author" content="Josh Popichak" />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:title" content="Man Who Shot Teen at Nockamixon Sentenced to 7-20 Years in Prison" />
<meta name="twitter:description" content="Although it may be cold comfort to his victim&#039;s family and friends, law enforcement officials expressed a degree of satisfaction with the guilty plea and sentencing Wednesday of a hunter whose recklessness resulted in the death of 18-year-old Jason Kutt at Nockamixon State Park last fall." />
<meta name="twitter:image" content="https://sauconsource.com/wp-content/uploads/2020/12/Kenneth-Troy-Heller-Hunter-Nockamixon-Killing-Shooting-1.png" />
<!-- /SEO -->
        <style>
            @-webkit-keyframes bgslide {
                from {
                    background-position-x: 0;
                }
                to {
                    background-position-x: -200%;
                }
            }

            @keyframes bgslide {
                    from {
                        background-position-x: 0;
                    }
                    to {
                        background-position-x: -200%;
                    }
            }

            .wpp-widget-placeholder {
                margin: 0 auto;
                width: 60px;
                height: 3px;
                background: #dd3737;
                background: -webkit-gradient(linear, left top, right top, from(#dd3737), color-stop(10%, #571313), to(#dd3737));
                background: linear-gradient(90deg, #dd3737 0%, #571313 10%, #dd3737 100%);
                background-size: 200% auto;
                border-radius: 3px;
                -webkit-animation: bgslide 1s infinite linear;
                animation: bgslide 1s infinite linear;
            }
        </style>
        <style type="text/css">.mc4wp-checkbox-wp-comment-form{clear:both;display:block;position:static;width:auto}.mc4wp-checkbox-wp-comment-form input{float:none;width:auto;position:static;margin:0 6px 0 0;padding:0;vertical-align:middle;display:inline-block!important;max-width:21px;-webkit-appearance:checkbox}.mc4wp-checkbox-wp-comment-form label{float:none;display:block;cursor:pointer;width:auto;position:static;margin:0 0 16px 0}</style><meta name="twitter:card" content="summary"><meta name="twitter:site" content="@SauconSource">				<meta property="og:title" content="Hunter Who Shot Teen at Lake Nockamixon Receives Prison Sentence" />
				<meta property="og:type" content="article" />
				<meta property="og:url" content="https://sauconsource.com/2021/07/07/hunter-who-shot-teen-lake-nockamixon-prison-sentence/"/>
				<meta property="og:description" content="Although it may be cold comfort to his victim&#039;s family and friends, law enforcement officials expressed a degree of satisfaction with the guilty plea and sentencing Wednesday of a hunter whose recklessness resulted in the death of 18-year-old Jason Kutt at Nockamixon State Park last fall." />
				<meta name="description" content="Although it may be cold comfort to his victim&#039;s family and friends, law enforcement officials expressed a degree of satisfaction with the guilty plea and sentencing Wednesday of a hunter whose recklessness resulted in the death of 18-year-old Jason Kutt at Nockamixon State Park last fall." />
				<meta property="og:site_name" content="Saucon Source" /><meta property="og:image" content="https://sauconsource.com/wp-content/uploads/2020/12/Kenneth-Troy-Heller-Hunter-Nockamixon-Killing-Shooting-1.png" /><meta property="fb:app_id" content="676067959112413" /><link rel="apple-touch-icon" href="https://sauconsource.com/wp-content/uploads/2018/08/Saucon-Source-Favicon-trans.png"/><link rel="shortcut icon" href="https://sauconsource.com/wp-content/uploads/2018/08/Saucon-Source-Favicon-trans.png"/><meta name="news_keywords" content="Community, Police, Bucks County, Hunter, Jason Kutt, Kenneth Troy Heller, Nockamixon, Sentence, Shooting"><meta name="original-source" content="https://sauconsource.com/2021/07/07/hunter-who-shot-teen-lake-nockamixon-prison-sentence/" /><meta name="syndication-source" content="https://sauconsource.com/2021/07/07/hunter-who-shot-teen-lake-nockamixon-prison-sentence/" />				<script>
					var _gaq = _gaq || [];
					_gaq.push(['_setAccount', 'UA-56174607-1']);
					_gaq.push(['_trackPageview']);
					(function() {
						var ga = document.createElement('script'); ga.type = 'text/javascript'; ga.async = true;
						ga.src = ('https:' == document.location.protocol ? 'https://ssl' : 'http://www') + '.google-analytics.com/ga.js';
						var s = document.getElementsByTagName('script')[0]; s.parentNode.insertBefore(ga, s);
					})();
				</script>
				
<!-- BEGIN recaptcha, injected by plugin wp-recaptcha-integration  -->

<!-- END recaptcha -->
<link rel="amphtml" href="https://sauconsource.com/2021/07/07/hunter-who-shot-teen-lake-nockamixon-prison-sentence/amp/"><script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script><script>(adsbygoogle = window.adsbygoogle || []).push({"google_ad_client":"ca-pub-5474773615540354","enable_page_level_ads":true,"tag_partner":"site_kit"});</script><link rel="icon" href="https://sauconsource.com/wp-content/uploads/2014/12/cropped-Saucon-Source-Favicon-SQUARE-512x512-5487543d_site_icon-32x32.png" sizes="32x32" />
<link rel="icon" href="https://sauconsource.com/wp-content/uploads/2014/12/cropped-Saucon-Source-Favicon-SQUARE-512x512-5487543d_site_icon-192x192.png" sizes="192x192" />
<meta name="msapplication-TileImage" content="https://sauconsource.com/wp-content/uploads/2014/12/cropped-Saucon-Source-Favicon-SQUARE-512x512-5487543d_site_icon-270x270.png" />
<meta name="pwaforwp" content="wordpress-plugin"/>
        <meta name="theme-color" content="rgb(0,0,0)">
        <meta name="apple-mobile-web-app-title" content="Saucon Source">
        <meta name="application-name" content="Saucon Source">
        <meta name="apple-mobile-web-app-capable" content="yes">
        <meta name="apple-mobile-web-app-status-bar-style" content="default">
        <meta name="mobile-web-app-capable" content="yes">
        <meta name="apple-touch-fullscreen" content="YES">
<link rel="apple-touch-startup-image" href="https://sauconsource.com/wp-content/uploads/2021/05/SS-logo-192x192-1.png">
<link rel="apple-touch-icon" sizes="192x192" href="https://sauconsource.com/wp-content/uploads/2021/05/SS-logo-192x192-1.png">
<link rel="apple-touch-icon" sizes="512x512" href="https://sauconsource.com/wp-content/uploads/2014/12/cropped-Saucon-Source-Favicon-SQUARE-512x512-5487543d_site_icon.png">
<link rel="apple-touch-startup-image" media="screen and (device-width: 320px) and (device-height: 568px) and (-webkit-device-pixel-ratio: 2) and (orientation: landscape)" href="https://sauconsource.com/wp-content/uploads/2014/12/cropped-Saucon-Source-Favicon-SQUARE-512x512-5487543d_site_icon.png"/>
<link rel="apple-touch-startup-image" media="screen and (device-width: 320px) and (device-height: 568px) and (-webkit-device-pixel-ratio: 2) and (orientation: portrait)" href="https://sauconsource.com/wp-content/uploads/2014/12/cropped-Saucon-Source-Favicon-SQUARE-512x512-5487543d_site_icon.png"/>
<link rel="apple-touch-startup-image" media="screen and (device-width: 414px) and (device-height: 896px) and (-webkit-device-pixel-ratio: 3) and (orientation: landscape)" href="https://sauconsource.com/wp-content/uploads/2014/12/cropped-Saucon-Source-Favicon-SQUARE-512x512-5487543d_site_icon.png"/>
<link rel="apple-touch-startup-image" media="screen and (device-width: 414px) and (device-height: 896px) and (-webkit-device-pixel-ratio: 2) and (orientation: landscape)" href="https://sauconsource.com/wp-content/uploads/2014/12/cropped-Saucon-Source-Favicon-SQUARE-512x512-5487543d_site_icon.png"/>
<link rel="apple-touch-startup-image" media="screen and (device-width: 375px) and (device-height: 812px) and (-webkit-device-pixel-ratio: 3) and (orientation: portrait)" href="https://sauconsource.com/wp-content/uploads/2014/12/cropped-Saucon-Source-Favicon-SQUARE-512x512-5487543d_site_icon.png"/>
<link rel="apple-touch-startup-image" media="screen and (device-width: 414px) and (device-height: 896px) and (-webkit-device-pixel-ratio: 2) and (orientation: portrait)" href="https://sauconsource.com/wp-content/uploads/2014/12/cropped-Saucon-Source-Favicon-SQUARE-512x512-5487543d_site_icon.png"/>
<link rel="apple-touch-startup-image" media="screen and (device-width: 375px) and (device-height: 812px) and (-webkit-device-pixel-ratio: 3) and (orientation: landscape)" href="https://sauconsource.com/wp-content/uploads/2014/12/cropped-Saucon-Source-Favicon-SQUARE-512x512-5487543d_site_icon.png"/>
<link rel="apple-touch-startup-image" media="screen and (device-width: 414px) and (device-height: 736px) and (-webkit-device-pixel-ratio: 3) and (orientation: portrait)" href="https://sauconsource.com/wp-content/uploads/2014/12/cropped-Saucon-Source-Favicon-SQUARE-512x512-5487543d_site_icon.png"/>
<link rel="apple-touch-startup-image" media="screen and (device-width: 414px) and (device-height: 736px) and (-webkit-device-pixel-ratio: 3) and (orientation: landscape)" href="https://sauconsource.com/wp-content/uploads/2014/12/cropped-Saucon-Source-Favicon-SQUARE-512x512-5487543d_site_icon.png"/>
<link rel="apple-touch-startup-image" media="screen and (device-width: 375px) and (device-height: 667px) and (-webkit-device-pixel-ratio: 2) and (orientation: landscape)" href="https://sauconsource.com/wp-content/uploads/2014/12/cropped-Saucon-Source-Favicon-SQUARE-512x512-5487543d_site_icon.png"/>
<link rel="apple-touch-startup-image" media="screen and (device-width: 375px) and (device-height: 667px) and (-webkit-device-pixel-ratio: 2) and (orientation: portrait)" href="https://sauconsource.com/wp-content/uploads/2014/12/cropped-Saucon-Source-Favicon-SQUARE-512x512-5487543d_site_icon.png"/>
<link rel="apple-touch-startup-image" media="screen and (device-width: 1024px) and (device-height: 1366px) and (-webkit-device-pixel-ratio: 2) and (orientation: landscape)" href="https://sauconsource.com/wp-content/uploads/2014/12/cropped-Saucon-Source-Favicon-SQUARE-512x512-5487543d_site_icon.png"/>
<link rel="apple-touch-startup-image" media="screen and (device-width: 1024px) and (device-height: 1366px) and (-webkit-device-pixel-ratio: 2) and (orientation: portrait)" href="https://sauconsource.com/wp-content/uploads/2014/12/cropped-Saucon-Source-Favicon-SQUARE-512x512-5487543d_site_icon.png"/>
<link rel="apple-touch-startup-image" media="screen and (device-width: 834px) and (device-height: 1194px) and (-webkit-device-pixel-ratio: 2) and (orientation: landscape)" href="https://sauconsource.com/wp-content/uploads/2014/12/cropped-Saucon-Source-Favicon-SQUARE-512x512-5487543d_site_icon.png"/>
<link rel="apple-touch-startup-image" media="screen and (device-width: 834px) and (device-height: 1194px) and (-webkit-device-pixel-ratio: 2) and (orientation: portrait)" href="https://sauconsource.com/wp-content/uploads/2014/12/cropped-Saucon-Source-Favicon-SQUARE-512x512-5487543d_site_icon.png"/>
<link rel="apple-touch-startup-image" media="screen and (device-width: 834px) and (device-height: 1112px) and (-webkit-device-pixel-ratio: 2) and (orientation: landscape)" href="https://sauconsource.com/wp-content/uploads/2014/12/cropped-Saucon-Source-Favicon-SQUARE-512x512-5487543d_site_icon.png"/>
<link rel="apple-touch-startup-image" media="screen and (device-width: 414px) and (device-height: 896px) and (-webkit-device-pixel-ratio: 3) and (orientation: portrait)" href="https://sauconsource.com/wp-content/uploads/2014/12/cropped-Saucon-Source-Favicon-SQUARE-512x512-5487543d_site_icon.png"/>
<link rel="apple-touch-startup-image" media="screen and (device-width: 834px) and (device-height: 1112px) and (-webkit-device-pixel-ratio: 2) and (orientation: portrait)" href="https://sauconsource.com/wp-content/uploads/2014/12/cropped-Saucon-Source-Favicon-SQUARE-512x512-5487543d_site_icon.png"/>
<link rel="apple-touch-startup-image" media="screen and (device-width: 768px) and (device-height: 1024px) and (-webkit-device-pixel-ratio: 2) and (orientation: portrait)" href="https://sauconsource.com/wp-content/uploads/2014/12/cropped-Saucon-Source-Favicon-SQUARE-512x512-5487543d_site_icon.png"/>
<link rel="apple-touch-startup-image" media="screen and (device-width: 768px) and (device-height: 1024px) and (-webkit-device-pixel-ratio: 2) and (orientation: landscape)" href="https://sauconsource.com/wp-content/uploads/2014/12/cropped-Saucon-Source-Favicon-SQUARE-512x512-5487543d_site_icon.png"/>
		<style type="text/css" id="wp-custom-css">
			#site-header {
    margin: 0px 0;
}

.header-ad-zone #header-ad-zone-container {
    text-align: center;
}

.mb-container {
    padding-top: 5px;
	
}

#wp-admin-bar-largo_admin_mega {
	display: none;
}

.wp-caption {
	display: block;
}

#site-header aside {
	  padding-top: 90px;
    max-width: 320px;
    float: right;
}

.navbar li.home-icon > a img {
    display: inline-block;
    height: 72px;
    width: auto;
    margin-right: 1em;
}

@media only screen and (max-width: 500px) {
    #header-ad-zone-container iframe { width: 300px !important; }
}
#homepage-featured .sub-stories h3 {
    font-size: 24px;
    margin-bottom: 6px;
    line-height: 1.2;
}
#homepage-featured .sub-stories p {
    font-size: 16px;
    margin-bottom: 2px;
}
#homepage-featured .top-story h2 {
    font-size: 38px;
    margin-bottom: 12px;
    line-height: 1.1;
}
.home .stories article img.attachment-medium, .sub-stories img.attachment-post-thumbnail {
    max-width: 65%;
    float: right;
    margin: 0 0 10px 20px;
}
#homepage-featured .top-story p {
    font-size: 22px;
    margin-bottom: 2px;
}

.rt-reading-time {
font-weight: bold;
}		</style>
		</head>

<body class="post-template-default single single-post postid-435161 single-format-standard wp-embed-responsive classic">

	
	<div id="top"></div>

	
		<div class="global-nav-bg">
		<div class="global-nav">
			<nav id="top-nav" class="span12">
				<span class="visuallyhidden">
					<a href="#main" title="Skip to content">Skip to content</a>
				</span>
				<ul id="menu-global-navigation" class="menu"><li id="menu-item-1224" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-privacy-policy menu-item-1224"><a href="https://sauconsource.com/privacy-policy/">Privacy Policy</a></li>
<li id="menu-item-1420" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1420"><a href="https://sauconsource.com/comments-policy/">Comments Policy</a></li>
<li id="menu-item-1230" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1230"><a href="https://sauconsource.com/terms-use/">Terms of Use</a></li>
<li id="menu-item-1421" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1421"><a href="https://sauconsource.com/about-us/">About Us</a></li>
</ul>				<div class="nav-right">
											<ul id="header-social" class="social-icons visible-desktop">
							<li><a href="https://www.facebook.com/sauconsource" title="Link to Facebook Profile"><i class="icon-facebook"></i></a></li><li><a href="https://twitter.com/SauconSource" title="Link to Twitter Page"><i class="icon-twitter"></i></a></li><li><a href="https://www.youtube.com/channel/UCykLCG04Y3jVfJfrZzsrorw" title="Link to YouTube Page"><i class="icon-youtube"></i></a></li><li><a href="https://www.linkedin.com/in/joshpopichak" title="Link to LinkedIn Page"><i class="icon-linkedin"></i></a></li><li><a href="http://sauconsource.com/feed/" title="Link to RSS Feed"><i class="icon-rss"></i></a></li>						</ul>
					<div class="donate-btn"><a href="https://sauconsource.com/mysauconsource/"><i class="icon-heart"></i>Support Saucon Source</a></div> 							<div id="header-search">
								<form class="form-search" role="search" method="get" action="https://sauconsource.com/">
									<div class="input-append">
										<input type="text" placeholder="Search" class="input-medium appendedInputButton search-query" value="" name="s" /><button type="submit" class="search-submit btn">GO</button>
									</div>
								</form>
							</div>
										<!-- END Header Search -->
				</div>
			</nav>
		</div> <!-- /.global-nav -->
	</div> <!-- /.global-nav-bg -->

	<div id="page" class="hfeed clearfix">

		 <div class="sticky-nav-wrapper nocontent">
	<div class="sticky-nav-holder">

	
		<div class="sticky-nav-container">
			<nav id="sticky-nav" class="sticky-navbar navbar clearfix">
				<div class="container">
					<div class="nav-right">
											<ul id="header-social" class="social-icons visible-desktop">
							<li><a href="https://www.facebook.com/sauconsource" title="Link to Facebook Profile"><i class="icon-facebook"></i></a></li><li><a href="https://twitter.com/SauconSource" title="Link to Twitter Page"><i class="icon-twitter"></i></a></li><li><a href="https://www.youtube.com/channel/UCykLCG04Y3jVfJfrZzsrorw" title="Link to YouTube Page"><i class="icon-youtube"></i></a></li><li><a href="https://www.linkedin.com/in/joshpopichak" title="Link to LinkedIn Page"><i class="icon-linkedin"></i></a></li><li><a href="http://sauconsource.com/feed/" title="Link to RSS Feed"><i class="icon-rss"></i></a></li>						</ul>
					
						<ul id="header-extras">
															<li class="donate">
									<a class="donate-link" href="https://sauconsource.com/mysauconsource/">
										<span><i class="icon-heart"></i>Support Saucon Source</span>
									</a>
								</li>							<li id="sticky-nav-search">
								<a href="#" class="toggle">
									<i class="icon-search" title="Search" role="button"></i>
								</a>
								<form class="form-search" role="search" method="get" action="https://sauconsource.com/">
									<div class="input-append">
										<span class="text-input-wrapper">
											<input type="text" placeholder="Search"
												class="input-medium appendedInputButton search-query" value="" name="s" />
										</span>
										<button type="submit" class="search-submit btn">Go</button>
									</div>
								</form>
							</li>
														<li>
								<!-- "hamburger" button (3 bars) to trigger off-canvas navigation -->
								<a class="btn btn-navbar toggle-nav-bar" title="More">
									<div class="bars">
										<span class="icon-bar"></span>
										<span class="icon-bar"></span>
										<span class="icon-bar"></span>
									</div>
								</a>
							</li>
						</ul>

					</div>

					<!-- BEGIN MOBILE MENU (hidden on desktop) -->
					<div class="nav-left">
													<ul>
								<li class="home-icon"><a href="https://sauconsource.com/"><img src="https://sauconsource.com/wp-content/uploads/2018/08/logo_1036828_351x100.jpg" class="attachment-home-logo" alt="logo"></a></li>
							</ul>
											</div>
					<!-- END MOBILE MENU -->

					<!-- BEGIN DESKTOP MENU -->
					<div class="nav-shelf">
					<ul class="nav">
													<li class="home-icon">
								<a href="https://sauconsource.com/">
									<img src="https://sauconsource.com/wp-content/uploads/2018/08/logo_1036828_351x100.jpg" class="attachment-home-logo" alt="logo">								</a>
							</li>
						<li id="menu-item-20160" class="a1i0s0 menu-item menu-item-type-custom menu-item-object-custom menu-item-20160"><a href="https://sauconsource.com/events/">Events</a></li>
<li id="menu-item-390" class="a1i0s0 menu-item menu-item-type-taxonomy menu-item-object-category menu-item-390"><a href="https://sauconsource.com/category/government/">Government</a></li>
<li id="menu-item-389" class="a1i0s0 menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-has-children dropdown menu-item-389"><a href="https://sauconsource.com/category/community/" class="dropdown-toggle">Community <b class="caret"></b></a>
<ul class="dropdown-menu">
	<li id="menu-item-1398" class="a1i0s0 menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1398"><a href="https://sauconsource.com/category/opinion/">Opinion</a></li>
</ul>
</li>
<li id="menu-item-391" class="a1i0s0 menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children dropdown menu-item-391"><a href="https://sauconsource.com/category/business/" class="dropdown-toggle">Business <b class="caret"></b></a>
<ul class="dropdown-menu">
	<li id="menu-item-154048" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-154048"><a href="https://sauconsource.com/category/business/real-estate/">Real Estate</a></li>
</ul>
</li>
<li id="menu-item-392" class="a1i0s0 menu-item menu-item-type-taxonomy menu-item-object-category menu-item-392"><a href="https://sauconsource.com/category/schools/">Schools</a></li>
<li id="menu-item-396" class="a1i0s0 menu-item menu-item-type-taxonomy menu-item-object-category menu-item-396"><a href="https://sauconsource.com/category/sports/">Sports</a></li>
<li id="menu-item-393" class="a1i0s0 menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-393"><a href="https://sauconsource.com/category/police/">Police</a></li>
<li id="menu-item-395" class="a1i0s0 menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children dropdown menu-item-395"><a href="https://sauconsource.com/category/obituaries/" class="dropdown-toggle">Obituaries <b class="caret"></b></a>
<ul class="dropdown-menu">
	<li id="menu-item-9639" class="a1i0s0 menu-item menu-item-type-post_type menu-item-object-page menu-item-9639"><a href="https://sauconsource.com/submit-an-obituary/">Submit an Obituary for Free</a></li>
</ul>
</li>
<li id="menu-item-200854" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-200854"><a href="https://sauconsource.com/podcast/">Podcast</a></li>
<li id="menu-item-1424" class="a1i0s0 menu-item menu-item-type-post_type menu-item-object-page menu-item-1424"><a href="https://sauconsource.com/contact-us/">Contact Us</a></li>
<li id="menu-item-154049" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-154049"><a href="https://sauconsource.com/advertising-2/">Advertise</a></li>
<li id="menu-item-124679" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-124679"><a href="https://sauconsource.com/mysauconsource/">Join MySauconSource</a></li>
<li id="menu-item-333126" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-333126"><a href="http://sauconsource.com/newsletter/">Newsletter</a></li>
								<li class="donate">
									<a class="donate-link" href="https://sauconsource.com/mysauconsource/">
										<span>Support Saucon Source</span>
									</a>
								</li>									<li class="menu-item menu-item-has-childen dropdown">
										<a href="javascript:void(0);" class="dropdown-toggle">Global Navigation <b class="caret"></b>
										</a>
										<ul id="menu-global-navigation-1" class="dropdown-menu"><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-privacy-policy menu-item-1224"><a href="https://sauconsource.com/privacy-policy/">Privacy Policy</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1420"><a href="https://sauconsource.com/comments-policy/">Comments Policy</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1230"><a href="https://sauconsource.com/terms-use/">Terms of Use</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1421"><a href="https://sauconsource.com/about-us/">About Us</a></li>
</ul>									</li>
																					</ul>
					</div>
				</div>
			</nav>
		</div>
	</div>
</div>
<div class="header-ad-zone max-wide">
	<div id="header-ad-zone-container">
		<!-- Sidebar: header-ads --><aside id="bs_zones-6" class="widget widget-1 odd default bs_zones clearfix"><div><broadstreet-zone zone-id="54807" keywords="not_home_page,not_landing_page,is_article_page,community,police,hunter-who-shot-teen-lake-nockamixon-prison-sentence,post" soft-keywords="true" zone-alias=""></broadstreet-zone></div></aside>	</div>
</div>
<header id="site-header" class="clearfix nocontent" itemscope itemtype="https://schema.org/Organization">
	
				<h2 class="visuallyhidden">
					<a itemprop="url" href="https://sauconsource.com/">
						<span class="sitename" itemprop="name">Saucon Source</span>
						<span class="tagline" itemprop="description"> - Your Source for Saucon Valley News</span>
					</a>
				</h2>
			<a itemprop="url" href="https://sauconsource.com/"><img class="header_img" src="" alt="" /></a><meta itemprop="logo" content="https://sauconsource.com/wp-content/uploads/2018/08/Saucon-Source-Favicon-trans.png"/><!-- Sidebar: header-widget --><aside id="custom_html-3" class="widget_text widget widget-1 odd default widget_custom_html clearfix"><div class="textwidget custom-html-widget"><span class='maxbutton-1-container mb-container'><a class="maxbutton-1 maxbutton maxbutton-subscribe-to-newsletter" href="https://sauconsource.com/newsletter/"><span class='mb-text'>Subscribe to Newsletter</span></a></span>  <span class='maxbutton-2-container mb-container'><a class="maxbutton-2 maxbutton maxbutton-advertise-with-us" href="https://sauconsource.com/advertising-2/"><span class='mb-text'>Advertise With Us</span></a></span>  
 
<span class='maxbutton-3-container mb-container'><a class="maxbutton-3 maxbutton maxbutton-tips" href="https://sauconsource.com/contact-us/"><span class='mb-text'>Got a Tip?</span></a></span></div></aside></header>
<header class="print-header nocontent">
	<p>
		<strong>Saucon Source</strong>
		(https://sauconsource.com/2021/07/07/hunter-who-shot-teen-lake-nockamixon-prison-sentence/)
	</p>
</header>
<nav id="main-nav" class="navbar clearfix">
	<div class="navbar-inner">
		<div class="container">
			
						
			<div class="nav-shelf">
				<ul class="nav">
				
				<li class="a1i0s0 menu-item menu-item-type-custom menu-item-object-custom menu-item-20160"><a href="https://sauconsource.com/events/">Events</a></li>
<li class="a1i0s0 menu-item menu-item-type-taxonomy menu-item-object-category menu-item-390"><a href="https://sauconsource.com/category/government/">Government</a></li>
<li class="a1i0s0 menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-has-children dropdown menu-item-389"><a href="https://sauconsource.com/category/community/" class="dropdown-toggle">Community <b class="caret"></b></a>
<ul class="dropdown-menu">
	<li class="a1i0s0 menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1398"><a href="https://sauconsource.com/category/opinion/">Opinion</a></li>
</ul>
</li>
<li class="a1i0s0 menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children dropdown menu-item-391"><a href="https://sauconsource.com/category/business/" class="dropdown-toggle">Business <b class="caret"></b></a>
<ul class="dropdown-menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-154048"><a href="https://sauconsource.com/category/business/real-estate/">Real Estate</a></li>
</ul>
</li>
<li class="a1i0s0 menu-item menu-item-type-taxonomy menu-item-object-category menu-item-392"><a href="https://sauconsource.com/category/schools/">Schools</a></li>
<li class="a1i0s0 menu-item menu-item-type-taxonomy menu-item-object-category menu-item-396"><a href="https://sauconsource.com/category/sports/">Sports</a></li>
<li class="a1i0s0 menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-393"><a href="https://sauconsource.com/category/police/">Police</a></li>
<li class="a1i0s0 menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children dropdown menu-item-395"><a href="https://sauconsource.com/category/obituaries/" class="dropdown-toggle">Obituaries <b class="caret"></b></a>
<ul class="dropdown-menu">
	<li class="a1i0s0 menu-item menu-item-type-post_type menu-item-object-page menu-item-9639"><a href="https://sauconsource.com/submit-an-obituary/">Submit an Obituary for Free</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-200854"><a href="https://sauconsource.com/podcast/">Podcast</a></li>
<li class="a1i0s0 menu-item menu-item-type-post_type menu-item-object-page menu-item-1424"><a href="https://sauconsource.com/contact-us/">Contact Us</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-154049"><a href="https://sauconsource.com/advertising-2/">Advertise</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-124679"><a href="https://sauconsource.com/mysauconsource/">Join MySauconSource</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-333126"><a href="http://sauconsource.com/newsletter/">Newsletter</a></li>
				</ul>

			</div>
			
						
		</div>
	</div>
</nav>

		<div id="main" class="row-fluid clearfix">

		
<div id="content" class="span8" role="main">
	
<article id="post-435161" class="hnews item post-435161 post type-post status-publish format-standard has-post-thumbnail hentry category-community category-police tag-bucks-county tag-hunter tag-jason-kutt tag-kenneth-troy-heller tag-nockamixon tag-sentence tag-shooting featured-media featured-media-image" itemscope itemtype="https://schema.org/Article">

	
	<header>

		<h1 class="entry-title" itemprop="headline">Hunter Who Shot Teen at Lake Nockamixon Receives Prison Sentence</h1>
				<h5 class="byline"><img alt='Josh Popichak' src='https://secure.gravatar.com/avatar/d15bdf13116c9b366133fe7edd0a9bb7?s=32&#038;d=mm&#038;r=g' srcset='https://secure.gravatar.com/avatar/d15bdf13116c9b366133fe7edd0a9bb7?s=64&#038;d=mm&#038;r=g 2x' class='avatar avatar-32 photo avatar avatar-32 photo' height='32' width='32' loading='lazy'/> <span class="by-author"><span class="by">By</span> <span class="author vcard" itemprop="author"><a class="url fn n" href="https://sauconsource.com/author/joshpopi/" title="More from Josh Popichak" rel="author">Josh Popichak</a></span></span><span class="sep"> |</span> <time class="entry-date updated dtstamp pubdate" datetime="2021-07-07T18:31:31-04:00"><span class="time-ago">36 seconds ago</span></time></h5>

		<div class="largo-follow post-social clearfix"><span class="facebook"><a target="_blank" href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fsauconsource.com%2F2021%2F07%2F07%2Fhunter-who-shot-teen-lake-nockamixon-prison-sentence%2F"><i class="icon-facebook"></i><span class="hidden-phone">Like</span></a></span><span class="twitter"><a target="_blank" href="https://twitter.com/intent/tweet?text=Hunter%20Who%20Shot%20Teen%20at%20Lake%20Nockamixon%20Receives%20Prison%20Sentence&url=https%3A%2F%2Fsauconsource.com%2F2021%2F07%2F07%2Fhunter-who-shot-teen-lake-nockamixon-prison-sentence%2F&via=SauconSource"><i class="icon-twitter"></i><span class="hidden-phone">Tweet</span></a></span><span data-service="email" class="email share-button"><a href="mailto:?subject=Hunter%20Who%20Shot%20Teen%20at%20Lake%20Nockamixon%20Receives%20Prison%20Sentence&body=Although%20it%20may%20be%20cold%20comfort%20to%20his%20victim%27s%20family%20and%20friends%2C%20law%20enforcement%20officials%20expressed%20a%20degree%20of%20satisfaction%20with%20the%20guilty%20plea%20and%20sentencing%20Wednesday%20of%20a%20hunter%20whose%20recklessness%20resulted%20in%20the%20death%20of%2018-year-old%20Jason%20Kutt%20at%20Nockamixon%20State%20Park%20last%20fall.https%3A%2F%2Fsauconsource.com%2F2021%2F07%2F07%2Fhunter-who-shot-teen-lake-nockamixon-prison-sentence%2F" target="_blank"><i class="icon-mail"></i> <span class="hidden-phone">Email</span></a></span><span class="print"><a href="#" onclick="window.print()" title="Print this article" rel="nofollow"><i class="icon-print"></i><span class="hidden-phone">Print</span></a></span><span class="more-social-links">
	<a class="popover-toggle" href="#"><i class="icon-plus"></i><span class="hidden-phone">More</span></a>
	<span class="popover">
	<ul>
		<li><a href="https://sauconsource.com/category/community/"><i class="icon-link"></i> <span>More on Community</span></a></li>
<li><a href="https://sauconsource.com/category/community/feed/"><i class="icon-rss"></i> <span>Subscribe to Community</span></a></li>
	</ul>
	</span>
</span></div>
		<meta itemprop="description" content="window.zone_load_785778580 = function(z, d) { if (!d.count) document.getElementById('zone_load_785778580').style.display = 'none'; };Est. Read Time:  3 minsAlthough it may be cold comfort to his victim&#8217;s family and friends, law enforcement officials expressed a degree of satisfaction with the guilty plea and sentencing Wednesday of a hunter whose recklessness resulted in the death of 18-year-old Jason Kutt at Nockamixon State Park last fall.
window.zone_load_1048638281 = function(z, d) { if (!d.count) document.getElementById('zone_load_1048638281').style.display = 'none'; };" />
<meta itemprop="datePublished" content="2021-07-07T18:31:31-04:00" />
<meta itemprop="dateModified" content="2021-07-07T18:31:31-04:00" />
<meta itemprop="image" content="https://sauconsource.com/wp-content/uploads/2020/12/Kenneth-Troy-Heller-Hunter-Nockamixon-Killing-Shooting-1-140x140.png" />
	</header><!-- / entry header -->

	
	<div class="entry-content clearfix" itemprop="articleBody">
		<div style='margin:5px auto; margin-bottom: 15px;' id='zone_load_1459019710'><broadstreet-zone callback="zone_load_1459019710" zone-id="56655" keywords="not_home_page,not_landing_page,is_article_page,community,police,hunter-who-shot-teen-lake-nockamixon-prison-sentence,post" soft-keywords="true" zone-alias=""></broadstreet-zone></div><script>window.zone_load_1459019710 = function(z, d) { if (!d.count) document.getElementById('zone_load_1459019710').style.display = 'none'; };</script><span class="rt-reading-time" style="display: block;"><span class="rt-label rt-prefix">Est. Read Time: </span> <span class="rt-time">3</span> <span class="rt-label rt-postfix">mins</span></span><p>Although it may be cold comfort to his victim&#8217;s family and friends, law enforcement officials expressed a degree of satisfaction with the guilty plea and sentencing Wednesday of a hunter whose recklessness resulted in <a href="https://sauconsource.com/2020/10/26/authorities-ask-for-help-with-nockamixon-shooting-investigation/">the death of 18-year-old Jason Kutt at Nockamixon State Park last fall</a>.</p>
<p>Kutt was sitting by the lake&#8217;s edge waiting for the sun to set with his girlfriend last Oct. 24 when he was shot once in the back of the head. He later died at an area hospital, as police launched an intensive investigation in order to catch his killer.</p>
<p>The investigation eventually led authorities to 52-year-old Kenneth Troy Heller, of Warminster, who police determined was hunting when he fired the shot that struck Kutt from approximately 550 feet away.</p>
<div id="attachment_343374" class="wp-caption module image alignleft" style="max-width: 771px;"><img loading="lazy" class="size-large wp-image-343374" src="https://sauconsource.com/wp-content/uploads/2020/12/Kenneth-Troy-Heller-Hunter-Nockamixon-Killing-Shooting-1-771x925.png" alt="" width="771" height="925" srcset="https://sauconsource.com/wp-content/uploads/2020/12/Kenneth-Troy-Heller-Hunter-Nockamixon-Killing-Shooting-1-771x925.png 771w, https://sauconsource.com/wp-content/uploads/2020/12/Kenneth-Troy-Heller-Hunter-Nockamixon-Killing-Shooting-1-336x403.png 336w, https://sauconsource.com/wp-content/uploads/2020/12/Kenneth-Troy-Heller-Hunter-Nockamixon-Killing-Shooting-1-768x922.png 768w, https://sauconsource.com/wp-content/uploads/2020/12/Kenneth-Troy-Heller-Hunter-Nockamixon-Killing-Shooting-1.png 800w" sizes="(max-width: 771px) 100vw, 771px" /><p class="wp-caption-text">Kenneth Troy Heller, 52, of Warminster, Bucks County, pleaded guilty Wednesday to the Oct. 24 shooting death of 18-year-old Jason Kutt at Nockamixon State Park. He was sentenced to 7 to 20 years in state prison. (FILE PHOTO)</p></div>
<p>At the hearing at which he pleaded guilty to involuntary manslaughter, recklessly endangering another person, possession of an instrument of crime, possession of a prohibited offensive weapon and two hunting law violations Wednesday, the court heard the frantic 911 call made by Kutt&#8217;s teenage girlfriend immediately after he was struck.</p>
<p>She would later tell authorities she had seen a man wearing an orange vest&#8211;which she described as hunting clothing&#8211;behind a yellow gate at the Old Ridge Road access to the lake and looking in their direction before walking away.</p>
<p>According to <a href="https://bucks.crimewatchpa.com/da/29567/post/bucks-county-hunter-pleads-guilty-sentenced-7-20-years-killing-jason-kutt-nockamixon">a Bucks County District Attorney&#8217;s office news release</a> about the outcome of Wednesday&#8217;s hearing, &#8220;Heller admitted in court that he made no attempts to inform authorities that he took the fatal shot.&#8221;</p>
<p>The release indicated that in preparing to sentence Heller, Bucks County Court of Common Pleas Judge Jeffrey L. Finley said he had received dozens of letters describing the impact of Jason Kutt&#8217;s death on his family, friends and the community of Sellersville.</p>
<p>Finley cited &#8220;the impact to the community, Heller’s reckless disregard of the rules of hunting and his failure to report what he had done to law enforcement factored&#8221; in sentencing Heller to serve 7 to 20 years in state prison and ordering him to pay a $10,000 fine to Kutt&#8217;s family as remuneration for one of the hunting violations.</p>
<p>Kutt’s father, mother and sister, as well as the mother of Kutt’s girlfriend, were also in court to give emotional statements, the district attorney&#8217;s office said.</p>
<p>“There is no recovering from this,” Kutt&#8217;s father said. “Our hearts will never heal.”</p>
<div id="attachment_324346" class="wp-caption module image alignleft" style="max-width: 771px;"><img loading="lazy" class="size-large wp-image-324346" src="https://sauconsource.com/wp-content/uploads/2020/10/Jason-Kutt-Nockamixon-Shooting-771x779.png" alt="Jason Kutt Nockamixon Shooting" width="771" height="779" srcset="https://sauconsource.com/wp-content/uploads/2020/10/Jason-Kutt-Nockamixon-Shooting-771x779.png 771w, https://sauconsource.com/wp-content/uploads/2020/10/Jason-Kutt-Nockamixon-Shooting-336x339.png 336w, https://sauconsource.com/wp-content/uploads/2020/10/Jason-Kutt-Nockamixon-Shooting-140x140.png 140w, https://sauconsource.com/wp-content/uploads/2020/10/Jason-Kutt-Nockamixon-Shooting-768x776.png 768w, https://sauconsource.com/wp-content/uploads/2020/10/Jason-Kutt-Nockamixon-Shooting-60x60.png 60w, https://sauconsource.com/wp-content/uploads/2020/10/Jason-Kutt-Nockamixon-Shooting-96x96.png 96w, https://sauconsource.com/wp-content/uploads/2020/10/Jason-Kutt-Nockamixon-Shooting.png 800w" sizes="(max-width: 771px) 100vw, 771px" /><p class="wp-media-credit">Credit: Office of the Bucks County District Attorney</p><p class="wp-caption-text">Jason A. Kutt, 18, of Sellersville, was shot as he waited for the sun to set over Lake Nockamixon last Oct. 24. (FILE PHOTO)</p></div>
<p>Kutt&#8217;s family and the community were haunted by the lack of a suspect in the case until the investigation by Bucks County detectives led to <a href="https://sauconsource.com/2020/12/30/hunter-charged-in-teens-killing-at-lake-nockamixon/">Heller&#8217;s arrest in late December</a>.</p>
<p>The district attorney&#8217;s office thanked the community for responding to its plea for help solving the case and providing the tip which led to Heller&#8217;s identification as the killer.</p>
<p>“Although the court sent a very strong message of punishment and deterrence in imposing the maximum sentence on Mr. Heller, there are no winners here,&#8221; District Attorney Matt Weintraub said Wednesday. &#8220;Jason Kutt’s death is still heartbreaking. But ending this prosecution with a guilty plea, I hope Jason’s family can now remember him and grieve his loss on their own terms, separated from Mr. Heller and the criminal justice system.”</p>
<div style='margin:5px auto; margin-bottom: 15px;' id='zone_load_1916845656'><broadstreet-zone callback="zone_load_1916845656" zone-id="56655" keywords="not_home_page,not_landing_page,is_article_page,community,police,hunter-who-shot-teen-lake-nockamixon-prison-sentence,post" soft-keywords="true" zone-alias=""></broadstreet-zone></div><script>window.zone_load_1916845656 = function(z, d) { if (!d.count) document.getElementById('zone_load_1916845656').style.display = 'none'; };</script><div class="addtoany_share_save_container addtoany_content addtoany_content_bottom"><div class="a2a_kit a2a_kit_size_14 addtoany_list" data-a2a-url="https://sauconsource.com/2021/07/07/hunter-who-shot-teen-lake-nockamixon-prison-sentence/" data-a2a-title="Hunter Who Shot Teen at Lake Nockamixon Receives Prison Sentence"><a class="a2a_button_facebook" href="https://www.addtoany.com/add_to/facebook?linkurl=https%3A%2F%2Fsauconsource.com%2F2021%2F07%2F07%2Fhunter-who-shot-teen-lake-nockamixon-prison-sentence%2F&amp;linkname=Hunter%20Who%20Shot%20Teen%20at%20Lake%20Nockamixon%20Receives%20Prison%20Sentence" title="Facebook" rel="nofollow noopener" target="_blank"></a><a class="a2a_button_twitter" href="https://www.addtoany.com/add_to/twitter?linkurl=https%3A%2F%2Fsauconsource.com%2F2021%2F07%2F07%2Fhunter-who-shot-teen-lake-nockamixon-prison-sentence%2F&amp;linkname=Hunter%20Who%20Shot%20Teen%20at%20Lake%20Nockamixon%20Receives%20Prison%20Sentence" title="Twitter" rel="nofollow noopener" target="_blank"></a><a class="a2a_button_copy_link" href="https://www.addtoany.com/add_to/copy_link?linkurl=https%3A%2F%2Fsauconsource.com%2F2021%2F07%2F07%2Fhunter-who-shot-teen-lake-nockamixon-prison-sentence%2F&amp;linkname=Hunter%20Who%20Shot%20Teen%20at%20Lake%20Nockamixon%20Receives%20Prison%20Sentence" title="Copy Link" rel="nofollow noopener" target="_blank"></a></div></div>	</div><!-- .entry-content -->

	
	<footer class="post-meta bottom-meta">

	</footer><!-- /.post-meta -->

	
</article><!-- #post-435161 -->
<div class="article-bottom nocontent"><!-- Sidebar: article-bottom --><aside id="largo-prev-next-post-links-widget-2" class="widget widget-1 odd default largo-prev-next-post-links clearfix">
			<nav id="nav-below" class="pager post-nav clearfix">
				<div class="previous"><a href="https://sauconsource.com/2021/07/07/saucon-valley-farmers-market-vendor-highlight-pins-n-needles/"><img class="thumb" src="https://sauconsource.com/wp-content/uploads/2021/07/DRAFT-Ad-for-coasters-062421-140x140.png" /><h5>Previous Post</h5><span class="meta-nav">Saucon Valley Farmers’ Market Vendor Highlight: Pins ‘N Needles</span></a></div>			</nav><!-- #nav-below -->

		</aside><!-- Sidebar: article-bottom --><aside id="largo-author-widget-2" class="widget widget-3 odd default largo-author clearfix">
					<div class="author-box row-fluid author vcard clearfix">
						<h3 class="widgettitle">About <span class="fn n"><a class="url" href="https://sauconsource.com/author/joshpopi/" rel="author" title="See all posts by Josh Popichak">Josh Popichak</a></span></h3><div class="photo"><img alt='Josh Popichak' src='https://secure.gravatar.com/avatar/d15bdf13116c9b366133fe7edd0a9bb7?s=96&#038;d=mm&#038;r=g' srcset='https://secure.gravatar.com/avatar/d15bdf13116c9b366133fe7edd0a9bb7?s=192&#038;d=mm&#038;r=g 2x' class='avatar avatar-96 photo' height='96' width='96' loading='lazy'/></div><p>Josh Popichak is the publisher of Saucon Source and the owner of Saucon Source LLC. An independent journalist who is committed to objectively reporting local news online, he is a native of Bethlehem, Pa., and a graduate of Bates College, where he majored in history. Josh has covered Saucon Valley area news since 2005, and previously worked for Berks-Mont News and AOL/Patch. Josh’s reporting includes his weekly local news podcast, No Rain Date, which is available on iTunes, Spotify and other listening apps. He can be reached at josh@sauconsource.com.</p>						<ul class="social-links">
	
	
			<li class="email">
			<a class="email" href="mailto:josh@sauconsource.com" title="e-mail Josh Popichak"><i class="icon-mail"></i></a>
		</li>
	
			<li class="linkedin">
			<a href="http://www.linkedin.com/in/joshpopichak" title="Josh Popichak on LinkedIn"><i class="icon-linkedin"></i></a>
		</li>
	
	<li class="author-posts-link"><a class="url" href="https://sauconsource.com/author/joshpopi/" rel="author" title="See all posts by Josh">More by Josh</a></li></ul>
					</div>
			</aside></div><div class='bs-max-width-wrap' style='max-width:100%; margin: 0 auto;'><div style='margin:5px auto; margin-bottom: 15px;' id='zone_load_695910066'><broadstreet-zone callback="zone_load_695910066" zone-id="56655" keywords="not_home_page,not_landing_page,is_article_page,community,police,hunter-who-shot-teen-lake-nockamixon-prison-sentence,post" soft-keywords="true" zone-alias=""></broadstreet-zone></div><script>window.zone_load_695910066 = function(z, d) { if (!d.count) document.getElementById('zone_load_695910066').style.display = 'none'; };</script></div>	<div id="comments" class="clearfix">
	
	
	
		<div id="respond" class="comment-respond">
		<h3 id="reply-title" class="comment-reply-title">Leave a Review or Comment <small><a rel="nofollow" id="cancel-comment-reply-link" href="/2021/07/07/hunter-who-shot-teen-lake-nockamixon-prison-sentence/#respond" style="display:none;">Cancel reply</a></small></h3><p class="must-log-in">You must be <a href="https://sauconsource.com/wp-login.php?redirect_to=https%3A%2F%2Fsauconsource.com%2F2021%2F07%2F07%2Fhunter-who-shot-teen-lake-nockamixon-prison-sentence%2F">logged in</a> to post a comment.</p>	</div><!-- #respond -->
	
</div><!-- #comments -->
</div>


<aside id="sidebar" class="span4 nocontent">
		<div class="widget-area" role="complementary">
		<!-- Sidebar: sidebar-single --><aside id="bs_zones-16" class="widget widget-1 odd default bs_zones clearfix"><div><broadstreet-zone zone-id="42021" keywords="not_home_page,not_landing_page,is_article_page,community,police,hunter-who-shot-teen-lake-nockamixon-prison-sentence,post" soft-keywords="true" zone-alias=""></broadstreet-zone></div></aside><!-- Sidebar: sidebar-single --><aside id="media_image-7" class="widget widget-2 even default widget_media_image clearfix"><h3 class="widgettitle">Support Local News!</h3><a href="https://sauconsource.com/mysauconsource/"><img width="375" height="314" src="https://sauconsource.com/wp-content/uploads/2020/12/Saucon-Source-Member.png" class="image wp-image-335270  attachment-full size-full" alt="" loading="lazy" style="max-width: 100%; height: auto;" srcset="https://sauconsource.com/wp-content/uploads/2020/12/Saucon-Source-Member.png 375w, https://sauconsource.com/wp-content/uploads/2020/12/Saucon-Source-Member-336x281.png 336w" sizes="(max-width: 375px) 100vw, 375px" /></a></aside><!-- Sidebar: sidebar-single --><aside id="media_image-12" class="widget widget-3 odd default widget_media_image clearfix"><h3 class="widgettitle"><a href="https://sauconsource.com/mysauconsource/">Become a Saucon Source Member</a></h3><a href="https://sauconsource.com/mysauconsource/"><img width="336" height="93" src="https://sauconsource.com/wp-content/uploads/2021/06/Donate-Now-336x93.png" class="image wp-image-402487  attachment-medium size-medium" alt="" loading="lazy" style="max-width: 100%; height: auto;" srcset="https://sauconsource.com/wp-content/uploads/2021/06/Donate-Now-336x93.png 336w, https://sauconsource.com/wp-content/uploads/2021/06/Donate-Now-771x214.png 771w, https://sauconsource.com/wp-content/uploads/2021/06/Donate-Now-768x213.png 768w, https://sauconsource.com/wp-content/uploads/2021/06/Donate-Now.png 860w" sizes="(max-width: 336px) 100vw, 336px" /></a></aside><!-- Sidebar: sidebar-single --><aside id="bs_zones-18" class="widget widget-4 even default bs_zones clearfix"><div><broadstreet-zone zone-id="42021" keywords="not_home_page,not_landing_page,is_article_page,community,police,hunter-who-shot-teen-lake-nockamixon-prison-sentence,post" soft-keywords="true" zone-alias=""></broadstreet-zone></div></aside><!-- Sidebar: sidebar-single --><aside id="bs_zones-19" class="widget widget-5 odd default bs_zones clearfix"><div><broadstreet-zone zone-id="42021" keywords="not_home_page,not_landing_page,is_article_page,community,police,hunter-who-shot-teen-lake-nockamixon-prison-sentence,post" soft-keywords="true" zone-alias=""></broadstreet-zone></div></aside><!-- Sidebar: sidebar-single --><aside id="media_image-9" class="widget widget-6 even default widget_media_image clearfix"><a href="https://open.spotify.com/show/2VBjRR3vjIa1EsT4KuKwid"><img width="771" height="771" src="https://sauconsource.com/wp-content/uploads/2021/07/No-Rain-Date-1.15.20-57-771x771.png" class="image wp-image-430039  attachment-large size-large" alt="No Rain Date Start Making Sense" loading="lazy" style="max-width: 100%; height: auto;" srcset="https://sauconsource.com/wp-content/uploads/2021/07/No-Rain-Date-1.15.20-57-771x771.png 771w, https://sauconsource.com/wp-content/uploads/2021/07/No-Rain-Date-1.15.20-57-336x336.png 336w, https://sauconsource.com/wp-content/uploads/2021/07/No-Rain-Date-1.15.20-57-140x140.png 140w, https://sauconsource.com/wp-content/uploads/2021/07/No-Rain-Date-1.15.20-57-768x768.png 768w, https://sauconsource.com/wp-content/uploads/2021/07/No-Rain-Date-1.15.20-57-1536x1536.png 1536w, https://sauconsource.com/wp-content/uploads/2021/07/No-Rain-Date-1.15.20-57-60x60.png 60w, https://sauconsource.com/wp-content/uploads/2021/07/No-Rain-Date-1.15.20-57-96x96.png 96w, https://sauconsource.com/wp-content/uploads/2021/07/No-Rain-Date-1.15.20-57-1170x1170.png 1170w, https://sauconsource.com/wp-content/uploads/2021/07/No-Rain-Date-1.15.20-57.png 1600w" sizes="(max-width: 771px) 100vw, 771px" /></a></aside><!-- Sidebar: sidebar-single --><aside id="bs_zones-20" class="widget widget-7 odd default bs_zones clearfix"><div><broadstreet-zone zone-id="42021" keywords="not_home_page,not_landing_page,is_article_page,community,police,hunter-who-shot-teen-lake-nockamixon-prison-sentence,post" soft-keywords="true" zone-alias=""></broadstreet-zone></div></aside><!-- Sidebar: sidebar-single --><aside id="bs_zones-21" class="widget widget-8 even default bs_zones clearfix"><div><broadstreet-zone zone-id="42021" keywords="not_home_page,not_landing_page,is_article_page,community,police,hunter-who-shot-teen-lake-nockamixon-prison-sentence,post" soft-keywords="true" zone-alias=""></broadstreet-zone></div></aside><!-- Sidebar: sidebar-single --><aside id="text-18" class="widget widget-9 odd default widget_text clearfix"><h3 class="widgettitle">Subscribe to our Newsletter</h3>			<div class="textwidget"><script>(function() {
	window.mc4wp = window.mc4wp || {
		listeners: [],
		forms: {
			on: function(evt, cb) {
				window.mc4wp.listeners.push(
					{
						event   : evt,
						callback: cb
					}
				);
			}
		}
	}
})();
</script><!-- Mailchimp for WordPress v4.8.6 - https://wordpress.org/plugins/mailchimp-for-wp/ --><form id="mc4wp-form-1" class="mc4wp-form mc4wp-form-8402 mc4wp-form-basic" method="post" data-id="8402" data-name="Default sign-up form" ><div class="mc4wp-form-fields"><div class="new-mc">
<input type="email" id="mc4wp_email" name="EMAIL" placeholder="Enter email address" required /><input type="submit" value="Subscribe" />
</div></div><label style="display: none !important;">Leave this field empty if you're human: <input type="text" name="_mc4wp_honeypot" value="" tabindex="-1" autocomplete="off" /></label><input type="hidden" name="_mc4wp_timestamp" value="1625697127" /><input type="hidden" name="_mc4wp_form_id" value="8402" /><input type="hidden" name="_mc4wp_form_element_id" value="mc4wp-form-1" /><div class="mc4wp-response"></div></form><!-- / Mailchimp for WordPress Plugin -->
</div>
		</aside><!-- Sidebar: sidebar-single --><aside id="bs_zones-22" class="widget widget-10 even default bs_zones clearfix"><div><broadstreet-zone zone-id="42021" keywords="not_home_page,not_landing_page,is_article_page,community,police,hunter-who-shot-teen-lake-nockamixon-prison-sentence,post" soft-keywords="true" zone-alias=""></broadstreet-zone></div></aside>
<!-- Sidebar: sidebar-single --><aside id="wpp-3" class="widget widget-11 odd default popular-posts clearfix">


<h3 class="widgettitle">Popular Posts</h3>

<ul class="wpp-list wpp-list-with-thumbnails">
<li>
<a href="https://sauconsource.com/2021/06/30/officials-respond-to-criticism-of-hellertown-pool-decisions/" target="_self"><img src="https://sauconsource.com/wp-content/uploads/wordpress-popular-posts/428180-featured-75x75.jpg" srcset="https://sauconsource.com/wp-content/uploads/wordpress-popular-posts/428180-featured-75x75.jpg, https://sauconsource.com/wp-content/uploads/wordpress-popular-posts/428180-featured-75x75@1.5x.jpg 1.5x, https://sauconsource.com/wp-content/uploads/wordpress-popular-posts/428180-featured-75x75@2x.jpg 2x, https://sauconsource.com/wp-content/uploads/wordpress-popular-posts/428180-featured-75x75@2.5x.jpg 2.5x, https://sauconsource.com/wp-content/uploads/wordpress-popular-posts/428180-featured-75x75@3x.jpg 3x"  width="75" height="75" alt="Hellertown Pool" class="wpp-thumbnail wpp_featured wpp_cached_thumb" loading="lazy" /></a>
<a href="https://sauconsource.com/2021/06/30/officials-respond-to-criticism-of-hellertown-pool-decisions/" class="wpp-post-title" target="_self">Officials Respond to Criticism of Hellertown Pool Decisions</a>
 <span class="wpp-excerpt">In a news release issued Wednesday afternoon, borough o...</span>
 <span class="wpp-meta post-stats"><span class="wpp-author">by <a href="https://sauconsource.com/author/joshpopi/">Josh Popichak</a></span> | <span class="wpp-date">posted on June 30, 2021</span></span>
</li>
<li>
<a href="https://sauconsource.com/2021/07/05/chinese-food-poll-winner-the-best-in-saucon-valley-is-at/" target="_self"><img src="https://sauconsource.com/wp-content/uploads/wordpress-popular-posts/433050-featured-75x75.png" srcset="https://sauconsource.com/wp-content/uploads/wordpress-popular-posts/433050-featured-75x75.png, https://sauconsource.com/wp-content/uploads/wordpress-popular-posts/433050-featured-75x75@1.5x.png 1.5x, https://sauconsource.com/wp-content/uploads/wordpress-popular-posts/433050-featured-75x75@2x.png 2x, https://sauconsource.com/wp-content/uploads/wordpress-popular-posts/433050-featured-75x75@2.5x.png 2.5x, https://sauconsource.com/wp-content/uploads/wordpress-popular-posts/433050-featured-75x75@3x.png 3x"  width="75" height="75" alt="Best Chinese Food Saucon" class="wpp-thumbnail wpp_featured wpp_cached_thumb" loading="lazy" /></a>
<a href="https://sauconsource.com/2021/07/05/chinese-food-poll-winner-the-best-in-saucon-valley-is-at/" class="wpp-post-title" target="_self">Chinese Food Poll Winner: The Best in Saucon Valley is at&#8230;</a>
 <span class="wpp-excerpt">We recently asked Saucon Source readers to tell us who...</span>
 <span class="wpp-meta post-stats"><span class="wpp-author">by <a href="https://sauconsource.com/author/joshpopi/">Josh Popichak</a></span> | <span class="wpp-date">posted on July 5, 2021</span></span>
</li>
<li>
<a href="https://sauconsource.com/2021/07/06/police-make-dui-arrests-at-williams-township-checkpoint/" target="_self"><img src="https://sauconsource.com/wp-content/uploads/wordpress-popular-posts/433742-featured-75x75.png" srcset="https://sauconsource.com/wp-content/uploads/wordpress-popular-posts/433742-featured-75x75.png, https://sauconsource.com/wp-content/uploads/wordpress-popular-posts/433742-featured-75x75@1.5x.png 1.5x, https://sauconsource.com/wp-content/uploads/wordpress-popular-posts/433742-featured-75x75@2x.png 2x, https://sauconsource.com/wp-content/uploads/wordpress-popular-posts/433742-featured-75x75@2.5x.png 2.5x, https://sauconsource.com/wp-content/uploads/wordpress-popular-posts/433742-featured-75x75@3x.png 3x"  width="75" height="75" alt="DUI Checkpoint" class="wpp-thumbnail wpp_featured wpp_cached_thumb" loading="lazy" /></a>
<a href="https://sauconsource.com/2021/07/06/police-make-dui-arrests-at-williams-township-checkpoint/" class="wpp-post-title" target="_self">Police Make DUI Arrests at Williams Township Checkpoint</a>
 <span class="wpp-excerpt">Pennsylvania State Police at Bethlehem announced the re...</span>
 <span class="wpp-meta post-stats"><span class="wpp-author">by <a href="https://sauconsource.com/author/joshpopi/">Josh Popichak</a></span> | <span class="wpp-date">posted on July 6, 2021</span></span>
</li>
<li>
<a href="https://sauconsource.com/2021/06/29/hellertown-pool-suspends-daily-admissions-due-to-unruliness/" target="_self"><img src="https://sauconsource.com/wp-content/uploads/wordpress-popular-posts/427228-featured-75x75.jpg" srcset="https://sauconsource.com/wp-content/uploads/wordpress-popular-posts/427228-featured-75x75.jpg, https://sauconsource.com/wp-content/uploads/wordpress-popular-posts/427228-featured-75x75@1.5x.jpg 1.5x, https://sauconsource.com/wp-content/uploads/wordpress-popular-posts/427228-featured-75x75@2x.jpg 2x, https://sauconsource.com/wp-content/uploads/wordpress-popular-posts/427228-featured-75x75@2.5x.jpg 2.5x, https://sauconsource.com/wp-content/uploads/wordpress-popular-posts/427228-featured-75x75@3x.jpg 3x"  width="75" height="75" alt="Hellertown Pool" class="wpp-thumbnail wpp_featured wpp_cached_thumb" loading="lazy" /></a>
<a href="https://sauconsource.com/2021/06/29/hellertown-pool-suspends-daily-admissions-due-to-unruliness/" class="wpp-post-title" target="_self">Hellertown Pool Suspends Daily Admissions Due to &#8216;Unruliness&#8217;</a>
 <span class="wpp-excerpt">If you don't have a season pass to the Hellertown Pool...</span>
 <span class="wpp-meta post-stats"><span class="wpp-author">by <a href="https://sauconsource.com/author/joshpopi/">Josh Popichak</a></span> | <span class="wpp-date">posted on June 29, 2021</span></span>
</li>
<li>
<a href="https://sauconsource.com/2021/07/03/olden-days-1920-hellertown-woman-who-served-in-wwi-returns-home/" target="_self"><img src="https://sauconsource.com/wp-content/uploads/wordpress-popular-posts/431288-featured-75x75.png" srcset="https://sauconsource.com/wp-content/uploads/wordpress-popular-posts/431288-featured-75x75.png, https://sauconsource.com/wp-content/uploads/wordpress-popular-posts/431288-featured-75x75@1.5x.png 1.5x, https://sauconsource.com/wp-content/uploads/wordpress-popular-posts/431288-featured-75x75@2x.png 2x, https://sauconsource.com/wp-content/uploads/wordpress-popular-posts/431288-featured-75x75@2.5x.png 2.5x, https://sauconsource.com/wp-content/uploads/wordpress-popular-posts/431288-featured-75x75@3x.png 3x"  width="75" height="75" alt="Lafayette" class="wpp-thumbnail wpp_featured wpp_cached_thumb" loading="lazy" /></a>
<a href="https://sauconsource.com/2021/07/03/olden-days-1920-hellertown-woman-who-served-in-wwi-returns-home/" class="wpp-post-title" target="_self">Olden Days, 1920: Hellertown Woman Who Served in WWI Returns Home</a>
 <span class="wpp-excerpt">More than a year after the Armistice signed on Nov. 11...</span>
 <span class="wpp-meta post-stats"><span class="wpp-author">by <a href="https://sauconsource.com/author/joshpopi/">Josh Popichak</a></span> | <span class="wpp-date">posted on July 3, 2021</span></span>
</li>
<li>
<a href="https://sauconsource.com/2021/07/01/olden-days-1897-lower-saucon-family-robbed-by-coolest-burglar/" target="_self"><img src="https://sauconsource.com/wp-content/uploads/wordpress-popular-posts/412027-featured-75x75.png" srcset="https://sauconsource.com/wp-content/uploads/wordpress-popular-posts/412027-featured-75x75.png, https://sauconsource.com/wp-content/uploads/wordpress-popular-posts/412027-featured-75x75@1.5x.png 1.5x, https://sauconsource.com/wp-content/uploads/wordpress-popular-posts/412027-featured-75x75@2x.png 2x, https://sauconsource.com/wp-content/uploads/wordpress-popular-posts/412027-featured-75x75@2.5x.png 2.5x, https://sauconsource.com/wp-content/uploads/wordpress-popular-posts/412027-featured-75x75@3x.png 3x"  width="75" height="75" alt="Lower Saucon Coolest Burglar Robbery" class="wpp-thumbnail wpp_featured wpp_cached_thumb" loading="lazy" /></a>
<a href="https://sauconsource.com/2021/07/01/olden-days-1897-lower-saucon-family-robbed-by-coolest-burglar/" class="wpp-post-title" target="_self">Olden Days, 1897: Lower Saucon Family Robbed by &#8216;Coolest&#8217; Burglar</a>
 <span class="wpp-excerpt">An article titled, "Daring Midnight Burglary Near Helle...</span>
 <span class="wpp-meta post-stats"><span class="wpp-author">by <a href="https://sauconsource.com/author/joshpopi/">Josh Popichak</a></span> | <span class="wpp-date">posted on July 1, 2021</span></span>
</li>
<li>
<a href="https://sauconsource.com/2021/06/30/saucon-sources-local-things-to-do-for-july-4th-weekend/" target="_self"><img src="https://sauconsource.com/wp-content/uploads/wordpress-popular-posts/426780-featured-75x75.png" srcset="https://sauconsource.com/wp-content/uploads/wordpress-popular-posts/426780-featured-75x75.png, https://sauconsource.com/wp-content/uploads/wordpress-popular-posts/426780-featured-75x75@1.5x.png 1.5x, https://sauconsource.com/wp-content/uploads/wordpress-popular-posts/426780-featured-75x75@2x.png 2x, https://sauconsource.com/wp-content/uploads/wordpress-popular-posts/426780-featured-75x75@2.5x.png 2.5x, https://sauconsource.com/wp-content/uploads/wordpress-popular-posts/426780-featured-75x75@3x.png 3x"  width="75" height="75" alt="July 4th weekend things to do" class="wpp-thumbnail wpp_featured wpp_cached_thumb" loading="lazy" /></a>
<a href="https://sauconsource.com/2021/06/30/saucon-sources-local-things-to-do-for-july-4th-weekend/" class="wpp-post-title" target="_self">Saucon Source&#8217;s LOCAL Things to Do for July 4th Weekend</a>
 <span class="wpp-excerpt">There’s hardly a better place to enjoy July 4th weekend...</span>
 <span class="wpp-meta post-stats"><span class="wpp-author">by <a href="https://sauconsource.com/author/jonnyhart/">Jonny Hart</a></span> | <span class="wpp-date">posted on June 30, 2021</span></span>
</li>
</ul>

</aside>
<!-- Sidebar: sidebar-single --><aside id="bs_zones-3" class="widget widget-12 even default bs_zones clearfix"><div><broadstreet-zone zone-id="42021" keywords="not_home_page,not_landing_page,is_article_page,community,police,hunter-who-shot-teen-lake-nockamixon-prison-sentence,post" soft-keywords="true" zone-alias=""></broadstreet-zone></div></aside><!-- Sidebar: sidebar-single --><aside id="largo-recent-posts-widget-3" class="widget widget-13 odd default largo-recent-posts clearfix"><h3 class="widgettitle">Recent Obituaries</h3><ul><li>		<a href="https://sauconsource.com/2021/07/07/arthur-f-faust-85-of-bethlehem-obituary-brought-to-you-by-heintzelman-funeral-home/"><img width="60" height="60" src="https://sauconsource.com/wp-content/uploads/2021/07/faust.jpg-60x60.png" class="left-align attachment-small wp-post-image" alt="Faust" loading="lazy" srcset="https://sauconsource.com/wp-content/uploads/2021/07/faust.jpg-60x60.png 60w, https://sauconsource.com/wp-content/uploads/2021/07/faust.jpg-140x140.png 140w, https://sauconsource.com/wp-content/uploads/2021/07/faust.jpg-96x96.png 96w" sizes="(max-width: 60px) 100vw, 60px" /></a>
	<h5>
	<a href="https://sauconsource.com/2021/07/07/arthur-f-faust-85-of-bethlehem-obituary-brought-to-you-by-heintzelman-funeral-home/">Arthur F. Faust, 85, of Bethlehem (Obituary Brought to You by Heintzelman Funeral Home)		</a>
</h5>

		<p>






Arthur F. Faust, 85, of Bethlehem, died Wednesday, July 7, 2021 at Cedarbrook Nursing Home, Fountain Hill. He was the husband of Grace B. (Barron) Faust. </p>
	</li><li>		<a href="https://sauconsource.com/2021/07/02/anna-m-jennings-93-of-springfield-obituary-brought-to-you-by-heintzelman-funeral-home/"><img width="60" height="60" src="https://sauconsource.com/wp-content/uploads/2021/07/Yaya-church-photo-purple-shirt-60x60.jpg" class="left-align attachment-small wp-post-image" alt="Anna Jennings Obituary" loading="lazy" srcset="https://sauconsource.com/wp-content/uploads/2021/07/Yaya-church-photo-purple-shirt-60x60.jpg 60w, https://sauconsource.com/wp-content/uploads/2021/07/Yaya-church-photo-purple-shirt-140x140.jpg 140w, https://sauconsource.com/wp-content/uploads/2021/07/Yaya-church-photo-purple-shirt-96x96.jpg 96w" sizes="(max-width: 60px) 100vw, 60px" /></a>
	<h5>
	<a href="https://sauconsource.com/2021/07/02/anna-m-jennings-93-of-springfield-obituary-brought-to-you-by-heintzelman-funeral-home/">Anna M. Jennings, 93, of Springfield (Obituary Brought to You by Heintzelman Funeral Home)		</a>
</h5>

		<p>






Anna M. Jennings, 93, of Springfield Township, died Wednesday, June 30, 2021 at Phoebe Richland Health Care Center. She was the wife of the late David R. Jennings, who died March 27, 1986. </p>
	</li><li>		<a href="https://sauconsource.com/2021/06/28/carl-a-laub-laubie-85-of-hellertown-obituary-brought-to-you-by-heintzelman-funeral-home/"><img width="60" height="60" src="https://sauconsource.com/wp-content/uploads/2021/06/laub.carl_-60x60.jpg" class="left-align attachment-small wp-post-image" alt="Carl Laub" loading="lazy" srcset="https://sauconsource.com/wp-content/uploads/2021/06/laub.carl_-60x60.jpg 60w, https://sauconsource.com/wp-content/uploads/2021/06/laub.carl_-140x140.jpg 140w, https://sauconsource.com/wp-content/uploads/2021/06/laub.carl_-96x96.jpg 96w" sizes="(max-width: 60px) 100vw, 60px" /></a>
	<h5>
	<a href="https://sauconsource.com/2021/06/28/carl-a-laub-laubie-85-of-hellertown-obituary-brought-to-you-by-heintzelman-funeral-home/">Carl A. Laub, &#8216;Laubie,&#8217; 85, of Hellertown (Obituary Brought to You by Heintzelman Funeral Home)		</a>
</h5>

		<p>






Carl A. Laub, "Laubie," 85, of Hellertown, died Sunday, June 27, 2021 at Saucon Valley Manor, Hellertown. He was the husband of Gloria A. (Rohrbach) Laub. </p>
	</li></ul></aside><!-- Sidebar: sidebar-single --><aside id="bs_zones-23" class="widget widget-14 even default bs_zones clearfix"><div><broadstreet-zone zone-id="42021" keywords="not_home_page,not_landing_page,is_article_page,community,police,hunter-who-shot-teen-lake-nockamixon-prison-sentence,post" soft-keywords="true" zone-alias=""></broadstreet-zone></div></aside><!-- Sidebar: sidebar-single --><aside id="largo-about-widget-4" class="widget widget-15 odd default largo-about clearfix"><h3 class="widgettitle">About Saucon Source</h3><p>Saucon Source is an independent local news website covering the greater Saucon Valley area in eastern Pennsylvania, including Hellertown, Lower Saucon Township, Upper Saucon Township and Fountain Hill. The site is updated daily and features stories about everything from high school sports to business to breaking news. For more information about local news coverage or advertising on the site, please email josh@sauconsource.com.</p></aside><!-- Sidebar: sidebar-single --><aside id="bs_zones-24" class="widget widget-16 even default bs_zones clearfix"><div><broadstreet-zone zone-id="42021" keywords="not_home_page,not_landing_page,is_article_page,community,police,hunter-who-shot-teen-lake-nockamixon-prison-sentence,post" soft-keywords="true" zone-alias=""></broadstreet-zone></div></aside>	</div>
	</aside>

	</div> <!-- #main -->

</div><!-- #page -->


<div class="footer-bg clearfix nocontent">
	<footer id="site-footer">

		
<div id="supplementary" class="row-fluid _3col-equal">
	<div class="span4 widget-area" role="complementary">
	<!-- Sidebar: footer-1 --><aside id="media_image-2" class="widget widget-1 odd default widget_media_image clearfix"><h3 class="widgettitle">Hosting &#038; Admin by:</h3><a href="http://mcmasterweb.com"><img width="250" height="209" src="https://sauconsource.com/wp-content/uploads/2018/05/mcmasterweb-ad.png" class="image wp-image-30586  attachment-full size-full" alt="" loading="lazy" style="max-width: 100%; height: auto;" /></a></aside></div>

<div class="span4 widget-area" role="complementary">
	<!-- Sidebar: footer-2 --><aside id="nav_menu-2" class="widget widget-1 odd default widget_nav_menu clearfix"><h3 class="widgettitle">Menu</h3><div class="menu-main-navigation-container"><ul id="menu-main-navigation-2" class="menu"><li class="a1i0s0 menu-item menu-item-type-custom menu-item-object-custom menu-item-20160"><a href="https://sauconsource.com/events/">Events</a></li>
<li class="a1i0s0 menu-item menu-item-type-taxonomy menu-item-object-category menu-item-390"><a href="https://sauconsource.com/category/government/">Government</a></li>
<li class="a1i0s0 menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-has-children menu-item-389"><a href="https://sauconsource.com/category/community/">Community</a>
<ul class="sub-menu">
	<li class="a1i0s0 menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1398"><a href="https://sauconsource.com/category/opinion/">Opinion</a></li>
</ul>
</li>
<li class="a1i0s0 menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-391"><a href="https://sauconsource.com/category/business/">Business</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-154048"><a href="https://sauconsource.com/category/business/real-estate/">Real Estate</a></li>
</ul>
</li>
<li class="a1i0s0 menu-item menu-item-type-taxonomy menu-item-object-category menu-item-392"><a href="https://sauconsource.com/category/schools/">Schools</a></li>
<li class="a1i0s0 menu-item menu-item-type-taxonomy menu-item-object-category menu-item-396"><a href="https://sauconsource.com/category/sports/">Sports</a></li>
<li class="a1i0s0 menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-393"><a href="https://sauconsource.com/category/police/">Police</a></li>
<li class="a1i0s0 menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-395"><a href="https://sauconsource.com/category/obituaries/">Obituaries</a>
<ul class="sub-menu">
	<li class="a1i0s0 menu-item menu-item-type-post_type menu-item-object-page menu-item-9639"><a href="https://sauconsource.com/submit-an-obituary/">Submit an Obituary for Free</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-200854"><a href="https://sauconsource.com/podcast/">Podcast</a></li>
<li class="a1i0s0 menu-item menu-item-type-post_type menu-item-object-page menu-item-1424"><a href="https://sauconsource.com/contact-us/">Contact Us</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-154049"><a href="https://sauconsource.com/advertising-2/">Advertise</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-124679"><a href="https://sauconsource.com/mysauconsource/">Join MySauconSource</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-333126"><a href="http://sauconsource.com/newsletter/">Newsletter</a></li>
</ul></div></aside></div>

<div class="span4 widget-area" role="complementary">
	<div class="widget widget_search"><h2 class="widgettitle">Search This Site</h2><form class="form-search" role="search" method="get" action="https://sauconsource.com/">
	<div class="input-append">
		<input type="text" placeholder="Search" class="searchbox search-query" value="" name="s" /><button type="submit" name="search submit" class="search-submit btn">Go</button>
	</div>
</form>
</div><div class="widget widget_archive"><h2 class="widgettitle">Browse Archives</h2>		<label class="screen-reader-text" for="archives-dropdown--1">Browse Archives</label>
		<select id="archives-dropdown--1" name="archive-dropdown">
			
			<option value="">Select Month</option>
				<option value='https://sauconsource.com/2021/07/'> July 2021 </option>
	<option value='https://sauconsource.com/2021/06/'> June 2021 </option>
	<option value='https://sauconsource.com/2021/05/'> May 2021 </option>
	<option value='https://sauconsource.com/2021/04/'> April 2021 </option>
	<option value='https://sauconsource.com/2021/03/'> March 2021 </option>
	<option value='https://sauconsource.com/2021/02/'> February 2021 </option>
	<option value='https://sauconsource.com/2021/01/'> January 2021 </option>
	<option value='https://sauconsource.com/2020/12/'> December 2020 </option>
	<option value='https://sauconsource.com/2020/11/'> November 2020 </option>
	<option value='https://sauconsource.com/2020/10/'> October 2020 </option>
	<option value='https://sauconsource.com/2020/09/'> September 2020 </option>
	<option value='https://sauconsource.com/2020/08/'> August 2020 </option>
	<option value='https://sauconsource.com/2020/07/'> July 2020 </option>
	<option value='https://sauconsource.com/2020/06/'> June 2020 </option>
	<option value='https://sauconsource.com/2020/05/'> May 2020 </option>
	<option value='https://sauconsource.com/2020/04/'> April 2020 </option>
	<option value='https://sauconsource.com/2020/03/'> March 2020 </option>
	<option value='https://sauconsource.com/2020/02/'> February 2020 </option>
	<option value='https://sauconsource.com/2020/01/'> January 2020 </option>
	<option value='https://sauconsource.com/2019/12/'> December 2019 </option>
	<option value='https://sauconsource.com/2019/11/'> November 2019 </option>
	<option value='https://sauconsource.com/2019/10/'> October 2019 </option>
	<option value='https://sauconsource.com/2019/09/'> September 2019 </option>
	<option value='https://sauconsource.com/2019/08/'> August 2019 </option>
	<option value='https://sauconsource.com/2019/07/'> July 2019 </option>
	<option value='https://sauconsource.com/2019/06/'> June 2019 </option>
	<option value='https://sauconsource.com/2019/05/'> May 2019 </option>
	<option value='https://sauconsource.com/2019/04/'> April 2019 </option>
	<option value='https://sauconsource.com/2019/03/'> March 2019 </option>
	<option value='https://sauconsource.com/2019/02/'> February 2019 </option>
	<option value='https://sauconsource.com/2019/01/'> January 2019 </option>
	<option value='https://sauconsource.com/2018/12/'> December 2018 </option>
	<option value='https://sauconsource.com/2018/11/'> November 2018 </option>
	<option value='https://sauconsource.com/2018/10/'> October 2018 </option>
	<option value='https://sauconsource.com/2018/09/'> September 2018 </option>
	<option value='https://sauconsource.com/2018/08/'> August 2018 </option>
	<option value='https://sauconsource.com/2018/07/'> July 2018 </option>
	<option value='https://sauconsource.com/2018/06/'> June 2018 </option>
	<option value='https://sauconsource.com/2018/05/'> May 2018 </option>
	<option value='https://sauconsource.com/2018/04/'> April 2018 </option>
	<option value='https://sauconsource.com/2018/03/'> March 2018 </option>
	<option value='https://sauconsource.com/2018/02/'> February 2018 </option>
	<option value='https://sauconsource.com/2018/01/'> January 2018 </option>
	<option value='https://sauconsource.com/2017/12/'> December 2017 </option>
	<option value='https://sauconsource.com/2017/11/'> November 2017 </option>
	<option value='https://sauconsource.com/2017/10/'> October 2017 </option>
	<option value='https://sauconsource.com/2017/09/'> September 2017 </option>
	<option value='https://sauconsource.com/2017/08/'> August 2017 </option>
	<option value='https://sauconsource.com/2017/07/'> July 2017 </option>
	<option value='https://sauconsource.com/2017/06/'> June 2017 </option>
	<option value='https://sauconsource.com/2017/05/'> May 2017 </option>
	<option value='https://sauconsource.com/2017/04/'> April 2017 </option>
	<option value='https://sauconsource.com/2017/03/'> March 2017 </option>
	<option value='https://sauconsource.com/2017/02/'> February 2017 </option>
	<option value='https://sauconsource.com/2017/01/'> January 2017 </option>
	<option value='https://sauconsource.com/2016/12/'> December 2016 </option>
	<option value='https://sauconsource.com/2016/11/'> November 2016 </option>
	<option value='https://sauconsource.com/2016/10/'> October 2016 </option>
	<option value='https://sauconsource.com/2016/09/'> September 2016 </option>
	<option value='https://sauconsource.com/2016/08/'> August 2016 </option>
	<option value='https://sauconsource.com/2016/07/'> July 2016 </option>
	<option value='https://sauconsource.com/2016/06/'> June 2016 </option>
	<option value='https://sauconsource.com/2016/05/'> May 2016 </option>
	<option value='https://sauconsource.com/2016/04/'> April 2016 </option>
	<option value='https://sauconsource.com/2016/03/'> March 2016 </option>
	<option value='https://sauconsource.com/2016/02/'> February 2016 </option>
	<option value='https://sauconsource.com/2016/01/'> January 2016 </option>
	<option value='https://sauconsource.com/2015/12/'> December 2015 </option>
	<option value='https://sauconsource.com/2015/11/'> November 2015 </option>
	<option value='https://sauconsource.com/2015/10/'> October 2015 </option>
	<option value='https://sauconsource.com/2015/09/'> September 2015 </option>
	<option value='https://sauconsource.com/2015/08/'> August 2015 </option>
	<option value='https://sauconsource.com/2015/07/'> July 2015 </option>
	<option value='https://sauconsource.com/2015/06/'> June 2015 </option>
	<option value='https://sauconsource.com/2015/05/'> May 2015 </option>
	<option value='https://sauconsource.com/2015/04/'> April 2015 </option>
	<option value='https://sauconsource.com/2015/03/'> March 2015 </option>
	<option value='https://sauconsource.com/2015/02/'> February 2015 </option>
	<option value='https://sauconsource.com/2015/01/'> January 2015 </option>
	<option value='https://sauconsource.com/2014/12/'> December 2014 </option>
	<option value='https://sauconsource.com/2014/11/'> November 2014 </option>
	<option value='https://sauconsource.com/2014/10/'> October 2014 </option>

		</select>

<script type="text/javascript">
/* <![CDATA[ */
(function() {
	var dropdown = document.getElementById( "archives-dropdown--1" );
	function onSelectChange() {
		if ( dropdown.options[ dropdown.selectedIndex ].value !== '' ) {
			document.location.href = this.options[ this.selectedIndex ].value;
		}
	}
	dropdown.onchange = onSelectChange;
})();
/* ]]> */
</script>
			</div></div>
</div>
<div id="boilerplate">
	<div class="row-fluid clearfix">
		<div class="span6">
			<ul id="footer-social" class="social-icons">
				<li><a href="https://www.facebook.com/sauconsource" title="Link to Facebook Profile"><i class="icon-facebook"></i></a></li><li><a href="https://twitter.com/SauconSource" title="Link to Twitter Page"><i class="icon-twitter"></i></a></li><li><a href="https://www.youtube.com/channel/UCykLCG04Y3jVfJfrZzsrorw" title="Link to YouTube Page"><i class="icon-youtube"></i></a></li><li><a href="https://www.linkedin.com/in/joshpopichak" title="Link to LinkedIn Page"><i class="icon-linkedin"></i></a></li><li><a href="http://sauconsource.com/feed/" title="Link to RSS Feed"><i class="icon-rss"></i></a></li>			</ul>
			<div class="footer-bottom clearfix">

				<!-- If you enjoy this theme and use it on a production site we would appreciate it if you would leave the credit in place. Thanks :) -->
				<p class="footer-credit">&copy; Copyright 2021, Saucon Source</p>
											</div>
		</div>

		<div class="span6 right">
						<p class="footer-credit footer-credit-padding-inn-logo-missing">Built with the <a href="https://largo.inn.org/">Largo WordPress Theme</a> from the <a href="https://inn.org">Institute for Nonprofit News</a>.</p>
		</div>
	</div>

	<p class="back-to-top visuallyhidden"><a href="#top">Back to top &uarr;</a></p>
</div>

	</footer>
</div>

<script type="text/javascript" >				
				window.addEventListener('DOMContentLoaded', function () {
					setTimeout(function(){
						if( document.querySelectorAll('[name^=ct_checkjs]').length > 0 ) {
			                apbct_public_sendAJAX(
			                    { action: 'apbct_js_keys__get' },
			                    { callback: apbct_js_keys__set_input_value, apbct_ajax: 1 }
			                );
			            }
					},0);					    
				});				
			</script><!--noptimize--><!--email_off--><style type='text/css'>.maxbutton-1-container.mb-container{display:block;margin:0px 0px 0px 0px}.maxbutton-1-container.mb-container .maxbutton-1.maxbutton.maxbutton-subscribe-to-newsletter{position:relative;text-decoration:none;display:inline-block;vertical-align:middle;width:172px;height:33px;border:2px solid #505ac7;border-radius:8px 8px 8px 8px;background-color:#505ac7;-webkit-box-shadow:0px 0px 2px 0px #333333;-moz-box-shadow:0px 0px 2px 0px #333333;box-shadow:0px 0px 2px 0px #333333}.maxbutton-1-container.mb-container .maxbutton-1.maxbutton.maxbutton-subscribe-to-newsletter:hover{border-color:#505ac7;background-color:white;-webkit-box-shadow:0px 0px 2px 0px #333333;-moz-box-shadow:0px 0px 2px 0px #333333;box-shadow:0px 0px 2px 0px #333333}.maxbutton-1-container.mb-container .maxbutton-1.maxbutton.maxbutton-subscribe-to-newsletter .mb-text{color:#ffffff;font-family:Tahoma;font-size:14px;text-align:center;font-style:normal;font-weight:bold;line-height:1em;box-sizing:border-box;display:block;background-color:unset;padding:8px 0px 0px 0px}.maxbutton-1-container.mb-container .maxbutton-1.maxbutton.maxbutton-subscribe-to-newsletter:hover .mb-text{color:#505ac7}@media only screen and (min-width:0px) and (max-width:480px){.maxbutton-1-container.mb-container{width:90%;float:none}.maxbutton-1-container.mb-container .maxbutton-1.maxbutton.maxbutton-subscribe-to-newsletter{width:90%}.maxbutton-1-container.mb-container .maxbutton-1.maxbutton.maxbutton-subscribe-to-newsletter .mb-text{font-size:11px}}
.maxbutton-2-container.mb-container{display:block;margin:0px 0px 0px 0px}.maxbutton-2-container.mb-container .maxbutton-2.maxbutton.maxbutton-advertise-with-us{position:relative;text-decoration:none;display:inline-block;vertical-align:middle;width:132px;height:33px;border:2px solid #505ac7;border-radius:8px 8px 8px 8px;background-color:#505ac7;-webkit-box-shadow:0px 0px 2px 0px #333333;-moz-box-shadow:0px 0px 2px 0px #333333;box-shadow:0px 0px 2px 0px #333333}.maxbutton-2-container.mb-container .maxbutton-2.maxbutton.maxbutton-advertise-with-us:hover{border-color:#505ac7;background-color:white;-webkit-box-shadow:0px 0px 2px 0px #333333;-moz-box-shadow:0px 0px 2px 0px #333333;box-shadow:0px 0px 2px 0px #333333}.maxbutton-2-container.mb-container .maxbutton-2.maxbutton.maxbutton-advertise-with-us .mb-text{color:#ffffff;font-family:Tahoma;font-size:14px;text-align:center;font-style:normal;font-weight:bold;line-height:1em;box-sizing:border-box;display:block;background-color:unset;padding:8px 0px 0px 0px}.maxbutton-2-container.mb-container .maxbutton-2.maxbutton.maxbutton-advertise-with-us:hover .mb-text{color:#505ac7}@media only screen and (min-width:0px) and (max-width:480px){.maxbutton-2-container.mb-container{width:90%;float:none}.maxbutton-2-container.mb-container .maxbutton-2.maxbutton.maxbutton-advertise-with-us{width:90%}.maxbutton-2-container.mb-container .maxbutton-2.maxbutton.maxbutton-advertise-with-us .mb-text{font-size:11px}}
.maxbutton-3-container.mb-container{display:block;margin:0px 0px 0px 0px}.maxbutton-3-container.mb-container .maxbutton-3.maxbutton.maxbutton-tips{position:relative;text-decoration:none;display:inline-block;vertical-align:middle;width:75px;height:33px;border:2px solid #505ac7;border-radius:8px 8px 8px 8px;background-color:#505ac7;-webkit-box-shadow:0px 0px 2px 0px #333333;-moz-box-shadow:0px 0px 2px 0px #333333;box-shadow:0px 0px 2px 0px #333333}.maxbutton-3-container.mb-container .maxbutton-3.maxbutton.maxbutton-tips:hover{border-color:#505ac7;background-color:white;-webkit-box-shadow:0px 0px 2px 0px #333333;-moz-box-shadow:0px 0px 2px 0px #333333;box-shadow:0px 0px 2px 0px #333333}.maxbutton-3-container.mb-container .maxbutton-3.maxbutton.maxbutton-tips .mb-text{color:#ffffff;font-family:Tahoma;font-size:14px;text-align:center;font-style:normal;font-weight:bold;line-height:1em;box-sizing:border-box;display:block;background-color:unset;padding:8px 0px 0px 0px}.maxbutton-3-container.mb-container .maxbutton-3.maxbutton.maxbutton-tips:hover .mb-text{color:#505ac7}@media only screen and (min-width:0px) and (max-width:480px){.maxbutton-3-container.mb-container{width:90%;float:none}.maxbutton-3-container.mb-container .maxbutton-3.maxbutton.maxbutton-tips{width:90%}.maxbutton-3-container.mb-container .maxbutton-3.maxbutton.maxbutton-tips .mb-text{font-size:11px}}
</style><!--/email_off--><!--/noptimize-->
<script>(function() {function maybePrefixUrlField() {
	if (this.value.trim() !== '' && this.value.indexOf('http') !== 0) {
		this.value = "http://" + this.value;
	}
}

var urlFields = document.querySelectorAll('.mc4wp-form input[type="url"]');
if (urlFields) {
	for (var j=0; j < urlFields.length; j++) {
		urlFields[j].addEventListener('blur', maybePrefixUrlField);
	}
}
})();</script><div id="pwaforwp-add-to-home-click" style="background-color:#D5E0EB" class="pwaforwp-footer-prompt pwaforwp-bounceInUp pwaforwp-animated"> <span id="pwaforwp-prompt-close" class="pwaforwp-prompt-close"></span><h3 style="color:#000">Add Saucon Source to your Homescreen!</h3><div style="background-color:#006dda; color:#fff" class="pwaforwp-btn pwaforwp-btn-add-to-home">Add</div></div><script type="text/template" id="tmpl-floating-social-buttons"><div class="largo-follow post-social clearfix"><span class="facebook"><a target="_blank" href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fsauconsource.com%2F2021%2F07%2F07%2Fhunter-who-shot-teen-lake-nockamixon-prison-sentence%2F"><i class="icon-facebook"></i><span class="hidden-phone">Like</span></a></span><span class="twitter"><a target="_blank" href="https://twitter.com/intent/tweet?text=Hunter%20Who%20Shot%20Teen%20at%20Lake%20Nockamixon%20Receives%20Prison%20Sentence&url=https%3A%2F%2Fsauconsource.com%2F2021%2F07%2F07%2Fhunter-who-shot-teen-lake-nockamixon-prison-sentence%2F&via=SauconSource"><i class="icon-twitter"></i><span class="hidden-phone">Tweet</span></a></span><span data-service="email" class="email share-button"><a href="mailto:?subject=Hunter%20Who%20Shot%20Teen%20at%20Lake%20Nockamixon%20Receives%20Prison%20Sentence&body=Although%20it%20may%20be%20cold%20comfort%20to%20his%20victim%27s%20family%20and%20friends%2C%20law%20enforcement%20officials%20expressed%20a%20degree%20of%20satisfaction%20with%20the%20guilty%20plea%20and%20sentencing%20Wednesday%20of%20a%20hunter%20whose%20recklessness%20resulted%20in%20the%20death%20of%2018-year-old%20Jason%20Kutt%20at%20Nockamixon%20State%20Park%20last%20fall.https%3A%2F%2Fsauconsource.com%2F2021%2F07%2F07%2Fhunter-who-shot-teen-lake-nockamixon-prison-sentence%2F" target="_blank"><i class="icon-mail"></i> <span class="hidden-phone">Email</span></a></span><span class="print"><a href="#" onclick="window.print()" title="Print this article" rel="nofollow"><i class="icon-print"></i><span class="hidden-phone">Print</span></a></span><span class="more-social-links">
	<a class="popover-toggle" href="#"><i class="icon-plus"></i><span class="hidden-phone">More</span></a>
	<span class="popover">
	<ul>
		<li><a href="https://sauconsource.com/category/community/"><i class="icon-link"></i> <span>More on Community</span></a></li>
<li><a href="https://sauconsource.com/category/community/feed/"><i class="icon-rss"></i> <span>Subscribe to Community</span></a></li>
	</ul>
	</span>
</span></div></script>			<script type="text/javascript" id="floating-social-buttons-width-json">
				window.floating_social_buttons_width = {"min":"1400","max":"9999"}			</script>
						<script type="text/javascript" src="https://sauconsource.com/wp-content/themes/largo/js/floating-social-buttons.min.js?ver=0.6.4" async></script>
			
<!-- BEGIN recaptcha, injected by plugin wp-recaptcha-integration  -->
<script type="text/javascript">
		var recaptcha_widgets={};
		function wp_recaptchaLoadCallback(){
			try {
				grecaptcha;
			} catch(err){
				return;
			}
			var e = document.querySelectorAll ? document.querySelectorAll('.g-recaptcha:not(.wpcf7-form-control)') : document.getElementsByClassName('g-recaptcha'),
				form_submits;

			for (var i=0;i<e.length;i++) {
				(function(el){
					var wid;
					// check if captcha element is unrendered
					if ( ! el.childNodes.length) {
						wid = grecaptcha.render(el,{
							'sitekey':'6Le8blwUAAAAABLirEZNrBKUxfHEmuTnst7gkjxK',
							'theme':el.getAttribute('data-theme') || 'light'
						});
						el.setAttribute('data-widget-id',wid);
					} else {
						wid = el.getAttribute('data-widget-id');
						grecaptcha.reset(wid);
					}
				})(e[i]);
			}
		}

		// if jquery present re-render jquery/ajax loaded captcha elements
		if ( typeof jQuery !== 'undefined' )
			jQuery(document).ajaxComplete( function(evt,xhr,set){
				if( xhr.responseText && xhr.responseText.indexOf('6Le8blwUAAAAABLirEZNrBKUxfHEmuTnst7gkjxK') !== -1)
					wp_recaptchaLoadCallback();
			} );

		</script><script src="https://www.google.com/recaptcha/api.js?onload=wp_recaptchaLoadCallback&#038;render=explicit" async defer></script>
<!-- END recaptcha -->
<script type='text/javascript' id='contact-form-7-js-extra'>
/* <![CDATA[ */
var wpcf7 = {"api":{"root":"https:\/\/sauconsource.com\/wp-json\/","namespace":"contact-form-7\/v1"},"cached":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='https://sauconsource.com/wp-content/plugins/contact-form-7/includes/js/index.js?ver=5.4.1' id='contact-form-7-js'></script>
<script type='text/javascript' id='wp-polls-js-extra'>
/* <![CDATA[ */
var pollsL10n = {"ajax_url":"https:\/\/sauconsource.com\/wp-admin\/admin-ajax.php","text_wait":"Your last request is still being processed. Please wait a while ...","text_valid":"Please choose a valid poll answer.","text_multiple":"Maximum number of choices allowed: ","show_loading":"1","show_fading":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='https://sauconsource.com/wp-content/plugins/wp-polls/polls-js.js?ver=2.75.6' id='wp-polls-js'></script>
<script type='text/javascript' id='largoCore-js-extra'>
/* <![CDATA[ */
var Largo = {"is_home":"","is_single":"1","sticky_nav_options":{"sticky_nav_display":false,"main_nav_hide_article":false,"nav_overflow_label":"More"}};
/* ]]> */
</script>
<script type='text/javascript' src='https://sauconsource.com/wp-content/themes/largo/js/largoCore.min.js?ver=0.6.4' id='largoCore-js'></script>
<script type='text/javascript' src='https://sauconsource.com/wp-content/themes/largo/js/navigation.min.js?ver=1607128193' id='largo-navigation-js'></script>
<script type='text/javascript' src='https://sauconsource.com/wp-content/themes/largo/js/largoPlugins.js?ver=0.6.4' id='largoPlugins-js'></script>
<script type='text/javascript' src='https://sauconsource.com/wp-content/themes/largo/lib/navis-slideshows/vendor/slick/slick.min.js?ver=1607128186' id='jquery-slick-js'></script>
<script type='text/javascript' src='https://sauconsource.com/wp-content/themes/largo/lib/navis-slideshows/js/navis-slideshows.js?ver=1607128185' id='navis-slideshows-js'></script>
<script type='text/javascript' src='https://www.google.com/recaptcha/api.js?render=6Le8blwUAAAAABLirEZNrBKUxfHEmuTnst7gkjxK&#038;ver=3.0' id='google-recaptcha-js'></script>
<script type='text/javascript' id='wpcf7-recaptcha-js-extra'>
/* <![CDATA[ */
var wpcf7_recaptcha = {"sitekey":"6Le8blwUAAAAABLirEZNrBKUxfHEmuTnst7gkjxK","actions":{"homepage":"homepage","contactform":"contactform"}};
/* ]]> */
</script>
<script type='text/javascript' src='https://sauconsource.com/wp-content/plugins/contact-form-7/modules/recaptcha/index.js?ver=5.4.1' id='wpcf7-recaptcha-js'></script>
<script type='text/javascript' src='https://sauconsource.com/pwa-register-sw.js?ver=1.7.32' id='pwa-main-script-js'></script>
<script type='text/javascript' src='https://sauconsource.com/wp-includes/js/wp-embed.min.js?ver=5.7.2' id='wp-embed-js'></script>
<script type='text/javascript' defer src='https://sauconsource.com/wp-content/plugins/mailchimp-for-wp/assets/js/forms.js?ver=4.8.6' id='mc4wp-forms-api-js'></script>

</body>
</html>

<!--
Performance optimized by W3 Total Cache. Learn more: https://www.boldgrid.com/w3-total-cache/

Object Caching 182/196 objects using disk
Page Caching using disk: enhanced 
Database Caching 12/23 queries in 0.021 seconds using disk

Served from: sauconsource.com @ 2021-07-07 18:32:07 by W3 Total Cache
-->