<!DOCTYPE html>
<!--[if lt IE 7]> <html lang="en-US" id="html" class="no-js ie6"> <![endif]-->
<!--[if IE 7]>    <html lang="en-US" id="html" class="no-js ie7"> <![endif]-->
<!--[if IE 8]>    <html lang="en-US" id="html" class="no-js ie8"> <![endif]-->
<!--[if IE 9]>    <html lang="en-US" id="html" class="no-js ie9"> <![endif]-->
<!--[if (gt IE 9)|!(IE)]><!--> <html lang="en-US" id="html" class="no-js"> <!--<![endif]-->
<head>
	<meta charset="UTF-8" />
	<meta http-equiv="X-UA-Compatible" content="IE=edge,chrome=1">
	<meta name="viewport" content="width=device-width, initial-scale=1.0, maximum-scale=1.0">
		<link rel="profile" href="https://gmpg.org/xfn/11" />
	<link rel="pingback" href="https://sauconsource.com/xmlrpc.php" />
	<title>Changing the Clocks: When Do We &#039;Fall Back&#039; to Standard Time?</title>
		<script>
			function whichHeader() {
				var screenWidth = document.documentElement.clientWidth,
				header_img;
				if (screenWidth <= 767) {
					header_img = 'https://sauconsource.com/wp-content/uploads/2018/08/logo_1036828_768x219.jpg';
				} else if (screenWidth > 767 && screenWidth <= 979) {
					header_img = 'https://sauconsource.com/wp-content/uploads/2018/08/logo_1036828_980x279.jpg';
				} else {
					header_img = 'https://sauconsource.com/wp-content/uploads/2018/08/logo_1036828_980x279.jpg';
				}
				return header_img;
			}
			var banner_img_src = whichHeader();
		</script>
	<meta name='robots' content='max-image-preview:large' />
<script>                function apbct_attach_event_handler__backend(elem, event, callback) {                    if(typeof window.addEventListener === "function") elem.addEventListener(event, callback);                    else                                                elem.attachEvent(event, callback);                }                apbct_attach_event_handler__backend(document, 'DOMContentLoaded', function(){                    if (typeof apbctLocalStorage === "object") {                        apbctLocalStorage.set('ct_checkjs', '2a6cbba398db433600f6e411c3edc61b6b58544a131615a38d18c091cd71d556', true );                    } else {                        console.log('APBCT ERROR: apbctLocalStorage object is not loaded.');                    }                  });    </script><link rel="manifest" href="https://sauconsource.com/pwa-manifest.json">
<link rel="apple-touch-screenshots-precomposed" sizes="512x512" href="https://sauconsource.com/wp-content/plugins/pwa-for-wp/images/logo-512x512.png">
<link rel="apple-touch-icon-precomposed" sizes="192x192" href="https://sauconsource.com/wp-content/uploads/2021/05/SS-logo-192x192-1.png">
<link rel='dns-prefetch' href='//static.addtoany.com' />
<link rel='dns-prefetch' href='//street-production.s3.amazonaws.com' />
<link rel='dns-prefetch' href='//www.google.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel='dns-prefetch' href='//pagead2.googlesyndication.com' />
<link rel="alternate" type="application/rss+xml" title="Saucon Source &raquo; Feed" href="https://sauconsource.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="Saucon Source &raquo; Comments Feed" href="https://sauconsource.com/comments/feed/" />
<script id='HyDgbd_1s' src='https://prebidads.revcatch.com/ads.js' type='text/javascript' async></script><script>(function(w,d,b,s,i){var cts=d.createElement(s);cts.async=true;cts.id='catchscript'; cts.dataset.appid=i;cts.src='https://app.protectsubrev.com/catch_rp.js?cb='+Math.random(); document.head.appendChild(cts); }) (window,document,'head','script','rc-CTAVch');</script> 
<link rel="alternate" type="application/rss+xml" title="Saucon Source &raquo; Changing the Clocks: When Do We &#8216;Fall Back&#8217; to Standard Time? Comments Feed" href="https://sauconsource.com/2022/11/01/changing-the-clocks-when-do-we-fall-back-to-standard-time/feed/" />
<script type="text/javascript">
window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/14.0.0\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/14.0.0\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/sauconsource.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=6.0.3"}};
/*! This file is auto-generated */
!function(e,a,t){var n,r,o,i=a.createElement("canvas"),p=i.getContext&&i.getContext("2d");function s(e,t){var a=String.fromCharCode,e=(p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,e),0,0),i.toDataURL());return p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,t),0,0),e===i.toDataURL()}function c(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(o=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},r=0;r<o.length;r++)t.supports[o[r]]=function(e){if(!p||!p.fillText)return!1;switch(p.textBaseline="top",p.font="600 32px Arial",e){case"flag":return s([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])?!1:!s([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!s([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]);case"emoji":return!s([129777,127995,8205,129778,127999],[129777,127995,8203,129778,127999])}return!1}(o[r]),t.supports.everything=t.supports.everything&&t.supports[o[r]],"flag"!==o[r]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[o[r]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(e=t.source||{}).concatemoji?c(e.concatemoji):e.wpemoji&&e.twemoji&&(c(e.twemoji),c(e.wpemoji)))}(window,document,window._wpemojiSettings);
</script>
<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 0.07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='wp-block-library-css'  href='https://sauconsource.com/wp-includes/css/dist/block-library/style.min.css?ver=6.0.3' type='text/css' media='all' />
<style id='global-styles-inline-css' type='text/css'>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</style>
<link rel='stylesheet' id='arve-main-css'  href='https://sauconsource.com/wp-content/plugins/advanced-responsive-video-embedder/build/main.css?ver=70807f607880d07700da' type='text/css' media='all' />
<link rel='stylesheet' id='ct_public_css-css'  href='https://sauconsource.com/wp-content/plugins/cleantalk-spam-protect/css/cleantalk-public.min.css?ver=5.187' type='text/css' media='all' />
<link rel='stylesheet' id='contact-form-7-css'  href='https://sauconsource.com/wp-content/plugins/contact-form-7/includes/css/styles.css?ver=5.6.4' type='text/css' media='all' />
<link rel='stylesheet' id='ce_responsive-css'  href='https://sauconsource.com/wp-content/plugins/simple-embed-code/css/video-container.min.css?ver=6.0.3' type='text/css' media='all' />
<link rel='stylesheet' id='wp-polls-css'  href='https://sauconsource.com/wp-content/plugins/wp-polls/polls-css.css?ver=2.77.0' type='text/css' media='all' />
<style id='wp-polls-inline-css' type='text/css'>
.wp-polls .pollbar {
	margin: 1px;
	font-size: 8px;
	line-height: 10px;
	height: 10px;
	background-image: url('https://sauconsource.com/wp-content/plugins/wp-polls/images/default_gradient/pollbg.gif');
	border: 1px solid #c8c8c8;
}

</style>
<link rel='stylesheet' id='mc4wp-form-basic-css'  href='https://sauconsource.com/wp-content/plugins/mailchimp-for-wp/assets/css/form-basic.css?ver=4.8.10' type='text/css' media='all' />
<link rel='stylesheet' id='if-menu-site-css-css'  href='https://sauconsource.com/wp-content/plugins/if-menu/assets/if-menu-site.css?ver=6.0.3' type='text/css' media='all' />
<link rel='stylesheet' id='wordpress-popular-posts-css-css'  href='https://sauconsource.com/wp-content/plugins/wordpress-popular-posts/assets/css/wpp.css?ver=6.0.5' type='text/css' media='all' />
<link rel='stylesheet' id='largo-stylesheet-css'  href='https://sauconsource.com/wp-content/themes/largo/css/style.min.css?ver=0.6.4' type='text/css' media='all' />
<link rel='stylesheet' id='navis-slick-css'  href='https://sauconsource.com/wp-content/themes/largo/lib/navis-slideshows/vendor/slick/slick.css?ver=1607128185' type='text/css' media='all' />
<link rel='stylesheet' id='navis-slides-css'  href='https://sauconsource.com/wp-content/themes/largo/lib/navis-slideshows/css/slides.css?ver=1607128185' type='text/css' media='all' />
<link rel='stylesheet' id='largo-stylesheet-gutenberg-css'  href='https://sauconsource.com/wp-content/themes/largo/css/gutenberg.min.css?ver=1607128188' type='text/css' media='all' />
<link rel='stylesheet' id='empowerlocal_ads_stylesheet-css'  href='https://sauconsource.com/wp-content/plugins/empowerlocal/resources/ads/css/empowerlocal_ads.css?ver=3.1.8' type='text/css' media='all' />
<link rel='stylesheet' id='empowerlocal_stylesheet-css'  href='https://sauconsource.com/wp-content/plugins/empowerlocal/resources/empowerlocal/css/empowerlocal.css?ver=3.1.8' type='text/css' media='all' />
<style id='empowerlocal_stylesheet-inline-css' type='text/css'>

            .empl-fc-primary{color: #000000;}
            .empl-fc-secondary{color: #232323;}
            .empl-fc-tertiary{color: #737373;}
            .empl-fc-accent{color: #E31E26;}
            .emp-btn-primary, input.emp-btn-primary{background: #E31E26;}
</style>
<link rel='stylesheet' id='addtoany-css'  href='https://sauconsource.com/wp-content/plugins/add-to-any/addtoany.min.css?ver=1.16' type='text/css' media='all' />
<link rel='stylesheet' id='pwaforwp-style-css'  href='https://sauconsource.com/wp-content/plugins/pwa-for-wp/assets/css/pwaforwp-main.min.css?ver=1.7.50' type='text/css' media='all' />
<script type='text/javascript' id='addtoany-core-js-before'>
window.a2a_config=window.a2a_config||{};a2a_config.callbacks=[];a2a_config.overlays=[];a2a_config.templates={};
a2a_config.icon_color="#dd3333,#ffffff";
a2a_config.onclick=1;
</script>
<script type='text/javascript' async src='https://static.addtoany.com/menu/page.js' id='addtoany-core-js'></script>
<script type='text/javascript' src='https://sauconsource.com/wp-includes/js/jquery/jquery.min.js?ver=3.6.0' id='jquery-core-js'></script>
<script type='text/javascript' src='https://sauconsource.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=3.3.2' id='jquery-migrate-js'></script>
<script type='text/javascript' async src='https://sauconsource.com/wp-content/plugins/add-to-any/addtoany.min.js?ver=1.1' id='addtoany-jquery-js'></script>
<script async="async" type='text/javascript' src='https://sauconsource.com/wp-content/plugins/advanced-responsive-video-embedder/build/main.js?ver=70807f607880d07700da' id='arve-main-js'></script>
<script type='text/javascript' data-cfasync='false' src='//street-production.s3.amazonaws.com/init-2.min.js?v=1.44.0&#038;ver=6.0.3' id='broadstreet-cdn-js'></script>
<script type='text/javascript' id='ct_public_functions-js-extra'>
/* <![CDATA[ */
var ctPublicFunctions = {"_ajax_nonce":"f75272fa69","_rest_nonce":"0b0765e123","_ajax_url":"\/wp-admin\/admin-ajax.php","_rest_url":"https:\/\/sauconsource.com\/wp-json\/","data__cookies_type":"native","data__ajax_type":"admin_ajax","text__wait_for_decoding":"Decoding the contact data, let us a few seconds to finish. Anti-Spam by CleanTalk.","cookiePrefix":""};
var ctPublic = {"settings__forms__check_internal":"0","settings__forms__check_external":"0","blog_home":"https:\/\/sauconsource.com\/","pixel__setting":"0","pixel__enabled":"","pixel__url":null,"data__email_check_before_post":"1","data__cookies_type":"native","data__visible_fields_required":"1","data__to_local_storage":[]};
/* ]]> */
</script>
<script type='text/javascript' data-pagespeed-no-defer src='https://sauconsource.com/wp-content/plugins/cleantalk-spam-protect/js/apbct-public-bundle.min.js?ver=5.187' id='ct_public_functions-js'></script>
<script type='application/json' id='wpp-json'>
{"sampling_active":0,"sampling_rate":100,"ajax_url":"https:\/\/sauconsource.com\/wp-json\/wordpress-popular-posts\/v1\/popular-posts","api_url":"https:\/\/sauconsource.com\/wp-json\/wordpress-popular-posts","ID":1121592,"token":"0b0765e123","lang":0,"debug":0}
</script>
<script type='text/javascript' src='https://sauconsource.com/wp-content/plugins/wordpress-popular-posts/assets/js/wpp.min.js?ver=6.0.5' id='wpp-js-js'></script>
<script type='text/javascript' src='https://sauconsource.com/wp-content/themes/largo/js/load-more-posts.min.js?ver=1607128193' id='load-more-posts-js'></script>
<script type='text/javascript' src='https://sauconsource.com/wp-content/themes/largo/js/modernizr.custom.js?ver=0.6.4' id='largo-modernizr-js'></script>
<script type='text/javascript' id='empowerlocal_ads_js-js-extra'>
/* <![CDATA[ */
var empowerlocal_ajax = {"ajax_url":"https:\/\/sauconsource.com\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='https://sauconsource.com/wp-content/plugins/empowerlocal/resources/ads/js/empowerlocal_ads.js?ver=3.1.8' id='empowerlocal_ads_js-js'></script>
<script type='text/javascript' id='empowerlocal_js-js-extra'>
/* <![CDATA[ */
var empowerlocal_ajax = {"ajax_url":"https:\/\/sauconsource.com\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='https://sauconsource.com/wp-content/plugins/empowerlocal/resources/empowerlocal/js/empowerlocal.js?ver=3.1.8' id='empowerlocal_js-js'></script>
<link rel="https://api.w.org/" href="https://sauconsource.com/wp-json/" /><link rel="alternate" type="application/json" href="https://sauconsource.com/wp-json/wp/v2/posts/1121592" /><link rel='shortlink' href='https://sauconsource.com/?p=1121592' />
<link rel="alternate" type="application/json+oembed" href="https://sauconsource.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fsauconsource.com%2F2022%2F11%2F01%2Fchanging-the-clocks-when-do-we-fall-back-to-standard-time%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://sauconsource.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fsauconsource.com%2F2022%2F11%2F01%2Fchanging-the-clocks-when-do-we-fall-back-to-standard-time%2F&#038;format=xml" />
<script data-cfasync='false'>window.broadstreetKeywords = ['not_home_page','not_landing_page','is_article_page','community','family','government','changing-the-clocks-when-do-we-fall-back-to-standard-time','post']</script>
<script data-cfasync='false'>window.broadstreetTargets = {"pagetype":["post","not_home_page"],"category":["community","family","government","changing-the-clocks-when-do-we-fall-back-to-standard-time","post"],"url":"changing-the-clocks-when-do-we-fall-back-to-standard-time"};</script>
<script data-cfasync='false'>
window.broadstreet = window.broadstreet || { run: [] };window.broadstreet.run.push(function () {
window.broadstreet.loadNetworkJS(2424, { domain: 'saucon-sponsors.streetinteractive.com'});
 });</script>            <!-- auto ad code generated with Easy Google AdSense plugin v1.0.6 -->
            <script async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js?client=ca-pub-5474773615540354" crossorigin="anonymous"></script>      
            <!-- / Easy Google AdSense plugin --><script>window.emp_tag = 'autumn,clocks,daylight-saving-time,fall-back,time-change';</script><script>window.abkw = 'community,family,government';</script><style>#placement_522379_0_i{width:100%;margin:0 auto;}#placement_522381_0_i{width:100%;margin:0 auto;}</style><meta name="generator" content="Site Kit by Google 1.86.0" /><script type="text/javascript">
  window.MemberfulOptions = {
    site: "https:\/\/sauconsource.memberful.com",
    memberSignedIn: false  };

  (function() {
    var s = document.createElement('script');
    s.type = 'text/javascript';
    s.async = true;
    s.src = 'https://d35xxde4fgg0cx.cloudfront.net/assets/embedded.js';

    setup = function() { window.MemberfulEmbedded.setup(); };

    s.addEventListener("load", setup, false);

    ( document.getElementsByTagName('head')[0] || document.getElementsByTagName('body')[0] ).appendChild( s );
  })();
</script>

<link rel="alternate" type="application/rss+xml" title="Podcast RSS feed" href="https://sauconsource.com/feed/podcast" />

<!-- SEO meta tags powered by SmartCrawl https://wpmudev.com/project/smartcrawl-wordpress-seo/ -->
<link rel="canonical" href="https://sauconsource.com/2022/11/01/changing-the-clocks-when-do-we-fall-back-to-standard-time/" />
<meta name="description" content="It’s almost time to think about...time. You&#039;ll have to think about it if you have any clocks that need to be adjusted during the upcoming change from Daylight Saving Time to Standard Time, when analog clocks need to be moved back an hour." />
<script type="application/ld+json">{"@context":"https:\/\/schema.org","@graph":[{"@type":"Organization","@id":"https:\/\/sauconsource.com\/#schema-publishing-organization","url":"https:\/\/sauconsource.com","name":"Saucon Source"},{"@type":"WebSite","@id":"https:\/\/sauconsource.com\/#schema-website","url":"https:\/\/sauconsource.com","name":"Saucon Source","encoding":"UTF-8","potentialAction":{"@type":"SearchAction","target":"https:\/\/sauconsource.com\/search\/{search_term_string}\/","query-input":"required name=search_term_string"}},{"@type":"Person","@id":"https:\/\/sauconsource.com\/author\/joshpopi\/#schema-author","name":"Josh Popichak","url":"https:\/\/sauconsource.com\/author\/joshpopi\/","description":"Josh Popichak is the owner, publisher and editor of Saucon Source. A Lehigh Valley native, he's covered local news since 2005 and previously worked for Berks-Mont News and AOL\/Patch. Contact him at josh@sauconsource.com."},{"@type":"WebPage","@id":"https:\/\/sauconsource.com\/2022\/11\/01\/changing-the-clocks-when-do-we-fall-back-to-standard-time\/#schema-webpage","isPartOf":{"@id":"https:\/\/sauconsource.com\/#schema-website"},"publisher":{"@id":"https:\/\/sauconsource.com\/#schema-publishing-organization"},"url":"https:\/\/sauconsource.com\/2022\/11\/01\/changing-the-clocks-when-do-we-fall-back-to-standard-time\/"},{"@type":"Article","mainEntityOfPage":{"@id":"https:\/\/sauconsource.com\/2022\/11\/01\/changing-the-clocks-when-do-we-fall-back-to-standard-time\/#schema-webpage"},"author":{"@id":"https:\/\/sauconsource.com\/author\/joshpopi\/#schema-author"},"publisher":{"@id":"https:\/\/sauconsource.com\/#schema-publishing-organization"},"dateModified":"2022-11-01T09:44:30","datePublished":"2022-11-01T09:44:30","headline":"Changing the Clocks: When Do We 'Fall Back' to Standard Time?","description":"It\u2019s almost time to think about...time. You'll have to think about it if you have any clocks that need to be adjusted during the upcoming change from Daylight Saving Time to Standard Time, when analog clocks need to be moved back an hour.","name":"Changing the Clocks: When Do We &#8216;Fall Back&#8217; to Standard Time?","image":{"@type":"ImageObject","@id":"https:\/\/sauconsource.com\/2022\/11\/01\/changing-the-clocks-when-do-we-fall-back-to-standard-time\/#schema-article-image","url":"https:\/\/sauconsource.com\/wp-content\/uploads\/2015\/10\/clock-95330_1920-e1540841647689-1170x1109.jpg","height":1109,"width":1170,"caption":"Stock image"},"thumbnailUrl":"https:\/\/sauconsource.com\/wp-content\/uploads\/2015\/10\/clock-95330_1920-e1540841647689-1170x1109.jpg"}]}</script>
<meta property="og:type" content="article" />
<meta property="og:url" content="https://sauconsource.com/2022/11/01/changing-the-clocks-when-do-we-fall-back-to-standard-time/" />
<meta property="og:title" content="Changing the Clocks: When Do We &#039;Fall Back&#039; to Standard Time?" />
<meta property="og:description" content="It’s almost time to think about...time. You&#039;ll have to think about it if you have any clocks that need to be adjusted during the upcoming change from Daylight Saving Time to Standard Time, when analog clocks need to be moved back an hour." />
<meta property="og:image" content="https://sauconsource.com/wp-content/uploads/2015/10/clock-95330_1920-e1540841647689-1170x1109.jpg" />
<meta property="og:image:width" content="1170" />
<meta property="og:image:height" content="1109" />
<meta property="article:published_time" content="2022-11-01T09:44:30" />
<meta property="article:author" content="Josh Popichak" />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:title" content="Changing the Clocks: When Do We &#039;Fall Back&#039; to Standard Time?" />
<meta name="twitter:description" content="It’s almost time to think about...time. You&#039;ll have to think about it if you have any clocks that need to be adjusted during the upcoming change from Daylight Saving Time to Standard Time, when analog clocks need to be moved back an hour." />
<meta name="twitter:image" content="https://sauconsource.com/wp-content/uploads/2015/10/clock-95330_1920-e1540841647689-1170x1109.jpg" />
<!-- /SEO -->
            <style id="wpp-loading-animation-styles">@-webkit-keyframes bgslide{from{background-position-x:0}to{background-position-x:-200%}}@keyframes bgslide{from{background-position-x:0}to{background-position-x:-200%}}.wpp-widget-placeholder,.wpp-widget-block-placeholder{margin:0 auto;width:60px;height:3px;background:#dd3737;background:linear-gradient(90deg,#dd3737 0%,#571313 10%,#dd3737 100%);background-size:200% auto;border-radius:3px;-webkit-animation:bgslide 1s infinite linear;animation:bgslide 1s infinite linear}</style>
            <style type="text/css">.mc4wp-checkbox-wp-comment-form{clear:both;display:block;position:static;width:auto}.mc4wp-checkbox-wp-comment-form input{float:none;width:auto;position:static;margin:0 6px 0 0;padding:0;vertical-align:middle;display:inline-block!important;max-width:21px;-webkit-appearance:checkbox}.mc4wp-checkbox-wp-comment-form label{float:none;display:block;cursor:pointer;width:auto;position:static;margin:0 0 16px 0}</style><meta name="twitter:card" content="summary"><meta name="twitter:site" content="@SauconSource">				<meta property="og:title" content="Changing the Clocks: When Do We &#8216;Fall Back&#8217; to Standard Time?" />
				<meta property="og:type" content="article" />
				<meta property="og:url" content="https://sauconsource.com/2022/11/01/changing-the-clocks-when-do-we-fall-back-to-standard-time/"/>
				<meta property="og:description" content="It’s almost time to think about...time. You&#039;ll have to think about it if you have any clocks that need to be adjusted during the upcoming change from Daylight Saving Time to Standard Time, when analog clocks need to be moved back an hour." />
				<meta name="description" content="It’s almost time to think about...time. You&#039;ll have to think about it if you have any clocks that need to be adjusted during the upcoming change from Daylight Saving Time to Standard Time, when analog clocks need to be moved back an hour." />
				<meta property="og:site_name" content="Saucon Source" /><meta property="og:image" content="https://sauconsource.com/wp-content/uploads/2015/10/clock-95330_1920-e1540841647689-1170x1109.jpg" /><meta property="fb:app_id" content="676067959112413" /><link rel="apple-touch-icon" href="https://sauconsource.com/wp-content/uploads/2018/08/Saucon-Source-Favicon-trans.png"/><link rel="shortcut icon" href="https://sauconsource.com/wp-content/uploads/2018/08/Saucon-Source-Favicon-trans.png"/><meta name="news_keywords" content="Community, Family, Government, Autumn, Clocks, Daylight Saving Time, Fall Back, Time Change"><meta name="original-source" content="https://sauconsource.com/2022/11/01/changing-the-clocks-when-do-we-fall-back-to-standard-time/" /><meta name="syndication-source" content="https://sauconsource.com/2022/11/01/changing-the-clocks-when-do-we-fall-back-to-standard-time/" /><meta name="standout" content="https://sauconsource.com/2022/11/01/changing-the-clocks-when-do-we-fall-back-to-standard-time/"/>				<script>
					var _gaq = _gaq || [];
					_gaq.push(['_setAccount', 'UA-56174607-1']);
					_gaq.push(['_trackPageview']);
					(function() {
						var ga = document.createElement('script'); ga.type = 'text/javascript'; ga.async = true;
						ga.src = ('https:' == document.location.protocol ? 'https://ssl' : 'http://www') + '.google-analytics.com/ga.js';
						var s = document.getElementsByTagName('script')[0]; s.parentNode.insertBefore(ga, s);
					})();
				</script>
				
<!-- Google AdSense snippet added by Site Kit -->
<meta name="google-adsense-platform-account" content="ca-host-pub-2644536267352236">
<meta name="google-adsense-platform-domain" content="sitekit.withgoogle.com">
<!-- End Google AdSense snippet added by Site Kit -->

<!-- BEGIN recaptcha, injected by plugin wp-recaptcha-integration  -->

<!-- END recaptcha -->
<link rel="amphtml" href="https://sauconsource.com/2022/11/01/changing-the-clocks-when-do-we-fall-back-to-standard-time/?amp=1">
<!-- Google AdSense snippet added by Site Kit -->
<script async="async" src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js?client=ca-pub-5474773615540354" crossorigin="anonymous" type="text/javascript"></script>

<!-- End Google AdSense snippet added by Site Kit -->
<link rel="icon" href="https://sauconsource.com/wp-content/uploads/2014/12/cropped-Saucon-Source-Favicon-SQUARE-512x512-5487543d_site_icon-32x32.png" sizes="32x32" />
<link rel="icon" href="https://sauconsource.com/wp-content/uploads/2014/12/cropped-Saucon-Source-Favicon-SQUARE-512x512-5487543d_site_icon-192x192.png" sizes="192x192" />
<meta name="msapplication-TileImage" content="https://sauconsource.com/wp-content/uploads/2014/12/cropped-Saucon-Source-Favicon-SQUARE-512x512-5487543d_site_icon-270x270.png" />
<meta name="pwaforwp" content="wordpress-plugin"/>
        <meta name="theme-color" content="rgb(0,0,0)">
        <meta name="apple-mobile-web-app-title" content="Saucon Source">
        <meta name="application-name" content="Saucon Source">
        <meta name="apple-mobile-web-app-capable" content="yes">
        <meta name="apple-mobile-web-app-status-bar-style" content="default">
        <meta name="mobile-web-app-capable" content="yes">
        <meta name="apple-touch-fullscreen" content="YES">
<link rel="apple-touch-startup-image" href="https://sauconsource.com/wp-content/uploads/2021/05/SS-logo-192x192-1.png">
<link rel="apple-touch-icon" sizes="192x192" href="https://sauconsource.com/wp-content/uploads/2021/05/SS-logo-192x192-1.png">
<link rel="apple-touch-icon" sizes="512x512" href="https://sauconsource.com/wp-content/uploads/2014/12/cropped-Saucon-Source-Favicon-SQUARE-512x512-5487543d_site_icon.png">
<link rel="apple-touch-startup-image" media="screen and (device-width: 320px) and (device-height: 568px) and (-webkit-device-pixel-ratio: 2) and (orientation: landscape)" href="https://sauconsource.com/wp-content/uploads/2014/12/cropped-Saucon-Source-Favicon-SQUARE-512x512-5487543d_site_icon.png"/>
<link rel="apple-touch-startup-image" media="screen and (device-width: 320px) and (device-height: 568px) and (-webkit-device-pixel-ratio: 2) and (orientation: portrait)" href="https://sauconsource.com/wp-content/uploads/2014/12/cropped-Saucon-Source-Favicon-SQUARE-512x512-5487543d_site_icon.png"/>
<link rel="apple-touch-startup-image" media="screen and (device-width: 414px) and (device-height: 896px) and (-webkit-device-pixel-ratio: 3) and (orientation: landscape)" href="https://sauconsource.com/wp-content/uploads/2014/12/cropped-Saucon-Source-Favicon-SQUARE-512x512-5487543d_site_icon.png"/>
<link rel="apple-touch-startup-image" media="screen and (device-width: 414px) and (device-height: 896px) and (-webkit-device-pixel-ratio: 2) and (orientation: landscape)" href="https://sauconsource.com/wp-content/uploads/2014/12/cropped-Saucon-Source-Favicon-SQUARE-512x512-5487543d_site_icon.png"/>
<link rel="apple-touch-startup-image" media="screen and (device-width: 375px) and (device-height: 812px) and (-webkit-device-pixel-ratio: 3) and (orientation: portrait)" href="https://sauconsource.com/wp-content/uploads/2014/12/cropped-Saucon-Source-Favicon-SQUARE-512x512-5487543d_site_icon.png"/>
<link rel="apple-touch-startup-image" media="screen and (device-width: 414px) and (device-height: 896px) and (-webkit-device-pixel-ratio: 2) and (orientation: portrait)" href="https://sauconsource.com/wp-content/uploads/2014/12/cropped-Saucon-Source-Favicon-SQUARE-512x512-5487543d_site_icon.png"/>
<link rel="apple-touch-startup-image" media="screen and (device-width: 375px) and (device-height: 812px) and (-webkit-device-pixel-ratio: 3) and (orientation: landscape)" href="https://sauconsource.com/wp-content/uploads/2014/12/cropped-Saucon-Source-Favicon-SQUARE-512x512-5487543d_site_icon.png"/>
<link rel="apple-touch-startup-image" media="screen and (device-width: 414px) and (device-height: 736px) and (-webkit-device-pixel-ratio: 3) and (orientation: portrait)" href="https://sauconsource.com/wp-content/uploads/2014/12/cropped-Saucon-Source-Favicon-SQUARE-512x512-5487543d_site_icon.png"/>
<link rel="apple-touch-startup-image" media="screen and (device-width: 414px) and (device-height: 736px) and (-webkit-device-pixel-ratio: 3) and (orientation: landscape)" href="https://sauconsource.com/wp-content/uploads/2014/12/cropped-Saucon-Source-Favicon-SQUARE-512x512-5487543d_site_icon.png"/>
<link rel="apple-touch-startup-image" media="screen and (device-width: 375px) and (device-height: 667px) and (-webkit-device-pixel-ratio: 2) and (orientation: landscape)" href="https://sauconsource.com/wp-content/uploads/2014/12/cropped-Saucon-Source-Favicon-SQUARE-512x512-5487543d_site_icon.png"/>
<link rel="apple-touch-startup-image" media="screen and (device-width: 375px) and (device-height: 667px) and (-webkit-device-pixel-ratio: 2) and (orientation: portrait)" href="https://sauconsource.com/wp-content/uploads/2014/12/cropped-Saucon-Source-Favicon-SQUARE-512x512-5487543d_site_icon.png"/>
<link rel="apple-touch-startup-image" media="screen and (device-width: 1024px) and (device-height: 1366px) and (-webkit-device-pixel-ratio: 2) and (orientation: landscape)" href="https://sauconsource.com/wp-content/uploads/2014/12/cropped-Saucon-Source-Favicon-SQUARE-512x512-5487543d_site_icon.png"/>
<link rel="apple-touch-startup-image" media="screen and (device-width: 1024px) and (device-height: 1366px) and (-webkit-device-pixel-ratio: 2) and (orientation: portrait)" href="https://sauconsource.com/wp-content/uploads/2014/12/cropped-Saucon-Source-Favicon-SQUARE-512x512-5487543d_site_icon.png"/>
<link rel="apple-touch-startup-image" media="screen and (device-width: 834px) and (device-height: 1194px) and (-webkit-device-pixel-ratio: 2) and (orientation: landscape)" href="https://sauconsource.com/wp-content/uploads/2014/12/cropped-Saucon-Source-Favicon-SQUARE-512x512-5487543d_site_icon.png"/>
<link rel="apple-touch-startup-image" media="screen and (device-width: 834px) and (device-height: 1194px) and (-webkit-device-pixel-ratio: 2) and (orientation: portrait)" href="https://sauconsource.com/wp-content/uploads/2014/12/cropped-Saucon-Source-Favicon-SQUARE-512x512-5487543d_site_icon.png"/>
<link rel="apple-touch-startup-image" media="screen and (device-width: 834px) and (device-height: 1112px) and (-webkit-device-pixel-ratio: 2) and (orientation: landscape)" href="https://sauconsource.com/wp-content/uploads/2014/12/cropped-Saucon-Source-Favicon-SQUARE-512x512-5487543d_site_icon.png"/>
<link rel="apple-touch-startup-image" media="screen and (device-width: 414px) and (device-height: 896px) and (-webkit-device-pixel-ratio: 3) and (orientation: portrait)" href="https://sauconsource.com/wp-content/uploads/2014/12/cropped-Saucon-Source-Favicon-SQUARE-512x512-5487543d_site_icon.png"/>
<link rel="apple-touch-startup-image" media="screen and (device-width: 834px) and (device-height: 1112px) and (-webkit-device-pixel-ratio: 2) and (orientation: portrait)" href="https://sauconsource.com/wp-content/uploads/2014/12/cropped-Saucon-Source-Favicon-SQUARE-512x512-5487543d_site_icon.png"/>
<link rel="apple-touch-startup-image" media="screen and (device-width: 768px) and (device-height: 1024px) and (-webkit-device-pixel-ratio: 2) and (orientation: portrait)" href="https://sauconsource.com/wp-content/uploads/2014/12/cropped-Saucon-Source-Favicon-SQUARE-512x512-5487543d_site_icon.png"/>
<link rel="apple-touch-startup-image" media="screen and (device-width: 768px) and (device-height: 1024px) and (-webkit-device-pixel-ratio: 2) and (orientation: landscape)" href="https://sauconsource.com/wp-content/uploads/2014/12/cropped-Saucon-Source-Favicon-SQUARE-512x512-5487543d_site_icon.png"/>
<link rel="apple-touch-startup-image" href="https://sauconsource.com/wp-content/plugins/pwa-for-wp/images/logo-512x512.png">
<link rel="apple-touch-icon" sizes="512x512" href="https://sauconsource.com/wp-content/plugins/pwa-for-wp/images/logo-512x512.png">
<link rel="apple-touch-startup-image" href="https://sauconsource.com/wp-content/plugins/pwa-for-wp/images/logo-512x512.png"/>
		<style type="text/css" id="wp-custom-css">
			#site-header {
    margin: 0px 0;
}

.header-ad-zone #header-ad-zone-container {
    text-align: center;
}

.mb-container {
    padding-top: 5px;
	
}

#wp-admin-bar-largo_admin_mega {
	display: none;
}

.wp-caption {
	display: block;
}

#site-header aside {
	  padding-top: 90px;
    max-width: 320px;
    float: right;
}

.navbar li.home-icon > a img {
    display: inline-block;
    height: 72px;
    width: auto;
    margin-right: 1em;
}

@media only screen and (max-width: 500px) {
    #header-ad-zone-container iframe { width: 300px !important; }
}
#homepage-featured .sub-stories h3 {
    font-size: 24px;
    margin-bottom: 6px;
    line-height: 1.2;
}
#homepage-featured .sub-stories p {
    font-size: 16px;
    margin-bottom: 2px;
}
#homepage-featured .top-story h2 {
    font-size: 38px;
    margin-bottom: 12px;
    line-height: 1.1;
}
.home .stories article img.attachment-medium, .sub-stories img.attachment-post-thumbnail {
    max-width: 65%;
    float: right;
    margin: 0 0 10px 20px;
}
#homepage-featured .top-story p {
    font-size: 22px;
    margin-bottom: 2px;
}

.rt-reading-time {
font-weight: bold;
}		</style>
		</head>

<body data-rsssl=1 class="post-template-default single single-post postid-1121592 single-format-standard wp-embed-responsive classic">

	<svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 0 0" width="0" height="0" focusable="false" role="none" style="visibility: hidden; position: absolute; left: -9999px; overflow: hidden;" ><defs><filter id="wp-duotone-dark-grayscale"><feColorMatrix color-interpolation-filters="sRGB" type="matrix" values=" .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 " /><feComponentTransfer color-interpolation-filters="sRGB" ><feFuncR type="table" tableValues="0 0.49803921568627" /><feFuncG type="table" tableValues="0 0.49803921568627" /><feFuncB type="table" tableValues="0 0.49803921568627" /><feFuncA type="table" tableValues="1 1" /></feComponentTransfer><feComposite in2="SourceGraphic" operator="in" /></filter></defs></svg><svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 0 0" width="0" height="0" focusable="false" role="none" style="visibility: hidden; position: absolute; left: -9999px; overflow: hidden;" ><defs><filter id="wp-duotone-grayscale"><feColorMatrix color-interpolation-filters="sRGB" type="matrix" values=" .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 " /><feComponentTransfer color-interpolation-filters="sRGB" ><feFuncR type="table" tableValues="0 1" /><feFuncG type="table" tableValues="0 1" /><feFuncB type="table" tableValues="0 1" /><feFuncA type="table" tableValues="1 1" /></feComponentTransfer><feComposite in2="SourceGraphic" operator="in" /></filter></defs></svg><svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 0 0" width="0" height="0" focusable="false" role="none" style="visibility: hidden; position: absolute; left: -9999px; overflow: hidden;" ><defs><filter id="wp-duotone-purple-yellow"><feColorMatrix color-interpolation-filters="sRGB" type="matrix" values=" .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 " /><feComponentTransfer color-interpolation-filters="sRGB" ><feFuncR type="table" tableValues="0.54901960784314 0.98823529411765" /><feFuncG type="table" tableValues="0 1" /><feFuncB type="table" tableValues="0.71764705882353 0.25490196078431" /><feFuncA type="table" tableValues="1 1" /></feComponentTransfer><feComposite in2="SourceGraphic" operator="in" /></filter></defs></svg><svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 0 0" width="0" height="0" focusable="false" role="none" style="visibility: hidden; position: absolute; left: -9999px; overflow: hidden;" ><defs><filter id="wp-duotone-blue-red"><feColorMatrix color-interpolation-filters="sRGB" type="matrix" values=" .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 " /><feComponentTransfer color-interpolation-filters="sRGB" ><feFuncR type="table" tableValues="0 1" /><feFuncG type="table" tableValues="0 0.27843137254902" /><feFuncB type="table" tableValues="0.5921568627451 0.27843137254902" /><feFuncA type="table" tableValues="1 1" /></feComponentTransfer><feComposite in2="SourceGraphic" operator="in" /></filter></defs></svg><svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 0 0" width="0" height="0" focusable="false" role="none" style="visibility: hidden; position: absolute; left: -9999px; overflow: hidden;" ><defs><filter id="wp-duotone-midnight"><feColorMatrix color-interpolation-filters="sRGB" type="matrix" values=" .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 " /><feComponentTransfer color-interpolation-filters="sRGB" ><feFuncR type="table" tableValues="0 0" /><feFuncG type="table" tableValues="0 0.64705882352941" /><feFuncB type="table" tableValues="0 1" /><feFuncA type="table" tableValues="1 1" /></feComponentTransfer><feComposite in2="SourceGraphic" operator="in" /></filter></defs></svg><svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 0 0" width="0" height="0" focusable="false" role="none" style="visibility: hidden; position: absolute; left: -9999px; overflow: hidden;" ><defs><filter id="wp-duotone-magenta-yellow"><feColorMatrix color-interpolation-filters="sRGB" type="matrix" values=" .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 " /><feComponentTransfer color-interpolation-filters="sRGB" ><feFuncR type="table" tableValues="0.78039215686275 1" /><feFuncG type="table" tableValues="0 0.94901960784314" /><feFuncB type="table" tableValues="0.35294117647059 0.47058823529412" /><feFuncA type="table" tableValues="1 1" /></feComponentTransfer><feComposite in2="SourceGraphic" operator="in" /></filter></defs></svg><svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 0 0" width="0" height="0" focusable="false" role="none" style="visibility: hidden; position: absolute; left: -9999px; overflow: hidden;" ><defs><filter id="wp-duotone-purple-green"><feColorMatrix color-interpolation-filters="sRGB" type="matrix" values=" .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 " /><feComponentTransfer color-interpolation-filters="sRGB" ><feFuncR type="table" tableValues="0.65098039215686 0.40392156862745" /><feFuncG type="table" tableValues="0 1" /><feFuncB type="table" tableValues="0.44705882352941 0.4" /><feFuncA type="table" tableValues="1 1" /></feComponentTransfer><feComposite in2="SourceGraphic" operator="in" /></filter></defs></svg><svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 0 0" width="0" height="0" focusable="false" role="none" style="visibility: hidden; position: absolute; left: -9999px; overflow: hidden;" ><defs><filter id="wp-duotone-blue-orange"><feColorMatrix color-interpolation-filters="sRGB" type="matrix" values=" .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 " /><feComponentTransfer color-interpolation-filters="sRGB" ><feFuncR type="table" tableValues="0.098039215686275 1" /><feFuncG type="table" tableValues="0 0.66274509803922" /><feFuncB type="table" tableValues="0.84705882352941 0.41960784313725" /><feFuncA type="table" tableValues="1 1" /></feComponentTransfer><feComposite in2="SourceGraphic" operator="in" /></filter></defs></svg>
	<div id="top"></div>

	
		<div class="global-nav-bg">
		<div class="global-nav">
			<nav id="top-nav" class="span12">
				<span class="visuallyhidden">
					<a href="#main" title="Skip to content">Skip to content</a>
				</span>
				<ul id="menu-global-navigation" class="menu"><li id="menu-item-1224" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-privacy-policy menu-item-1224"><a href="https://sauconsource.com/privacy-policy/">Privacy Policy</a></li>
<li id="menu-item-1420" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1420"><a href="https://sauconsource.com/comments-policy/">Comments Policy</a></li>
<li id="menu-item-1230" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1230"><a href="https://sauconsource.com/terms-use/">Terms of Use</a></li>
<li id="menu-item-1421" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1421"><a href="https://sauconsource.com/about-us/">About Us</a></li>
</ul>				<div class="nav-right">
											<ul id="header-social" class="social-icons visible-desktop">
							<li><a href="https://www.facebook.com/sauconsource" title="Link to Facebook Profile"><i class="icon-facebook"></i></a></li><li><a href="https://twitter.com/SauconSource" title="Link to Twitter Page"><i class="icon-twitter"></i></a></li><li><a href="https://www.youtube.com/channel/UCykLCG04Y3jVfJfrZzsrorw" title="Link to YouTube Page"><i class="icon-youtube"></i></a></li><li><a href="https://www.linkedin.com/in/joshpopichak" title="Link to LinkedIn Page"><i class="icon-linkedin"></i></a></li><li><a href="https://sauconsource.com/feed/" title="Link to RSS Feed"><i class="icon-rss"></i></a></li>						</ul>
					<div class="donate-btn"><a href="https://sauconsource.com/mysauconsource/"><i class="icon-heart"></i>Support Saucon Source</a></div> 							<div id="header-search">
								<form class="form-search" role="search" method="get" action="https://sauconsource.com/">
									<div class="input-append">
										<input type="text" placeholder="Search" class="input-medium appendedInputButton search-query" value="" name="s" /><button type="submit" class="search-submit btn">GO</button>
									</div>
								</form>
							</div>
										<!-- END Header Search -->
				</div>
			</nav>
		</div> <!-- /.global-nav -->
	</div> <!-- /.global-nav-bg -->

	<div id="page" class="hfeed clearfix">

		 <div class="sticky-nav-wrapper nocontent">
	<div class="sticky-nav-holder">

	
		<div class="sticky-nav-container">
			<nav id="sticky-nav" class="sticky-navbar navbar clearfix">
				<div class="container">
					<div class="nav-right">
											<ul id="header-social" class="social-icons visible-desktop">
							<li><a href="https://www.facebook.com/sauconsource" title="Link to Facebook Profile"><i class="icon-facebook"></i></a></li><li><a href="https://twitter.com/SauconSource" title="Link to Twitter Page"><i class="icon-twitter"></i></a></li><li><a href="https://www.youtube.com/channel/UCykLCG04Y3jVfJfrZzsrorw" title="Link to YouTube Page"><i class="icon-youtube"></i></a></li><li><a href="https://www.linkedin.com/in/joshpopichak" title="Link to LinkedIn Page"><i class="icon-linkedin"></i></a></li><li><a href="https://sauconsource.com/feed/" title="Link to RSS Feed"><i class="icon-rss"></i></a></li>						</ul>
					
						<ul id="header-extras">
															<li class="donate">
									<a class="donate-link" href="https://sauconsource.com/mysauconsource/">
										<span><i class="icon-heart"></i>Support Saucon Source</span>
									</a>
								</li>							<li id="sticky-nav-search">
								<a href="#" class="toggle">
									<i class="icon-search" title="Search" role="button"></i>
								</a>
								<form class="form-search" role="search" method="get" action="https://sauconsource.com/">
									<div class="input-append">
										<span class="text-input-wrapper">
											<input type="text" placeholder="Search"
												class="input-medium appendedInputButton search-query" value="" name="s" />
										</span>
										<button type="submit" class="search-submit btn">Go</button>
									</div>
								</form>
							</li>
														<li>
								<!-- "hamburger" button (3 bars) to trigger off-canvas navigation -->
								<a class="btn btn-navbar toggle-nav-bar" title="More">
									<div class="bars">
										<span class="icon-bar"></span>
										<span class="icon-bar"></span>
										<span class="icon-bar"></span>
									</div>
								</a>
							</li>
						</ul>

					</div>

					<!-- BEGIN MOBILE MENU (hidden on desktop) -->
					<div class="nav-left">
													<ul>
								<li class="home-icon"><a href="https://sauconsource.com/"><img src="https://sauconsource.com/wp-content/uploads/2018/08/logo_1036828_351x100.jpg" class="attachment-home-logo" alt="logo"></a></li>
							</ul>
											</div>
					<!-- END MOBILE MENU -->

					<!-- BEGIN DESKTOP MENU -->
					<div class="nav-shelf">
					<ul class="nav">
													<li class="home-icon">
								<a href="https://sauconsource.com/">
									<img src="https://sauconsource.com/wp-content/uploads/2018/08/logo_1036828_351x100.jpg" class="attachment-home-logo" alt="logo">								</a>
							</li>
						<li id="menu-item-20160" class="a1i0s0 menu-item menu-item-type-custom menu-item-object-custom menu-item-20160"><a href="https://sauconsource.com/events/">Events</a></li>
<li id="menu-item-390" class="a1i0s0 menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-390"><a href="https://sauconsource.com/category/government/">Government</a></li>
<li id="menu-item-389" class="a1i0s0 menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-has-children dropdown menu-item-389"><a href="https://sauconsource.com/category/community/" class="dropdown-toggle">Community <b class="caret"></b></a>
<ul class="dropdown-menu">
	<li id="menu-item-1398" class="a1i0s0 menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1398"><a href="https://sauconsource.com/category/opinion/">Opinion</a></li>
</ul>
</li>
<li id="menu-item-391" class="a1i0s0 menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children dropdown menu-item-391"><a href="https://sauconsource.com/category/business/" class="dropdown-toggle">Business <b class="caret"></b></a>
<ul class="dropdown-menu">
	<li id="menu-item-154048" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-154048"><a href="https://sauconsource.com/category/business/real-estate/">Real Estate</a></li>
</ul>
</li>
<li id="menu-item-392" class="a1i0s0 menu-item menu-item-type-taxonomy menu-item-object-category menu-item-392"><a href="https://sauconsource.com/category/schools/">Schools</a></li>
<li id="menu-item-396" class="a1i0s0 menu-item menu-item-type-taxonomy menu-item-object-category menu-item-396"><a href="https://sauconsource.com/category/sports/">Sports</a></li>
<li id="menu-item-393" class="a1i0s0 menu-item menu-item-type-taxonomy menu-item-object-category menu-item-393"><a href="https://sauconsource.com/category/police/">Police</a></li>
<li id="menu-item-395" class="a1i0s0 menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children dropdown menu-item-395"><a href="https://sauconsource.com/category/obituaries/" class="dropdown-toggle">Obituaries <b class="caret"></b></a>
<ul class="dropdown-menu">
	<li id="menu-item-9639" class="a1i0s0 menu-item menu-item-type-post_type menu-item-object-page menu-item-9639"><a href="https://sauconsource.com/submit-an-obituary/">Submit an Obituary for Free</a></li>
</ul>
</li>
<li id="menu-item-200854" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-200854"><a href="https://sauconsource.com/podcast/">Podcast</a></li>
<li id="menu-item-1424" class="a1i0s0 menu-item menu-item-type-post_type menu-item-object-page menu-item-1424"><a href="https://sauconsource.com/contact-us/">Contact Us</a></li>
<li id="menu-item-154049" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-154049"><a href="https://sauconsource.com/advertising-2/">Advertise</a></li>
<li id="menu-item-124679" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-124679"><a href="https://sauconsource.com/mysauconsource/">Join MySauconSource</a></li>
<li id="menu-item-333126" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-333126"><a href="https://sauconsource.com/newsletter/">Newsletter</a></li>
								<li class="donate">
									<a class="donate-link" href="https://sauconsource.com/mysauconsource/">
										<span>Support Saucon Source</span>
									</a>
								</li>									<li class="menu-item menu-item-has-childen dropdown">
										<a href="javascript:void(0);" class="dropdown-toggle">Global Navigation <b class="caret"></b>
										</a>
										<ul id="menu-global-navigation-1" class="dropdown-menu"><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-privacy-policy menu-item-1224"><a href="https://sauconsource.com/privacy-policy/">Privacy Policy</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1420"><a href="https://sauconsource.com/comments-policy/">Comments Policy</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1230"><a href="https://sauconsource.com/terms-use/">Terms of Use</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1421"><a href="https://sauconsource.com/about-us/">About Us</a></li>
</ul>									</li>
																					</ul>
					</div>
				</div>
			</nav>
		</div>
	</div>
</div>
<div class="header-ad-zone max-wide">
	<div id="header-ad-zone-container">
		<!-- Sidebar: header-ads --><aside id="bs_zones-6" class="widget widget-1 odd default bs_zones clearfix"><div><broadstreet-zone zone-id="54807" keywords="not_home_page,not_landing_page,is_article_page,community,family,government,changing-the-clocks-when-do-we-fall-back-to-standard-time,post" soft-keywords="true" zone-alias=""></broadstreet-zone></div></aside><!-- Sidebar: header-ads --><aside id="block-7" class="widget widget-2 even widget_block clearfix"><script>window.abkw = 'home';</script>
<div id="emp-51e6f" class="amp-video" style="text-align:center;"><script type="text/javascript">
                            var divsize = document.querySelector('#emp-51e6f').parentNode.clientWidth;
                            var rnd = Math.floor(Math.random()*10e6);
                            var pid522381 = rnd;
                            var plc522381 = window.plc522381 || 0;
                            var abkw = window.abkw || '';
                            var absrc = 'https://ads.empowerlocal.co/adserve/;ID=181918;size=0x0;setID=522381;type=js;sw='+screen.width+';sh='+screen.height+';spr='+window.devicePixelRatio+';kw='+abkw+';pid='+pid522381+';place='+(plc522381++)+';rnd='+rnd+';click=CLICK_MACRO_PLACEHOLDER';
                            var _absrc = absrc.split("type=js"); absrc = _absrc[0] + 'type=js;referrer=' + encodeURIComponent(document.location.href) + _absrc[1];
                            document.write('<scr'+'ipt src="'+absrc+'" type="text/javascript"></'+'script>');
                        </script></div></aside>	</div>
</div>
<header id="site-header" class="clearfix nocontent" itemscope itemtype="https://schema.org/Organization">
	
				<h2 class="visuallyhidden">
					<a itemprop="url" href="https://sauconsource.com/">
						<span class="sitename" itemprop="name">Saucon Source</span>
						<span class="tagline" itemprop="description"> - Your Source for Saucon Valley News</span>
					</a>
				</h2>
			<a itemprop="url" href="https://sauconsource.com/"><img class="header_img" src="" alt="" /></a><meta itemprop="logo" content="https://sauconsource.com/wp-content/uploads/2018/08/Saucon-Source-Favicon-trans.png"/><!-- Sidebar: header-widget --><aside id="custom_html-3" class="widget_text widget widget-1 odd default widget_custom_html clearfix"><div class="textwidget custom-html-widget"><span class='maxbutton-1-container mb-container'><a class="maxbutton-1 maxbutton maxbutton-subscribe-to-newsletter" href="https://sauconsource.com/newsletter/"><span class='mb-text'>Subscribe to Newsletter</span></a></span>  <span class='maxbutton-2-container mb-container'><a class="maxbutton-2 maxbutton maxbutton-advertise-with-us" href="https://sauconsource.com/advertising-2/"><span class='mb-text'>Advertise With Us</span></a></span>  
 
<span class='maxbutton-3-container mb-container'><a class="maxbutton-3 maxbutton maxbutton-join" title="Join Now" href="https://sauconsource.com/mysauconsource/"><span class='mb-text'>Join Now</span></a></span></div></aside></header>
<header class="print-header nocontent">
	<p>
		<strong>Saucon Source</strong>
		(https://sauconsource.com/2022/11/01/changing-the-clocks-when-do-we-fall-back-to-standard-time/)
	</p>
</header>
<nav id="main-nav" class="navbar clearfix">
	<div class="navbar-inner">
		<div class="container">
			
						
			<div class="nav-shelf">
				<ul class="nav">
				
				<li class="a1i0s0 menu-item menu-item-type-custom menu-item-object-custom menu-item-20160"><a href="https://sauconsource.com/events/">Events</a></li>
<li class="a1i0s0 menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-390"><a href="https://sauconsource.com/category/government/">Government</a></li>
<li class="a1i0s0 menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-has-children dropdown menu-item-389"><a href="https://sauconsource.com/category/community/" class="dropdown-toggle">Community <b class="caret"></b></a>
<ul class="dropdown-menu">
	<li class="a1i0s0 menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1398"><a href="https://sauconsource.com/category/opinion/">Opinion</a></li>
</ul>
</li>
<li class="a1i0s0 menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children dropdown menu-item-391"><a href="https://sauconsource.com/category/business/" class="dropdown-toggle">Business <b class="caret"></b></a>
<ul class="dropdown-menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-154048"><a href="https://sauconsource.com/category/business/real-estate/">Real Estate</a></li>
</ul>
</li>
<li class="a1i0s0 menu-item menu-item-type-taxonomy menu-item-object-category menu-item-392"><a href="https://sauconsource.com/category/schools/">Schools</a></li>
<li class="a1i0s0 menu-item menu-item-type-taxonomy menu-item-object-category menu-item-396"><a href="https://sauconsource.com/category/sports/">Sports</a></li>
<li class="a1i0s0 menu-item menu-item-type-taxonomy menu-item-object-category menu-item-393"><a href="https://sauconsource.com/category/police/">Police</a></li>
<li class="a1i0s0 menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children dropdown menu-item-395"><a href="https://sauconsource.com/category/obituaries/" class="dropdown-toggle">Obituaries <b class="caret"></b></a>
<ul class="dropdown-menu">
	<li class="a1i0s0 menu-item menu-item-type-post_type menu-item-object-page menu-item-9639"><a href="https://sauconsource.com/submit-an-obituary/">Submit an Obituary for Free</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-200854"><a href="https://sauconsource.com/podcast/">Podcast</a></li>
<li class="a1i0s0 menu-item menu-item-type-post_type menu-item-object-page menu-item-1424"><a href="https://sauconsource.com/contact-us/">Contact Us</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-154049"><a href="https://sauconsource.com/advertising-2/">Advertise</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-124679"><a href="https://sauconsource.com/mysauconsource/">Join MySauconSource</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-333126"><a href="https://sauconsource.com/newsletter/">Newsletter</a></li>
				</ul>

			</div>
			
						
		</div>
	</div>
</nav>

		<div id="main" class="row-fluid clearfix">

		
<div id="content" class="span8" role="main">
	
<article id="post-1121592" class="hnews item post-1121592 post type-post status-publish format-standard has-post-thumbnail hentry category-community category-family category-government tag-autumn tag-clocks tag-daylight-saving-time tag-fall-back tag-time-change prominence-category-featured featured-media featured-media-image" itemscope itemtype="https://schema.org/Article">

	
	<header>

		<h1 class="entry-title" itemprop="headline">Changing the Clocks: When Do We &#8216;Fall Back&#8217; to Standard Time?</h1>
				<h5 class="byline"><img alt='Josh Popichak' src='https://secure.gravatar.com/avatar/d15bdf13116c9b366133fe7edd0a9bb7?s=32&#038;d=mm&#038;r=g' srcset='https://secure.gravatar.com/avatar/d15bdf13116c9b366133fe7edd0a9bb7?s=64&#038;d=mm&#038;r=g 2x' class='avatar avatar-32 photo avatar avatar-32 photo' height='32' width='32' loading='lazy'/> <span class="by-author"><span class="by">By</span> <span class="author vcard" itemprop="author"><a class="url fn n" href="https://sauconsource.com/author/joshpopi/" title="More from Josh Popichak" rel="author">Josh Popichak</a></span></span><span class="sep"> |</span> <time class="entry-date updated dtstamp pubdate" datetime="2022-11-01T09:44:30-04:00"><span class="time-ago">20 mins ago</span></time></h5>

		<div class="largo-follow post-social clearfix"><span class="facebook"><a target="_blank" href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fsauconsource.com%2F2022%2F11%2F01%2Fchanging-the-clocks-when-do-we-fall-back-to-standard-time%2F"><i class="icon-facebook"></i><span class="hidden-phone">Like</span></a></span><span class="twitter"><a target="_blank" href="https://twitter.com/intent/tweet?text=Changing%20the%20Clocks%3A%20When%20Do%20We%20%E2%80%98Fall%20Back%E2%80%99%20to%20Standard%20Time%3F&url=https%3A%2F%2Fsauconsource.com%2F2022%2F11%2F01%2Fchanging-the-clocks-when-do-we-fall-back-to-standard-time%2F&via=SauconSource"><i class="icon-twitter"></i><span class="hidden-phone">Tweet</span></a></span><span data-service="email" class="email share-button"><a href="mailto:?subject=Changing%20the%20Clocks%3A%20When%20Do%20We%20%E2%80%98Fall%20Back%E2%80%99%20to%20Standard%20Time%3F&body=It%E2%80%99s%20almost%20time%20to%20think%20about...time.%20You%27ll%20have%20to%20think%20about%20it%20if%20you%20have%20any%20clocks%20that%20need%20to%20be%20adjusted%20during%20the%20upcoming%20change%20from%20Daylight%20Saving%20Time%20to%20Standard%20Time%2C%20when%20analog%20clocks%20need%20to%20be%20moved%20back%20an%20hour.https%3A%2F%2Fsauconsource.com%2F2022%2F11%2F01%2Fchanging-the-clocks-when-do-we-fall-back-to-standard-time%2F" target="_blank"><i class="icon-mail"></i> <span class="hidden-phone">Email</span></a></span><span class="print"><a href="#" onclick="window.print()" title="Print this article" rel="nofollow"><i class="icon-print"></i><span class="hidden-phone">Print</span></a></span><span class="more-social-links">
	<a class="popover-toggle" href="#"><i class="icon-plus"></i><span class="hidden-phone">More</span></a>
	<span class="popover">
	<ul>
		<li><a href="https://sauconsource.com/category/community/"><i class="icon-link"></i> <span>More on Community</span></a></li>
<li><a href="https://sauconsource.com/category/community/feed/"><i class="icon-rss"></i> <span>Subscribe to Community</span></a></li>
	</ul>
	</span>
</span></div>
		<meta itemprop="description" content="window.zone_load_688356685 = function(z, d) { if (!d.count) document.getElementById('zone_load_688356685').style.display = 'none'; };Est. Read Time:  2 minsIt’s almost time to think about&#8230;time. You&#8217;ll have to think about it if you have any clocks that need to be adjusted during the upcoming change from Daylight Saving Time to Standard Time, when analog clocks need to be moved back an hour.
window.zone_load_1640344260 = function(z, d) { if (!d.count) document.getElementById('zone_load_1640344260').style.display = 'none'; };" />
<meta itemprop="datePublished" content="2022-11-01T09:44:30-04:00" />
<meta itemprop="dateModified" content="2022-11-01T09:44:30-04:00" />
<meta itemprop="image" content="https://sauconsource.com/wp-content/uploads/2015/10/clock-95330_1920-e1540841647689-140x140.jpg" />
	</header><!-- / entry header -->

	
	<div class="entry-content clearfix" itemprop="articleBody">
		<div style='margin:5px auto; margin-bottom: 15px;' id='zone_load_1885326623'><broadstreet-zone callback="zone_load_1885326623" zone-id="56655" keywords="not_home_page,not_landing_page,is_article_page,community,family,government,changing-the-clocks-when-do-we-fall-back-to-standard-time,post" soft-keywords="true" zone-alias=""></broadstreet-zone></div><script>window.zone_load_1885326623 = function(z, d) { if (!d.count) document.getElementById('zone_load_1885326623').style.display = 'none'; };</script><span class="rt-reading-time" style="display: block;"><span class="rt-label rt-prefix">Est. Read Time: </span> <span class="rt-time">2</span> <span class="rt-label rt-postfix">mins</span></span><p>It’s almost time to think about&#8230;time.
<p>You&#8217;ll have to think about it if you have any clocks that need to be adjusted during the upcoming change from Daylight Saving Time to Standard Time, when analog clocks need to be moved back an hour.</p>
<div id="attachment_6820" class="wp-caption module image alignleft" style="max-width: 336px;"><img class="size-medium wp-image-6820" src="https://sauconsource.com/wp-content/uploads/2015/10/clock-95330_1920-e1540841647689-336x318.jpg" alt="clock time change" width="336" height="318" srcset="https://sauconsource.com/wp-content/uploads/2015/10/clock-95330_1920-e1540841647689-336x318.jpg 336w, https://sauconsource.com/wp-content/uploads/2015/10/clock-95330_1920-e1540841647689-771x731.jpg 771w, https://sauconsource.com/wp-content/uploads/2015/10/clock-95330_1920-e1540841647689-1170x1109.jpg 1170w, https://sauconsource.com/wp-content/uploads/2015/10/clock-95330_1920-e1540841647689-768x728.jpg 768w, https://sauconsource.com/wp-content/uploads/2015/10/clock-95330_1920-e1540841647689.jpg 1276w" sizes="(max-width: 336px) 100vw, 336px" /><p class="wp-caption-text">Stock image</p></div>
<p>That will happen at 2 a.m. this Saturday, Nov. 5.</p>
<p>Meanwhile, the debate over whether the current, bifurcated time measurement system should continue or whether either Daylight Saving Time or Standard Time should be made permanent continues at both official and unofficial levels.</p><div id="emp-fe3d0" class="amp-action" style="text-align:center;">    
                        <script type="text/javascript">
                            var divsize = document.querySelector('#emp-fe3d0').parentNode.clientWidth;
                            var rnd = Math.floor(Math.random()*10e6);
                            var pid522379 = rnd;
                            var plc522379 = window.plc522379 || 0;
                            var abkw = window.abkw || '';
                            var absrc = 'https://ads.empowerlocal.co/adserve/;ID=181918;size=0x0;setID=522379;type=js;sw='+screen.width+';sh='+screen.height+';spr='+window.devicePixelRatio+';kw='+abkw+';pid='+pid522379+';place='+(plc522379++)+';rnd='+rnd+';click=CLICK_MACRO_PLACEHOLDER';
                            var _absrc = absrc.split("type=js"); absrc = _absrc[0] + 'type=js;referrer=' + encodeURIComponent(document.location.href) + _absrc[1];
                            document.write('<scr'+'ipt src="'+absrc+'" type="text/javascript"></'+'script>');
                        </script></div>
<p><a href="https://www.washingtonpost.com/opinions/2022/11/01/daylight-saving-end-standard-time-permanent/"><em>The Washington Post</em> published an opinion piece</a> this week in which two authors on the subject of sleep argue against the Sunshine Protection Act that is making its way through Congress.</p>
<p>The Sunshine Protection Act would make Daylight Saving Time permanent year-round, which would mean that during the winter months sunrise wouldn&#8217;t be til nearly 10 a.m. in some parts of the northern U.S.</p>
<p>Arguing that this lack of morning light could have a serious impact on mental health&#8211;particularly among teens&#8211;Heather Turgeon and Julie Wright argue wrote in the Post that standard time should instead be made permanent year-round, which is what countries like Mexico are already moving toward doing.</p>
<p>Unless that happens or something else changes, the twice-yearly ritual of trying to remember when everyone will lose or gain an hour and in which direction the clock dials are moving (i.e. whether it&#8217;s time to &#8220;spring forward&#8221; or &#8220;fall back&#8221;) will continue.</p>
<p>This weekend we will all gain an hour to do things like yard work, exercise outside (a high temperature of 72 and sunny skies are forecast for Sunday), <a href="https://sauconsource.com/2022/10/27/apple-ridge-farm-saucon-valley-farmers-market-vendor-spotlight/">visit a local farmers&#8217; market</a> or simply relax.</p>
<p><em>Are you happy with the current use of both Daylight Saving Time and Standard Time or would you prefer to see one &#8220;time&#8221; be permanent year-round? Tell us in a comment.</em>
<div style='margin:5px auto; margin-bottom: 15px;' id='zone_load_335971'><broadstreet-zone callback="zone_load_335971" zone-id="56655" keywords="not_home_page,not_landing_page,is_article_page,community,family,government,changing-the-clocks-when-do-we-fall-back-to-standard-time,post" soft-keywords="true" zone-alias=""></broadstreet-zone></div><script>window.zone_load_335971 = function(z, d) { if (!d.count) document.getElementById('zone_load_335971').style.display = 'none'; };</script><div class="addtoany_share_save_container addtoany_content addtoany_content_bottom"><div class="a2a_kit a2a_kit_size_14 addtoany_list" data-a2a-url="https://sauconsource.com/2022/11/01/changing-the-clocks-when-do-we-fall-back-to-standard-time/" data-a2a-title="Changing the Clocks: When Do We ‘Fall Back’ to Standard Time?"><a class="a2a_button_facebook" href="https://www.addtoany.com/add_to/facebook?linkurl=https%3A%2F%2Fsauconsource.com%2F2022%2F11%2F01%2Fchanging-the-clocks-when-do-we-fall-back-to-standard-time%2F&amp;linkname=Changing%20the%20Clocks%3A%20When%20Do%20We%20%E2%80%98Fall%20Back%E2%80%99%20to%20Standard%20Time%3F" title="Facebook" rel="nofollow noopener" target="_blank"></a><a class="a2a_button_twitter" href="https://www.addtoany.com/add_to/twitter?linkurl=https%3A%2F%2Fsauconsource.com%2F2022%2F11%2F01%2Fchanging-the-clocks-when-do-we-fall-back-to-standard-time%2F&amp;linkname=Changing%20the%20Clocks%3A%20When%20Do%20We%20%E2%80%98Fall%20Back%E2%80%99%20to%20Standard%20Time%3F" title="Twitter" rel="nofollow noopener" target="_blank"></a><a class="a2a_button_copy_link" href="https://www.addtoany.com/add_to/copy_link?linkurl=https%3A%2F%2Fsauconsource.com%2F2022%2F11%2F01%2Fchanging-the-clocks-when-do-we-fall-back-to-standard-time%2F&amp;linkname=Changing%20the%20Clocks%3A%20When%20Do%20We%20%E2%80%98Fall%20Back%E2%80%99%20to%20Standard%20Time%3F" title="Copy Link" rel="nofollow noopener" target="_blank"></a></div></div>	</div><!-- .entry-content -->

	
	<footer class="post-meta bottom-meta">

	</footer><!-- /.post-meta -->

	
</article><!-- #post-1121592 -->
<div class="article-bottom nocontent"><!-- Sidebar: article-bottom --><aside id="largo-prev-next-post-links-widget-2" class="widget widget-1 odd default largo-prev-next-post-links clearfix">
			<nav id="nav-below" class="pager post-nav clearfix">
				<div class="previous"><a href="https://sauconsource.com/2022/10/31/springtown-halloween-parade-caps-fun-filled-fall-weekend-photos/"><img class="thumb" src="https://sauconsource.com/wp-content/uploads/2022/10/221030-21-scaled-e1667252608843-140x140.jpg" /><h5>Previous Post</h5><span class="meta-nav">Springtown Halloween Parade Caps Fun-Filled Fall Weekend (PHOTOS)</span></a></div>			</nav><!-- #nav-below -->

		</aside><!-- Sidebar: article-bottom --><aside id="largo-author-widget-2" class="widget widget-3 odd default largo-author clearfix">
					<div class="author-box row-fluid author vcard clearfix">
						<h3 class="widgettitle">About <span class="fn n"><a class="url" href="https://sauconsource.com/author/joshpopi/" rel="author" title="See all posts by Josh Popichak">Josh Popichak</a></span></h3><div class="photo"><img alt='Josh Popichak' src='https://secure.gravatar.com/avatar/d15bdf13116c9b366133fe7edd0a9bb7?s=96&#038;d=mm&#038;r=g' srcset='https://secure.gravatar.com/avatar/d15bdf13116c9b366133fe7edd0a9bb7?s=192&#038;d=mm&#038;r=g 2x' class='avatar avatar-96 photo' height='96' width='96' loading='lazy'/></div><p>Josh Popichak is the owner, publisher and editor of Saucon Source. A Lehigh Valley native, he&#039;s covered local news since 2005 and previously worked for Berks-Mont News and AOL/Patch. Contact him at josh@sauconsource.com.</p>						<ul class="social-links">
	
	
			<li class="email">
			<a class="email" href="mailto:josh@sauconsource.com" title="e-mail Josh Popichak"><i class="icon-mail"></i></a>
		</li>
	
			<li class="linkedin">
			<a href="http://www.linkedin.com/in/joshpopichak" title="Josh Popichak on LinkedIn"><i class="icon-linkedin"></i></a>
		</li>
	
	<li class="author-posts-link"><a class="url" href="https://sauconsource.com/author/joshpopi/" rel="author" title="See all posts by Josh">More by Josh</a></li></ul>
					</div>
			</aside><!-- Sidebar: article-bottom --><aside id="block-4" class="widget widget-4 even widget_block clearfix"><p><div id="emp-8de5e" class="amp-video" style="text-align:center;"><script type="text/javascript">
                            var divsize = document.querySelector('#emp-8de5e').parentNode.clientWidth;
                            var rnd = Math.floor(Math.random()*10e6);
                            var pid522381 = rnd;
                            var plc522381 = window.plc522381 || 0;
                            var abkw = window.abkw || '';
                            var absrc = 'https://ads.empowerlocal.co/adserve/;ID=181918;size=0x0;setID=522381;type=js;sw='+screen.width+';sh='+screen.height+';spr='+window.devicePixelRatio+';kw='+abkw+';pid='+pid522381+';place='+(plc522381++)+';rnd='+rnd+';click=CLICK_MACRO_PLACEHOLDER';
                            var _absrc = absrc.split("type=js"); absrc = _absrc[0] + 'type=js;referrer=' + encodeURIComponent(document.location.href) + _absrc[1];
                            document.write('<scr'+'ipt src="'+absrc+'" type="text/javascript"></'+'script>');
                        </script></div></p>
</aside></div><div class='bs-max-width-wrap' style='max-width:100%; margin: 0 auto;'><div style='margin:5px auto; margin-bottom: 15px;' id='zone_load_1314126209'><broadstreet-zone callback="zone_load_1314126209" zone-id="56655" keywords="not_home_page,not_landing_page,is_article_page,community,family,government,changing-the-clocks-when-do-we-fall-back-to-standard-time,post" soft-keywords="true" zone-alias=""></broadstreet-zone></div><script>window.zone_load_1314126209 = function(z, d) { if (!d.count) document.getElementById('zone_load_1314126209').style.display = 'none'; };</script></div>	<div id="comments" class="clearfix">
	
	
	
		<div id="respond" class="comment-respond">
		<h3 id="reply-title" class="comment-reply-title">Leave a Review or Comment</h3><p class="must-log-in">You must be <a href="https://sauconsource.com/wp-login.php?redirect_to=https%3A%2F%2Fsauconsource.com%2F2022%2F11%2F01%2Fchanging-the-clocks-when-do-we-fall-back-to-standard-time%2F">logged in</a> to post a comment.</p>	</div><!-- #respond -->
	
</div><!-- #comments -->
</div>


<aside id="sidebar" class="span4 nocontent">
		<div class="widget-area" role="complementary">
		<!-- Sidebar: sidebar-single --><aside id="bs_zones-16" class="widget widget-1 odd default bs_zones clearfix"><div><broadstreet-zone zone-id="42021" keywords="not_home_page,not_landing_page,is_article_page,community,family,government,changing-the-clocks-when-do-we-fall-back-to-standard-time,post" soft-keywords="true" zone-alias=""></broadstreet-zone></div></aside><!-- Sidebar: sidebar-single --><aside id="media_image-7" class="widget widget-2 even default widget_media_image clearfix"><h3 class="widgettitle">Support Local News!</h3><a href="https://sauconsource.com/mysauconsource/"><img width="375" height="485" src="https://sauconsource.com/wp-content/uploads/2022/01/Support.png" class="image wp-image-731930  attachment-full size-full" alt="" loading="lazy" style="max-width: 100%; height: auto;" srcset="https://sauconsource.com/wp-content/uploads/2022/01/Support.png 375w, https://sauconsource.com/wp-content/uploads/2022/01/Support-336x435.png 336w" sizes="(max-width: 375px) 100vw, 375px" /></a></aside><!-- Sidebar: sidebar-single --><aside id="media_image-12" class="widget widget-3 odd default widget_media_image clearfix"><h3 class="widgettitle"><a href="https://sauconsource.com/mysauconsource/">Become a Saucon Source Member</a></h3><a href="https://sauconsource.com/mysauconsource/"><img width="336" height="93" src="https://sauconsource.com/wp-content/uploads/2021/06/Donate-Now-336x93.png" class="image wp-image-402487  attachment-medium size-medium" alt="" loading="lazy" style="max-width: 100%; height: auto;" srcset="https://sauconsource.com/wp-content/uploads/2021/06/Donate-Now-336x93.png 336w, https://sauconsource.com/wp-content/uploads/2021/06/Donate-Now-771x214.png 771w, https://sauconsource.com/wp-content/uploads/2021/06/Donate-Now-768x213.png 768w, https://sauconsource.com/wp-content/uploads/2021/06/Donate-Now.png 860w" sizes="(max-width: 336px) 100vw, 336px" /></a></aside><!-- Sidebar: sidebar-single --><aside id="bs_zones-18" class="widget widget-4 even default bs_zones clearfix"><div><broadstreet-zone zone-id="42021" keywords="not_home_page,not_landing_page,is_article_page,community,family,government,changing-the-clocks-when-do-we-fall-back-to-standard-time,post" soft-keywords="true" zone-alias=""></broadstreet-zone></div></aside><!-- Sidebar: sidebar-single --><aside id="bs_zones-19" class="widget widget-5 odd default bs_zones clearfix"><div><broadstreet-zone zone-id="42021" keywords="not_home_page,not_landing_page,is_article_page,community,family,government,changing-the-clocks-when-do-we-fall-back-to-standard-time,post" soft-keywords="true" zone-alias=""></broadstreet-zone></div></aside><!-- Sidebar: sidebar-single --><aside id="bs_zones-20" class="widget widget-6 even default bs_zones clearfix"><div><broadstreet-zone zone-id="42021" keywords="not_home_page,not_landing_page,is_article_page,community,family,government,changing-the-clocks-when-do-we-fall-back-to-standard-time,post" soft-keywords="true" zone-alias=""></broadstreet-zone></div></aside><!-- Sidebar: sidebar-single --><aside id="bs_zones-21" class="widget widget-7 odd default bs_zones clearfix"><div><broadstreet-zone zone-id="42021" keywords="not_home_page,not_landing_page,is_article_page,community,family,government,changing-the-clocks-when-do-we-fall-back-to-standard-time,post" soft-keywords="true" zone-alias=""></broadstreet-zone></div></aside><!-- Sidebar: sidebar-single --><aside id="text-18" class="widget widget-8 even default widget_text clearfix"><h3 class="widgettitle">Subscribe to our Newsletter</h3>			<div class="textwidget"><script>(function() {
	window.mc4wp = window.mc4wp || {
		listeners: [],
		forms: {
			on: function(evt, cb) {
				window.mc4wp.listeners.push(
					{
						event   : evt,
						callback: cb
					}
				);
			}
		}
	}
})();
</script><!-- Mailchimp for WordPress v4.8.10 - https://wordpress.org/plugins/mailchimp-for-wp/ --><form id="mc4wp-form-1" class="mc4wp-form mc4wp-form-8402 mc4wp-form-basic" method="post" data-id="8402" data-name="Default sign-up form" ><div class="mc4wp-form-fields"><div class="new-mc">
<input type="email" id="mc4wp_email" name="EMAIL" placeholder="Enter email address" required /><input type="submit" value="Subscribe" />
</div></div><label style="display: none !important;">Leave this field empty if you're human: <input type="text" name="_mc4wp_honeypot" value="" tabindex="-1" autocomplete="off" /></label><input type="hidden" name="_mc4wp_timestamp" value="1667311492" /><input type="hidden" name="_mc4wp_form_id" value="8402" /><input type="hidden" name="_mc4wp_form_element_id" value="mc4wp-form-1" /><div class="mc4wp-response"></div></form><!-- / Mailchimp for WordPress Plugin -->
</div>
		</aside><!-- Sidebar: sidebar-single --><aside id="bs_zones-22" class="widget widget-9 odd default bs_zones clearfix"><div><broadstreet-zone zone-id="42021" keywords="not_home_page,not_landing_page,is_article_page,community,family,government,changing-the-clocks-when-do-we-fall-back-to-standard-time,post" soft-keywords="true" zone-alias=""></broadstreet-zone></div></aside><!-- Sidebar: sidebar-single --><aside id="bs_zones-3" class="widget widget-10 even default bs_zones clearfix"><div><broadstreet-zone zone-id="42021" keywords="not_home_page,not_landing_page,is_article_page,community,family,government,changing-the-clocks-when-do-we-fall-back-to-standard-time,post" soft-keywords="true" zone-alias=""></broadstreet-zone></div></aside><!-- Sidebar: sidebar-single --><aside id="largo-recent-posts-widget-3" class="widget widget-11 odd default largo-recent-posts clearfix"><h3 class="widgettitle">Recent Obituaries</h3><ul><li>		<a href="https://sauconsource.com/2022/10/31/rita-theresa-eckardt-82-of-hellertown-obituary-brought-to-you-by-heintzelman-funeral-home/"><img width="60" height="60" src="https://sauconsource.com/wp-content/uploads/2022/10/Rita-Eckhardt-Obituary-60x60.png" class="left-align attachment-small wp-post-image" alt="Rita Eckardt Obituary" loading="lazy" srcset="https://sauconsource.com/wp-content/uploads/2022/10/Rita-Eckhardt-Obituary-60x60.png 60w, https://sauconsource.com/wp-content/uploads/2022/10/Rita-Eckhardt-Obituary-140x140.png 140w, https://sauconsource.com/wp-content/uploads/2022/10/Rita-Eckhardt-Obituary-96x96.png 96w" sizes="(max-width: 60px) 100vw, 60px" /></a>
	<h5>
	<a href="https://sauconsource.com/2022/10/31/rita-theresa-eckardt-82-of-hellertown-obituary-brought-to-you-by-heintzelman-funeral-home/">Rita Theresa Eckardt, 82, of Hellertown (Obituary Brought to You by Heintzelman Funeral Home)		</a>
</h5>

		<p>






Rita Theresa Eckardt (1940 - 2022)
Rita Theresa Eckardt, 82, of Hellertown, died Saturday, Oct. 29, 2022 at St. </p>
	</li><li>		<a href="https://sauconsource.com/2022/10/28/kay-e-stauffer-79-of-hellertown-obituary-brought-to-you-by-heintzelman-funeral-home/"><img width="60" height="60" src="https://sauconsource.com/wp-content/uploads/2022/10/Kay-Stauffer-Obituary-60x60.png" class="left-align attachment-small wp-post-image" alt="Kay Stauffer Obituary" loading="lazy" srcset="https://sauconsource.com/wp-content/uploads/2022/10/Kay-Stauffer-Obituary-60x60.png 60w, https://sauconsource.com/wp-content/uploads/2022/10/Kay-Stauffer-Obituary-140x140.png 140w, https://sauconsource.com/wp-content/uploads/2022/10/Kay-Stauffer-Obituary-96x96.png 96w" sizes="(max-width: 60px) 100vw, 60px" /></a>
	<h5>
	<a href="https://sauconsource.com/2022/10/28/kay-e-stauffer-79-of-hellertown-obituary-brought-to-you-by-heintzelman-funeral-home/">Kay E. Stauffer, 79, of Hellertown (Obituary Brought to You by Heintzelman Funeral Home)		</a>
</h5>

		<p>






Kay E. Stauffer (1943 - 2022)
Kay E. Stauffer, 79, of Hellertown, died peacefully in her home on Friday, Oct. 28, 2022. </p>
	</li><li>		<a href="https://sauconsource.com/2022/10/26/joseph-l-matacavage-81-of-hellertown-obituary-brought-to-you-by-heintzelman-funeral-home/"><img width="60" height="60" src="https://sauconsource.com/wp-content/uploads/2022/10/Matacavage-crop-60x60.png" class="left-align attachment-small wp-post-image" alt="Matacavage crop" loading="lazy" srcset="https://sauconsource.com/wp-content/uploads/2022/10/Matacavage-crop-60x60.png 60w, https://sauconsource.com/wp-content/uploads/2022/10/Matacavage-crop-140x140.png 140w, https://sauconsource.com/wp-content/uploads/2022/10/Matacavage-crop-96x96.png 96w" sizes="(max-width: 60px) 100vw, 60px" /></a>
	<h5>
	<a href="https://sauconsource.com/2022/10/26/joseph-l-matacavage-81-of-hellertown-obituary-brought-to-you-by-heintzelman-funeral-home/">Joseph L. Matacavage, 81, of Hellertown (Obituary Brought to You by Heintzelman Funeral Home)		</a>
</h5>

		<p>






Joseph L. Matacavage (1941 - 2022)
Joseph L. Matacavage, 81, of Hellertown, died Tuesday, Oct. 25, 2022 at his residence. </p>
	</li></ul></aside><!-- Sidebar: sidebar-single --><aside id="bs_zones-23" class="widget widget-12 even default bs_zones clearfix"><div><broadstreet-zone zone-id="42021" keywords="not_home_page,not_landing_page,is_article_page,community,family,government,changing-the-clocks-when-do-we-fall-back-to-standard-time,post" soft-keywords="true" zone-alias=""></broadstreet-zone></div></aside><!-- Sidebar: sidebar-single --><aside id="largo-about-widget-4" class="widget widget-13 odd default largo-about clearfix"><h3 class="widgettitle">About Saucon Source</h3><p>Saucon Source is a member- and advertiser-supported independent local news site covering the Saucon Valley area, the Southern Lehigh area, Fountain Hill, South Bethlehem and parts of Upper Bucks County in eastern Pennsylvania. The site is updated daily and features stories we hope will help readers live better-informed lives. For more information about local news coverage or advertising on the site, please email josh@sauconsource.com.</p></aside><!-- Sidebar: sidebar-single --><aside id="bs_zones-24" class="widget widget-14 even default bs_zones clearfix"><div><broadstreet-zone zone-id="42021" keywords="not_home_page,not_landing_page,is_article_page,community,family,government,changing-the-clocks-when-do-we-fall-back-to-standard-time,post" soft-keywords="true" zone-alias=""></broadstreet-zone></div></aside><!-- Sidebar: sidebar-single --><aside id="block-3" class="widget widget-15 odd widget_block clearfix"><div class="widget popular-posts"><h2>Popular Posts</h2>


<ul class="wpp-list wpp-list-with-thumbnails">
<li>
<a href="https://sauconsource.com/2022/10/31/man-charged-in-fatal-motorcycle-crash-on-rt-378-in-lower-saucon/" target="_self"><img src="https://sauconsource.com/wp-content/uploads/wordpress-popular-posts/1120607-featured-75x75.jpg" srcset="https://sauconsource.com/wp-content/uploads/wordpress-popular-posts/1120607-featured-75x75.jpg, https://sauconsource.com/wp-content/uploads/wordpress-popular-posts/1120607-featured-75x75@1.5x.jpg 1.5x, https://sauconsource.com/wp-content/uploads/wordpress-popular-posts/1120607-featured-75x75@2x.jpg 2x, https://sauconsource.com/wp-content/uploads/wordpress-popular-posts/1120607-featured-75x75@2.5x.jpg 2.5x, https://sauconsource.com/wp-content/uploads/wordpress-popular-posts/1120607-featured-75x75@3x.jpg 3x"  width="75" height="75" alt="LSPD Police Burglaries" class="wpp-thumbnail wpp_featured wpp_cached_thumb" loading="lazy" /></a>
<a href="https://sauconsource.com/2022/10/31/man-charged-in-fatal-motorcycle-crash-on-rt-378-in-lower-saucon/" class="wpp-post-title" target="_self">Man Charged in Fatal Motorcycle Crash on Rt. 378 in Lower Saucon</a>
 <span class="wpp-excerpt">A Salisbury Township man has been charged in connection...</span>
 <span class="wpp-meta post-stats"><span class="wpp-date">posted on October 31, 2022</span></span>
</li>
<li>
<a href="https://sauconsource.com/2022/10/28/kay-e-stauffer-79-of-hellertown-obituary-brought-to-you-by-heintzelman-funeral-home/" target="_self"><img src="https://sauconsource.com/wp-content/uploads/wordpress-popular-posts/1115115-featured-75x75.png" srcset="https://sauconsource.com/wp-content/uploads/wordpress-popular-posts/1115115-featured-75x75.png, https://sauconsource.com/wp-content/uploads/wordpress-popular-posts/1115115-featured-75x75@1.5x.png 1.5x, https://sauconsource.com/wp-content/uploads/wordpress-popular-posts/1115115-featured-75x75@2x.png 2x, https://sauconsource.com/wp-content/uploads/wordpress-popular-posts/1115115-featured-75x75@2.5x.png 2.5x, https://sauconsource.com/wp-content/uploads/wordpress-popular-posts/1115115-featured-75x75@3x.png 3x"  width="75" height="75" alt="Kay Stauffer Obituary" class="wpp-thumbnail wpp_featured wpp_cached_thumb" loading="lazy" /></a>
<a href="https://sauconsource.com/2022/10/28/kay-e-stauffer-79-of-hellertown-obituary-brought-to-you-by-heintzelman-funeral-home/" class="wpp-post-title" target="_self">Kay E. Stauffer, 79, of Hellertown (Obituary Brought to You by Heintzelman Funeral Home)</a>
 <span class="wpp-excerpt">Kay E. Stauffer, 79, of Hellertown, died peacefully in...</span>
 <span class="wpp-meta post-stats"><span class="wpp-date">posted on October 28, 2022</span></span>
</li>
<li>
<a href="https://sauconsource.com/2022/10/28/sheetz-proposed-on-rt-378-in-lower-saucon-township/" target="_self"><img src="https://sauconsource.com/wp-content/uploads/wordpress-popular-posts/1115352-featured-75x75.jpg" srcset="https://sauconsource.com/wp-content/uploads/wordpress-popular-posts/1115352-featured-75x75.jpg, https://sauconsource.com/wp-content/uploads/wordpress-popular-posts/1115352-featured-75x75@1.5x.jpg 1.5x, https://sauconsource.com/wp-content/uploads/wordpress-popular-posts/1115352-featured-75x75@2x.jpg 2x, https://sauconsource.com/wp-content/uploads/wordpress-popular-posts/1115352-featured-75x75@2.5x.jpg 2.5x, https://sauconsource.com/wp-content/uploads/wordpress-popular-posts/1115352-featured-75x75@3x.jpg 3x"  width="75" height="75" alt="Sheetz" class="wpp-thumbnail wpp_featured wpp_cached_thumb" loading="lazy" /></a>
<a href="https://sauconsource.com/2022/10/28/sheetz-proposed-on-rt-378-in-lower-saucon-township/" class="wpp-post-title" target="_self">Sheetz Proposed on Rt. 378 in Lower Saucon Township</a>
 <span class="wpp-excerpt">Just a day after Bethlehem zoning hearing board members...</span>
 <span class="wpp-meta post-stats"><span class="wpp-date">posted on October 28, 2022</span></span>
</li>
<li>
<a href="https://sauconsource.com/2022/10/31/report-crash-involving-motorcycle-leaves-1-dead-in-lower-saucon/" target="_self"><img src="https://sauconsource.com/wp-content/uploads/wordpress-popular-posts/1119836-featured-75x75.png" srcset="https://sauconsource.com/wp-content/uploads/wordpress-popular-posts/1119836-featured-75x75.png, https://sauconsource.com/wp-content/uploads/wordpress-popular-posts/1119836-featured-75x75@1.5x.png 1.5x, https://sauconsource.com/wp-content/uploads/wordpress-popular-posts/1119836-featured-75x75@2x.png 2x, https://sauconsource.com/wp-content/uploads/wordpress-popular-posts/1119836-featured-75x75@2.5x.png 2.5x, https://sauconsource.com/wp-content/uploads/wordpress-popular-posts/1119836-featured-75x75@3x.png 3x"  width="75" height="75" alt="Fatal Crash Police Lights" class="wpp-thumbnail wpp_featured wpp_cached_thumb" loading="lazy" /></a>
<a href="https://sauconsource.com/2022/10/31/report-crash-involving-motorcycle-leaves-1-dead-in-lower-saucon/" class="wpp-post-title" target="_self">Report: Crash Involving Motorcycle Leaves 1 Dead in Lower Saucon</a>
 <span class="wpp-excerpt">A motorcyclist was reportedly involved in a fatal crash...</span>
 <span class="wpp-meta post-stats"><span class="wpp-date">posted on October 31, 2022</span></span>
</li>
<li>
<a href="https://sauconsource.com/2022/10/27/search-continues-for-missing-upper-bucks-woman/" target="_self"><img src="https://sauconsource.com/wp-content/uploads/wordpress-popular-posts/1113060-featured-75x75.png" srcset="https://sauconsource.com/wp-content/uploads/wordpress-popular-posts/1113060-featured-75x75.png, https://sauconsource.com/wp-content/uploads/wordpress-popular-posts/1113060-featured-75x75@1.5x.png 1.5x, https://sauconsource.com/wp-content/uploads/wordpress-popular-posts/1113060-featured-75x75@2x.png 2x, https://sauconsource.com/wp-content/uploads/wordpress-popular-posts/1113060-featured-75x75@2.5x.png 2.5x, https://sauconsource.com/wp-content/uploads/wordpress-popular-posts/1113060-featured-75x75@3x.png 3x"  width="75" height="75" alt="Missing Bucks Woman Beth Capaldi 1 crop" class="wpp-thumbnail wpp_featured wpp_cached_thumb" loading="lazy" /></a>
<a href="https://sauconsource.com/2022/10/27/search-continues-for-missing-upper-bucks-woman/" class="wpp-post-title" target="_self">Search Continues for Missing Upper Bucks Woman</a>
 <span class="wpp-excerpt">The Bucks County District Attorney's office is now invo...</span>
 <span class="wpp-meta post-stats"><span class="wpp-date">posted on October 27, 2022</span></span>
</li>
<li>
<a href="https://sauconsource.com/2022/10/31/boys-accused-of-starting-shopping-cart-fire-in-hellertown/" target="_self"><img src="https://sauconsource.com/wp-content/uploads/wordpress-popular-posts/1120573-featured-75x75.png" srcset="https://sauconsource.com/wp-content/uploads/wordpress-popular-posts/1120573-featured-75x75.png, https://sauconsource.com/wp-content/uploads/wordpress-popular-posts/1120573-featured-75x75@1.5x.png 1.5x, https://sauconsource.com/wp-content/uploads/wordpress-popular-posts/1120573-featured-75x75@2x.png 2x, https://sauconsource.com/wp-content/uploads/wordpress-popular-posts/1120573-featured-75x75@2.5x.png 2.5x, https://sauconsource.com/wp-content/uploads/wordpress-popular-posts/1120573-featured-75x75@3x.png 3x"  width="75" height="75" alt="Shopping Cart Fire" class="wpp-thumbnail wpp_featured wpp_cached_thumb" loading="lazy" /></a>
<a href="https://sauconsource.com/2022/10/31/boys-accused-of-starting-shopping-cart-fire-in-hellertown/" class="wpp-post-title" target="_self">Boys Accused of Starting Shopping Cart Fire in Hellertown</a>
 <span class="wpp-excerpt">Two teenage boys have been charged in the Northampton C...</span>
 <span class="wpp-meta post-stats"><span class="wpp-date">posted on October 31, 2022</span></span>
</li>
<li>
<a href="https://sauconsource.com/2022/10/26/when-is-trick-or-treat-night-in-hellertown-and-lower-saucon/" target="_self"><img src="https://sauconsource.com/wp-content/uploads/wordpress-popular-posts/1065851-featured-75x75.png" srcset="https://sauconsource.com/wp-content/uploads/wordpress-popular-posts/1065851-featured-75x75.png, https://sauconsource.com/wp-content/uploads/wordpress-popular-posts/1065851-featured-75x75@1.5x.png 1.5x, https://sauconsource.com/wp-content/uploads/wordpress-popular-posts/1065851-featured-75x75@2x.png 2x, https://sauconsource.com/wp-content/uploads/wordpress-popular-posts/1065851-featured-75x75@2.5x.png 2.5x, https://sauconsource.com/wp-content/uploads/wordpress-popular-posts/1065851-featured-75x75@3x.png 3x"  width="75" height="75" alt="Trick or Treat" class="wpp-thumbnail wpp_featured wpp_cached_thumb" loading="lazy" /></a>
<a href="https://sauconsource.com/2022/10/26/when-is-trick-or-treat-night-in-hellertown-and-lower-saucon/" class="wpp-post-title" target="_self">When is Trick-or-Treat Night in Hellertown and Lower Saucon?</a>
 <span class="wpp-excerpt">If you're a fan of Halloween candy, you're likely looki...</span>
 <span class="wpp-meta post-stats"><span class="wpp-date">posted on October 26, 2022</span></span>
</li>
<li>
<a href="https://sauconsource.com/2022/10/26/joseph-l-matacavage-81-of-hellertown-obituary-brought-to-you-by-heintzelman-funeral-home/" target="_self"><img src="https://sauconsource.com/wp-content/uploads/wordpress-popular-posts/1112091-featured-75x75.png" srcset="https://sauconsource.com/wp-content/uploads/wordpress-popular-posts/1112091-featured-75x75.png, https://sauconsource.com/wp-content/uploads/wordpress-popular-posts/1112091-featured-75x75@1.5x.png 1.5x, https://sauconsource.com/wp-content/uploads/wordpress-popular-posts/1112091-featured-75x75@2x.png 2x, https://sauconsource.com/wp-content/uploads/wordpress-popular-posts/1112091-featured-75x75@2.5x.png 2.5x, https://sauconsource.com/wp-content/uploads/wordpress-popular-posts/1112091-featured-75x75@3x.png 3x"  width="75" height="75" alt="Matacavage crop" class="wpp-thumbnail wpp_featured wpp_cached_thumb" loading="lazy" /></a>
<a href="https://sauconsource.com/2022/10/26/joseph-l-matacavage-81-of-hellertown-obituary-brought-to-you-by-heintzelman-funeral-home/" class="wpp-post-title" target="_self">Joseph L. Matacavage, 81, of Hellertown (Obituary Brought to You by Heintzelman Funeral Home)</a>
 <span class="wpp-excerpt">Joseph L. Matacavage, 81, of Hellertown, died Tuesday...</span>
 <span class="wpp-meta post-stats"><span class="wpp-date">posted on October 26, 2022</span></span>
</li>
<li>
<a href="https://sauconsource.com/2022/10/27/driver-who-crashed-school-bus-was-using-handheld-device-police/" target="_self"><img src="https://sauconsource.com/wp-content/uploads/wordpress-popular-posts/1113169-featured-75x75.jpg" srcset="https://sauconsource.com/wp-content/uploads/wordpress-popular-posts/1113169-featured-75x75.jpg, https://sauconsource.com/wp-content/uploads/wordpress-popular-posts/1113169-featured-75x75@1.5x.jpg 1.5x, https://sauconsource.com/wp-content/uploads/wordpress-popular-posts/1113169-featured-75x75@2x.jpg 2x, https://sauconsource.com/wp-content/uploads/wordpress-popular-posts/1113169-featured-75x75@2.5x.jpg 2.5x, https://sauconsource.com/wp-content/uploads/wordpress-popular-posts/1113169-featured-75x75@3x.jpg 3x"  width="75" height="75" alt="schools buses" class="wpp-thumbnail wpp_featured wpp_cached_thumb" loading="lazy" /></a>
<a href="https://sauconsource.com/2022/10/27/driver-who-crashed-school-bus-was-using-handheld-device-police/" class="wpp-post-title" target="_self">Driver Who Crashed School Bus Was Using Handheld Device: Police</a>
 <span class="wpp-excerpt">A 46-year-old man from Easton is facing child endangerm...</span>
 <span class="wpp-meta post-stats"><span class="wpp-date">posted on October 27, 2022</span></span>
</li>
<li>
<a href="https://sauconsource.com/2022/10/28/saucon-valley-high-school-bonfire-lights-up-the-night-photos/" target="_self"><img src="https://sauconsource.com/wp-content/uploads/wordpress-popular-posts/1113494-featured-75x75.jpg" srcset="https://sauconsource.com/wp-content/uploads/wordpress-popular-posts/1113494-featured-75x75.jpg, https://sauconsource.com/wp-content/uploads/wordpress-popular-posts/1113494-featured-75x75@1.5x.jpg 1.5x, https://sauconsource.com/wp-content/uploads/wordpress-popular-posts/1113494-featured-75x75@2x.jpg 2x, https://sauconsource.com/wp-content/uploads/wordpress-popular-posts/1113494-featured-75x75@2.5x.jpg 2.5x, https://sauconsource.com/wp-content/uploads/wordpress-popular-posts/1113494-featured-75x75@3x.jpg 3x"  width="75" height="75" alt="Bonfire" class="wpp-thumbnail wpp_featured wpp_cached_thumb" loading="lazy" /></a>
<a href="https://sauconsource.com/2022/10/28/saucon-valley-high-school-bonfire-lights-up-the-night-photos/" class="wpp-post-title" target="_self">Saucon Valley High School Bonfire Lights Up the Night (PHOTOS)</a>
 <span class="wpp-excerpt">It was better late than never that Saucon Valley High S...</span>
 <span class="wpp-meta post-stats"><span class="wpp-date">posted on October 28, 2022</span></span>
</li>
</ul>
</div></aside>	</div>
	</aside>

	</div> <!-- #main -->

</div><!-- #page -->


<div class="footer-bg clearfix nocontent">
	<footer id="site-footer">

		
<div id="supplementary" class="row-fluid _3col-equal">
	<div class="span4 widget-area" role="complementary">
	<!-- Sidebar: footer-1 --><aside id="media_image-2" class="widget widget-1 odd default widget_media_image clearfix"><h3 class="widgettitle">Hosting &#038; Admin by:</h3><a href="http://mcmasterweb.com"><img width="250" height="209" src="https://sauconsource.com/wp-content/uploads/2018/05/mcmasterweb-ad.png" class="image wp-image-30586  attachment-full size-full" alt="" loading="lazy" style="max-width: 100%; height: auto;" /></a></aside></div>

<div class="span4 widget-area" role="complementary">
	<!-- Sidebar: footer-2 --><aside id="nav_menu-2" class="widget widget-1 odd default widget_nav_menu clearfix"><h3 class="widgettitle">Menu</h3><div class="menu-main-navigation-container"><ul id="menu-main-navigation-2" class="menu"><li class="a1i0s0 menu-item menu-item-type-custom menu-item-object-custom menu-item-20160"><a href="https://sauconsource.com/events/">Events</a></li>
<li class="a1i0s0 menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-390"><a href="https://sauconsource.com/category/government/">Government</a></li>
<li class="a1i0s0 menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-has-children menu-item-389"><a href="https://sauconsource.com/category/community/">Community</a>
<ul class="sub-menu">
	<li class="a1i0s0 menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1398"><a href="https://sauconsource.com/category/opinion/">Opinion</a></li>
</ul>
</li>
<li class="a1i0s0 menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-391"><a href="https://sauconsource.com/category/business/">Business</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-154048"><a href="https://sauconsource.com/category/business/real-estate/">Real Estate</a></li>
</ul>
</li>
<li class="a1i0s0 menu-item menu-item-type-taxonomy menu-item-object-category menu-item-392"><a href="https://sauconsource.com/category/schools/">Schools</a></li>
<li class="a1i0s0 menu-item menu-item-type-taxonomy menu-item-object-category menu-item-396"><a href="https://sauconsource.com/category/sports/">Sports</a></li>
<li class="a1i0s0 menu-item menu-item-type-taxonomy menu-item-object-category menu-item-393"><a href="https://sauconsource.com/category/police/">Police</a></li>
<li class="a1i0s0 menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-395"><a href="https://sauconsource.com/category/obituaries/">Obituaries</a>
<ul class="sub-menu">
	<li class="a1i0s0 menu-item menu-item-type-post_type menu-item-object-page menu-item-9639"><a href="https://sauconsource.com/submit-an-obituary/">Submit an Obituary for Free</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-200854"><a href="https://sauconsource.com/podcast/">Podcast</a></li>
<li class="a1i0s0 menu-item menu-item-type-post_type menu-item-object-page menu-item-1424"><a href="https://sauconsource.com/contact-us/">Contact Us</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-154049"><a href="https://sauconsource.com/advertising-2/">Advertise</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-124679"><a href="https://sauconsource.com/mysauconsource/">Join MySauconSource</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-333126"><a href="https://sauconsource.com/newsletter/">Newsletter</a></li>
</ul></div></aside></div>

<div class="span4 widget-area" role="complementary">
	<div class="widget widget_search"><h2 class="widgettitle">Search This Site</h2><form class="form-search" role="search" method="get" action="https://sauconsource.com/">
	<div class="input-append">
		<input type="text" placeholder="Search" class="searchbox search-query" value="" name="s" /><button type="submit" name="search submit" class="search-submit btn">Go</button>
	</div>
<input 
        id="apbct_submit_id__search_form_59348" 
        class="apbct_special_field apbct__email_id__search_form"
        name="apbct_submit_id__search_form_59348"  
        type="submit" 
        apbct_event_id="59348"
        size="30" 
        maxlength="200" 
        value=""
    /></form>
</div><div class="widget widget_archive"><h2 class="widgettitle">Browse Archives</h2>		<label class="screen-reader-text" for="archives-dropdown--1">Browse Archives</label>
		<select id="archives-dropdown--1" name="archive-dropdown">
			
			<option value="">Select Month</option>
				<option value='https://sauconsource.com/2022/11/'> November 2022 </option>
	<option value='https://sauconsource.com/2022/10/'> October 2022 </option>
	<option value='https://sauconsource.com/2022/09/'> September 2022 </option>
	<option value='https://sauconsource.com/2022/08/'> August 2022 </option>
	<option value='https://sauconsource.com/2022/07/'> July 2022 </option>
	<option value='https://sauconsource.com/2022/06/'> June 2022 </option>
	<option value='https://sauconsource.com/2022/05/'> May 2022 </option>
	<option value='https://sauconsource.com/2022/04/'> April 2022 </option>
	<option value='https://sauconsource.com/2022/03/'> March 2022 </option>
	<option value='https://sauconsource.com/2022/02/'> February 2022 </option>
	<option value='https://sauconsource.com/2022/01/'> January 2022 </option>
	<option value='https://sauconsource.com/2021/12/'> December 2021 </option>
	<option value='https://sauconsource.com/2021/11/'> November 2021 </option>
	<option value='https://sauconsource.com/2021/10/'> October 2021 </option>
	<option value='https://sauconsource.com/2021/09/'> September 2021 </option>
	<option value='https://sauconsource.com/2021/08/'> August 2021 </option>
	<option value='https://sauconsource.com/2021/07/'> July 2021 </option>
	<option value='https://sauconsource.com/2021/06/'> June 2021 </option>
	<option value='https://sauconsource.com/2021/05/'> May 2021 </option>
	<option value='https://sauconsource.com/2021/04/'> April 2021 </option>
	<option value='https://sauconsource.com/2021/03/'> March 2021 </option>
	<option value='https://sauconsource.com/2021/02/'> February 2021 </option>
	<option value='https://sauconsource.com/2021/01/'> January 2021 </option>
	<option value='https://sauconsource.com/2020/12/'> December 2020 </option>
	<option value='https://sauconsource.com/2020/11/'> November 2020 </option>
	<option value='https://sauconsource.com/2020/10/'> October 2020 </option>
	<option value='https://sauconsource.com/2020/09/'> September 2020 </option>
	<option value='https://sauconsource.com/2020/08/'> August 2020 </option>
	<option value='https://sauconsource.com/2020/07/'> July 2020 </option>
	<option value='https://sauconsource.com/2020/06/'> June 2020 </option>
	<option value='https://sauconsource.com/2020/05/'> May 2020 </option>
	<option value='https://sauconsource.com/2020/04/'> April 2020 </option>
	<option value='https://sauconsource.com/2020/03/'> March 2020 </option>
	<option value='https://sauconsource.com/2020/02/'> February 2020 </option>
	<option value='https://sauconsource.com/2020/01/'> January 2020 </option>
	<option value='https://sauconsource.com/2019/12/'> December 2019 </option>
	<option value='https://sauconsource.com/2019/11/'> November 2019 </option>
	<option value='https://sauconsource.com/2019/10/'> October 2019 </option>
	<option value='https://sauconsource.com/2019/09/'> September 2019 </option>
	<option value='https://sauconsource.com/2019/08/'> August 2019 </option>
	<option value='https://sauconsource.com/2019/07/'> July 2019 </option>
	<option value='https://sauconsource.com/2019/06/'> June 2019 </option>
	<option value='https://sauconsource.com/2019/05/'> May 2019 </option>
	<option value='https://sauconsource.com/2019/04/'> April 2019 </option>
	<option value='https://sauconsource.com/2019/03/'> March 2019 </option>
	<option value='https://sauconsource.com/2019/02/'> February 2019 </option>
	<option value='https://sauconsource.com/2019/01/'> January 2019 </option>
	<option value='https://sauconsource.com/2018/12/'> December 2018 </option>
	<option value='https://sauconsource.com/2018/11/'> November 2018 </option>
	<option value='https://sauconsource.com/2018/10/'> October 2018 </option>
	<option value='https://sauconsource.com/2018/09/'> September 2018 </option>
	<option value='https://sauconsource.com/2018/08/'> August 2018 </option>
	<option value='https://sauconsource.com/2018/07/'> July 2018 </option>
	<option value='https://sauconsource.com/2018/06/'> June 2018 </option>
	<option value='https://sauconsource.com/2018/05/'> May 2018 </option>
	<option value='https://sauconsource.com/2018/04/'> April 2018 </option>
	<option value='https://sauconsource.com/2018/03/'> March 2018 </option>
	<option value='https://sauconsource.com/2018/02/'> February 2018 </option>
	<option value='https://sauconsource.com/2018/01/'> January 2018 </option>
	<option value='https://sauconsource.com/2017/12/'> December 2017 </option>
	<option value='https://sauconsource.com/2017/11/'> November 2017 </option>
	<option value='https://sauconsource.com/2017/10/'> October 2017 </option>
	<option value='https://sauconsource.com/2017/09/'> September 2017 </option>
	<option value='https://sauconsource.com/2017/08/'> August 2017 </option>
	<option value='https://sauconsource.com/2017/07/'> July 2017 </option>
	<option value='https://sauconsource.com/2017/06/'> June 2017 </option>
	<option value='https://sauconsource.com/2017/05/'> May 2017 </option>
	<option value='https://sauconsource.com/2017/04/'> April 2017 </option>
	<option value='https://sauconsource.com/2017/03/'> March 2017 </option>
	<option value='https://sauconsource.com/2017/02/'> February 2017 </option>
	<option value='https://sauconsource.com/2017/01/'> January 2017 </option>
	<option value='https://sauconsource.com/2016/12/'> December 2016 </option>
	<option value='https://sauconsource.com/2016/11/'> November 2016 </option>
	<option value='https://sauconsource.com/2016/10/'> October 2016 </option>
	<option value='https://sauconsource.com/2016/09/'> September 2016 </option>
	<option value='https://sauconsource.com/2016/08/'> August 2016 </option>
	<option value='https://sauconsource.com/2016/07/'> July 2016 </option>
	<option value='https://sauconsource.com/2016/06/'> June 2016 </option>
	<option value='https://sauconsource.com/2016/05/'> May 2016 </option>
	<option value='https://sauconsource.com/2016/04/'> April 2016 </option>
	<option value='https://sauconsource.com/2016/03/'> March 2016 </option>
	<option value='https://sauconsource.com/2016/02/'> February 2016 </option>
	<option value='https://sauconsource.com/2016/01/'> January 2016 </option>
	<option value='https://sauconsource.com/2015/12/'> December 2015 </option>
	<option value='https://sauconsource.com/2015/11/'> November 2015 </option>
	<option value='https://sauconsource.com/2015/10/'> October 2015 </option>
	<option value='https://sauconsource.com/2015/09/'> September 2015 </option>
	<option value='https://sauconsource.com/2015/08/'> August 2015 </option>
	<option value='https://sauconsource.com/2015/07/'> July 2015 </option>
	<option value='https://sauconsource.com/2015/06/'> June 2015 </option>
	<option value='https://sauconsource.com/2015/05/'> May 2015 </option>
	<option value='https://sauconsource.com/2015/04/'> April 2015 </option>
	<option value='https://sauconsource.com/2015/03/'> March 2015 </option>
	<option value='https://sauconsource.com/2015/02/'> February 2015 </option>
	<option value='https://sauconsource.com/2015/01/'> January 2015 </option>
	<option value='https://sauconsource.com/2014/12/'> December 2014 </option>
	<option value='https://sauconsource.com/2014/11/'> November 2014 </option>
	<option value='https://sauconsource.com/2014/10/'> October 2014 </option>

		</select>

<script type="text/javascript">
/* <![CDATA[ */
(function() {
	var dropdown = document.getElementById( "archives-dropdown--1" );
	function onSelectChange() {
		if ( dropdown.options[ dropdown.selectedIndex ].value !== '' ) {
			document.location.href = this.options[ this.selectedIndex ].value;
		}
	}
	dropdown.onchange = onSelectChange;
})();
/* ]]> */
</script>
			</div></div>
</div>
<div id="boilerplate">
	<div class="row-fluid clearfix">
		<div class="span6">
			<ul id="footer-social" class="social-icons">
				<li><a href="https://www.facebook.com/sauconsource" title="Link to Facebook Profile"><i class="icon-facebook"></i></a></li><li><a href="https://twitter.com/SauconSource" title="Link to Twitter Page"><i class="icon-twitter"></i></a></li><li><a href="https://www.youtube.com/channel/UCykLCG04Y3jVfJfrZzsrorw" title="Link to YouTube Page"><i class="icon-youtube"></i></a></li><li><a href="https://www.linkedin.com/in/joshpopichak" title="Link to LinkedIn Page"><i class="icon-linkedin"></i></a></li><li><a href="https://sauconsource.com/feed/" title="Link to RSS Feed"><i class="icon-rss"></i></a></li>			</ul>
			<div class="footer-bottom clearfix">

				<!-- If you enjoy this theme and use it on a production site we would appreciate it if you would leave the credit in place. Thanks :) -->
				<p class="footer-credit">&copy; Copyright 2022, Saucon Source</p>
											</div>
		</div>

		<div class="span6 right">
						<p class="footer-credit footer-credit-padding-inn-logo-missing">Built with the <a href="https://largo.inn.org/">Largo WordPress Theme</a> from the <a href="https://inn.org">Institute for Nonprofit News</a>.</p>
		</div>
	</div>

	<p class="back-to-top visuallyhidden"><a href="#top">Back to top &uarr;</a></p>
</div>

	</footer>
</div>

<script>				
                    document.addEventListener('DOMContentLoaded', function () {
                        setTimeout(function(){
                            if( document.querySelectorAll('[name^=ct_checkjs]').length > 0 ) {
                                apbct_public_sendAJAX(	
                                    { action: 'apbct_js_keys__get' },	
                                    { callback: apbct_js_keys__set_input_value }
                                )
                            }
                        },0)					    
                    })				
                </script><!--noptimize--><!--email_off--><style type='text/css'>.maxbutton-1-container.mb-container{display:block;margin:0px 0px 0px 0px}.maxbutton-1-container.mb-container .maxbutton-1.maxbutton.maxbutton-subscribe-to-newsletter{position:relative;text-decoration:none;display:inline-block;vertical-align:middle;width:172px;height:33px;border:2px solid #505ac7;border-radius:8px 8px 8px 8px;background-color:#505ac7;box-shadow:0px 0px 2px 0px #333333}.maxbutton-1-container.mb-container .maxbutton-1.maxbutton.maxbutton-subscribe-to-newsletter:hover{border-color:#505ac7;background-color:white;box-shadow:0px 0px 2px 0px #333333}.maxbutton-1-container.mb-container .maxbutton-1.maxbutton.maxbutton-subscribe-to-newsletter .mb-text{color:#ffffff;font-family:Tahoma;font-size:14px;text-align:center;font-style:normal;font-weight:bold;line-height:1em;box-sizing:border-box;display:block;background-color:unset;padding:8px 0px 0px 0px}.maxbutton-1-container.mb-container .maxbutton-1.maxbutton.maxbutton-subscribe-to-newsletter:hover .mb-text{color:#505ac7}@media only screen and (min-width:0px) and (max-width:480px){.maxbutton-1-container.mb-container{width:90%;float:none}.maxbutton-1-container.mb-container .maxbutton-1.maxbutton.maxbutton-subscribe-to-newsletter{width:90%}.maxbutton-1-container.mb-container .maxbutton-1.maxbutton.maxbutton-subscribe-to-newsletter .mb-text{font-size:11px}}
.maxbutton-2-container.mb-container{display:block;margin:0px 0px 0px 0px}.maxbutton-2-container.mb-container .maxbutton-2.maxbutton.maxbutton-advertise-with-us{position:relative;text-decoration:none;display:inline-block;vertical-align:middle;width:132px;height:33px;border:2px solid #505ac7;border-radius:8px 8px 8px 8px;background-color:#505ac7;box-shadow:0px 0px 2px 0px #333333}.maxbutton-2-container.mb-container .maxbutton-2.maxbutton.maxbutton-advertise-with-us:hover{border-color:#505ac7;background-color:white;box-shadow:0px 0px 2px 0px #333333}.maxbutton-2-container.mb-container .maxbutton-2.maxbutton.maxbutton-advertise-with-us .mb-text{color:#ffffff;font-family:Tahoma;font-size:14px;text-align:center;font-style:normal;font-weight:bold;line-height:1em;box-sizing:border-box;display:block;background-color:unset;padding:8px 0px 0px 0px}.maxbutton-2-container.mb-container .maxbutton-2.maxbutton.maxbutton-advertise-with-us:hover .mb-text{color:#505ac7}@media only screen and (min-width:0px) and (max-width:480px){.maxbutton-2-container.mb-container{width:90%;float:none}.maxbutton-2-container.mb-container .maxbutton-2.maxbutton.maxbutton-advertise-with-us{width:90%}.maxbutton-2-container.mb-container .maxbutton-2.maxbutton.maxbutton-advertise-with-us .mb-text{font-size:11px}}
.maxbutton-3-container.mb-container{display:block;margin:0px 0px 0px 0px}.maxbutton-3-container.mb-container .maxbutton-3.maxbutton.maxbutton-join{position:relative;text-decoration:none;display:inline-block;vertical-align:middle;width:75px;height:33px;border:2px solid #505ac7;border-radius:8px 8px 8px 8px;background-color:#505ac7;box-shadow:0px 0px 2px 0px #333333}.maxbutton-3-container.mb-container .maxbutton-3.maxbutton.maxbutton-join:hover{border-color:#505ac7;background-color:white;box-shadow:0px 0px 2px 0px #333333}.maxbutton-3-container.mb-container .maxbutton-3.maxbutton.maxbutton-join .mb-text{color:#ffffff;font-family:Tahoma;font-size:14px;text-align:center;font-style:normal;font-weight:bold;line-height:1em;box-sizing:border-box;display:block;background-color:unset;padding:8px 0px 0px 0px}.maxbutton-3-container.mb-container .maxbutton-3.maxbutton.maxbutton-join:hover .mb-text{color:#505ac7}@media only screen and (min-width:0px) and (max-width:480px){.maxbutton-3-container.mb-container{width:90%;float:none}.maxbutton-3-container.mb-container .maxbutton-3.maxbutton.maxbutton-join{width:90%}.maxbutton-3-container.mb-container .maxbutton-3.maxbutton.maxbutton-join .mb-text{font-size:11px}}
</style><!--/email_off--><!--/noptimize-->
<script>(function() {function maybePrefixUrlField() {
	if (this.value.trim() !== '' && this.value.indexOf('http') !== 0) {
		this.value = "http://" + this.value;
	}
}

var urlFields = document.querySelectorAll('.mc4wp-form input[type="url"]');
if (urlFields) {
	for (var j=0; j < urlFields.length; j++) {
		urlFields[j].addEventListener('blur', maybePrefixUrlField);
	}
}
})();</script><div id="pwaforwp-add-to-home-click" style="background-color:#D5E0EB" class="pwaforwp-footer-prompt pwaforwp-bounceInUp pwaforwp-animated"> <span id="pwaforwp-prompt-close" class="pwaforwp-prompt-close"></span><h3 style="color:#000">Add Saucon Source to your Homescreen!</h3><div style="background-color:#006dda; color:#fff" class="pwaforwp-btn pwaforwp-btn-add-to-home">Add</div></div><script type="text/template" id="tmpl-floating-social-buttons"><div class="largo-follow post-social clearfix"><span class="facebook"><a target="_blank" href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fsauconsource.com%2F2022%2F11%2F01%2Fchanging-the-clocks-when-do-we-fall-back-to-standard-time%2F"><i class="icon-facebook"></i><span class="hidden-phone">Like</span></a></span><span class="twitter"><a target="_blank" href="https://twitter.com/intent/tweet?text=Changing%20the%20Clocks%3A%20When%20Do%20We%20%E2%80%98Fall%20Back%E2%80%99%20to%20Standard%20Time%3F&url=https%3A%2F%2Fsauconsource.com%2F2022%2F11%2F01%2Fchanging-the-clocks-when-do-we-fall-back-to-standard-time%2F&via=SauconSource"><i class="icon-twitter"></i><span class="hidden-phone">Tweet</span></a></span><span data-service="email" class="email share-button"><a href="mailto:?subject=Changing%20the%20Clocks%3A%20When%20Do%20We%20%E2%80%98Fall%20Back%E2%80%99%20to%20Standard%20Time%3F&body=It%E2%80%99s%20almost%20time%20to%20think%20about...time.%20You%27ll%20have%20to%20think%20about%20it%20if%20you%20have%20any%20clocks%20that%20need%20to%20be%20adjusted%20during%20the%20upcoming%20change%20from%20Daylight%20Saving%20Time%20to%20Standard%20Time%2C%20when%20analog%20clocks%20need%20to%20be%20moved%20back%20an%20hour.https%3A%2F%2Fsauconsource.com%2F2022%2F11%2F01%2Fchanging-the-clocks-when-do-we-fall-back-to-standard-time%2F" target="_blank"><i class="icon-mail"></i> <span class="hidden-phone">Email</span></a></span><span class="print"><a href="#" onclick="window.print()" title="Print this article" rel="nofollow"><i class="icon-print"></i><span class="hidden-phone">Print</span></a></span><span class="more-social-links">
	<a class="popover-toggle" href="#"><i class="icon-plus"></i><span class="hidden-phone">More</span></a>
	<span class="popover">
	<ul>
		<li><a href="https://sauconsource.com/category/community/"><i class="icon-link"></i> <span>More on Community</span></a></li>
<li><a href="https://sauconsource.com/category/community/feed/"><i class="icon-rss"></i> <span>Subscribe to Community</span></a></li>
	</ul>
	</span>
</span></div></script>			<script type="text/javascript" id="floating-social-buttons-width-json">
				window.floating_social_buttons_width = {"min":"1400","max":"9999"}			</script>
						<script type="text/javascript" src="https://sauconsource.com/wp-content/themes/largo/js/floating-social-buttons.min.js?ver=0.6.4" async></script>
			
<!-- BEGIN recaptcha, injected by plugin wp-recaptcha-integration  -->
<script type="text/javascript">
		var recaptcha_widgets={};
		function wp_recaptchaLoadCallback(){
			try {
				grecaptcha;
			} catch(err){
				return;
			}
			var e = document.querySelectorAll ? document.querySelectorAll('.g-recaptcha:not(.wpcf7-form-control)') : document.getElementsByClassName('g-recaptcha'),
				form_submits;

			for (var i=0;i<e.length;i++) {
				(function(el){
					var wid;
					// check if captcha element is unrendered
					if ( ! el.childNodes.length) {
						wid = grecaptcha.render(el,{
							'sitekey':'6Le8blwUAAAAABLirEZNrBKUxfHEmuTnst7gkjxK',
							'theme':el.getAttribute('data-theme') || 'light'
						});
						el.setAttribute('data-widget-id',wid);
					} else {
						wid = el.getAttribute('data-widget-id');
						grecaptcha.reset(wid);
					}
				})(e[i]);
			}
		}

		// if jquery present re-render jquery/ajax loaded captcha elements
		if ( typeof jQuery !== 'undefined' )
			jQuery(document).ajaxComplete( function(evt,xhr,set){
				if( xhr.responseText && xhr.responseText.indexOf('6Le8blwUAAAAABLirEZNrBKUxfHEmuTnst7gkjxK') !== -1)
					wp_recaptchaLoadCallback();
			} );

		</script><script src="https://www.google.com/recaptcha/api.js?onload=wp_recaptchaLoadCallback&#038;render=explicit" async defer></script>
<!-- END recaptcha -->
<script type='text/javascript' src='https://sauconsource.com/wp-content/plugins/contact-form-7/includes/swv/js/index.js?ver=5.6.4' id='swv-js'></script>
<script type='text/javascript' id='contact-form-7-js-extra'>
/* <![CDATA[ */
var wpcf7 = {"api":{"root":"https:\/\/sauconsource.com\/wp-json\/","namespace":"contact-form-7\/v1"},"cached":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='https://sauconsource.com/wp-content/plugins/contact-form-7/includes/js/index.js?ver=5.6.4' id='contact-form-7-js'></script>
<script type='text/javascript' id='wp-polls-js-extra'>
/* <![CDATA[ */
var pollsL10n = {"ajax_url":"https:\/\/sauconsource.com\/wp-admin\/admin-ajax.php","text_wait":"Your last request is still being processed. Please wait a while ...","text_valid":"Please choose a valid poll answer.","text_multiple":"Maximum number of choices allowed: ","show_loading":"1","show_fading":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='https://sauconsource.com/wp-content/plugins/wp-polls/polls-js.js?ver=2.77.0' id='wp-polls-js'></script>
<script type='text/javascript' id='largoCore-js-extra'>
/* <![CDATA[ */
var Largo = {"is_home":"","is_single":"1","sticky_nav_options":{"sticky_nav_display":false,"main_nav_hide_article":false,"nav_overflow_label":"More"}};
/* ]]> */
</script>
<script type='text/javascript' src='https://sauconsource.com/wp-content/themes/largo/js/largoCore.min.js?ver=0.6.4' id='largoCore-js'></script>
<script type='text/javascript' src='https://sauconsource.com/wp-content/themes/largo/js/navigation.min.js?ver=1607128193' id='largo-navigation-js'></script>
<script type='text/javascript' src='https://sauconsource.com/wp-content/themes/largo/js/largoPlugins.js?ver=0.6.4' id='largoPlugins-js'></script>
<script type='text/javascript' src='https://sauconsource.com/wp-content/themes/largo/lib/navis-slideshows/vendor/slick/slick.min.js?ver=1607128186' id='jquery-slick-js'></script>
<script type='text/javascript' src='https://sauconsource.com/wp-content/themes/largo/lib/navis-slideshows/js/navis-slideshows.js?ver=1607128185' id='navis-slideshows-js'></script>
<script type='text/javascript' src='https://www.google.com/recaptcha/api.js?render=6Le8blwUAAAAABLirEZNrBKUxfHEmuTnst7gkjxK&#038;ver=3.0' id='google-recaptcha-js'></script>
<script type='text/javascript' src='https://sauconsource.com/wp-includes/js/dist/vendor/regenerator-runtime.min.js?ver=0.13.9' id='regenerator-runtime-js'></script>
<script type='text/javascript' src='https://sauconsource.com/wp-includes/js/dist/vendor/wp-polyfill.min.js?ver=3.15.0' id='wp-polyfill-js'></script>
<script type='text/javascript' id='wpcf7-recaptcha-js-extra'>
/* <![CDATA[ */
var wpcf7_recaptcha = {"sitekey":"6Le8blwUAAAAABLirEZNrBKUxfHEmuTnst7gkjxK","actions":{"homepage":"homepage","contactform":"contactform"}};
/* ]]> */
</script>
<script type='text/javascript' src='https://sauconsource.com/wp-content/plugins/contact-form-7/modules/recaptcha/index.js?ver=5.6.4' id='wpcf7-recaptcha-js'></script>
<script type='text/javascript' src='https://sauconsource.com/wp-content/plugins/pwa-for-wp/assets/js/pwaforwp-video.js?ver=1.7.50' id='pwaforwp-video-js-js'></script>
<script type='text/javascript' src='https://sauconsource.com/wp-content/plugins/pwa-for-wp/assets/js/pwaforwp-download.js?ver=1.7.50' id='pwaforwp-download-js-js'></script>
<script type='text/javascript' src='https://sauconsource.com/pwa-register-sw.js?ver=1.7.50' id='pwa-main-script-js'></script>
<script type='text/javascript' defer src='https://sauconsource.com/wp-content/plugins/mailchimp-for-wp/assets/js/forms.js?ver=4.8.10' id='mc4wp-forms-api-js'></script>

</body>
</html>

<!--
Performance optimized by W3 Total Cache. Learn more: https://www.boldgrid.com/w3-total-cache/

Object Caching 204/209 objects using disk
Page Caching using disk: enhanced (SSL caching disabled) 
Database Caching 4/25 queries in 0.038 seconds using disk

Served from: sauconsource.com @ 2022-11-01 10:04:52 by W3 Total Cache
-->