<!DOCTYPE html>
<!--[if lt IE 7]> <html lang="en-US" id="html" class="no-js ie6"> <![endif]-->
<!--[if IE 7]>    <html lang="en-US" id="html" class="no-js ie7"> <![endif]-->
<!--[if IE 8]>    <html lang="en-US" id="html" class="no-js ie8"> <![endif]-->
<!--[if IE 9]>    <html lang="en-US" id="html" class="no-js ie9"> <![endif]-->
<!--[if (gt IE 9)|!(IE)]><!--> <html lang="en-US" id="html" class="no-js"> <!--<![endif]-->
<head>
	<meta charset="UTF-8" />
	<meta http-equiv="X-UA-Compatible" content="IE=edge,chrome=1">
	<meta name="viewport" content="width=device-width, initial-scale=1.0, maximum-scale=1.0">
		<link rel="profile" href="https://gmpg.org/xfn/11" />
	<link rel="pingback" href="https://sauconsource.com/xmlrpc.php" />
	<title>No Rain Date, Ep. 58: Preserving Lehigh Valley&#039;s LGBTQ History</title>
		<script>
			function whichHeader() {
				var screenWidth = document.documentElement.clientWidth,
				header_img;
				if (screenWidth <= 767) {
					header_img = 'https://sauconsource.com/wp-content/uploads/2018/08/logo_1036828_768x219.jpg';
				} else if (screenWidth > 767 && screenWidth <= 979) {
					header_img = 'https://sauconsource.com/wp-content/uploads/2018/08/logo_1036828_980x279.jpg';
				} else {
					header_img = 'https://sauconsource.com/wp-content/uploads/2018/08/logo_1036828_980x279.jpg';
				}
				return header_img;
			}
			var banner_img_src = whichHeader();
		</script>
	<meta name='robots' content='max-image-preview:large' />
<script type="text/javascript" >            function apbct_attach_event_handler__backend(elem, event, callback){                if(typeof window.addEventListener === "function") elem.addEventListener(event, callback);                else                                              elem.attachEvent(event, callback);            }            apbct_attach_event_handler__backend(window, 'load', function(){                ctSetCookie('ct_checkjs', '1e1ab61d909dd6582aa72a5786e938a986c6609f3bbe3c55839c5ac04a1e3303' );            });</script><link rel="manifest" href="https://sauconsource.com/pwa-manifest.json">
<link rel="apple-touch-icon-precomposed" sizes="192x192" href="https://sauconsource.com/wp-content/uploads/2021/05/SS-logo-192x192-1.png">
<link rel='dns-prefetch' href='//street-production.s3.amazonaws.com' />
<link rel='dns-prefetch' href='//www.google.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="Saucon Source &raquo; Feed" href="https://sauconsource.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="Saucon Source &raquo; Comments Feed" href="https://sauconsource.com/comments/feed/" />
<script id='HyDgbd_1s' src='https://prebidads.revcatch.com/ads.js' type='text/javascript' async></script><script>(function(w,d,b,s,i){var cts=d.createElement(s);cts.async=true;cts.id='catchscript'; cts.dataset.appid=i;cts.src='https://app.protectsubrev.com/catch_rp.js?cb='+Math.random(); document.head.appendChild(cts); }) (window,document,'head','script','rc-CTAVch');</script> 
<link rel="alternate" type="application/rss+xml" title="Saucon Source &raquo; No Rain Date, Ep. 58: Preserving Lehigh Valley&#8217;s LGBTQ History Comments Feed" href="https://sauconsource.com/podcast/no-rain-date-ep-58-preserving-lehigh-valleys-lgbtq-history/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.0.1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.0.1\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/sauconsource.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.7.2"}};
			!function(e,a,t){var n,r,o,i=a.createElement("canvas"),p=i.getContext&&i.getContext("2d");function s(e,t){var a=String.fromCharCode;p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,e),0,0);e=i.toDataURL();return p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,t),0,0),e===i.toDataURL()}function c(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(o=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},r=0;r<o.length;r++)t.supports[o[r]]=function(e){if(!p||!p.fillText)return!1;switch(p.textBaseline="top",p.font="600 32px Arial",e){case"flag":return s([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])?!1:!s([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!s([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]);case"emoji":return!s([55357,56424,8205,55356,57212],[55357,56424,8203,55356,57212])}return!1}(o[r]),t.supports.everything=t.supports.everything&&t.supports[o[r]],"flag"!==o[r]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[o[r]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(n=t.source||{}).concatemoji?c(n.concatemoji):n.wpemoji&&n.twemoji&&(c(n.twemoji),c(n.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='wp-block-library-css'  href='https://sauconsource.com/wp-includes/css/dist/block-library/style.min.css?ver=5.7.2' type='text/css' media='all' />
<link rel='stylesheet' id='arve-main-css'  href='https://sauconsource.com/wp-content/plugins/advanced-responsive-video-embedder/build/main.css?ver=8d9041dffdd559096a49d6ed127521cd' type='text/css' media='all' />
<link rel='stylesheet' id='contact-form-7-css'  href='https://sauconsource.com/wp-content/plugins/contact-form-7/includes/css/styles.css?ver=5.4.1' type='text/css' media='all' />
<link rel='stylesheet' id='ssp-recent-episodes-css'  href='https://sauconsource.com/wp-content/plugins/seriously-simple-podcasting/assets/css/recent-episodes.css?ver=2.7.2' type='text/css' media='all' />
<link rel='stylesheet' id='ce_responsive-css'  href='https://sauconsource.com/wp-content/plugins/simple-embed-code/css/video-container.min.css?ver=5.7.2' type='text/css' media='all' />
<link rel='stylesheet' id='wp-polls-css'  href='https://sauconsource.com/wp-content/plugins/wp-polls/polls-css.css?ver=2.75.6' type='text/css' media='all' />
<style id='wp-polls-inline-css' type='text/css'>
.wp-polls .pollbar {
	margin: 1px;
	font-size: 8px;
	line-height: 10px;
	height: 10px;
	background-image: url('https://sauconsource.com/wp-content/plugins/wp-polls/images/default_gradient/pollbg.gif');
	border: 1px solid #c8c8c8;
}

</style>
<link rel='stylesheet' id='mc4wp-form-basic-css'  href='https://sauconsource.com/wp-content/plugins/mailchimp-for-wp/assets/css/form-basic.css?ver=4.8.5' type='text/css' media='all' />
<link rel='stylesheet' id='if-menu-site-css-css'  href='https://sauconsource.com/wp-content/plugins/if-menu/assets/if-menu-site.css?ver=5.7.2' type='text/css' media='all' />
<link rel='stylesheet' id='wordpress-popular-posts-css-css'  href='https://sauconsource.com/wp-content/plugins/wordpress-popular-posts/assets/css/wpp.css?ver=5.3.3' type='text/css' media='all' />
<link rel='stylesheet' id='largo-stylesheet-css'  href='https://sauconsource.com/wp-content/themes/largo/css/style.min.css?ver=0.6.4' type='text/css' media='all' />
<link rel='stylesheet' id='navis-slick-css'  href='https://sauconsource.com/wp-content/themes/largo/lib/navis-slideshows/vendor/slick/slick.css?ver=1607128185' type='text/css' media='all' />
<link rel='stylesheet' id='navis-slides-css'  href='https://sauconsource.com/wp-content/themes/largo/lib/navis-slideshows/css/slides.css?ver=1607128185' type='text/css' media='all' />
<link rel='stylesheet' id='largo-stylesheet-gutenberg-css'  href='https://sauconsource.com/wp-content/themes/largo/css/gutenberg.min.css?ver=1607128188' type='text/css' media='all' />
<link rel='stylesheet' id='addtoany-css'  href='https://sauconsource.com/wp-content/plugins/add-to-any/addtoany.min.css?ver=1.15' type='text/css' media='all' />
<link rel='stylesheet' id='pwaforwp-style-css'  href='https://sauconsource.com/wp-content/plugins/pwa-for-wp/assets/css/pwaforwp-main.min.css?ver=1.7.32' type='text/css' media='all' />
<script type='text/javascript' src='https://sauconsource.com/wp-includes/js/jquery/jquery.min.js?ver=3.5.1' id='jquery-core-js'></script>
<script type='text/javascript' src='https://sauconsource.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=3.3.2' id='jquery-migrate-js'></script>
<script type='text/javascript' src='https://sauconsource.com/wp-content/plugins/add-to-any/addtoany.min.js?ver=1.1' id='addtoany-js'></script>
<script type='text/javascript' src='https://sauconsource.com/wp-includes/js/dist/vendor/wp-polyfill.min.js?ver=7.4.4' id='wp-polyfill-js'></script>
<script type='text/javascript' id='wp-polyfill-js-after'>
( 'fetch' in window ) || document.write( '<script src="https://sauconsource.com/wp-includes/js/dist/vendor/wp-polyfill-fetch.min.js?ver=3.0.0"></scr' + 'ipt>' );( document.contains ) || document.write( '<script src="https://sauconsource.com/wp-includes/js/dist/vendor/wp-polyfill-node-contains.min.js?ver=3.42.0"></scr' + 'ipt>' );( window.DOMRect ) || document.write( '<script src="https://sauconsource.com/wp-includes/js/dist/vendor/wp-polyfill-dom-rect.min.js?ver=3.42.0"></scr' + 'ipt>' );( window.URL && window.URL.prototype && window.URLSearchParams ) || document.write( '<script src="https://sauconsource.com/wp-includes/js/dist/vendor/wp-polyfill-url.min.js?ver=3.6.4"></scr' + 'ipt>' );( window.FormData && window.FormData.prototype.keys ) || document.write( '<script src="https://sauconsource.com/wp-includes/js/dist/vendor/wp-polyfill-formdata.min.js?ver=3.0.12"></scr' + 'ipt>' );( Element.prototype.matches && Element.prototype.closest ) || document.write( '<script src="https://sauconsource.com/wp-includes/js/dist/vendor/wp-polyfill-element-closest.min.js?ver=2.0.2"></scr' + 'ipt>' );( 'objectFit' in document.documentElement.style ) || document.write( '<script src="https://sauconsource.com/wp-includes/js/dist/vendor/wp-polyfill-object-fit.min.js?ver=2.3.4"></scr' + 'ipt>' );
</script>
<script async="async" type='text/javascript' src='https://sauconsource.com/wp-content/plugins/advanced-responsive-video-embedder/build/main.js?ver=8d9041dffdd559096a49d6ed127521cd' id='arve-main-js'></script>
<script type='text/javascript' data-cfasync='false' src='//street-production.s3.amazonaws.com/init-2.min.js?ver=5.7.2' id='broadstreet-cdn-js'></script>
<script type='text/javascript' id='ct_public-js-extra'>
/* <![CDATA[ */
var ctPublic = {"_ajax_nonce":"15dcfa6fe1","_rest_nonce":"87a43a7a18","_ajax_url":"\/wp-admin\/admin-ajax.php","_rest_url":"https:\/\/sauconsource.com\/wp-json\/","_apbct_ajax_url":"https:\/\/sauconsource.com\/wp-content\/plugins\/cleantalk-spam-protect\/lib\/Cleantalk\/ApbctWP\/Ajax.php","data__set_cookies":"1","data__set_cookies__alt_sessions_type":"1","pixel__setting":"0","pixel__enabled":"","pixel__url":null,"data__email_check_before_post":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='https://sauconsource.com/wp-content/plugins/cleantalk-spam-protect/js/apbct-public.min.js?apbct_ver=5.159.1&#038;ver=5.159.1' id='ct_public-js'></script>
<script type='text/javascript' src='https://sauconsource.com/wp-content/plugins/cleantalk-spam-protect/js/cleantalk-modal.min.js?ver=5.159.1' id='cleantalk-modal-js'></script>
<script type='text/javascript' id='ct_nocache-js-extra'>
/* <![CDATA[ */
var ctNocache = {"ajaxurl":"\/wp-admin\/admin-ajax.php","info_flag":"","set_cookies_flag":"1","blog_home":"https:\/\/sauconsource.com\/"};
/* ]]> */
</script>
<script type='text/javascript' src='https://sauconsource.com/wp-content/plugins/cleantalk-spam-protect/js/cleantalk_nocache.min.js?ver=5.159.1' id='ct_nocache-js'></script>
<script type='application/json' id='wpp-json'>
{"sampling_active":0,"sampling_rate":100,"ajax_url":"https:\/\/sauconsource.com\/wp-json\/wordpress-popular-posts\/v1\/popular-posts","ID":408060,"token":"87a43a7a18","lang":0,"debug":0}
</script>
<script type='text/javascript' src='https://sauconsource.com/wp-content/plugins/wordpress-popular-posts/assets/js/wpp.min.js?ver=5.3.3' id='wpp-js-js'></script>
<script type='text/javascript' src='https://sauconsource.com/wp-content/themes/largo/js/load-more-posts.min.js?ver=1607128193' id='load-more-posts-js'></script>
<script type='text/javascript' src='https://sauconsource.com/wp-content/themes/largo/js/modernizr.custom.js?ver=0.6.4' id='largo-modernizr-js'></script>
<link rel="https://api.w.org/" href="https://sauconsource.com/wp-json/" /><link rel="alternate" type="application/json" href="https://sauconsource.com/wp-json/wp/v2/podcast/408060" /><link rel='shortlink' href='https://sauconsource.com/?p=408060' />
<link rel="alternate" type="application/json+oembed" href="https://sauconsource.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fsauconsource.com%2Fpodcast%2Fno-rain-date-ep-58-preserving-lehigh-valleys-lgbtq-history%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://sauconsource.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fsauconsource.com%2Fpodcast%2Fno-rain-date-ep-58-preserving-lehigh-valleys-lgbtq-history%2F&#038;format=xml" />

<script data-cfasync="false">
window.a2a_config=window.a2a_config||{};a2a_config.callbacks=[];a2a_config.overlays=[];a2a_config.templates={};
a2a_config.icon_color="#dd3333,#ffffff";
a2a_config.onclick=1;
(function(d,s,a,b){a=d.createElement(s);b=d.getElementsByTagName(s)[0];a.async=1;a.src="https://static.addtoany.com/menu/page.js";b.parentNode.insertBefore(a,b);})(document,"script");
</script>
<script data-cfasync='false'>window.broadstreetKeywords = ['not_home_page','not_landing_page','is_article_page','no-rain-date-ep-58-preserving-lehigh-valleys-lgbtq-history','podcast']</script>
<script data-cfasync='false'>window.broadstreetTargets = {"pagetype":["podcast","not_home_page"],"category":["no-rain-date-ep-58-preserving-lehigh-valleys-lgbtq-history","podcast"],"url":"no-rain-date-ep-58-preserving-lehigh-valleys-lgbtq-history"};</script>
<script data-cfasync='false'>
window.broadstreet = window.broadstreet || { run: [] };window.broadstreet.run.push(function () {
window.broadstreet.loadNetworkJS(2424, { domain: 'saucon-sponsors.streetinteractive.com'});
 });</script>                <!-- auto ad code generated with Easy Google AdSense plugin v1.0.3 -->
                <script data-ad-client="ca-pub-5474773615540354" async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>      
                <!-- / Easy Google AdSense plugin --><meta name="generator" content="Site Kit by Google 1.34.0" /><script type="text/javascript">
  window.MemberfulOptions = {
    site: "https:\/\/sauconsource.memberful.com",
    memberSignedIn: false  };

  (function() {
    var s = document.createElement('script');
    s.type = 'text/javascript';
    s.async = true;
    s.src = 'https://d35xxde4fgg0cx.cloudfront.net/assets/embedded.js';

    setup = function() { window.MemberfulEmbedded.setup(); };

    s.addEventListener("load", setup, false);

    ( document.getElementsByTagName('head')[0] || document.getElementsByTagName('body')[0] ).appendChild( s );
  })();
</script>

<link rel="alternate" type="application/rss+xml" title="Podcast RSS feed" href="https://sauconsource.com/feed/podcast" />

<link rel="canonical" href="https://sauconsource.com/podcast/no-rain-date-ep-58-preserving-lehigh-valleys-lgbtq-history/" />
<meta name="description" content="On this episode we’re happy to welcome Archivist Kristen Leipert and Pride Programs Manager Ariel Torres of the Bradbury-Sullivan LGBT Community Center to discuss the Stonewall Memories Project." />
<script type="application/ld+json">{"@context":"https:\/\/schema.org","@graph":[{"@type":"Organization","@id":"https:\/\/sauconsource.com\/#schema-publishing-organization","url":"https:\/\/sauconsource.com","name":"Saucon Source"},{"@type":"WebSite","@id":"https:\/\/sauconsource.com\/#schema-website","url":"https:\/\/sauconsource.com","name":"Saucon Source","encoding":"UTF-8","potentialAction":{"@type":"SearchAction","target":"https:\/\/sauconsource.com\/search\/{search_term_string}\/","query-input":"required name=search_term_string"}},{"@type":"WebPage","@id":"https:\/\/sauconsource.com\/podcast\/no-rain-date-ep-58-preserving-lehigh-valleys-lgbtq-history\/#schema-webpage","isPartOf":{"@id":"https:\/\/sauconsource.com\/#schema-website"},"publisher":{"@id":"https:\/\/sauconsource.com\/#schema-publishing-organization"},"url":"https:\/\/sauconsource.com\/podcast\/no-rain-date-ep-58-preserving-lehigh-valleys-lgbtq-history\/"},{"@type":"Article","mainEntityOfPage":{"@id":"https:\/\/sauconsource.com\/podcast\/no-rain-date-ep-58-preserving-lehigh-valleys-lgbtq-history\/#schema-webpage"},"author":{"@type":"Person","@id":"https:\/\/sauconsource.com\/author\/joshpopi\/#schema-author","name":"Josh Popichak","url":"https:\/\/sauconsource.com\/author\/joshpopi\/","description":"Josh Popichak is the publisher of Saucon Source and the owner of Saucon Source LLC. An independent journalist who is committed to objectively reporting local news online, he is a native of Bethlehem, Pa., and a graduate of Bates College, where he majored in history. Josh has covered Saucon Valley area news since 2005, and previously worked for Berks-Mont News and AOL\/Patch. Josh\u2019s reporting includes his weekly local news podcast, No Rain Date, which is available on iTunes, Spotify and other listening apps. He can be reached at josh@sauconsource.com."},"publisher":{"@id":"https:\/\/sauconsource.com\/#schema-publishing-organization"},"dateModified":"2021-06-11T20:11:03","datePublished":"2021-06-11T20:11:03","headline":"No Rain Date, Ep. 58: Preserving Lehigh Valley's LGBTQ History","description":"On this episode we\u2019re happy to welcome Archivist Kristen Leipert and Pride Programs Manager Ariel Torres of the Bradbury-Sullivan LGBT Community Center to discuss the Stonewall Memories Project.","name":"No Rain Date, Ep. 58: Preserving Lehigh Valley&#8217;s LGBTQ History","image":{"@type":"ImageObject","@id":"https:\/\/sauconsource.com\/podcast\/no-rain-date-ep-58-preserving-lehigh-valleys-lgbtq-history\/#schema-article-image","url":"https:\/\/sauconsource.com\/wp-content\/uploads\/2021\/06\/No-Rain-Date-1.15.20-53-1170x1170.png","height":1170,"width":1170},"thumbnailUrl":"https:\/\/sauconsource.com\/wp-content\/uploads\/2021\/06\/No-Rain-Date-1.15.20-53-1170x1170.png"}]}</script>
<meta property="og:type" content="article" />
<meta property="og:url" content="https://sauconsource.com/podcast/no-rain-date-ep-58-preserving-lehigh-valleys-lgbtq-history/" />
<meta property="og:title" content="No Rain Date, Ep. 58: Preserving Lehigh Valley&#039;s LGBTQ History" />
<meta property="og:description" content="On this episode we’re happy to welcome Archivist Kristen Leipert and Pride Programs Manager Ariel Torres of the Bradbury-Sullivan LGBT Community Center to discuss the Stonewall Memories Project." />
<meta property="og:image" content="https://sauconsource.com/wp-content/uploads/2021/06/No-Rain-Date-1.15.20-53-1170x1170.png" />
<meta property="og:image:width" content="1170" />
<meta property="og:image:height" content="1170" />
<meta property="article:published_time" content="2021-06-11T20:11:03" />
<meta property="article:author" content="Josh Popichak" />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:title" content="No Rain Date, Ep. 58: Preserving Lehigh Valley&#039;s LGBTQ History" />
<meta name="twitter:description" content="On this episode we’re happy to welcome Archivist Kristen Leipert and Pride Programs Manager Ariel Torres of the Bradbury-Sullivan LGBT Community Center to discuss the Stonewall Memories Project." />
<meta name="twitter:image" content="https://sauconsource.com/wp-content/uploads/2021/06/No-Rain-Date-1.15.20-53-1170x1170.png" />
<!-- /SEO -->
        <style>
            @-webkit-keyframes bgslide {
                from {
                    background-position-x: 0;
                }
                to {
                    background-position-x: -200%;
                }
            }

            @keyframes bgslide {
                    from {
                        background-position-x: 0;
                    }
                    to {
                        background-position-x: -200%;
                    }
            }

            .wpp-widget-placeholder {
                margin: 0 auto;
                width: 60px;
                height: 3px;
                background: #dd3737;
                background: -webkit-gradient(linear, left top, right top, from(#dd3737), color-stop(10%, #571313), to(#dd3737));
                background: linear-gradient(90deg, #dd3737 0%, #571313 10%, #dd3737 100%);
                background-size: 200% auto;
                border-radius: 3px;
                -webkit-animation: bgslide 1s infinite linear;
                animation: bgslide 1s infinite linear;
            }
        </style>
        <style type="text/css">.mc4wp-checkbox-wp-comment-form{clear:both;display:block;position:static;width:auto}.mc4wp-checkbox-wp-comment-form input{float:none;width:auto;position:static;margin:0 6px 0 0;padding:0;vertical-align:middle;display:inline-block!important;max-width:21px;-webkit-appearance:checkbox}.mc4wp-checkbox-wp-comment-form label{float:none;display:block;cursor:pointer;width:auto;position:static;margin:0 0 16px 0}</style><meta name="twitter:card" content="summary"><meta name="twitter:site" content="@SauconSource">				<meta property="og:title" content="No Rain Date, Ep. 58: Preserving Lehigh Valley&#8217;s LGBTQ History" />
				<meta property="og:type" content="article" />
				<meta property="og:url" content="https://sauconsource.com/podcast/no-rain-date-ep-58-preserving-lehigh-valleys-lgbtq-history/"/>
				<meta property="og:description" content="On this episode we’re happy to welcome Archivist Kristen Leipert and Pride Programs Manager Ariel Torres of the Bradbury-Sullivan LGBT Community Center to discuss the Stonewall Memories Project." />
				<meta name="description" content="On this episode we’re happy to welcome Archivist Kristen Leipert and Pride Programs Manager Ariel Torres of the Bradbury-Sullivan LGBT Community Center to discuss the Stonewall Memories Project." />
				<meta property="og:site_name" content="Saucon Source" /><meta property="og:image" content="https://sauconsource.com/wp-content/uploads/2021/06/No-Rain-Date-1.15.20-53-1170x1170.png" /><meta property="fb:app_id" content="676067959112413" /><link rel="apple-touch-icon" href="https://sauconsource.com/wp-content/uploads/2018/08/Saucon-Source-Favicon-trans.png"/><link rel="shortcut icon" href="https://sauconsource.com/wp-content/uploads/2018/08/Saucon-Source-Favicon-trans.png"/><meta name="news_keywords" content="Allentown, Archive, Bradbury-Sullivan LGBT Community Center, Club, Gay Bar, History, Lehigh Valley, LGBTQ, Stonewall, Stonewall Memories Project"><meta name="original-source" content="https://sauconsource.com/podcast/no-rain-date-ep-58-preserving-lehigh-valleys-lgbtq-history/" /><meta name="syndication-source" content="https://sauconsource.com/podcast/no-rain-date-ep-58-preserving-lehigh-valleys-lgbtq-history/" />				<script>
					var _gaq = _gaq || [];
					_gaq.push(['_setAccount', 'UA-56174607-1']);
					_gaq.push(['_trackPageview']);
					(function() {
						var ga = document.createElement('script'); ga.type = 'text/javascript'; ga.async = true;
						ga.src = ('https:' == document.location.protocol ? 'https://ssl' : 'http://www') + '.google-analytics.com/ga.js';
						var s = document.getElementsByTagName('script')[0]; s.parentNode.insertBefore(ga, s);
					})();
				</script>
				
<!-- BEGIN recaptcha, injected by plugin wp-recaptcha-integration  -->

<!-- END recaptcha -->
<link rel="amphtml" href="https://sauconsource.com/podcast/no-rain-date-ep-58-preserving-lehigh-valleys-lgbtq-history/amp/"><script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script><script>(adsbygoogle = window.adsbygoogle || []).push({"google_ad_client":"ca-pub-5474773615540354","enable_page_level_ads":true,"tag_partner":"site_kit"});</script><link rel="icon" href="https://sauconsource.com/wp-content/uploads/2014/12/cropped-Saucon-Source-Favicon-SQUARE-512x512-5487543d_site_icon-32x32.png" sizes="32x32" />
<link rel="icon" href="https://sauconsource.com/wp-content/uploads/2014/12/cropped-Saucon-Source-Favicon-SQUARE-512x512-5487543d_site_icon-192x192.png" sizes="192x192" />
<meta name="msapplication-TileImage" content="https://sauconsource.com/wp-content/uploads/2014/12/cropped-Saucon-Source-Favicon-SQUARE-512x512-5487543d_site_icon-270x270.png" />
<meta name="pwaforwp" content="wordpress-plugin"/>
        <meta name="theme-color" content="rgb(0,0,0)">
        <meta name="apple-mobile-web-app-title" content="Saucon Source">
        <meta name="application-name" content="Saucon Source">
        <meta name="apple-mobile-web-app-capable" content="yes">
        <meta name="apple-mobile-web-app-status-bar-style" content="default">
        <meta name="mobile-web-app-capable" content="yes">
        <meta name="apple-touch-fullscreen" content="YES">
<link rel="apple-touch-startup-image" href="https://sauconsource.com/wp-content/uploads/2021/05/SS-logo-192x192-1.png">
<link rel="apple-touch-icon" sizes="192x192" href="https://sauconsource.com/wp-content/uploads/2021/05/SS-logo-192x192-1.png">
<link rel="apple-touch-icon" sizes="512x512" href="https://sauconsource.com/wp-content/uploads/2014/12/cropped-Saucon-Source-Favicon-SQUARE-512x512-5487543d_site_icon.png">
<link rel="apple-touch-startup-image" media="screen and (device-width: 320px) and (device-height: 568px) and (-webkit-device-pixel-ratio: 2) and (orientation: landscape)" href="https://sauconsource.com/wp-content/uploads/2014/12/cropped-Saucon-Source-Favicon-SQUARE-512x512-5487543d_site_icon.png"/>
<link rel="apple-touch-startup-image" media="screen and (device-width: 320px) and (device-height: 568px) and (-webkit-device-pixel-ratio: 2) and (orientation: portrait)" href="https://sauconsource.com/wp-content/uploads/2014/12/cropped-Saucon-Source-Favicon-SQUARE-512x512-5487543d_site_icon.png"/>
<link rel="apple-touch-startup-image" media="screen and (device-width: 414px) and (device-height: 896px) and (-webkit-device-pixel-ratio: 3) and (orientation: landscape)" href="https://sauconsource.com/wp-content/uploads/2014/12/cropped-Saucon-Source-Favicon-SQUARE-512x512-5487543d_site_icon.png"/>
<link rel="apple-touch-startup-image" media="screen and (device-width: 414px) and (device-height: 896px) and (-webkit-device-pixel-ratio: 2) and (orientation: landscape)" href="https://sauconsource.com/wp-content/uploads/2014/12/cropped-Saucon-Source-Favicon-SQUARE-512x512-5487543d_site_icon.png"/>
<link rel="apple-touch-startup-image" media="screen and (device-width: 375px) and (device-height: 812px) and (-webkit-device-pixel-ratio: 3) and (orientation: portrait)" href="https://sauconsource.com/wp-content/uploads/2014/12/cropped-Saucon-Source-Favicon-SQUARE-512x512-5487543d_site_icon.png"/>
<link rel="apple-touch-startup-image" media="screen and (device-width: 414px) and (device-height: 896px) and (-webkit-device-pixel-ratio: 2) and (orientation: portrait)" href="https://sauconsource.com/wp-content/uploads/2014/12/cropped-Saucon-Source-Favicon-SQUARE-512x512-5487543d_site_icon.png"/>
<link rel="apple-touch-startup-image" media="screen and (device-width: 375px) and (device-height: 812px) and (-webkit-device-pixel-ratio: 3) and (orientation: landscape)" href="https://sauconsource.com/wp-content/uploads/2014/12/cropped-Saucon-Source-Favicon-SQUARE-512x512-5487543d_site_icon.png"/>
<link rel="apple-touch-startup-image" media="screen and (device-width: 414px) and (device-height: 736px) and (-webkit-device-pixel-ratio: 3) and (orientation: portrait)" href="https://sauconsource.com/wp-content/uploads/2014/12/cropped-Saucon-Source-Favicon-SQUARE-512x512-5487543d_site_icon.png"/>
<link rel="apple-touch-startup-image" media="screen and (device-width: 414px) and (device-height: 736px) and (-webkit-device-pixel-ratio: 3) and (orientation: landscape)" href="https://sauconsource.com/wp-content/uploads/2014/12/cropped-Saucon-Source-Favicon-SQUARE-512x512-5487543d_site_icon.png"/>
<link rel="apple-touch-startup-image" media="screen and (device-width: 375px) and (device-height: 667px) and (-webkit-device-pixel-ratio: 2) and (orientation: landscape)" href="https://sauconsource.com/wp-content/uploads/2014/12/cropped-Saucon-Source-Favicon-SQUARE-512x512-5487543d_site_icon.png"/>
<link rel="apple-touch-startup-image" media="screen and (device-width: 375px) and (device-height: 667px) and (-webkit-device-pixel-ratio: 2) and (orientation: portrait)" href="https://sauconsource.com/wp-content/uploads/2014/12/cropped-Saucon-Source-Favicon-SQUARE-512x512-5487543d_site_icon.png"/>
<link rel="apple-touch-startup-image" media="screen and (device-width: 1024px) and (device-height: 1366px) and (-webkit-device-pixel-ratio: 2) and (orientation: landscape)" href="https://sauconsource.com/wp-content/uploads/2014/12/cropped-Saucon-Source-Favicon-SQUARE-512x512-5487543d_site_icon.png"/>
<link rel="apple-touch-startup-image" media="screen and (device-width: 1024px) and (device-height: 1366px) and (-webkit-device-pixel-ratio: 2) and (orientation: portrait)" href="https://sauconsource.com/wp-content/uploads/2014/12/cropped-Saucon-Source-Favicon-SQUARE-512x512-5487543d_site_icon.png"/>
<link rel="apple-touch-startup-image" media="screen and (device-width: 834px) and (device-height: 1194px) and (-webkit-device-pixel-ratio: 2) and (orientation: landscape)" href="https://sauconsource.com/wp-content/uploads/2014/12/cropped-Saucon-Source-Favicon-SQUARE-512x512-5487543d_site_icon.png"/>
<link rel="apple-touch-startup-image" media="screen and (device-width: 834px) and (device-height: 1194px) and (-webkit-device-pixel-ratio: 2) and (orientation: portrait)" href="https://sauconsource.com/wp-content/uploads/2014/12/cropped-Saucon-Source-Favicon-SQUARE-512x512-5487543d_site_icon.png"/>
<link rel="apple-touch-startup-image" media="screen and (device-width: 834px) and (device-height: 1112px) and (-webkit-device-pixel-ratio: 2) and (orientation: landscape)" href="https://sauconsource.com/wp-content/uploads/2014/12/cropped-Saucon-Source-Favicon-SQUARE-512x512-5487543d_site_icon.png"/>
<link rel="apple-touch-startup-image" media="screen and (device-width: 414px) and (device-height: 896px) and (-webkit-device-pixel-ratio: 3) and (orientation: portrait)" href="https://sauconsource.com/wp-content/uploads/2014/12/cropped-Saucon-Source-Favicon-SQUARE-512x512-5487543d_site_icon.png"/>
<link rel="apple-touch-startup-image" media="screen and (device-width: 834px) and (device-height: 1112px) and (-webkit-device-pixel-ratio: 2) and (orientation: portrait)" href="https://sauconsource.com/wp-content/uploads/2014/12/cropped-Saucon-Source-Favicon-SQUARE-512x512-5487543d_site_icon.png"/>
<link rel="apple-touch-startup-image" media="screen and (device-width: 768px) and (device-height: 1024px) and (-webkit-device-pixel-ratio: 2) and (orientation: portrait)" href="https://sauconsource.com/wp-content/uploads/2014/12/cropped-Saucon-Source-Favicon-SQUARE-512x512-5487543d_site_icon.png"/>
<link rel="apple-touch-startup-image" media="screen and (device-width: 768px) and (device-height: 1024px) and (-webkit-device-pixel-ratio: 2) and (orientation: landscape)" href="https://sauconsource.com/wp-content/uploads/2014/12/cropped-Saucon-Source-Favicon-SQUARE-512x512-5487543d_site_icon.png"/>
		<style type="text/css" id="wp-custom-css">
			#site-header {
    margin: 0px 0;
}

.header-ad-zone #header-ad-zone-container {
    text-align: center;
}

.mb-container {
    padding-top: 5px;
	
}

#wp-admin-bar-largo_admin_mega {
	display: none;
}

.wp-caption {
	display: block;
}

#site-header aside {
	  padding-top: 90px;
    max-width: 320px;
    float: right;
}

.navbar li.home-icon > a img {
    display: inline-block;
    height: 72px;
    width: auto;
    margin-right: 1em;
}

@media only screen and (max-width: 500px) {
    #header-ad-zone-container iframe { width: 300px !important; }
}
#homepage-featured .sub-stories h3 {
    font-size: 24px;
    margin-bottom: 6px;
    line-height: 1.2;
}
#homepage-featured .sub-stories p {
    font-size: 16px;
    margin-bottom: 2px;
}
#homepage-featured .top-story h2 {
    font-size: 38px;
    margin-bottom: 12px;
    line-height: 1.1;
}
.home .stories article img.attachment-medium, .sub-stories img.attachment-post-thumbnail {
    max-width: 65%;
    float: right;
    margin: 0 0 10px 20px;
}
#homepage-featured .top-story p {
    font-size: 22px;
    margin-bottom: 2px;
}

.rt-reading-time {
font-weight: bold;
}		</style>
		</head>

<body class="podcast-template-default single single-podcast postid-408060 wp-embed-responsive classic">

	
	<div id="top"></div>

	
		<div class="global-nav-bg">
		<div class="global-nav">
			<nav id="top-nav" class="span12">
				<span class="visuallyhidden">
					<a href="#main" title="Skip to content">Skip to content</a>
				</span>
				<ul id="menu-global-navigation" class="menu"><li id="menu-item-1224" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-privacy-policy menu-item-1224"><a href="https://sauconsource.com/privacy-policy/">Privacy Policy</a></li>
<li id="menu-item-1420" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1420"><a href="https://sauconsource.com/comments-policy/">Comments Policy</a></li>
<li id="menu-item-1230" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1230"><a href="https://sauconsource.com/terms-use/">Terms of Use</a></li>
<li id="menu-item-1421" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1421"><a href="https://sauconsource.com/about-us/">About Us</a></li>
</ul>				<div class="nav-right">
											<ul id="header-social" class="social-icons visible-desktop">
							<li><a href="https://www.facebook.com/sauconsource" title="Link to Facebook Profile"><i class="icon-facebook"></i></a></li><li><a href="https://twitter.com/SauconSource" title="Link to Twitter Page"><i class="icon-twitter"></i></a></li><li><a href="https://www.youtube.com/channel/UCykLCG04Y3jVfJfrZzsrorw" title="Link to YouTube Page"><i class="icon-youtube"></i></a></li><li><a href="https://www.linkedin.com/in/joshpopichak" title="Link to LinkedIn Page"><i class="icon-linkedin"></i></a></li><li><a href="http://sauconsource.com/feed/" title="Link to RSS Feed"><i class="icon-rss"></i></a></li>						</ul>
					<div class="donate-btn"><a href="https://sauconsource.com/mysauconsource/"><i class="icon-heart"></i>Support Saucon Source</a></div> 							<div id="header-search">
								<form class="form-search" role="search" method="get" action="https://sauconsource.com/">
									<div class="input-append">
										<input type="text" placeholder="Search" class="input-medium appendedInputButton search-query" value="" name="s" /><button type="submit" class="search-submit btn">GO</button>
									</div>
								</form>
							</div>
										<!-- END Header Search -->
				</div>
			</nav>
		</div> <!-- /.global-nav -->
	</div> <!-- /.global-nav-bg -->

	<div id="page" class="hfeed clearfix">

		 <div class="sticky-nav-wrapper nocontent">
	<div class="sticky-nav-holder">

	
		<div class="sticky-nav-container">
			<nav id="sticky-nav" class="sticky-navbar navbar clearfix">
				<div class="container">
					<div class="nav-right">
											<ul id="header-social" class="social-icons visible-desktop">
							<li><a href="https://www.facebook.com/sauconsource" title="Link to Facebook Profile"><i class="icon-facebook"></i></a></li><li><a href="https://twitter.com/SauconSource" title="Link to Twitter Page"><i class="icon-twitter"></i></a></li><li><a href="https://www.youtube.com/channel/UCykLCG04Y3jVfJfrZzsrorw" title="Link to YouTube Page"><i class="icon-youtube"></i></a></li><li><a href="https://www.linkedin.com/in/joshpopichak" title="Link to LinkedIn Page"><i class="icon-linkedin"></i></a></li><li><a href="http://sauconsource.com/feed/" title="Link to RSS Feed"><i class="icon-rss"></i></a></li>						</ul>
					
						<ul id="header-extras">
															<li class="donate">
									<a class="donate-link" href="https://sauconsource.com/mysauconsource/">
										<span><i class="icon-heart"></i>Support Saucon Source</span>
									</a>
								</li>							<li id="sticky-nav-search">
								<a href="#" class="toggle">
									<i class="icon-search" title="Search" role="button"></i>
								</a>
								<form class="form-search" role="search" method="get" action="https://sauconsource.com/">
									<div class="input-append">
										<span class="text-input-wrapper">
											<input type="text" placeholder="Search"
												class="input-medium appendedInputButton search-query" value="" name="s" />
										</span>
										<button type="submit" class="search-submit btn">Go</button>
									</div>
								</form>
							</li>
														<li>
								<!-- "hamburger" button (3 bars) to trigger off-canvas navigation -->
								<a class="btn btn-navbar toggle-nav-bar" title="More">
									<div class="bars">
										<span class="icon-bar"></span>
										<span class="icon-bar"></span>
										<span class="icon-bar"></span>
									</div>
								</a>
							</li>
						</ul>

					</div>

					<!-- BEGIN MOBILE MENU (hidden on desktop) -->
					<div class="nav-left">
													<ul>
								<li class="home-icon"><a href="https://sauconsource.com/"><img src="https://sauconsource.com/wp-content/uploads/2018/08/logo_1036828_351x100.jpg" class="attachment-home-logo" alt="logo"></a></li>
							</ul>
											</div>
					<!-- END MOBILE MENU -->

					<!-- BEGIN DESKTOP MENU -->
					<div class="nav-shelf">
					<ul class="nav">
													<li class="home-icon">
								<a href="https://sauconsource.com/">
									<img src="https://sauconsource.com/wp-content/uploads/2018/08/logo_1036828_351x100.jpg" class="attachment-home-logo" alt="logo">								</a>
							</li>
						<li id="menu-item-20160" class="a1i0s0 menu-item menu-item-type-custom menu-item-object-custom menu-item-20160"><a href="https://sauconsource.com/events/">Events</a></li>
<li id="menu-item-390" class="a1i0s0 menu-item menu-item-type-taxonomy menu-item-object-category menu-item-390"><a href="https://sauconsource.com/category/government/">Government</a></li>
<li id="menu-item-389" class="a1i0s0 menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children dropdown menu-item-389"><a href="https://sauconsource.com/category/community/" class="dropdown-toggle">Community <b class="caret"></b></a>
<ul class="dropdown-menu">
	<li id="menu-item-1398" class="a1i0s0 menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1398"><a href="https://sauconsource.com/category/opinion/">Opinion</a></li>
</ul>
</li>
<li id="menu-item-391" class="a1i0s0 menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children dropdown menu-item-391"><a href="https://sauconsource.com/category/business/" class="dropdown-toggle">Business <b class="caret"></b></a>
<ul class="dropdown-menu">
	<li id="menu-item-154048" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-154048"><a href="https://sauconsource.com/category/business/real-estate/">Real Estate</a></li>
</ul>
</li>
<li id="menu-item-392" class="a1i0s0 menu-item menu-item-type-taxonomy menu-item-object-category menu-item-392"><a href="https://sauconsource.com/category/schools/">Schools</a></li>
<li id="menu-item-396" class="a1i0s0 menu-item menu-item-type-taxonomy menu-item-object-category menu-item-396"><a href="https://sauconsource.com/category/sports/">Sports</a></li>
<li id="menu-item-393" class="a1i0s0 menu-item menu-item-type-taxonomy menu-item-object-category menu-item-393"><a href="https://sauconsource.com/category/police/">Police</a></li>
<li id="menu-item-395" class="a1i0s0 menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children dropdown menu-item-395"><a href="https://sauconsource.com/category/obituaries/" class="dropdown-toggle">Obituaries <b class="caret"></b></a>
<ul class="dropdown-menu">
	<li id="menu-item-9639" class="a1i0s0 menu-item menu-item-type-post_type menu-item-object-page menu-item-9639"><a href="https://sauconsource.com/submit-an-obituary/">Submit an Obituary for Free</a></li>
</ul>
</li>
<li id="menu-item-200854" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-200854"><a href="https://sauconsource.com/podcast/">Podcast</a></li>
<li id="menu-item-1424" class="a1i0s0 menu-item menu-item-type-post_type menu-item-object-page menu-item-1424"><a href="https://sauconsource.com/contact-us/">Contact Us</a></li>
<li id="menu-item-154049" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-154049"><a href="https://sauconsource.com/advertising-2/">Advertise</a></li>
<li id="menu-item-124679" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-124679"><a href="https://sauconsource.com/mysauconsource/">Join MySauconSource</a></li>
<li id="menu-item-333126" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-333126"><a href="http://sauconsource.com/newsletter/">Newsletter</a></li>
								<li class="donate">
									<a class="donate-link" href="https://sauconsource.com/mysauconsource/">
										<span>Support Saucon Source</span>
									</a>
								</li>									<li class="menu-item menu-item-has-childen dropdown">
										<a href="javascript:void(0);" class="dropdown-toggle">Global Navigation <b class="caret"></b>
										</a>
										<ul id="menu-global-navigation-1" class="dropdown-menu"><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-privacy-policy menu-item-1224"><a href="https://sauconsource.com/privacy-policy/">Privacy Policy</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1420"><a href="https://sauconsource.com/comments-policy/">Comments Policy</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1230"><a href="https://sauconsource.com/terms-use/">Terms of Use</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1421"><a href="https://sauconsource.com/about-us/">About Us</a></li>
</ul>									</li>
																					</ul>
					</div>
				</div>
			</nav>
		</div>
	</div>
</div>
<div class="header-ad-zone max-wide">
	<div id="header-ad-zone-container">
		<!-- Sidebar: header-ads --><aside id="bs_zones-6" class="widget widget-1 odd default bs_zones clearfix"><div><broadstreet-zone zone-id="54807" keywords="not_home_page,not_landing_page,is_article_page,no-rain-date-ep-58-preserving-lehigh-valleys-lgbtq-history,podcast" soft-keywords="true" zone-alias=""></broadstreet-zone></div></aside>	</div>
</div>
<header id="site-header" class="clearfix nocontent" itemscope itemtype="https://schema.org/Organization">
	
				<h2 class="visuallyhidden">
					<a itemprop="url" href="https://sauconsource.com/">
						<span class="sitename" itemprop="name">Saucon Source</span>
						<span class="tagline" itemprop="description"> - Your Source for Saucon Valley News</span>
					</a>
				</h2>
			<a itemprop="url" href="https://sauconsource.com/"><img class="header_img" src="" alt="" /></a><meta itemprop="logo" content="https://sauconsource.com/wp-content/uploads/2018/08/Saucon-Source-Favicon-trans.png"/><!-- Sidebar: header-widget --><aside id="custom_html-3" class="widget_text widget widget-1 odd default widget_custom_html clearfix"><div class="textwidget custom-html-widget"><span class='maxbutton-1-container mb-container'><a class="maxbutton-1 maxbutton maxbutton-subscribe-to-newsletter" href="https://sauconsource.com/newsletter/"><span class='mb-text'>Subscribe to Newsletter</span></a></span>  <span class='maxbutton-2-container mb-container'><a class="maxbutton-2 maxbutton maxbutton-advertise-with-us" href="https://sauconsource.com/advertising-2/"><span class='mb-text'>Advertise With Us</span></a></span>  
 
<span class='maxbutton-3-container mb-container'><a class="maxbutton-3 maxbutton maxbutton-tips" href="https://sauconsource.com/contact-us/"><span class='mb-text'>Got a Tip?</span></a></span></div></aside></header>
<header class="print-header nocontent">
	<p>
		<strong>Saucon Source</strong>
		(https://sauconsource.com/podcast/no-rain-date-ep-58-preserving-lehigh-valleys-lgbtq-history/)
	</p>
</header>
<nav id="main-nav" class="navbar clearfix">
	<div class="navbar-inner">
		<div class="container">
			
						
			<div class="nav-shelf">
				<ul class="nav">
				
				<li class="a1i0s0 menu-item menu-item-type-custom menu-item-object-custom menu-item-20160"><a href="https://sauconsource.com/events/">Events</a></li>
<li class="a1i0s0 menu-item menu-item-type-taxonomy menu-item-object-category menu-item-390"><a href="https://sauconsource.com/category/government/">Government</a></li>
<li class="a1i0s0 menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children dropdown menu-item-389"><a href="https://sauconsource.com/category/community/" class="dropdown-toggle">Community <b class="caret"></b></a>
<ul class="dropdown-menu">
	<li class="a1i0s0 menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1398"><a href="https://sauconsource.com/category/opinion/">Opinion</a></li>
</ul>
</li>
<li class="a1i0s0 menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children dropdown menu-item-391"><a href="https://sauconsource.com/category/business/" class="dropdown-toggle">Business <b class="caret"></b></a>
<ul class="dropdown-menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-154048"><a href="https://sauconsource.com/category/business/real-estate/">Real Estate</a></li>
</ul>
</li>
<li class="a1i0s0 menu-item menu-item-type-taxonomy menu-item-object-category menu-item-392"><a href="https://sauconsource.com/category/schools/">Schools</a></li>
<li class="a1i0s0 menu-item menu-item-type-taxonomy menu-item-object-category menu-item-396"><a href="https://sauconsource.com/category/sports/">Sports</a></li>
<li class="a1i0s0 menu-item menu-item-type-taxonomy menu-item-object-category menu-item-393"><a href="https://sauconsource.com/category/police/">Police</a></li>
<li class="a1i0s0 menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children dropdown menu-item-395"><a href="https://sauconsource.com/category/obituaries/" class="dropdown-toggle">Obituaries <b class="caret"></b></a>
<ul class="dropdown-menu">
	<li class="a1i0s0 menu-item menu-item-type-post_type menu-item-object-page menu-item-9639"><a href="https://sauconsource.com/submit-an-obituary/">Submit an Obituary for Free</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-200854"><a href="https://sauconsource.com/podcast/">Podcast</a></li>
<li class="a1i0s0 menu-item menu-item-type-post_type menu-item-object-page menu-item-1424"><a href="https://sauconsource.com/contact-us/">Contact Us</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-154049"><a href="https://sauconsource.com/advertising-2/">Advertise</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-124679"><a href="https://sauconsource.com/mysauconsource/">Join MySauconSource</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-333126"><a href="http://sauconsource.com/newsletter/">Newsletter</a></li>
				</ul>

			</div>
			
						
		</div>
	</div>
</nav>

		<div id="main" class="row-fluid clearfix">

		
<div id="content" class="span8" role="main">
	
<article id="post-408060" class="hnews item post-408060 podcast type-podcast status-publish has-post-thumbnail hentry tag-allentown tag-archive tag-bradbury-sullivan-lgbt-community-center tag-club tag-gay-bar tag-history tag-lehigh-valley tag-lgbtq tag-stonewall tag-stonewall-memories-project series-no-rain-date-a-podcast speaker-ariel-torres speaker-kristen-leipert featured-media featured-media-image" itemscope itemtype="https://schema.org/Article">

	
	<header>

		<h1 class="entry-title" itemprop="headline">No Rain Date, Ep. 58: Preserving Lehigh Valley&#8217;s LGBTQ History</h1>
				<h5 class="byline"><img alt='Josh Popichak' src='https://secure.gravatar.com/avatar/d15bdf13116c9b366133fe7edd0a9bb7?s=32&#038;d=mm&#038;r=g' srcset='https://secure.gravatar.com/avatar/d15bdf13116c9b366133fe7edd0a9bb7?s=64&#038;d=mm&#038;r=g 2x' class='avatar avatar-32 photo avatar avatar-32 photo' height='32' width='32' loading='lazy'/> <span class="by-author"><span class="by">By</span> <span class="author vcard" itemprop="author"><a class="url fn n" href="https://sauconsource.com/author/joshpopi/" title="More from Josh Popichak" rel="author">Josh Popichak</a></span></span><span class="sep"> |</span> <time class="entry-date updated dtstamp pubdate" datetime="2021-06-11T20:11:03-04:00"><span class="time-ago">16 hours ago</span></time></h5>

		<div class="largo-follow post-social clearfix"><span class="facebook"><a target="_blank" href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fsauconsource.com%2Fpodcast%2Fno-rain-date-ep-58-preserving-lehigh-valleys-lgbtq-history%2F"><i class="icon-facebook"></i><span class="hidden-phone">Like</span></a></span><span class="twitter"><a target="_blank" href="https://twitter.com/intent/tweet?text=No%20Rain%20Date%2C%20Ep.%2058%3A%20Preserving%20Lehigh%20Valley%E2%80%99s%20LGBTQ%20History&url=https%3A%2F%2Fsauconsource.com%2Fpodcast%2Fno-rain-date-ep-58-preserving-lehigh-valleys-lgbtq-history%2F&via=SauconSource"><i class="icon-twitter"></i><span class="hidden-phone">Tweet</span></a></span><span data-service="email" class="email share-button"><a href="mailto:?subject=No%20Rain%20Date%2C%20Ep.%2058%3A%20Preserving%20Lehigh%20Valley%E2%80%99s%20LGBTQ%20History&body=On%20this%20episode%20we%E2%80%99re%20happy%20to%20welcome%20Archivist%20Kristen%20Leipert%20and%20Pride%20Programs%20Manager%20Ariel%20Torres%20of%20the%20Bradbury-Sullivan%20LGBT%20Community%20Center%20to%20discuss%20the%20Stonewall%20Memories%20Project.https%3A%2F%2Fsauconsource.com%2Fpodcast%2Fno-rain-date-ep-58-preserving-lehigh-valleys-lgbtq-history%2F" target="_blank"><i class="icon-mail"></i> <span class="hidden-phone">Email</span></a></span><span class="print"><a href="#" onclick="window.print()" title="Print this article" rel="nofollow"><i class="icon-print"></i><span class="hidden-phone">Print</span></a></span></div>
		<meta itemprop="description" content="window.zone_load_1151503825 = function(z, d) { if (!d.count) document.getElementById('zone_load_1151503825').style.display = 'none'; };

	
		
			
				
			
			
				
					
						No Rain Date
					
					No Rain Date, Ep. 58: Preserving Lehigh Valley's LGBTQ History
				
				
					
						Play Episode
						Pause Episode
						
					
					
						
							
						
						
							
						
						
							
								Mute/Unmute Episode
								Rewind 10 Seconds
								1x
								Fast Forward 30 seconds
							
							
								00:00
								/
								
								00:56:51
							
						
					
				
				
											Subscribe
																Share
									
			
		
	
	
		
			
				
				
			
			
				
									
				
					
						RSS Feed					
					
						
					
					
				
			
		
		
			
				
				
			
			
				
					Share				
				
					
						
					
					
						
					
					
						
					
				
			
			
				
					Link				
				
					
				
				
			
			
				
					Embed				
				
					
				
				
			
		
	

Download file | Play in new window | Duration: 00:56:51 | Recorded on June 11, 2021 | Speakers: Ariel Torres, Kristen LeipertOn this episode we’re happy to welcome Archivist Kristen Leipert and Pride Programs Manager Ariel Torres of the Bradbury-Sullivan LGBT Community Center to discuss the Stonewall Memories Project.
window.zone_load_356442101 = function(z, d) { if (!d.count) document.getElementById('zone_load_356442101').style.display = 'none'; };" />
<meta itemprop="datePublished" content="2021-06-11T20:11:03-04:00" />
<meta itemprop="dateModified" content="2021-06-11T20:11:03-04:00" />
<meta itemprop="image" content="https://sauconsource.com/wp-content/uploads/2021/06/No-Rain-Date-1.15.20-53-140x140.png" />
	</header><!-- / entry header -->

	<div class="hero is-image ">
	<img width="1170" height="1170" src="https://sauconsource.com/wp-content/uploads/2021/06/No-Rain-Date-1.15.20-53-1170x1170.png" class="attachment-full size-full wp-post-image" alt="No Rain Date Stonewall LGBTQ History" loading="lazy" srcset="https://sauconsource.com/wp-content/uploads/2021/06/No-Rain-Date-1.15.20-53-1170x1170.png 1170w, https://sauconsource.com/wp-content/uploads/2021/06/No-Rain-Date-1.15.20-53-336x336.png 336w, https://sauconsource.com/wp-content/uploads/2021/06/No-Rain-Date-1.15.20-53-771x771.png 771w, https://sauconsource.com/wp-content/uploads/2021/06/No-Rain-Date-1.15.20-53-140x140.png 140w, https://sauconsource.com/wp-content/uploads/2021/06/No-Rain-Date-1.15.20-53-768x768.png 768w, https://sauconsource.com/wp-content/uploads/2021/06/No-Rain-Date-1.15.20-53-1536x1536.png 1536w, https://sauconsource.com/wp-content/uploads/2021/06/No-Rain-Date-1.15.20-53-60x60.png 60w, https://sauconsource.com/wp-content/uploads/2021/06/No-Rain-Date-1.15.20-53-96x96.png 96w, https://sauconsource.com/wp-content/uploads/2021/06/No-Rain-Date-1.15.20-53.png 1600w" sizes="(max-width: 1170px) 100vw, 1170px" />	</div>

	<div class="entry-content clearfix" itemprop="articleBody">
		<div style='margin:5px auto; margin-bottom: 15px;' id='zone_load_725106933'><broadstreet-zone callback="zone_load_725106933" zone-id="56655" keywords="not_home_page,not_landing_page,is_article_page,no-rain-date-ep-58-preserving-lehigh-valleys-lgbtq-history,podcast" soft-keywords="true" zone-alias=""></broadstreet-zone></div><script>window.zone_load_725106933 = function(z, d) { if (!d.count) document.getElementById('zone_load_725106933').style.display = 'none'; };</script><div class="podcast_player">
<div class="castos-player dark-mode" data-episode="408060-5caf9a2">
	<div class="player">
		<div class="player__main">
			<div class="player__artwork player__artwork-408060-5caf9a2">
				<img src="https://sauconsource.com/wp-content/uploads/2021/06/No-Rain-Date-1.15.20-53-1170x1170.png" alt="No Rain Date" title="No Rain Date">
			</div>
			<div class="player__body">
				<div class="currently-playing">
					<div class="show">
						<strong>No Rain Date</strong>
					</div>
					<div class="episode-title">No Rain Date, Ep. 58: Preserving Lehigh Valley's LGBTQ History</div>
				</div>
				<div class="play-progress">
					<div class="play-pause-controls">
						<button title="Play" class="play-btn play-btn-408060-5caf9a2"><span class="screen-reader-text">Play Episode</span></button>
						<button alt="Pause" class="pause-btn pause-btn-408060-5caf9a2 hide"><span class="screen-reader-text">Pause Episode</span></button>
						<img src="https://sauconsource.com/wp-content/plugins/seriously-simple-podcasting/assets/css/images/player/images/icon-loader.svg" class="loader loader-408060-5caf9a2 hide"/>
					</div>
					<div>
						<audio preload="none" class="clip clip-408060-5caf9a2">
							<source loop preload="none" src="https://sauconsource.com/podcast-player/408060/no-rain-date-ep-58-preserving-lehigh-valleys-lgbtq-history.mp3">
						</audio>
						<div class="ssp-progress progress-408060-5caf9a2" title="Seek">
							<span class="progress__filled progress__filled-408060-5caf9a2"></span>
						</div>
						<div class="playback playback-408060-5caf9a2">
							<div class="playback__controls">
								<button class="player-btn__volume player-btn__volume-408060-5caf9a2" title="Mute/Unmute"><span class="screen-reader-text">Mute/Unmute Episode</span></button>
								<button data-skip="-10" class="player-btn__rwd" title="Rewind 10 seconds"><span class="screen-reader-text">Rewind 10 Seconds</span></button>
								<button data-speed="1" class="player-btn__speed player-btn__speed-408060-5caf9a2" title="Playback Speed">1x</button>
								<button data-skip="30" class="player-btn__fwd" title="Fast Forward 30 seconds"><span class="screen-reader-text">Fast Forward 30 seconds</span></button>
							</div>
							<div class="playback__timers">
								<time id="timer-408060-5caf9a2">00:00</time>
								<span>/</span>
								<!-- We need actual duration here from the server -->
								<time id="duration-408060-5caf9a2">00:56:51</time>
							</div>
						</div>
					</div>
				</div>
				<nav class="player-panels-nav">
											<button class="subscribe-btn" id="subscribe-btn-408060-5caf9a2" title="Subscribe">Subscribe</button>
																<button class="share-btn" id="share-btn-408060-5caf9a2" title="Share">Share</button>
									</nav>
			</div>
		</div>
	</div>
	<div class="player-panels player-panels-408060-5caf9a2">
		<div class="subscribe player-panel subscribe-408060-5caf9a2">
			<div class="close-btn close-btn-408060-5caf9a2">
				<span></span>
				<span></span>
			</div>
			<div class="panel__inner">
				<div class="subscribe-icons">
									</div>
				<div class="player-panel-row">
					<div class="title">
						RSS Feed					</div>
					<div>
						<input value="https://sauconsource.com/feed/podcast/no-rain-date-a-podcast" class="input-rss input-rss-408060-5caf9a2" />
					</div>
					<button class="copy-rss copy-rss-408060-5caf9a2"></button>
				</div>
			</div>
		</div>
		<div class="share share-408060-5caf9a2 player-panel">
			<div class="close-btn close-btn-408060-5caf9a2">
				<span></span>
				<span></span>
			</div>
			<div class="player-panel-row">
				<div class="title">
					Share				</div>
				<div class="icons-holder">
					<a href="https://www.facebook.com/sharer/sharer.php?u=https://sauconsource.com/podcast-player/408060/no-rain-date-ep-58-preserving-lehigh-valleys-lgbtq-history.mp3&t=No Rain Date, Ep. 58: Preserving Lehigh Valley's LGBTQ History"
					   target="_blank" class="share-icon facebook" title="Share on Facebook">
						<span></span>
					</a>
					<a href="https://twitter.com/intent/tweet?text=https://sauconsource.com/podcast-player/408060/no-rain-date-ep-58-preserving-lehigh-valleys-lgbtq-history.mp3&url=No Rain Date, Ep. 58: Preserving Lehigh Valley's LGBTQ History"
					   target="_blank" class="share-icon twitter" title="Share on Twitter">
						<span></span>
					</a>
					<a href="https://sauconsource.com/podcast-player/408060/no-rain-date-ep-58-preserving-lehigh-valleys-lgbtq-history.mp3"
					   target="_blank" class="share-icon download" title="Download" download>
						<span></span>
					</a>
				</div>
			</div>
			<div class="player-panel-row">
				<div class="title">
					Link				</div>
				<div>
					<input value="https://sauconsource.com/podcast/no-rain-date-ep-58-preserving-lehigh-valleys-lgbtq-history/" class="input-link input-link-408060-5caf9a2"/>
				</div>
				<button class="copy-link copy-link-408060-5caf9a2"></button>
			</div>
			<div class="player-panel-row">
				<div class="title">
					Embed				</div>
				<div style="height: 10px;">
					<input type="text" value='&lt;blockquote class=&quot;wp-embedded-content&quot;&gt;&lt;a href=&quot;https://sauconsource.com/podcast/no-rain-date-ep-58-preserving-lehigh-valleys-lgbtq-history/&quot;&gt;No Rain Date, Ep. 58: Preserving Lehigh Valley&#8217;s LGBTQ History&lt;/a&gt;&lt;/blockquote&gt;
&lt;script type=&#039;text/javascript&#039;&gt;
&lt;!--//--&gt;&lt;![CDATA[//&gt;&lt;!--
		/*! This file is auto-generated */
		!function(c,d){&quot;use strict&quot;;var e=!1,n=!1;if(d.querySelector)if(c.addEventListener)e=!0;if(c.wp=c.wp||{},!c.wp.receiveEmbedMessage)if(c.wp.receiveEmbedMessage=function(e){var t=e.data;if(t)if(t.secret||t.message||t.value)if(!/[^a-zA-Z0-9]/.test(t.secret)){for(var r,a,i,s=d.querySelectorAll(&#039;iframe[data-secret=&quot;&#039;+t.secret+&#039;&quot;]&#039;),n=d.querySelectorAll(&#039;blockquote[data-secret=&quot;&#039;+t.secret+&#039;&quot;]&#039;),o=0;o&lt;n.length;o++)n[o].style.display=&quot;none&quot;;for(o=0;o&lt;s.length;o++)if(r=s[o],e.source===r.contentWindow){if(r.removeAttribute(&quot;style&quot;),&quot;height&quot;===t.message){if(1e3&lt;(i=parseInt(t.value,10)))i=1e3;else if(~~i&lt;200)i=200;r.height=i}if(&quot;link&quot;===t.message)if(a=d.createElement(&quot;a&quot;),i=d.createElement(&quot;a&quot;),a.href=r.getAttribute(&quot;src&quot;),i.href=t.value,i.host===a.host)if(d.activeElement===r)c.top.location.href=t.value}}},e)c.addEventListener(&quot;message&quot;,c.wp.receiveEmbedMessage,!1),d.addEventListener(&quot;DOMContentLoaded&quot;,t,!1),c.addEventListener(&quot;load&quot;,t,!1);function t(){if(!n){n=!0;for(var e,t,r=-1!==navigator.appVersion.indexOf(&quot;MSIE 10&quot;),a=!!navigator.userAgent.match(/Trident.*rv:11\./),i=d.querySelectorAll(&quot;iframe.wp-embedded-content&quot;),s=0;s&lt;i.length;s++){if(!(e=i[s]).getAttribute(&quot;data-secret&quot;))t=Math.random().toString(36).substr(2,10),e.src+=&quot;#?secret=&quot;+t,e.setAttribute(&quot;data-secret&quot;,t);if(r||a)(t=e.cloneNode(!0)).removeAttribute(&quot;security&quot;),e.parentNode.replaceChild(t,e)}}}}(window,document);
//--&gt;&lt;!]]&gt;
&lt;/script&gt;&lt;iframe sandbox=&quot;allow-scripts&quot; security=&quot;restricted&quot; src=&quot;https://sauconsource.com/podcast/no-rain-date-ep-58-preserving-lehigh-valleys-lgbtq-history/embed/&quot; width=&quot;500&quot; height=&quot;350&quot; title=&quot;&#8220;No Rain Date, Ep. 58: Preserving Lehigh Valley&#8217;s LGBTQ History&#8221; &#8212; Saucon Source&quot; frameborder=&quot;0&quot; marginwidth=&quot;0&quot; marginheight=&quot;0&quot; scrolling=&quot;no&quot; class=&quot;wp-embedded-content&quot;&gt;&lt;/iframe&gt;'
					       class="input-embed input-embed-408060-5caf9a2"/>
				</div>
				<button class="copy-embed copy-embed-408060-5caf9a2"></button>
			</div>
		</div>
	</div>
</div>
</div><div class="podcast_meta"><aside><p><a href="https://sauconsource.com/podcast-download/408060/no-rain-date-ep-58-preserving-lehigh-valleys-lgbtq-history.mp3?ref=download" title="No Rain Date, Ep. 58: Preserving Lehigh Valley&#8217;s LGBTQ History " class="podcast-meta-download">Download file</a> | <a href="https://sauconsource.com/podcast-download/408060/no-rain-date-ep-58-preserving-lehigh-valleys-lgbtq-history.mp3?ref=new_window" target="_blank" title="No Rain Date, Ep. 58: Preserving Lehigh Valley&#8217;s LGBTQ History " class="podcast-meta-new-window">Play in new window</a> | <span class="podcast-meta-duration">Duration: 00:56:51</span> | <span class="podcast-meta-date">Recorded on June 11, 2021</span> | Speakers: <a href="https://sauconsource.com/speaker/ariel-torres/">Ariel Torres</a>, <a href="https://sauconsource.com/speaker/kristen-leipert/">Kristen Leipert</a></p></aside></div><p>Welcome to Episode 58 of<a href="https://sauconsource.com/podcast/"> No Rain Date</a>, your weekly local news podcast featuring exclusive interviews with people making a difference in the Lehigh Valley and beyond.</p>
<p>On this episode we’re happy to welcome Archivist Kristen Leipert and Pride Programs Manager Ariel Torres of the <a href="https://www.bradburysullivancenter.org/">Bradbury-Sullivan LGBT Community Center</a> to discuss the <a href="https://sauconsource.com/2021/05/14/stonewall-memories-project-preserving-landmark-gay-bars-legacy/">Stonewall Memories Project</a>. The <a href="https://docs.google.com/forms/d/e/1FAIpQLSeWWgAMLvP18b-6zG35Ki4Dhr_sVPB61mzy702fy9D1rYFuxg/viewform">Stonewall Memories Project</a> is an effort that is currently under way to preserve nearly 50 years of memories and memorabilia associated with the Stonewall, a landmark gay bar and nightclub in Allentown that closed in May. More than a gathering place for Lehigh Valley residents, the Stonewall was a haven during an era when many members of the local LGBTQ community were marginalized and faced both real and perceived discrimination. Kristen and Ariel&#8211;who performed at the Stonewall as Elektra Fearce St. James&#8211;share some of the stories they are hearing as they work to preserve the memories of club-goers and performers, both for future generations and as part of a planned exhibit. <em>Note: In the interim between our recording of this interview and its upload<a href="https://www.wfmz.com/news/area/lehighvalley/allentown-nightclub-owner-buying-stonewall-will-open-gay-club/article_29f56d28-c8a4-11eb-9496-3fdf069db87d.html?utm_medium=social&amp;fbclid=IwAR39nQGDJvYzhb3dlHVEUpVmitRPggSbMr9MxzrPf4C_JuCqjy7oML-D2AQ"> it was announced that an Allentown nightclub owner has purchased the Stonewall and plans to revive it as an LGBTQ venue</a>.</em> As always, Josh has a roundup of all the latest local news stories.</p>
<p>No Rain Date is conveniently available for listening and download on <a href="https://podcasts.apple.com/us/podcast/no-rain-date/id1492001641">iTunes</a>, <a href="https://open.spotify.com/show/2VBjRR3vjIa1EsT4KuKwid">Spotify</a>, <a href="https://www.iheart.com/podcast/269-no-rain-date-55297988/">iHeartRadio</a>, <a href="https://music.amazon.com/podcasts/a1ddef81-f345-4e61-8262-5eca372fd78a/No-Rain-Date">Amazon Music</a>, <a href="https://www.stitcher.com/show/no-rain-date">Stitcher</a>, <a href="https://www.deezer.com/us/show/2004452">Deezer</a>, <a href="https://tunein.com/podcasts/News--Politics-Podcasts/No-Rain-Date-p1279471/">Tunein</a>, <a href="https://www.pocketcasts.com/">Pocket Casts</a>, <a href="https://podcasts.google.com/">Google Podcasts</a> and other apps, in addition to <a href="https://sauconsource.com/podcast/">Saucon Source</a>. To learn more about the podcast, suggest an interview subject or share feedback, please email josh@sauconsource.com. No Rain Date is produced each week by Jonny Hart and is a production of Saucon Source LLC.</p>
<p><em>Love No Rain Date?</em> You can help support it by making a voluntary contribution and becoming a Saucon Source member today. <strong><a href="https://sauconsource.com/mysauconsource/?step=register">Learn more here</a></strong>. And don’t forget to sign up for the Saucon Source newsletter. Enjoy the convenience of having the latest news delivered to your inbox every Monday, Wednesday and Friday, as well as peace of mind from knowing you’ll never miss another headline. <strong><a href="https://sauconsource.com/newsletter/">Subscribe to our newsletter here</a></strong>.</p>
<div style='margin:5px auto; margin-bottom: 15px;' id='zone_load_1688104878'><broadstreet-zone callback="zone_load_1688104878" zone-id="56655" keywords="not_home_page,not_landing_page,is_article_page,no-rain-date-ep-58-preserving-lehigh-valleys-lgbtq-history,podcast" soft-keywords="true" zone-alias=""></broadstreet-zone></div><script>window.zone_load_1688104878 = function(z, d) { if (!d.count) document.getElementById('zone_load_1688104878').style.display = 'none'; };</script><div class="addtoany_share_save_container addtoany_content addtoany_content_bottom"><div class="a2a_kit a2a_kit_size_14 addtoany_list" data-a2a-url="https://sauconsource.com/podcast/no-rain-date-ep-58-preserving-lehigh-valleys-lgbtq-history/" data-a2a-title="No Rain Date, Ep. 58: Preserving Lehigh Valley’s LGBTQ History"><a class="a2a_button_facebook" href="https://www.addtoany.com/add_to/facebook?linkurl=https%3A%2F%2Fsauconsource.com%2Fpodcast%2Fno-rain-date-ep-58-preserving-lehigh-valleys-lgbtq-history%2F&amp;linkname=No%20Rain%20Date%2C%20Ep.%2058%3A%20Preserving%20Lehigh%20Valley%E2%80%99s%20LGBTQ%20History" title="Facebook" rel="nofollow noopener" target="_blank"></a><a class="a2a_button_twitter" href="https://www.addtoany.com/add_to/twitter?linkurl=https%3A%2F%2Fsauconsource.com%2Fpodcast%2Fno-rain-date-ep-58-preserving-lehigh-valleys-lgbtq-history%2F&amp;linkname=No%20Rain%20Date%2C%20Ep.%2058%3A%20Preserving%20Lehigh%20Valley%E2%80%99s%20LGBTQ%20History" title="Twitter" rel="nofollow noopener" target="_blank"></a><a class="a2a_button_copy_link" href="https://www.addtoany.com/add_to/copy_link?linkurl=https%3A%2F%2Fsauconsource.com%2Fpodcast%2Fno-rain-date-ep-58-preserving-lehigh-valleys-lgbtq-history%2F&amp;linkname=No%20Rain%20Date%2C%20Ep.%2058%3A%20Preserving%20Lehigh%20Valley%E2%80%99s%20LGBTQ%20History" title="Copy Link" rel="nofollow noopener" target="_blank"></a></div></div>	</div><!-- .entry-content -->

	
	<footer class="post-meta bottom-meta">

	</footer><!-- /.post-meta -->

	
</article><!-- #post-408060 -->
<div class="article-bottom nocontent"><!-- Sidebar: article-bottom --><aside id="largo-prev-next-post-links-widget-2" class="widget widget-1 odd default largo-prev-next-post-links clearfix">
			<nav id="nav-below" class="pager post-nav clearfix">
							</nav><!-- #nav-below -->

		</aside><!-- Sidebar: article-bottom --><aside id="largo-post-series-links-widget-2" class="widget widget-2 even default largo-post-series-links clearfix"><h3 class="widgettitle">Related</h3><div class="series-label"><h5><a href="https://sauconsource.com/series/no-rain-date-a-podcast/">No Rain Date: A Podcast</a><a class="rss-link" href="https://sauconsource.com/series/no-rain-date-a-podcast/feed/"></a></h5><p></p></div></aside><!-- Sidebar: article-bottom --><aside id="largo-author-widget-2" class="widget widget-3 odd default largo-author clearfix">
					<div class="author-box row-fluid author vcard clearfix">
						<h3 class="widgettitle">About <span class="fn n"><a class="url" href="https://sauconsource.com/author/joshpopi/" rel="author" title="See all posts by Josh Popichak">Josh Popichak</a></span></h3><div class="photo"><img alt='Josh Popichak' src='https://secure.gravatar.com/avatar/d15bdf13116c9b366133fe7edd0a9bb7?s=96&#038;d=mm&#038;r=g' srcset='https://secure.gravatar.com/avatar/d15bdf13116c9b366133fe7edd0a9bb7?s=192&#038;d=mm&#038;r=g 2x' class='avatar avatar-96 photo' height='96' width='96' loading='lazy'/></div><p>Josh Popichak is the publisher of Saucon Source and the owner of Saucon Source LLC. An independent journalist who is committed to objectively reporting local news online, he is a native of Bethlehem, Pa., and a graduate of Bates College, where he majored in history. Josh has covered Saucon Valley area news since 2005, and previously worked for Berks-Mont News and AOL/Patch. Josh’s reporting includes his weekly local news podcast, No Rain Date, which is available on iTunes, Spotify and other listening apps. He can be reached at josh@sauconsource.com.</p>						<ul class="social-links">
	
	
			<li class="email">
			<a class="email" href="mailto:josh@sauconsource.com" title="e-mail Josh Popichak"><i class="icon-mail"></i></a>
		</li>
	
			<li class="linkedin">
			<a href="http://www.linkedin.com/in/joshpopichak" title="Josh Popichak on LinkedIn"><i class="icon-linkedin"></i></a>
		</li>
	
	<li class="author-posts-link"><a class="url" href="https://sauconsource.com/author/joshpopi/" rel="author" title="See all posts by Josh">More by Josh</a></li></ul>
					</div>
			</aside></div><div class='bs-max-width-wrap' style='max-width:100%; margin: 0 auto;'><div style='margin:5px auto; margin-bottom: 15px;' id='zone_load_112918073'><broadstreet-zone callback="zone_load_112918073" zone-id="56655" keywords="not_home_page,not_landing_page,is_article_page,no-rain-date-ep-58-preserving-lehigh-valleys-lgbtq-history,podcast" soft-keywords="true" zone-alias=""></broadstreet-zone></div><script>window.zone_load_112918073 = function(z, d) { if (!d.count) document.getElementById('zone_load_112918073').style.display = 'none'; };</script></div>	<div id="comments" class="clearfix">
	
	
	
		<div id="respond" class="comment-respond">
		<h3 id="reply-title" class="comment-reply-title">Leave a Review or Comment <small><a rel="nofollow" id="cancel-comment-reply-link" href="/podcast/no-rain-date-ep-58-preserving-lehigh-valleys-lgbtq-history/#respond" style="display:none;">Cancel reply</a></small></h3><p class="must-log-in">You must be <a href="https://sauconsource.com/wp-login.php?redirect_to=https%3A%2F%2Fsauconsource.com%2Fpodcast%2Fno-rain-date-ep-58-preserving-lehigh-valleys-lgbtq-history%2F">logged in</a> to post a comment.</p>	</div><!-- #respond -->
	
</div><!-- #comments -->
</div>


<aside id="sidebar" class="span4 nocontent">
		<div class="widget-area" role="complementary">
		<!-- Sidebar: sidebar-single --><aside id="bs_zones-16" class="widget widget-1 odd default bs_zones clearfix"><div><broadstreet-zone zone-id="42021" keywords="not_home_page,not_landing_page,is_article_page,no-rain-date-ep-58-preserving-lehigh-valleys-lgbtq-history,podcast" soft-keywords="true" zone-alias=""></broadstreet-zone></div></aside><!-- Sidebar: sidebar-single --><aside id="media_image-7" class="widget widget-2 even default widget_media_image clearfix"><h3 class="widgettitle">Support Local News!</h3><a href="https://sauconsource.com/mysauconsource/"><img width="375" height="314" src="https://sauconsource.com/wp-content/uploads/2020/12/Saucon-Source-Member.png" class="image wp-image-335270  attachment-full size-full" alt="" loading="lazy" style="max-width: 100%; height: auto;" srcset="https://sauconsource.com/wp-content/uploads/2020/12/Saucon-Source-Member.png 375w, https://sauconsource.com/wp-content/uploads/2020/12/Saucon-Source-Member-336x281.png 336w" sizes="(max-width: 375px) 100vw, 375px" /></a></aside><!-- Sidebar: sidebar-single --><aside id="media_image-12" class="widget widget-3 odd default widget_media_image clearfix"><h3 class="widgettitle"><a href="https://sauconsource.com/mysauconsource/">Become a Saucon Source Member</a></h3><a href="https://sauconsource.com/mysauconsource/"><img width="336" height="93" src="https://sauconsource.com/wp-content/uploads/2021/06/Donate-Now-336x93.png" class="image wp-image-402487  attachment-medium size-medium" alt="" loading="lazy" style="max-width: 100%; height: auto;" srcset="https://sauconsource.com/wp-content/uploads/2021/06/Donate-Now-336x93.png 336w, https://sauconsource.com/wp-content/uploads/2021/06/Donate-Now-771x214.png 771w, https://sauconsource.com/wp-content/uploads/2021/06/Donate-Now-768x213.png 768w, https://sauconsource.com/wp-content/uploads/2021/06/Donate-Now.png 860w" sizes="(max-width: 336px) 100vw, 336px" /></a></aside><!-- Sidebar: sidebar-single --><aside id="bs_zones-18" class="widget widget-4 even default bs_zones clearfix"><div><broadstreet-zone zone-id="42021" keywords="not_home_page,not_landing_page,is_article_page,no-rain-date-ep-58-preserving-lehigh-valleys-lgbtq-history,podcast" soft-keywords="true" zone-alias=""></broadstreet-zone></div></aside><!-- Sidebar: sidebar-single --><aside id="bs_zones-19" class="widget widget-5 odd default bs_zones clearfix"><div><broadstreet-zone zone-id="42021" keywords="not_home_page,not_landing_page,is_article_page,no-rain-date-ep-58-preserving-lehigh-valleys-lgbtq-history,podcast" soft-keywords="true" zone-alias=""></broadstreet-zone></div></aside><!-- Sidebar: sidebar-single --><aside id="media_image-9" class="widget widget-6 even default widget_media_image clearfix"><a href="https://open.spotify.com/show/2VBjRR3vjIa1EsT4KuKwid"><img width="771" height="771" src="https://sauconsource.com/wp-content/uploads/2021/06/No-Rain-Date-1.15.20-53-771x771.png" class="image wp-image-408056  attachment-large size-large" alt="No Rain Date Stonewall" loading="lazy" style="max-width: 100%; height: auto;" srcset="https://sauconsource.com/wp-content/uploads/2021/06/No-Rain-Date-1.15.20-53-771x771.png 771w, https://sauconsource.com/wp-content/uploads/2021/06/No-Rain-Date-1.15.20-53-336x336.png 336w, https://sauconsource.com/wp-content/uploads/2021/06/No-Rain-Date-1.15.20-53-140x140.png 140w, https://sauconsource.com/wp-content/uploads/2021/06/No-Rain-Date-1.15.20-53-768x768.png 768w, https://sauconsource.com/wp-content/uploads/2021/06/No-Rain-Date-1.15.20-53-1536x1536.png 1536w, https://sauconsource.com/wp-content/uploads/2021/06/No-Rain-Date-1.15.20-53-60x60.png 60w, https://sauconsource.com/wp-content/uploads/2021/06/No-Rain-Date-1.15.20-53-96x96.png 96w, https://sauconsource.com/wp-content/uploads/2021/06/No-Rain-Date-1.15.20-53-1170x1170.png 1170w, https://sauconsource.com/wp-content/uploads/2021/06/No-Rain-Date-1.15.20-53.png 1600w" sizes="(max-width: 771px) 100vw, 771px" /></a></aside><!-- Sidebar: sidebar-single --><aside id="bs_zones-20" class="widget widget-7 odd default bs_zones clearfix"><div><broadstreet-zone zone-id="42021" keywords="not_home_page,not_landing_page,is_article_page,no-rain-date-ep-58-preserving-lehigh-valleys-lgbtq-history,podcast" soft-keywords="true" zone-alias=""></broadstreet-zone></div></aside><!-- Sidebar: sidebar-single --><aside id="bs_zones-21" class="widget widget-8 even default bs_zones clearfix"><div><broadstreet-zone zone-id="42021" keywords="not_home_page,not_landing_page,is_article_page,no-rain-date-ep-58-preserving-lehigh-valleys-lgbtq-history,podcast" soft-keywords="true" zone-alias=""></broadstreet-zone></div></aside><!-- Sidebar: sidebar-single --><aside id="text-18" class="widget widget-9 odd default widget_text clearfix"><h3 class="widgettitle">Subscribe to our Newsletter</h3>			<div class="textwidget"><script>(function() {
	window.mc4wp = window.mc4wp || {
		listeners: [],
		forms: {
			on: function(evt, cb) {
				window.mc4wp.listeners.push(
					{
						event   : evt,
						callback: cb
					}
				);
			}
		}
	}
})();
</script><!-- Mailchimp for WordPress v4.8.5 - https://wordpress.org/plugins/mailchimp-for-wp/ --><form id="mc4wp-form-1" class="mc4wp-form mc4wp-form-8402 mc4wp-form-basic" method="post" data-id="8402" data-name="Default sign-up form" ><div class="mc4wp-form-fields"><div class="new-mc">
<input type="email" id="mc4wp_email" name="EMAIL" placeholder="Enter email address" required /><input type="submit" value="Subscribe" />
</div></div><label style="display: none !important;">Leave this field empty if you're human: <input type="text" name="_mc4wp_honeypot" value="" tabindex="-1" autocomplete="off" /></label><input type="hidden" name="_mc4wp_timestamp" value="1623513094" /><input type="hidden" name="_mc4wp_form_id" value="8402" /><input type="hidden" name="_mc4wp_form_element_id" value="mc4wp-form-1" /><div class="mc4wp-response"></div></form><!-- / Mailchimp for WordPress Plugin -->
</div>
		</aside><!-- Sidebar: sidebar-single --><aside id="bs_zones-22" class="widget widget-10 even default bs_zones clearfix"><div><broadstreet-zone zone-id="42021" keywords="not_home_page,not_landing_page,is_article_page,no-rain-date-ep-58-preserving-lehigh-valleys-lgbtq-history,podcast" soft-keywords="true" zone-alias=""></broadstreet-zone></div></aside>
<!-- Sidebar: sidebar-single --><aside id="wpp-3" class="widget widget-11 odd default popular-posts clearfix">
<h3 class="widgettitle">Popular Posts</h3>


<ul class="wpp-list wpp-list-with-thumbnails">
<li>
<a href="https://sauconsource.com/2021/06/11/police-share-initial-investigation-findings-in-triple-fatal-crash/" target="_self"><img src="https://sauconsource.com/wp-content/uploads/wordpress-popular-posts/407488-featured-75x75.png" srcset="https://sauconsource.com/wp-content/uploads/wordpress-popular-posts/407488-featured-75x75.png, https://sauconsource.com/wp-content/uploads/wordpress-popular-posts/407488-featured-75x75@1.5x.png 1.5x, https://sauconsource.com/wp-content/uploads/wordpress-popular-posts/407488-featured-75x75@2x.png 2x, https://sauconsource.com/wp-content/uploads/wordpress-popular-posts/407488-featured-75x75@2.5x.png 2.5x, https://sauconsource.com/wp-content/uploads/wordpress-popular-posts/407488-featured-75x75@3x.png 3x"  width="75" height="75" alt="Accident Crash Nockamixon Police" class="wpp-thumbnail wpp_featured wpp_cached_thumb" loading="lazy" /></a>
<a href="https://sauconsource.com/2021/06/11/police-share-initial-investigation-findings-in-triple-fatal-crash/" class="wpp-post-title" target="_self">Police Share Initial Investigation Findings in Triple Fatal Crash</a>
 <span class="wpp-excerpt">Pennsylvania State Police at Dublin Friday released the...</span>
 <span class="wpp-meta post-stats"><span class="wpp-author">by <a href="https://sauconsource.com/author/joshpopi/">Josh Popichak</a></span> | <span class="wpp-date">posted on June 11, 2021</span></span>
</li>
<li>
<a href="https://sauconsource.com/2021/06/06/former-svsd-counselor-charged-having-sex-with-minor-in-fla/" target="_self"><img src="https://sauconsource.com/wp-content/uploads/wordpress-popular-posts/402481-featured-75x75.png" srcset="https://sauconsource.com/wp-content/uploads/wordpress-popular-posts/402481-featured-75x75.png, https://sauconsource.com/wp-content/uploads/wordpress-popular-posts/402481-featured-75x75@1.5x.png 1.5x, https://sauconsource.com/wp-content/uploads/wordpress-popular-posts/402481-featured-75x75@2x.png 2x, https://sauconsource.com/wp-content/uploads/wordpress-popular-posts/402481-featured-75x75@2.5x.png 2.5x, https://sauconsource.com/wp-content/uploads/wordpress-popular-posts/402481-featured-75x75@3x.png 3x"  width="75" height="75" alt="Russell Carawan" class="wpp-thumbnail wpp_featured wpp_cached_thumb" loading="lazy" /></a>
<a href="https://sauconsource.com/2021/06/06/former-svsd-counselor-charged-having-sex-with-minor-in-fla/" class="wpp-post-title" target="_self">Former SVSD Counselor Charged With Having Sex With Minor in Fla.</a>
 <span class="wpp-excerpt">A former Saucon Valley School District staff member who...</span>
 <span class="wpp-meta post-stats"><span class="wpp-author">by <a href="https://sauconsource.com/author/joshpopi/">Josh Popichak</a></span> | <span class="wpp-date">posted on June 6, 2021</span></span>
</li>
<li>
<a href="https://sauconsource.com/2021/06/07/hellertown-man-44-killed-in-accident-in-northern-pa/" target="_self"><img src="https://sauconsource.com/wp-content/uploads/wordpress-popular-posts/403237-featured-75x75.png" srcset="https://sauconsource.com/wp-content/uploads/wordpress-popular-posts/403237-featured-75x75.png, https://sauconsource.com/wp-content/uploads/wordpress-popular-posts/403237-featured-75x75@1.5x.png 1.5x, https://sauconsource.com/wp-content/uploads/wordpress-popular-posts/403237-featured-75x75@2x.png 2x, https://sauconsource.com/wp-content/uploads/wordpress-popular-posts/403237-featured-75x75@2.5x.png 2.5x, https://sauconsource.com/wp-content/uploads/wordpress-popular-posts/403237-featured-75x75@3x.png 3x"  width="75" height="75" alt="Hellertown Man Killed" class="wpp-thumbnail wpp_featured wpp_cached_thumb" loading="lazy" /></a>
<a href="https://sauconsource.com/2021/06/07/hellertown-man-44-killed-in-accident-in-northern-pa/" class="wpp-post-title" target="_self">Hellertown Man, 44, Killed in Accident in Northern Pa.</a>
 <span class="wpp-excerpt">A 44-year-old Hellertown man was killed in an accident...</span>
 <span class="wpp-meta post-stats"><span class="wpp-author">by <a href="https://sauconsource.com/author/joshpopi/">Josh Popichak</a></span> | <span class="wpp-date">posted on June 7, 2021</span></span>
</li>
<li>
<a href="https://sauconsource.com/2021/06/08/james-r-fluck-jr-44-of-wassergass-obituary-brought-to-you-by-heintzelman-funeral-home/" target="_self"><img src="https://sauconsource.com/wp-content/uploads/wordpress-popular-posts/404279-featured-75x75.png" srcset="https://sauconsource.com/wp-content/uploads/wordpress-popular-posts/404279-featured-75x75.png, https://sauconsource.com/wp-content/uploads/wordpress-popular-posts/404279-featured-75x75@1.5x.png 1.5x, https://sauconsource.com/wp-content/uploads/wordpress-popular-posts/404279-featured-75x75@2x.png 2x, https://sauconsource.com/wp-content/uploads/wordpress-popular-posts/404279-featured-75x75@2.5x.png 2.5x, https://sauconsource.com/wp-content/uploads/wordpress-popular-posts/404279-featured-75x75@3x.png 3x"  width="75" height="75" alt="Fluck" class="wpp-thumbnail wpp_featured wpp_cached_thumb" loading="lazy" /></a>
<a href="https://sauconsource.com/2021/06/08/james-r-fluck-jr-44-of-wassergass-obituary-brought-to-you-by-heintzelman-funeral-home/" class="wpp-post-title" target="_self">James R. Fluck Jr., 44, of Wassergass (Obituary Brought to You by Heintzelman Funeral Home)</a>
 <span class="wpp-excerpt">James R. Fluck Jr., 44, of Wassergass, died Saturday, J...</span>
 <span class="wpp-meta post-stats"><span class="wpp-author">by <a href="https://sauconsource.com/author/joshpopi/">Josh Popichak</a></span> | <span class="wpp-date">posted on June 8, 2021</span></span>
</li>
<li>
<a href="https://sauconsource.com/2021/06/09/some-in-saucon-valley-school-district-need-a-reality-check-op-ed/" target="_self"><img src="https://sauconsource.com/wp-content/uploads/wordpress-popular-posts/405346-featured-75x75.jpg" srcset="https://sauconsource.com/wp-content/uploads/wordpress-popular-posts/405346-featured-75x75.jpg, https://sauconsource.com/wp-content/uploads/wordpress-popular-posts/405346-featured-75x75@1.5x.jpg 1.5x, https://sauconsource.com/wp-content/uploads/wordpress-popular-posts/405346-featured-75x75@2x.jpg 2x, https://sauconsource.com/wp-content/uploads/wordpress-popular-posts/405346-featured-75x75@2.5x.jpg 2.5x, https://sauconsource.com/wp-content/uploads/wordpress-popular-posts/405346-featured-75x75@3x.jpg 3x"  width="75" height="75" alt="Saucon Valley Elementary Board" class="wpp-thumbnail wpp_featured wpp_cached_thumb" loading="lazy" /></a>
<a href="https://sauconsource.com/2021/06/09/some-in-saucon-valley-school-district-need-a-reality-check-op-ed/" class="wpp-post-title" target="_self">Some in Saucon Valley School District Need a Reality Check: Op-Ed</a>
 <span class="wpp-excerpt">Our children don’t care about the Saucon Valley school...</span>
 <span class="wpp-meta post-stats"><span class="wpp-author">by <a href="https://sauconsource.com/author/joshpopi/">Josh Popichak</a></span> | <span class="wpp-date">posted on June 9, 2021</span></span>
</li>
<li>
<a href="https://sauconsource.com/2021/06/05/2-vehicle-crash-claims-3-lives-near-lake-nockamixon/" target="_self"><img src="https://sauconsource.com/wp-content/uploads/wordpress-popular-posts/401942-featured-75x75.png" srcset="https://sauconsource.com/wp-content/uploads/wordpress-popular-posts/401942-featured-75x75.png, https://sauconsource.com/wp-content/uploads/wordpress-popular-posts/401942-featured-75x75@1.5x.png 1.5x, https://sauconsource.com/wp-content/uploads/wordpress-popular-posts/401942-featured-75x75@2x.png 2x, https://sauconsource.com/wp-content/uploads/wordpress-popular-posts/401942-featured-75x75@2.5x.png 2.5x, https://sauconsource.com/wp-content/uploads/wordpress-popular-posts/401942-featured-75x75@3x.png 3x"  width="75" height="75" alt="fatal crash" class="wpp-thumbnail wpp_featured wpp_cached_thumb" loading="lazy" /></a>
<a href="https://sauconsource.com/2021/06/05/2-vehicle-crash-claims-3-lives-near-lake-nockamixon/" class="wpp-post-title" target="_self">2-Vehicle Crash Claims 3 Lives Near Lake Nockamixon</a>
 <span class="wpp-excerpt">Three people are dead following a two-car accident on R...</span>
 <span class="wpp-meta post-stats"><span class="wpp-author">by <a href="https://sauconsource.com/author/joshpopi/">Josh Popichak</a></span> | <span class="wpp-date">posted on June 5, 2021</span></span>
</li>
<li>
<a href="https://sauconsource.com/2021/06/07/teen-driver-killed-in-fatal-crash-on-rt-663-in-upper-bucks/" target="_self"><img src="https://sauconsource.com/wp-content/uploads/wordpress-popular-posts/403215-featured-75x75.jpg" srcset="https://sauconsource.com/wp-content/uploads/wordpress-popular-posts/403215-featured-75x75.jpg, https://sauconsource.com/wp-content/uploads/wordpress-popular-posts/403215-featured-75x75@1.5x.jpg 1.5x, https://sauconsource.com/wp-content/uploads/wordpress-popular-posts/403215-featured-75x75@2x.jpg 2x, https://sauconsource.com/wp-content/uploads/wordpress-popular-posts/403215-featured-75x75@2.5x.jpg 2.5x, https://sauconsource.com/wp-content/uploads/wordpress-popular-posts/403215-featured-75x75@3x.jpg 3x"  width="75" height="75" alt="PSP Tool Bag Theft Bucks" class="wpp-thumbnail wpp_featured wpp_cached_thumb" loading="lazy" /></a>
<a href="https://sauconsource.com/2021/06/07/teen-driver-killed-in-fatal-crash-on-rt-663-in-upper-bucks/" class="wpp-post-title" target="_self">Teen Driver Killed in Fatal Crash on Rt. 663 in Upper Bucks</a>
 <span class="wpp-excerpt">A 17-year-old girl was killed in a car accident Sunday...</span>
 <span class="wpp-meta post-stats"><span class="wpp-author">by <a href="https://sauconsource.com/author/joshpopi/">Josh Popichak</a></span> | <span class="wpp-date">posted on June 7, 2021</span></span>
</li>
</ul>

</aside>
<!-- Sidebar: sidebar-single --><aside id="bs_zones-3" class="widget widget-12 even default bs_zones clearfix"><div><broadstreet-zone zone-id="42021" keywords="not_home_page,not_landing_page,is_article_page,no-rain-date-ep-58-preserving-lehigh-valleys-lgbtq-history,podcast" soft-keywords="true" zone-alias=""></broadstreet-zone></div></aside><!-- Sidebar: sidebar-single --><aside id="largo-recent-posts-widget-3" class="widget widget-13 odd default largo-recent-posts clearfix"><h3 class="widgettitle">Recent Obituaries</h3><ul><li>		<a href="https://sauconsource.com/2021/06/08/james-r-fluck-jr-44-of-wassergass-obituary-brought-to-you-by-heintzelman-funeral-home/"><img width="60" height="60" src="https://sauconsource.com/wp-content/uploads/2021/06/Fluck-1-60x60.png" class="left-align attachment-small wp-post-image" alt="Fluck" loading="lazy" srcset="https://sauconsource.com/wp-content/uploads/2021/06/Fluck-1-60x60.png 60w, https://sauconsource.com/wp-content/uploads/2021/06/Fluck-1-140x140.png 140w, https://sauconsource.com/wp-content/uploads/2021/06/Fluck-1-96x96.png 96w" sizes="(max-width: 60px) 100vw, 60px" /></a>
	<h5>
	<a href="https://sauconsource.com/2021/06/08/james-r-fluck-jr-44-of-wassergass-obituary-brought-to-you-by-heintzelman-funeral-home/">James R. Fluck Jr., 44, of Wassergass (Obituary Brought to You by Heintzelman Funeral Home)		</a>
</h5>

		<p>






James R. Fluck Jr., 44, of Wassergass, died Saturday, June 5, 2021 after a pedestrian accident in Braintrim Township, Wyoming County. Jimmy was born in Wilson Borough on Dec. </p>
	</li><li>		<a href="https://sauconsource.com/2021/06/02/domenic-fontecchia-81-hellertown-obituary-heintzelman-funeral-home/"><img width="60" height="60" src="https://sauconsource.com/wp-content/uploads/2021/06/IMG_2374-60x60.jpg" class="left-align attachment-small wp-post-image" alt="Domenic Fontecchia" loading="lazy" srcset="https://sauconsource.com/wp-content/uploads/2021/06/IMG_2374-60x60.jpg 60w, https://sauconsource.com/wp-content/uploads/2021/06/IMG_2374-140x140.jpg 140w, https://sauconsource.com/wp-content/uploads/2021/06/IMG_2374-96x96.jpg 96w" sizes="(max-width: 60px) 100vw, 60px" /></a>
	<h5>
	<a href="https://sauconsource.com/2021/06/02/domenic-fontecchia-81-hellertown-obituary-heintzelman-funeral-home/">Domenic Fontecchia, 81, of Hellertown (Obituary Brought to You by Heintzelman Funeral Home)		</a>
</h5>

		<p>Domenic Fontecchia, 81, of Hellertown and formerly of Bethlehem, died on Saturday, May 29, 2021. He was born Aug. </p>
	</li><li>		<a href="https://sauconsource.com/2021/06/02/robert-watson-edwards-89-of-lower-saucon-obituary-brought-to-you-by-heintzelman-funeral-home/"><img width="60" height="60" src="https://sauconsource.com/wp-content/uploads/2021/06/Edwards-60x60.png" class="left-align attachment-small wp-post-image" alt="Edwards" loading="lazy" srcset="https://sauconsource.com/wp-content/uploads/2021/06/Edwards-60x60.png 60w, https://sauconsource.com/wp-content/uploads/2021/06/Edwards-140x140.png 140w, https://sauconsource.com/wp-content/uploads/2021/06/Edwards-96x96.png 96w" sizes="(max-width: 60px) 100vw, 60px" /></a>
	<h5>
	<a href="https://sauconsource.com/2021/06/02/robert-watson-edwards-89-of-lower-saucon-obituary-brought-to-you-by-heintzelman-funeral-home/">Robert Watson Edwards, 89, of Lower Saucon (Obituary Brought to You by Heintzelman Funeral Home)		</a>
</h5>

		<p>
Robert Watson Edwards, 89, of Lower Saucon Township, died Tuesday, June 1, 2021 at VNA Hospice of St. Luke's, Lower Saucon Township. </p>
	</li></ul></aside><!-- Sidebar: sidebar-single --><aside id="bs_zones-23" class="widget widget-14 even default bs_zones clearfix"><div><broadstreet-zone zone-id="42021" keywords="not_home_page,not_landing_page,is_article_page,no-rain-date-ep-58-preserving-lehigh-valleys-lgbtq-history,podcast" soft-keywords="true" zone-alias=""></broadstreet-zone></div></aside><!-- Sidebar: sidebar-single --><aside id="largo-about-widget-4" class="widget widget-15 odd default largo-about clearfix"><h3 class="widgettitle">About Saucon Source</h3><p>Saucon Source is an independent local news website covering the greater Saucon Valley area in eastern Pennsylvania, including Hellertown, Lower Saucon Township, Upper Saucon Township and Fountain Hill. The site is updated daily and features stories about everything from high school sports to business to breaking news. For more information about local news coverage or advertising on the site, please email josh@sauconsource.com.</p></aside><!-- Sidebar: sidebar-single --><aside id="bs_zones-24" class="widget widget-16 even default bs_zones clearfix"><div><broadstreet-zone zone-id="42021" keywords="not_home_page,not_landing_page,is_article_page,no-rain-date-ep-58-preserving-lehigh-valleys-lgbtq-history,podcast" soft-keywords="true" zone-alias=""></broadstreet-zone></div></aside>	</div>
	</aside>

	</div> <!-- #main -->

</div><!-- #page -->


<div class="footer-bg clearfix nocontent">
	<footer id="site-footer">

		
<div id="supplementary" class="row-fluid _3col-equal">
	<div class="span4 widget-area" role="complementary">
	<!-- Sidebar: footer-1 --><aside id="media_image-2" class="widget widget-1 odd default widget_media_image clearfix"><h3 class="widgettitle">Hosting &#038; Admin by:</h3><a href="http://mcmasterweb.com"><img width="250" height="209" src="https://sauconsource.com/wp-content/uploads/2018/05/mcmasterweb-ad.png" class="image wp-image-30586  attachment-full size-full" alt="" loading="lazy" style="max-width: 100%; height: auto;" /></a></aside></div>

<div class="span4 widget-area" role="complementary">
	<!-- Sidebar: footer-2 --><aside id="nav_menu-2" class="widget widget-1 odd default widget_nav_menu clearfix"><h3 class="widgettitle">Menu</h3><div class="menu-main-navigation-container"><ul id="menu-main-navigation-2" class="menu"><li class="a1i0s0 menu-item menu-item-type-custom menu-item-object-custom menu-item-20160"><a href="https://sauconsource.com/events/">Events</a></li>
<li class="a1i0s0 menu-item menu-item-type-taxonomy menu-item-object-category menu-item-390"><a href="https://sauconsource.com/category/government/">Government</a></li>
<li class="a1i0s0 menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-389"><a href="https://sauconsource.com/category/community/">Community</a>
<ul class="sub-menu">
	<li class="a1i0s0 menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1398"><a href="https://sauconsource.com/category/opinion/">Opinion</a></li>
</ul>
</li>
<li class="a1i0s0 menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-391"><a href="https://sauconsource.com/category/business/">Business</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-154048"><a href="https://sauconsource.com/category/business/real-estate/">Real Estate</a></li>
</ul>
</li>
<li class="a1i0s0 menu-item menu-item-type-taxonomy menu-item-object-category menu-item-392"><a href="https://sauconsource.com/category/schools/">Schools</a></li>
<li class="a1i0s0 menu-item menu-item-type-taxonomy menu-item-object-category menu-item-396"><a href="https://sauconsource.com/category/sports/">Sports</a></li>
<li class="a1i0s0 menu-item menu-item-type-taxonomy menu-item-object-category menu-item-393"><a href="https://sauconsource.com/category/police/">Police</a></li>
<li class="a1i0s0 menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-395"><a href="https://sauconsource.com/category/obituaries/">Obituaries</a>
<ul class="sub-menu">
	<li class="a1i0s0 menu-item menu-item-type-post_type menu-item-object-page menu-item-9639"><a href="https://sauconsource.com/submit-an-obituary/">Submit an Obituary for Free</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-200854"><a href="https://sauconsource.com/podcast/">Podcast</a></li>
<li class="a1i0s0 menu-item menu-item-type-post_type menu-item-object-page menu-item-1424"><a href="https://sauconsource.com/contact-us/">Contact Us</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-154049"><a href="https://sauconsource.com/advertising-2/">Advertise</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-124679"><a href="https://sauconsource.com/mysauconsource/">Join MySauconSource</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-333126"><a href="http://sauconsource.com/newsletter/">Newsletter</a></li>
</ul></div></aside></div>

<div class="span4 widget-area" role="complementary">
	<div class="widget widget_search"><h2 class="widgettitle">Search This Site</h2><form class="form-search" role="search" method="get" action="https://sauconsource.com/">
	<div class="input-append">
		<input type="text" placeholder="Search" class="searchbox search-query" value="" name="s" /><button type="submit" name="search submit" class="search-submit btn">Go</button>
	</div>
</form>
</div><div class="widget widget_archive"><h2 class="widgettitle">Browse Archives</h2>		<label class="screen-reader-text" for="archives-dropdown--1">Browse Archives</label>
		<select id="archives-dropdown--1" name="archive-dropdown">
			
			<option value="">Select Month</option>
				<option value='https://sauconsource.com/2021/06/'> June 2021 </option>
	<option value='https://sauconsource.com/2021/05/'> May 2021 </option>
	<option value='https://sauconsource.com/2021/04/'> April 2021 </option>
	<option value='https://sauconsource.com/2021/03/'> March 2021 </option>
	<option value='https://sauconsource.com/2021/02/'> February 2021 </option>
	<option value='https://sauconsource.com/2021/01/'> January 2021 </option>
	<option value='https://sauconsource.com/2020/12/'> December 2020 </option>
	<option value='https://sauconsource.com/2020/11/'> November 2020 </option>
	<option value='https://sauconsource.com/2020/10/'> October 2020 </option>
	<option value='https://sauconsource.com/2020/09/'> September 2020 </option>
	<option value='https://sauconsource.com/2020/08/'> August 2020 </option>
	<option value='https://sauconsource.com/2020/07/'> July 2020 </option>
	<option value='https://sauconsource.com/2020/06/'> June 2020 </option>
	<option value='https://sauconsource.com/2020/05/'> May 2020 </option>
	<option value='https://sauconsource.com/2020/04/'> April 2020 </option>
	<option value='https://sauconsource.com/2020/03/'> March 2020 </option>
	<option value='https://sauconsource.com/2020/02/'> February 2020 </option>
	<option value='https://sauconsource.com/2020/01/'> January 2020 </option>
	<option value='https://sauconsource.com/2019/12/'> December 2019 </option>
	<option value='https://sauconsource.com/2019/11/'> November 2019 </option>
	<option value='https://sauconsource.com/2019/10/'> October 2019 </option>
	<option value='https://sauconsource.com/2019/09/'> September 2019 </option>
	<option value='https://sauconsource.com/2019/08/'> August 2019 </option>
	<option value='https://sauconsource.com/2019/07/'> July 2019 </option>
	<option value='https://sauconsource.com/2019/06/'> June 2019 </option>
	<option value='https://sauconsource.com/2019/05/'> May 2019 </option>
	<option value='https://sauconsource.com/2019/04/'> April 2019 </option>
	<option value='https://sauconsource.com/2019/03/'> March 2019 </option>
	<option value='https://sauconsource.com/2019/02/'> February 2019 </option>
	<option value='https://sauconsource.com/2019/01/'> January 2019 </option>
	<option value='https://sauconsource.com/2018/12/'> December 2018 </option>
	<option value='https://sauconsource.com/2018/11/'> November 2018 </option>
	<option value='https://sauconsource.com/2018/10/'> October 2018 </option>
	<option value='https://sauconsource.com/2018/09/'> September 2018 </option>
	<option value='https://sauconsource.com/2018/08/'> August 2018 </option>
	<option value='https://sauconsource.com/2018/07/'> July 2018 </option>
	<option value='https://sauconsource.com/2018/06/'> June 2018 </option>
	<option value='https://sauconsource.com/2018/05/'> May 2018 </option>
	<option value='https://sauconsource.com/2018/04/'> April 2018 </option>
	<option value='https://sauconsource.com/2018/03/'> March 2018 </option>
	<option value='https://sauconsource.com/2018/02/'> February 2018 </option>
	<option value='https://sauconsource.com/2018/01/'> January 2018 </option>
	<option value='https://sauconsource.com/2017/12/'> December 2017 </option>
	<option value='https://sauconsource.com/2017/11/'> November 2017 </option>
	<option value='https://sauconsource.com/2017/10/'> October 2017 </option>
	<option value='https://sauconsource.com/2017/09/'> September 2017 </option>
	<option value='https://sauconsource.com/2017/08/'> August 2017 </option>
	<option value='https://sauconsource.com/2017/07/'> July 2017 </option>
	<option value='https://sauconsource.com/2017/06/'> June 2017 </option>
	<option value='https://sauconsource.com/2017/05/'> May 2017 </option>
	<option value='https://sauconsource.com/2017/04/'> April 2017 </option>
	<option value='https://sauconsource.com/2017/03/'> March 2017 </option>
	<option value='https://sauconsource.com/2017/02/'> February 2017 </option>
	<option value='https://sauconsource.com/2017/01/'> January 2017 </option>
	<option value='https://sauconsource.com/2016/12/'> December 2016 </option>
	<option value='https://sauconsource.com/2016/11/'> November 2016 </option>
	<option value='https://sauconsource.com/2016/10/'> October 2016 </option>
	<option value='https://sauconsource.com/2016/09/'> September 2016 </option>
	<option value='https://sauconsource.com/2016/08/'> August 2016 </option>
	<option value='https://sauconsource.com/2016/07/'> July 2016 </option>
	<option value='https://sauconsource.com/2016/06/'> June 2016 </option>
	<option value='https://sauconsource.com/2016/05/'> May 2016 </option>
	<option value='https://sauconsource.com/2016/04/'> April 2016 </option>
	<option value='https://sauconsource.com/2016/03/'> March 2016 </option>
	<option value='https://sauconsource.com/2016/02/'> February 2016 </option>
	<option value='https://sauconsource.com/2016/01/'> January 2016 </option>
	<option value='https://sauconsource.com/2015/12/'> December 2015 </option>
	<option value='https://sauconsource.com/2015/11/'> November 2015 </option>
	<option value='https://sauconsource.com/2015/10/'> October 2015 </option>
	<option value='https://sauconsource.com/2015/09/'> September 2015 </option>
	<option value='https://sauconsource.com/2015/08/'> August 2015 </option>
	<option value='https://sauconsource.com/2015/07/'> July 2015 </option>
	<option value='https://sauconsource.com/2015/06/'> June 2015 </option>
	<option value='https://sauconsource.com/2015/05/'> May 2015 </option>
	<option value='https://sauconsource.com/2015/04/'> April 2015 </option>
	<option value='https://sauconsource.com/2015/03/'> March 2015 </option>
	<option value='https://sauconsource.com/2015/02/'> February 2015 </option>
	<option value='https://sauconsource.com/2015/01/'> January 2015 </option>
	<option value='https://sauconsource.com/2014/12/'> December 2014 </option>
	<option value='https://sauconsource.com/2014/11/'> November 2014 </option>
	<option value='https://sauconsource.com/2014/10/'> October 2014 </option>

		</select>

<script type="text/javascript">
/* <![CDATA[ */
(function() {
	var dropdown = document.getElementById( "archives-dropdown--1" );
	function onSelectChange() {
		if ( dropdown.options[ dropdown.selectedIndex ].value !== '' ) {
			document.location.href = this.options[ this.selectedIndex ].value;
		}
	}
	dropdown.onchange = onSelectChange;
})();
/* ]]> */
</script>
			</div></div>
</div>
<div id="boilerplate">
	<div class="row-fluid clearfix">
		<div class="span6">
			<ul id="footer-social" class="social-icons">
				<li><a href="https://www.facebook.com/sauconsource" title="Link to Facebook Profile"><i class="icon-facebook"></i></a></li><li><a href="https://twitter.com/SauconSource" title="Link to Twitter Page"><i class="icon-twitter"></i></a></li><li><a href="https://www.youtube.com/channel/UCykLCG04Y3jVfJfrZzsrorw" title="Link to YouTube Page"><i class="icon-youtube"></i></a></li><li><a href="https://www.linkedin.com/in/joshpopichak" title="Link to LinkedIn Page"><i class="icon-linkedin"></i></a></li><li><a href="http://sauconsource.com/feed/" title="Link to RSS Feed"><i class="icon-rss"></i></a></li>			</ul>
			<div class="footer-bottom clearfix">

				<!-- If you enjoy this theme and use it on a production site we would appreciate it if you would leave the credit in place. Thanks :) -->
				<p class="footer-credit">&copy; Copyright 2021, Saucon Source</p>
											</div>
		</div>

		<div class="span6 right">
						<p class="footer-credit footer-credit-padding-inn-logo-missing">Built with the <a href="https://largo.inn.org/">Largo WordPress Theme</a> from the <a href="https://inn.org">Institute for Nonprofit News</a>.</p>
		</div>
	</div>

	<p class="back-to-top visuallyhidden"><a href="#top">Back to top &uarr;</a></p>
</div>

	</footer>
</div>

<script type="text/javascript" >				
				window.addEventListener('DOMContentLoaded', function () {
					setTimeout(function(){
						if( document.querySelectorAll('[name^=ct_checkjs]').length > 0 ) {
			                apbct_public_sendAJAX(
			                    { action: 'apbct_js_keys__get' },
			                    { callback: apbct_js_keys__set_input_value, apbct_ajax: 1 }
			                );
			            }
					},0);					    
				});				
			</script><!--noptimize--><!--email_off--><style type='text/css'>.maxbutton-1-container.mb-container{display:block;margin:0px 0px 0px 0px}.maxbutton-1-container.mb-container .maxbutton-1.maxbutton.maxbutton-subscribe-to-newsletter{position:relative;text-decoration:none;display:inline-block;vertical-align:middle;width:172px;height:33px;border:2px solid #505ac7;border-radius:8px 8px 8px 8px;background-color:#505ac7;-webkit-box-shadow:0px 0px 2px 0px #333333;-moz-box-shadow:0px 0px 2px 0px #333333;box-shadow:0px 0px 2px 0px #333333}.maxbutton-1-container.mb-container .maxbutton-1.maxbutton.maxbutton-subscribe-to-newsletter:hover{border-color:#505ac7;background-color:white;-webkit-box-shadow:0px 0px 2px 0px #333333;-moz-box-shadow:0px 0px 2px 0px #333333;box-shadow:0px 0px 2px 0px #333333}.maxbutton-1-container.mb-container .maxbutton-1.maxbutton.maxbutton-subscribe-to-newsletter .mb-text{color:#ffffff;font-family:Tahoma;font-size:14px;text-align:center;font-style:normal;font-weight:bold;line-height:1em;box-sizing:border-box;display:block;background-color:unset;padding:8px 0px 0px 0px}.maxbutton-1-container.mb-container .maxbutton-1.maxbutton.maxbutton-subscribe-to-newsletter:hover .mb-text{color:#505ac7}@media only screen and (min-width:0px) and (max-width:480px){.maxbutton-1-container.mb-container{width:90%;float:none}.maxbutton-1-container.mb-container .maxbutton-1.maxbutton.maxbutton-subscribe-to-newsletter{width:90%}.maxbutton-1-container.mb-container .maxbutton-1.maxbutton.maxbutton-subscribe-to-newsletter .mb-text{font-size:11px}}
.maxbutton-2-container.mb-container{display:block;margin:0px 0px 0px 0px}.maxbutton-2-container.mb-container .maxbutton-2.maxbutton.maxbutton-advertise-with-us{position:relative;text-decoration:none;display:inline-block;vertical-align:middle;width:132px;height:33px;border:2px solid #505ac7;border-radius:8px 8px 8px 8px;background-color:#505ac7;-webkit-box-shadow:0px 0px 2px 0px #333333;-moz-box-shadow:0px 0px 2px 0px #333333;box-shadow:0px 0px 2px 0px #333333}.maxbutton-2-container.mb-container .maxbutton-2.maxbutton.maxbutton-advertise-with-us:hover{border-color:#505ac7;background-color:white;-webkit-box-shadow:0px 0px 2px 0px #333333;-moz-box-shadow:0px 0px 2px 0px #333333;box-shadow:0px 0px 2px 0px #333333}.maxbutton-2-container.mb-container .maxbutton-2.maxbutton.maxbutton-advertise-with-us .mb-text{color:#ffffff;font-family:Tahoma;font-size:14px;text-align:center;font-style:normal;font-weight:bold;line-height:1em;box-sizing:border-box;display:block;background-color:unset;padding:8px 0px 0px 0px}.maxbutton-2-container.mb-container .maxbutton-2.maxbutton.maxbutton-advertise-with-us:hover .mb-text{color:#505ac7}@media only screen and (min-width:0px) and (max-width:480px){.maxbutton-2-container.mb-container{width:90%;float:none}.maxbutton-2-container.mb-container .maxbutton-2.maxbutton.maxbutton-advertise-with-us{width:90%}.maxbutton-2-container.mb-container .maxbutton-2.maxbutton.maxbutton-advertise-with-us .mb-text{font-size:11px}}
.maxbutton-3-container.mb-container{display:block;margin:0px 0px 0px 0px}.maxbutton-3-container.mb-container .maxbutton-3.maxbutton.maxbutton-tips{position:relative;text-decoration:none;display:inline-block;vertical-align:middle;width:75px;height:33px;border:2px solid #505ac7;border-radius:8px 8px 8px 8px;background-color:#505ac7;-webkit-box-shadow:0px 0px 2px 0px #333333;-moz-box-shadow:0px 0px 2px 0px #333333;box-shadow:0px 0px 2px 0px #333333}.maxbutton-3-container.mb-container .maxbutton-3.maxbutton.maxbutton-tips:hover{border-color:#505ac7;background-color:white;-webkit-box-shadow:0px 0px 2px 0px #333333;-moz-box-shadow:0px 0px 2px 0px #333333;box-shadow:0px 0px 2px 0px #333333}.maxbutton-3-container.mb-container .maxbutton-3.maxbutton.maxbutton-tips .mb-text{color:#ffffff;font-family:Tahoma;font-size:14px;text-align:center;font-style:normal;font-weight:bold;line-height:1em;box-sizing:border-box;display:block;background-color:unset;padding:8px 0px 0px 0px}.maxbutton-3-container.mb-container .maxbutton-3.maxbutton.maxbutton-tips:hover .mb-text{color:#505ac7}@media only screen and (min-width:0px) and (max-width:480px){.maxbutton-3-container.mb-container{width:90%;float:none}.maxbutton-3-container.mb-container .maxbutton-3.maxbutton.maxbutton-tips{width:90%}.maxbutton-3-container.mb-container .maxbutton-3.maxbutton.maxbutton-tips .mb-text{font-size:11px}}
</style><!--/email_off--><!--/noptimize-->
<script>(function() {function maybePrefixUrlField() {
	if (this.value.trim() !== '' && this.value.indexOf('http') !== 0) {
		this.value = "http://" + this.value;
	}
}

var urlFields = document.querySelectorAll('.mc4wp-form input[type="url"]');
if (urlFields) {
	for (var j=0; j < urlFields.length; j++) {
		urlFields[j].addEventListener('blur', maybePrefixUrlField);
	}
}
})();</script><div id="pwaforwp-add-to-home-click" style="background-color:#D5E0EB" class="pwaforwp-footer-prompt pwaforwp-bounceInUp pwaforwp-animated"> <span id="pwaforwp-prompt-close" class="pwaforwp-prompt-close"></span><h3 style="color:#000">Add Saucon Source to your Homescreen!</h3><div style="background-color:#006dda; color:#fff" class="pwaforwp-btn pwaforwp-btn-add-to-home">Add</div></div><script type="text/template" id="tmpl-floating-social-buttons"><div class="largo-follow post-social clearfix"><span class="facebook"><a target="_blank" href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fsauconsource.com%2Fpodcast%2Fno-rain-date-ep-58-preserving-lehigh-valleys-lgbtq-history%2F"><i class="icon-facebook"></i><span class="hidden-phone">Like</span></a></span><span class="twitter"><a target="_blank" href="https://twitter.com/intent/tweet?text=No%20Rain%20Date%2C%20Ep.%2058%3A%20Preserving%20Lehigh%20Valley%E2%80%99s%20LGBTQ%20History&url=https%3A%2F%2Fsauconsource.com%2Fpodcast%2Fno-rain-date-ep-58-preserving-lehigh-valleys-lgbtq-history%2F&via=SauconSource"><i class="icon-twitter"></i><span class="hidden-phone">Tweet</span></a></span><span data-service="email" class="email share-button"><a href="mailto:?subject=No%20Rain%20Date%2C%20Ep.%2058%3A%20Preserving%20Lehigh%20Valley%E2%80%99s%20LGBTQ%20History&body=On%20this%20episode%20we%E2%80%99re%20happy%20to%20welcome%20Archivist%20Kristen%20Leipert%20and%20Pride%20Programs%20Manager%20Ariel%20Torres%20of%20the%20Bradbury-Sullivan%20LGBT%20Community%20Center%20to%20discuss%20the%20Stonewall%20Memories%20Project.https%3A%2F%2Fsauconsource.com%2Fpodcast%2Fno-rain-date-ep-58-preserving-lehigh-valleys-lgbtq-history%2F" target="_blank"><i class="icon-mail"></i> <span class="hidden-phone">Email</span></a></span><span class="print"><a href="#" onclick="window.print()" title="Print this article" rel="nofollow"><i class="icon-print"></i><span class="hidden-phone">Print</span></a></span></div></script>			<script type="text/javascript" id="floating-social-buttons-width-json">
				window.floating_social_buttons_width = {"min":"1400","max":"9999"}			</script>
						<script type="text/javascript" src="https://sauconsource.com/wp-content/themes/largo/js/floating-social-buttons.min.js?ver=0.6.4" async></script>
			
<!-- BEGIN recaptcha, injected by plugin wp-recaptcha-integration  -->
<script type="text/javascript">
		var recaptcha_widgets={};
		function wp_recaptchaLoadCallback(){
			try {
				grecaptcha;
			} catch(err){
				return;
			}
			var e = document.querySelectorAll ? document.querySelectorAll('.g-recaptcha:not(.wpcf7-form-control)') : document.getElementsByClassName('g-recaptcha'),
				form_submits;

			for (var i=0;i<e.length;i++) {
				(function(el){
					var wid;
					// check if captcha element is unrendered
					if ( ! el.childNodes.length) {
						wid = grecaptcha.render(el,{
							'sitekey':'6Le8blwUAAAAABLirEZNrBKUxfHEmuTnst7gkjxK',
							'theme':el.getAttribute('data-theme') || 'light'
						});
						el.setAttribute('data-widget-id',wid);
					} else {
						wid = el.getAttribute('data-widget-id');
						grecaptcha.reset(wid);
					}
				})(e[i]);
			}
		}

		// if jquery present re-render jquery/ajax loaded captcha elements
		if ( typeof jQuery !== 'undefined' )
			jQuery(document).ajaxComplete( function(evt,xhr,set){
				if( xhr.responseText && xhr.responseText.indexOf('6Le8blwUAAAAABLirEZNrBKUxfHEmuTnst7gkjxK') !== -1)
					wp_recaptchaLoadCallback();
			} );

		</script><script src="https://www.google.com/recaptcha/api.js?onload=wp_recaptchaLoadCallback&#038;render=explicit" async defer></script>
<!-- END recaptcha -->
<link rel='stylesheet' id='ssp-castos-player-css'  href='https://sauconsource.com/wp-content/plugins/seriously-simple-podcasting/assets/css/castos-player.css?ver=e8483dd2736248ec930765978e64e3b5' type='text/css' media='all' />
<script type='text/javascript' id='contact-form-7-js-extra'>
/* <![CDATA[ */
var wpcf7 = {"api":{"root":"https:\/\/sauconsource.com\/wp-json\/","namespace":"contact-form-7\/v1"},"cached":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='https://sauconsource.com/wp-content/plugins/contact-form-7/includes/js/index.js?ver=5.4.1' id='contact-form-7-js'></script>
<script type='text/javascript' id='wp-polls-js-extra'>
/* <![CDATA[ */
var pollsL10n = {"ajax_url":"https:\/\/sauconsource.com\/wp-admin\/admin-ajax.php","text_wait":"Your last request is still being processed. Please wait a while ...","text_valid":"Please choose a valid poll answer.","text_multiple":"Maximum number of choices allowed: ","show_loading":"1","show_fading":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='https://sauconsource.com/wp-content/plugins/wp-polls/polls-js.js?ver=2.75.6' id='wp-polls-js'></script>
<script type='text/javascript' id='largoCore-js-extra'>
/* <![CDATA[ */
var Largo = {"is_home":"","is_single":"1","sticky_nav_options":{"sticky_nav_display":false,"main_nav_hide_article":false,"nav_overflow_label":"More"}};
/* ]]> */
</script>
<script type='text/javascript' src='https://sauconsource.com/wp-content/themes/largo/js/largoCore.min.js?ver=0.6.4' id='largoCore-js'></script>
<script type='text/javascript' src='https://sauconsource.com/wp-content/themes/largo/js/navigation.min.js?ver=1607128193' id='largo-navigation-js'></script>
<script type='text/javascript' src='https://sauconsource.com/wp-content/themes/largo/js/largoPlugins.js?ver=0.6.4' id='largoPlugins-js'></script>
<script type='text/javascript' src='https://sauconsource.com/wp-content/themes/largo/lib/navis-slideshows/vendor/slick/slick.min.js?ver=1607128186' id='jquery-slick-js'></script>
<script type='text/javascript' src='https://sauconsource.com/wp-content/themes/largo/lib/navis-slideshows/js/navis-slideshows.js?ver=1607128185' id='navis-slideshows-js'></script>
<script type='text/javascript' src='https://www.google.com/recaptcha/api.js?render=6Le8blwUAAAAABLirEZNrBKUxfHEmuTnst7gkjxK&#038;ver=3.0' id='google-recaptcha-js'></script>
<script type='text/javascript' id='wpcf7-recaptcha-js-extra'>
/* <![CDATA[ */
var wpcf7_recaptcha = {"sitekey":"6Le8blwUAAAAABLirEZNrBKUxfHEmuTnst7gkjxK","actions":{"homepage":"homepage","contactform":"contactform"}};
/* ]]> */
</script>
<script type='text/javascript' src='https://sauconsource.com/wp-content/plugins/contact-form-7/modules/recaptcha/index.js?ver=5.4.1' id='wpcf7-recaptcha-js'></script>
<script type='text/javascript' src='https://sauconsource.com/pwa-register-sw.js?ver=1.7.32' id='pwa-main-script-js'></script>
<script type='text/javascript' src='https://sauconsource.com/wp-includes/js/wp-embed.min.js?ver=5.7.2' id='wp-embed-js'></script>
<script type='text/javascript' src='https://sauconsource.com/wp-content/plugins/seriously-simple-podcasting/assets/js/castos-player.js?ver=e8483dd2736248ec930765978e64e3b5' id='ssp-castos-player-js'></script>
<script type='text/javascript' defer src='https://sauconsource.com/wp-content/plugins/mailchimp-for-wp/assets/js/forms.js?ver=4.8.5' id='mc4wp-forms-api-js'></script>

</body>
</html>

<!--
Performance optimized by W3 Total Cache. Learn more: https://www.boldgrid.com/w3-total-cache/

Object Caching 175/219 objects using disk
Page Caching using disk: enhanced 
Database Caching 7/29 queries in 0.100 seconds using disk

Served from: sauconsource.com @ 2021-06-12 11:51:34 by W3 Total Cache
-->